Someone at - he found the keyboard does not respond when you try to navigate the menus on calls?

I tried to enter a password and navigate the menus to join a telephone conference today and found the keyboard is unresponsive and have the screen go black while trying to press the keys. Can we say boring! Anyone else experienced this?

Is it possible that you put your hand over the proximity sensor (top-right on the left part of the phone) during the call, causing it to go black? Try to put the speaker call after it connects like that allows you to disable the proximity sensor.

Post edited by: Matt (Forums Manager)

Tags: Motorola Phones

Similar Questions

  • slui.exe 4 - does not respond when you try to phone activation


    I had to reinstall win7 ultimate retail 64 bit (geographical limited version) on my computer and had previously phone activated without any problems.
    However when this time this tour when it prompted me to activate, running slui.exe does not (no dialog box etc..)
    I ran a search on the other topics on slui.exe and found no useful answers.
    Appreciate that someone can advise on how to fix. Thank you.
    * edit *-I ran a search on "Activate windows", which is under the control panel > system, however by clicking New produces no result. Also when in the form of the system, there is no current activation information. I hope the info helps diagnose the problem

    This activation problem may occur if the Service for the Protection of software (SPPSVC) is stopped or damaged. Normally this isn't a problem, since you can just restart the Service. Sometimes, an error is received when you try to restart the Service. This indicates a more serious cause of 'root' for the service having damaged.

    Restart the Software License Manager Service:
    (If you have access to the Start button):

    1) click the Start button
    (2) type: cmd in the search field
    (3) at the top of the start window, you will see cmd.exe
    (4) right click on cmd.exe and select run as administrator
    (5) type: net start sppsvc

    (If you do not have access to the Start button):

    1) click on the option that launches an Internet browser
    (2) a browser opens, type: %windir%\system32 in the address field
    (3) find the cmd.exe file
    (4) make a right click on the cmd.exe and select run as administrator
    (5) type: net start sppsvc

    Let me know if that helps, otherwise we have a lot more that can be tried.

    [If this post was helpful, please click "Yes" under "Was this useful?". If it can help solve your problem, click 'Propose as answer' or ' mark as answer "button. [By proposing / marking a post as answer or useful you help others find the answer more quickly.]

  • Firefox does not respond when you try to delete the history.

    When I go to "clear recent history" and click on "Clear now" he says immediately that the program is not responding. Done the same after the restart. It is not let me clear my history, and I've tried 6 times, all with the same results... I have to close the program from the Task Manager. Is there a solution?

    It is normal to take a long time to clear the history, particularly if you include clear memory Cache. Your hard disk activity probably going to be continuous. I would give it at least 2-3 minutes before you assume that Firefox has stopped working.

  • Flash Builder does not respond when you try to export.  Another way to export?

    I can no longer export my project work for FlashBuilder 4.  Enforcement (FlashBuilder) crashes every time.  Is there a way to export the file (FXP) without using FlashBuilder?  Or y at - there a way to fix my FlashBuilder?

    Thank you.

    You should post this on the Flash Builder forum.

    You don't know how to export .fxp, but you can always zip your project file and use it to import.


  • Why my windows freeze and go does not respond when I try to install the msn photo on hotmail download tool?

    Why my windows freeze and go does not respond when I try to install the msn photo on hotmail download tool?

    The active x bar descends into the small window and freezes all windows open right there and will not respond. This happens when I open a new message and try to attach photos.

    Things I tried but has not made a difference:

    reinstalled IE 8, deleted the history of the browser, disk Cleanup, removed msn photo upload control, optimized IE8

    With xp media center

    PS. This occurs also at any time the information down to install an active x on any site control

    The only way to surf now with frustration is to use IE 8 NOT add optional

    So I fixed that on my own and that's how I did it.

    You must uninstall IE 8 completely which will bring you to IE 7 (in my case) and then install IE 8 via the site updates or microsoft.

    Uninstallin IE 8 by going to:


    Control Panel--->

    Add Remove programs--->

    Scroll down to IE 8--->

    Click on delete.

    IE8 updates must be removed also, if not then click the box 'To see the updates' on the top of the window to scroll down, look for the IE 8 security updates and delete.

    Resart your computer and install IE 8.

    This worked for me and may or may not work for you.

  • E-mail frozen - cursor moves but does not respond when you click

    cursor moves but does not respond when you click

    1. what email program are you using? Is - this Windows Mail or Outlook?
    2. is the problem with emails in Gmail or Hotmail or Yahoo on Internet Explorer?
    This can happen if the e-mail scanner is running on the system. The analysis of electronic mail is a built-in feature of many security software. We recommend that you disable the e-mail analysis and check the result.
    Please provide us with more details on the issue, so that we can better help you.
    Kind regards
    Answers from Microsoft supports the engineer.
  • Problems with the .exe file programs + System Restore does not respond when you click

    I have Windows Vista. This problem started a week ago. I tried at first to use my "ccleraner" already installed, but this program does not open when you click on it. I was asked to choose the program that the application to use to open it. This has also happened when clicking on itunes. My avast program when you click also asked which application is required to open it. When it finally scanned my system it does no propblems. In addition, I tried to turn on windows defendrer as he told me that it was off. Clicked on 'Turn on..' and nothing happened. Help!


    See the following message to solve the problem of .exe if necessary once you are sure that the system is clean.

    Try Mode safe mode with networking - repeatedly, press F8 that you start.

    The best two methods allow scanners to run and/or AV.exe out of the way or removing.

    CTRL SHIFT ESC - task manager OR right click on the taskbar - task manager

    Process tab - complete the process on AV. EXE and continue with the uninstall Guide.

    If necessary use start - computer or Windows Explorer to navigate to

    C:\Program Malwarebytes Anti - Malware\mbam.exe or where it is installed - if
    necessary right click on the shortcut of Malwarebytes - Properties - tab - target line to see where it
    is installed.

    Right-click on it and rename it to ZZMbam.COM (or something different than now), then
    Double-click it and run it like this. You can rename it back later. Do the same with others
    programs as needed. Use this method for other necessary - DO NOT ASSUMER one
    program removes all or that there is no other malware.


    Another method is to use them:

    Use Process Explorer to "Suspend" the process will not stop

    Then use AutoRuns to delete the malicious program startup items.

    Now use UnLocker to delete the files in the malware.

    You may need to do a file at a time.

    Process Explorer - free

    AutoRuns - free

    UnLocker - free (do not install the adaware Ebay)



    There are MANY varieties of these with many names, but all can be eliminated with the same methods:

    Win 7 Antispyware 2010 XP Internet Security 2010 and Vista Antivirus 2010 is rogue antivirus.
    scams to get you to pay for them while they have no advantage at all.

    How to remove all THE varieties of this malware - please read carefully the removal Instructions.

    RENAME this as necessary to allow them to perform: (use a different name with the extension .COM instead of .exe)

    It can be made repeatedly in Mode safe - F8 tap that you start, however, you must also run the
    in the regular when windows you can.

    Download malwarebytes and scan with it, run MRT and add Prevx to be sure that he is gone. (If Rootkits
    UnHackMe execution)

    Download - SAVE - go to where you put it-right on - click RUN AS ADMIN

    Malwarebytes - free

    Run the malware removal tool from Microsoft

    Start - type in the search box-> find MRT top - right on - click RUN AS ADMIN.

    You should get this tool and its updates via Windows updates - if necessary, you can download

    Download - SAVE - go to where you put it-right on - click RUN AS ADMIN
    (Then run MRT as shown above.)

    Microsoft Malicious - 32-bit removal tool

    Microsoft Malicious removal tool - 64 bit

    also install Prevx to be sure that it is all gone.

    Download - SAVE - go to where you put it-right on - click RUN AS ADMIN

    Prevx - Home - free - small, fast, exceptional CLOUD protection, working with other security programs.
    It is a single scanner, VERY EFFICIENT, if it finds something to come back here or use Google to see
    How to remove.   <-->  <-->

    Choice of PCmag editor - Prevx-, 2817,2346862,00.asp

    Try the demo version of Hitman Pro:

    Hitman Pro is a second scanner reviews, designed to save your computer from malicious software (viruses,
    Trojan horses, rootkits, etc.). that has infected your computer despite all security measures that you have
    taken (such as the anti-virus software, firewall, etc.).


    If necessary here are some free online scanners to help the

    Other tests free online


    Also do to the General corruption of cleaning and repair/replace damaged/missing system files.

    Run DiskCleanup - start - all programs - Accessories - System Tools - Disk Cleanup

    Start - type this in the search box-> find COMMAND at the top and RIGHT CLICK – RUN AS ADMIN

    Enter this at the command prompt - sfc/scannow

    How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program
    generates in Windows Vista cbs.log

    Run checkdisk - schedule it to run at the next startup, then apply OK then restart your way.

    How to run the check disk at startup in Vista


    If we find Rootkits use this thread and other suggestions. (Run UnHackMe)

    I hope this helps.

    Rob - bicycle - Mark Twain said it is good.

  • keyboard does not work when you start. Unable to get to the bios screen.

    When I reboot to get to the bios screen my keyboard does become functional until windows load. I don't remember what is a problem in the past, but since I disconnected everything recently I was wondering if it happens to be a USB port which remains hot during startup.  I have a Gigabyte motherboard.

    Thanks for all the help.  I found a port that remained hot during startup.  Not an easy feat because there are 6 USB ports on my MB.  Then after may restart to finally find, I remembered that I have also 2 USB ports on my Dell monitor that remain hot even when the computer is off.  A lesson I will never forget.

  • Satellite A100 - line number on the keyboard does not work when you enter the password

    I have an A100 / Pro A100 series satellite laptop, what ever that means.
    Anyway, when you turn the laptop on and asked for a password, I am unable to put in number.
    It appears to the integer line, including BACKSPACE don't work.

    I can use the mouse to select and remove, but that leaves a mark of character in the password box.
    Other buttons work except the row number.

    If I need to connect an external keyboard to verify where I connect (if I can)?
    Any help would be great.

    Can I change the keyboard?


    trying to connect a keyboard external usb to check it out. Yes, you can change the keyboard of laptop and it is not a complicated procedure.
    Details how to change keyboard, you can find here

    Welcome them

  • in windows xp professional, wallpaper can not be change. on the Control Panel, system, screen, background, you see the selection list, but you can't click any of them. does not respond when you click. anybobody pleas help...

    my desktop computer does not correctly and said WARNING blah blah, shut down your computer to avoid damge. their is a virus, download AVG now, when the virus is erased, my desktop wallpaper has been locked. can't do something to change. PS. help...

    Use the reg. here to unlock wallpaper policy settings.

    Cannot change the wallpaper for Windows XP/Vista - The Winhelponline Blog desktop:
    Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]

  • Get the error the Service does not work when you try to update

    Original title: Dell Inspiron 1545 model

    My Labtop wife; the automatic update is enabled; but will NOT be updated. When I try to update; There are NO error codes. After trying to update. The computer

    addresses by specifying THE SERVICE IS DO NOT running. You must restart; also the F8 key does not work.


    1. What is the error message right on the service does not work?

    2. were there any changes (hardware or software) to the computer before the show?

    Perform the steps in the link and check.

    The problems with the installation of updates (Windows Vista)

    Hope this information helps.

  • CC of Photoshop does not open when you try to open the files in Lightroom CC

    Recently, when I try to open files in Photoshop from Lightroom CC, I get the error message that is attached.  If I manually open CC PS it opens and the LR files are there, but it does not open on its own.

    Screen Shot 2015-09-23 at 6.56.18 PM.png

    I went on the hard drive where these files are stored and checked the disk and there is no necessary repairs.  I checked my preferences for editing in LR and PS is the chosen program.  You have ideas.

    Thank you

    Larry Lindell

    Looking at this error report, looks like Lightroom trying to open a copy of Photoshop on your backup disk. Since it is a copy of the software and is not the property inscribed and the installation files, it is not able to launch correctly. See the following: Lightroom: "Edit in PS 2014" opens PS 2014 in the wrong place

  • White sceen does not respond when you open the browser

    After trying a patch of browser, the stock browser now opens to a blank screen with no current option.  In a previous post I detailed my problem with WebOSDoctor (I've got a whiote, 64 GB touchpad), so I'm wondering if maybe someone can help with the browser issue itself?

    I tried to uninstall all the patches from the browser and even tried to restore using text editing to the original text of the with no luck.


    Thanks - Matt

    Please see the response of Terabyte you in the other thread.


  • Illustrator CS6 mode does not respond when you save the file


    For the past two weeks Illustrator switch mode not responding whenever I want to save a file. He stays like that for all 30secs and then he finally saves the file / changes / updates.

    I use Adobe CS6 Design & Web Premium edition for Windows.

    I have uninstall and install the software several times but nothing seems to work.

    Any help will be appreciated.


    Just to be sure: is there a printer correctly installed, connected and turned on if it's a physical printer (you can use Adobe PDF/Acrobat Distiller as a printer by default without the need to have a printer on, of course you will need to specify when you really need print on paper)?

  • good sign in info does not work when you try to install the updates

    My sign in the name of user and password works fine when signing CC.

    Occasionally, I get a window telling me of updates are available.  When I try to connect for updates (using the aforementioned username and password) they are rejected, which makes impossible updates.

    Adobe's Web sites have always been a little weird according to my experience, but this is nuts.


    Could you please try with the username administrator on the computer and the password.


    Hervé Khare

Maybe you are looking for