Stacking Module - Dell Powerconnect 6248

Hello. I have a Dell Powerconnect 6248. This used to be a secondary switch in a stacked configuration (total of 2 switches). However, the captain then descended down we unplugged and it became the master of the battery. It is always configured in a configuration of the battery.

My question is this: can I remove the stacking module card when the switch is on and in production?

The reason is that I bought a new 6248 and repaired the old master as well and want to stack these two because they are both on the latest firmware. What is the best practice for this that I don't want to take down the switch by disconnecting the battery module.

Let me know if you need more information!

Thank you very much for any information!

Unfortunately the stackable modules are not hot-swappable. You must turn off the appliance to remove the stacking module.

Tags: Dell Switches

Similar Questions

  • Connection SAN Dell PowerConnect 6248

    Our switch in our network is the Dell PowerConnect 6248. This switch has a SFP module.

    I was wondering if I could use this module to connect my SAN [activeRAID 32 TB of storage active destocking] and have access to the storage as a network or NAS drive Bay.

    To be more precise I'll be plugging the controller [HBA] San to the SFP module on the 624 of Dell PC via a cable Fibre Channel LC.

    I'm new to SAN configuration and look for the best solution to access the storage on my network.

    Everyone has implemented a San with the SFP Module before; If that set up your look like?

    Fibre channel and ethernet/IP are not compatible protocols without another device that can translate. The 6248 has no support for FCoE. There are switches that support both they are called network switches convergent or unified, although generally the traffic is still separated.

  • Dell PowerConnect 6248 10 GB ports reference works do not

    Hello

    We have recently installed a module SFP + (part # c107d) in our Dell PowerConnect 6248 switch. The switch does not seem to see the module because before install us the plug-in, it showed a port xg3 xg4, and after the addition of the module, it shows that these ports.

    So I have a few questions:

    Is the SFP + above compatible with this model of switch?

    If so, how can verify us that the ports are active?

    Here is the result of the port details:

    #show interface ethernet 1/xg3 in detail

    Port Type Duplex speed Neg Admin link

    A State

    -----  ------------------------------  ------  -------  ----  -----  -----

    1/xg3 10G - level s/o unknown Auto Up Down

    Port description

    ----  --------------------------------------------------------------------------

    1/xg3

    Flow control: enabled

    Port: 1/xg3

    Belonging to a VLAN: access mode Mode

    Operating parameters:

    PVID: 1

    Capture filtering: enabled

    Acceptable frame type: no label

    Default priority: 0

    GVRP status: Disabled

    Protected: disabled

    -Other - or ITU (q)

    Port 1/xg3 is a member of:

    Rule of VLAN name evacuation Type

    ----    --------------------------------- -----------   --------

    1 by default not marked by default

    Static configuration:

    PVID: 1

    Capture filtering: enabled

    Acceptable frame type: no label

    Port 1/xg3 is configured statically:

    Output name rule of VLAN

    ----    --------------------------------- -----------

    Prohibition of VLAN:

    Name of VLAN

    ----    ---------------------------------

    Port 1/xg3 Enabled

    Status: Disabled role: disabled

    -Other - or ITU (q)

    Identification of the port: 128.51 shipping cost: 0

    Fast port: No. (configured: no) root Protection: No.

    Designated the bridge priority: 32768 address: 80:00:00:25:64:19:92:1 C

    Identification of the designated port: 0.0 cost of access road designated: 0

    Root regional CSE: 80:00:00:25:64:19:92:1 C CSE Port cost: 0

    BPDU: 0 sent, received 0

    Yes, this module is listed as compatible with the switch. It seems that you install in Bay 2? He may have listed these ports but they probably do not appear as active. Have you tried to make a connection with ports?

  • Reference Dell PowerConnect 6248 several sessions of surveillance?

    Hi all

    I have a Dell PowerConnect and I need to set up two mirrors of port.  It seems that I just need to add a port mirroring session, but I can't figure out how to do this.  I read the documentation and may set up a mirror of port without a problem.  Is there a way to do this?

    Thank you

    Will be

    the switch supports only 1 session tracking. within this control session, you can have multiple source ports, but destination port only 1.

  • Port Mirroring a LAG on stacked Dell PowerConnect 6248 s

    Hello

    It is possible to port mirror use as a source, a SHIFT, consisting of 4 ports (2 in each Member of a set of 6248 s PowerConnect stacked). Whenever I'm trying to add the source, using GUI, I get an error:

    Error! There not together "Type" with "Tx and Rx" error occurred in FILTER_MISSING

    This allusion is what filter?

    I can't select a spring, unit 1 or unit 2, members of the LAG, like the gui only shows them not from the ports drop.

    Thank you.

    Unfortunately, the switch is able to mirror individual ports as source ports. You can check this by trials of establishing a mirror session where the source port is not part of a LAG.

  • LACP group does not work with stacked 2 DELL PC 6248 and ESXi 2 5.5

    I would like to use LACP/LAG in vSphere 5.5. So I created a new vDS and a group LAG. 2 NICs per host should be used for this. We use 2 hosts, so the total 4 ports are involved. Basically, you can refer to a diagram at vmwares KB article 2051826 (http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2051826)

    It's only 2 lacp group links are active, then the other 2 are inactive. Active is the only one of the esx hosts, it depends on which ports are going to be active first.

    Any advice? Someone at - it a config like this works?

    Best regards

    Alex

    The config for switch:

    ! Current configuration:
    ! Description of the system «PowerConnect 6248P, 3.3.7.3, VxWorks 6.5»
    ! 3.3.7.3 system software version
    ! Passage mode is configured as disabled
    battery
    1 5 Member
    2 5 Member
    output
    Configure

    interface ethernet 1/g8
    Auto mode channel-group 3
    Description "ESX2_vmnic5".
    Disable spanning tree
    switchport mode general
    switchport General disable filtering of capture
    switchport general allowed vlan add 20 tag
    output

    interface port-channel 3
    Description "ESX".
    hash-mode 6
    Disable spanning tree
    switchport mode general
    switchport General disable filtering of capture
    switchport general allowed vlan add 20 tag
    output

    Thanks to the good support at DELL.

    The secret is that you must create a separate group on the switch for each esx host. On the side of esx, you have the config with group a lacp/gal. But on the side of the switch, you need 2 groups for two guests. VMware should have this more clear I think.

  • PowerConnect 6248 stacking using the front SFP Ports

    I am trying to stack two Dell Powerconnect 6248 switches. Currently they are chained together, but I modules fibre for the front sfp ports. Theoretically, I should be able to stack them. But when I try:

    stack 1/g45 #stack - port console (config-battery)

    Could not set the front panel stacking mode.

    Any ideas? Thank you!

    The PCT6200 requires a stack of modules installed in Bay 1 (XG1 XG2) at the rear of the switch. The stacking module uses CX4/Infiniband type stacking spacers.

    Stacking of front port / user is not supported

  • Dell PowerConnect 7048 P reference stack Questions

    Hello

    I have two switches in L3 7048P I want the battery but I'm not sure how it works. The two switches have the same firmware.

    1 must. the two have the same configuration running on both to make it work?

    2. in addition, I created a VLAN (3) voice on the first switch with an IP address of 10.0.3.254. I use the same IP address on the second switch in the VLAN 3 addresses or assign another?

    Thank you!

    There is a guide especially for stacking switch 7048 on the Dell page networking white papers:

    en.Community.Dell.com/.../2580.Networking-guides.aspx

    Just search "Dell PowerConnect 7000 Series Switches stacking".  Page 16 will tell you how to add a new Member to the battery with minimum interruptions. Both can present the same firmware in order to stack.  So the answer to question 1 is no, the configurations do not need correspond to stack them.  Once stacked, both will look like a single switch, and you use only the IP address of the master swtich to the whole stack.  Therefore, treat the two switches as a single switch during Setup.  The guide provides more information on how it works.

    Hope this has been helpful.

    -Victor

  • How to change the time that stacks convergence on Dell PowerConnect 8164

    I have create a pile between two switches Dell PowerConnect 8164.
    But I want to know if I could change the time it takes for converges converges moment between them, I want to say... I have remove all the stacking cables (so no connection between no switches) and connect them then... something between 3-5 minutes for the complete convergence.
    Is there a customization here?
    Kind regards!

    There is no option of customization on the re-convergence of a battery.  It is basically kicking a restart of the operating system on the box.

  • Difference between Dell Powerconnect N4032F and 8132F

    Hello!

    In the last days, the Dell PowerConnect 8100 disappeared from the Dell Web site and now, the M4000 series with the same characteristics are presented.

    It's just a change of name or these devices differ in some way? The M4000 firmwares is usable on 8100 switches in the future?

    Thank you

    Kind regards

    Stril

    Dell PowerConnect N4000 switches series both Dell Networking PC8100 series share the same version of the firmware of the image (for example, N4000v6.1.0.1.stk). The Dell Networking N4000 series switches can be stacked with switches Dell Networking PC8100 of the series with any battery necessary for the performance of 6.0.0.8 or later firmware (6.1.0.1). Dell Networking PC8100 switches can support the firmware both 5.x and 6.x versions, but Dell Networking N4000 can support only the 6.0.0.8 and later versions of firmware (6.1.0.1)

    I hope this helps.

    B

  • Restart Powerconnect 6248 without disturbing the Configuration

    I apologize in advance for the entry-level position and if that's the answer elsewhere, please point me in the right direction:

    I inherited load on a network LAG / VLAN with a central 2-battery Dell switch Powerconnect 6248 functioning as a main switch and routing of traffic between the VLANs that are shared it resources.

    I want to restart this switch without losing any configuration, because I'm just to enter this network, I don't want to disrupt or rebuild the configuration.

    I can get Telnet or SSH access to the switch but now use the GUI. When I go to reboot I choose to restart the two batteries and am met with the message:

    "The unit will restart with the startup configuration, not the running configuration. Do you want to continue? »

    I had a contractor separate network restart the switch before and I don't know if it simply ignored the message and proceeded. I would like to be able to restart this switch without losing any configuration.

    My question is, I'm ok to move forward through this error message? Or do I need to configure backup to restart? What is the best way to proceed with a simple reboot of two chimneys, while maintaining the current configuration.

    Here is the procedure, I suggest you take.

    -If the running configuration is operational and you want to keep on the switch, and then save it in the startup configuration.

    -before to restart, save the configuration.

    -Keep the battery restart.

    You can then use this backup config as a reference in case something happens to the configuration of the switch. It's a good idea to take the habit of saving after all change config, before the updates of the firmware, reboot, etc.

    Here is an article that will guide you through the commands to perform these actions.

    http://Dell.to/1NPR5aY

    Hope you find it useful.

  • PowerConnect 6248 - Crossover (MDIX) Configuration

    Is it possible to configure a single port with the PowerConnect 6248 MDIX switch?  I can't find any reference in the manual of the CLI.

    The switch is automatically, no manual setting.

    Page 25 of the user guide:

    Support auto-MDI/MDIX

    The switch supports automatic detection between the direct and cross cables.

    Media-Dependent Interface (MDI) is the standard wiring for terminal stations and standard for wiring

    hubs and switches is known as Media - Dependent Interface with Crossover (MDIX).

    http://FTP.Dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_networking/esuprt_net_fxd_prt_swtchs/PowerConnect-6224_User%27s%20Guide_en-us.PDF

    See you soon

  • Adding a new Powerconnect 6248 switch to battery of existing production

    A happy user PowerConnect here.  I was wondering what were the experiences of others when you add an additional switch to an existing fireplace.  My stack of 4 switches Powerconnect run happily on my side LAN and add a 5th to the stack. Any thoughts?

    Here is a good article that deals with stacking Dell PowerConnect 6200 Series Switches.  Page 13, adding a member of the battery with minimal Interruption

    www.Dell.com/.../pwcnt_stacking_switches.pdf

    Hope this helps,

  • Where can I submit a PowerConnect 6248 panic?

    Hello

    I just upgraded a PowerConnect 6248 3.3.5.5 at 3.3.7.2 switch and took the panic over the serial console stack trace.

    I've now returned to the 3.3.5.5 and want to submit the stack trace. Email support is not available for me.

    Where should I send it?

    Thank you!

    The support number is 1-800-945-3355

    Please do not hesitate to send it to me, I can take a look.

  • PowerConnect 6248 routing problem

    Hi all

    I have a very frustrating problem with routing using a PowerConnect 6248 switch.

    Network configuration is the following:

    VLAN3

    172.16.0.254/24

    VLAN4

    192.168.0.254/24

    PC on each VLAN using the switch VLAN interface IP (x.x.x.254) as the gateways.

    Switch has configured default route to 192.168.0.248 which is a router with excess of 100 subnets frame relay cloud. 192.168.0.248 has routes suitable for all remote subnets via a serial interface, a static route to VLAN 3 (172.16.0.0/24) traffic through 192.168.0.254 and one way by default via a PIX 515 (192.168.0.253). Router and PIX is connected to access VIRTUAL 4 LAN ports. The PIX has a route to VLAN 3 traffic through 192.168.0.254.

    The problem is that VIRTUAL 3 all hosts on the local network cannot access the Internet. They can ping the gateways in the order - 172.16.0.254, 192.168.0.248 and 192.168.0.253. I have disabled IP forwarding on the router and the switch with no effect.

    I built this configuration in Cisco Packet Tracer 5.0 (it works) and we are running exactly the same IP configuration with a Nortel switch instead of the Dell 6248 (this also works).

    Absoloutely perplexed to find out what I'm missing! I also noticed that if I perform a traceback while in the CLI on the router using a source IP address of the interface VLAN that it blocks the interface on the switch.

    I would be very grateful to anyone who can punch me in the right direction.

    I've included the config switch below.

    Configure
    database of VLAN
    VLAN 2-4
    subnet of VLAN association 172.16.0.0 255.255.255.0 3
    subnet of VLAN association 192.168.11.0 255.255.255.0 2
    subnet of VLAN association 192.168.0.0 255.255.255.0 4
    output
    battery
    1 2 Member
    output
    IP 10.10.10.1 255.255.255.0
    no console logging
    no ip redirection
    IP routing
    IP route 0.0.0.0 0.0.0.0 192.168.0.248
    bootpdhcprelay enable
    bootpdhcprelay IP_serveur 192.168.0.3
    router RIP
    no activation
    output
    interface vlan 2
    name of the "voice."
    Routing
    IP 192.168.11.254 255.255.255.0
    output
    interface vlan 3
    name "workstations".
    Routing
    IP 172.16.0.254 255.255.255.0
    output
    interface vlan 4
    "Name servers".
    Routing
    IP 192.168.0.254 255.255.255.0
    output
    level of 3c9fd59f1a240ff455a9d9e8eebae936 user name 'admin' password encrypted 15
    router ospf
    no activation
    output
    !
    interface ethernet 1/g1
    switchport mode trunk
    switchport trunk allowed vlan add 2-4
    switchport trunk allowed vlan remove 1
    output
    !
    interface ethernet 1/g2
    switchport mode trunk
    switchport trunk allowed vlan add 2-4
    switchport trunk allowed vlan remove 1
    output
    !
    interface ethernet 1/g3
    switchport access vlan 2
    output
    !
    interface ethernet 1/g4
    switchport access vlan 2
    output
    !
    interface ethernet 1/g5
    switchport access vlan 2
    output
    !
    interface ethernet 1/g6
    switchport access vlan 4
    output
    !
    interface ethernet 1/g7
    switchport mode trunk
    switchport trunk allowed vlan add 2-4
    switchport trunk allowed vlan remove 1
    output
    !
    interface ethernet 1/g8
    switchport access vlan 3
    output
    !
    interface ethernet 1/g9
    switchport access vlan 4
    output
    !
    interface ethernet 1/g10
    switchport access vlan 3
    output
    !
    interface ethernet 1/g11
    switchport access vlan 3
    output
    !
    interface ethernet 1/g12
    switchport access vlan 3
    output
    !
    interface ethernet 1/g13
    switchport access vlan 3
    output
    !
    interface ethernet 1/g14
    switchport access vlan 3
    output
    !
    interface ethernet 1/g15
    switchport access vlan 3
    output
    !
    interface ethernet 1/g16
    switchport access vlan 3
    output
    !
    interface ethernet 1/g17
    switchport access vlan 3
    output
    !
    interface ethernet 1/g18
    switchport access vlan 3
    output
    !
    interface ethernet 1/g19
    switchport access vlan 3
    output
    !
    interface ethernet 1/g20
    switchport access vlan 3
    output
    !
    interface ethernet 1/g21
    switchport access vlan 3
    output
    !
    interface ethernet 1/g22
    switchport access vlan 3
    output
    !
    interface ethernet 1/g23
    switchport mode trunk
    switchport trunk allowed vlan add 2-4
    switchport trunk allowed vlan remove 1
    output
    !
    interface ethernet 1/g24
    switchport access vlan 3
    output
    !
    interface ethernet 1/g25
    switchport access vlan 4
    output
    !
    interface ethernet 1/g26
    switchport access vlan 4
    output
    !
    interface ethernet 1/g27
    switchport access vlan 4
    output
    !
    interface ethernet 1/g28
    switchport access vlan 4
    output
    !
    interface ethernet 1/g29
    switchport access vlan 4
    output
    !
    interface ethernet 1/g30
    switchport access vlan 4
    output
    !
    interface ethernet 1/g31
    switchport access vlan 4
    output
    !
    interface ethernet 1/g32
    switchport access vlan 4
    output
    !
    interface ethernet 1/g33
    switchport access vlan 4
    output
    !
    interface ethernet 1/g34
    switchport access vlan 4
    output
    !
    interface ethernet 1/g35
    switchport access vlan 4
    output
    !
    interface ethernet 1/g36
    switchport access vlan 4
    output
    !
    interface ethernet 1/g37
    switchport access vlan 4
    output
    !
    interface ethernet 1/g38
    switchport access vlan 4
    output
    !
    interface ethernet 1/g39
    switchport access vlan 4
    output
    !
    interface ethernet 1/g40
    switchport access vlan 4
    output
    !
    interface ethernet 1/g41
    switchport access vlan 4
    output
    !
    interface ethernet 1/g42
    switchport access vlan 4
    output
    !
    interface ethernet 1/g43
    switchport access vlan 4
    output
    !
    interface ethernet 1/g44
    switchport access vlan 4
    output
    !
    interface ethernet 1/g45
    switchport access vlan 4
    output
    !
    interface ethernet 1/g46
    switchport access vlan 4
    output
    output


Maybe you are looking for

  • How to set up my desk now that I'm all Apple.

    I started the movement slowly, but now I'm here.  Entirely on Apple. Running all El Capitan.  My office is a Mac Mini w/server end 2014 w / 16G of RAM and 2 TB inside.  I have a 27 "Thunderbolt display end of 2015. I have an early 2015 15 "MBP w / 16

  • Satellite L850 - error message after installing the Realtek Audio driver

    Hi guys.I have a Toshiba Satelite L850 PSKG8A-07E001. I've upgraded to 8.1 Windows 64 bit Toshiba Service Station software advised to update my sound driver 6.0.1.6794 to 6.0.1.7023. It says to uninstall the driver installed before you install the ne

  • Pavilion g62136tx: not found boot device... Hardisk3F0

    When I turn on the laptop... it's "boot device is not found... Please install OS...» Hardisk 3F0 "... But I have restored the default bios settings... recovery even played with the recovery discs... even after that the same problem persists... When I

  • OfficeJet Pro 8600: No double-sided printing/Officejet Pro 8600 + 10 Windows

    I've just updated my software driver for the Officejet Pro 8600 and do not see an option to print on both sides of the page. Using Windows 10. Any suggestions on a pilot or a process that can get me back in the duplex printing function? It is not an

  • printing does not

    do not print in microsoft office, but documents will print copies