Strobe connecting to ssh server

Hello

I want to connect my tag NAS system, ssh server listens on port 22, but if I use my login and password one receipt access refused

Somewhere I found using the login and password ('soho + password')

but it does not work.

Help, please

Login: root
password: admin

Tags: Lenovo Products

Similar Questions

  • Sun Solaris 5.10 - SSH 1.1.3 - Not able to connect to the server by ssh - Urgent

    Hello
    I am not able to coonect to a server by using the code below.

    If I try the same code on the server to connect it self, it works well. But when I try to connect to another server gives the error below. And I use the IBM Jdk when getting this error. Y at - it a setting to avoid this error.

    Error:
    INFO: Add /usr/jdk/instances/jdk1.6.0/jre/lib/ext/sunpkcs11.jar to the CLASSPATH of the extension
    ConfigurationLoader
    November 30, 2010 16:33:12 < clinit > com.sshtools.j2ssh.transport.publickey.SshKeyPairFactory
    INFO: Loading public key algorithms
    Error so that SFTP
    java.util.NoSuchElementException
    at java.util.StringTokenizer.nextToken(StringTokenizer.java:332)
    at java.util.StringTokenizer.nextElement(StringTokenizer.java:390)
    to com.sshtools.j2ssh.transport.AbstractKnownHostsKeyVerification. < init >(Unknown Source)
    to com.sshtools.j2ssh.transport.ConsoleKnownHostsKeyVerification. < init >(Unknown Source)
    at com.sshtools.j2ssh.SshClient.connect (unknown Source)
    at fileTransfer.connectToServer(fileTransfer.java:18)
    at fileTransfer.main(fileTransfer.java:56)



    Code:
    public static boolean connectToServer (String serverIp, int serverPort, String userId, String password)
    {
    SFC SshClient = null;
    try {}
    System.out.println ("inside the Try to like his SFTP");
    ConfigurationLoader.initialize (false);
    System.out.println ("ConfigurationLoader");

    SFC = new SshClient();
    SFC. Connect (Ipserver, serverPort);
    System.out.println ("SFC. Connect");

    PasswordAuthenticationClient pwd = new PasswordAuthenticationClient();

    pwd.setUsername (userId);

    pwd.setPassword (password);

    int checkAuth = sfc.authenticate (pwd);
    System.out.println ("checkAuth" + checkAuth);

    If (checkAuth == 4) {}
    System.out.println ("AuthenticationProtocolState.Complete");

    SFTP SftpClient = sfc.openSftpClient ();
    sftp.Quit ();
    SFC. Disconnect();
    }
    on the other
    {
    throw new Exception ("invalid user name or password for the user");
    }
    }
    catch (System.Exception e)
    {
    System.out.println ("Error While SFTP");
    SFC. Disconnect();
    e.getStackTrace ();
    Returns false;
    }
    Returns true;
    }

    Swapped

    Sun Solaris 5.10 - SSH 1.1.3 - Not able to connect to the server by ssh - Urgent

    @O.P.
    Don't, don't.
    In the future, to choose the most appropriate forum and make your post.
    Swap shall be the same as the rude spamming.
    I'm not aware of any web-site-of-value forum that would promote the permutation in its directions on the label.

    ... and for what is "Urgent"?
    This web site is for the end-user community gather and discuss various topics in general conversations. Your time constraints are irrelevant. If you need real support for something, then log a support case and pay for a quick response.

    See the FAQ in the link at the top of the page.

  • Open ssh server files automatically with apple script

    Hello from respected people

    I am trying to build an apple script first terminal connection open ssh with details and after connecting, it will open a python script which is on ssh server automatically. I want to do all these tasks in a script unique apple. I already tried to build automatic ssh connection and I did. but I am facing problem, how can I call a python script in ssh server automatically.

    as if I had a python files in ssh server /home/exe/ai.py

    so I want whenever I run Apple script it connect in ssh and ai.py opens automatically.

    I'm new in the apple script please help

    I tried it here 3 days but no luck, please help me

    At first glance, it seems to me that you need to refresh your ssh.

    # ssh some.host python /home/exe/ai.py

    will ssh to the specified host and run the command "python /home/exe/ai.py".

    To run this via AppleScript, put it in a shell script command:

    the shell script "ssh some.host python /home/exe/ai.py.

  • SSH - all router have SSH server?

    I have a WRT160NL but the router does not have an SSH server.  All Linksys router have SSH installed?

    I think that the only way to do what I want to do is to run SSH on a computer connected on the side LAN and transfer ports to this computer in order to use SSH tunnels.  I have only laptops right now.

    N ° Linksys routers are routers from consumer and do not support SSH connections or SSH tunnels.

    You can configure port forwarding however.

  • Ssh server key probe check

    Hello

    I would like to know a reproducible method to check the key of a sensor SSH server from a windows client. I usually use my ssh client like putty, but tried 2 others in this pursuit.

    On the sensor, you can use the command 'show ssh server-key' to display the key in its raw format (decimal), but also a MD5 and Bubble Babble fingerprints.

    When you connect with PuTTY for the first time, PuTTY shows you a fingerprint, which I suppose is MD5 because it is 128 bits in hexadecimal. But which does not match the footprint of 128 bit hex MD5 shown via command line of the probe.

    I tried a 2nd client who gave an imprint babble, but even once, does not match the footprint of chatter that makes the line of command of the probe.

    I tried a 3rd customer who shows the MD5 and chatter of fingerprints. These fingerprints match those displayed by the other SSH clients and of course, then no not match what the sensor showed.

    Finally, I tried to watch the complete key stored by these clients to host files or the windows registry, to compare with the full key indicated by the line of command IDS. All 3 clients display the key in hexadecimal format, while the sensor displays in decimal format. I can't find a hex to decimal calculator that can handle 1024 bits of an input value!

    So if I have to accept blindly to the key the first time my SSH client connects to a Cisco IPS sensor, I am of course open to a man in the middle attack initially connect. I can do some checks warm & fuzzy (connect from the subnet of the probe & check my ARP cache entry MAC address is correct, etc.), but it seems that these fingerprints must be verifiable directly.

    Thank you

    KEP

    This is the kind of a hack which may help.

    Once you connect as a service account that you can SSH to the ip address of loopback of the probe.

    "ssh-2 127.0.0.1."

    -bash - 2.05 b$ ssh-2 127.0.0.1

    Could not establish the authenticity of host ' 127.0.0.1 (127.0.0.1).

    Of the key DSA is 2 c: 76:a2:b3:67:e2:cb:46:8 d: ee: 3B: 41:92:ac:61:19.

    Are you sure you want to continue connecting (yes/no)?

    The service account to connect through the ip address of loopback of the probe, so there almost know possibility of a man in the middle attack.

    (The only way to spoil it would be for the attacker to have a complete control sensor and charge its own program of SSH server on the sensor)

    The "-2" specifies to use a LDAP version 2 client.

    Now the big question will be the hexagonal footprint seen in the above question can be used to compare the information provided by your SSH client?

    Let me know if this weird method still does not work for you.

    I sent an email to our main engineer of SSH to see if there is a better method.

  • established - VPN connection, but cannot connect to the server?

    vpn connection AnyConnect is implemented - but cannot connect to the server? The server IP is 192.168.0.4

    Thank you

    ASA Version 8.2 (1)

    !

    hostname ciscoasa5505

    names of

    !

    interface Vlan1

    nameif inside

    security-level 100

    IP 192.168.0.3 255.255.255.0

    !

    interface Vlan2

    nameif outside

    security-level 0

    IP 208.0.0.162 255.255.255.248

    !

    interface Vlan5

    Shutdown

    prior to interface Vlan1

    nameif dmz

    security-level 50

    IP address dhcp setroute

    !

    interface Ethernet0/0

    switchport access vlan 2

    !

    interface Ethernet0/1

    !

    interface Ethernet0/2

    !

    interface Ethernet0/3

    !

    interface Ethernet0/4

    !

    interface Ethernet0/5

    !

    interface Ethernet0/6

    !

    interface Ethernet0/7

    !

    passive FTP mode

    clock timezone PST - 8

    clock summer-time recurring PDT

    DNS lookup field inside

    DNS server-group DefaultDNS

    192.168.0.4 server name

    Server name 208.0.0.11

    permit same-security-traffic intra-interface

    object-group Protocol TCPUDP

    object-protocol udp

    object-tcp protocol

    object-group service TS-780-tcp - udp

    port-object eq 780

    object-group service Graphon tcp - udp

    port-object eq 491

    Allworx-2088 udp service object-group

    port-object eq 2088

    object-group service allworx-15000 udp

    15000 15511 object-port Beach

    object-group service udp allworx-2088

    port-object eq 2088

    object-group service allworx-5060 udp

    port-object eq sip

    object-group service allworx-8081 tcp

    EQ port 8081 object

    object-group service web-allworx tcp

    EQ object of port 8080

    allworx udp service object-group

    16001 16010 object-port Beach

    object-group service allworx-udp

    object-port range 16384-16393

    object-group service remote tcp - udp

    port-object eq 779

    object-group service billing1 tcp - udp

    EQ object of port 8080

    object-group service billing-1521 tcp - udp

    port-object eq 1521

    object-group service billing-6233 tcp - udp

    6233 6234 object-port Beach

    object-group service billing2-3389 tcp - udp

    EQ port 3389 object

    object-group service olivia-3389 tcp - udp

    EQ port 3389 object

    object-group service olivia-777-tcp - udp

    port-object eq 777

    netgroup group of objects

    network-object host 192.168.0.15

    network-object host 192.168.0.4

    object-group service allworx1 tcp - udp

    8080 description

    EQ object of port 8080

    allworx_15000 udp service object-group

    15000 15511 object-port Beach

    allworx_16384 udp service object-group

    object-port range 16384-16393

    DM_INLINE_UDP_1 udp service object-group

    purpose of group allworx_16384

    object-port range 16384 16403

    object-group service allworx-5061 udp

    range of object-port 5061 5062

    object-group service ananit tcp - udp

    port-object eq 880

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing-6233

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing-1521

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing2-3389

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq https

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq www

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq ftp

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing1

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 EQ field

    outside_access_in list extended access permit tcp any host 208.0.0.162 eq www

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 remote object-group

    outside_access_in list extended access permit tcp any host 208.0.0.162 eq smtp

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 object-group olivia-777

    outside_access_in list extended access permit udp any host 208.0.0.162 - group Allworx-2088 idle object

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-5060

    outside_access_in list extended access permit tcp any host 208.0.0.162 object-group web-allworx inactive

    outside_access_in list extended access permit tcp any host 208.0.0.162 object-group inactive allworx-8081

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-15000

    outside_access_in list extended access permit udp any host 208.0.0.162 DM_INLINE_UDP_1 idle object-group

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-5061

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 inactive ananit object-group

    outside_access_in list extended access deny ip host 151.1.68.194 208.0.0.164

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 172.16.0.0 255.255.0.0

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.1.0 255.255.255.0

    permit access ip 192.168.0.0 scope list outside_20_cryptomap 255.255.255.0 172.16.0.0 255.255.0.0

    Ping list extended access permit icmp any any echo response

    inside_access_in of access allowed any ip an extended list

    permit access ip 192.168.0.0 scope list outside_cryptomap 255.255.255.0 192.168.1.0 255.255.255.0

    access-list 1 standard allow 192.168.0.0 255.255.255.0

    pager lines 24

    Enable logging

    logging buffered stored notifications

    asdm of logging of information

    Within 1500 MTU

    Outside 1500 MTU

    MTU 1500 dmz

    IP local pool 192.168.100.30 - 192.168.100.60 mask 255.255.255.0 remote_pool

    192.168.0.20 mask - distance local pool 255.255.255.0 IP 192.168.0.50

    ICMP unreachable rate-limit 1 burst-size 1

    don't allow no asdm history

    ARP timeout 14400

    Global 1 interface (outside)

    NAT (inside) 0-list of access inside_nat0_outbound

    NAT (inside) 1 0.0.0.0 0.0.0.0

    NAT (outside) 1 192.168.0.0 255.255.255.0

    alias (inside) 192.168.0.4 99.63.129.65 255.255.255.255

    public static tcp (indoor, outdoor) interface 192.168.0.4 smtp smtp netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface field 192.168.0.4 netmask 255.255.255.255 area

    public static tcp (indoor, outdoor) interface 192.168.0.4 www www netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 777 192.168.0.15 777 netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 779 192.168.0.4 779 netmask 255.255.255.255

    public static (inside, outside) udp interface field 192.168.0.4 netmask 255.255.255.255 area

    public static tcp (indoor, outdoor) interface 880 192.168.0.16 880 netmask 255.255.255.255

    static (inside, outside) 208.0.0.164 tcp 3389 192.168.0.185 3389 netmask 255.255.255.255

    inside_access_in access to the interface inside group

    Access-group outside_access_in in interface outside

    Route outside 0.0.0.0 0.0.0.0 208.0.0.161 1

    Route inside 192.168.50.0 255.255.255.0 192.168.0.1 1

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    Enable http server

    http 192.168.0.0 255.255.255.0 inside

    http 192.168.0.3 255.255.255.255 inside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Sysopt noproxyarp inside

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    card crypto outside_map 1 match address outside_cryptomap

    card crypto outside_map 1 set pfs

    peer set card crypto outside_map 1 108.0.0.97

    card crypto outside_map 1 set of transformation-ESP-3DES-SHA

    card crypto outside_map 20 match address outside_20_cryptomap

    card crypto outside_map 20 set pfs

    peer set card crypto outside_map 20 69.0.0.54

    outside_map crypto 20 card value transform-set ESP-3DES-SHA

    outside_map interface card crypto outside

    crypto ISAKMP allow outside

    crypto ISAKMP policy 5

    preshared authentication

    3des encryption

    sha hash

    Group 2

    life no

    crypto ISAKMP policy 30

    preshared authentication

    3des encryption

    sha hash

    Group 1

    life no

    Telnet timeout 5

    SSH timeout 5

    Console timeout 0

    identifying client DHCP-client interface dmz

    dhcpd outside auto_config

    !

    dhcpd address 192.168.0.20 - 192.168.0.50 inside

    dhcpd dns 192.168.0.4 208.0.0.11 interface inside

    dhcpd allow inside

    !

    a basic threat threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    allow outside

    SVC disk0:/anyconnect-win-2.5.2014-k9.pkg 1 image

    enable SVC

    tunnel-group-list activate

    attributes of Group Policy DfltGrpPolicy

    internal group anyconnect strategy

    attributes of the strategy group anyconnect

    VPN-tunnel-Protocol svc webvpn

    WebVPN

    list of URLS no

    SVC request enable

    encrypted olivia Zta1M8bCsJst9NAs password username

    username of graciela CdnZ0hm9o72q6Ddj encrypted password

    tunnel-group 69.0.0.54 type ipsec-l2l

    IPSec-attributes tunnel-group 69.0.0.54

    pre-shared-key *.

    tunnel-group 108.0.0.97 type ipsec-l2l

    IPSec-attributes tunnel-group 108.0.0.97

    pre-shared-key *.

    tunnel-group anyconnect type remote access

    tunnel-group anyconnect General attributes

    remote address pool

    strategy-group-by default anyconnect

    tunnel-group anyconnect webvpn-attributes

    Group-alias anyconnect enable

    !

    Global class-card class

    match default-inspection-traffic

    !

    !

    World-Policy policy-map

    Global category

    inspect the icmp

    !

    service-policy-international policy global

    : end

    ASDM location 208.0.0.164 255.255.255.255 inside

    ASDM location 192.168.0.15 255.255.255.255 inside

    ASDM location 192.168.50.0 255.255.255.0 inside

    ASDM location 192.168.1.0 255.255.255.0 inside

    don't allow no asdm history

    Right now your nat 0 (NAT exemption) follows the access list:

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 172.16.0.0 255.255.0.0

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.1.0 255.255.255.0

    Traffic back from your server to 192.168.0.4 in the pool of VPN (192.168.0.20 - 50) not correspond to this access list and thus be NATted. The TCP connection will not develop due to the failure of the Reverse Path Forwarding (RPF) - traffic is asymmetric NATted.

    Then try to add an entry to the list of access as:

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.0.0 255.255.255.0

    It's a bit paradoxical but necessary that your VPN pool is cut out in your interior space network. You could also do like André offers below and use a separate network, but you would still have to add an access list entry to exempt outgoing NAT traffic.

  • Option for "SSH Server" for the firewall under "safety profile"?

    Hello

    We have upgraded all ESXi hosts to vSphere 5.1.

    Question 1

    =========

    We observe that for a specific ESXi host, the option button is avaialbe (others are gray).  We are able to change the political beginning and can 'start' / 'stop' and 'restart' this service.

    We cannot see any difference between this server and other hosts of ESXi.

    Question 2

    =========

    We would also like to ask the opinion that, if we want to connect to the SSH console, the procedure is to start the SSH Service (Services) and check "SSH Server" (Firewall)?

    Thank you

    I would just leave if you verified that it is the same build as the other 5.1 hosts.

  • Update 4.0 to esx 4.1.0 348481 can no longer connect in SSH

    Hello:

    I've recently updated 4 host esx 4.1.0.  I called them VM1, VM3 and VM5 VM7. I also installed a new physical server Vcenter. For one of the hosts, (VM1), I decided to do a fresh install using the CD. I am doing this for my own personal reason so I'm forced to redo a machine from scratch due to rehabilitation.

    For my 3 other hosts (VM3, VM5, VM7), I used the Update Manager tool, followed by documentation and some UTube tutorials. This seemed to work well. I had all the computers in a cluster, and they all worked without any problems.

    What I'm trying to do now is to install a component of Dell. Following the instructions for it, I ran into an issue with SSH. I can no longer connect SSH using PuTTY with the two previous accounts that I had before the upgrade.

    When you perform a new installation, I always create a 2nd account called vmadmin. I'm doing this on the same screen, he asks the password to root for the installation CD. Once I have installed host I use an article of Vmware to access SSH root (8375637 KB)

    Interstingly enough VM1 (installation of one I did costs since) allows me to connect in SSH using VMadmin... and roots. But the three hosts I upgraded using the Update Manager is no longer connect in SSH allows you to use one of the two accounts.

    Using Vcenter I can connect to the host directly using roots but is no longer it will allow the account vmadmin connect (permission denied).

    When I connect to the host using Vcenter, I see the vmadmin account. I tried to look at the properties on both my work (VM1) host computer and a work not to compare... but everything looks the same.

    Can anyone help with what do I do to fix this? and or add a question if I can respond to the need for additional information?

    Thank you

    R

    I guess that you don't have a DRAC card in your server... otherwise, it is simple to access the console and resolve the problem.

    Have you try to connect to each host and add a new user?

    André

  • Allowing a user to connect through SSH

    I need to allow a user (not root) to connect to a server ESXi 4.1 via SSH.

    The ESXi server is not a member of Active Directory.

    I have read the article on the http://kb.vmware.com/kb/1024235 page and created a new user.

    Then I opened the inventory, choose 'Add Permission' and adds the new user with the role of administrator on all of the inventory.

    When I try to access it via SSH using the user name and the password of the user I get "access denied".

    I think I missed a relevant step because if I open the inventory again and select ' add permission "the list of users with the privileges granted is empty and I don'tI do not see the user in the list of users with permissions."

    However, if I use the vSphere client I locon as a new user and perform all the administrative tasks of ther.

    • What step am I missing?
    • As my user should only use SSH to perform actions on a given virtual machine, I can great administrative rights only for the virtual machine without rights to granding to all inventory?
    • Is there a more detailed documentation for referred to?

    Concerning

    Marius

    Why not use powercli to create a snapshot of the vm? http://tech.mikeal.com/Blog1.php/2011/01/21/VMware-PowerCLI-scripts-delete-all-snapshots-create-new-snapshots

  • Connect to Oracle Server(windows 2003 Operating System) to the Linux server

    Hey,.
    I've been a job of Director Oracle for Computer Science Dept (at University).
    Part of my job is to install Oracle 11 g on a server that has windows 2003 System.next of operation is to connect to the Oracle server through the server.and of Linux and then create accounts to other students and grant privileges.



    I finished installing on the windows 2003 server.
    The next part, to connect to the Oracle server via the Linux server. I have access only to the Oracle (privileges) server but not on the Linux server.

    I'm unable to connect to the Oracle server via the Linux server.

    Could someone point me in the direction or recommend any hardware to connect to the Oracle server via the Linux server. Please I need help.
    Thank you.

    Published by: user12379367 on December 22, 2009 19:46

    >
    Thank you very much, I want to just connect to the server Linux Oracle database.
    But I couldn't connect to the Oracle Server Linux server using ssh.
    >

    SSH is not a technology allowing to connect to databases.

    You will need to install an Oracle client on the Linux server, implemented a tnsnames.ora file that includes the necessary connection information for the database of Windows Server.

    See the Linux 11 g Client install Guides here - http://www.oracle.com/pls/db111/portal.portal_db?selected=11&frame=

    Then read through the 11 g Net Services (http://download.oracle.com/docs/cd/B28359_01/network.111/b28316/toc.htm) Administrator's Guide for an overview of connectivity.

    HTH
    Srini

  • My 5s iphone suddenly showed no service, then I made an attempt to update to ios and itunes connected, now iphone is not enable and display cannot connect to the server and in itunes it shows unable to check your device.please help me

    My 5s iphone suddenly showed no service, then I made an attempt to update to ios and itunes connected, now iphone is not enable and display cannot connect to the server and in itunes it shows unable to check your device.please help me

    Assuming that you have a valid SIM card in the phone, it is more often symptomatic of a phone that has been hacked or jailbroken to unlock.

    Where do you have the phone first?

  • Problem connecting to the server

    Whenever I open the pictures, I get an alert that reads: 'there was a problem connecting to the server "my-server", which is another Mac on my network.

    If I close the dialogue box, Photos keeps trying to connect and it appears again a few seconds later.

    Does anyone have an idea as Photos is all this and how I can stop doing?

    No idea - don't forget we can not see you if you have details

    We do not yet have an idea what software you use or you use 'MyServer' for

    What are the versions of the operating system and Photos do you use? What is your server? How are you connected to it?

    LN

  • Cannot get mail that failed to connect to my server

    Cannot get mail

    Failed to connect to my server

    Hello parkspa,

    Thank you for using communities Support from Apple. I know have a problem with Mail on your iPhone, it's not what you expect. The good news is the next article will be useful for troubleshooting and solving your problem and get email working again on your iPhone:

    Get help with Mail on iPhone, iPad and iPod touch

    See you soon!

  • Problem connecting to the server after moving

    Hi, I keep getting the message "there is a problem connecting to the server"192.168.0.19"etc. This happened after I moved. New ISP, new router. I have an Airport Express and a NAS connected to it. Time Machine and Icloud on the NAS. I think that the NAS has this IP address before moving. There are now 192.168.10.176. Everything works, but I get the pop up frequently.

    I look at the accounts and start but nothing. I reboot safe mode does not remove the problem. So, what can I do?

    I'm on Yosemite with MBR.

    Can you connect using the new IP address?

  • Connection to the server. Why 2?

    I had issues with a new Synology NAS and I believe that I made a mistake when you configure.

    I tried for several days to make a Time Machine backup without success.

    Today, I noticed that the Synology is accessible by at least 2 channels - 1 is the afp:------name I called him when you configure (imagination DS916!) or the other way is the address afp:\\IP.

    The address "name" appears in the column of my Mac Finder and can be accessed at any time. The address of 'number' should be accessible via the Finder / go / connect to the server, and I'm asked to mount one or more discs (basically shared folders).

    I changed the backup drive TM at the address of 'number' instead of 'name' address (they both presented) and it seems to work! Hallelujah!

    So how is it, I have 2 addresses and is likely to cause any other annoyances? How can I get rid of one?

    Thank you very much for any help offered. I asked at the forum Synolgy a few days ago but had no answers... Thank you.

    the system is supposed to be supported by synology but not by apple and apple don't fix other issues of software developers.

    You can read this for more insight as to the nature of the problem.

    http://pondini.org/TM/2.html

    also your MBA does not run iOS and to greater clarity, you must change your profile to show your good version of OS X (not iOS) running on your laptop. Thank you.

Maybe you are looking for

  • Satellite U400-15B - Windows 7 upgrade Question

    Hello world I upgraded my Vista Home Premium to WIndows 7 through the upgrade DVD Toshiba. I was just wondering, has anyone tried a clean install of Windows 7? My purpose, I would like to make a facility and have no record of my Vista install, so wan

  • Question on broad band und Equium A100

    I just bought the Toshiba Equium A100-338. I have heard from my ISP with Vista and internet explorer 7, I won t be able to download anything on it it won t accept. They also said that it will be only explorer6.my running on computer runs on windows X

  • Compatibility memory with Satellite U300-11V

    Will be 2x2gb DDR2 PC2-6400 800 mhz SO-DIMM nergjivani my Satellite U300-11V?

  • How to send an email to a VI

    Hello.. I want to know how to send an email to VI. I'm using Labview 8.6. I also tried a few examples. But when I run these screws, I am wrong. This is the error of the smtp server. I have no idea on how to change the settings for the smtp server. Ca

  • BlackBerry OS 5.0 Smartphones (. 436) and the key to the user interface of suretype

    Another thing, I noticed on the official dernieres.436 press release, is that when I press "UI" on the SureType keyboard, when I'm trying to type the word 'I' by default to the letter 'U' instead. Earlier versions of the operating system knew that I