The problems of routing VLAN?

Hello

I'm trying to get our network out of a topology of flat to work with the hardware I have on the spot I have setup the network and local networks virtual, but could not get any other VLAN to carry. Here is what I use:

Reference Dell PowerConnect 6248 as my router from Layer 3 and three PowerConnect 2748 detach the 6248 in three GAL groups all with four ports together. I have VLAN 10-50 for various average things regime 192.168.10.0/24, 192.168.20.0/24, 192.168.30.0/24 ect.

Here's the question: 10.0 network works fine, but on any other VLAN, I get an IP address from the DHCP server, but I can't ping my gateway let alone ping another VLAN.

Heres my living room will be output:

console#show run
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.11.2, VxWorks 6.5"
!System Software Version 3.3.11.2
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 5,10,20,30,40,50
vlan routing 20 1
vlan routing 30 2
vlan routing 40 3
vlan routing 50 4
vlan routing 1 5
vlan routing 10 6
exit
stack
member 1 2
exit
ip address 192.168.6.6 255.255.255.0
ip default-gateway 192.168.6.1
ip address vlan 5
ip routing
ip route 0.0.0.0 0.0.0.0 192.168.1.1
interface vlan 1
routing
ip address 192.168.1.2 255.255.255.0
exit
interface vlan 10
name "Servers"
routing
ip address 192.168.10.1 255.255.255.0
bandwidth 10000
ip mtu 1500
exit
interface vlan 20
name "Production"
routing
ip address 192.168.20.1 255.255.255.0
ip helper-address 192.168.10.110
exit
interface vlan 30
name "WD Staff"
routing
ip address 192.168.30.1 255.255.255.0
exit
interface vlan 40
name "Non WD Offices"
routing
ip address 192.168.40.1 255.255.255.0
exit
interface vlan 50
name "Church"
routing
ip address 192.168.50.1 255.255.255.0
exit
username "misterp" password beda28c8e29f04603da19eb1b3b239ee level 15 encrypted
!
dhcp l2relay vlan 20
dhcp l2relay circuit-id vlan 20
dhcp l2relay remote-id 1 vlan 10
dhcp l2relay remote-id 20 vlan 20
!
interface ethernet 1/g1
switchport access vlan 10
exit
!
interface ethernet 1/g2
spanning-tree portfast
switchport mode general
switchport general allowed vlan add 20,30,40,50 tagged
exit
!
interface ethernet 1/g3
channel-group 1 mode on
exit
!
interface ethernet 1/g4
channel-group 1 mode on
exit
!
interface ethernet 1/g5
channel-group 1 mode on
exit
!
interface ethernet 1/g6
channel-group 1 mode on
exit
!
interface ethernet 1/g7
channel-group 2 mode on
exit
!
interface ethernet 1/g8
channel-group 2 mode on
exit
!
interface ethernet 1/g9
channel-group 2 mode on
exit
!
interface ethernet 1/g10
channel-group 2 mode on
exit
!
interface ethernet 1/g11
channel-group 3 mode on
exit
!
interface ethernet 1/g12
channel-group 3 mode on
exit
!
interface ethernet 1/g13
channel-group 3 mode on
exit
!
interface ethernet 1/g14
channel-group 3 mode on
exit
!
interface ethernet 1/g15
switchport mode trunk
switchport trunk allowed vlan add 10,20,30
exit
!
interface ethernet 1/g16
switchport access vlan 10
exit
!
interface ethernet 1/g17
switchport access vlan 10
exit
!
interface ethernet 1/g18
switchport access vlan 10
exit
!
interface ethernet 1/g19
switchport access vlan 10
exit
!
interface ethernet 1/g20
switchport access vlan 10
exit
!
interface ethernet 1/g21
switchport access vlan 10
exit
!
interface ethernet 1/g22
switchport access vlan 10
exit
!
interface ethernet 1/g23
switchport access vlan 10
exit
!
interface ethernet 1/g24
switchport access vlan 10
exit
!
interface ethernet 1/g25
switchport access vlan 10
exit
!
interface ethernet 1/g26
switchport access vlan 10
exit
!
interface ethernet 1/g27
switchport access vlan 10
exit
!
interface ethernet 1/g28
switchport access vlan 10
exit
!
interface ethernet 1/g29
switchport access vlan 10
exit
!
interface ethernet 1/g30
switchport access vlan 10
exit
!
interface ethernet 1/g31
switchport access vlan 10
exit
!
interface ethernet 1/g32
switchport access vlan 10
exit
!
interface ethernet 1/g33
switchport access vlan 10
exit
!
interface ethernet 1/g34
switchport access vlan 10
exit
!
interface ethernet 1/g35
switchport access vlan 10
exit
!
interface ethernet 1/g36
switchport access vlan 10
exit
!
interface ethernet 1/g37
switchport access vlan 10
exit
!
interface ethernet 1/g38
switchport access vlan 10
exit
!
interface ethernet 1/g39
switchport access vlan 10
exit
!
interface ethernet 1/g40
switchport access vlan 10
exit
!
interface ethernet 1/g41
switchport access vlan 10
exit
!
interface ethernet 1/g42
switchport access vlan 10
exit
!
interface ethernet 1/g43
switchport access vlan 10
exit
!
interface ethernet 1/g44
switchport access vlan 10
exit
!
interface ethernet 1/g45
switchport access vlan 10
exit
!
interface ethernet 1/g46
switchport access vlan 10
exit
!
interface ethernet 1/g47
switchport access vlan 10
exit
!
interface ethernet 1/g48
switchport access vlan 10
exit
!
interface port-channel 1
spanning-tree disable
spanning-tree mst 0 external-cost 5000
switchport mode general
switchport general pvid 10
switchport general allowed vlan add 10
switchport general allowed vlan add 20,30,40,50 tagged
switchport general allowed vlan remove 1
exit
!
interface port-channel 2
spanning-tree disable
spanning-tree mst 0 external-cost 5000
switchport mode general
switchport general pvid 20
switchport general allowed vlan add 10
switchport general allowed vlan add 20,30,40,50 tagged
switchport general allowed vlan remove 1
exit
!
interface port-channel 3
spanning-tree disable
spanning-tree mst 0 external-cost 5000
switchport mode general
switchport general pvid 10
switchport general allowed vlan add 10
switchport general allowed vlan add 20,30,40,50 tagged
switchport general allowed vlan remove 1
exit
exit

As a side note, I don't have really messed with other VLAN only 20.

Any help would be great. I'm just puzzled.

Thanks Daniel, I understand this problem. on the 27xx series switches I was marking traffic on clients without realizing it was not labeled. New network equipment in collaboration with a Cisco and DELL all this background I've ever had to deal with THIS a marking was done automatically.

Tags: Dell Switches

Similar Questions

  • I would like to help with what I believe, it is a problem of routing VLANS on a SLM2008 and RVS4000

    Please see attached Word documentfor a full description.  Thank you!

    Hi Michael,

    All those who say the VLANS within the first hour is a person much smarter than me.

    I have to admit with great humility, I think it took me nagging questions for some patients (AR) and weeks and weeks until finally I have a bit of understanding of the functioning of VLAN.

    So don't feel concerned, many people there are in the same "boat" as you.

    But VLAN, when you get the feel for them, are so so helpful.

    I like under 'acceptable frame type' tick 'all '.

    The value PVID tells me basically what VLAN not signposted port is underway.

    This means that in the image below, 3 ports, 6-8 will be I hope, expecting to received and transmit frames Ethernet labeled with a tag VLAN 2.

    But on the diagram above, I can now make room for the following table.

    without tag vlan tagged vlan

    3-1-2 switch port

    6 2 2 switch port can not be marked and unidentified on the same switch port

    7 2 2 switch port can not be marked and unidentified on the same switch port

    8-1-2 switch port

    In the diagram above, I can see that 1 and 2 switch ports are ifor untagged VLAN 3 so the packages roll inside the switch for VLAN 3 will have their VLAN TAGs removed from the Ethernet frame as the traver packets on the switch to an IP host.

    I also see that the switch port 3 unidentified in the VLAN 1, but you have set the acceptable frame on tagged only type.

    Unless I read this all in fact wrong.

    Note: I have to admit that has the big brother to the SG200 SG300 series switch,

    Don't forget about PC / security cameras (except Cisco, hey I'm system engineer have to give my equipment fitted with a plug) in most of the cases do not send frames labeled Ethernet in the switch, which is why I like the idea of accepting all types of frames. I guess that the default VLAN settings are the acceptable frame types = all

    When we add a vlan to a switch port, as the image below, switch to these ports are added as a vlan tagged, because the port if already reside in one VLAN not tagged...  This means that in the case below, 3 ports, 6-8 will be I hope, expecting to received and transmit frames ethernet labeled with a tag VLAN 2.

    You said it, not easy, you need to play and practice with switching and routing

    .  But the general rule that I follow for VLAN's.

    A switch port can be untagged in a single vlan, but at the same time marked on several VLANs.

    With respect to the limitation of the camera, my camera, I have not used my filters. But there is the possibility of limiting access by IP address or network.

    I guess you can find an article on your DLINK camera to filter. Reset the default camera and try to add it again.

    Routing between VLANS will occur at the RVS4000, it routes packets between different VLANs, the SG200 cannot be put in Layer 3 mode like its big brother the 300 series (SRWXXX-K9-NA)...

    Best regards, Dave

  • I have five Airport extreme with their network of people names different location home.  I have a brighthouse router that I use to connect to all the extremes of the airport.  I experienced the problem of connection to the internet.

    I have five airport extreme, with their network of people of names in a different location in the House.  I have a brighthouse router that I use to connect to all the extremes of the airport.  I experienced the problem of connection to the internet.

    Are all connected to the Brighthouse router by Ethernet extremes? Are all of the extremes configured as bridges?

  • XP sp2 can not find networks (wifi) also connect to the internet. No problem with router as Vista works fine

    my old machine is broken down and wiped xp sp2 off the drive. I fitted another harddrive and reinstalled from xp disc. Installation was bad, so bought a new drive, the Installation went like in a dream, but my computer cannot find all the networks. The wifi dongle works ok (tested on vista) the router isworking well on my vista machine (find 7 networks) parameters must be wrong or the new installation was not so good Mmm tried to reinstall 4 times with the same result.

    Hello

     

    Thanks for asking!

     

    You can't connect to the internet.

     

    1. do you receive any error messages?

    2 what is brand and model computer?

     

    The question may be because the network drivers.

     

    To check that I suggest to visit:

    In Windows network connection issues

    http://support.Microsoft.com/kb/313242

     

    I hope this helps. If the problem persists, let know us and we would be happy to help you.

     

     

  • My Windows XP laptop does not connect to my 2WIRE router wireless, but do my other laptops. It will only connect with the ethernet cable. What is the problem?

    What I'm doing.

    1. my laptop is a Toshiba XP

    What serial number and model of Toshiba?

    What type of encryption 2wire router uses for now? Type of WEP or WPA? If the latter do you know if your XP laptop wireless card supports WPA (some older cards only). If you find that this is the problem, you can go to the WEP encryption or buy a WPA compatible device to use instead of the current device on the XP laptop.

    If you don't know how to find this information...

    The range and the model are probably on a sticker on the bottom of the laptop.

    I think that there is a sticker on the side of 2wire routers (leastways are those provided by BT) gives you the encryption key and this might also state what is the type of encryption. Or, if not, open a web browser such as internet explore/firefox etc and go to http://gateway.2wire.net, somewhere on the router admin pages, you will find information on wireless security/encryption.

    Regarding the card laptop wireless, I can help with this if you give me the range and the model as requested above. I can, also, be able to determine from the description of the device in Device Manager. Click Start, click Run, type devmgmt.msc and press ENTER. Network adapters (click on +) and transcribe the wireless adapter that there are listed in a response to this post.

    Tricky

  • IE8 will not come to the top. I get diagnose problems when router connection bed Excellent 54 Mbps

    Internet Explorer will not come to the top.  My router says I 54mpbs Exellent, but I can't go on the internet.  Diagnose the problem button appears.  When I run it, it says that my router is not working.  I have wifi and my friend has the router and its connection is good.  I also have a propellant that works great too.

    Can you get far enough in IE to access the Tools Menu?  If so try clicking Tools | Internet Options | Advanced and clicking the reset button.

    -B-
    http://www.officeforlawyers.com | http://www.OneNote-tips.com
    Author: Guide to counsel for Microsoft Outlook

  • Laptop suddenly can't find any available (Wifi) network, but the router is not the problem.

    My laptop was working fine, until what I packed it inside my bag I always do and got chased home my MOM to my father's House; which is a few miles. I opened it upward, and he could not find any networks (wifi) available. I know that the problem could not be the router because everyone elses laptop in my work from home and because my laptop usually shows at least 4 or 5 other connections wifi available, and mine shows nothing at all. The problem is not the wifi switch is on. Help, please!

    Hi Dubist,
    You have a reason to think it might be spyware?

    It sounds more like material if it has just stopped working and there is no other issue.

    Here's what I would do to try to understand the issue.

    Type cmd into the search bar and press to enter. On the command line, type ping 127.0.0.1 and close to enter. You should get a response back as a result time. Something like that.
    Reply from 127.0.0.1: bytes = 32 time<1ms ttl="">

    If you do not, close the window Device Manager and type in the search bar and look under network adapters. See if you have a wireless device it and make sure that there is no exclamation beside him points.

    If you have exclamation points or of any error, reinstall the driver. If there is no device listed, it could just be dead and you can watch that need to buy a new external wireless card.

    Tell us what you find and we can go from there. Matt
    Microsoft Answers Support Engineer
    Visit our Microsoft answers feedback Forum and let us know what you think.

  • I have been connected to the internet (wireless), then I unplugged the router and now I can not connect to internet. I tried diagnose the problem, but he said that he could not.

    I have a wireless internet connection for my laptop. I was connected to the internet, and it worked very well, so I had to unplug my router and all of a sudden I can't connect to the internet more. When I open the available networks, I hit connect on mine and he said: it does not work then I hit "diagnose the problem" and then, he says he can't. Also it is not even give me the option to set my password to connect to my network, but it does when I try to connect to any other.

    I suggest to unplug all your network cables and unplug the adapter from your modem AND router. ONLY plug your modem back power adapter in. Wait until you get a steady green light on your router, which indicates that it is ready. Then, connect the ethernet cable from your modem to your router INTERNET port. Connect the ethernet cable from your computer to any other ETHERNET port on your router. Finally turn the monitor for your router.

    If you do not do so in this order, the router can not connect properly to the internet because it doesn't have the correct IP address of your modem.

  • Problem starting the Cisco 2821 router

    Hello world

    I have cisco 2821 router. I am facing problem starting.

    someone suggest me what is the problem.

    Thanks in advance...

    VERSION of the SOFTWARE system Bootstrap, Version 12.4 (13r) T, (fc1)
    Technical support: http://www.cisco.com/techsupport
    Copyright (c) 2006 by cisco Systems, Inc.

    The ECC memory initialization
    .
    C2821 platform of 262144 KB of main memory
    Main memory is configured for 64-bit with ECC active

    ReadOnly initialized ROMMON
    load complete, point of entry to the program: 0x8000f000, size: 0xcb80
    load complete, point of entry to the program: 0x8000f000, size: 0xcb80

    load complete, point of entry to the program: 0x8000f000, size: 0x26bc2cc
    Decompression of self-image: #.
    ################################################################################
    ################################################################################
    ################################################################################
    ################################################################################
    ################################################################# [OK]

    Smart init is enabled
    Smart init is sizing iomem
    MEMORY_REQ TYPE ID
    0003E8 0X003DA000 C2821 Mainboard
    1A 0X0025178C E3 0001AB
    0X00263F50 VPN on board
    0X000021B8 embedded USB
    Swimming pools public buffer 0X002C29F0
    Swimming pools public particle 0 X 00211000
    TOTAL: 0X00D65284

    If all memory conditions above are
    "UNKNOWN", you could use a non supported
    configuration or there is a software problem and
    the system may be compromised.
    Rounded IOMEM to: 14 MB.
    Using iomem of 5 percent. [14 mb / 256Mb]

    Legend restricted rights

    Use, duplication, or disclosure by the Government is
    subject to such restrictions as set out in paragraph
    (c) Commercial - limited computer software
    The rights to FAR clause 52.227 - 19 and subparagraph s
    (c) (1) (ii) rights to technical and computer data
    Clause of DFARS 252.227 - 7013 section software.

    Cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706

    Cisco IOS software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4 T7 (9)
    Version of the SOFTWARE (fc3)
    Technical support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2008 by Cisco Systems, Inc.
    Last updated Friday, January 10 08 16:35 by prod_rel_team
    Image text-base: 0x400B1E74 database: 0x434A9AC0

    ERROR detected on Bus PCI1
    Try REINSTALLING all the modules in the system
    pci1_int_cause 0 x 00000240,
    pci1_err_addr 0 x 00091009, pci0_err_cmd 0x0000000A
    PCI Master Read parity error
    Abort target PCI

    R0 = r1 = r2 FFFFFFFF FFFFFFFF = 0 r3 = 45 80000 r4 = 0
    R5 = 303 r6 = 0 A7 = 1 = 0 = 100000 r9 r8
    R10 = 0 r11 = 465E4369 r12 = 0 r13 = 465E436A r14 = 0
    R15 = r16 r17 8 = 0 = C100 r18 = 0 r19 3400 101 =
    R20 = r21 0 = 40096828 r22 = FFFFFFFF r23 = r24 FFFF00FF = 0
    R25 = 469AAC64 r26 = 0 = 469AAC60 r28 = 0 = 469AAC5C r29, r27
    R30 = 0 r31 = 469AAC58 r32 = r33 FFFFFFFF = r34 = FFFFFFFF FFFFFFFF
    R35 = r36 = r37 = r38 = r39 FFFFFFFF FFFFFFFF FFFFFFFF FFFFFFFF = FFFFFFFF
    R40 = FFFFFFFF = FFFFFFFF = FFFFFFFF = FFFFFFFF r44 r43 r42 r41 = FFFFFFFF
    R45 = r46 = r47 = r48 FFFFFFFF FFFFFFFF FFFFFFFF = r49 0 = 469AACD0
    R50 = 0 0 = 0 r53 r51 = r52 = 3040A 801 r54 = FFFFFFFF
    R55, r56 = FFFFFFFF = FFFFFFFF r58 r57 A000F000 = = 0 = 465E4358 r59
    R60 = r61 = r62 FFFFFFFF FFFFFFFF = r63 = 0 402E4B10
    GENS = 3400 103 mdlo_hi = my 0 = 251 00
    mdhi_hi = 0 = 0 badvaddr_hi = FFFFFFFF mdhi
    BadVAddr = cause = epc_hi 0 = FFFFFFFF FFFFFFFF
    EPC = 402E4B08 err_epc_hi = err_epc FFFFFFFF = FFFFFFFF

    ERR-1-FATAL %: interruption of the fatal error, reload
    err_stat = 0 x 0

    = Posts from Flushing (02: 37:51 UTC Wednesday, may 18, 2016) =.

    Messages in queue:

    02:37:51 UTC Wednesday, may 18, 2016: interrupt exception, signal CPU 22, PC = 0 x 0

    --------------------------------------------------------------------
    Software fault possible. On reccurence, you perceive
    crashinfo, 'show tech' and contact Cisco Technical Support.
    --------------------------------------------------------------------

    -Trace =
    $0: 00000000, AT: 00000000, v0: 00000000, v1: 00000000
    A0: 00000000, a1: 00000000, a2: 00000000, a3: 00000000
    T0: 00000000, t1: 00000000, t2: 00000000, t3: 00000000
    T4: 00000000, t5: 00000000, t6: 00000000, t7: 00000000
    s0: 00000000, s1: 00000000, s2: 00000000, s3: 00000000
    S4: 00000000, s5: 00000000, s6: 00000000, s7: 00000000
    T8: 00000000, t9: 00000000, k0: 00000000, k1: 00000000
    GP: 00000000, sp: 00000000, s8: 00000000, ra: 00000000
    EPC: 00000000, ErrorEPC: 00000000, GENS: 00000000
    MY: 00000000, MDHI: 00000000, BadVaddr: 00000000
    CacheErr: 00000000, DErrAddr0: 00000000, DErrAddr1: 00000000
    DATA_START: 0X434A9AC0
    Cause 00000000 (Code 0 x 0): Exception of interruption

    Writing crashinfo in flash: crashinfo_20160518-023752
    No reboot to warm storage
    System received a system error *.
    signal = 0 x 16, code = 0x0, context = 0 x 46905718
    PC = 0x40096d7c, Cause = 0 x 20, State Reg = 0 x 34008002

    Software Cisco IOS, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4 (9)T7
    Version of the SOFTWARE (fc3)

    OK, the router is running on a train of "T".

    ERROR detected on Bus PCI1
    Try REINSTALLING all the modules in the system
    pci1_int_cause 0 x 00000240,
    pci1_err_addr 0 x 00091009, pci0_err_cmd 0x0000000A
    PCI Master Read parity error
    Abort target PCI

    Remove any all NM/NME or WIC/HWIC cards and restart again.  If the router is able to start properly, upgrade the router to a higher version.  DO NOT use another "T" train if it is needed.  Use instead a train of "M".

  • Problem with routing inter - VLAN... How to solve it?

    Hi all.

    I have a WRVS4400N in my office to have a VPN with our main customer and also to manage the entire network of small size.

    In two weeks, more or less we will change our office somewhere else, merge two in one.

    At its new location, we will have two different ADSL connections, and we will keep our separate LAN to the other LAN.

    The goal is to interconnect the two local networks in order to 'see' the machines on one local network to another, but keep the two local networks with their current configuration, subnet, etc..

    To achieve this, I created a new VLAN on the router and I have attached only port4 to this VLAN.

    As you can see, VLAN main has its own/24 subnet (10.148.145.0/24) and dhcp enabled (for addresses on my LAN) while the new VIRTUAL local network has its own 24 subnet too (10.0.0.0/24) but with the disabled dhcp (is a different LAN with its own DHCP server).

    VLAN 1 use ports 1-3 and VLAN 2 use the single port 4.

    Of course, I enabled routing inter - VLAN:

    To emulate the future scenario, I connected a router with an Internet port 4 with IP:10.0.0.2, and I therefore two different local networks.

    Well, the reality is this:

    -From my PC connected to the VLAN1 I have an IP address (assigned by my Cisco) and I see all my VLAN and I see 10.0.0.1 too (IP of the router on VLAN2), but I don't see any more (pings to 10.0.0.2 didn't answer). I can access Cisco router to 10.0.0.1 and 10.148.145.97.

    -My PC connected to the VLAN2 I have an IP address (assigned by the other router on 10.0.0.2), I see only my VLAN (10.0.0.0/24 IPs). I can access only Cisco router to 10.0.0.1.

    How can I do to enable these two VLANS to 'see' each other?

    How can I control access to the WAN port? I don't want machines to VLAN2 accessing internet through our router.

    Thank you and best regards!

    Hello Francisco,.

    In router mode gateway mode switch will turn off the NAT on the router. Which will allow to the vlan 2 does not to get out to the internet but also vlan 1 and which is not what you want. You may be able to create access rules and deny rules for not being able to get out of the internet... may create some default of the rules of the road as 0.0.0.0. Also, you may be able to create internet air to stop a certain subnet that it is able to get out of the internet as well.

    Regarding the VLAN talk to each other, everything looks good, routing inter - vlan, it is allowing the two VLAN to talk to each other and which is activated. What your default gateways are installed on devices you are testing? As long as default gateways on your PC and devices are pointing to the routers ip/gateway address, you should be good to go at this point.

    VLAN 1: default gateway should be 10.148.145.97

    VLAN 2: default gateway must be 10.0.0.1

    Other than that everything seems to be implemented correctly based on the images. The VLANs that you put in place on the ports are correct.

    Let me know your devices are configured on the rise and will go from there.

    Hope this helps,

    Thank you

    Clayton Sill

  • Window7 & RaLink 802.11n & problem of the Netgear WPN824v2 router wireless connection

    Kevin Hau recommends a new thread to solve individual problems.  It's here.  In February 2010, I bought a new LG X 130 notebook with Windows 7 starter pre-installed.  On the first day, connection Wi - Fi was intermittent, although wired connection works well.  Links for laptop to a Netgear WPN824 V2 router.  This router has a wired to my PC and wireless for Toshiba laptop of my wife.  These work perfectly.  The latter two works on Win 7 Home Premium.

    I put WEP as a security measure for the router and wireless connections.  The LG X 130 connect wirelessly from a cold start about 25% of the time.  When it is not connected, no problems.  It should be necessary to restart, otherwise the computer expires then all that I get is "no connection is available" and there is absolutely no way to reconnect.  Cold boot does not work and the computer seems to need to set off for several days before it will condescend to connect again.

    Internet gives hundreds of 'my solutions' research which none appear not to work.  All the drivers are up to date and the latest versions.  I tried without security, WPA, WPA2, as some people suggest that 802.11n does not support WEP.  I tried b & g 108Mbps mode rather than by car.  All of these more recent attempts have failed to get any connection. On a recent trip away, the laptop could find the hotel network, but not connect to it.  He made a useful paper weight!

    The problem is clearly intermittent.  The laptop was returned twice to LG.  For the first time, they reinstalled everything, got a connection and returned.  The second time, they got a call and returned.  I can get connections, but I can't keep or make it reliable.

    Grateful for a solution.

    everything indicates material ralink or driver at this point... here, I had a
    best answer.
     
    On Tuesday, May 11, 2010 13:51:30 + 0000, n1mccabe wrote:
     
    >
    >
    > I tried a USB NIC 802.11 b/g/n with WPA2 AES and so far it connects without any problems. Aaaaarrgh! I tried to roll back the driver without success.
    >
    > That you for your time and patience on this one. It is appreciated. Seen little faith, however, it may be appropriate to keep this current thread at least for a little while.
    >
    >
     

    Barb Bowman www.digitalmediaphile.com

  • ASA problem inside the VPN client routing

    Hello

    I have a problem where I can't reach the VPN clients with their vpn IP pool from the inside or the asa itself. Connect VPN clients can access internal network very well. I have no nat configured for the pool of vpn and packet trace crypt packages and puts it into the tunnel. I'm not sure what's wrong.

    Here are a few relevant config:

    network object obj - 192.168.245.0

    192.168.245.0 subnet 255.255.255.0

    192.168.245.1 - 192.168.245.50 vpn IP local pool

    NAT (inside, outside) static source any any destination static obj - 192.168.245.0 obj - 192.168.245.0 no-proxy-arp-search to itinerary

    Out of Packet trace:

    Firewall # entry packet - trace inside the x.x.x.x icmp 8 0 192.168.245.33

    Phase: 1

    Type: ACCESS-LIST

    Subtype:

    Result: ALLOW

    Config:

    Implicit rule

    Additional information:

    MAC access list

    Phase: 2

    Type:-ROUTE SEARCH

    Subtype: entry

    Result: ALLOW

    Config:

    Additional information:

    in 192.168.245.33 255.255.255.255 outside

    Phase: 3

    Type: ACCESS-LIST

    Subtype: Journal

    Result: ALLOW

    Config:

    Access-group acl-Interior interface inside

    access list acl-Interior extended icmp permitted an echo

    Additional information:

    Phase: 4

    Type: IP-OPTIONS

    Subtype:

    Result: ALLOW

    Config:

    Additional information:

    Phase: 5

    Type: INSPECT

    Subtype: np - inspect

    Result: ALLOW

    Config:

    Additional information:

    Phase: 6

    Type:

    Subtype:

    Result: ALLOW

    Config:

    Additional information:

    Phase: 7

    Type: NAT

    Subtype:

    Result: ALLOW

    Config:

    NAT (inside, outside) static source any any destination static obj - 192.168.245.0

    obj - 192.168.245.0 no-proxy-arp-search to itinerary

    Additional information:

    Definition of static 0/x.x.x.x-x.x.x.x/0

    Phase: 8

    Type: VPN

    Subtype: encrypt

    Result: ALLOW

    Config:

    Additional information:

    Phase: 9

    Type: CREATING STREAMS

    Subtype:

    Result: ALLOW

    Config:

    Additional information:

    New workflow created with the 277723432 id, package sent to the next module

    Result:

    input interface: inside

    entry status: to the top

    entry-line-status: to the top

    output interface: outside

    the status of the output: to the top

    output-line-status: to the top

    Action: allow

    There is no route to the address pool of vpn. Maybe that's the problem? I don't know than that used to work before we went to 8.4.

    Check if the firewall is enabled on your host from the client ravpn and blocking your pings.

  • Routing VLAN of the Internet

    Hi all

    I am facing a problem since a few days now and can't seem to get the hang of it.

    -

    On my host, I have a physical NETWORK card with Internet access.

    I installed VMWare Server 2.0.

    I configured an address network 172.16.0.0 with a subnet 255.255.252.0 VMnet2, so I 172.16.0.1 - available for my virtual machine 172.16.3.254.

    My host / bridged network address is 192.168.2.0 with a subnet of 255.255.255.0.

    -

    I created 2 VM:

    -

    VM1 has 2 NETWORK interface card:

    NIC1 is bridged (((192.168.2.130) VMnet0) so this virtual machine to the internet).

    NIC2 with address 172.16.0.10 (VMnet2) I want to use for the virtual local area network with its own IP address / subnet.

    The other VM (VM2) has only 1 NIC (172.16.0.11) and connects to VMnet2, 172.16.0.0 network.

    So far, it works fine; the VM 2 can communicate via VMnet2 and use the virtual network to expand all. VM1 I also have Internet, since it is filled with my host. If I add the VMnet2 eCard to my host, I can also connect to the virtual machine via RDP with their 172,16 addresses.

    Now the question: I am trying to get internet from my host / transit network on the VMnet0 virtual LAN VMnet2, so my virtual network 172.16.0.0 has internet connection.

    I tried everything so far; Set the VM1 VM2 bridge, I installed RRAS on VM1, I added a static route on NIC2 to destination: 192.168.2.0, 255.255.255.0 Gateway 172.16.0.10, etc etc, but I just can't seem to get internet routed to the address 172.16.0.0 network.

    What I am doing wrong? I can give all VM a nic VMnet0 bridged, but I want them to use the 172.16 network - only-, with the exception of the VM1 who would work as a gateway through which they connect / route internet traffic to 192.168.2.0.

    Is my wrong setting, do I have to set up networks of VM servers different or is - this all simply not possible to deliver a 192.168.2.0/24 network to a network of 172.16.0.0/22 (which, to my knowledge, should be possible using the static routes)?

    Any help would be appreciated.

    With sincere friendships.

    Kami.

    KrazeyKami wrote:

    I am able to ping 192.168.2.130 from VM2. I can not however, ping 192.168.2.100 (my host PC) or 192.168.2.1.

    It's normal, your host does not have a return path, it will send the answers to queries its default gateway ping and who does not know how to reach 172.16.0.0.

    You have two options:

    1. If possible, you should indicate the default "main", a physical bridge, where yout host points etc. for a route to your virtual network, or

    2. you must add this route on all the systems that should be able to send packets back to 172.168.0.0.

    "Route add 172.16.0.0 mask 255.255.0.0 192.168.2.130 Pei."

    So I guess that the gateway properly functions, 192.168.2.130 are on VM1.

    Yes.

    Now for the next step, shouldn't there be any routing adds or ISA / RRAS to send data to my 192.168.2.1 on this NIC.130?

    The problem will be that your default physical bridge must be aware of the route back. If you are unable to add a route to this device, it (Internet connection) does not work.

    In this case, only NAT can help, as the packets appear to come from the 192.168.2.130 and the physical default gateway knew how to get to this address.

    AWo

    VCP 3 & 4

    \[:o]===\[o:]

    = You want to have this ad as a ringtone on your mobile phone? =

    = Send 'Assignment' to 911 for only $999999,99! =

  • How know if the router or modem cable is the problem with bad internet?

    I have intermittent problems of internet home.  The internet goes out for very short periods, then back on several times a day. At various periods of time, usually in bunches up.  Then sometimes instead of being down for maybe a normal 15-30 seconds, it could last 5-20 minutes.  And there are also periods of hours sometimes where the speed is VERY slow.

    When he is not at all working, Airport utility looks like in the following screenshot, with the orange Internet and other green devices.  Sometimes, it only shows the Internet icon and light, with nothing else underneath.  If the internet is very slow (and I mean really slow, like minute 2 page load or not at all), everything is green, including the Internet icon.

    It is the Charter cable with a modem surfboard, connected to an older Airport Extreme (in mode not wireless) model, which is connected to three aircraft from the airport, you can see in the screenshot.  Everything works very well for 8 years, but these problems have taken place in recent months. I replaced since the cable modem for a brand new, I have reset the Airport Extreme to the factory settings and tried all sorts of other things.

    It isn't the wireless aspect, because I can connect a computer to the ethernet jack and it has the same problems.

    So here's what I want to know: is there a way I can tell if it's the Airport Extreme or if it's the Internet Charter being flaky?  (I know it's not the cable modem because it does the same thing that before I replaced it).  I just want to isolate the problem. I don't want to succumb to Charter calling again, as we think the run around, I'm going to forward all tech would come home, and they never admits to have flaky internet.

    I bought a bolt of lightning to Gigabit Ethernet Adapter so I can plug my Macbook Air directly into the cable modem, without going through the Airport Extreme, but internet is not stay down long enough for me to access, plug it in and reboot the cable modem.   Frustrating.

    Suggest that you connect the MacBook Air directly to the modem, connect the Mac to the Internet and keep an eye on the MacBook Air from time to time for at least one day complete.  A few days would be even better, if possible.

    If the connection remains strong during your 'test', based on other information that you provide as...

    connected to an older model Airport Extreme

    and

    Everything works very well for 8 years

    The first thought that comes to mind is that life expectancy, on average, for airport routers is about 5 years. It's on food, on average, at the start of the descent position.  Momentary grave start occurring, and the drops will increase in frequency over time.

    It is a bet of $20, but you might consider replacing the external power for AirPort Extreme see if that provides any assistance.  This does nothing for the internal power inside the airport of course components.

    http://www.eBay.com/ITM/original-OEM-Apple-Airport-Extreme-Base-Station-power-Su PPLY-AC-ADAPTER-A1202 370810566512.

  • How to get to the internet through several VLANs

    I have 20 and 2 vlan configuration vlan10.
    vlan10 can talk to vlan20 and vice versa.

    Gateway ip: 192.168.1.250

    The only remaining problem is, customers/workstation on the VLANs can not access internet.
    Here is my current config.

    -----------------------------------------------------------------------------------------------------------------------------------
    ! Current configuration:
    ! Description of the system "PowerConnect 6248, 3.3.4.1, VxWorks 6.5.
    ! 3.3.4.1 system software version
    ! Passage mode is configured as disabled
    !
    Configure
    database of VLAN
    VLAN 10.20
    VLAN 10 1 routing
    VLAN 20 2 routing
    output
    battery
    1 2 Member
    output
    IP address no
    IP routing
    Route IP 192.168.10.0 255.255.255.0 192.168.1.250
    IP route 192.168.20.0 255.255.255.0 192.168.1.250
    interface vlan 10
    Routing
    IP 192.168.10.1 255.255.255.0

    output
    interface vlan 20
    Routing
    address 192.168.20.1 255.255.255.0
    output
    !
    interface ethernet 1/g1
    switchport access vlan 10
    output
    !
    interface ethernet 1/g2
    switchport access vlan 10
    output
    !
    interface ethernet 1/g3
    switchport access vlan 10
    output
    !
    interface ethernet 1/g4
    switchport access vlan 10
    output

    !
    interface ethernet 1/g5
    switchport access vlan 10
    output
    !
    interface ethernet 1/g6
    switchport access vlan 10
    output
    !
    interface ethernet 1/g7
    switchport access vlan 20
    output
    !
    interface ethernet 1/g8
    switchport access vlan 20
    output
    !
    interface ethernet 1/g9
    switchport access vlan 20
    output
    !

    interface ethernet 1/g10
    switchport access vlan 20
    output
    !
    interface ethernet 1/g11
    switchport access vlan 20
    output
    !
    interface ethernet 1/g12
    switchport access vlan 20
    output
    !
    interface ethernet 1/g48

    switchport mode trunk
    switchport trunk allowed vlan add 10.20
    output
    output

    --------------------------------------------------------------------------------------------------------------------------------

    I just for the route on gateway. :-)

    Honestly, I didn't apply / edit my gateway settings, but the scenario had left me no place but
    want to change. Kind of wanting the power of layer 3 cap-abilities.

    After adding 2 static routes x to the gateway. Clients/workstations were able to ping 8.8.8.8
    (or access the internet).

    Here are the current routes.

    Route ip console #show

    The traffic code: R - RIP derived, O - OSPF derived, C - connected, S - static
    B - BGP derived, IA - OSPF Inter zone
    E1 - OSPF external Type 1, E2 - OSPF external Type 2
    N1 - OSPF NSSA external Type 1, N2 - OSPF NSSA external Type 2

    S 0.0.0.0/0 [1/0] via 192.168.77.254, vlan 30
    C 192.168.10.0/24 [0/1] directly connected, vlan 10
    192.168.20.0/24 C [0/1] directly connected, vlan 20
    192.168.77.0/24 C [0/1] directly connected, vlan 30

    Able to ping gateway now.

    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">

    Able to ping google now as well.

    Response of 8.8.8.8: bytes = 32 time = 25 ms TTL = 49
    Response of 8.8.8.8: bytes = 32 time = 25 ms TTL = 49
    Response of 8.8.8.8: bytes = 32 time = 17ms TTL = 49
    Response of 8.8.8.8: bytes = 32 time = 16 ms TTL = 49

    Thanks Blake for that, passing by really appreciate it. I hope this will be useful to others;
    who know the * treats * Powerconnect 6200 series.

    FMP

Maybe you are looking for

  • Cannot find drivers for my Satellite A200-1JD

    I bought this laptop about 3-4 months ago... I can't find support and drivers anywhere on this site. As it has never been done, searched with google too, but still nothing about it... Model name: Toshiba Satellite A200-1JDModel number: PSAE3E - 02501

  • Find visa byte

    Hello: What is the way to start a loop based on a byte of spisific, which changes this byte and the same aprears of value in the data? The VI here, reads the byte stream, but I want to start reading the loop of the case, as soon as a value = 14 aprea

  • Navigation in Blackberry 10

    Hi all I have following Qml Code for navigation. It has three Pages and and works fine... but here's one small problem. that is to say;  I have defined all three pages in a single file called unique Qml 'main. QML. I want to write a separate Qml file

  • On BIS and public PPG for push notifications

    Hello! My name is Christian and I'am really newb on everything concerning the mobile devolopment. However, I had to develop a server push initiator and a small client side app for testing and so. Along the registration process for the Service Push, I

  • ERROR: The specified parameter 'Rental' expects a single value, but your name criteria "PROD" corresponds to multiple values.

    HelloI am writing a script to create the new VM (base clone of a virtual machine) in a specific folder.When you run the script, I get an error:The specified parameter 'Rental' expects a single value, but your name criteria "PROD" corresponds to multi