The remote VPN Clients and Internet access

I apologize in advance if this question has already been addressed. I am currently using a PIX Firewall Version 6.1 520 (2) running. I have several remote users that VPN for the PIX. Once the VPN tunnel is started, they are more able to connect to internet from their local computers. Is there a configuation on the PIX that allows remote users to have access to the internet when you are connected to the PIX.

TIA,

Jeff Gulick

Advertisement

The Pix does not allow traffic enter and exit on the same interface. Therefore, a VPN user cannot access the Internet through the tunnel. If you use the Cisco client, enable tunneling split so that all traffic through the tunnel.

If you use PPTP, you can turn off the option that makes the remote network, the default gateway. However, local routes should be added to these clients when they connect.

Or you can use an additional interface on the firewall. One that puts an end to VPN tunnels and another providing for Internet connectivity. In this way the traffic is not enter/leave on the same interface.

Of course, it is preferable if the customer Internet traffic does not go through the tunnel. It wastes your bandwidth and has security problems as well. I suggest you use the client to Cisco and the split tunneling.

Tags: Cisco Security

Similar Questions

  • Remote VPN client and Telnet to ASA

    Hi guys

    I have an ASA connected to the Cisco 2821 router firewall.

    I have the router ADSL and lease line connected.

    All my traffic for web ports etc. of ADSL ftp and smtp pop3, telnet etc is going to rental online.

    My questions as follows:

    I am unable to telnet to ASA outside Interface although its configuered.

    Unable to connect my remote VPN Client, there is no package debug crypto isakmp, I know that I have a nat that is my before router device my asa, I owe not nat port 4500 and esp more there, but how his confusion.

    I'm ataching configuration.

    Concerning

    It looks like a config issue. Possibly need debug output "debug crypto isa 127".

    You may need remove the command «LOCAL authority-server-group»

    NAT-traversal is enabled by default on the ASA 8.x version. So you don't have to worry about NAT device in the middle.

  • Remote vpn client can't access outside networks

    I configured a remote vpn ASA 5510 the wizard remote vpn. Users are able to get the vpn connection and access the internal network; but IMPOSSIBLE to

    access the outside network. (For the internal network, I want to talk about network behind the vpn to ASA, outside networks refers to society outside the ASA).

    In short, the external network of the company has default route to the ROUTER1 points. The ROUTER1 has road for access network and a default route to the internet. The ASA has a default route to the ROUTER1 points. the ROUTER1 also has a route to the address of the user remote vpn refers to the ASA.

    Hope it wise.

    But I don't know if my nat statement is correct. below is my statement of nat, is there something obvious lack? There is no translation network here, routable internet addresses.

    NAT (inside) 0-list of access inside_nat0_outbound

    public static 111.1.0.0 (Interior, exterior) 111.1.0.0 netmask 255.255.255.0

    public static 111.1.1.0 (Interior, exterior) 111.1.1.0 netmask 255.255.255.0

    public static 111.1.2.0 (Interior, exterior) 111.1.2.0 netmask 255.255.255.0

    networks outside the company (111.1.3.0/24; 111.1.4.0/24)

    |

    |

    the user remote vpn <-------------->internet <--------------------->ROUTER1 - ASA - Cat6509 - inside the network

    Any suggestion is appreciated.

    Thank you

    have you enabled "same-security-traffic intra-interface.

  • Have problems with the IPSec VPN Client and several target networks

    I use an ASA 5520 8.2 (4) running.

    My goal is to get a VPN client to access more than one network within the network, for example, I need VPN client IPSec and power establish tcp connections on servers to 192.168.210.x and 10.21.9.x and 10.21.3.x

    I think I'm close to having this resolved, but seems to have a routing problem. Which I think is relevant include:

    Net1: 192.168.210.0/32

    NET2: 10.21.0.0/16

    NET2 has several subnets defined VIRTUAL local network:

    DeviceManagement (vlan91): 10.21.9.0/32

    Servers (vlan31): 10.21.3.0/32

    # See the road

    Code: C - connected, S - static, RIP, M - mobile - IGRP, R - I, B - BGP

    D - EIGRP, OSPF, IA - external EIGRP, O - EX - OSPF inter zone

    N1 - type external OSPF NSSA 1, N2 - type external OSPF NSSA 2

    E1 - OSPF external type 1, E2 - external OSPF of type 2, E - EGP

    i - IS - L1 - IS - IS level 1, L2 - IS - IS IS level 2, AI - IS inter zone

    * - candidate by default, U - static route by user, o - ODR

    P periodical downloaded static route

    Gateway of last resort is x.x.x.x network 0.0.0.0

    C 192.168.210.0 255.255.255.0 is directly connected to the inside

    C 216.185.85.92 255.255.255.252 is directly connected to the outside of the

    C 10.21.9.0 255.255.255.0 is directly connected, DeviceManagement

    C 10.21.3.0 255.255.255.0 is directly connected, servers

    S * 0.0.0.0 0.0.0.0 [1/0] via x.x.x.x, outdoor

    I can communicate freely between all networks from the inside.

    interface GigabitEthernet0/0

    Description * INTERNAL NETWORK *.

    Speed 1000

    full duplex

    nameif inside

    security-level 100

    IP 192.168.210.1 255.255.255.0

    OSPF hello-interval 2

    OSPF dead-interval 7

    !

    interface Redundant1.31

    VLAN 31

    nameif servers

    security-level 100

    IP 10.21.3.1 255.255.255.0

    !

    interface Redundant1.91

    VLAN 91

    nameif DeviceManagement

    security-level 100

    IP 10.21.9.1 255.255.255.0

    permit same-security-traffic inter-interface

    NO_NAT list of allowed ip extended access all 172.31.255.0 255.255.255.0

    IP local pool vpnpool 172.31.255.1 - 172.31.255.254 mask 255.255.255.0

    Overall 101 (external) interface

    NAT (inside) 0-list of access NO_NAT

    NAT (inside) 101 192.168.210.0 255.255.255.0

    NAT (servers) 101 10.21.3.0 255.255.255.0

    NAT (DeviceManagement) 101 10.21.9.0 255.255.255.0

    static (inside, DeviceManagement) 192.168.210.0 192.168.210.0 netmask 255.255.255.0

    static (inside, servers) 192.168.210.0 192.168.210.0 netmask 255.255.255.0

    static (servers, upside down) 10.21.3.0 10.21.3.0 netmask 255.255.255.0

    static (DeviceManagement, upside down) 10.21.9.0 10.21.9.0 netmask 255.255.255.0

    access list IN LAN extended permitted tcp 192.168.210.0 255.255.255.0 any

    access list IN LAN extended permit udp 192.168.210.0 255.255.255.0 any

    LAN-IN scope ip 192.168.210.0 access list allow 255.255.255.0 any

    LAN-IN extended access list allow icmp 192.168.210.0 255.255.255.0 any

    access list IN LAN extended permitted tcp 10.21.0.0 255.255.0.0 any

    access list IN LAN extended permitted udp 10.21.0.0 255.255.0.0 any

    LAN-IN scope 10.21.0.0 ip access list allow 255.255.0.0 any

    LAN-IN extended access list allow icmp 10.21.0.0 255.255.0.0 any

    standard access list permits 192.168.210.0 SPLIT-TUNNEL 255.255.255.0

    standard access list permits 10.21.0.0 SPLIT-TUNNEL 255.255.0.0

    group-access LAN-IN in the interface inside

    internal VPNUSERS group policy

    attributes of the VPNUSERS group policy

    value of server DNS 216.185.64.6

    Protocol-tunnel-VPN IPSec

    Split-tunnel-policy tunnelspecified

    Split-tunnel-network-list value of SPLIT TUNNEL

    field default value internal - Network.com

    type VPNUSERS tunnel-group remote access

    tunnel-group VPNUSERS General attributes

    address vpnpool pool

    strategy-group-by default VPNUSERS

    tunnel-group VPNUSERS ipsec-attributes

    pre-shared key *.

    When a user establishes a VPN connection, their local routing tables have routes through the tunnel to the 10.21.0.0/16 and the 192.168.210.0/32.

    They are only able to communicate with the network 192.168.210.0/32, however.

    I tried to add the following, but it does not help:

    router ospf 1000

    router ID - 192.168.210.1

    Network 10.21.0.0 255.255.0.0 area 1

    network 192.168.210.0 255.255.255.252 area 0

    area 1

    Can anyone help me please with this problem? There could be a bunch of superfluous things here, and if you could show me, too, I'd be very happy. If you need more information on the config, I'll be happy to provide.

    Hello Kenneth,

    Based on the appliance's routing table, I can see the following

    C 10.21.9.0 255.255.255.0 is directly connected, DeviceManagement

    C 10.21.3.0 255.255.255.0 is directly connected, servers

    C 192.168.210.0 255.255.255.0 is directly connected to the inside

    And you try to connect to the 3 of them.

    Politics of Split tunnel is very good, the VPN configuration is fine

    The problem is here

    NO_NAT list of allowed ip extended access all 172.31.255.0 255.255.255.0

    NAT (inside) 0-list of access NO_NAT

    Dude, you point to just inside interface and 2 other subnets are on the device management interface and the interface of servers... That is the question

    Now how to solve

    NO_NAT ip 192.168.210.0 access list allow 255.255.255.0 172.31.255.0 255.255.255.0

    no access list NO_NAT extended permits all ip 172.31.255.0 255.255.255.0

    NO_NAT_SERVERS ip 10.21.3.0 access list allow 255.255.255.0 172.31.255.0 255.255.255.0

    NAT (SERVERS) 0 ACCESS-LIST NO_NAT_SERVERS

    Permit access-list no.-NAT_DEVICEMANAGMENT ip 10.21.9.0 255.255.255.0 172.31.255.0 255.255.255.0

    NAT (deviceManagment) 0-no.-NAT_DEVICEMANAGMENT access list

    Any other questions... Sure... Be sure to note all my answers.

    Julio

  • Inside the server can't ping remote vpn client

    My simple vpn client can accumulate the tunnel vpn with my Office ASA5510 success and my vpn client can ping the internal server. But my internal server cannot ping the remote vpn client. Even the firewall vpn client windows is disable.

    1. in-house server can ping Internet through ASA.

    2 internal server cannot ping vpn client.

    3 Vpn client can ping the internal server.

    Why interal Server ping vpn client? ASA only does support vpn in direction to go?

    Thank you.

    Hello

    Enable inspect ICMP, this should work for you.

    Policy-map global_policy
    class inspection_default
    inspect the preset_dns_map dns
    inspect the icmp
    inspect the icmp error

    inspect the icmp

    To configure the ICMP inspection engine, use the command of icmp inspection in class configuration mode. Class configuration mode is accessible from policy map configuration mode.

    inspect the icmp

    HTH

    Sandy

  • NAT VPN tunnel and still access Internet traffic

    Hello

    Thank you in advance for any help you can provide.

    I have a server with the IP 192.168.1.9 that needs to access a subnet remote from 192.168.50.0/24, through the Internet.  However, before the server can access the remote subnet, the server IP must be NAT'ed to 10.1.0.1 because the VPN gateway remote (which is not under my control) allows access to other customers who have the same subnet address that we do on our local network.

    We have a 2801 Cisco (running c2801-advsecurityk9 - mz.124 - 15.T9.bin) set up to make the NAT.  It is the only gateway on our network.

    I have configured the Cisco 2801 with the following statements of NAT and the relevant access lists:

    access-list 106 allow host ip 192.168.1.9 192.168.50.0 0.0.0.255

    NAT extended IP access list
    refuse the host ip 192.168.1.9 192.168.50.0 0.0.0.255
    deny ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
    ip permit 192.168.1.0 0.0.0.255 any

    route allowed ISP 10 map
    corresponds to the IP NAT

    IP nat EMDVPN 10.1.0.1 pool 10.1.0.1 netmask 255.255.255.0
    IP nat inside source list 106 pool EMDVPN
    IP nat inside source map route ISP interface FastEthernet0/1 overload

    When the server (192.168.1.9) attempts to ping on the subnet of 192.168.50.0/24 devices, the VPN tunnel is established successfully.  However, after that, the server is no longer able to access the Internet because the NAT translation for 192.168.1.9 has changed since the external IP address of the router (FastEthernet0/1) at 10.1.0.1.

    The documentation I've seen on the site of Cisco says that this type of Setup allows only host subnet communication.  Internet access is not possible.  However, maybe I missed something, or one of you experts can help me.  Is it possible to configure the NAT router traffic destined to the VPN tunnel and still access the Internet by using the dynamic NAT on FastEthernet0/1?

    Once again, thank you for any help you can give.

    Alex

    Hello

    Rather than use a pool for NAT

    192.168.1.9 - 10.1.0.1 > 192.168.50.x

    ACL 102 permit ip 192.168.1.9 host 192.168.50.0 0.0.0.255

    RM-STATIC-NAT route map permit 10
    corresponds to the IP 102

    IP nat inside source static 192.168.1.9 10.1.0.1 card expandable RM-STATIC-NAT route

    ACL 101 deny host ip 192.168.1.9 192.168.50.0 0.0.0.255
    ACL 101 by ip 192.168.1.0 0.0.0.255 any
    overload of IP nat inside source list 101 interface FastEthernet0/1

    VPN access list will use the source as 10.1.0.1... *.

    Let me know if it works.

    Concerning

    M

  • Problems connecting to help connect any and the Ipsec VPN Client

    I have problems connecting with the VPN client connect no matter what.  I can connect with the Ipsec VPN client in Windows 7 32 bit.

    Here is my latest config running.

    Thank you for taking the time to read this.

    passwd encrypted W/KqlBn3sSTvaD0T

    no names

    name 192.168.1.117 kylewooddesk kyle description

    !

    interface Vlan1

    nameif inside

    security-level 100

    IP 192.168.1.1 255.255.255.0

    !

    interface Vlan2

    nameif outside

    security-level 0

    IP address dhcp setroute

    !

    interface Ethernet0/0

    switchport access vlan 2

    !

    interface Ethernet0/1

    !

    interface Ethernet0/2

    !

    interface Ethernet0/3

    !

    interface Ethernet0/4

    !

    interface Ethernet0/5

    !

    interface Ethernet0/6

    !

    interface Ethernet0/7

    !

    boot system Disk0: / asa822 - k8.bin

    passive FTP mode

    DNS lookup field inside

    DNS domain-lookup outside

    DNS server-group DefaultDNS

    domain wood.local

    permit same-security-traffic intra-interface

    object-group service rdp tcp

    access rdp Description

    EQ port 3389 object

    outside_access_in list extended access permit tcp any interface outside eq 3389

    outside_access_in list extended access permit tcp any interface outside eq 8080

    outside_access_in list extended access permit tcp any interface outside eq 3334

    outside_access_in to access extended list ip 192.168.5.0 allow 255.255.255.240 192.168.1.0 255.255.255.0

    woodgroup_splitTunnelAcl list standard access allowed host 192.168.1.117

    inside_nat0_outbound to access ip 192.168.1.0 scope list allow 255.255.255.0 192.168.5.0 255.255.255.240

    outside_access_in_1 list extended access permit tcp any host 192.168.1.117 eq 3389

    woodgroup_splitTunnelAcl_1 list standard access allowed 192.168.1.0 255.255.255.0

    inside_nat0_outbound_1 to access ip 192.168.1.0 scope list allow 255.255.255.0 192.168.5.0 255.255.255.240

    inside_nat0_outbound_1 to access extended list ip 192.168.5.0 allow 255.255.255.240 all

    inside_test list extended access permit icmp any host 192.168.1.117

    no pager

    Enable logging

    timestamp of the record

    asdm of logging of information

    Debugging trace record

    Within 1500 MTU

    Outside 1500 MTU

    mask pool local Kyle 192.168.5.1 - 192.168.5.10 IP 255.255.255.0

    IP local pool vpnpool 192.168.1.220 - 192.168.1.230

    ICMP unreachable rate-limit 1 burst-size 1

    ASDM image disk0: / asdm - 631.bin

    don't allow no asdm history

    ARP timeout 14400

    Global (inside) 1 interface

    Global 1 interface (outside)

    NAT (inside) 0-list of access inside_nat0_outbound_1

    NAT (inside) 1 0.0.0.0 0.0.0.0

    public static interface 3389 (indoor, outdoor) 192.168.1.117 tcp 3389 netmask 255.255.255.255 dns

    public static tcp (indoor, outdoor) interface 8080 192.168.1.117 8080 netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 3334 192.168.1.86 3334 netmask 255.255.255.255

    static (inside, upside down) 75.65.238.40 192.168.1.117 netmask 255.255.255.255

    Access-group outside_access_in in interface outside

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    WebVPN

    the files enable exploration

    activate the entry in the file

    enable http proxy

    Enable URL-entry

    SVC request no svc default

    AAA authentication http LOCAL console

    Enable http server

    http 192.168.1.0 255.255.255.0 inside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 pfs Group1 set

    Crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 value transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA MD5-ESP-3DES ESP-DES-SHA ESP-DES-MD5

    outside_map card crypto 65535-isakmp dynamic ipsec SYSTEM_DEFAULT_CRYPTO_MAP

    outside_map interface card crypto outside

    crypto isakmp identity address

    crypto ISAKMP allow outside

    crypto ISAKMP policy 10

    preshared authentication

    3des encryption

    sha hash

    Group 2

    life 86400

    Telnet 192.168.1.0 255.255.255.0 inside

    Telnet timeout 5

    SSH timeout 5

    Console timeout 0

    dhcpd dns 8.8.8.8 8.8.4.4

    dhcpd lease 3000

    !

    dhcpd address 192.168.1.100 - 192.168.1.130 inside

    dhcpd allow inside

    !

    a basic threat threat detection

    host of statistical threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    allow outside

    SVC disk0:/anyconnect-win-2.4.1012-k9.pkg 1 image

    enable SVC

    internal sslwood group policy

    attributes of the strategy of group sslwood

    VPN-tunnel-Protocol svc webvpn

    WebVPN

    list of URLS no

    internal group woodgroup strategy

    woodgroup group policy attributes

    value of server DNS 8.8.8.8 8.8.4.4

    Protocol-tunnel-VPN IPSec

    Split-tunnel-policy tunnelspecified

    value of Split-tunnel-network-list woodgroup_splitTunnelAcl_1

    mrkylewood encrypted Q4339wmn1ourxj9X privilege 15 password username

    username mrkylewood attributes

    VPN-group-policy sslwood

    VPN - connections 3

    VPN-tunnel-Protocol svc webvpn

    value of group-lock sslwood

    WebVPN

    SVC request no webvpn default

    tunnel-group woodgroup type remote access

    tunnel-group woodgroup General attributes

    address pool Kyle

    Group Policy - by default-woodgroup

    tunnel-group woodgroup ipsec-attributes

    pre-shared key *.

    type tunnel-group sslwood remote access

    tunnel-group sslwood General-attributes

    address pool Kyle

    authentication-server-group (inside) LOCAL

    authentication-server-group (outside LOCAL)

    Group Policy - by default-sslwood

    !

    class-map inspection_default

    match default-inspection-traffic

    !

    !

    type of policy-card inspect dns preset_dns_map

    parameters

    message-length maximum 512

    Policy-map global_policy

    class inspection_default

    inspect the preset_dns_map dns

    inspect the ftp

    inspect h323 h225

    inspect the h323 ras

    inspect the netbios

    inspect the rsh

    inspect the rtsp

    inspect the skinny

    inspect esmtp

    inspect sqlnet

    inspect sunrpc

    inspect the tftp

    inspect the sip

    inspect xdmcp

    Review the ip options

    type of policy-card inspect dns MY_DNS_INSPECT_MAP

    parameters

    !

    global service-policy global_policy

    context of prompt hostname

    call-home

    Profile of CiscoTAC-1

    no active account

    http https://tools.cisco.com/its/service/oddce/services/DDCEService destination address

    email address of destination [email protected] / * /

    http https://tools.cisco.com/its/service/...es/DDCEService destination address

    destination-mode http transport

    Subscribe to alert-group diagnosis

    Subscribe to alert-group environment

    Subscribe to alert-group monthly periodic inventory

    monthly periodicals to subscribe to alert-group configuration

    daily periodic subscribe to alert-group telemetry

    Cryptochecksum:6fa8db79bcf695080cbdc1159b409360

    : end

    asawood (config) #.

    You also need to add the following:

    WebVPN

    tunnel-group-list activate

    output

    tunnel-group sslwood webvpn-attributes

    activation of the Group sslwood alias

    Let us know if it works.

  • How to allow access to a local area network behind the cisco vpn client

    Hi, my question is about how to allow access to a local area network behind the cisco vpn client

    With the help of:

    • Cisco 5500 Series Adaptive Security Appliance (ASA) that is running version 8.2 software
    • Cisco VPN Client version 5.0 software

    Cisco VPN client allows to inject a local routes in the routing table Cisco ASA?

    Thank you.

    Hi Vladimir,.

    Unfortunately this is not a supported feature if you connect through the VPN Client. With VPN Client, that the VPN Client can access the VPN Client LAN host/local machine, not host from the local network to business as customer VPN is not designed for access from the local company network, but to the local corporate network.

    If you want to access from your local business to your LAN network, you need to configure LAN-to-LAN tunnel.

  • Cisco VPN Client and Windows XP VPN Client IPSec to ASA

    I configured ASA for IPSec VPN via Cisco VPN Client and XP VPN client communications. I can connect successfully with Cisco VPN Client, but I get an error when connecting with the XP client. Debugging said "misconfigured groups and transport/tunneling mode" I know, they use different methods of transport and tunneling, and I think that I have configured both. Take a look at the config.

    PS a funny thing - when I connect with client VPN in Windows Server 2003, I have no error. The only difference is that client XP is behind an ADSL router and client server is directly connected to the Internet on one of its public IP of interfaces. NAT in the case of XP can cause problems?

    Config is:

    !

    interface GigabitEthernet0/2.30

    Description remote access

    VLAN 30

    nameif remote access

    security-level 0

    IP 85.*. *. 1 255.255.255.0

    !

    access-list 110 scope ip allow a whole

    NAT list extended access permit tcp any host 10.254.17.10 eq ssh

    NAT list extended access permit tcp any host 10.254.17.26 eq ssh

    access-list extended ip allowed any one sheep

    access list nat-ganja extended permit tcp any host 10.254.17.18 eq ssh

    sheep-vpn access-list extended permits all ip 192.168.121.0 255.255.255.0

    tunnel of splitting allowed access list standard 192.168.121.0 255.255.255.0

    flow-export destination inside-Bct 192.168.1.27 9996

    IP local pool raccess 192.168.121.60 - 192.168.121.120 mask 255.255.255.0

    ARP timeout 14400

    global (outside-Baku) 1 interface

    global (outside-Ganja) interface 2

    NAT (inside-Bct) 0 access-list sheep-vpn

    NAT (inside-Bct) 1 access list nat

    NAT (inside-Bct) 2-nat-ganja access list

    Access-group rdp on interface outside-Ganja

    !

    Access remote 0.0.0.0 0.0.0.0 85.*. *. 1 2

    Route outside Baku 10.254.17.24 255.255.255.248 10.254.17.10 1

    Route outside Baku 192.1.1.0 255.255.255.0 10.254.17.10 1

    Outside-Baku route 192.168.39.0 255.255.255.0 10.254.17.10 1

    Route outside-Ganja 192.168.45.0 255.255.255.0 10.254.17.18 1

    Route outside-Ganja 192.168.69.0 255.255.255.0 10.254.17.18 1

    Route outside-Ganja 192.168.184.0 255.255.255.0 10.254.17.18 1

    Route outside Baku 192.168.208.16 255.255.255.240 10.254.17.10 1

    Route outside-Ganja 192.168.208.112 255.255.255.240 10.254.17.18 1

    dynamic-access-policy-registration DfltAccessPolicy

    Crypto ipsec transform-set esp-3des esp-md5-hmac RIGHT

    Crypto ipsec transform-set newset aes - esp esp-md5-hmac

    Crypto ipsec transform-set esp-3des esp-md5-hmac vpnclienttrans

    Crypto ipsec transform-set vpnclienttrans transport mode

    Crypto ipsec transform-set esp-3des esp-md5-hmac raccess

    life crypto ipsec security association seconds 214748364

    Crypto ipsec kilobytes of life security-association 214748364

    raccess 1 set transform-set vpnclienttrans crypto dyn1 dynamic-map

    vpnclientmap 30 card crypto ipsec-isakmp dynamic dyn1

    card crypto interface for remote access vpnclientmap

    crypto isakmp identity address

    ISAKMP crypto enable vpntest

    ISAKMP crypto enable outside-Baku

    ISAKMP crypto enable outside-Ganja

    crypto ISAKMP enable remote access

    ISAKMP crypto enable Interior-Bct

    crypto ISAKMP policy 30

    preshared authentication

    3des encryption

    md5 hash

    Group 2

    life 86400

    No encryption isakmp nat-traversal

    No vpn-addr-assign aaa

    Telnet timeout 5

    SSH 192.168.1.0 255.255.255.192 outside Baku

    SSH 10.254.17.26 255.255.255.255 outside Baku

    SSH 10.254.17.18 255.255.255.255 outside Baku

    SSH 10.254.17.10 255.255.255.255 outside Baku

    SSH 10.254.17.26 255.255.255.255 outside-Ganja

    SSH 10.254.17.18 255.255.255.255 outside-Ganja

    SSH 10.254.17.10 255.255.255.255 outside-Ganja

    SSH 192.168.1.0 255.255.255.192 Interior-Bct

    internal vpn group policy

    attributes of vpn group policy

    value of DNS-server 192.168.1.3

    Protocol-tunnel-VPN IPSec l2tp ipsec

    Split-tunnel-policy tunnelspecified

    Split-tunnel-network-list value split tunnel

    BCT.AZ value by default-field

    attributes global-tunnel-group DefaultRAGroup

    raccess address pool

    Group-RADIUS authentication server

    Group Policy - by default-vpn

    IPSec-attributes tunnel-group DefaultRAGroup

    pre-shared-key *.

    Hello

    For the Cisco VPN client, you would need a tunnel-group name configured on the ASA with a pre-shared key.

    Please see configuration below:

    http://www.Cisco.com/en/us/products/ps6120/products_configuration_example09186a00805734ae.shtml

    or

    http://tinyurl.com/5t67hd

    Please see the section of tunnel-group config of the SAA.

    There is a tunnel-group called "rtptacvpn" and a pre-shared key associated with it. This group name is used by the VPN Client Group name.

    So, you would need a specific tunnel-group name configured with a pre-shared key and use it on the Cisco VPN Client.

    Secondly, because you are behind a router ADSL, I'm sure that's configured for NAT. can you please activate NAT - T on your ASA.

    "crypto isakmp nat-traversal.

    Thirdly, change the transformation of the value

    raccess 1 set transform-set vpnclienttrans crypto dyn1 dynamic-map

    Let me know the result.

    Thank you

    Gilbert

  • Problems to connect via the Cisco VPN client IPSec of for RV180W small business router

    Hello

    I tried to configure my router Cisco of RV180W as a customer VPN IPSec, but have encountered a problem that I hope someone can help me with. "" I managed to do the work of configuration so that the Cisco's VPN IPSec client authenticates successfully with the XAUTH user, I put on the router, but during the negotiation, the client ends with the following, which appears several times on the router error message: ' Mar 20 Oct 19:41:53 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [34360] has no config mode.

    I've read around the internet and a number of people seem to say that the Cisco VPN Client is not compatible with the router, but the same thing happens to my iPhone VPN client.

    Is it possible that this can be implemented? Below, I have attached the full configuration files and the log files. Thank you much in advance.

    Router log file (I changed the IP addresses > respectively as well as references to MAC addresses)

    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: floating ports NAT - T with counterpart > [44074]
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] WARNING: notification to ignore INITIAL-CONTACT > [44074] because it is admitted only after the phase 1.
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: NAT - D payload does not match for > [4500]
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: NAT - D payload does not match for > [44074]
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: received unknown Vendor ID
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: received Vendor ID: CISCO-UNITY
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: NAT detected: is located behind a device. NAT and alsoPeer is behind a NAT device
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: request sending Xauth for > [44074]
    Mar 20 Oct 20:03:10 2015 (GMT + 0000): [r1] [IKE] INFO: ISAKMP Security Association established for > [4500] -> [44074] with spi =>.
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: receives the type of the attribute 'ISAKMP_CFG_REPLY' of > [44074]
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: login successful for the user "myusername".
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: myusername XAuthUser connected from the IP >
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: sending of information Exchange: Notify payload [10381]
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: receives the type of the attribute 'ISAKMP_CFG_REQUEST' of > [44074]
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] WARNING: ignored attribute 5
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] WARNING: attribute ignored 28683
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no mode config

    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] WARNING: attribute ignored 28684
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no config mode
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: local configuration for > [44074] has no mode config

    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] ERROR: remove the invalid payload with doi:0.
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: purged-Association of ISAKMP security with proto_id = ISAKMP and spi =>.
    Mar 20 Oct 20:03:15 2015 (GMT + 0000): [r1] [IKE] INFO: myusername XAuthUser Logged Out of the IP >
    Mar 20 Oct 20:03:16 2015 (GMT + 0000): [r1] [IKE] INFO: ISAKMP Security Association deleted for > [4500] -> [44074] with spi =>

    The router configuration

    IKE policy

    VPN strategy

    Client configuration

    Hôte : < router="" ip=""> >

    Authentication group name: remote.com

    Password authentication of the Group: mysecretpassword

    Transport: Enable Transparent Tunneling; IPSec over UDP (NAT/PAT)

    Username: myusername

    Password: mypassword

    Please contact Cisco.

    Correct, the RV180 is not compatible with the Cisco VPN Client.  The Iphone uses the Cisco VPN Client.

    You can use the PPTP on the RV180 server to connect a PPTP Client.

    In addition, it RV180 will allow an IPsec connection to third-party customers 3.  Greenbow and Shrew Soft are 2 commonly used clients.

  • Unable to connect via the Cisco VPN Client

    Hello

    I have configured remote access VPN to ASA and tries to connect via the Cisco VPN Client 5.0

    I am not able to connect and watch the journal on the SAA

    ASA-3-713902: Group = xxxxx, IP = x.x.x.x, withdrawal homologous peer table is placed, no match!

    ASA-4-713903: Group = xxxxx, IP x.x.x.x, error: impossible to rmeove PeerTblEntry

    ASA does not support the K9 i.e. VPN - DES is enabled and VPN-3DES-AES is disabled.

    What could be the reason.

    Concerning

    Hi, I had this same problem, here is the solution:

    When you perform a debug crypto isakmp 255, so you see that the cisco vpn client does not support SHA +, you must use MD5 + AN or sha with 3DES/AES.

    Be careful, this debugging is very talkative, but that's the only way I found to get ITS proposal on debugging.

    Well, change your strategy using MD5 isakmp / OF would do the trick.

  • VPN client and contradictory static NAT entries

    Hello, we have a VPN IPSEC implemented on a router for remote access. It works very well, for the most part. We have also a few PAT static entries to allow access to a web server, etc. from the outside. We deny NATting from the range of IP addresses for the range of VPN client and it works except for entries that also have PAT configurations.

    So, for example, we have web server 10.0.0.1 and a PAT redirection port 10.0.0.1: 80 to the IP WAN port 80. If a VPN client tries to connect to 10.0.0.1: 80, the syn - ack packet back to the customer WAN IP VPN on the router! If the VPN client connects to the RDP server 10.0.0.2:3389, it works very well that this server is not a static entry PAT.

    Is there a way to get around this?

    Thank you!

    There is a way to get around, use the same settings you have for your dynamic nat in your nat staitc entries, something like this:

    Currently, it should show as:

    IP nat inside source static XXXXX XXXX 80 80

    you need to take it

    IP nat inside source static 80 XXXX XXXX 80 map route AAAA

    When your itinerary map YYY refers to something with an acl that you refuse traffic from inside your router for the pool of vpn

    IP Access-list ext nonat

    deny ip 10.0.0.0 0.0.0.255

    Licensing ip 10.0.0.0 0.0.0.255 any

    route allowed AAAA 10 map

    match ip address sheep

    You even need all the static PAT

    HTH

    Ivan

  • Unable to connect using the Cisco VPN client

    Hi all. I recently configured a 5510 ASA to allow remote access using the Cisco VPN client. The problem is that everything works fine when I connect using a modem classic or on a computer with a public address that I use for testing purposes, but whenever I try to connect with on an ADSL line, I can't access to the resources. I have connection and after that nothing, I can not achieve anything.

    I enclose the relevant configuration information in the attachment. Any help is welcome.

    Depending on the version, add...

    ISAKMP nat-traversal

    or

    ISAKMP nat-traversal crypto

    Should be all you need.

  • How to put all through traffic the easy vpn client VPN server

    Hi people

    I want to ask you, how to put all of the server the easy vpn client VPN traffic through.

    I mean, I have a server vpn at home, and if I connect to the vpn from outside server, to be with an IP address of my home.

    There is the configuration up to now. Where is the problem?

    ROUTER1 #sh running-config

    Building configuration...

    Current configuration: 5744 bytes

    !

    ! Last configuration change at 19:51:18 UTC Wed Sep 4 2013 by cska

    !

    version 15.1

    horodateurs service debug datetime msec

    Log service timestamps datetime msec

    no password encryption service

    !

    ROUTER1 hostname

    !

    boot-start-marker

    usbflash0:CVO boot-BOOT Setup. CFG

    boot-end-marker

    !

    !

    !

    AAA new-model

    !

    !

    AAA authentication login ciscocp_vpn_xauth_ml_1 local

    AAA authorization ciscocp_vpn_group_ml_1 LAN

    !

    !

    !

    !

    !

    AAA - the id of the joint session

    !

    Service-module wlan-ap 0 autonomous bootimage

    Crypto pki token removal timeout default 0

    !

    Crypto pki trustpoint TP-self-signed-1604488384

    enrollment selfsigned

    name of the object cn = IOS - Self - signed - certificate - 1604488384

    revocation checking no

    !

    !

    TP-self-signed-1604488384 crypto pki certificate chain

    certificate self-signed 01

    3082022B 30820194 02020101 300 D 0609 2A 864886 F70D0101 04050030 A0030201

    2 060355 04031326 494F532D 53656 C 66 2 AND 536967 6E65642D 43657274 31312F30

    69666963 31363034 34383833 6174652D 3834301E 170 3133 30383239 31313539

    32395A 17 0D 323030 31303130 30303030 305A 3031 06035504 03132649 312F302D

    4F532D53 5369676E 656C662D 43 65727469 66696361 74652 31 36303434 65642D

    38383338 3430819F 300 D 0609 2A 864886 01050003, 818, 0030, 81890281 F70D0101

    8100CD 57 F1436ED2 8D9E8B99 B6A76D45 FE56716D D99765A9 1722937C F5603F9F

    528E27AF 87A24C3D 276FBA1C A5E7C580 CE99748E 39458C 74 862C 2870 16E29F75

    7A7930E1 15FA5644 D7ECF257 BF46C470 A3A17AEB 7AB56194 68BFB803 144B7B10

    D3722BDD D1FD5E99 8068B77D A1703059 9F0578C7 F7473811 0421490D 627F25C5

    4 HAS 250203 010001A 3 53305130 1 130101 FF040530 030101FF 301F0603 0F060355

    551 2304 18301680 141B 1326 C111DF7F 9F4ED888 EFE2999A 4C50CDD8 06 12301

    03551D0E 04160414 1B1326C1 11DF7F9F 4ED888EF E2999A4C 50CDD812 300 D 0609

    2A 864886 04050003 81810096 BD0C2B16 799DB6EE E2C9B7C4 72FEAAAE F70D0101

    FF87465C FB7C5248 CFA08E68 522EA08A 4B18BF15 488D D53D9A43 CB400B54 8006

    CB21BDFB AA27DA9C C79310B6 BC594A7E D6EDF81D 0DB7D2C1 9EF7251B 19A 75403

    211B1E6B 840FE226 48656E9F 67DB4A93 CE75045B A986F0AD 691EE188 7FB86D3F

    E43934FA 3D62EC90 8F37590B 618B0C

    quit smoking

    IP source-route

    !

    !

    !

    !

    CISCO dhcp IP pool

    import all

    network 192.168.1.0 255.255.255.0

    DNS-server 195.34.133.21 212.186.211.21

    default router 192.168.1.1

    !

    !

    IP cef

    No ipv6 cef

    !

    Authenticated MultiLink bundle-name Panel

    license udi pid CISCO892W-AGN-E-K9 sn FCZ1530C209

    !

    !

    username privilege 15 secret 5 cska $1$ $8j6G 2sMHqIxJX8MQU6vpr75gp1

    !

    !

    !

    !

    !

    !

    crypto ISAKMP policy 1

    BA 3des

    preshared authentication

    Group 2

    !

    Configuration group customer isakmp crypto VPNGR

    vpngroup key

    DNS 212.186.211.21 195.34.133.21

    WINS 8.8.8.8

    domain chello.at

    pool SDM_POOL_1

    ACL 120

    netmask 255.255.255.0

    ISAKMP crypto ciscocp-ike-profile-1 profile

    match of group identity VPNGR

    client authentication list ciscocp_vpn_xauth_ml_1

    ISAKMP authorization list ciscocp_vpn_group_ml_1

    client configuration address respond

    virtual-model 1

    !

    !

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    !

    Profile of crypto ipsec CiscoCP_Profile1

    security association idle time 86400 value

    game of transformation-ESP-3DES-SHA

    set of isakmp - profile ciscocp-ike-profile-1

    !

    !

    Bridge IRB

    !

    !

    !

    !

    interface Loopback0

    192.168.4.1 IP address 255.255.255.0

    IP nat inside

    IP virtual-reassembly in

    !

    interface BRI0

    no ip address

    encapsulation hdlc

    Shutdown

    Multidrop ISDN endpoint

    !

    interface FastEthernet0

    !

    interface FastEthernet1

    !

    interface FastEthernet2

    !

    interface FastEthernet3

    !

    interface FastEthernet4

    !

    interface FastEthernet5

    !

    FastEthernet6 interface

    !

    interface FastEthernet7

    !

    interface FastEthernet8

    no ip address

    Shutdown

    automatic duplex

    automatic speed

    !

    type of interface virtual-Template1 tunnel

    IP unnumbered Loopback0

    ipv4 ipsec tunnel mode

    Tunnel CiscoCP_Profile1 ipsec protection profile

    !

    interface GigabitEthernet0

    Description Internet

    0023.5a03.b6a5 Mac address

    customer_id GigabitEthernet0 dhcp IP address

    NAT outside IP

    IP virtual-reassembly in

    automatic duplex

    automatic speed

    !

    wlan-ap0 interface

    description of the Service interface module to manage the embedded AP

    192.168.9.2 IP address 255.255.255.0

    ARP timeout 0

    !

    interface GigabitEthernet0 Wlan

    Description interface connecting to the AP the switch embedded internal

    !

    interface Vlan1

    no ip address

    Bridge-Group 1

    Bridge-Group 1 covering-disabled people

    !

    interface BVI1

    IP 192.168.1.1 255.255.255.0

    IP nat inside

    IP virtual-reassembly in

    !

    local IP SDM_POOL_1 192.168.4.3 pool 192.168.4.245

    IP forward-Protocol ND

    !

    !

    IP http server

    local IP http authentication

    IP http secure server

    overload of IP nat inside source list 110 interface GigabitEthernet0

    IP nat inside source static tcp 192.168.1.5 3389 interface GigabitEthernet0 3389

    IP nat inside source static udp 192.168.1.5 3389 interface GigabitEthernet0 3389

    IP nat inside source static tcp 192.168.1.5 21 interface GigabitEthernet0 21

    IP nat inside source static udp 192.168.1.5 21 interface GigabitEthernet0 21

    IP nat inside source static tcp 192.168.1.4 3389 interface GigabitEthernet0 3390

    IP nat inside source static udp 192.168.1.4 3389 interface GigabitEthernet0 3390

    overload of IP nat inside source list 120 interface GigabitEthernet0

    IP route 0.0.0.0 0.0.0.0 dhcp

    !

    exploitation forest esm config

    access list 101 ip allow a whole

    access-list 110 permit ip 192.168.1.0 0.0.0.255 any

    access list 111 permit tcp any any eq 3389

    access-list 120 allow ip 192.168.4.0 0.0.0.255 any

    !

    !

    !

    !

    !

    !

    !

    control plan

    !

    Bridge Protocol ieee 1

    1 channel ip bridge

    !

    Line con 0

    line 2

    no activation-character

    No exec

    preferred no transport

    transport of entry all

    transport output pad rlogin udptn ssh telnet

    line to 0

    line vty 0 4

    privilege level 15

    preferred transport ssh

    entry ssh transport

    transportation out all

    !

    Thanks in advance

    To do this you must make the following changes:

    (1) disable split Tunneling by deleting the ACL of your configuration of the client group.
    (2) enable NAT for VPN traffic by adding 'ip nat inside' to your virtual model of the client network to the ACL that controls your PAT.

    Edit: Theses are the changes to your config (also with a little cleaning):

    Configuration group customer isakmp crypto VPNGR

    No 120 LCD

    !

    type of interface virtual-Template1 tunnel

    IP nat inside

    !

    no nat ip inside the source list 120 interface GigabitEthernet0 overload

    !

    access-list 110 permit ip 192.168.4.0 0.0.0.255 any

    no access-list 120 allow ip 192.168.4.0 0.0.0.255 any

    Sent by Cisco Support technique iPad App

  • QuickVPN - could not do a ping the remote VPN router!

    Hello

    I have a RV042 (VPN router) and I have some problems to run properly using the QuickVPN client.

    Here is the Log of the QuickVPN client.

    2008-10-15 20:14:38 [STATUS] a network interface detected with 192.168.0.104 IP address
    2008-10-15 20:14:38 [STATUS] connection...
    2008-10-15 20:14:38 [STATUS] connection to a remote gateway with IP address: 96.20.174.84
    2008-10-15 20:14:38 [WARNING] server certificate does not exist on your local computer.
    2008-10-15 20:14:44 remote gateway [STATE] has been reached with https...
    2008-10-15 20:14:44 [STATUS] commissioning...
    2008-10-15 20:14:51 [STATUS] Tunnel is connected successfully.
    2008-10-15 20:14:51 [STATUS] verification of network...
    2008-10-15 20:14:55 [WARNING] failed to do a ping the remote VPN router!
    2008-10-15 20:14:58 [WARNING] failed to do a ping the remote VPN router!
    2008-10-15 20:15:01 [WARNING] failed to do a ping the remote VPN router!
    2008-10-15 20:15:05 [WARNING] failed to do a ping the remote VPN router!
    2008-10-15 20:15:08 [WARNING] failed to do a ping the remote VPN router!
    2008-10-15 20:15:11 [WARNING] Ping has been blocked, which can be caused by an unexpected disconnection.
    2008-10-15 20:15:19 [STATUS] disconnection...
    2008-10-15 20:15:25 [STATUS] Tunnel is disconnected successfully.

    I don't know how it is implemented, but if WuickVPN wait a form ping my router, it will not happen. I was never able to ping my router ouside of my ISP network.

    There is a way to disable the Ping process and continue with the VPN connection?

    QuickVPN try ping on the router via the VPN tunnel to check the connection. It should work without worrying about whether your ISP filters ICMP messages or not. The tunnel is encrypted your ISP won't know what you're doing.

    Please post the corresponding on the RV042 VPN log. That is expected to see how far you get.

    You have a firewall running on the computer? I think that some firewalls have difficulty with the traffic of ESP.

    What is the router that is connected to the computer? How is it that is configured?

Maybe you are looking for

  • G50-70 freeze at startup

    Hi, I have a G50 - 70 is only around the age of 2 months. Since then, he has had a problem with the immediate freezing at startup on the Lenovo screen where white swirling points stop. It happens about 1 in every 2 or 3 times it starts. I thought it

  • size of hard drive 2nd dv7-6b51ea

    Hello I have a dv7-6b51ea, the British model. Its original 1 TB drive started clicking... then finish. I replaced the main drive with a 250 GB SSD drive and reinstalled win7 64 bit. This works very well and is very quick to start and run. Having been

  • Wireless is connected with the strong signal, but I still can't get

    get the 105 error message when trying to get on the internet with my linksys wusb60000

  • My computer will not make a sound, what can I do?

    I just installed a fresh copy of Windows XP on my computer and I tried to hear something from my computer but it makes sound. I checked the speakers and they are fine. I tried to see the audio device but I don't know that one is so so I don't know ho

  • BBY Smartphones blackBerry 9900 - cannot see the images directly on the phone

    HelloI can't see my pictures on my blackberry 9900. It will allow me to take pictures but when I want to open the Gallery, it will not be open. It displays the message "you can take pictures with the camera or sync with your computer. visit www.black