The water on the keyboard and it does not work after that I cleaned

Ispilled a bit of water on my keyboard lapyop and wipe immediately, but it's still not working what can I do

Advertisement

Hi lizfs,

Give, it drying time and see if that helps.  If not, chances are although the keyboard has gotten watered (pardon the pun) with some type of short circuit or something and must be replaced.  With laptops, the water passes also through the keyboard to the components below, then it may be fairer than.  Computers many do not like water.

Try contacting the manufacturer of the computer for advice and assistance.  Most keyboards can be removed amd which may help to speed up the drying or show more obvious shorts or water that you missed.

In the meantime, you can try to attach a USB keyboard to be able to use the computer.  If they can not will not help (and this test will narrow the magnitude of the problem, if this keyboard works or ID a broader issue, if it's not), then your only real choice is a local reputable computer repair shop (NOT Geek Squad or any like that) to see if something can be done.

Good luck!

Kosh

Tags: Windows

Similar Questions

  • The keyboard and Vista does not work on a Satellite L30

    Hello!

    Sorry, but my English is not too good

    I want to cange the xp, Vista, but the keyboard is stupid.
    The fn with some buttons is not working, the fn with some buttons always on / if, I want to read this key not fn, need to press fn.
    It is very useless.

    I read that line without fn button, you will see how it is working:
    5 read th5s 35ne w5th64t fn b4tt6n, y64 w533 see h6w 5T 5s w6r2

    Please help me.
    Thanks for any help

    It's a Satellite L30, the vista's company.

    Hello

    Satellite L30 is Vista supported and if there is no hardware problem, Vista should work well on your phone.

    One thing I am interesting for: you have problems of keyboard used with OS Windows XP Home edition original? I hope write you just on the internal keyboard and not external.

  • Keyboard does not. Able to use for the connection does not work after that.

    The keyboard works to connect. But does not work after that.

    Hello Sml15,

    The embedded screen keyboard should still work even if the physical keyboard isn't.

    Try this first...

    Press and hold the Windows key and the space bar.

    If no joy, go to the search bar and with the built-in keyboard, type the filter keys and choose key filter on or off.

    In the window of the ease of access to the keyboard, disable FilterKeys.

    If all goes well, which will fix the problem.

    Let me know how it turns out.

  • Bought two of the iTouch, one for my wife and one for me. In the Notes his has the "" symbol for the formatting and mine does not work. Any suggestions?

    I bought the iTouch two at a time, one for my wife and one for me. In the application 'Notes' my wife shows the symbol "+" to the formatting and mine does not work. Any suggestion.

    Could you please include screenshots of the so-called issue?

  • The date and time does not work.

    I have an iphone 5 c.

    The date and time does not work. This is the second time.  The first time was about 3 to 4 months again and now again after upgrade to iOs9.3.1.

    Even after trying to change it manually, time slows down or stops.

    Everyone has problems with their date and time?

    • Try a forced reboot: hold down the House and on the buttons until the unit turns off. Ignore the cursor off if it appears. Once completed, if it does not start on it own, turn off power with the key On. In some cases, it also contributes to double click the Home button and close all applications before restarting.
    • Restore factory settings (no backup)
    • Make an appointment at your local Apple store to have it checked.
  • First and After Effects crashed. Uninstalled is not for them. Use the cleaning tool. I deleted everything else. Tried to install CC again and it fails. 201 error code, I followed the steps and it does not work.

    Hello team,

    First and After Effects crashed.

    I tried to uninstall the utility (Mac OS). Uninstalled is not for them (which has worked for other applications).

    I used the cleaning tool. It seems to work, but the uninstaller for first and AE in the utility remained.

    I deleted everything I found CC remaining manually.

    I tried to install CC again and it fails. 201 error code, I followed the steps and it does not work.

    I don't know what to do anymore.

    Could someone help me?

    Virginia

    I got the help of Adobe support, they sent me another link to download Adobe App Mgr It was apparently a network problem but, and it was resolved after a few re-tent.

  • Hello! I live in Brazil, I try to buy the creative cloud to the picture and it does not work because I changed the country! I don't know what's wrong, they say to call this 1800 426 570 phone number but no work at the Brazil! Does anyone know another fo p

    Hello! I live in Brazil, I try to buy the creative cloud to the picture and it does not work because I changed the country! I don't know what's wrong, they say to call this 1800 426 570 phone number but no work at the Brazil! Does anyone know another phone number to provide payment information?

    Hi Luciano,

    Please click on the following link: Contact Customer Care

    *Remember to stay signed with your Adobe ID ( email id used to purchase the subscription ) before accessing the link above*.

    Select the exact options indicated below in the capture to get support of screen options:

    Let us know if that helps.

    Kind regards

    Sandrine Bani

  • I want to install a trial version of indesign CC but the username and password does not work. Is my username and the same password I use to connect to Adobe?

    I want to install a trial version of indesign CC but the username and password does not work. Is my username and the same password I use to connect to Adobe?

    I work on a Mac computer

    Hi Tania,.

    He could be induced to Mac username and password.

    Kind regards

    Sheena

  • just installed windows 8.1 but the webcam and Bluetooth does not work

    I just installed windows 8.1 on hp laptop 430 but now my webcam doesn't work and onboard microphone does not work and bluetooth does not work also. Please give me a soloution.

    Thankz in advance

    Hello Shehanf93

    Thanks for posting on the HP Forums!

    I understand that you have a problem with your laptop. However, since it is a commercial laptop, you should post your question on the map cell of the HP Enterprise Forums for a better answer.

    Have a wonderful day!

    Mario

  • Does not display the images and CSS does not work generated WebHelp

    Hi all

    I have two issues which I believe are related. It miss me probably a simple step somewhere, since I can't find this issue covered in the forum or help.

    We have just upgraded to RH7 to RH9. When I build a project to test, the CSS was fate not (it was connected properly in the topics of the project, but he was not released when the WebHelp has been generated). Trying to open the CSS file directly led to a 404 error.

    I was able to solve that by checking the "Apply to all" button and selecting the CSS file we use (see image). However, none of our lists - ordered and unordered - are properly formatted. The font and size of numbered lists is incorrect, lists all nested lists display with numbers, even if they are not ordained and autonomous bulleted lists use evenly filled as circles dig balls, where previously they used the small squares, circles, or a picture of triangle. The CSS is called correctly in the subject, lists are formatted to use the styles and the styles are in the style sheet, so I do not know what causes this problem. So far, I have not noticed any other styles does not, but those are the ones that stand out.

    WebHelp Settings (CSS).png

    The other problem is with the images. This problem appears in both our WebHelp generated and in the printed documentation. The images are not output. In WebHelp, the text appears (typically the name of the file). in the printed documentation, nothing appears. (I checked all the printed documents that "embedded" is selected, but as far as I know, there isn't a similar function for the WebHelp).

    What Miss me? Thanks in advance for any help!

    Source code control is involved?

    So you can see the CSS in the project manager and it works very well in the design editor but does not every time that you build for. Can you just build or generate and publish? You use Windows Explorer to check the CSS in both places?

    How do you get a 404 error? This happens when you click on a link where the target does not exist. Normally you would use Windows Explorer to locate the CSS.

    Lists are a known problem on upgrade from 7. See the lists on my site.

    The images show in the project manager?

    See www.grainge.org for creating tips and RoboHelp

    @petergrainge

  • On NEW laptop keyboard does not work after that the screen keyboard has been activated and then deactivated.

    Look at my friend got a new laptop and went through the whole upward. the on-screen keyboard has been activated which invalidates the real keyboard when the on-screen keyboard has been disabled the real keyboard has NO return. If this is a bug... Fix it. This is not a driver issue, it is not a user error. Stop giving people answers, trying to pretend like it's not not the OS when most people already know that it is.

    I'm sorry, but I didn't not new meant only one day.  And when I got my new laptop, one of the first things I did was to create a point of files, even a day later I had a restore to use - point and that was possible here as well.  I'm sorry it wasn't the case.

    If the system restore option is not available, do a startup repair, boot from the disk Installation of Windows Vista genuine (or one that you can borrow from someone) or a recovery disc.  Here is the procedure: http://www.bleepingcomputer.com/tutorials/tutorial148.html.  You may need to change the BIOS to do first the CD drive in the boot sequence to boot from the CD.  To do this, hold the screen that tells you the key F to push to enter the menu start or start of installation.  Push it quickly. Make the changes, save your work and exit.  Put the CD in the drive and reboot.  When you are prompted, press any key to boot from the CD.

    If you do not have a floppy disk, you can make a bootable recovery disk by using http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/ with burning software like: http://www.snapfiles.com/get/active-isoburner.html and, of course, a blank CD.

    If this does not work, you can try to go into the BIOS during the startup (the key appropriate to push appear on the screen to enter the boot menu or boot installation - try them both in turn if both appear. It is possible that the BIOS contains an option to disable the keyboard (which may have been activated by the keyboard on the screen but not changed when disable you the on-screen keyboard) and you may need to re-enable manually.  There is a slight possibility, but it is an option to try.

    Another option to try is to set up a new user account that has never used the keyboard on the screen and see if the regular keyboard works when you connect to this account.  If so, you can simply treat the original as a corrupt account account and use the following procedures to complete the transfer.  To fix this use http://windows.microsoft.com/en-AU/windows-vista/Fix-a-corrupted-user-profile.

    I hope that one of these aid procedures.  I'm sorry if they seem to 'generic', but we do not really know what is the problem - especially since the system is new.  We try and identify the cause and fix the problem at the same time using the procedures available to us.  I suspect there's a registry tweak will correct this problem, but I went through the whole registry, and although I found several referencers keyboard, I could find no which seemed to control or not activate the main laptop keyboard (though it has been in one of the entries that has been encoded in binary that I couldn't read).  It's possible someone who knows more about the registry will respond to this issue with a proposal to amend (or perhaps another solution).

    I hope that one of the solutions I proposed works.  Please post back in all cases we will know whether or not to continue searching for an answer.

    Good luck!

    Lorien - MCSA/MCSE/network + / has + - if this post solves your problem, please click the 'Mark as answer' or 'Useful' button at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • keyboard and touchpad does not work once the PC wakes up from sleep/standby

    Please help find the diagnosis and explain in detail what to do with the following problem: keyboard and touchpad for PC with Win 7 Ultimate stop responding when you wake up from sleep/hibernate implementation modes. If you plug the USB mouse, the cursor move again come back to turn off the PC is to reload the OS from scratch. Where to look in the PC software?  Thank you for your competent answer.

    Hello
    I suggest that you follow the steps below and check out them.
    You must be logged on as administrator to perform these steps.
    1. open Device Manager by clicking the Start button, click on the Control Panel, clicking system and Maintenance, and then clicking Device Manager. If you are prompted for an administrator password or a confirmation, type the password or provide confirmation.
    2. in Device Manager, look for the keyboard, and then double-click the device name.
    3. click on the tab power management and then check the option "allow this device to wake the computer".
    4. click on Ok.
    5 locate the touchpad and repeat step 2 and 3.

    See also: http://windows.microsoft.com/en-US/windows7/Solutions-to-common-power-problems

    You can also try to update the drivers for the keyboard and the touchpad.
    For more information: http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isn ' t-work properly

    Thank you, and in what concerns:
    Swati Keni-Microsoft Support Engineer

  • HP Notebook: Wifi and Audio does not work after update of the 10 victory

    I updated the OS to win 8.1 to 10 and it was somthly, but after this recent update to win 10 all at once the wifi has ceased to recognize all the networks around it... also the audio has stopped working. I tried the two troubleshooting and found the audio starts to work after you troubleshoot but wifi does not work. This happens everytime I turn on my laptop, and whenever I have to solve an audio driver to fix it but the wifi doesn't work every time... Please help... I also tried to update the drivers of these two, but he said that the drivers are updated every time... Please let me know if anyone can guide me through this problem...

    Hey @Riken_HP,

    Welcome to the Forums of HP Support! This is a great place to find solutions and help our community!

    I understand that you are having problems with the wifi on your HP laptop. I'd be happy to help you.

    What is the exact model of your laptop? If you do not know who will find it here: http://support.hp.com/us-en/drivers

    The following pages are useful for troubleshooting wireless connectivity problems.
    Troubleshooting wireless network and Internet (Windows 10)

    In addition, you can watch the the power management of your wireless adapter:
    Turn off the power to the adapter:
    1. open Device Manager. (Win Key + R > type devmgmt.msc > OK)
    2. expand the network adapters.
    3. right click on the Ethernet adapter / wireless, and then click Properties.
    4. click on the power management tab.
    5 remove the check mark next to allow the computer to turn off this device to save power.
    6. click on OK.
    7 test cycle.

    Forget a network (Windows 10)
    Forget wireless network profiles in Windows 10

    Reset TCP/IP on your PC:
    1. go to your start screen/menu and type CMD.
    2. right-click on the command prompt icon and select run as administrator.
    3. in the window that opens type "netsh int ip reset resetlog.txt" without the quotes and press ENTER.
    4 restart your PC and test.

    It can also help to reset the Winsock Catalog:
    1. go to your start screen/menu and type CMD.
    2. right-click on the command prompt icon and select run as administrator.
    3. in the window that opens type "netsh winsock reset" without the quotes, and then press ENTER.
    4 restart your PC and test.

    Reinstall the NIC drivers:
    1. download the drivers from here, but do not run them again.
    2. go to your Start menu/screen and type Device Manager.
    3. expand network adapters.
    4. right click on the wireless adapter and choose uninstall.
    5 install the drivers downloaded in step 1.
    6. restart your PC and test.

    Test an ethernet connection:
    Not call explanation. Test if the problem persists on a wired connection to the adapter hardware troubleshooting wireless can be directed to the appropriate areas.

    Test another connection:
    Many people excluded their home network as a problem if another device working on the same network. Networking is not as simple as that. Each device interacts differently with your router or modem and it is impossible to exclude the settings for this device until the laptop has been tested on another network.

    Please hold me.

    By pressing the Thumbs Up button below, you can always say thank you!

    See you soon.

  • Volume F4 - F5 key on the keyboard for mac does not work on the microsoft side

    Volume F4 - F5 on the keyboard for mac key does not work... on the side of microsoft may not decrease or increase volume

    Hello

    ·         What do you mean by Microsoft Side?

    ·         Have you tried to update the latest audio drivers for the computer?

    ·         Were there any changes made on the computer before the show?

    Also I suggest you to contact the Apple support:

    http://www.Apple.com/support/Mac/

    See also: http://windows.microsoft.com/en-US/windows/help/no-sound-in-windows

  • Windows Update and System Restore does not work after that the virus

    I recently had a virus on my computer, when I finally had removed my windows update does not work, my system restore will restore to any previous point and my computer seems to generally work more slowly.  Also groovemonitor seems still exists but is not really available to use, it runs in the process but is not available anywhere else.  Any suggestions?

    Hi TedDanson,

    1. do you get an error message when you try to run the restore system or Windows updates?

    I suggest you run a complete antivirus scan using Microsoft Safety Scanner to make sure that there is no virus infection:

    Microsoft safety scanner

    I hope this helps.

Maybe you are looking for

  • Where I can find the wand for my Tecra z50 - a - 10 d?

    Hello guys,. I'm not sure that the English name is 'wand '. I don't find in anywhere the Internet parts in the circle in the picture attached. Can someone help me? Thanks in advantage,Dennis EDIT: Probably the correct name is: LID hinge

  • Wireless does not work on Qosmio f60-159

    I have a problem on a Qosmio f60-159. In "improving the performance of the computer", a message saying that some services that * ing the computer appeared and asked me if I wanted to turn this service off.I said yes and after that the wireless featur

  • TestStand IO using c# to access sequence variables of

    I have a requirement to display during execution on the IO sequence variables. At the c# simple IO example and after reading some help files and docs, I tried two approaches. I failed to go to sequence variables. (1) I tried to get a SequenceContext

  • Files could not be copied into a WD My Passport External Drive because of an error 0x8007045D i/o device

    I tried to copy files from my hard drive into an external Western Digital My Passport drive. But, as I was watching the progress of the copy of the files, I noticed that only four files have been copied to the external. A large majority of the files

  • Error 0xD0000034: cannot activate Windows 7 Pro

    I have a laptop that suddenly began to say that Windows is not genuine. I tried to activate Windows, but I get the following error message: Error code: 0xD0000034 Description: Unable to find a detailed error description. Unknown installation code of: