"This version of directx is not compatible with the installed version of windows."

I am running directx11. I understand that Windows 7 comes with it and that directx11 are not all components from previous versions of directx, what makes certain games unplayable.

Im having this problem with my game: http://social.answers.microsoft.com/Forums/en-US/vistagaming/thread/f31308d2-3165-47c8-9dc8-61a89ac926a7 and I think it's a problem with directx.

However, when I visit this link for updating my directX, I get the following error: "this version of directx is not compatible with the installed version of windows."

I have a copy of legitimate Windows 7 Pro 64 bit, I received from my school. Any ideas anyone?

http://www.Microsoft.com/downloads/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Advertisement

I did a sfc/scannow by running the CMD prompt. Finally, there was an error in the registry and it was fixed. RE5 running very well now. Thank you!

Tags: Windows

Similar Questions

  • Firefox worked, today has not started with the error the version of this file is not compatible with the version of windows you are using.

    Computer is Windows 7 Ultimate 64 bit. Firefox has work fine for over a year on this computer. Nothing has been changed or updated updated except Windows update indicates that it installed updates on August 19. I had computer week before because only out of town, back entrance and began August 18, but Firefox has worked that day. Does not use FF again until today. Today August 22, firefox does not start, shortcut icon changed program not there. Exe in the folder when you click Poster error message says the version of this file is not compatible with the version of Windows, I am running. Exe of Firefox shows created on 20 August. I suspect the update, Windows or FF but lean towards windows, which was spent, who broke things. I noticed that IE 10 updates, updates of .NET framework and the malicious software removal tool have been installed. I tried to restart the computer, has not set. Tried to run as administrator, did not work. I don't want to uninstall FF, at least have to because of all the things I have here, bookmarks, last past passwords, etc..

    Hello

    Some Firefox problems can be solved by performing a clean reinstall. This means that you remove Firefox program files (not the profile folder, where the bookmarks are stored) and then reinstall Firefox. Please follow these steps:

    Note: You can print these steps or consult them in another browser.

    1. Download the latest version of Firefox from http://www.mozilla.org office and save the installer to your computer.
    2. Once the download is complete, close all Firefox Windows (click on quit in the file menu or Firefox).
    3. Remove the Firefox installation folder, which is located in one of these locations, by default:
      • Windows:

        • C:\Program Files\Mozilla Firefox
        • C:\Program Files (x 86) \Mozilla Firefox
      • Mac: Delete Firefox in the Applications folder.
      • Linux: If you have installed Firefox with the distribution-based package manager, you must use the same way to uninstall: see Install Firefox on Linux. If you have downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
    4. Now, go ahead and reinstall Firefox:
      1. Double-click on the downloaded Setup file and go through the steps in the installation wizard.
      2. Once the wizard is completed, click to open Firefox directly after clicking the Finish button.

    Please report back to see if this helped you!

    Thank you.

  • Running game - this version of the file is not compatible with the version of Windows you are using. Check your computer's system information to see whether you need a x 86 (32 bit) or an x 64 (64-bit) version of the program

    I'm having the same problem that is described in this topic: http://social.answers.microsoft.com/Forums/en-US/vistagaming/thread/f15edea1-f88f-492e-bb42-4db2b06fdf05

    My error message is: "this version of the file is not compatible with the version of Windows you are using. Check your computer's system information to see whether you need a x 86 (32 bit) or an x 64 (64-bit) version of the program and then contact the software publisher. »

    I tried to run the program in question (Castle of the winds) in each mode of compatibility that is on the list and it is giving me this error message every time. Other people have managed to get the program to work, so I don't know, it does not work on Windows 7, but I can't make it work for me.

    Help?

    Hi autohaptic,

    (a) on the computer what Edition\Version of Windows 7 operating system do you use? What type of system? 32-bit or 64-bit

    If you are running Windows 7 64-bit operating system, you can install the 64-bit computer game program.

    (b) on the computer which the castle of the winds game version are you running?

    I want to clarify, if you try to install the program or trying to run.

    Step 1: Put the computer in a clean boot, and then try to run the game

    Follow step 1 in the link below,

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.Microsoft.com/kb/929135

    Important: n ' forget not the computer to start normal follow step 7 in the link.

    You can consider the right version of the game for your computer relocation program.

    Make older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows7/make-older-programs-run-in-this-version-of-Windows

    Thank you, and in what concerns:

    Ajay K

    Microsoft Answers Support Engineer

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • During the installation of Microsoft Flight Simulator 2004, the following error occurs: the version of this file is not compatible with the version of Windows you are using.

    Former title: Microsoft Flight Simulator will not install on Windows 7

    I have Windows 7 Home Premium 64-bit.  I try to install MFS 2004.  The first 3 discs work fine, but when I insert disk 4 to complete the installation, I get the following error message:

    "The version of this file is not compatible with the version of Windows you are using.  Check your computer's system information to see if yo need a x 86 (32 bit) or x 64 (64-bit) version of the program and then contact the software publisher. »

    I have a Dell Studio 1558

    Intel i5 - 520 M

    ATI Mobility Radeon HD 5470 graphics card

    8 GB RAM DDR3

    What can I do?

    Hello

    1. which edition of Windows are you using? Is - this edition is 32-bit or 64-bit?
     
     
    Given that the game is compatible with Windows 7, I suspect that the conflict can be 32-bit or 64-bit architecture.
    The link below shows the compatibility of this game with Windows 7.
     
     
    Method 1.
    We must ensure that the edition of the game must correspond with the operating system.
    If you use 64-bit in this game, you need the 64-bit Windows to install it.
    Method 2.
    If the above information matching I you recommend to start the computer in clean condition and then try to install the game.
    See the article below for instructions on how to start your computer in a clean boot state.
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.Microsoft.com/kb/929135
    Note: When the diagnosis is complete, don't forget to reset your computer to normal startup. Follow step 7 in the above article.
     
    I hope this helps.

    Thank you, and in what concerns:
    Shekhar S - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.
    If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • try to download the audio book gives the error "the version of this file is not compatible with the version of windows your race."

    frustrated, the overdrive software download player!

    I tried everything I can think of to download this audio book. whenever I try, I get a message error that says "the version of this file is not compatible with the version of windows your race. check the system and see if I need a 32 or 64-bit and contact the software publisher. "or something like that. I downloaded the overdrive media console software, but every time that I try to download an audiobook, it gives this message. I tried to change the settings with the "use an older program with this version of windows' software overdrive console in Control Panel with no luck. Anyone have any suggestions. I need help please!

    Hello

    always check the compatibility of vista programs on the link below

    http://www.Microsoft.com/Windows/compatibility/Windows-Vista/default.aspx

    If a program is compatible with vista you can try right click on the setup.exe, and then selecting run as administrator

    It is not compatible with vista, you can try running it in a previous operating system mode

    This does not work for all programs

    read the information below

    http://www.howtogeek.com/HOWTO/Windows-Vista/using-Windows-Vista-compatibility-mode/

    ____________________________________________________________

    and read this information MS, too

    http://Windows.Microsoft.com/en-us/Windows-Vista/start-the-program-compatibility-Wizard

  • BOOTMGR is missing. Get the message "this version of the system recovery options is not compatible with the version that you want to repair...» »

    Two days to try to solve this problem of complete.  Vista Home Premium (64-bit) has been installed more than 6 months ago.  With the legal copy in the computer, I can choose the repair, it shows me me partition Windows Vista Home Premium.  I don't get the system recovery options, but I get a window that says «the version of the system recovery options is not compatible with the version of windows that you want to repair...» ». I loaded the original drivers for the motherboard.  I started in safe mode, and I can see the different folders.  It tells me that everything is there. Does anyone have a solution for this? I use a product called '360 °' for regular backups, but backups are on a network drive.

    Thanks for the suggestions!

    Here is a link to some people who had the same problem and solved: http://keznews.com/forum/viewtopic.php?f=2&t=20665.  It seems to have something to do with the help of a record of 32-bit with 64-bit recovery (or something of the sort).

    I hope this helps.  Good luck! Lorien - a - MCSE/MCSA/network + / A +.

  • The version of this file is not compatible with the version of windows you are runing problem.

    IM facing problem installing some software: the error message is below to:

    The version of this file is not compatible with the version of windows that you are running, check your computer's system information to see whether you need a x 86 version or x 64 of this program and then contact the software publisher

    while trying to change the compatibility to windows 7 option does not appear

    Windows 7 will not be included within the compatibility list, because you are already using Windows 7. Your only option is to contact the Publisher of software (the company that built the program) and get a version that works with your computer type (64 bit or 32 bit, whichever one you have).

  • When installing CD collection national geographic Gets the error, "the version of this file is not compatible with the version of Windows that you are using".

    Original title: the version of this file is not compatible with the version of Windows you are using. Check your computer system information to see if you need a X 86 (32-bit) or X 64 (64-bit) version of the program, and then contact the software publisher.

    I have a large CD collection published by National Geographic. The difficulty lies in the installation of the program that displays the pages. Setup of the program ends. ins.  These Photo CD were produced by mindscape. When you try to contact them, they are based in France, and it is impossible to get support for this product. Is it possible to get the installer on the CD to do its job to provide a way to turn the 'pages '?

    Hello malaglinskom,

    In addition to what Azam offered, you may try the following:

    If you are running Windows 7 Professional or Ultimate version, install Windows Virtual PC and Windows XP mode (http://www.microsoft.com/windows/virtual-pc/default.aspx) and run your software in Windows XP.

    If you run Windows 7 Home Premium, try VirtualBox (www.virtualbox.org) or VMware Player (www.vmware.com), or any other software virtualization part 3rd and install a separate copy of Windows XP (family or professional edition) for this purpose. You can find the virtualization software free that will run on Windows 7 Home Premium.

    Hope this information helps.

    Sincerely,

    Marilyn
    Microsoft Answers Support Engineer
    Visit our Microsoft answers feedback Forum and let us know what you think

  • "This version of this file is not compatible with the version of Windows you are using. Check your computer's system information to see if you need a x 86 (32 bit) or x 64 (64-bit) version of the program.

    Hello

    I seem to be having problems when you try to install a program on my Windows 7 that allows to launch on my Windows XP and Windows Vista. I used the tool to solve compatibility problems and selected these settings in the CONFIGURATION file, but nothing seems to work the error message I get is as follows:

    "This version of this file is not compatible with the version of Windows you are using. Check your computer's system information to see if you need a x 86 (32 bit) or x 64 (64-bit) version of the program, and then contact the software publisher. »

    Is it possible to set my computer to allow this program to run successfully? Any solution would be greatly useful.

    Hello Rdforbe,

    The problem is a software that was created for Windows 95, 98, and Windows XP has no way to work correctly with an operating system that didn't even exist when the software was written. However, the error message you get normally means that you have a 32-bit software that you are trying to install on a 64-bit system.

    To find out if your computer is running 32-bit Windows or 64-bit, follow these steps:
    System opened by clicking on the button start , by clicking on the Control Panel, click System.
    Under system, you can view the system type. This will describe if you have 32-bit or 64-bit.

    You can also try compatibility mode.

    If the program is not compatible, then you try to install and run the program in compatibility mode.

    Use the following steps:

    (1) right click on the program

    2) click Properties

    3) click on the Compatibility tab

    (4) select run this program in compatibility mode and select Windows Vista or other operating system, the program has been run successfully.

    Check out the link here: make sure to run older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows7/make-older-programs-run-in-this-version-of-Windows

    If you are running Windows 7 Professional or Ultimate version, install Windows Virtual PC and Windows XP mode (http://www.microsoft.com/windows/virtual-pc/default.aspx) and run your software in Windows XP.

    If you run Windows 7 Home Premium, try VirtualBox (www.virtualbox.org) or VMware Player (www.vmware.com), or any other software virtualization part 3rd and install a separate copy of Windows XP (family or professional edition) for this purpose. You can find the virtualization software free that will run on Windows 7 Home Premium.

    I hope this helps.

    Sincerely,

    Marilyn
    Microsoft Answers Support Engineer
    Visit our Microsoft answers feedback Forum and let us know what you think

  • Windows Media Player error"the version of this file is not compatible with the version of Windows that you are using"

    Original title: need help with Windows Media Player.

    Whenever I try to start Windows Media Player, in my laptop, I get this message... "the version of this file is not compatible with the version of Windows you are using. Check your computer's system information to see if you need a x 86 (32 bit) or x 64 (64-bit) version of the program and then contact the software publisher. »

    I use Windows 7 (Ultimate) 64-bit. I tried to download WMP 64 bit, but could not download. I have evven I tried microsoft solve this problem, but in vain.

    Please, someone help me out here, with WMP.

    Thank you, in advance.

    This procedure has helped most users facing this problem.

    1. Reboot your system.
    2. Open cmd.exe as an administrator by selecting Start Programs/Accessories.
    3. Right-click on command prompt and choose Run as administrator.
    4. Type in
      Unregmp2.exe /UpdateWMPVersion
    5. Press ENTER.
  • Error message: "the version of this file is not compatible with the version of Windows that you are using", when you try to run an old ms - based back program in Win-7 Ultimate 64 bit.

    Original title: program compatibility Application Applications App Apps game games Legacy Crash crashes Hang hangs

    I get this message when you try to run an old MS-DOS - based program in Win-7 Ultimate 64-bit.

    "The version of this file is not compatible with the version of Windows you are using. Check your computer system information to see whether you need a x 86 (32 bit) or x 64 (64-bit) version of the program and then contact the software publisher. »

    I understand that I am under a 64 bit OS, but is it possible to get this program to run? I was wondering if anyone has tips :)

    Hi Bcopeland,

    Thanks for posting your question in the Microsoft Community.

    Based on the information, you are trying to install and use an old ms - dos program based in Windows-7 Ultimate 64-bit.

    The problem is a software that was created for Windows 95, 98, and Windows XP has no way to work correctly with an operating system that didn't even exist when the software was written. However, the error message you get normally means that you have a 32-bit software that you are trying to install on a 64-bit system.

    You can check the compatibility of the program with Windows 7, in the Compatibility Center.

    Compatibility Center

    If the program is not compatible, then you try to install and run the program in compatibility mode.

    a. click right on the program.

    b. click Properties.

    c. click on the tab compatibility.

    d. Select run this program in compatibility mode and select Windows Vista or whatever to use the system, the program was executed successfully.

    Here is an article that gives you more information on this:

    Make older programs in this version of Windows

    If the problem persists, you can get in touch with the software vendor to see for the latest version of the program to use the same system of 64-bit Windows 7.

    Hope the helps of information.

    If you need assistance in the future to resolve any issues related to Windows, post your query and we will be happy to help you.

  • When trying to install Micro Cookbook 5.5 program get this message "this version is not compatible with the version of windows that you are running."

    Original title: MIcro Cookbook 5.5 install problems on Windows 7

    When I try to install a recipe program I get this message.  This version is not compatible with the version of windows that you are running.  Check the system information of computers to see if you need a x 86 (32 bit) or a or x 64 (64-bit) version of this software and then contact the editor.  I knew how to do this job of file transfer to the 32 bits of the 64 folder, but it won't let me install the program.  This software is no longer made.  The program is Micro Cookbook 5.5

    Do not transfer you files x 86 or x 64, that simply do not work and other issues.

    The program is designed for Windows 9, and if you have a version of win7 64 bit and the origonal is a 16-bit program, which she may very well, it will not install or run on 64-bit PC, so err msg you see.

    If the installation of the drive try this, locate the setup.exe, rt click & Select compatibility and select Windows 9 *.

  • Old favorites are not compatible with the version 20 + Firefox

    General information:
    I use the old client version 3.6 given that an old utility addon author stopped update and will not work with the new revisions. Despite disabling the update featured on: config and in preferences, the browser refreshes still finished (initially I was using 3.4 and would prefer to use that, but no matter how I try I can is no longer cancel 3.6 to 3.4 even if I reinstall using an Installer 3.4). Accordingly, I had the habit of keeping a copy of my directory of firefox where it updates again without asking, she has. This could help the guy out to meet countless people who have lost their favorites because of the upgrade released this year and I hope that someone to investigate and release a patch/utility to fix the problem.

    Question:
    I checked that the most recent customer since at least version 20 and leave, are not compatible with the old bookmark JSON files. Those who have been upgraded to the latest revision not only lose their favorites, but cannot restore them either, as Firefox only returns the error message: "unable to process the Backup File.

    I confirmed that the files themselves are perfectly intact with no sign of corruption and are as expected. Restore ok old revisions of browser (in my case specifically 3.6), they will not restore the most recent customer reviews. This isn't a fault with bookmark backups, but with new clients (I guess they changed the way they store information in the JSONs at some point. I note in the code for the JSONs GUID has never been used in old revisions, but it is in the most recent revision. Maybe it's causing an incompatibility problem? You just need to adjust the client so that it looks for the GUID and if none can be found to ignore it rather than decide that the file is corrupted.

    Old JSON Code snippet: {"title":"","id":1,"dateAdded":1306666129870000,"lastModified":1306670152435000,"type":"text/x-moz-place-container","root":"placesRoot","children":[{"title":"Bookmarks Menu","id":2,"parent":1,"dateAdded":1306666129870000,"lastModified":1381254048121000,"type":"text/x-moz-place-container","root":"bookmarksMenuFolder","children":[{"title":"Recently Bookmarked","id":6,"parent":2,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4,"mimeType":null,"type":3,"value":"RecentlyBookmarked"}],"type":"text/x-moz-place","uri":"place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&sort=12&excludeQueries=1&excludeItemIfParentHasAnnotation=livemark%2FfeedURI& maxResults = 10 & queryType = 1 "}, {'index': 1,"title":"Recent Tags", 'id': 7, 'parent': 2,"annos": [{'name':" places/SmartBookmark', 'flags': 0, 'expires': 4, 'mimeType': null, 'type': 3, 'value': 'RecentTags'}], 'type': ' text/x-moz-place', 'uri' ":" place: sort = 14 & type = 6 & maxResults = 10 & queryType = 1 ""}, {'index': 2, 'title': id '',' ': 8, 'parent': 2, 'dateAdded': 1294868015246000, 'lastModified': 1294868015246000, 'type': "text/x-moz-place-separator"}

    New JSON Code Snippet: {"title":"","guid":"5rkFafJ6AnRZ","id":1,"index":0,"dateAdded":1396387525168000,"lastModified":1396387525168000,"type":"text/x-moz-place-container","root":"placesRoot","children":[{"title":"Bookmarks Menu","guid":"m7vLM41-lzQi","id":2,"index":0,"parent":1,"dateAdded":1396387525168000,"lastModified":1396387526173000,"type":"text/x-moz-place-container","root":"bookmarksMenuFolder","children":[{"title":"Recently Bookmarked","guid":"BEffyw6xva93","id":13,"index":0,"parent":2,"dateAdded":1396387526172000,"lastModified":1396387526172000,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4 ,"value":"RecentlyBookmarked"}],"type":"text/x-moz-place","uri":"place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&queryType=1&sort=12&maxResults=10&excludeQueries=1"},{"title":"Recent Tags","guid":"WmnlbVv38Bjv","id":14,"index":1,"parent":2,"dateAdded":1396387526172000,"lastModified":1396387526172000,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4,"value":"RecentTags"}],"type":"text/x-moz-place","uri":"place:type=6&sort=14&maxResults=10"}

    Solution?
    In my case, I had a copy backup of the old directory for review. To restore I opened the copy and export bookmarks as an HTML, that I restored in the most recent client. If you don't have a copy of the former client, the best thing would be to try and re-install an older revision of the customer and either make a copy of the program folder and use another copy of that you can use the new and old customers and you worry about the loss of an older revision, since you'll always have 2 copies of the former client (the one you use the one that you use to restore in the case of at level). Or export bookmarks to an HTML element, and then upgrade the client to the newest and import the HTML instead of JSON files.

    Please review and create a more simple solution to a problem of stupid incompatibility. ^_^

    There are a number of operations in the file places.sqlite which are obsolete.
    For example,.

    setItemGUID (aItemId, aGUID) obsolete since Gecko 14.0 - returns a unique global identifier for the element. This is mainly for use by extensions that synchronize data between different profiles bookmark.



    Former id snippit:
    "title": "','id': 1,"dateAdded": 1306666129870000,"
    New snippit
    {"title": "","guid": "5rkFafJ6AnRZ",""id ": 1, 'index': 0, 'dateAdded': 1396387525168000"}

    There are other identifier here has changed, I think in version 14
    «Note: the importHTMLFromFileToFolder() method has been removed in Gecko 14.0 (14.0 Firefox / Thunderbird 14.0 / SeaMonkey 2.11).»

    But more likely the former is Netscape format: http://msdn.microsoft.com/en-us/libra.../aa753582%28VS.85%29.aspx

    I tried this however: I installed the old version (3.5) and updated to the current version. All my favorites were there. I had to check the updates and could not skip certain steps of 3.5 to 3.6 for example. He then went from 3.6 to 12, then with todays update went straight to 30. They're all here. However nothing is perfect, backup is recommended as well.

    Back to your question, makes it easier for backward compatibility, my hypothesis is that they changed with the updates and ignored some versions. Saved profiles or places.sqlite files may be missing this change because the format changes in the update?

    My suggestion would be filing a bug at this request, providing a few cases where this would be necessary. Currently only the current version of Firefox is supported, which can leave us to the work around that you are currently using.

    Reference documentation for the developer of the places :

  • I'm told my iPod classic is not compatible with the latest version of iTunes and I need to buy a new iPod

    I have an iPod classic, 160GB, 2009 (I think that I bought in 2011, but they say it's a 2009 version).  I took good care of her, and it worked wonderfully for me.  Recently, with the latest updates of my OS, iTunes, etc. on my MacBook, I got the iPod synchronization problems.  This last time I tried, the iPod has not been recognized by iTunes, or it would be recognized and switch between connected and synchronization, but never go further.  Finally, if I left it long enough that, it would eventually be sync, but then he would go back and forth between sync synchronization, connected and finishing.  After leaving he did that for a while, he would finally come with an error message saying that the iPod could not be synchronized.  Then my iPod was erased at all to this subject (everything is always on my iTunes at least library).  I tried to restore my iPod, which she did, and then synchronize everything again.  He went through the process of synchronization, only to say in the end could not be synchronized.  Sometimes my iPod not even be recognized by iTunes.

    So I called Apple Support and they told me that my iPod software is not compatible with the iTunes software.  Both were up to date, so I think I 2.0.4 on my iPod and 12.3.2.35 on my iTunes.  Apple told me that I can't go back to an earlier version of the iPod software because I have no iPod backups on my iTunes.  Therefore they told me the only solution is to spend $ 400 on a new iPod, which I can't afford to do it, nor have you I feel it's a reasonable solution, since my iPod is perfectly good and I was very careful care of her.

    Is there anything that can be done to make the two compatible?  Can I download an older version of iTunes?  I'll be able to get my most recent iTunes library on the older iTunes?  Should not continue making it compatible, the iPod classic and iTunes since so many people use iPod classic, and they are the only thing like him around?

    I looked in the other forums on the topic, but nothing seems to talk about this compatibility problem and provide a solution.  Someone at - it ideas?  Can you manually manage your music on your iPod, even if the two are not "compatible"?

    Thank you!

    So I called Apple Support and they told me that my iPod software is not compatible with the iTunes software.

    Seriously...?  My 'classic' 3rd gen iPod in 2003 still works fine with the latest version of iTunes and the latest OS X.  Even the original iPod should still work (assuming the iPod itself still works).  Your iPod classic 2009 is certainly consistent.  That support the needs of the person coming back through training...

    When you connect it now, it seems in iTunes?  Are you able to select in iTunes, go to the settings screen, where you see the iPod photo and name in the upper left corner of the window and a box below that?

  • is not compatible with the version of windows you are using, with X 86 or X 64

    My son downloaded something and now I can't use anything on my computer, I get "not compatible with the version of windows that you are using, with the X 86 or X 64... I uninstalled it but it will not go away, I tried to do a system restore, but I get the same error... ideas?

    What antivirus you typed the problem started?

    It seems fishy to me, it could be a virus that has been downloaded at a given time, perhaps even until this program was installed. I would try an online virus scanner.

    And: http://quickscan.bitdefender.com/en/ (from what I hear, it removes something fishy, so be careful!)
    It should work with IE (Internet Explorer).
    Curiously, the ones I tried before I could not find, so I did a quick search and these look good.
    I forgot to ask sooner, but you can open command prompt (start > Accessories > try click right-click on command prompt, and then run as administrator)?
    I hope this helps!
    PS What version of Internet Explorer you have?

Maybe you are looking for

  • "Flicker" 47L6463DG

    Hello world I think that there is a problem with our new TV. To change the channel or switch to smart features, lighting of the screen changes more dark to the then back to normal. Sometimes this happens even two or three times, until it remains norm

  • m7680n Desktop 'dead' - revivable PSU by jumpering exploit?

    My will is m7680n not turning on - dead - no clicks, lights, or whatever it is (except the small green led lit on the power supply). Doing surgery with instructions of the internet will allow you green rider to the ground (from power supply), and car

  • AB infected apps

    Hi, I tried to download apps from ab to my pc (win 7) and abfile & abdocs are infected with malicious software. Does anyone else have this problem?

  • Why can't I download kclogin.con adobe flash player

    Why can't I download adobe flash dive

  • pix 501 vpn problem

    Can connect, I see not all network resources. The Vpn Client, worm: 5.0.01, is running on an xp machine. It connects to the network is behind a 6.3 (5) pix501-worm. When the connection is established the remote client gets an address assigned to the


HashFlare