Typing issues (cursor Jumping... moves my text to another sector while typing)

Someone please help with this problem!  Whenever I type my cursor jumps around and I have to keep going back and deleting and retyping.  Help, please

I have a sony VAIO and this problem is driving me crazy

Advertisement

Hi Tim,.

You're using a laptop by chance?  If so, you can solve this problem by taking a quick glance to your touchpad options.  If you use Windows 7, click the Start button, type mouse in the search field and click on enter.  There should be an option to change the settings of the device for the TouchPad.  On many models, Synaptics is the creator of the TouchPad and has a tab of its own in the mouse properties.  If you do not see these settings, you will need to install the drivers for your manufacturers Web site.

For Dell machines, you can go to the support.dell.com website.  Select your model and you will find the driver in Input Device Drivers.  For Compaq/HP machines, go to support.hp.com, select your model and find the devices, keyboard, mouse and input.

I would like to turn off the tap option and raise the sensitivity PalmCheck option.   These are the first options I always change when I get a new laptop; Otherwise, I have the same problem.

Hope this helps,

Barbara

Tags: Windows

Similar Questions

  • Windows 7 issues, tapping (cursor Jumping... moves my text to another sector while typing)

    My laptop is having problems with the cursor jumps while I typing in word or excel. I have not consciously done anything to cause this. Please help if you have lived similar and solved the problem

    This happens with keys touchpad when your hand touches inadvertently.  Pick up a mouse and disable the touchpad.

    Good luck.

  • I have a problem with the cursor jumps when entering text.

    Original title: cursor jumping when entering text

    I use Microsoft 7 and the cursor keeps jumping when I type. This causes the text to be misplaced. Some answers I've seen only direct you to the hardware options but never directly any specific solution. Grateful for ideas?

    Hey Joe,

    Thanks to join Microsoft Community where you will find all the required information on the Windows operating systems!

    The problem may occur due to the speed of the pointer mouse inappropriate or if the sensitivity of the touchpad is too high.

    To help you better, we need more information.

    What is brand and model computer?

    To work with the issue, I suggest you follow these steps:

    Method 1: Hardware store

     

    Open the hardware and devices Troubleshooter

    http://Windows.Microsoft.com/en-us/Windows7/open-the-hardware-and-devices-Troubleshooter

    Method 2: Update mouse drivers

     

    Updated a hardware driver that is not working properly

    http://Windows.Microsoft.com/en-us/Windows7/update-a-driver-for-hardware-that-isn ' t-work correctly

     

    Method 3:

     

    Change the settings of the mouse pointer.

     

     

    Refer to section to change the mouse pointer works on the site:

    Change the settings of the mouse

    http://Windows.Microsoft.com/en-in/Windows7/change-mouse-settings

    Method 4:

    If you use a laptop, change the sensitivity of the touchpad.

    See solving problems with your touchpad in more options in the site:

     

    Mouse, touchpad and keyboard with Windows problems

    http://Windows.Microsoft.com/en-in/Windows/help/Mouse-touchpad-and-keyboard-problems-in-Windows

     

    I hope this helps. If the problem persists, or if you have problems of Windows in the future, let us know and we would be happy to help you.

  • Cursor jumping around while typing of text.

    Original title: why you (Microsoft) ignore the fact that the cursor jump around for text entry is a global problem that occurs on several platforms and applications?  It is not a problem of mouse and you know it.

    UH well?

    Hi Ony Parsons,

    1. What is the brand and model of your system?

    We met this problem and most of the time that this can happen on laptop and when you increase the sensitivity of the touchpad.

    You can try to reduce the sensitivity of the touchpad and see if it helps.

    Some options may vary depending on the touchpad software you are using.

    a. click on "Start" and click on "Control Panel."

    b. double-click "mouse". The "Mouse properties" window opens.

    c. go to the tab "device settings". Click on "settings".

    d. examine the left panel of the 'Properties' window and expand the "sensitivity". Click on "Sensitivity to touch."

    e. reduce tactile sensitivity in moving the slider to the right, to the label of "heavy touch. Experiment with different levels of sensitivity until find you one suited to your needs.

    f. click "OK" to close the "Properties" window Repeat the operation with the control panel "mouse". Your new touchpad sensitivity settings are now saved.

    You can also consult the following article:

    Change the settings of the mouse

    Hope this information is useful.

  • Equium A200 1 HR - cursor jumps in text unexpectedly every few minutes

    Immediately after the delivery of my Equium last summer, I noticed that the cursor jumped unexpectedly back sometimes. Does not seem to matter if it's a Word text or email. Contacted Toshiba support Northern and got after the answer:

    * According to our phone call I send you hereby the download link. Just click on the link and choose 'run '. Then reboot your PC and try again the function.
    http://support.toshiba-tro.de/Tedd-files2/0/tpdrv-20070809141725.zip
    Jacob Rudiger
    Nordic support *.

    But the problems persist. I'm a pretty fast typist, which may explain why more people are not a problem (?). And when I don't need to look at the keys as I type, the risk is, of course, my cursor jumps into my text without my noticing for several sentences... enough frustrating!

    Anyone experienced this? Other solutions?

    OK, I know what the problem is.

    The Synaptics touchpad does not include what is called a palm-control more. They abandoned their driver software. For some reason that I can't quite understand yet.

    I do the same thing as you. I plant away on my keyboard only to realize that the text is inserted to midway up.

    Palm control is basically a delay on the pavement, listening to your finger pressure. It is said to the computer when I type don't let my tap-click my cursor for a half second pad (or something like that). I got it on my other old computer manufacturer and it is very convenient for crash-away-typists like us.

    I learned to type by looking at the keyboard and likes it that way. This worsens the problem more by me not noticing for a long time the cursor jumped.

    Tonight, I am furious and went to Synaptics to know why they passed control of palm of new driver software. They do not treat Joe Public like me and you. Only the big boys.
    In short, we have Toshiba to return to Synaptics and solve this problem. Which brings me here, who found your post.

    The support guy who sent you this file I guess that did not really understand or put it down to a single driver (or other) corruption. We have already installed and reinstall it won't help.
    So I know your problem is the same as mine.

    Now, I went with the extras in the driver. Vista seems to hang bits of software. According to me, it's why the palm-check isn't there anymore. The software throws just an error indicating that you need a Synaptics touchpad to run this. A bit like a serial number of equipment to stop no Synaptics customers using their juicy software.

    I really don't see Synaptics file form of verification of the palm software. But this is only speculation. They can do what they want with their software.

    My best guess is the driver components running in the new Vista like they think that. Who stops at the palm working, check that gives us our little bug.

    I know that vista puts things in the registry at different locations and the additional bits are looking for Synaptics reg - key allow its use. Who are there, but in the wrong place.

    I'll send it to Toshiba Support now and lets hope they can get it fixed.
    I guess that if you went back and said, this does not solve what they would have degenerated until someone figured this out. If this isn't the support guys fault entirely.

    Joe Pykett

    PS My mouse jumped about a dozen times during typing it yourself. The A200 is such a beautiful little machine. This seems a silly thing to mess it up.

  • When you type the text, be it in Word on the e-mail message, the cursor jumps or segmet of the text disappears

    When entering text, the cursor jumps, causing the text segment to be often lost or misplaced.  Occurs during the preparation of Word file, but also in E-mail mode

    Laptop with a touchscreen, by chance?  Easy to do on a laptop as if tapping is enabled on the touchpad; your hands can easiy brush the touchpad causing the cursor to move and position of entry to change.

    HAL

    --

    HAL Hostetler, TCE

    Engineer senior/UPDATED--MS MVP-Print/Imaging - WA7BGX

    www.kvoa.com - KVOA television, Tucson, AZ.

    Live Hot Licks - www.badnewsbluesband.com

  • Cursor "jump back" and wrote on the previous text.

    I use a laptop computer Sony VPCF11S1E

    While the written text, I find the cursor will go back and I realize that I write on the previous text.

    Can someone help me with this problem? Please, I beg you!

    Dockermac.

    Hello Dockermac,

    Please keep us updated on the status of the issue.

    Please use the suggestions provided in this link and check if it helps.

    VAIO hardware & Networking
    http://community.Sony.com/T5/VAIO-hardware-networking/cursor-jumps-all-over-text/TD-p/3879

    Note: The use of third-party, including hardware drivers software can cause serious problems that may prevent

    your computer from starting properly. Microsoft cannot guarantee that problems resulting from the use of third-party software can be solved. Software using third party is at your own risk.

    I hope this information helps.

    Thank you

  • Jump the cursor... my text moves to a different line by typing windows 7

    When I type my cursor jumps to a different line or the place.  This causes a lot of problems!

    When I type my cursor jumps to a different line or the place.  This causes a lot of problems!

    Laptop?

    Cover with a piece of cardboard touchpad while you type... What is the stop of "jump"?

  • When you type in a text field on a Web site, why the cursor jumps behind the already typed text?

    This problem only occurs when text is entered into a form on site (not in the address bar). The cursor jumps randomly a letter to the left, thus making it rather impossible entry.

    Device: HTC Vision Android 2.2 (= HTC Desire Z in North America)

    This is a bug that will be fixed in the RC version. If you're OK with putting on the installation from "unknown sources" in the application settings. The nightly build will have this work http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-central-android-r7/fennec-4.0b6pre.multi.eabi-arm.apk else use the software keyboard to this release.

  • Same question! My cursor jumps while typing on the new laptop!

    Here's the deal. I see so many people complaining, but no real resolution.
    I lay down in bed and try to type my emails. No, I'm all garble and lose all my text to half way through.
    It is almost impossible to even type this now. It is getting ridiculous!

    I have a new HP laptop. No, it's not a hardware problem.
    No, the driver is up-to-date for the touchpad.
    No I'm not buy a mouse. I spent 1,000 out of this laptop and I don't plan to try to
    use a mouse in my bed?

    What I don't understand is why this issue has never happened with my laptop previous previous
    for windows 7.

    PLEASE
    If we can solve this.
    The cursor to hide has nothing, except that now I do see where it happens my cursor to move to.
    I adjusted my touchpad for the recognition of palm as well... and while that sounds fancy.
    It's the upper corners that touch during your typing is not my full Palm. So, Yes, it is not good.

    Is there something?
    I think I'm ready to return to the Mac...

    -AD

    I would bet that it is the touchpad. I always disable the mine because of the same issue. Just for laughs to confirm, try to plug in an external keyboard and see if the problem goes away. You may be able to adjust the sensitivity of the touchpad and see if that helps.

  • Portege M780-102 cursor jumps erratically around while typing

    Just got my new Portege 780-102.
    But irregularly, the cursor jumps around when typing in any application.
    (.. .and no, this isn't my sleeve brushing the mouse pad)

    Search the Web...
    Seems that Toshiba portable computers have a bit of a history with this type of problem .

    There is a suggestion that I have to re - charge the pack of bluetooth applications.
    Try to talk to Toshiba tech.support in the United Kingdom, but they are on a holiday.

    Has anyone else had the same problem and have you known the problem solutions?

    Thanks a mill! Katie x

    Hi mate

    I read on this issue of cursor on the different laptop models (from different manufacturers).
    But in most cases, the users didn't note that the touchpad was accidentally while typing of touchpad.
    You said you checked this hmm but in any case, try to disable the touchpad while typing just for test purposes

    In addition, some have said that the BIOS update can also be useful
    So if the most recent BIOS is available, updated it!

  • Cursor jumping while typing on Satellite A110

    Hi experts,

    I have trouble with my notebook, Satellite A110, PSABOE. I took it to the dealer twice and they have not fixed. Looks like they have no idea. It is still under warranty for 2 more months. I have two problems.

    Problem 1, when you type text, the cursor will move to home or somewhere few lines or paragraphs that precede. I have to be constantly looking at the other screen wise I would be strike suddenly between previous convictions. I am very careful not to touch keys other than the alphabet I want. What could be the reason? The key material Council mentions as keyboard standard 101/102-key or Microsoft natural PS/2 keyboard keyboard. I'm not sure have the right driver. A new driver solve the problem?

    Problem 2: When I type a letter in outlook before you finish or press the button send, mail is send! It's worse when I'm answering e-mails from the half finished mail would go really. How can I stop this from happening?

    Your help would be appreciated

    Hello

    The described problem looks like the problem that appeared on my laptop!
    The same has happened on my laptop as I type. The cursor jumped from one line to the other and sometimes deleted my sentences in the word.

    I looked for solutions and finally I found! Believe the or not, but it wasn't question!
    I accidentally touched the touchpad as I type and I have not noticed didn t!
    Try disabling the touchpad with FN + F9

    If it doesn t help you can also try updating the BIOS.
    In many cases, the update of the BIOS might resolve some strange behaviors for laptop.

    > The key material Council mentions as keyboard standard 101/102-key or Microsoft natural PS/2 keyboard keyboard. I'm not sure have the right driver. A new driver solve the problem?

    The laptop doesn t need the keyboard driver updates! The operating system uses a clean Microsoft driver and these drivers works and are 100% compatible.

  • My cursor jumps all over the screen while typing.

    Original title: TYPING PROBLEM

    MY CURSOR JUMPS AROUND WHEN I TAPE. I DID A SCAN BUT NO HELP.

    Ok. I use a Dell computer. I can only show how I do in my Dell computer.

    Basically, you need to perform the settings with touchpad you. He is too sensitive. When you start typing, you touched the touchpad inadvertently, and moved the cursor.
    Here's how I'd do...

    Right-click on a free space of the desktop > customize > mouse pointers > (this is where if you do not have a Dell PC, you may not be able to follow. But you should have an idea right after that).

    I click Dell Touchpad tab > Device Select > I would like to either click on 'Disable' under the Touchpad > or put a check mark on "Disable Touchpad when external mouse usb is present." > OK

    Another method >
    Click Touchpad > Touchpad settings > under tactile sensitivity, move the slide to the RIGHT (heavy)
    > OK

    For the benefits of others looking for answers, please mark as answer suggestion if it solves your problem.

  • Cursor jumps to the previous when lines typing or entering information in the worksheet

    When you enter information into a worksheet or by typing a document or email the position of the cursor suddenly moves in the middle of typing and inserts text in the wrong position or ceases the text input in the document. I tried to slow down the cursor down and it seems to have had little effect. The help of a USB keyboard and a mouse is good but the return to the use of the normal laptop, and I am facing the same problem. The laptop is a Toshiba Satellite A300 D - 13 X running Vista with windows Mail.

    I would say that there is a problem with your laptop keyboard? How old is it?

    MCDST
    A founding member MCITP - technician Support Enterprise-
    MCTS - Configuration Vista - Charter Member
    MCTS - specialist licenses in Volume, small and medium-sized organizations - Charter Member
    MCITP - Consumer Support Technician
    MCTS - Windows Server 2008, Active Directory Configuration
    MCTS: Windows Server 2008 Network Infrastructure configuration

  • Qosmio G20: cursor jumps typing the letter

    Hi everyone, my Qosmio G20 gives me headaches! When I try to type a letter or article suddenly the cursor jumps back lines and I find myself typing in the middle of a previous sentence. Then sometimes it just deletes a paragraph I just typed.
    Any suggestions as to why? And more importantly on how to behave?
    I would be happy to advice.

    Thank you.
    Ronnie

    Yes, it's because of the touchpad. To disable and enter in peace, just press Fn + F9. This will temporarily disable the touchpad. When you are finished typing, press Fn + F9 again, it will re-enable the touchpad.
    Later,.

    Alcahest

Maybe you are looking for