Unable to access the remote host

Here is the configuration of pix of my client, the problem, here is... whenever it uses a Cisco VPN dialier, it can connect to the VPN, but cannot access any host on the distance, but with the same vpn Dialer & VPN pcf file, when it is used with a connection high speed which is not route with this PIX (or not behind the PIX) It works very well. Yet one thing I noticed, it's only when I give a static NAT, it is able to access on the remote & not through a NAT GLOBAL PC when the PC is behind the PIX.

6.3 (3) version PIX

interface ethernet0 car

Auto interface ethernet1

Auto interface ethernet2

ethernet0 nameif outside security0

nameif ethernet1 inside the security100

nameif dmz security50 ethernet2

enable encrypted password xxx

enable encrypted password xxx

TA.qizy4R//ChqQH encrypted passwd

fixup protocol dns-maximum length 1024

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol pptp 1723

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

No fixup protocol sip udp 5060

fixup protocol 2000 skinny

No fixup not protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

access ip-list 110 permit a whole

access-list 120 allow icmp a whole

access-list 120 allow esp a whole

logging console warnings

Monitor logging warnings

logging buffered stored notifications

recording of debug trap

the logging queue 0

Outside 1500 MTU

Within 1500 MTU

MTU 1500 dmz

IP address outside x.x.x.x 255.255.255.240

IP address inside 192.168.0.1 255.255.0.0

no ip address address dmz

alarm action IP verification of information

alarm action attack IP audit

IP local pool homeuser_vpn 192.168.1.1 - 192.168.1.254

location of PDM 192.168.0.80 255.255.255.255 inside

location of PDM 192.168.0.207 255.255.255.255 inside

location of PDM 0.0.0.0 0.0.0.0 outdoors

forest warnings of PDM 100

history of PDM activate

ARP timeout 14400

Global 1 x.x.x.66 (outside)

NAT (inside) 0-list of access 123nonat

NAT (inside) 1 192.168.0.0 255.255.0.0 0 0

public static x.x.x.70 (Interior, exterior) 192.168.3.1 netmask 255.255.255.255 0 0

public static x.x.x.76 (Interior, exterior) 192.168.3.2 netmask 255.255.255.255 0 0

static (inside, outside) x.x.x.77 192.168.3.3 netmask 255.255.255.255 0 0

Access-group 120 in external interface

Access-group 110 in the interface inside

Route outside 0.0.0.0 0.0.0.0 x.x.x.x 1

Timeout xlate 03:00

Timeout conn 01:00 half-closed 0:10:00 udp 0: CPP 02:00 0:10:00 01:00 h225

H323 timeout 0:05:00 mgcp 0: sip from 05:00 0:30:00 sip_media 0:02:00

Timeout, uauth 0:05:00 absolute

GANYMEDE + Protocol Ganymede + AAA-server

RADIUS Protocol RADIUS AAA server

AAA-server local LOCAL Protocol

the ssh LOCAL console AAA authentication

source of x.x.x.x server NTP outside prefer

Enable http server

http 0.0.0.0 0.0.0.0 outdoors

http 192.168.0.207 255.255.255.255 inside

No snmp server location

No snmp Server contact

SNMP-Server Community public

No trap to activate snmp Server

enable floodguard

Telnet 192.168.0.197 255.255.255.255 inside

Telnet 192.168.0.80 255.255.255.255 inside

Telnet timeout 5

SSH 0.0.0.0 0.0.0.0 outdoors

SSH 192.168.0.0 255.255.0.0 inside

SSH timeout 60

Console timeout 0

dhcpd lease 3600

dhcpd ping_timeout 750

username admin password encrypted xxxx privilege 15

username password encrypted xxx privilege 2 admin1

Terminal width 80

Cryptochecksum:xxx

: end

# 123

Advertisement

Anand,

I would check to make sure that the N - NAT has something like: -.

"permit access ip 192.168.0.0 list 123nonat 255.255.255.0 192.168.1.0 255.255.255.0.

And enable NAT - T - she might be his house do not understand/IPSEC passthrough device support:--

"isakmp nat-traversal 20.

And add: -.

"access-list 120 permit udp any any eq 4500.

HTH.

Tags: Cisco Security

Similar Questions

  • Unable to ping the remote host IP address

    I have a home network with 2 desktop computers, printer, TV and BlueRay attached.  The PC is both XP and members of the same workgroup.  I can't get the connectivity between the PC 2.  With 1 PC, I ping successfully all connected devices, with the exception of 2 PC.  2 PC, I ping equipment successfully connected, including 1 PC...  I get the same information using a different router and a different network on 2 PC card.

    I tried the following steps of the Article 314067:

    1. check on two PC's TCP/IP configuration.  Result: good on both PCs.

    2. use the ping tool to test connectivity.

    • Ping the loopback address.  Result: good on both PC
    • Ping to the IP address of the local computer.  Result: good on both PC
    • Ping the IP address of the default gateway.  Result: good on both PCs.
    • Ping to the IP address of the remote host.  Result: bad on PC 1, good on PC 2
    • Ping other IP addresses on the network.  Result: good on both PCs.
    • Ping the host name of the other PC.  Result: bad on PC 1, good on PC 2

    Article:

    If the ping command fails, the remote host may not be responding, or there may be a problem with the hardware of network between computers. To the rule

    on a remote host does not respond, use Ping again to a different remote host.

    If you cannot use Ping successfully at any time, verify the following configurations:

    1. Make sure that the IP address of the local computer is valid and that it is correct on the

    Tab general of the Internet Protocol (TCP/IP) properties dialog or box when it is used with the Ipconfig tool.  Result: good on both PC

    Make sure that the default gateway is configured and that the link between the host and the default gateway works. For the purposes of troubleshooting, make sure that this gateway by default is configured. You can configure multiple default gateways, gateways after the first gateway is used only if the IP stack determines that the original gateway is not working. Diagnosis is to determine the State of the first configured gateway. Therefore, you can delete all the other gateways to simplify your task.  Result: good on both PC
    Make sure that Internet Protocol security (IPSec) is not enabled. According to the IPSec policy, Ping packets may be blocked or may require security. For more information about IPSec, go to method 7: Verify Internet Protocol security (IPSec).  Result: good on both PC

    Thanks for your suggestions you may have.

    Hello

    Firewall such as Norton, McAfee etc can cause a loss of network connectivity, even when the network is correctly configured. Try disabling the firewall on both computers to see if the ping works.

    Tricky

  • Unable to access the remote VPN LAN

    My VPN ends very well, but cannot access the local network. The warning is the LAN is a public good 24 subnet.  I'm not sure how to NAT the LAN to access the VPN subnet and not to disturb any other functionality.  I have attached the configuration.

    Thank you in advance.

    ciscoasa # sh run
    : Saved
    :
    ASA Version 8.2 (2)
    !
    ciscoasa hostname
    activate the encrypted Anuj/1RTcTy/SmZO password
    2KFQnbNIdI.2KYOU encrypted passwd
    names of
    !
    interface Vlan1
    nameif inside
    security-level 100
    IP address .149.200 255.255.255.0
    !
    interface Vlan2
    nameif outside
    security-level 0
    IP address *.165.37.131 255.255.255.248
    !
    interface Vlan5
    No nameif
    security-level 50
    IP 10.10.10.1 255.255.255.0
    !
    interface Ethernet0/0
    switchport access vlan 2
    !
    interface Ethernet0/1
    !
    interface Ethernet0/2
    !
    interface Ethernet0/3
    !
    interface Ethernet0/4
    !
    interface Ethernet0/5
    switchport access vlan 5
    !
    interface Ethernet0/6
    !
    interface Ethernet0/7
    !
    passive FTP mode
    clock timezone GMT 0
    standard permit access list MASTERPWRTRANS_splitTunnelAcl *. . 149.0 255.255.255.0
    allow inside_nat0_outbound to access extensive ip list *. . 149.0 255.255.255.0 172.30.110.0 255.255.255.224
    pager lines 24
    Enable logging
    asdm of logging of information
    Within 1500 MTU
    Outside 1500 MTU
    local pool POOL1 172.30.110.1 - 172.30.110.30 IP 255.255.255.224 mask
    ICMP unreachable rate-limit 1 burst-size 1
    don't allow no asdm history
    ARP timeout 14400
    Global 1 interface (outside)
    Global (outside) 2 *.165.37.132
    NAT (inside) 0-list of access inside_nat0_outbound
    NAT (inside) 2 *. .149.199 255.255.255.255
    NAT (inside) 1 0.0.0.0 0.0.0.0
    static (exterior, Interior) *. .149.199 *.165.37.132 netmask 255.255.255.255
    Route outside 0.0.0.0 0.0.0.0 * 1.165.37.134
    Timeout xlate 03:00
    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00
    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00
    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-registration DfltAccessPolicy
    RADIUS protocol Server AAA MPT
    AAA server MPT (inside) host .149.210
    Timeout 5
    key *.
    AAA authentication enable LOCAL console
    the ssh LOCAL console AAA authentication
    Enable http server
    http 0.0.0.0 0.0.0.0 inside
    http 0.0.0.0 0.0.0.0 outdoors
    No snmp server location
    No snmp Server contact
    Server enable SNMP traps snmp authentication linkup, linkdown cold start
    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac
    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac
    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac
    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac
    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac
    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac
    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac
    life crypto ipsec security association seconds 28800
    Crypto ipsec kilobytes of life - safety 4608000 association
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 pfs Group1 set
    Crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 value transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA MD5-ESP-3DES ESP-DES-SHA ESP-DES-MD5
    outside_map card crypto 65535-isakmp dynamic ipsec SYSTEM_DEFAULT_CRYPTO_MAP
    outside_map interface card crypto outside
    crypto ISAKMP allow outside
    crypto ISAKMP policy 10
    preshared authentication
    3des encryption
    md5 hash
    Group 2
    life 86400
    Telnet *. . 149.0 255.255.255.0 inside
    Telnet timeout 5
    SSH 0.0.0.0 0.0.0.0 outdoors
    SSH timeout 5
    Console timeout 0
    management-access inside

    a basic threat threat detection
    Statistics-list of access threat detection
    no statistical threat detection tcp-interception
    WebVPN
    internal MASTERPWRTRANS group policy
    MASTERPWRTRANS group policy attributes
    value of DNS server *. . 149.10 *. . 149.11
    Protocol-tunnel-VPN IPSec
    Split-tunnel-policy tunnelspecified
    value of Split-tunnel-network-list MASTERPWRTRANS_splitTunnelAcl
    MCI.local value by default-field
    ptiadmin encrypted BtOLil2gR0VaUjfX privilege 15 password username
    mptadmin U2T.1fmOIe772zE username password / encrypted
    type tunnel-group MASTERPWRTRANS remote access
    attributes global-tunnel-group MASTERPWRTRANS
    POOL1 address pool
    TPM authentication server group
    Group Policy - by default-MASTERPWRTRANS
    IPSec-attributes tunnel-group MASTERPWRTRANS
    pre-shared key *.
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    type of policy-card inspect dns preset_dns_map
    parameters
    maximum message length automatic of customer
    message-length maximum 512
    Policy-map global_policy
    class inspection_default
    inspect the preset_dns_map dns
    inspect the ftp
    inspect h323 h225
    inspect the h323 ras
    inspect the rsh
    inspect the rtsp
    inspect esmtp
    inspect sqlnet
    inspect the skinny
    inspect sunrpc
    inspect xdmcp
    inspect the sip
    inspect the netbios
    inspect the tftp
    Review the ip options
    !
    global service-policy global_policy
    context of prompt hostname
    Cryptochecksum:820529ed70de923a8375694004b2544c
    : end
    ciscoasa #.

    The 2821 should have a route pointing to the ASA for the VPN address pool (because the ASA is not the default gateway for the LAN).

    That should do it.

    Federico.

  • Cisco ASA 5505 unable to access the remote network

    Hello

    I have a Cisco ASA 5505, with 50 basic license, which is connected directly to the Modem cable with a public IP address. I have configured and active VPN on the outside interface. When connect us, we connect well without error, but we are not able to access all the resources on the remote network.

    ASA IOS version 8.2 (5)

    Remote IP network: 10.0.0.0/24

    VPN IP Pool: 192.168.102.10 - 25

    I have attached the config: llc.txt

    Please let me know if you have any questions.

    Thank you!

    Hello

    Try adding NAT 0 because inside subnet--> subnet distance

    NAT (inside) 0 access-list TEST

    TEST access ip 10.0.0.0 scope list allow 255.255.255.0 192.168.102.10 255.255.255.224

    HTH

    MS

  • Unable to access the remote PC APEX using url

    Hi all

    I'm under 11g R2 on a desktop computer and that you have configured APEX 4.1. I am able to access all of the pages that I should be able from a browser on localhost.
    But I am trying to remotely access from PC, I Internet Explorer can not display the webpage.

    I have read the documentation and tried everything I could think or find all to nothing does not. It's my first attempt @ APEX, so I'm learning.
    Any suggestions on what to check?

    I use the
    by default the port of * 8080 *.
    Installation shows as valid
    Public_User is unlocked

    Hello.

    Check your settings in firewall Windows/Linux/mac

    Eduardo

  • remote VPN and vpn site to site vpn remote users unable to access the local network

    As per below config remote vpn and vpn site to site vpn remote users unable to access the local network please suggest me a required config

    The local 192.168.215.4 not able ping server IP this server connectivity remote vpn works fine but not able to ping to the local network vpn users.

    ASA Version 8.2 (2)
    !
    host name
    domain kunchevrolet
    activate r8xwsBuKsSP7kABz encrypted password
    r8xwsBuKsSP7kABz encrypted passwd
    names of
    !
    interface Ethernet0/0
    nameif outside
    security-level 0
    PPPoE client vpdn group dataone
    IP address pppoe
    !
    interface Ethernet0/1
    nameif inside
    security-level 50
    IP 192.168.215.2 255.255.255.0
    !
    interface Ethernet0/2
    nameif Internet
    security-level 0
    IP address dhcp setroute
    !
    interface Ethernet0/3
    Shutdown
    No nameif
    no level of security
    no ip address
    !
    interface Management0/0
    Shutdown
    No nameif
    no level of security
    no ip address
    management only
    !
    passive FTP mode
    clock timezone IST 5 30
    DNS server-group DefaultDNS
    domain kunchevrolet
    permit same-security-traffic intra-interface
    object-group network GM-DC-VPN-Gateway
    object-group, net-LAN
    access extensive list ip 192.168.215.0 sptnl allow 255.255.255.0 192.168.2.0 255.255.255.0
    192.168.215.0 IP Access-list extended sheep 255.255.255.0 allow 192.168.2.0 255.255.255.0
    tunnel of splitting allowed access list standard 192.168.215.0 255.255.255.0
    pager lines 24
    Enable logging
    asdm of logging of information
    Outside 1500 MTU
    Within 1500 MTU
    MTU 1500 Internet
    IP local pool VPN_Users 192.168.2.1 - 192.168.2.250 mask 255.255.255.0
    ICMP unreachable rate-limit 1 burst-size 1
    enable ASDM history
    ARP timeout 14400
    NAT-control
    Global 1 interface (outside)
    NAT (inside) 1 0.0.0.0 0.0.0.0
    Route outside 0.0.0.0 0.0.0.0 59.90.214.1 1
    Timeout xlate 03:00
    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00
    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00
    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-registration DfltAccessPolicy
    the ssh LOCAL console AAA authentication
    AAA authentication LOCAL telnet console
    AAA authentication http LOCAL console
    AAA authentication enable LOCAL console
    LOCAL AAA authentication serial console
    Enable http server
    x.x.x.x 255.255.255.252 out http
    http 192.168.215.0 255.255.255.252 inside
    http 192.168.215.0 255.255.255.0 inside
    No snmp server location
    No snmp Server contact
    Server enable SNMP traps snmp authentication linkup, linkdown cold start
    Crypto ipsec transform-set esp-3des esp-sha-hmac RIGHT
    life crypto ipsec security association seconds 28800
    Crypto ipsec kilobytes of life - safety 4608000 association
    Crypto-map dynamic dynmap 65500 transform-set RIGHT
    card crypto 10 VPN ipsec-isakmp dynamic dynmap
    card crypto VPN outside interface
    card crypto 10 ASA-01 set peer 221.135.138.130
    card crypto 10 ASA - 01 the transform-set RIGHT value
    crypto ISAKMP allow outside
    crypto ISAKMP policy 10
    preshared authentication
    3des encryption
    sha hash
    Group 2
    life 86400
    crypto ISAKMP policy 65535
    preshared authentication
    the Encryption
    sha hash
    Group 2
    lifetime 28800
    Telnet 192.168.215.0 255.255.255.0 inside
    Telnet timeout 5
    SSH 0.0.0.0 0.0.0.0 outdoors
    SSH timeout 5
    Console timeout 0
    management-access inside
    VPDN group dataone request dialout pppoe
    VPDN group dataone localname bb4027654187_scdrid
    VPDN group dataone ppp authentication chap
    VPDN username bb4027654187_scdrid password * local store
    interface for identifying DHCP-client Internet customer
    dhcpd dns 218.248.255.141 218.248.245.1
    !
    dhcpd address 192.168.215.11 - 192.168.215.254 inside
    dhcpd allow inside
    !
    a basic threat threat detection
    Statistics-list of access threat detection
    no statistical threat detection tcp-interception
    Des-sha1 encryption SSL
    WebVPN
    allow outside
    tunnel-group-list activate
    internal kun group policy
    kun group policy attributes
    VPN - connections 8
    Protocol-tunnel-VPN IPSec
    Split-tunnel-policy tunnelspecified
    Split-tunnel-network-list value split tunnel
    kunchevrolet value by default-field
    test P4ttSyrm33SV8TYp encrypted password username
    username kunauto password bSHrKTGl8PUbvus / encrypted privilege 15
    username kunauto attributes
    Strategy Group-VPN-kun
    Protocol-tunnel-VPN IPSec
    tunnel-group vpngroup type remote access
    tunnel-group vpngroup General attributes
    address pool VPN_Users
    Group Policy - by default-kun
    tunnel-group vpngroup webvpn-attributes
    the vpngroup group alias activation
    vpngroup group tunnel ipsec-attributes
    pre-shared key *.
    type tunnel-group test remote access
    tunnel-group x.x.x.x type ipsec-l2l
    tunnel-group ipsec-attributes x.x.x.x
    pre-shared key *.
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    type of policy-card inspect dns preset_dns_map
    parameters
    maximum message length automatic of customer
    message-length maximum 512
    Policy-map global_policy
    class inspection_default
    inspect the preset_dns_map dns
    inspect the ftp
    inspect h323 h225
    inspect the h323 ras
    Review the ip options
    inspect the netbios
    inspect the rsh
    inspect the rtsp
    inspect the skinny
    inspect esmtp
    inspect sqlnet
    inspect sunrpc
    inspect the tftp
    inspect the sip
    inspect xdmcp
    inspect the icmp
    !
    global service-policy global_policy
    context of prompt hostname
    call-home
    Profile of CiscoTAC-1
    no active account
    http https://tools.cisco.com/its/service/oddce/services/DDCEService destination address
    email address of destination [email protected] / * /
    destination-mode http transport
    Subscribe to alert-group diagnosis
    Subscribe to alert-group environment
    Subscribe to alert-group monthly periodic inventory
    monthly periodicals to subscribe to alert-group configuration
    daily periodic subscribe to alert-group telemetry
    Cryptochecksum:0d2497e1280e41ab3875e77c6b184cf8
    : end
    kunauto #.

    Hello

    Looking at the configuration, there is an access list this nat exemption: -.

    192.168.215.0 IP Access-list extended sheep 255.255.255.0 allow 192.168.2.0 255.255.255.0

    But it is not applied in the States of nat.

    Send the following command to the nat exemption to apply: -.

    NAT (inside) 0 access-list sheep

    Kind regards

    Dinesh Moudgil

    P.S. Please mark this message as 'Responded' If you find this information useful so that it brings goodness to other users of the community

  • Unable to connect to the MKS: the certificate of the remote host has these problems:

    Hello

    We have a host of ESXi 4 cluster running any vSphere 4.1.  Recently, I started to upgrade to update 2 and all the additional fixes.  After the upgrade of the vCentre server to the latest version (or maybe before I can't noticed) an of are hosts began to show the following error whenever I tried to connect to the console of any guest on this host.

    Unable to connect to the MKS: the certificate of the remote host has these problems:

    It lists any problems at all and no error display in the event log that it simply does not work.  I had a prod around the internet and found nothing.  I then rebuilt the host to exclude and the problem remains.

    Any help would be much appreciated.

    Thanks in advance

    David

    If you can connect to the Console remotely using VMware Infrastructure (VI) Client connected directly to the host, take a look at vmware KB to connect to a remote virtual machine fails with the error: the certificate of the remote host has these problems

    but more generally - remove host to vCenter inventory and then add the host to the back, take a look at opening in the console of the virtual machine after a new installation of ESXi or ESX fails with the error: the host certificate chain is not complete and could not connect to the MKS: the certificate of the remote host has these problems

  • Existing connection had to be closed by the remote host

    Need help with this error
    I have a dev and a uat environment.
    I have a small form that I use as a method to call a web service. Essentially, the form contains a web service URL text box.
    If I call the shape on the dev and pointer to the service web dev, it works.
    If I use the form on uat and point the service web uat it works.
    If I use the form on UAT and call the web service on dev, it works.
    However, if I use the form on the dev and point the web service uat I get this error:

    In the Application Server error ' / '. An existing connection was to be closed by the remote host Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and its origin in the code.

    Exception details: System.Net.Sockets.SocketException: An existing connection was to be closed by the remote host

    Source error:

    The source code that generated this unhandled exception can only be shown when compiled in debug mode. To do this, follow one of the below steps, then request the URL:

    1. Add a "Debug = true" directive at the top of the file that generated the error. Example:

    <%@ Page Language="C#" Debug="true" %>

    or:

    (2) add the following section to the configuration file of your application:


       
           
       

    Note that this second technique, all the files in an application to be compiled in debug mode. The first technique will make only this file to be compiled in debug mode.

    Important: Running applications in debug mode causes a memory/performance load. You must ensure that an application has debugging disabled before deploying to the production scenario.

    Stack trace:

    [(0 x 2746) SocketException: an existing connection was to be closed by the remote host] System.Net.Sockets.Socket.Receive (Byte [] buffer, Int32 offset, Int32 size, SocketFlags socketFlags) + 73 System.Net.Sockets.NetworkStream.Read (Byte [] buffer, Int32 offset, Int32 size) 131 [IOException: unable to read data from the transport connection: an existing connection was to be closed by the remote host.] System.Net.Sockets.NetworkStream.Read (Byte [] buffer, Int32 offset, Int32 size) + 294 System.Net.PooledStream.Read (Byte [] buffer, Int32 offset, Int32 size) + 26 System.Net.Connection.SyncRead (request of HttpWebRequest, Boolean userRetrievedStream, Boolean probeRead) + 297 [WebException: the underlying connection was closed: an unexpected error occurred during the reception.] System.Net.HttpWebRequest.GetResponse () + 5399741 _Default.btnTestUpload_Click (Object sender, EventArgs e) + 532 System.Web.UI.WebControls.Button.OnClick (EventArgs e) 111 System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) + 110 System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent (String eventArgument) + 10 System.Web.UI.Page.RaisePostBackEvent (IPostBackEventHandler sourceControl, String eventArgument) + 13 System.Web.UI.Page.RaisePostBackEvent (NameValueCollection postData) + 36 System.Web.UI.Page.ProcessRequestMain (includeStagesBeforeAsyncPoint, Boolean, Boolean includeStagesAfterAsyncPoint) 1565

    Version information: Microsoft .NET Framework Version: 2.0.50727.4234; ASP.NET Version: 2.0.50727.4223

    Any ideas?

    Hello

    I suggest you for this post in the appropriate section of the form of MSDN

    http://social.msdn.Microsoft.com/forums/en-us/categories/

    I hope this helps.

  • Copy Clone VM on the remote host?

    We currently have a Vcenter configuration limited to 3 guests.  I am creating a system for disaster, assuming that our main centre of recovery should fail.

    So, I need to program a clone of the VM are held every week - but then I need to copy this clone to a remote host which is not in the same data center, although it IS on the same network.

    Is there a way to achieve side manually remove a host to Vcenter and adding remote host (4th) whenever I want to copy?

    If I copy the clone on an external drive, I have to copy it again to the remote host.  It is 2 instances of copy on the network and which can last for hours.

    I want to reduce it to a single copy and perhaps even automate it with a script, but I don't know everything that the CLI in ESXi.

    Any ideas are appreciated.

    Understandable, I thought you wanted to just copy of VMDK but a clone first takes a snapshot of the virtual machine. This removes the lock on the base VMDK. ESXi can run rsync, but it is not supported. It is perhaps a bit over your head because you have no experience with Linux.

    http://www.virtuallyghetto.com/2011/02/how-to-compile-statically-linked-rsync.html

    What you could do is however if sure the source host and destination have access to the same storage. Then plan a clone to the virtual machine, but leave it turned off permanently. In the case of DR, on the other host, go to the data store, select the virtual machine folder, right-click the .vmx and say file added to the inventory. You can then restart it on another host. Or the DR host only has local storage?

  • Unable to access the BPM UI composer despite the installation of BPM Suite 11 g

    Hello

    I installed the suite BPM (& SOA suite too) but even after starting Admin Server and managed server (soa_server1), I am unable to access the composer BPM (I'm
    with the help of URL similar to http://host/bpm/composer) if I can access WLS console, EM, BPM worklist application etc. correctly. I just wanted to check, what else to do to use BPM dial? Kindly let me know.

    Thank you

    Hard

    Hi harsh,

    Did you also put the news of port as following: http://localhost: 8001/bpm/composer

    Kind regards
    Rommel Pino

  • procedure for disconnecting the remote host?

    I'm currently updating my site by making a few changes to the photos that I use. The problem is that whenever I press the F12 key to show my page, he will live. that is I am connected to the remote host.

    In the files Panel, I'm looking at local View.I disconnect from the remote host, but if I do something, and then press F12 to control browser, it connects to the remote host again.

    Site > Manage Sites, select the existing site to open the Site Definition dialog box. Select the Advanced tab, and then select testing server from the category on the left column. Set access to zero.

  • Firefox is unable to access the internet

    Hello

    Firefox is unable to access the Internet. Internet in the phone works, because all applications in my phone are able to access the Internet. I tried to access several different web pages. Their work. The screen is all black, no error messages appear. The strange thing is that Firefox Sync seems to be able to connect to the server, and I can download plugins.

    Best regards
    Joel Hedestig

    You can try using the beta version of firefox mobile?

    https://play.Google.com/store/apps/details?ID=org.Mozilla.firefox_beta

  • MY mail server hardisk full so cannot start services & also unable to access the mail server

    I have the server messaging, but Hardisk ful then failed to start Services and also unable to access the e-mail mail server troubleshooting steps.

    Hello

    The question you have posted is related to professional level support. Please visit the below mentioned link to find a community that will support what ask you:

    http://social.technet.Microsoft.com/forums/en-us/category/WindowsServer

  • An existing connection to be closed by the remote host.

    Since last week, I can't keep a connection to the server of vatsim or acars for virtual pilots micro flight simulator will for more than five minutes. the error message is that an existing connection had to be closed by the remote host

    not an expert of anymeans and all the answers I got on the net are well above my paygrade.

    Hi dva8377,

    Here are two additional methods you can try.

    1: Restart the computer by using a clean boot of the method

     

    When you start Microsoft Windows, other software may start with the operating system. These programs may include antivirus software and system programs that may interfere with the game. When you perform a clean restart procedure, you prevent these programs from starting automatically.

    Reference:

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    Method 2: Bypass the router

     

    If you connect to the Internet using a router, there may be a problem with the configuration settings, which requires that the updated settings. To determine if a network connectivity problem is caused by a bad configuration or a problem affecting the router, try bypassing the router by connecting your computer directly to the modem. Remember that this test will only check that the router is configured correctly. If the game connects to the Internet without problem when you bypass the router, plug the router immediately and contact the manufacturer of the router or your ISP for help configure the router correctly.

    Note: Ensure that you switch your computer to normal startup mode after completing the troubleshooting steps. Steps are available in the article above.

    For more information, see: http://www.microsoft.com/Products/Games/FSInsider/tips/Pages/default.aspx

    Kind regards

    Shinmila H - Microsoft Support

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • I am unable to access the Windows XP updates and unable to set up the automatic update. I have not given an error code. I was only told I can't perform these functions.

    I am unable to access the Windows XP updates and unable to set up the automatic update.  I have not given an error code.  I was only told I can't perform these functions.  I don't have the windows disk that the computer came preloaded with Windows and I don't remember the Administor password I created 5 years ago.  Can anyone help?

    Assume that:

    http://support.Microsoft.com/kb/316524

    You receive an error message 'Administrators' only when you try to visit the Windows Update Web site or the Microsoft Update Web site

    http://support.Microsoft.com/kb/189126

    Microsoft's strategy concerning lost or forgotten passwords

    What I can offer: http://support.microsoft.com/kb/321305

    How to connect to your Windows XP-based computer if you forget your password or if your password expires

Maybe you are looking for

  • How to format my Qosmio X 870-11 q?

    Hiya! U can tell me someone if I can zero file a hard drive from a Toshiba Qosmio X 870-11 q pls? Or at least if I can format. Thank you!

  • unstable desktop in vista

    Hello I created a desktop windows with LabVIEW 8.2.1 application which I scoured his built exe file. In XP and Windows 7, there is no problem, but in Vista, it is unstable. After some little time that they run, he has a problem and it must be closed,

  • Aspire One 522 screen does not

    The monitor left on my netbook (Aspire One 522 Windows 7), the machine works when connected to an external monitor. I tried upgrading the BIOS, but the screen does not always react. Anything else I can try before I get another machine for my trips? T

  • WRT1900AC NAT OPEN Xbox problems.

    I dove in the forums for days looking for a solution, but I can't get my Xbox to have an open NAT. I booked the IP address, port, and made sure that UPnP is enabled. What Miss me? NOTE (I did not open port 53, which causes only the router lose access

  • Spoolsv.exe-associated runtime error, the buffer overrun detected, program must now end.

    Received the following runtime error.  Buffer overrun detected, program must now end. Seems to relate to C:\Windows\System32\spoolsv.exe. Can it be ignored or must it be corrected. ? I am running Windows 7 SP1 installed on PC and do not have enough c