Update XCode is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled.

When I try to update Xcode the following error message will be display... Looking for the solution...

Hello

"This update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled"

Applications installed on your Mac are updates available or accepted from the Mac App store, but you have purchased using an Apple who is not currently signed in ID. Log in with the Apple that you used initially to buy apps ID. If you don't know what Apple ID was used, check to see if someone else who uses your Mac has accepted these applications.

Information above is taken from this Apple support article > Accept bundled apps using the Mac App Store - Apple supported

Tags: Mac App Store

Similar Questions

  • iPhoto has stopped working. When I try to download the latest version, I massage "this update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled."... why?

    iPhoto has stopped working. When I try to download the latest version, I massage "this update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled."... why?

    Mac OS X 10.10.3 and newer include Photos, which is designed as a replacement for iPhoto. If you want to go on the use of iPhoto in addition to or instead of switch to Photos, click here and try following the instructions; you will only be able to do if you got before where associated with iPhoto on the Mac App store.


    (138042)

  • I just spent over 1.5 hrs with servThis client update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled. Thank you very much

    "This update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled."

    I can't update Flash or Iphone etc. I bought the Mac in a well-known Apple authorized store in Toronto, Ontario thank = you much, I tried to contact Adobe customer service after more than 1.5 hours was not able to help, so I'm here. Hello everyone. My first entry!

    Looks like you're not able to connect using Apple ID. If so, please work with the Apple support team.

    You can download the latest version of the flash player from Adobe Flash Player install for all versions

    Thank you.

  • Update are not available with this Apple ID.

    I bought my MacBook Pro 8 months ago.  Today, I get an error that I can not update my iPhoto in the App Store.  It says "update not available with this Apple ID.  This update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled. "I read a lot of FAQ online, but none of them say that they had this error with iPhoto, which is an application that I have not purchased (so I can uninstall it and reinstall it as suggested).  Y at - it an easy fix?  I tried to reach out to the Geek Squad, but which is not helping either.   Thank you.

    If you are not the original owner of the MBP you must erase the SSD drive and reinstall the os x which then attaches your ID for the MBP.

    You can do this by starting the MBP in the restoration of the Internet by using the OPTION, COMMAND + R keys.  The result will be a presentation with a rotating globe:

    This will connect you to the Apple servers.  Following the directions, you get this menu:

    First use disk utility to erase the SSD drive.

    Then click "Reinstall Mac OS x"

    A strong Internet connection is rrequired.

    Ciao.

  • its update is not available for this Apple ID, article has been bought by another user or because it has been refunded or cancelled

    Hello

    I'm updating iPhoto, but I have this message:

    "This update is not available for this Apple ID, article has been bought by another user or because it has been refunded or cancelled.

    Could you help me?

    Thank you

    Stéphane

    Apple is no longer develops and supports iPhoto.

    If you have previously bought iPhoto, it should be in your list of purchases made on the App Store. If you do not see, it may be under hidden purchases. You can try to download it from there.

    Also, try this link:

    iPhoto 9.4.2

  • update not available with this ID apple after upgrade of the Genius Bar

    I had the Apple Store me level to El Capitan.  Today, my attempt to apply an iPhoto update resulted in response that says: "update not available with this Apple ID.  This update is not available for this Apple ID either because it was bought by another user or the item has been refunded or cancelled. »

    Please test after each of the steps that you have not already tried it. Stop when the problem is resolved. Back up all data before making any changes. Remember, no one here is Apple or can help in problems of service the customer.

    Step 1

    If you have recently changed something in your Apple ID account (for example, the password), log out of the App Store and reconnect.

    Step 2

    A purchased app can only be updated by logging into the App Store with the same identifier Apple which was originally used to buy it. There is no way around this restriction, which applies also to the free applications. If you can not connect to help ID the buyer, remove the app and reinstall it. You will have to pay for it, once again, as appropriate.

    Step 3

    If you receive the alert when you try to update a grouped iLife application, select the shopping page in the App Store and find the application in your purchase history. If there is a button marked ACCEPT on the right, click on it.

    If you have a used Mac, bundled apps related to Apple ID of the original owner and may apply to you. Reportedly, customer service has published codes redemption to some owners of second who asked, but it is not guaranteed.

    Step 4

    If you try to update the iLife or iWork applications that were installed from a purchased DVD, or if you have a refurbished Mac purchased directly from Apple, contact App Store customer service for a redemption code. You will be asked for the part number of the DVD.

    Step 5

    In the App Store menu bar, select

    Store ▹ view my account

    Enter your Apple ID to the command prompt. In the lower right corner of the window that opens, click the reset button. Close the window.

  • Error message: not available with this Apple ID update

    App Store displays the available updates, but after choosing "Update", the error message starts "Update not available with this Apple ID" appears. All of the applications in question were purchased with the current Apple ID.

    Mac Pro (2008), 10.11.4

    Please test after each of the steps that you have not already tried it. Stop when the problem is resolved. Back up all data before making any changes. Remember, no one here is Apple or can help in problems of service the customer.

    Step 1

    If you have recently changed something in your Apple ID account (for example, the password), log out of the App Store and reconnect.

    Step 2

    A purchased app can only be updated by logging into the App Store with the same identifier Apple which was originally used to buy it. There is no way around this restriction, which applies also to the free applications. If you can not connect to help ID the buyer, remove the app and reinstall it. You will have to pay for it, once again, as appropriate.

    Step 3

    If you receive the alert when you try to update a grouped iLife application, select the shopping page in the App Store and find the application in your purchase history. If there is a button marked ACCEPT on the right, click on it.

    If you have a used Mac, bundled apps related to Apple ID of the original owner and may apply to you. Reportedly, customer service has published codes redemption to some owners of second who asked, but it is not guaranteed.

    Step 4

    If you try to update the iLife or iWork applications that were installed from a purchased DVD, or if you have a refurbished Mac purchased directly from Apple, contact App Store customer service for a redemption code. If necessary, you will be asked for the part number of the DVD.

    Step 5

    In the App Store menu bar, select

    Store ▹ view my account

    Enter your Apple ID to the command prompt. In the lower right corner of the window that opens, click the reset button. Close the window.

  • two-factor authentication is not available for your apple at the moment ID

    (two-factor authentication is not available for your apple at the moment ID), how can I solve this problem? I can't run many features such as Apple Watch unlock in Sierra, please help

    I had this same problem, the message that, ' two-factor authentication is not available for your apple at the moment ID. " All my devices have been updated to the latest version of the software, and all other requirements have been met. I couldn't use two-factor authentication and I couldn't open my mac using my Apple Watch.  After contacting the Apple Support, they told me that because I had an email address @mac.com older, this address was not "verified." And that the system was not able to verify the address by sending an email with a link as it does normally; He could do that for more recent @me and addresses of @icloud. Apple had to have a service technician manually to send me an email of check to my address @mac.com. I clicked on the link in the email (I don't need to enter other information), and two factors was not available instantly. Hope that you will find your problem will be solved.

  • Not available for this device message

    I have published a new version of my App App store displays message "not available for this device. My test device is in the list of active devices and minimum operating system level is reached. However, I am currently in the country that is not in the list of countries where my app is available. Could that be the reason why I see the error message?

    This is just my position. When I came back to my country, the error message disappered.

    Doesn't seem to be a clear error message for me. Must be something like "Not available for this country", or in fact, it should allow just update me my application.

  • Not available for this device blackBerry smartphones

    I just changed to a bbtorch the 990 and when to transfer my apps I get some that say "not available for this device" like paypal and bbc iplayer. no idea why? need paypal for use with ebay and do not want to lose my use of the internet.

    see you soon

    I guess that the torch from which you changed was running OS 6.  Your new phone is running OS 7.  Just like when Windows comes out with a new version for PC, software developers scramble to get their applications compatible with the new version.  7 OS on phones BlackBerry is very different than the OS 6 for developers must update for her, too.  Apparently, some have not as of yet.  The only thing you can do is to write to each individually and inquire about the timetable for the release of their updated versions.

    I hope that helps you.

  • I recently bought a new camera from Sony a7 - ii.  the first time I tried to import raw images taken with it (with a. Suffix ARW) the program says "Preview not available for this file" and then "files are not recognized by the raw format support in Lightr

    I recently bought a new camera from Sony a7 - ii.  the first time I tried to import raw images taken with it (with a. Suffix ARW) the program says "Preview not available for this file" and then "files are not recognized by the raw format support in Lightroom" I have the most updated version, I think as 5.7.  What should I do to get these files imported as raw files?

    Hi Bobsirkus,

    The camera you have is compatible with the latest version of Lightroom, which is Lightroom 6/CC.

    Please see the list of the camera supported by Lightroom: supported by Adobe Camera Raw devices

    You can use the DNG Converter, converts images and then import them into DNG in Lightroom.

    Kind regards

    Tanuj

  • Why do I get a "not available for this file overview.

    When you try to upload photos with a key USB cable iPhone 6 in Lightroom 6, I get, "Preview not available for this file" for just about all the images except for a few.  I'm not able to import images... any ideas on why this is happening?  All systems updated.  This only happens when you try to import the iPhone.  Very frustrating.

    A fews weeks ago seemed to solve the problem by checking the "Prevent ipods, iphones and ipads of automatic synchronization" box in the iTunes/device preferences, but now it doesn't seem to work.

    Any thoughts on why this is happening?  Thanks a lot for your help!

    Paul

    Hi Paul,.

    Could you please try and move the images from the phone to a folder on your computer and then try and import the images in LR in this folder.

    Please let us know if it helps.

    Kind regards

    Tanuj

  • Function is not available for this responsibility... install a new ecr...

    Hello
    I installed a new custom application on a Linux server. I followed exactly the steps on Metalink Note: 70276.1.

    The problem is that I get the message "function is not available in this responsibility. It seems that something wrong is with regard to the path of the functions/forms...
    BUT,
    After I put the custom variable env XXTEST and restart the application... server that issues the command:
    echo $XXTEST dir that points to is displayed as expected...
    In addition, all directories (void) and all forms (fmx and fmb thus) have the privs "rwx" for all users and groups of users.
    BasePath declared this custom application registration is identical to that stated in the custom EPS file that is called when the base apps env file comes from.

    I tried to copy all the files of fmx in custom, application files (for all lang installed) and change the info from basepath_top of this new custom application. The result was successful... I mean I launches the all-new custom appl (all forms) under an other custom folders...

    Do you have any idea what may be wrong...?

    Notes; EBS v. 11.5.10.2, Linux: RHEL 4.6.
    Thank you
    SIM

    SIM,

    This is explained in the second note referenced in my previous answer (define a product_top).

    Kind regards
    Hussein

  • The model name of my DM9601 To Fast Ethernet adapt is DM9601 to Fast Ethernet Adapterhas has stopped working correctly because a compatible driver is not available for this version of Windows.

    has stopped working properly because a compatible driver is not available for this version of Windows.  This is the error I get and it made my computer unable to re boot. Please help me how to set right.

    Thank youy

    Hello

    you left in the name of material on

    DM9601 USB to Fast Ethernet card; fix?

    and sorry, but I cannot find a driver for him after XP

    you are also posting in the wrong forum

    Try the forum hardware and drivers

    http://answers.Microsoft.com/en-us/Windows/Forum/windows_vista-hardware?page=1&tab=all

    or contact the hardware manufacturer

    they write drivers for their products, not from microsoft

    ______________________________________________________

    try a restore of the system before this happened

    http://www.windowsvistauserguide.com/system_restore.htm

    If necessary do in safe mode

    Windows Vista

    Using the F8 method:

    1. Restart your computer.
    2. When the computer starts, you will see your computer hardware are listed. When you see this information begins to tap theF8 key repeatedly until you are presented with theBoot Options Advanced Windows Vista.
    3. Select the Safe Mode option with the arrow keys.
    4. Then press enter on your keyboard to start mode without failure of Vista.
    5. To start Windows, you'll be a typical logon screen. Connect to your computer and Vista goes into safe mode.
    6. Do whatever tasks you need and when you are done, reboot to return to normal mode.
  • OTA installation gives "not available for this device.

    Hello

    I'm developing an application, and people need to test the application before releasing the app in App World.

    So I downloaded the files jad and cod and let people install the application OTA.

    The problem is that someone with a Z10 BlackBerry running the 10.2.0.439 version can not install the application. She has the "Not available for this device" message and the browser actually open the jad, as if it were text.

    The application has been developed about 2 years targeting BB5.0 ago and I only have a 5.0 and 7.0, devices that work perfectly.

    What could be the problem?

    Not available for this device

    Java runs on the Z10, or indeed of any device BB10.  So if you want your application to work on the BB10 device, you are to re - write.

    I could give you more, but if search you around you will probably find more yourself, but come it please if you have any specific questions.

Maybe you are looking for

  • Equium A60 will read the cd but will not read DVDs

    Hello I got my laptop for about a year and a half, and it suddenly stopped playing DVDs. It reads the cd. I does not even recognize the toshiba boot disk which is on dvd, someone with ideas format. Thank you

  • After installing the drivers for windows 7 ultimate, 'Unknown device' is still on my DV7-7003tx?

    I recently installed windows 7 ultimate after formatting the drive. Then downloaded all the drivers from the Web site list. but still a "peripheral Unknows" remain in Device Manager. What could be this driver? I installed Support help, he couldn't do

  • Analog input for NI EVS-1463RT loging

    HelloIm trying to connect an audio input OR EVS - 1463 RT (LabVIEW RT App). I thought that the audio input behave as "analog input" for example DAQmx Device. Is there a driver to control the acquisition on audio input NI EVS-1463RT? I need only to co

  • Software all-in-one HP Photosmart C5240 freezes computer?

    When you try to print a PDF to my hard drive, the computer crashes from the 1st page is sent to the printer. When scanning photos and fact scannig button is clicked, the computer crashes as scanner begins to transfer images on hard drive. Computer =

  • PS 11 elements and the Nikon D750

    I just bought a Nikon D750. I found that my PS elements 11 will not recognize my raw files. It is written: template file to camera that is not supported by the installed version of camera raw. Is there than a camera raw in I can go to so these files