Volume F4 - F5 key on the keyboard for mac does not work on the microsoft side

Volume F4 - F5 on the keyboard for mac key does not work... on the side of microsoft may not decrease or increase volume

Advertisement

Hello

·         What do you mean by Microsoft Side?

·         Have you tried to update the latest audio drivers for the computer?

·         Were there any changes made on the computer before the show?

Also I suggest you to contact the Apple support:

http://www.Apple.com/support/Mac/

See also: http://windows.microsoft.com/en-US/windows/help/no-sound-in-windows

Tags: Windows

Similar Questions

  • Flash player for mac does not work?

    I tried to update flash player several times for games on pogo, that looks like it works on my end, but when I go to pogo to play games, it is said that I have to update? I tried to fix it with the help page his does not work?

    Apple has changed the default behavior of plugin Safari 10 (disabled by default).  Please make sure that Flash Player is enabled in the browser, Activate Adobe Flash Player for Safari

  • The incognito in 39 of Firefox for Mac does not work

    When I connect to Gmail with Firefox for the Mac sha256 39 - 7da80d615390fc65f0f5540ac2fbaa6e5d8e8e0b and close the tab, then immediately open gmail again it automatically logs me on my same Gmail account if I use private browsing.
    Private browsing is not suppose t maintain all information so how is able to access my Gmail account without my entered password?

    I don't know how the private browsing mode works on Mac because you can close all the tabs, but still operating application Firefox (the menu bar is here), so it is likely that you have not finished the session mode PB.
    You will need to close and restart Firefox to get rid of cookies that make the site remember you.
    Closing tabs does not seem to be enough.

  • Windows Live Mesh for Mac does not work with Mac OS 10.7 Lion

    Maybe someone could help me with this.

    • I migrated to a disk hard again and update of Snow Leopard Lion this week
    • Live Mesh has stopped working so I downloaded the most recent distribution of MS: 15.4.5726.23, 20/07/2011 release date, which says it's for Mac, including the last OS 10.7 Lion as well.
    • It loads, wait, does nothing (the choice of unique to Quit or help menu, and then it ends after about 30 seconds, the LiveAgent not appearing.)
    • I made sure the application has access through the firewall Mac and use the stealth mode.  With stealth enabled, there are messages from the console: Live Agent is listening to 0.0.0.0:59142 proto = 6 AND Live Agent is listening to: ffff:0.0.0.0:59142 proto = 6 AND the first msg repeats.    I also disabled the firewall to test without effect if LiveAgent fails to load. Firewall of variants: with the firewall on, LiveAgent just sits with console messages above until the user clicks on the icon status agent and it then goes to the waiting interminable spinner; with the firewall off, it goes to spinner in less than 15 seconds spontaneously with the GSM, but two sets of their pop up.
    • I repeated a deinstall [app and files] / refresh-download/install process three times and got the same results.
    • In the Finder, and LaunchPad, the icon is displayed normally.
    • I reinstalled the previous version [15.4.5722.2] and the LiveAgent charges, but never decided and just hangs.
    • After doing this and made a fourth installation 15.4.5726.23, 20/07/2011, it now loads the agent but is still suspended as the previous version.
    • If after that, I have now the LiveAgent treat during initialization, but never finished.  It remains active for approximately 8 MB of RAM, but no cycles CPU are used
    • My sync folders are orphans of their source computer, although they always synchronize with my Win7 laptop.
    • I dug a little deeper trying to solve this problem.  I get the following error message if I dig in the 15.4.5726.23 app and run the executable manually:

    aarc01: ~ $ Applications/richard/Windows\ Live\ Mesh.app/Contents/MacOS/Windows\ Live\ mesh; "exit";

    Exception thrown:

    System.IO.FileLoadException: Error 0x1A88.  Debugging resource strings are not available. See http://go.microsoft.com/fwlink/?linkid=106663&Version=3.0.50908.0&File=mscorrc.dll&Key=0x1A88

    [IO. FileName_Name]

    Arguments: Microsoft.LiveFX.ResourceModel, Version = 15.4.0.0, Culture = neutral, PublicKeyToken = 7cec85d7bea7798e

    Debugging resource strings are not available. Often the key and arguments provide enough information to diagnose the problem. See http://go.microsoft.com/fwlink/?linkid=106663&Version=3.0.50908.0&File=mscorlib.dll&Key=IO.FileName_Name

    at Microsoft.MeshOperatingEnvironment.Runtime.Client.MoeRuntime.Start)

    at Microsoft.MeshOperatingEnvironment.Runtime.Client.ILFilter.ExceptionFilter.TryFilterCatchFinally (FilterDelegate filterDelegate, CatchDelegate catchDelegate, TryDelegate tryDelegate, FinallyDelegate finallyDelegate)

    I've seen this behaviour before with v.15.4.5722.2, about 4-5 months ago, but I do not remember what was the solution that solved.

    Can anyone out there advise me?

    THX in advance,

    RC

    Hello RichardCampbellVancouver,

    There is a dedicated forum dealing with problems Windows LIve Mesh. They will be better able to answer your question in the forum.

    Please transfer your question in the Windows Live Mesh Forums on the link below.
    Click on the yellow - ask a Question.

    http://windowslivehelp.com/product.aspx?ProductID=24&version=15.3.2804.0607

    Sincerely,

    Marilyn

  • AutoUpdate for Office 2011 for MAC does not work

    2011 26 "IMAC

    OSX 10.7.5

    2.7 GHZ Intel Core I5

    4 GHz 1333 mhz DDR

    I just rebooted / cntrl R and ERASED the disc

    Reinstalled OSX and "software-update" all the software needed for Mac successfully

    BUT, after I installed my Office for Mac 2011 student / home edition successfully.

    entered my code produced and opened with success of Word and Excel documents

    then I tried 'auto-update' Office for MAC via their "help / check the drop-down list updates.

    Set TI to update several times...

    BUT, then got into a loop trying to install "Microsoft Autoupdate 2.3.6 critical 10/19/12.

    He said... Download the update very quickly (hard to read)

    then he said... .checking for updates again

    AND the same automatic update 2.3.6 appears as needing to be installed

    I keep hitting install it... and same repetitive steps keep occurring...

    LAST loaded version said 14.0.0

    ????

    Note: searched the Internet and some sites from microsoft... but none has seemed relevant for my version

    Thank you, Mark

    I found the solution on the answers.microsoft.com site:

    Just look for the thread titled

    "Microsoft for Mac 2011 auto update stuck in the cycle of the strange"

    Problem is that your Installer is coming from a DVD player that has the older version of the installer.

    Therefore, follow the instructions on the thread (there are several options available).

    I solved my problem by going to the Microsoft Web site and download Office 14.6.3

    directly from their site < -.

    Thanks to all of you who have read my thread.

    … Mark

  • Microsoft messenger for mac does not work.

    My msn for mac said these things for centuries, I tried to fix it for ages. It is said: 'sign in to Microsoft Messenger failed because the service is not responding. The service is not available or you may not be connected to the internet. "I certainly know my internet works because I can access everything. There is a way supposed to solve this problem, which is where you click on the sign with a different account link, then click on clear history, but I would not have to do something like that, because I want to keep my story, is it possible for me to keep my story and always solve this problem?

    Please visit the following link.
    http://www.officeformac.com/ProductForums/MacMessenger/890

    This can guide you in the right direction...

  • Acrobat 9 Pro for Mac does not work

    I installed the Creative Suite 4 Master Collection on my new iMac and MacBook Pro.  InDesign, Illustrator and Photoshop works, but when I try to open Acrobat Pro, he says he needs repairs.  When I hit continue, it freezes with just a bar with nothing on it.  It won't even quit smoking.  I have to force quit it.  I tried to download the files; I installed initially using the CD, but the installation says it works and nothing changes in Acrobat Pro.  What can I do to get this program to work?

    Acrobat 9 is not compatible with El Capitan. It is also too old to be eligible for an upgrade, so you'll need to buy a new license for Acrobat DC.

  • Scrabble for mac does not work after upgrade of El Capitan

    I don't want to go back to the old operating system.  Happy to buy the new game so I knew that it would work on El Cap

    The developer of the app what you say when contacts you?

  • the update of firefox 28 for mac does not, the bar just rotates, I can't get the update

    the update of firefox 28 for mac does not, the bar just rotates, I can't get the update. Thank you

    Hello

    Try to get the full version here:

    Then just install it.

  • The product key on my Satellite Pro P300 does not work

    The product key on my Satellite Pro P300 does not work.
    I entered the key from the sticker on the back of the computer. What I am doing wrong?

    Hello

    Why use this product key?

    Firstly the Toshiba recovery image is already enabled and you don t need this key more activations.

    Second, it's an OEM key and it will not work with other versions of Vista!

    Cheers mate

  • Adobe Photoshop Elements 12 for Mac does not in Applications. Tutorial for editing in iPhoto shows by selecting the Adobe software in Applications. Am I missing a step in product registration?

    Adobe Photoshop Elements 12 for Mac does not in Applications. Tutorial for editing in iPhoto shows by selecting the Adobe software in Applications. Am I missing a step in product registration?

    I answered my own question: there is a difference between "Download"and 'install'." Hunting the 'install' (1.5 hrs in my case) and align your passwords, Adobe ID, etc., then install. 15 min. The right choice appears in the Applications. However it is to understand why photo selected for editing in iPhoto does not display in the elements.

  • Firefox for Mac does not recognize a valid SSL certificate

    Firefox for Mac does not recognize the SSL certificate that is valid for this site, I got: https://www.georgeglazer.com. It gives a warning "not reliable." However, the Firefox for Windows does not give a warning. This happens even if I clear the cache and it happens in the Mavericks and OS of Yosemite. The certificate is up-to-date and with Comodo. Firefox for Mac is now the only browser producing these errors (v. 39, put updated) - Internet Explorer, Safari and Chrome are not. Our hosting provider has said it's probably a browser issue, perhaps having to do with intermediate certificates in Firefox being obsolete. I really hope you'll solve the problem, as it's annoying for us when we're going to do right by our customers and pay for the SSL certificate. I have attached a picture of the warning and the other from what you see on a PC: a pop-up that says it is a verified SSL certificate and gives details about the issuer, the period of validity, etc.

    COMODO should you sent a link to download the file 'bundle' containing the intermediate certificates. Who needs to go in the same directory as the certificate of your site. If you are using a control panel, your host can probably help with this process. And if you bought through them, shame on them for not taking care of this for you already!

  • Serial number for lightroom does not work

    my serial number for lightroom does not work

    Maritah has made education institution give you an indication of the place where you need to download the installation files from?

    You can download Lightroom 5.6 from the following locations:

    The updates contain the complete installation files and should accept your serial number.

  • Keyboard event listener does not work in the browser

    Is there a reason why a keyboard event listener would not work if the flash is embedded in an HTML element? The rest of my game runs well in the background, but I can't launch the movieClip "nextCar." My code is below, if that makes a difference...

    goNow function (event: KeyboardEvent): void {}
    thisOtherKey = event.keyCode;
    If (thisOtherKey == 32) {}
    nextCar.gotoAndPlay (2);
    parkingQue.play ();
    tent ++;
    }
    }
    stage.addEventListener (KeyboardEvent.KEY_DOWN, goNow);

    This is perhaps a silly question, but have you tried to click on your swf file once it opens in the browser and then try the keyboard controls?

    I don't know any problems that may cause debugging workwhen event listeners, but not in a browser.  So I think that maybe your just not well centered on the swf.

  • The add-on Adblock Plus for Firefox does not work on a Livestream page.

    I just install it because I get a video ad on a web page of Livestream. It does not work.
    Disable all is checked.

    Maybe you can ask the team of Adblock, you're very likely to get the best help there.

Maybe you are looking for

  • HP ENVY - 15t Slim Quad Best V: I want to buy a computer hp laptop, but at home and then send in India... as I live in India.

    I have a problem I want bad laptop computer purchase HP-ENVY-15 t Slim Quad best V but I live in India... I want the laptop to carry to the India... Please help me with the question.

  • Table arrangement

    Hi all I have a table as shown below a picture and have to arranged as shown below in table 2 Table a table two N1-network-01 N1-network-01 N1-network-01 N1-network-02 N1-network-01 N1-network-03 N1-N2-network-01 network-01 02-network-N1 N2 - network

  • Epson r320 printer driver

    Information on the site, is this printer driver to use on the Win7 installation disc. The updated driver does not work according to the best information. It is not installed when you try to use the printer, the error message says this printer driver

  • Question from mass storage

    When I plug my Storm for cable USB Windows uses these discs N - sd card O internal memory These are based on drive letters or can not, I suppose they are?

  • losing my Go

    every day I lose a few gigabytes on my hard drive and I think the thing about versions previous hdd is clogging up, I want to know how to turn it off.