When I opened a new tab it has automatically the following web address in it - how can I get rid of this

http://www.trovigo.com/?CTID=CT3317209 & octid = EB_ORIGINAL_CTID & SearchSource = 69 & Cui = & SSPV = & Lay = 1 & um = 2 & up = SP3199643D-CBC6-43DC - 83A 2 - C75D9D0561E7

I does not do anything to add this in and have checked all the settings options and find nothing that will change.

If anyone can help with that would be great!

Corrin

http://malwaretips.com/blogs/trovigo-virus-removal/

Tags: Firefox

Similar Questions

Maybe you are looking for