Why Story more is not compatible with the Retina display?

I just upgraded MacBook Air to a macbook pro retina display and made the desktop software version sucks! It is not compatible with resolution Retina! He now looks like a 10 years old, poorly developed, app.

Hi Hillo,

Create a feature request to better support the UI here: http://adobe.ly/feature_request

Thank you

Kevin

Tags: Adobe Story

Similar Questions

  • InDesign is not compatible with the retina display

    I just learned from a representative of Adobe on the cat no. InDesign versions are compatible with the retina display. How people dealing with this?

    InDesign CC is certainly consistent with a Retina display. However, CS6 or earlier versions are definitely not.

  • Why wireless keyboards are not compatible with the Apple TV (4th generation)?

    Why wireless keyboards are not compatible with the Apple TV (4th generation)?  Similarly, why didn't the App compatible with Apple TV Remote (4th generation)?  They will be in the future?

    No one here knows why Apple have so far decided not to support Bluetooth keyboards, or if they are likely to do so in the future. The iOS app is compatible with the 4 ATV in its latest version (4.2.3) - https://itunes.apple.com/gb/app/remote/id284417350?mt=8

  • LR is compatible with the retina of MAC screens

    Hello

    I am considering buying a Macbook Pro 13 "with retina display. The key question is if LR is compatible with the retina display.

    It would also be useful to know if someone is using this laptop with LR and what configuration is best.

    Thank you.

    Hi Keith, check this box: http://blogs.adobe.com/jnack/2012/12/lightroom-camera-raw-updated-lr-adds-retina-support.h tml

  • Why use my original USB cable charger for more than a year now is startig to show a sign that it is not compatible with the device? o

    I used without problem my USB cable for over a year, it is original Apple and yesterday began to show a sign that it is not compatible with the device. How can not be supported if it's Apple.

    This can occur if the cable is damaged in any way. See: recharge your iPhone, iPad and iPod touch - Apple Support for more information.

  • This application is not compatible with the operating system installed. Please upgrade to Windows 98SE, Windows 2000 or more.

    Hi all

    I recently installed a mod for S.T.A.L.K.E.R SoC V1.004. The game won't start not even, instead, it gives me the following message:

    This application is not compatible with the operating system installed.
    Please upgrade to Windows 98SE, Windows 2000 or more.

    I'm under Win 8 64 bit. I have uninstalled and rebooted twice (both game and mod) does not.

    I have to downgrade to XP to be able to play this awesome mod, he ran on this platform with the same configuration before, why he now rejects it know not only the people at Ms.

    Please help if possible

    Thank you very much

    Pierre Viljoen

    Probably, all in all probably is a 16-bit program, and as such does not work on Windows 8.0/8.1 64 bit. In addition, the game seems to have 20 years or more. You can try running in compatibility mode, but I think that the game is dead. Hope this helps and if you need help please post and we will be happy to help you.

    The above opinion is mine and casually and does not necessarily reflect that of Microsoft, they are employees. or any other Member of this forum.

    "When we try to take anything by itself, we find it hitched to everything else in the universe"-John Muir

  • Old favorites are not compatible with the version 20 + Firefox

    General information:
    I use the old client version 3.6 given that an old utility addon author stopped update and will not work with the new revisions. Despite disabling the update featured on: config and in preferences, the browser refreshes still finished (initially I was using 3.4 and would prefer to use that, but no matter how I try I can is no longer cancel 3.6 to 3.4 even if I reinstall using an Installer 3.4). Accordingly, I had the habit of keeping a copy of my directory of firefox where it updates again without asking, she has. This could help the guy out to meet countless people who have lost their favorites because of the upgrade released this year and I hope that someone to investigate and release a patch/utility to fix the problem.

    Question:
    I checked that the most recent customer since at least version 20 and leave, are not compatible with the old bookmark JSON files. Those who have been upgraded to the latest revision not only lose their favorites, but cannot restore them either, as Firefox only returns the error message: "unable to process the Backup File.

    I confirmed that the files themselves are perfectly intact with no sign of corruption and are as expected. Restore ok old revisions of browser (in my case specifically 3.6), they will not restore the most recent customer reviews. This isn't a fault with bookmark backups, but with new clients (I guess they changed the way they store information in the JSONs at some point. I note in the code for the JSONs GUID has never been used in old revisions, but it is in the most recent revision. Maybe it's causing an incompatibility problem? You just need to adjust the client so that it looks for the GUID and if none can be found to ignore it rather than decide that the file is corrupted.

    Old JSON Code snippet: {"title":"","id":1,"dateAdded":1306666129870000,"lastModified":1306670152435000,"type":"text/x-moz-place-container","root":"placesRoot","children":[{"title":"Bookmarks Menu","id":2,"parent":1,"dateAdded":1306666129870000,"lastModified":1381254048121000,"type":"text/x-moz-place-container","root":"bookmarksMenuFolder","children":[{"title":"Recently Bookmarked","id":6,"parent":2,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4,"mimeType":null,"type":3,"value":"RecentlyBookmarked"}],"type":"text/x-moz-place","uri":"place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&sort=12&excludeQueries=1&excludeItemIfParentHasAnnotation=livemark%2FfeedURI& maxResults = 10 & queryType = 1 "}, {'index': 1,"title":"Recent Tags", 'id': 7, 'parent': 2,"annos": [{'name':" places/SmartBookmark', 'flags': 0, 'expires': 4, 'mimeType': null, 'type': 3, 'value': 'RecentTags'}], 'type': ' text/x-moz-place', 'uri' ":" place: sort = 14 & type = 6 & maxResults = 10 & queryType = 1 ""}, {'index': 2, 'title': id '',' ': 8, 'parent': 2, 'dateAdded': 1294868015246000, 'lastModified': 1294868015246000, 'type': "text/x-moz-place-separator"}

    New JSON Code Snippet: {"title":"","guid":"5rkFafJ6AnRZ","id":1,"index":0,"dateAdded":1396387525168000,"lastModified":1396387525168000,"type":"text/x-moz-place-container","root":"placesRoot","children":[{"title":"Bookmarks Menu","guid":"m7vLM41-lzQi","id":2,"index":0,"parent":1,"dateAdded":1396387525168000,"lastModified":1396387526173000,"type":"text/x-moz-place-container","root":"bookmarksMenuFolder","children":[{"title":"Recently Bookmarked","guid":"BEffyw6xva93","id":13,"index":0,"parent":2,"dateAdded":1396387526172000,"lastModified":1396387526172000,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4 ,"value":"RecentlyBookmarked"}],"type":"text/x-moz-place","uri":"place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&queryType=1&sort=12&maxResults=10&excludeQueries=1"},{"title":"Recent Tags","guid":"WmnlbVv38Bjv","id":14,"index":1,"parent":2,"dateAdded":1396387526172000,"lastModified":1396387526172000,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4,"value":"RecentTags"}],"type":"text/x-moz-place","uri":"place:type=6&sort=14&maxResults=10"}

    Solution?
    In my case, I had a copy backup of the old directory for review. To restore I opened the copy and export bookmarks as an HTML, that I restored in the most recent client. If you don't have a copy of the former client, the best thing would be to try and re-install an older revision of the customer and either make a copy of the program folder and use another copy of that you can use the new and old customers and you worry about the loss of an older revision, since you'll always have 2 copies of the former client (the one you use the one that you use to restore in the case of at level). Or export bookmarks to an HTML element, and then upgrade the client to the newest and import the HTML instead of JSON files.

    Please review and create a more simple solution to a problem of stupid incompatibility. ^_^

    There are a number of operations in the file places.sqlite which are obsolete.
    For example,.

    setItemGUID (aItemId, aGUID) obsolete since Gecko 14.0 - returns a unique global identifier for the element. This is mainly for use by extensions that synchronize data between different profiles bookmark.



    Former id snippit:
    "title": "','id': 1,"dateAdded": 1306666129870000,"
    New snippit
    {"title": "","guid": "5rkFafJ6AnRZ",""id ": 1, 'index': 0, 'dateAdded': 1396387525168000"}

    There are other identifier here has changed, I think in version 14
    «Note: the importHTMLFromFileToFolder() method has been removed in Gecko 14.0 (14.0 Firefox / Thunderbird 14.0 / SeaMonkey 2.11).»

    But more likely the former is Netscape format: http://msdn.microsoft.com/en-us/libra.../aa753582%28VS.85%29.aspx

    I tried this however: I installed the old version (3.5) and updated to the current version. All my favorites were there. I had to check the updates and could not skip certain steps of 3.5 to 3.6 for example. He then went from 3.6 to 12, then with todays update went straight to 30. They're all here. However nothing is perfect, backup is recommended as well.

    Back to your question, makes it easier for backward compatibility, my hypothesis is that they changed with the updates and ignored some versions. Saved profiles or places.sqlite files may be missing this change because the format changes in the update?

    My suggestion would be filing a bug at this request, providing a few cases where this would be necessary. Currently only the current version of Firefox is supported, which can leave us to the work around that you are currently using.

    Reference documentation for the developer of the places :

  • I uninstalled Firefox 7 because it was not compatible with the Yahoo toolbar. They will never fix this? I need my Yahoo.

    I've upgraded to Firefox 7, but it is not compatible with the Yahoo toolbar. I uninstalled my previous Firefox back. They will never fix the Yahoo toolbar addon?

    Why not ask Yahoo? It's their toolbar.

  • Mivue Navman is not compatible with the el captain

    I got a new GPS unit with built in front in front of the camera for Christmas - the NavMan MIVUEDRIVE LM

    In the box, it says it's compatible with osx 10.6 and higher - NavDesk (it is for the software needed to access the features and download maps, etc.),

    in order to have a new macbook pro with El Captain 10.11.2 installed, I thought it's above 10.6 - but no!  When I called I was told it is not compatible with the El captain and they are working on software that will be available before the end of February or March but would not guarantee, this would be the case and could take more time.

    In addition to being furious that the development of a mac to work with their products interface was obviously not high on their radar, but surely they would have been given access to coding etc needed well before El captain had even published us - passionate Mac users.

    This is the case, or is an international company, the size of the NavMan have play still catch up six months after the release of a new osx?

    BTW, thanks for letting me than get off my chest ;-)

    Mike

    Apple makes updates available to developers months before publication so that the developers can work to make their products compatible with the new OS. Some developers are more Rapids and/or care more than others - it is totally up to them.

  • bad display wddm is not compatible with the vga adapter

    transparcency is horrible, wddm is not compatible with the vga adapter

    Hello

    1. who is the operating system installed on the system?

    2. do you get an error message?

    Method 1:

    Follow the link and check if the VGA card is compatible. Check if it helps.

    Windows 7 Compatibility Center
    http://www.Microsoft.com/Windows/compatibility/Windows-7/en-us/

    Method 2:

    Follow the link below and install the drivers in compatibility mode. Check if it helps.

    Make older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows7/make-older-programs-run-in-this-version-of-Windows

    For more reference: http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/problem-with-windows-display-driver-model/a98ccf9a-da4a-465d-bc69-4d0e88470057

    Let us know if it helps.

  • During the installation of Microsoft Flight Simulator 2004, the following error occurs: the version of this file is not compatible with the version of Windows you are using.

    Former title: Microsoft Flight Simulator will not install on Windows 7

    I have Windows 7 Home Premium 64-bit.  I try to install MFS 2004.  The first 3 discs work fine, but when I insert disk 4 to complete the installation, I get the following error message:

    "The version of this file is not compatible with the version of Windows you are using.  Check your computer's system information to see if yo need a x 86 (32 bit) or x 64 (64-bit) version of the program and then contact the software publisher. »

    I have a Dell Studio 1558

    Intel i5 - 520 M

    ATI Mobility Radeon HD 5470 graphics card

    8 GB RAM DDR3

    What can I do?

    Hello

    1. which edition of Windows are you using? Is - this edition is 32-bit or 64-bit?
     
     
    Given that the game is compatible with Windows 7, I suspect that the conflict can be 32-bit or 64-bit architecture.
    The link below shows the compatibility of this game with Windows 7.
     
     
    Method 1.
    We must ensure that the edition of the game must correspond with the operating system.
    If you use 64-bit in this game, you need the 64-bit Windows to install it.
    Method 2.
    If the above information matching I you recommend to start the computer in clean condition and then try to install the game.
    See the article below for instructions on how to start your computer in a clean boot state.
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.Microsoft.com/kb/929135
    Note: When the diagnosis is complete, don't forget to reset your computer to normal startup. Follow step 7 in the above article.
     
    I hope this helps.

    Thank you, and in what concerns:
    Shekhar S - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.
    If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • BOOTMGR is missing. Get the message "this version of the system recovery options is not compatible with the version that you want to repair...» »

    Two days to try to solve this problem of complete.  Vista Home Premium (64-bit) has been installed more than 6 months ago.  With the legal copy in the computer, I can choose the repair, it shows me me partition Windows Vista Home Premium.  I don't get the system recovery options, but I get a window that says «the version of the system recovery options is not compatible with the version of windows that you want to repair...» ». I loaded the original drivers for the motherboard.  I started in safe mode, and I can see the different folders.  It tells me that everything is there. Does anyone have a solution for this? I use a product called '360 °' for regular backups, but backups are on a network drive.

    Thanks for the suggestions!

    Here is a link to some people who had the same problem and solved: http://keznews.com/forum/viewtopic.php?f=2&t=20665.  It seems to have something to do with the help of a record of 32-bit with 64-bit recovery (or something of the sort).

    I hope this helps.  Good luck! Lorien - a - MCSE/MCSA/network + / A +.

  • Z10 Z10 BlackBerry BlackBerry data are not compatible with the version of the software you are currently using

    Due to some problems with my BlackBerry Z10 I concerned with my service provider, after recommendation that I wiped my BlackBerry Z10, to update the OS security

    After all this. I am unable to restore completely, (Emails, Contacts, calendar and device settings cannot be restored)

    Link blackBerry screen: the data are not compatible with the version of the software that you are currently runnin

    Kindly guide me I'm too worried about my data, which is very important for me

    If you still get www.bberror.com//bb10-0015 and have not corrected:

    Read the troubleshooting tips for error Knowledge Base BB10-0015
    0015 - file unrecoverable system error has been detected.
    More information can be found here: http://support.blackberry.com/kb/articleDetail?ArticleNumber=000034545

    http://supportforums.BlackBerry.com/T5/BlackBerry-Z10/error-BB10-0015/m-p/2685103#M45693

    I recommend you use a charger automatic file to restore the operating system on your device:
    https://supportforums.BlackBerry.com/T5/BlackBerry-10-functions-and/upgrading-OS10-devices-using-aut...

  • Error message: "the version of this file is not compatible with the version of Windows that you are using", when you try to run an old ms - based back program in Win-7 Ultimate 64 bit.

    Original title: program compatibility Application Applications App Apps game games Legacy Crash crashes Hang hangs

    I get this message when you try to run an old MS-DOS - based program in Win-7 Ultimate 64-bit.

    "The version of this file is not compatible with the version of Windows you are using. Check your computer system information to see whether you need a x 86 (32 bit) or x 64 (64-bit) version of the program and then contact the software publisher. »

    I understand that I am under a 64 bit OS, but is it possible to get this program to run? I was wondering if anyone has tips :)

    Hi Bcopeland,

    Thanks for posting your question in the Microsoft Community.

    Based on the information, you are trying to install and use an old ms - dos program based in Windows-7 Ultimate 64-bit.

    The problem is a software that was created for Windows 95, 98, and Windows XP has no way to work correctly with an operating system that didn't even exist when the software was written. However, the error message you get normally means that you have a 32-bit software that you are trying to install on a 64-bit system.

    You can check the compatibility of the program with Windows 7, in the Compatibility Center.

    Compatibility Center

    If the program is not compatible, then you try to install and run the program in compatibility mode.

    a. click right on the program.

    b. click Properties.

    c. click on the tab compatibility.

    d. Select run this program in compatibility mode and select Windows Vista or whatever to use the system, the program was executed successfully.

    Here is an article that gives you more information on this:

    Make older programs in this version of Windows

    If the problem persists, you can get in touch with the software vendor to see for the latest version of the program to use the same system of 64-bit Windows 7.

    Hope the helps of information.

    If you need assistance in the future to resolve any issues related to Windows, post your query and we will be happy to help you.

  • Galaxy Tab 4 is not compatible with the CC form

    Nobody knows why the Galaxy Tab 4 is not compatible with the CC form, and when it will be?  Thank you!

    Hello!

    Sorry for the late response: the apps for android should be downloaded on mobile devices only. Some users might get a few apps on the shelves, but it is not the rule.

    There is no official date for the release, so I can't give you a straight answer. My speculation is probably something could happen in the fall, but honestly, I don't know. So far, mobile only.

Maybe you are looking for

  • Satellite P200-1I4, the graphics card can be changed/updated?

    Hi, recently bought a laptop and was wandering if I could install a better graphics card in this model? It came with: Intel GMA X 3100 THX

  • Can I install Windows 7 on a Satellite C855-1WR?

    I made a BIG mistake! After the Satellite for years, I recently bought a C885 1WR but did not notice, it came with Windows 8... and I HATE it :( Can I install Windows 7 on this computer?If so, how to do this, please? I have very little technical know

  • Error Message MSVCR71.dll

    I have always used the Internet Scrabble Club to play Scrabble online when I got VIStA.  My new computer has Windows 7.  I am able to download scrabble and use it immediately.  However, when I close and try to reopen, it displays the error message MS

  • SNNECCI field

    says cannot log on now because the domain SNNECCI is not available

  • 2848 hangs at "standalone", managed led flashes

    Hello "PowerConnect 2848 power on but does not start, crashes at the AUTONOMOUS UNIT", 192.168.2.1 does not. It may be a hardware problem but I would like to try flashing via xmodem - this is a last hope, despite the fact that, initially, I see "Deco