Windows 7 does not start with the new msi motherboard

Yesterday, I bought a new motherboard, processor and 8g of ram in my computer. After all what adjustment and replacement of my old motherboard with the new, I started my computer to find that Windows 7 unbootable not. Instead of windows 7, I get the screen click on BIOS II (2). The configuration screen allows me to launch Winki but not Windows 7 because it was not found. The motherboard came with a utility disk drivers msi and AMD chipset which, when inserted in my hard disk, loads up to Winki. This version of windows 7 (Home Premium 64-bit) came pre-installed with my old mother/computer(Thus, I do not have the windows 7 installation disk) card. Is there a way I need to activate Windows 7 on my new motherboard?

Advertisement

Hello

Well, you have some problems. First of all, with a new motherboard you need a new copy of Windows - not only the DVD, but a whole new product key must be purchased. It's just the terms of the license: a new motherboard is equivalent to a new computer, and each computer must have its own copy of Windows.

So where you buy your copy of Windows 7, I would make sure that it came with a DVD image. Otherwise, you can tell us which version of Windows 7 you (will) actually buy, and we can send you a link to the copy of the DVD for this version of Windows 7.

To purchase a copy of Windows 7 you can check Newegg.com, here: http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&Description=windows+7&N=-1&isNodeId=1 .

I hope that answers your question.

Kind regards

BearPup

Tags: Windows

Similar Questions

  • Satellite 1800-712 does not start with the new HARD drive

    Hello world.

    I am currently trying to install a new HARD drive in my notebook of 1800-712.
    I'm having a few trubbles as my Satellite won't start with my new HARD drive.

    I upgraded my BIOS to the latest version.
    The new HARD drive is a 40 GB Samsung.

    Any suggestions on what I need to do to make it all works?

    THX, Philippe

    Hello

    This device was shipped with 20 GB HARD drive.
    You again is 40 GB.
    I guess that the BIOS does not recognize the HARD drive because of the size.

  • Satellite Pro 460 does not start with the new drive in

    I recently received a Satellite Pro 460, but he had no hard drive.
    It starts great without a disc in but as soon as I put a new hard drive in it does not start.

    I thought that it might be again a hard drive, so I pulled out my old Toshiba Satellite with my old drive to work, and yet, it does not start.

    Someone has any ideas why this is and what I can do about it

    I think that you can not do much. Satellite pro 460 CDT, for example, comes with 2 GB of HARD drive. If you try to get it work with similar HDD without success, it may be defective IDE port on the motherboard.

    What HARD drive you are trying to use on this good old classic?

  • C870-19(r) satellite does not start with the new SSD

    Hello

    I will update the Toshiba Satellite C870 19(r) with a Pro 840 Samsung SSD, but it does not start.

    He said: not found system.

    Post edited by: joch333n

    None found system means that there is no system installed on the SSD drive...

    What you trying to do?
    You start from a disk in order to install the new system?

    In this case, you should disable startup secure in the BIOS.
    I also recommend moving from UEFI mode MSC!

  • Windows 7 does not start on the new Satellite C660-195

    Hello

    I just bought a Toshiba Satellite C660-195 with Windows 7 pre-installed.

    This morning I turned on it and it came with a black box with x:windows\system32\drvload.exe in it. This box then disappeared and Startup Repair kicked. He then told me that Startup Repair cannot repair this computer automatically. The notice were to remove any device that had recently been attached to the laptop (such as a webcam or music device) but I did not install a hardware or devices. I clicked finish and stop you the laptop.

    I lit it again and it's the same thing (new!)

    A forum would suggest trying the following: click on the link 'Show advanced options of the system and support recovery' who asked me to choose the configuration of my keyboard, but then when I do & click then it tells me "you must register to access system recovery options" I am never given the option connect!

    When using the F8 advanced boot options I'm still not able to solve this problem. The same thing (see above) that happens when I try to start in all security modes, last good known Configuration (Advanced), debug mode, start Windows normally etc. I don't understand it.

    Looking for other forums, they suggested dΘplaτant zero while running and then one selects Windows 7 to restore the laptop to its factory settings, but the same thing happens - it shows just the black screen with x:windows\system32\drvload.exe launched then startup repair, that does not solve the problem.

    I don't have a disc of windows 7 to restore since I only bought the laptop 6 days ago and didn't have time to do a still. In addition, the laptop must have the restoration on his hard drive, but I can't access it to restore windows.

    I'm just a home user understand all technical talk. Please can someone help me?

    Hello

    Sorry to hear you I have this problem. The fact is that the new laptops come with only HARD drive recovery image and not with recovery DVDs. What you can try now is to install the recovery image using HARD drive recovery facility.
    If this works you need out of the box again.

    Please do it following the instructions in this document - http://aps2.toshiba-tro.de/kb0/HTD9102IR0000R01.htm

    Please send us comments.

  • Computer does not start with the new video card

    Hello

    I have hp pavilion 500-277cb and I love it, but it won't work with my new video card

    The video card is
    Sapphire ATI over-pants 2460

    I heard 6 beeps and I turned off safe and active start legacy. It does not beep, but it is not start either, just black screen.

    It seems to me to have the latest version of the bios and windows 8

    What can I do else?

    Thank you very much

    Best,

    Korhan

    Hi JM,

    Did you remove the Intel HD graphics drivers prior to installing the ATI graphics card?

    Your PC comes with one of the following built-in Intel graphics drivers:

    • Graphics Intel HD 4400 (GT2)

  • SMU 8108 does not start with the new hard drive

    Hello

    I am currently using SMU 8108 with SMU-1062 q.

    The previous record was borken, so I had to install a new hard drive.

    The new hard drive is fommatted as NTFS format, and it is currently mounted on 8108.

    Unfortunately, I don't have recovery disk available to the general public so I am trying to install Windows 7 on a blank hard drive.

    When you start, the LED OK PWK light is all the time, orange DRIVE LED turns on for a few seconds only when I turn on the switch.

    LabVIEW RT switches are all off, I cleared CMOS several times to the Board of Directors, but the screen does not show anything.

    I tried to use my DVI monitor with any other device as well, and it worked, so there is no problem with the monitor.

    In addition, I tried to go in window safe mode by pressing F8 or Del it didn't work, so I can't see anything on the screen when his kick upward.

    I tried to put a lot of information I can it will be very appreciated if you can help me with this problem please.

    You said that you can't in Windows safe mode, you have installed Windows on the hard drive?  Are you able to get into the BIOS of the controller?

    If you are not able to access the BIOS for the controller, it may be due to bad RAM.  If you are uncomfortable installing RAM and you have a few extra laptop RAM of the same type (I think it's the DDR3 for your controller) laying around, you can try to replace the RAM.

    Was your hard drive damaged through certain events, or it just stop working?

  • Satellite L30 10Y does not start with the new RAM modules

    Hello
    regged just with this forum I have a problem to upgrade memory.

    I read through a few problems of memory here and all users that it is a problem of memory comaptible. I got Hynix 512 MB RAM in my laptop and I bought 2 x 1 GB memory Hynix these two are match sticks to the installed memory, but when I installed my laptop wouldn't boot at all. It would only boot if I had a stick in both.

    I tried to switch ports top and btm and even when a stick was installed it says in XP, Vista and Windows 7 (yes I tried all systems) 896 MB of available space. I even tried to use my other Hynix stick, but he won't start and showed more stick of 1 GB (896 MB usable in Windows 7). After reading all the threads I wonder if it is a hardware failure or is there a fix in the world of Toshiba or perhaps in the world of Toshiba, the L series is almost obsolete and not worth to help people who unwittingly bought their goods.

    I apologize for being slightly down on Toshiba but a laptop that shows what he can work and is not a company should hold his hand up and say that Yes, there is a fault and help deal with the problem.

    You see 896 MB, because the rest is reserved for VRAM for graphics card.

    Sometimes RAM may simply be incompatible, because of incompatibilities of calendar or RAM chip/controller design differences.

    What speed and timings is your original RAM?
    PCxxxx / DDRxxx =
    Schedules CASES/RAS =.

    What speed and timings is your new RAM?
    PCxxxx / DDRxxx =
    Schedules CASES/RAS =.

    You can display this information using a utility called CPU - Z
    http://www.CPUID.com/cpuz.php

  • 1800 514 does not start with the new dvd/CD-RW drive

    My old dvd - rom on my toshiba s1800-514 drive was broken, so I had to replace it. I used an old teac as a temporary replacement cd-rom drive. but now, I bought a new dvd/CD-RW-drive combo (toshiba sd-r2612). but the laptop does not seem to post, I get the "toshiba" screen (when it says press f12 to select boot device). but it stops there and does nothing. I can open the player, it seems to be connected ok.

    Why won't it work? (only the bios setting which applies is one that I can't change...). the drive is nine ar so small chance it's already broken.

    What should do?

    Hello

    A few weeks ago one of my friends also had a problem with his replacement new drive. He wanted to move the DVD/CD player to a DVD burner.

    The only thing he had to do was change the master/slave settings!

    Goodbye Chris

  • Does not start with the new graphics card

    Hello. I have a P7-1058uk Pavilion Cleveland-GL8 motherboard with integrated graphics.

    I bought a new monitor that has resolution 2560 x 1440, equal the integrated graphics card can face if tried to to level with a Gigabyte GT630 card.

    When I start, I have now the chance to the blue HP screen but not more details. If I start with F10 or ESC key, I get a black screen instead. Whatever it is, I am asked to press ESC to enter in the start, but by pressing on the button has no effect and the computer just hangs. There is a cycle repeated very quiet click that sounds like the disk drive HARD trying to start then stop

    If I remove the graphics card and connect the monitor to the integrated graphics card then all's well again (but limited to the resolution 1920 x 1080).

    Perhaps foolishly, I assumed it was a problem with the residual power (300W) and not enough punch power to run the HARD drive. But who, after having upgraded to 650W it makes no difference. I also tried to download the NVidia drivers but it won't let me install because I can't get the computer to work without the graphics card and Nvidia install it because it cannot detect the hardware.

    Any ideas/help would be appreciated.

    Andrew

    You can have one of these motherboards that are not happy with NVIDIA graphics cards.

    This may sound a little weird, but it happens.

    The other possibility is that you have damaged your home x - 16 PCI Express by installing a map requiring more that the installed power supply has been able to provide.

    Kind regards

    ERICO

  • Help! X 60 does not start with the new 320 GB HDD...

    I try to get a 320 GB Seagate Momentus 7200.3 SATA drive working with my thinkpad X 60 1706-M7M.

    I cloned my existing OEM Hitachi 80 GB to the new drive using Acronis True Image. So far, I've done this four times, so I think that cloning is not the issue.

    BIOS changed in compatibility mode.

    The strange thing is that the rescue partition and recovery works but not the windows bootable partition?

    I see also all files on the new drive, both partitions are visible when it is plugged in via the USB enclosure. They look very well.

    I tried to make it work for 3 days and I'm ready to throw the laptop out the window!

    Thanks in advance.

    If you are ready, I would recommend using Easeus Disk Copy. It is a bootable CD that will clone the disk sector.

  • C55-A-1MW satellite does not start with the new RAM inserted

    Hey.

    I hope to find someone who can help me... I bought ram memories and tried 4 different memories in my C55 A 1MW Satellite. But each card RAM I have insert makes the computer cannot start... It lights just to stop again.

    Is there a compatibility issue or anything like that? I used 2 different aData Ram extensions cars, 1 1 and 4 GB 2 GB. the 4 GB card was 1333 mhz and was 2 GB 1600 mhz card. and I tried 2 corsair 4 GB 1600 mhz different cards.

    Is this something that makes only able to expand RAM with Toshibas own memories or is the second cardslot for broken RAM memory?

    As I see you use RAM modules with different specifications. Your problem is certainly of RAM compatibility and you must use the RAM modules with the same specifications.
    According to specification of laptop there are 4 slots of memory and laptop can handle up to 32 GB of RAM.

    The compatible RAM modules are:
    4 GB DDR3L-1600-PA5104U-1M4G
    8 GB DDR3L-1600-PA5104U-1M8G

    Of course, you can use modules from other manufacturers, but please do not use some cheap products. I can recommend the use of Kingston memory modules.

  • Satellite L30-149 - does not start with the new RAM modules

    I bought RAM Kingston 2 x 1 GB modules. When I put a single module in my notebook - everything works fine. When I put the two modules - BIOS freezes and cannot start.

    I tried to combine my old module of 512 MB with 1 GB of Kingston, but in this case laptop detects only more great module (Kingston). So, I'm stuck with only 1 GB of RAM. In my notebook BIOS version is 3.10, and it's the last. I tested RAM modules in a laptop and each of them works fine.

    What should I do now? Help, please!

    Download and run www.memtest.org Memtest to test these Modules one by one.

  • Tecra 8200 does not start with the new memory module

    Hi, ive just rode this memory to my willingness to .it tecra 8200 not initialize the message comes up / remove the incompatible memory in B / someone knows why?

    Memory for laptop IBM 256 MB PC100 144 pin SDRAM SODIMM

    IBM FRU L 33, 3070, 256 MB PC100, SDRAM SODIMM, no parity, 3.3 volts, 144 pins, 32 MB x 64

    Thanks for the replies biff

    Hello

    Well, I really put t know why this message occurs. It seems that this module must be compatible with your device. Are you sure that the module has no fault?
    Have you tried to use this memory module in Bank?

    Otherwise I found other compatible memory modules.

    PC100 256 MB (PA3069U - 1 M 25)
    PC100 128 MB (PA3005U)
    PC100 64 MB (PA3004U)

    http://www.frontline.co.UK/product_detail.aspx?pid=MEMKNG5662

    Good bye

  • In my laptop that is Explorer.exe does not load at startup on my account, his work with the guest account. Also it does not manually with the new process. Kindly help out me

    Remember - this is a public forum so never post private information such as numbers of mail or telephone!

    Ideas: in my laptop is Explorer.exe does not load at startup on my account, his work with the guest account. Also it does not manually with the new process. Kindly help me.

    I have seen at redistry Edit it's explorer.exe in winlogin sell attribute.

    Hi HiteshAstan,

    one) don't you recall making any changes to the computer before this happened?

    (b) what exactly happens when you sign in to your account?  You get a specific error message?

    Step 1: Let us check if the problem persists in safe mode

    Access the menu advanced startup options by turning on your computer and pressing the F8 key before Windows starts. In the advanced startup options select safe mode

    http://Windows.Microsoft.com/en-us/Windows-Vista/advanced-startup-options-including-safe-mode

     

    If the problem persists, you can deduct that the user account is corrupted

    Step 2: Create a new administrator account and then try to repair your user account

     

    Create-a-user account

    http://Windows.Microsoft.com/en-us/Windows-Vista/create-a-user-account

    Difficulty of a corrupted user profile

    http://Windows.Microsoft.com/en-us/Windows-Vista/fix-a-corrupted-user-profile

    After the back if you have any questions

    Thank you, and in what concerns:

    Ajay K

    Microsoft Answers Support Engineer

    Visit our Microsoft answers feedback Forum and let us know what you think.

Maybe you are looking for

  • How can I delete data from a second hand phone?

    My son gave me his old iPhone and I added my sim card but I see its contacts and data, how to go on the withdrawal of its data and addition of mine?

  • Historical cats goes back only 30 days. Where is the rest?

    Hello.I've been using Skypoe for a few years now. I'm used to be able to view all my history cat for each contact. Now, v7.0 as soon he'll be back is 30 days.How can I show conversations from the past 6 months or more?Thank you.PaulC

  • Can I upgrade the CPU in my dv6-6112nr?

    I have 16 GB of RAM, replaced the HARD w/a SSD drive and want to replace the duo core i5 with something more powerful.  Is this possible?  Anyone has done, and if so, would you be willing to share information learned during the upgrade process? This

  • What happened to the Task Manager?

    until recently, on my XP and Vista OS, bringing to the top the task as Manager provided other assistance in drop-down menus for the functions - but NOW displays only the display of the window Task Manager running programs and their status - and all t

  • BlackBerry Z10 my Z10 BB gets no txt msgs

    Hello Cam u lean on my z10 bb, he gets no txt msgs, but messages are sent by my cell phone.


HashFlare