Windows store dashboard - > page shows Adoption - service is not available error - for more than a week

Windows store dashboard-> Adoption watch page - service is not available error - for more than a week. When the service should be back online?

Text of the error - the service is not available now. Please try again later.

Hi Sushil,

Please post this question in the following link to MSDN, for assistance:

If you have questions about Windows operating systems, help us on this forum.

Tags: Windows

Similar Questions

  • Update Windows 7 pro (10 users) network January 1, 2013. Now, for more than 4 users connect an access across the network apps stop apparently. Any thoughts?

    Update Windows 7 pro (10 users) network January 1, 2013.

    Now, for more than 4 users connect an access across the network apps stop apparently.

    Any thoughts?


    Your question is beyond the scope of these forums. Please ask your question in the following forum.

    Windows 7 networking:


  • Safari throws "Safari cannot open page because the server is not responding" error for most relationships other than Facebook, Google, Youtube and a few other sites on my Macbook Pro. Can anyone help?

    Safari throws "Safari cannot open page because the server is not responding" while Chrome throws an error "this site is not reachable, connection timed out" for most relationships other than Facebook, Google, Youtube and a few other sites on my Macbook Pro. Sometimes, however, I am able to get the site on Google and access one page other than the home page and everything on the site works fine afterwards. I use a Macbook Pro OS X El Capitan (10.11.5) running. Can anyone help?

    Test in safe mode, if it works back to the normal mode safe mode start-up to test again.

    Try safe mode if your Mac does not end commissioning - Apple Support

    Let us know if the problem occurs in mode without failure or even once after start in normal mode.

  • When I try to find a LAN printer "directory service is not available" error appeas in XP

    My laptop computer, an IBM T43, works in a room separate from the printer. The printer, a HP Photosmart C6180, is connected by a CAT5 cable to the wireless router, a Linksys WRT54G.  When the laptop is connected to the printer with a USB cable, it finds the printer and print. When he tries to print via the wireless network, it can not find a printer. When he tries to find the printer it gives the error "the directory service is currently unavailable." Nothing seems to go beyond this error. Efforts have been made through the administrative account.

    It has been my experience that it is usually easier to install HP network printers using the HP software by running the windows "Add Printer Wizard."  This is especially true for all-in-one devices like your C6100.

    The icon of the printer that you have (if you have not deleted) is the installation of a direct USB connection.

    If the printer is connected to a point over the network, the correct port is perhaps still.  Select the properties of the printer as before and open the Ports tab.  Is there a line for which the middle ('Description') column is "HP Standard TCP/IP Port" or "Standard TCP/IP Port"?  If so, put a check mark in the box and now you'll be able to click on the button 'Configure the Port' and get the IP address to match the one configured in the printer (  Note that checking the box for a new port as it unplug the printer from printing to the USB port.

    If no "HP Standard TCP/IP Port" or "Standard TCP/IP Port" is listed, you will need to go through the installation process to get it.  Although this can be done manually (if Windows knows your printer, which is doubtful for a C6100), as I wrote above, it is much easier to do using the HP software.  See pages 12 and 21-21 of your User Guide.  You must remove the USB connection, as suggested in step 4 of the instructions if you think you might use this connection at any given time.

    If you do not have the CD that came with the printer, you can download the necessary software here: the package is large enough.  It's not not clear to me if the "basic print and scan" driver package can support a network installation.  The 'Corporate' bundle only if you do not want to download the complete collection of applications.  However, again based on my experience with the HP software, you might find more easy with the "Full Feature" package installation - if you can put up with the large download.

  • Windows Live ID locked out for more than 2 weeks


    I've been locked out of my Windows Live ID for 2 weeks now, I don't remember my security question and the automated password recovery system maintains the drop me! I NEED to get back into that account as its linked to my account xbox live! Help!  What can I do about it?

    PS. I had to create a new hotmail account to post here but I still need access to my normal account as its related with my xbox gamertag

    View all Windows Live and Hotmail questions in the appropriate forum found here:

  • For more than a week now, every time I sign into windows live mail my msn account tells me unable to send or receive messages from th ='s account and I get Ox800488EB error code which is about?

    Am send or receive mail with my msn account I've had for years, although hotmail works which is the same account name?
    When I connect Windows live mail, my email address works but the one above tells me error Ox800488EB do not know what this means? have tried to reset the password but it tells me that to do this, then a confirmation is sent to an email address that I no longer use, I tried to remove this address but it won't let me! I had now all my mail sent to Gmail which seems to work very well!, help please go crazy trying to get by


    The question you have posted will be well suited in Windows Live Solution Center. I suggest you to send your application in the Windows Live Solution Center for better support

  • Why can't update security for Windows Vista (KB975560) never loaded on my pc I've tried for more than a year. no probs with any other updated

    just always fails and keeps coming back as an essential update, how to exit the loop

    Hi Flybywire,

    ·         You receive an error message?

    ·         How you try to install the update for Windows Vista (KB975560) security?

    Do the following to display the Windows updates history for the error code.

    a. click Start, type Update in the Start search box.

    b. in the list of results, click Windows Update.

    (c) in the left pane, click view update history.

    Follow the steps below to solve the problem:

    Method 1: Download the update manually from the Download Center and check if you are able to install it.

    Update security for Windows Vista (KB975560)

    Method 2: I you suggest to perform the clean boot and then try to install it.

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    Note: After troubleshooting, be sure to set the computer to start as usual as mentioned in step 7 in the above article.

    Hope this information helps.

  • Windows 8.1 Help! I was not able to open Illustrator CC 2014 for more than 2 weeks, error: could not complete the requested operation.

    I've been chatting with technical support and made of multiple remote access connections and nothing has worked.

    Fixed. Clean install of Windows.

    Re-install everything.

  • I can not install any application Windows store. incorrect time showing a time 0 * 80080008 another time 0 * 80072efe all time showing like this different type of error.

    I can not install any application Windows store. incorrect time showing a time 0 * 80080008 another time 0 * 80072efe all time showing like this different type of error. first time using windows 8.1 but restore for windows 8. but problem still. How do reslove this problem.

    Hi Anish,

    If you receive the error 80072efe or 80080008 when you use Windows Store, the cause may be an interruption of the connection between your computer and the Windows Update service.

    Here are a few methods you can try to solve this problem.

    Method 1: Run the Windows Update Troubleshooter.

    Open and run the Windows Update Troubleshooter to fix the problem automatically.

    Method 2: Run the troubleshooter for Internet connections.

    Open the network troubleshooter utility by hitting at full speed in the straight edge screen, quilting search (or if you use a mouse, pointing to the top right of the screen, move the pointer of the mouse down and then clicking search), inbound to identify and repairin the search box, and then tapping or identify and repair network problems.

    Method 3: Restart the Windows update service and check.

    a. press or press the Windows key + R, type services.msc and press ENTER.

    b. If you are prompted for an administrator password or a confirmation, type the password or click continue.

    c. find the Background Intelligent Transfer Service and check the status.

    d. If the status is stopped, click Background Intelligent Transfer Servicesand then click Start menu.

    e. search Windows Update and check the status.

    f. If the status is stopped, click Windows Update, and then click Start menu.

    g. close Services.

    Method 4: T emporarily disable the security software and verify.

    Note: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you should not disable your antivirus software. If you do not disable temporarily to install other software, you must reactivate as soon as you are finished. If you are connected to the Internet or a network during the time that your antivirus software is disabled, your computer is vulnerable to attacks.

    You can also check out the link and check if it makes a difference.

    Solve problems with a soft

    Please an update of the results to help you further.

  • Download cannot do error "microsoft accout service is not available on the moment.try later" when connecting to the Windows store.

    Original title: cannot download

    I connect to the windows store but I can't download the error msg is "microsoft accout service is not available on the moment.try later" pls help to connect where you'll store thank you.

    Hi Haran,

    Generally, this problem is due to Server related questions or changes due to the new computer. Before you start with the troubleshooting steps, I would like to know some information about the same thing.

    1. have you made changes on the computer before this problem?

    2. you are connected to the Microsoft Account or Local account?

    3. are you able to connect to the Windows site using the same Microsoft Account?

    4. are you this question while trying to download or trying to install applications?

    Initially, I you suggest to try to restart the computer and then try to download or install the application on Windows Store and check.

    I would suggest trying the following methods and check if it works for you.

    Method 1:

    Try the steps in the following Microsoft Help article and check if it helps.

    Why can't I connect to the Windows store?

    Method 2:

    Try the steps in the Microsoft Help article and check below if the problem persists.

    Why can't find or install the application on the Windows Store?

    Please reply with the status of the issue, so that we can better help you.

  • I have a laptop Windows 7, which says it's the upgrade. It puts in place upgrade now page for more than 5-6 hours.

    * Original title: upgrade Windows 10

    I have a laptop Windows 7, which says it's the upgrade.  I leave work on the upgrade to Windows 10 on 2 different days and no luck.  It puts in place upgrade now page for more than 5-6 hours.  Any help?


    If the upgrade process sticks or does not respond to 99%, it is better to wait and do nothing for 5 to 6 hours. If there is still no progress to close the Wizard Windows 10 upgrade, restart the computer and try to upgrade following the tips detailed below.

    You are using an ethernet cable or wireless to connect your computer to the router? Wired ethernet is faster and more reliable for large downloads. An ethernet cable is a low-cost purchase.

    Disable your anti-virus software so that the upgrade.

    I suggest you to download the tool for creating Windows Media 10 ISO and make a place in upgrade.

    Download the update of Windows Media Player 10 tool creation build 10586:

    How to download an ISO using media tool:

    How to make a upgrade in Place using method 1:

    If this does not work please provide more information for your issue to be diagnosed.

    Restart your computer and wait 20 minutes for the system to operate before you download information. When the review much, not Event Viewer log files all problems show in the period immediately after the computer has booted.

    Please provide a copy of your system information file. Type the system information in the search box above the Start button and press the ENTER key (alternative is select Start, all programs, accessories, System Tools, system information). Select file, Export and give the file a name noting where it is located. Not to place the cursor in the body of the report before exporting the file. The system creates a new information file system each time system information is available. You must allow a minute or two before the file is completely filled before exporting a copy. Please download the file to your OneDrive, to share with everyone and post a link here. If the report is in one language other than English, please indicate the language.

    Please download and share with everyone a new copy of your log System of your event viewer on your disc one and post a link here. It allows to avoid confusion if you delete all previous copies of the log files of your OneDrive.

    To access the system, log, select Start, Control Panel, administrative tools, Event Viewer, in the list on the left of the window, expand Windows logs and select System. Place the cursor on the system, select the Action in the Menu and record all events like (the evtx default file type) and give a name to the file. Do not offer not filtered files. Do not place the cursor in the list of reports before selecting the Action from the menu. Do not clear the logs so that you have a persistent problem.

    For assistance OneDrive see paragraph 9.3:

  • My Windows 7 task scheduler has problems getting the error 'Planner services is not available.

    When I opened my task scheduler, it says "selected task (0) no longer exists", said then "Scheduler service is not available" and it can then reconnect, what I'll do. can anyone help. PLEASE, I BEG YOU!

    Hi Abuh_986,

    Because you are always faced with the question, try to perform a repair installation (upgrade on-site) to solve the problem.

    When you perform an upgrade on the spot, it takes the same amount of time to do the upgrade as to reinstall the operating system. In addition, some of your custom Windows settings may be lost through this process.

    Run a repair installation will restore the current installation of Windows to the version of the installation DVD. It also requires the installation of all the updates that are not included on the installation DVD.

    Note: a repair installation will not damage files and applications that are currently installed on your computer. However, you can take a backup of the data.

    You can check the article to perform a repair installation after you close all running applications:

    How to perform an upgrade on the spot on Windows Vista, Windows 7, Windows Server 2008 & Windows Server 2008 R2

  • Windows store tells me that Revel is installed on my PC for Windows 8.1. Even if it does not work on my iPad, there is no sign of it on the PC. I can't connect to the PC.

    Windows store tells me that Revel is installed on my PC for Windows 8.1. Even if it does not work on my iPad, there is no sign of it on the PC. I can't connect to the PC.

    I can not uninstall revel and reinstall it because I can not find it and because Windows store says it is already installed.

    Hoping someone can help.

    Hi JRSJS,

    Windows 8.1 makes it easy to find installed apps! Here is a link that can help you:

    Tip Windows 8.1: Find your installed applications. Windows 8 content SuperSite for Windows

    You can find this link also somewhat useful:

    I hope this helps!


  • Device object push service is not available or busy

    Hi guys, I am able to connect two laptops INSPIRON, can receive files on my inspiron 14R, but cannot send this computer laptop, laptop others appears in device, I connect using the direct connection of blue tooth, but it shows all services.

    what I've tried is

    • Downloaded the latest drivers available from the dell Web site and installed.
    • Checked for updates using dells update client control (only video card chipset updates updated and available, I didn't install those)
    • Used dell diagnostic and checked the Bluetooth port is functional.
    • Verified that if Bluetooth services have been started. OBEX and other services are running on the Auto setting.
    • Checked devices problem in the information system. its oK

    every time when I select another laptop to send files of this laptop it says services discovery and then,.


    Please help I'm frustrated.

    Thank you.

    Hi Ammar,

    I appreciate the step by step troubleshooting, and pain that you have taken to resolve your problem. However, there are a few steps more that we can try to solve the problem. I suggest you to try the steps in the following articles and see if it helps you to solve the problem.

    Bluetooth devices do not work correctly on a computer that is running Windows 7

    Change settings for a Bluetooth compatible device

    The problems with Bluetooth devices

    Note: This article discusses Windows Vista, but not valid for Windows 7 too.

    Hope it would help. If the problem persists post returns with the required information, the current state of your computer and the result of the proposed suggestion, we will be happy to help you.

    Kind regards

  • Epson Workforce 345 while a printer does not print. message that the local print spooler service is not available and I need to restart the spooler.

    All of a sudden my Epson Workforce 345 all-in-one printer will not print.  I get a message that the local print spooler service is not available and I need to restart the spooler.  What does that mean?


    Check with the manufacturer of the printer for updated drivers, support and Forums for
    known issues.

    Check with Epson support, their documentatiion online and drivers. As it's Epson OEM
    responsible for the proper functioning of the printer and their drivers provided.

    If there is that no Windows 7 drivers try the Vista drivers if those that exist.

    Epson - Support us.

    Epson - support from Europe


    Check chan seen message here - one of the highest.

    fixed spooler subsystem app stopped working


    Follow these steps in the kind of prerequisites:

    Clean the General corruption and repair or replace the damaged/missing files.

    Run DiskCleanup - start - all programs - Accessories - System Tools - Disk Cleanup

    Start - type this in the search box-> find COMMAND at the top and RIGHT CLICK – RUN AS ADMIN

    Enter this at the command prompt - sfc/scannow

    How to fix the system files of Windows 7 with the System File Checker

    Then run checkdisk (chkdsk).

    How to run check disk in Windows 7


    References to Vista also apply to Windows 7.

    Go to the printer manufacturer's website and get the latest drivers - download - REGISTER - install yet. When loan
    to install - make a right-click on the pilot - run as administrator.

    Also check with your support and the Forums printer manufacturer.


    Use this method to clear the spooler and then uninstall and reinstall your printer (check with the manufacturer for)
    the latest driver).

    Check Mr. Fixits here and if you use the other methods go back and try again later.

    Problems of print and error - a Mr Fixit of printing

    Solve printer problems - a Mr Fixit


    Logon as administrator

    Start - type in the search box-> COMMAND - control to the top of the list and RIGHT CLICK – RUN AS ADMIN

    You can copy and paste each line except those brackets and press ENTER after each.

    net stop Spooler

    (echo suppression of all print jobs)<-- you="" should="" see="" this="">

    ping localhost n 4 > zero

    del/q %SystemRoot%\system32\spool\printers\*.*

    net start Spooler

    (sound Done!)<-- you="" should="" see="" this="">

    ping localhost n 4 > zero

    Another way

    Check the print - DELETE/STOP queue all jobs - then right click on the printer - REMOVAL

    If you use Control Panel - devices and printers

    Try after unplugging your printer if necessary.

    Also check the spooler print and its dependencies and addictions Service.

    Windows 7

    Windows 7 Service Pack 1

    How difficulty Windows Vista print spooler starts do not


    Check this thread if necessary - to stop and erase the spooler

    and here

    I hope this helps.

    Rob Brown - Microsoft MVP<- profile="" -="" windows="" expert="" -="" consumer="" :="" bicycle=""><- mark="" twain="" said="" it="">

Maybe you are looking for

  • Installed El Capitan, Mac Mail not loading and computer works slower

    It is now a week now since the installation and Mac Mail is still not loading new emails automatically. When I exit and restart the mail, the titles of all new e-mails comes in but not the content. In order to get the content I did some random action

  • Noise measurement of an accelerometer with card PCI-4461

    Hello world I'm trying to measure the noise of an accelerometer, except with a card PCI-4461. First of all, I measured manually this noise with the help of a HP35665 signal Analyzer. I get something like this: And now with LabView and the PCI-4461 ma

  • type cast

    I have an enum inside a dowhile loop.  The loop uses shift reg to feed back the State following the enum.  Sometimes, I want to stay in the current state of enum (actually go to him).  I'm trying this 'Sub - VI' so that I can keep each increment of t

  • HP laptop laptop 15-d004AU: network WiFi wlan driver

    I replaced windows 8 per windows 7 with 32-bit OS on my laptop but cannot find the drivers for the wifi wireless support. How will I be able to get the driver for my laptop now. can someone please give me a solution to this issue? I tried too much op

  • VPN IPSec S2S problems

    Hello I have a headquarters and a remote site and I want to get a VPN site-to site between the two. I have the following Setup on each router. 'Show encryption session' says that the VPN is in the IDLE-UP condition (and my somewhat limited understand