Wireless 800 keyboard some keys don't type symbol

I just installed 800 wireless keyboard. Some keyboard keys not typing the symbol displayed on the key. For example when I try to type the question mark when you press shift and the button with a question mark for this _. I have a problem with a number of keys.

I installed the drivers will and still experience this problem. All advice given graciously received.

Advertisement

Hi Wairds,

Have you changed the keyboard to another language?

This kind of problem occurs if the keyboard layout is changed to another format like English (United Kingdom) or other non-English of the provision.

Try to define the layout of the English (United States) and check if you face this problem.

http://Windows.Microsoft.com/en-CA/Windows/change-keyboard-layout#1TC=Windows-Vista

Tags: Windows

Similar Questions

  • T8100 keyboard, some keys don't have or cause menus to open

    Because of virus, worm, or something bad, I did a full reformat and load of XPpro. Seemed to work fine, but I found that the letter 'L' has not worked. Drivers loaded from a CD, eBay but still no 'L '. Reform and reload OS and now the letter 'U' does not work. Lucky the installation code didn't have an 'L' or 'U '. The 'u' of inlay opens a menu of accessibility.

    Haven't tried it but I'm sure and external keyboard will work because it is a function of the OS (isn't?) I managed to get the network adapter installed during an effort, but at the present time, I have no ability to direct download to this machine. Download and burn on the desktop.
    Any ideas.

    Hello

    In my opinion, you should first try determine what can be the problem and if there is some malfunction of the keyboard. It will be very interesting to know if there is the same problem with the external keyboard.

    If you reinstall the operating system using the recovery CD, avoid any problem, except for a faulty keyboard. Please try with external keyboard if you have a.

  • I spilled juice on my keyboard and some keys don't work, how can I make it work? :/

    I need help, I spelt juice on my keyboard and some keys do not work. How can I solve this problem? I tried to remove one of the main, but it has messed up it more, I NEED HELP. Please, I beg you! Tell me a solution how to fix this please!

    Replace the keyboard.

  • Some keys don't work no and Satellite M30 - 10 beeps

    Hello

    I have a weird problem on my Satellite M30-10seven.

    When I press some letter keys on the keyboard, that they do not work and the laptop will beep.

    It started with miuj updown seven point eight right has failed.
    But now I did and by commas and down and 8 make too as well as right.

    I also choose the Boot option to the power upward I never had before and sometimes internet explore trying to full screen.

    Probably not a key is pressed? Because as I said affect only some keys.

    Since writing this j stopped again.

    Any ideas?

    Try an external keyboard and see if that fixes the problem. If so, your keyboard needs to be replaced. If this is not the case, the keyboard on the motherboard controller has gone bad and you need a new motherboard. Also, try to download the update to the BIOS and see if that fixes the problem. Good luck.

  • Wireless 1000 keyboard function keys

    where can I find an explanation on the function keys on the wireless 1000 keyboard. I've looked everywhere. I find the description of the product, but this does not explain the function keys.

    Hello Christine,.

    Thank you for visiting Microsoft Community.

    According to the description, you are unable to find an explanation of the function keys on the wireless 1000 keyboard.

    Certainly, I understand your concern and appreciate all your efforts.

    I suggest to read the articles below and check if that helps.

    Solve function unexpected (F1 to F12) or other special key on a Microsoft keyboard behaviors

    https://support.Microsoft.com/en-us/KB/894513

    For reference:

    We may also refer to the article below and check if that helps.

    Material

    https://www.Microsoft.com/hardware/en-CA/d/wireless-keyboard-1000

    I hope this information is useful.

    Please let us know if you need more help, we will be happy to help you.

    Thank you.

  • My HP Probook 450 lapop don't keyboard some keys no workin.

    Hello

    I bouht juice my new laptop and a few he keyboard do not work. Does not work: t, g, f, b, v.

    I sill have my guarantee.

    Hello

    Maybe it's a hardware problem, but it is always worth trying the following.

    Shut down the laptop, unplug the AC adapter and then remove the battery.  Press and hold the Power button for 30 seconds.  Reinsert the battery and plug in the AC adapter.

    Robinet tap away at the key esc that you start the computer to launch the Start Menu, and then select f10 to open the bios menu.  Press f5 to load the default values (sometimes it's f9, but the menu below indicates the correct key), use the arrow keys to select 'Yes' and press ENTER.  Press f10 to save the setting and still use the arrow keys to select 'Yes' and press on enter.

    If the above does not correct the problem, and that your laptop is still under warranty, my best advice would be tocontact HP Business Support and arrange for repair

    .

    If you live in the United States, contact HP here.

    If you are in another part of the world, begin here.

    Best regards

    DP - K

  • Pavilion 15-b142dx keyboard some keys not working not

    A friend gave me their 15-b142dx sleekbook Pavilion, apparently AFTER they spill some type of liquid inside. I was able to start the computer, however, there is still a problem with the keyboard.  When the keyboard is installed in the laptop, several of the keys do not work. However, when I go out (and hang with some plastics) it works fine.  I disconnected the ribbon cable and took little alcohol to clean the area. I was also able to run HP diagnostics on the startup, short and long versions and they come back ok.  In addition, I connected an external keyboard and it worked fine. I searched the forum for this type of question and do not see. If someone has had this problem, or I'm looking to replace the keyboard?

    I am currently running windows 8.1. I don't get any error messages, but I noticed that HP does not have a litmus test of keyboard in his diagnoses.

    Hi there @MrKen99

    Welcome to the Forums of HP Support!

    I understand that some of your keys do not work, after that little liquid has decided to make an unwanted visit to the Board of Directors. I'm happy to help you with this.

    In my sordid past that I've seen some really messed up keyboards, due to things like, coffee, cola, water, whatever. My most memorable was someone who gave me a computer that has been used in a kitchen and was close to a deep Fryer, and the keyboard was not only covered with oil and fat, but a generation of fuzzy dust throughout the keyboard upwards. In this case, I have recommended a replacement as the cost to clean it was more expensive than a new one.

    In any case, it sounds as if you have already tried to clean it up, but if you do not jump off the keys to delinquency / inactive, the contacts could be "sticky". Make a note of the keys that are the problem and treat them individually. This document shows how to remove and replace the keys on a standard notebook keyboard.

    Computer keyboard laptop troubleshooting (Windows 8)

    If you don't have any success doing this then I would look at the keyboard, or by using an external keyboard replacement. If you choose a replacement you can check the service manual for it, and it will give a list the items supported.

    HP Pavilion TouchSmart Sleekbook 15 and HP Pavilion 15 Sleekbook Maintenance and Service Guide

  • Problem with keyboard: some keys return two, not one, characters

    I have a MacBook Air 11 '' mid-2012 128 GB SSD model running OS X Yosemite 10.10.5 and my keyboard has developed a strange problem occultation key repeat.  Whenever you press the "3" button, the system generates thus simultaneously a '3' and '6 '.  This motif is repeated this diagonal of the keyboard down, i.e.

    '3' generates a '3' and '6 '.

    'e' generates an 'e' and a 'y '.

    "d" generates a "d" and an "h".

    'c' generates a 'c' and a "n".

    The reverse is also true, that is, a '6' generates a '3' and so on.  Curiously, the sign '=' generates a character "§" as well, a special character generated by keeping down option and pressing "6".

    (This combo generates a ' § ' and a ' £', hidden under the '3'.)

    The same problem occurs when you use the Shift or Control keys as modifiers.

    I can work around the problem by using either a connection wireless Bluetooth or wired USB keyboard (like using the "Keyboard Viewer" option under "System Preferences"), but that kind of defeats the point of having a laptop as a MacBook Air, Yes?  The problem is intermittent, but becomes very annoying.  (Try to type a password with such a mess!) It sounds like a mechanical problem requiring a possible replacement of the sale wholesale (and), but I hope someone out there can have a software or another solution.  Thank you!

    Raoul_Duke wrote:

    I can work around the problem by using either a wireless or wired USB Bluetooth keyboard

    That certainly points to make it a hardware problem.  It is difficult to imagine a software problem that would not affect both internal and external keyboards.

  • Aspire V3 - 771g - Tap/left click on delay after pressing the keys on the keyboard (some keys only)

    It is a strange problem that I have, I got the laptop computer now for a month or two, and I'm sure it makes it I got it. The problem is pretty much the title. I can't press the letters or numbers and then left click without a 1 second or so delay, I also can not left click at all if I hold down without letting go of taken, once I do the delay still occurs. I can press the keys of arrows then left click without thin delay (where left-click is delayed / disabled right click still works.) I know that the clicks get detected as the tray icon still points out the tactile/left button when it is used.

    Some information that may be required. The driver is more recent than the one on the download section for this laptop, but I had tried both and still happens. (Also tried uninstalling both and using the default Microsoft drivers but still no luck.) Keyboard supplied with no driver and no listed on downloads. Also, "Rejection of TP" is already disabled.

    Operating system: Windows 8.1 Overview 64-bit (all updates installed, yet on Windows 8 Home Premium)

    Language: English (regional setting: English)
    Manufacturer: Acer

    System model: Aspire V3 - 771 (771g on the box says do not know if this is supposed to add the g)

    BIOS: V2.21

    Processor: Intel Core i5 - 3230 M CPU @ 2.60 GHz (4 processors)

    Memory: RAM 8192MB
    Available OS memory: 8010MB RAM

    Page file: 3092MB used, 6197 MB of available space

    Touchpad

    Material, ELAN Type PS/2 Port Smart-Pad

    Driver c:\windows\system32\drivers\i8042prt.sys (6.3.9431.0, 105.00 KB (107 520 bytes), 16/06/2013 01:35)

    Keyboard

    Driver c:\windows\system32\drivers\kbdhid.sys (6.3.9431.0, 29.50 KB (30 208 bytes), 16/06/2013 01:35)

    If you need more info just tell me, any help is greatly appreciated.

    Come here for some reason that I can't edit the first post.

    I decided that I was going to send my laptop for repairs that my arrow began to act ladle which meant that I could hardly play a game at all. I thought as a last attempt I would completely reset my computer using restore integrated Windows 8 and it worked. I can now use the keyboard and click at the same time. Although the up arrow is still a little shady, I'm happy. I thought that I would be post that incase someone else had made this experience so that they can try and so know that it worked for someone else, if you've had the experience and it does not work so good luck to find a solution.

    Update - I've narrowed it down, the problem is Windows 8.1 Overview. (Which is in beta so problems are expected). If you are considering upgrading to windows windows 8.1 8 with this model of laptop, I would strongly suggest against it.

  • Laptop keyboard - some keys not working not

    Hello.

    I have an acer aspire 3750z (a few years) works on Windows 7. Unfortunately, some of the keys on the keyboard do not work and - oddly enough - when I connected an external keyboard in the same ones did not either use. The others are fine and I can use the keyboard to the screen when I load it up.

    I've got either no update of windows due and none of acer. No other problem as far as I know and otherwise good performance.

    Hello

    1. what happens when you start the computer in safe mode?

    2. are you aware of changes to the computer before the show?

    You can check if the device is recognized in Device Manager.

    To check:

    1. go to start and type Device Manager.
    2. Select Device Manager in the control panel list.

    You can also check in The DirectX tool of diagnosis and see if the device works properly

    1. go to start > run
    2. type dxdiag in the race field.
    3. navigate to the tab entry.

    Run the troubleshooter of material and check.

    Troubleshooting of hardware and devices

    Run the hardware and devices Troubleshooter and check the results.

    Open the hardware and devices Troubleshooter

    http://Windows.Microsoft.com/en-us/Windows7/open-the-hardware-and-devices-Troubleshooter


    I also suggest you to update the chipset to most drivers late before you install the bluetooth driver.

    You can also look for more updates through Windows updates and try to install.

    Hope this information helps. Response with status so that we can help you.

    Hope this information helps. Response with status so that we can help you.

  • How can I configure the ms 5000 wireless comfort keyboard shortcut keys?

    just bought ms wireless keyboard comfort 5000 and have already ruined the shortcut key to send.  would also like to know how to assign shortcut keys

    This is for a Microsoft Surface device, or another type of PC?

  • HP2000 2120TU: keyboard some keys not working do not. HP2000-2120TU

    Hi guys,.

    I need help because my Lapi (HP2000-2120TU) keyboard does not work properly.

    Sometimes all the keys does not work as some time (delete, space, zxcvbnm.,).

    Due to the deletion of the key more than my document basket go when I want to open something...

    I made a solution (in the Manager device just uninstall keyboard and restart lapi worked all the keys that time but to delete the key did not work correctly) after that I was facing same I reset all lapi but still the same...

    some time my mouse pointer stuck in the middle of the screen that this is happening for a few weeks 1 after having installed the w10.

    Please update me with the right solution.

    Hello @KKupadhayay,

    Welcome to the Forums of HP Support! I see that you are facing problems of keyboard with your HP 2000-2120TU.

    I would like you to start troubleshooting here: laptop keyboard troubleshooting (Windows, 10, 8)

    Does that help? If you have followed all THE steps without success, please call our technical support at http://support.hp.com/us-en/contact-hp. If you do not live in the United States / Canada region, please click the link below to get help from your region number. http://WWW8.HP.com/us/en/contact-HP/WW-phone-assist.html

    Thank you for being a part of the community of HP. Please let me know if this helps solve the problem by marking this message as "accept as Solution". If you need more assistance let me know and I will gladly do whatever I can to help. If you want to say thanks for my effort to help, click on the "Thumbs up" to give me a "Bravo".

  • keyboard some keys not responding do not

    some buttons will not respond

    Toshiba p200d/p205d
    c n h k x
    no error msg
    w / all the apps
    No changes prior to the issuance

    I contacted toshiba support. has been advised to have cleaned keyboard. went to office depot. They cleaned keyboard but said looked clean. you uninstall keyboard anf restarted it. still a problem. purchase external keyboard working. still a problem with the laptop keyboard.

    Hi candacegerganess,

    Thanks for posting your query in the Microsoft Community. Provide the following information for a better understanding of the issue:

    ·         What is the brand and model of the keyboard?

    ·         The keys on which you speak?

    ·         You get the error message?

    ·         The problem occurs with all applications?

    ·         Did you do changes on the computer before the show?

    Answer with the information required to help more.

    Refer to this article: Suggestions for a question on help forums

  • some keys don't work (on various sites)

    I noticed on some sites, the buttons that are supposed to do something
    (for example, to play a sound file) do nothing. I thought it was a problem with javascript
    but I'm not really sure.

    I use Firefox on Android (Kitkat) phone. Here is an example where it does not work.
    http://podiobooks.com/title/a-coffee-crusade/

    There is a red button which is supposed to play the audio when selected. Nothing happens.
    Works fine in Firefox on the desktop.

    Thanks for any info.

    Thanks for the screenshot, I don't check far down enough before. Lollipop, touching one of these links shows the icons for different applications, but the Firefox icon only downloads the file and it does not play in the browser. But whatever it is, direct links certainly work vs play via a player on the page.

  • V5 - 552P keyboard some keys not working not

    running windows 8.1. less than a month.

    the keys c, d, e, 3, 4 will not work. last week, it was those and a few more. any suggestions?

    Eric

    Hi all!

    As you have two new PC with keyboard problems, I recommend you contact Acer support to repair.

Maybe you are looking for


HashFlare