I can't use a website should I use with Firefox 5.0. So, I need to uninstall and go back to 3.5 or 3.6. Please notify. Also, my control panel blocks from Windows Explorer a PMP. That's why I use Firefox instead. Thanks for any help!

I can't use a website should I use with Firefox 5.0. So, I need to uninstall and go back to 3.5 or 3.6. Please notify. Also, my control panel blocks from Windows Explorer a PMP. That's why I use Firefox instead. Thanks for any help!

Advertisement

I thought it would be FAFSA is causing your problem.

Install Portable Firefox 3.6.x on your hard drive to a Web site. This will not affect any of your current Firefox installation.

http://PortableApps.com/apps/Internet/firefox_portable/localization#legacy36

Tags: Firefox

Similar Questions

Maybe you are looking for