For loop - pl/sql beginner needs help

Hello guys and girls. I'm still struggling with loops and cursors and must create one today. You are my last resort I read at length this afternoon.

I need to run in sqlplus and code for each combination of my output columns of cursor that I create a csv file with the data of the declaration contained in the Forum... loop.

I'm not sure why it does not work and I am sure that I have huge mistakes in my process. Maybe you can give me help on this one?

Thank you very much

SEB
declare

cursor c1 is

select 
fallennr, 
merkmal,
int_fallennummer, 
schaedling
from (
select      to_number(b.lng_falle) lng_falle,
            to_date(b.date_datum) date_datum,
            to_number(b.int_fallennummer) int_fallennummer,
            to_char(b.kw) kw,
            to_number(b.lng_schaedling) schaedling,
            to_number(b.int_volumen) int_volumen,
            to_number(b.int_anzahl) int_anzahl,
            a.name alf,
            to_char(a.fallennr) fallennr,
            a.alf_login alf_login,
            a.merkmal
            from borki.vt_fangzahlen_tageswerte_2010 b
            inner join  borki.vt_fallenstandorte a on b.lng_falle =
            a.objectid
            where
              to_date(b.date_datum) > to_date('31.03.2010','DD.MM.YYYY'))
               group by fallennr, merkmal, int_fallennummer, schaedling;
               
begin
   
   for i in c1 loop
     
define logname = date
column clogname new_value logname

select 'c:\temp\myexport_'||c1.fallennr||c1.merkmal||c1.int_fallennummer||c1.schaedling||to_char(sysdate, 'yyyymmdd') ||'.csv' clogname from dual;          

spool '&logname'

select 
alf || ';' ||
fallennr || ';' ||
merkmal || ';' ||
int_fallennummer || ';' ||
schaedling || ';' ||
kw || ';' ||
to_char(sum(int_anzahl),'99990D99') anzahl
from (
select      to_number(b.lng_falle) lng_falle,
            to_date(b.date_datum) date_datum,
            to_number(b.int_fallennummer) int_fallennummer,
            to_char(b.kw) kw,
            to_number(b.lng_schaedling) schaedling,
            to_number(b.int_volumen) int_volumen,
            to_number(b.int_anzahl) int_anzahl,
            a.name alf,
            to_char(a.fallennr) fallennr,
            a.alf_login alf_login,
            a.merkmal
            from borki.vt_fangzahlen_tageswerte_2010 b
            inner join  borki.vt_fallenstandorte a on b.lng_falle =
            a.objectid
            where to_char(a.fallennr) = '28'
            and a.alf_login = 'ne'
          -- and to_date(b.date_datum,'DD.MM.YYYY') between TO_DATE(sysdate,'DD.MM.YYYY')-42 and TO_DATE(sysdate,'DD.MM.YYYY')
          -- and to_char(b.kw) between to_char(next_day((to_date(sysdate)),'Sonntag'),'iw')-6 and to_char(next_day((to_date(sysdate)),'Sonntag'),'iw')
            and to_date(b.date_datum) > to_date('31.03.2010','DD.MM.YYYY'))
               group by alf, fallennr, merkmal, int_fallennummer, kw, schaedling
               order by kw, schaedling;               
           
           spool off;
    end loop;
end;

exit;

Hi, Seb,

Yesterday, knowing very little about your needs, I said it sounded as if utl_file was the best way to get the desired results.
Today, a little more about what you want, I can say without a doubt that this utl_file is the best way to get the desired results. You're actually disable features (such as headers and column of packaging) that could be helpful to use the COIL. Use utl_file and save a lot of time for you now, and for those who must maintain the code in the future.

If you want to help with the approach of SQL to SQL, after a test case complete (including CREATE TABLE and INSERT statements to recreate some of the data. Simplify the problem as much as possible, so that you still get the same error, with a minimum of code.
It would be useful to post a copy of your script generated dynamicaly, weekly_all_clients.sql, which causes the error.

Do one of your values includes the ampersand, '& '? If so, change the character that marks the substitution variables for something that does not appear in the values of the arguments. Example of RPF

SET  DEFINE  ~

To include spaces in a value, quote the variable when it is used after the = sign in a statement to DEFINE, as you already:

DEFINE     this_x_id     = '%1'

and also when you call the script. In other words, you should do something like this:

SELECT DISTINCT
     '@weekly_one_alf'
     , '''' || fallennr          || ''''
     , '''' || alf_login          || ''''
     , '''' || int_fallennummer     || ''''
     , '''' || schaedling          || ''''
FROM     (SELECT ...

in your main script, weekly.sql.
You can use either single - or double - quotes. Most people use quotation marks, because they fear that the confusion in the code.
Whatever you use, the value can contain either.

Tags: Database

Similar Questions

  • HP 355 G2: 3d Video Controller Driver for Hp 355 g2 portable need help

    Hi all

    I use Hp 355 g2 laptop with Window 7 64 bit

    I need help reagarding controller driver 3d video. I need this driver. I tried to find the Hpoffical site, but not found.

    PCI\VEN_1002 & DEV_6664 & SUBSYS_22C2103C & REV_00
    PCI\VEN_1002 & DEV_6664 & SUBSYS_22C2103C
    PCI\VEN_1002 & DEV_6664 & CC_038000
    PCI\VEN_1002 & DEV_6664 & CC_0380

    and unknow driver is missing

    USB\VID_138A & PID_0050 & REV_0060
    USB\VID_138A & PID_0050

    Please send me the link for this driver.

    Hello:

    You need these drivers...

    Video:

    http://h20565.www2.HP.com/hpsc/SWD/public/detail?sp4ts.Oid=6886537&swItemId=ob_134450_1&swEnvOid=4059#tab1

    UNK:

    http://h20565.www2.HP.com/hpsc/SWD/public/detail?sp4ts.Oid=6886537&swItemId=ob_132284_1&swEnvOid=4059

  • Flash beginner needs help with Movie Clips/Action script

    HI -.

    I'm having a problem with my video clips playing simultaneously and cannot, for the life of me, know what I did wrong. I'm new to flash so I can I have created something wrong but this is what I have so far:

    11 layers, total: 1 layer with 10 buttons, each button with the following actionscript code:


    on (release) {}
    gotoAndPlay (85);
    }


    When the number changes with regard to keyframes, the next film is about.

    I have 10 films, total, but they are only video clips, mainly photo slideshow with audio, does everything in the library.

    The problem occurs when I click on the second or third button. Not only the movie I selected starts to play, but all previous clips are as well, he has completely blurred all the sounds. I don't know what Miss me in action script, as my Action layer has a stop command to this topic at each keyframe where there is a new clip to play.

    I tried to add a stopAllSounds command, but I'm afraid that does nothing because it is not an "audio file" in itself playing in the timeline panel.

    I'm at the end of my rope and really need help to understand this one. My project is hanging in the balance on this point, I wrote everything correctly and it works beautifully.

    Help, please!

    Thank you
    Caroline

    Start your sounds in frame 2 and place stopAllSounds() on each keyframe where begins a movieclip.

  • new to pl/sql and need help with the procedure

    Hello, I got two personnel and BONUS tables which are not bound by constraints

    STAFF
    ID_NUMBER HIREDATE SALARY BONUS
    ---------------------- ------------------------- ---------------------- ----------------------
    100020 12 MAY 03 13600
    100021 4 NOVEMBER 01 30000
    100022 8 APRIL 02 28000
    100023 8 APRIL 02 24000

    BONUS

    PERCENTAGE MORE_THAN_YEARS
    ---------------------- ----------------------
    0.1-3
    5 0.15
    0.3 7
    9 0.45
    0.5-12


    I am trying to create a procedure that would calculate bonus based on years of employment according to the bonus table.
    If employees sysdate-hiredate is greater than 5, it is salary*0.15%...
    I created this procedure, but I am stuck here.

    I calculated the duration of employment for each soldier using the slider in a loop, but I don't know how to get the bonus Board values and connect with each other.
    Please help me!

    create or replace
    procedure bonus_staff
    as
    cursor c1 is select * personnel;
    good true;
    Start
    FOR ITEM IN C1
    LOOP
    good: = FLOOR (months_BETWEEN(SYSDATE,ITEM.hiredate)/12) *.
    personal update
    set bonus = good
    where id_number = ITEM.id_number;
    When exit c1% notfound;
    end loop;
    end;
    /

    Thanks in advance...

    personal update
    set bonus = (select percentage
    bonus of
    where more_than_years = (select max (more_than_years)
    bonus of
    where more_than_years<=>
    )
    /

    You can do this in pure SQL, which operates on a game, so no PL/SQL is necessary.

    ----------
    Sybrand Bakker
    Senior Oracle DBA

  • ASA550 VPN works do not, Cisco beginner needs help!

    Hi people,

    I have to spend at Cisco Juniper, and I can't get a VPN. I tried hollow CLI and ADSM, and in both cases, I don't see any incoming ipsec packets on the other end (Juniper SSG) when I ping a remote host on the other network.

    Here is the config:

    !
    ASA Version 9.0 (1)
    !
    gw hostname
    activate 7qkORHwefwefwefwefyAiVSEQH4Q encrypted password
    7qkORHywefwefwefwefSEQH4Q encrypted passwd
    names of
    !
    interface Ethernet0/0
    switchport access vlan 2
    !
    interface Ethernet0/1
    !
    interface Ethernet0/2
    !
    interface Ethernet0/3
    !
    interface Ethernet0/4
    !
    interface Ethernet0/5
    !
    interface Ethernet0/6
    !
    interface Ethernet0/7
    !
    interface Vlan1
    nameif inside
    security-level 100
    IP 172.16.1.1 255.255.255.0
    !
    interface Vlan2
    nameif outside
    security-level 0
    IP address dhcp setroute
    !
    passive FTP mode
    network obj_any object
    subnet 0.0.0.0 0.0.0.0
    network of the SDC_Beheer object
    10.104.0.0 subnet 255.255.0.0
    access extensive list ip 172.16.1.0 outside_cryptomap allow 255.255.255.0 object SDC_Beheer
    access extensive list ip 172.16.1.0 inside_access_in allow 255.255.255.0 object SDC_Beheer
    inside_access_in of access allowed any ip an extended list
    pager lines 24
    Enable logging
    asdm of logging of information
    Within 1500 MTU
    Outside 1500 MTU
    ICMP unreachable rate-limit 1 burst-size 1
    don't allow no asdm history
    ARP timeout 14400
    no permit-nonconnected arp
    !
    network obj_any object
    NAT dynamic interface (indoor, outdoor)
    inside_access_in access to the interface inside group
    Timeout xlate 03:00
    Pat-xlate timeout 0:00:30
    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00
    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00
    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    Floating conn timeout 0:00:00
    dynamic-access-policy-registration DfltAccessPolicy
    identity of the user by default-domain LOCAL
    the ssh LOCAL console AAA authentication
    Enable http server
    http 172.16.1.0 255.255.255.0 inside
    Server SNMP location Bergen op Zoom
    Server SNMP contact Joris Kemperman
    Server enable SNMP traps snmp authentication linkup, linkdown warmstart of cold start
    Crypto ipsec transform-set esp - esp-sha-hmac DESSHA1 ikev1
    Crypto ipsec transform-set ikev1 ESP-AES-128-SHA aes - esp esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-128-MD5-esp - aes esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-128-SHA-TRANS-aes - esp esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-128-MD5-TRANS-aes - esp esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 SHA-ESP-3DES esp-3des esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-3DES-MD5-esp-3des esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-DES-SHA esp - esp-sha-hmac
    Crypto ipsec transform-set ikev1 esp ESP-DES-MD5-esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-DES-SHA-TRANS esp - esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-DES-MD5-TRANS esp - esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS mode transit
    Crypto ipsec pmtu aging infinite - the security association
    card crypto outside_map 1 match address outside_cryptomap
    peer set card crypto outside_map 1 5.200.1.5
    card crypto outside_map 1 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA MD5-ESP-3DES ESP-DES-SHA ESP-DES-MD5
    outside_map interface card crypto outside
    trustpool crypto ca policy
    Crypto ikev1 allow outside
    IKEv1 crypto policy 10
    authentication crack
    aes-256 encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 20
    authentication rsa - sig
    aes-256 encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 30
    preshared authentication
    aes-256 encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 40
    authentication crack
    aes-192 encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 50
    authentication rsa - sig
    aes-192 encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 60
    preshared authentication
    aes-192 encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 70
    authentication crack
    aes encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 80
    authentication rsa - sig
    aes encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 90
    preshared authentication
    aes encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 100
    authentication crack
    3des encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 110
    authentication rsa - sig
    3des encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 120
    preshared authentication
    3des encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 130
    authentication crack
    the Encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 140
    authentication rsa - sig
    the Encryption
    sha hash
    Group 2
    life 86400
    IKEv1 crypto policy 150
    preshared authentication
    the Encryption
    sha hash
    Group 2
    life 86400
    Telnet timeout 5
    SSH 172.16.0.0 255.255.0.0 inside
    SSH timeout 60
    Console timeout 0

    dhcpd dns 8.8.8.8
    dhcpd lease 3800
    dhcpd field lindebaan73.local
    dhcpd outside auto_config
    !
    dhcpd address 172.16.1.30 - 172.16.1.157 inside
    dhcpd allow inside
    !
    a basic threat threat detection
    Statistics-list of access threat detection
    no statistical threat detection tcp-interception
    internal GroupPolicy_5.200.1.5 group strategy
    attributes of Group Policy GroupPolicy_5.200.1.5
    Ikev1 VPN-tunnel-Protocol
    joris AewHowjZEPeq.vge encrypted privilege 15 password username
    tunnel-group 5.200.1.5 type ipsec-l2l
    tunnel-group 5.200.1.5 General-attributes
    Group - default policy - GroupPolicy_5.200.1.5
    IPSec-attributes tunnel-group 5.200.1.5
    IKEv1 pre-shared-key D1nges!
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    type of policy-card inspect dns preset_dns_map
    parameters
    maximum message length automatic of customer
    message-length maximum 512
    Policy-map global_policy
    class inspection_default
    inspect the preset_dns_map dns
    inspect the ftp
    inspect h323 h225
    inspect the h323 ras
    inspect the rsh
    inspect the rtsp
    inspect esmtp
    inspect sqlnet
    inspect the skinny
    inspect sunrpc
    inspect xdmcp
    inspect the sip
    inspect the netbios
    inspect the tftp
    Review the ip options
    inspect the icmp
    !
    global service-policy global_policy
    context of prompt hostname
    no remote anonymous reporting call
    Cryptochecksum:2498ca347e17bcfa3a8a5ad9968e606c
    : end

    ______________

    I think its either a NAT problem (ASA no tunnel traffic but simply translated and passed to the next router) or access list number.

    It already took me a lot of time to spend on what goes wrong.

    Anyone here who can help me?

    Hello

    You need to do no. NAT for the subnet you want to go through the tunnel.

    Thus, to create a group of objects to destination as source allows src1 and dest 1

    NAT (inside, outside) source static/dyn src1 CBC 1 destination dest1 dest1.

    For more information:

    https://supportforums.Cisco.com/document/44566/ASA-83-NAT-exemption-exam...

    Kind regards

    Kanwal

    Note: Please check if they are useful.

  • Beginner needs help please

    I have some trouble setting a new file in my site to come.
    I did an external css file and I want to fix it to the new file.
    The banner, footer, navigation is the same for all pages.
    So if I understand correctly, I need to set the div in the new file.
    But I'm starting from scratch and there is nothing in the file.
    Please notify.

    I llove to just copy and paste these objects on the pages, that's why I created an external style.

    Thank you

    SSI = "server-side includes. Use F1 help DW and Google learn more about
    This.

    --
    Murray - ICQ 71997575
    Adobe Community Expert
    (If you * MUST * write me, don't don't LAUGH when you do!)
    ==================
    http://www.projectseven.com/go - DW FAQs, tutorials & resources
    http://www.dwfaq.com - DW FAQs, tutorials & resources
    ==================

    "jody25" wrote in message
    News:gignfp$4kq$1@forums. Macromedia.com...
    > I really appreciate the help.
    > I'm going to start a new topic with my next question, but even if I'm here
    > What SSI (PHP)?
    > I know that I've heard of PHP.
    > Certainly do not envy what I'm going through.
    > Thanks again
    >

  • Driver for DVD ROM SD-R1312 need help

    After moving to another apartment, I lost my driver CD Toshiba DVD. Without it, I can't use my DVD more. Please help me. I looked across the Net and in the Toshiba Download Center, but I'm not.

    DVD ROM SD-R1312

    Driver can send to:
    [email protected]

    Thank you very much

    Hello

    What laptop you have and which system is used?

    Normally you don't need an extra DVD driver except DVD RAM is used!

    Is there rather than any failure with the DVD? Why can't I use it more?

    Please write some more information!

    Goodbye, TOK

  • Beginner needs help with SimpleReadWrite

    After reviewing the NI-488.2\Examples\DotNet3.5\SimpleReadWrite\vb (which works fine) in "step" mode I can not yet discover the command which

    sends information on the device string. If I declare: BoardID As String = "0" Dim, Dim PrimaryAddress As String = "13", Dim SecondaryAddress As String =

    '0', Command1 dim As String = "* IDN?" what comes after?. Is this the right approach? What else do I need to know, and where and how I can find it?

    You did not add the assemblies to your project references list, as I have indicated in my note at the end of my answer lat. This is done through the project-> add a reference... menu item. Be sure to select the assemblies that are located in the folder of VS2008, where you have installed the support for multiple versions of .NET. This is distinct from the required Imports instructions. The Imports statement allows to simply do not have to write the full name of the class. So, having a NationalInstruments.NI4882 import you can declare a variable as

    GpibDevice private as a device

    instead of the full name

    Private GpibDevice As NationalInstruments.NI4882.Device

    What about the ReplaceCommonEscapeSequences error, well, you actually have this function in your form. This copy of the SimpleReadWrite example function.

    You should check that your device is expected for the command. Require a carriage return after the order? Require a line break? If so, you must change the definition of Cmd1 to include these characters, as is done in the SimpleReadWrite example.

    TesTech wrote:

    I will surely find a tutorial or take a book to learn more about VB.NET, as soon as I can get this thing going.

    It's just to make life 100 x harder for you. The above errors would have been clear, if you knew how to program in VB.NET.

  • Failed to update security for Vista... Need help

    Set up a pc with Windows Vista Home Premium Service Pack 1 which was preinstalled.  Got to get all the reviews & (55) installed successfully, with the exception of security update for Windows Vista (KB951376) she didn't.   Error details: Code 80004004.

    Any help on how to install this update with success would be greatly appreciated

    Jeff

    Hello Judy92370,

    Give it a try & it please visit the link mentioned in the resolutions below.

    http://www.bleepingcomputer.com/blogs/mowgreen/index.php?showentry=1240

    I hope this helps.

    [If this post can help solve your problem, click on the button 'Mark as answer' or 'Useful' at the top of this message.] [Marking a post as answer, or relatively useful, you help others find the answer more quickly.]

    -

  • Beginner needs help

    can I use microsoft security essentials and windows defender at the same time? If not what shoul I run the more or is - it possible to run antivirus and windows defender at the same time?

    Hello

    Windows Defender features are included in MSE, defender of loading would be redundant.

    Windows Defender antispyware =

    MSE is antivirus + antispyware.

    Then think about MSE as Windows Defender with more added (which is).

    ===========================================

    Here's what I use and recommend:

    Avast and Prevx proved extremely reliable and compatible with all I have
    launched on them. Microsoft Security Essentials and Prevx have also proven to be very
    reliable and compatible. Use MSE or Avast and Prevx, Prevx 3 but not all.

    Avast Home free - stop any shields is not necessary except leaving Standard, Web, and
    Operation of the network.

    Prevx - Home - free

    Windows Firewall

    Windows Defender (is not necessary if you use MSE)

    Protected IE - mode

    IE 8 - SmartScreen filter WE (IE 7 phishing filter)

    I also IE always start with asset if filter InPrivate IE 8.
    (It may temporarily turn off with the little icon to the left of the + bottom
    right of IE)

    Two versions of Avast are available 5.x and 4.8 x

    Avast - home - free - 5.x stop shields you do not use (except files, Web, network, &)
    Shields of behavior) - double click on the icon in the Notification area - real time Orange - click on the
    Shield that you want to stop - STOP. To stop the Orange icon to show an error indicator-
    Click on the Orange icon - top right - settings - click on the status bar - uncheck shields you
    disabled - click OK
    http://www.avast.com/free-antivirus-download

    Avast 4.8 x - home - free - stop shields, you don't need except leaving Standard, Web,.
    and the network running. (Double-click the blue icon - look OK. - upper left - Shields details
    Finish those you don't use).
    http://www.avast.com/free-antivirus-download#TAB4

    Or use Microsoft Security Essentials - free
    http://www.Microsoft.com/Security_Essentials/

    Prevx works well alongside MSE or Avast

    Prevx - home - free small, fast, exceptional protection CLOUD, working with other security
    programs. It is a single scanner, VERY EFFICIENT, if it finds something come back here
    or use Google to see how to remove.
    http://www.prevx.com/   <-->
    http://info.prevx.com/downloadcsi.asp  <-->

    PCmag - Prevx - Editor's choice
    http://www.PCMag.com/Article2/0, 2817,2346862,00.asp

    Also get Malwarebytes - free - use as scanner only. If you ever think malware and that
    would be unusual with Avast and occasional Prevx running with the exception of a low level cookie
    (not much), to UPDATE and then run it as a scanner. I have a lot of scanners and they
    never find anything of note that I started to use this configuration.

    http://www.Malwarebytes.org/

    I hope this helps.

    Rob Brown - MS MVP - Windows Desktop Experience: Bike - Mark Twain said it right.

  • lost my password for the admin account I need help

    Hello Mr President

    My loss of password admin account can u help me to solve this
    I have the guest account that BT is nt working
    Thank you
    m k mirza

    Hello

    Microsoft prohibits any help given in these Forums for you help bypass or "crack" passwords lost or forgotten.

    Here's information from Microsoft, explaining that the policy:

    http://answers.Microsoft.com/en-us/Windows/Forum/Windows_7-security/keeping-passwords-secure-Microsoft-policy-on/39f56ef0-5d68-41AD-9daa-6e6019c25d37

    http://support.Microsoft.com/kb/189126/en-us

    Tools third password

    Some third-party companies claim to be able to bypass the password that have been applied to files and features that use Microsoft programs. For legal reasons, we cannot recommend or endorse any of these companies. If you want to help to break or reset a password, you can locate and contact a third party company for this help. You use these third-party products and services at your own risk.

    See you soon.

  • PIX 501 config probs - beginner needs help!

    Have a bit of a nightmare trying to set up external access to one of our servers through the pix. He is currently in its factory config.

    I tried assiginig an Acl to allow the remote desktop on port 4999 from outside, but it doesn't seem to work. I have attached the config in its current form - please help this is driving me crazy!

    1.) basically the NAT public IP address to a private IP address is on the right of ADSL router. Check that!

    ADSL Public IP TCP 4999 to PIX outside TCP 4999

    (2.) the config on the PIX should be good, as I posted it.

    Redirect port of PIX outside IP TCP 4999 inside private IP TCP 4999

    3.) make sure that your server meets the port TCP 4999 really!

    On windows or Unix =

    netstat - year

    You should see something like this:

    TCP 10.0.0.3:4999 0.0.0.0:0 LISTENING

    4.) another way of troubleshhot might be using "capture" on the PIX. This like tcpdump UNIX a sniffer that can show packets on an interface. I do not remember what version, this command was introduced, but you will need at least an OS PIX 6.3.x to have.

    Example:

    access-list 120 permit tcp any any eq 4999

    capture of 4999 interface 120 outdoor access list

    See Access Snapshot 4999 list 120 retail

    To use remove:

    no interface access-list 120 captures 4999 out

    No capture 4999

    Change inside interface:

    capture of 4999 interface 120 of inside access list

    See Access Snapshot 4999 list 120 retail

    sincerely

    Patrick

  • attempt to load java for use in pogo games need help

    Windows 8 is the operating system

    Hello

    1 what exactly is the problem in the java download?

    2. do you get an error message? If so, what is the exact message?

    3. using Internet Explorer or another browser?

    I suggest you to refer to the links and check if it helps.

    How to solve some problems running Pogo games?

    http://www.Java.com/en/download/help/Pogo.XML

    Troubleshooting tips for the use of Java on Windows 8

    http://www.Java.com/en/download/FAQ/win8_faq.XML

    Let us know the results. We will be happy to help you further.

  • Premiere Pro beginner needs help

    Hello-

    I'm new to first Pro CC.  I am looking for tutorials, but I don't know what terms to search for.  I want to see the video on the façade of a building.  The building will be a still image.  I know that I have to cut out the building and make a layer (I think) and probably reverse.  Help, please!

    Thank you

    -SPLITTERS

    Have a look here:

    Photo in the photo tutorials

  • Design for an iPhone 5! Need help please!

    So, I created designs (Web site) for an iPhone 5. I want to display my designs in photoshop to the actual size of the screen, so the font sizes are accurate when converted to HTML/CSS. I understand the density of pixel etc, so I installed to 320px wide document, but the jury of art is always "physically" bigger than the screen of the iPhone itself.

    Any help would be appreciated!

    Working on an Apple thunderbolt display monitor, if that helps.

    Thank you!

    This seems to be the only logical way to design for the device, use overview of the unit.

Maybe you are looking for