keyboard problems - some digits.letter do not work

keyboard problems - some digits.letter do not work,

Advertisement

Hi chrisUC,

·         What happens when you try to access these numbers and letters?

·         You get the error message?

·         What is the brand and model of the keyboard?

·         Using a laptop or desktop?

Follow the steps in the article.

Troubleshoot wired keyboards that do not or only the erroneous characters category

http://support.Microsoft.com/kb/258826

Troubleshoot the incidents of the response to the mouse or wireless keyboard

http://support.Microsoft.com/kb/838398

Tags: Windows

Similar Questions

  • my iPhone 6s has problems with the GPS when I use some applications, it does not work well and give especially the bad road. Can someone help me?

    my iPhone 6s has problems with the GPS when I use some applications, it does not work well and give especially the bad road. Can someone help me?

    My iphone 6 has started having the same problem. Its literally the GPS. Saying that it does not find me at all. Ive seen say location for more than an hour in the suburbs of chicago. It started to happen to me after I downloaded the latest update for the iphone. I hope they react and let you know what is happening because I'm dying to know as well.

  • When I print, the photo viewer rises and am OBLIGED to print from that program. The problem is, that it does not work - the colors are inverted and incorrect. All attempts to correct in the color management failed.

    Remember - this is a public forum so never post private information such as numbers of mail or telephone!

    Ideas:

    • When I print, the photo viewer rises and am OBLIGED to print from that program.  The problem is, that it does not work - the colors are inverted and incorrect.  All attempts to correct in the color management failed.  Some images are color reversed negatively. and others not when the print window picture viewer options are increasing. and every time I print a normal color on the picture he reverse out come.
    • Recent changes to your computer
    • What you have already tried to solve the problem

    didn't work :/

    ==============================================
    It may be interesting to try to remove all color profiles in the color management.

    Windows 7 - change color management settings
    http://Windows.Microsoft.com/en-us/Windows7/change-color-management-settings

    If this does not work... update or just reinstall your printer driver may be worth a try.

    Good luck...

    Volunteer - MS - MVP - Digital Media Experience J - Notice_This is not tech support_I'm volunteer - Solutions that work for me may not work for you - * proceed at your own risk *.

  • Satellite L300-164: some FN keys do not work

    I have laptop Toshiba Satellite Pro L300-164 30 and I have problems with FN keys do not work: F6 and F7 doesn't control brightness, F2 is not change power mode and F9 switch touchpad power (of course I pressed FN) and I tried to download hotkey on your site but still does not.

    When installing the program, I see this window (TOSHIBA common Module not found! put an end to this installer)

    Please help me I have 30 laptop Satellite Pro L300-164.

    Hello

    He must choose the Satellite A300 PSLBDE show and install first the common Modules, then software like:
    Hotkey Utility
    Press the start/stop utility
    Energy-saving

    But the common Modules is the essential software that must be installed first!

  • Spill coffee on the keyboard and now 3 keys do not work

    I spilled coffee on the keyboard. Now 3 keys do not work. What should do?

    Replace the keyboard.  There is nothing here that can be repaired by a user, and wild stories you see on the Internet about doing things like «put the keyboard in your dishwasher and...» "will not work.

  • the keyboard of my dell computer will not work

    the keyboard of my dell computer will not work

    Reference Dell _ (model)?

    Tried other keyboards?

    How to get into BIOS but not once the operating system has started?

  • Keyboard seems as if it does not work well

    Hello

    The brand of my laptop is Acer
    The product name is Esxtensa 5220.
    My Windows system is Ultimate(64Bit) 7

    I haven't installed a keyboard/mouse driver software when I installed Windows 7 because when I looked on the official website of Acer, I found no drivers keyboard and mouse for Windows 7(64Bit). Thus, Windows 7 was installed their automcatically just at the moment where it was installed. I didn't install any software dirver keyboard and mouse at all.

    I really see that my keyboard does not work well by tapping it. Sometimes I see another letter is typed though I haven't typed it.  In addition, the pointer of the mouse jumps sometimes to another location in the text box (for this text box for this forum) while typing which results in the insertion of letters in another place, other than what I want that they should be inserted.
    I don't know what it is, but I will say.
    When you type 't', so I sometimes see that another letter is typed rather instead. Also, sometimes while typing in the text box, a text, I found that the mouse pointer jumps to be placed in the middle or from the text, if the letters are written in the other place, other than I want to be they.

    So, is there a driver or a program associated with it for keyboard should be installed?

    It's shows in Device Manager that keyboard and mouse driver installed, Windows 7 was installed their automcatically just at the moment where it was installed. I didn't install any software dirver keyboard and mouse at all.

    Thank you very much.

    I tried install driver TougchPad of Snyaptic, which is specific for laptop HP Clubhouse anthter of my friends, so I'm satisied with the result, I've found so far, but the mouse has been updated only. In addition, I don't know if it's OK or it is some problems might occur in the future with driver not designed for Acer laptop.

    However, the keyboard is still with the driver of the lunch Manager.

    PS: I think that there is something bad goes with the download of the images through this forum, so I think that admins should find a sloution.

    I don't really see your screen shot post lately.

  • Satellite P100 - 10 p: some XP drivers do not work - where to find the new drivers

    HI, I just bought a P100 - 10 p for the games. It comes with Vista, but many games do not work on this OS, if I want to install XP.

    I downloaded XP drivers at Toshiba work only for some, and I do not have ' t know what to do...
    It seems now I have a machine of very expensive typo :)
    Any ideeas?

    Hello

    For most laptops Vista OS the XP drivers are not available or Ca? It's not easy to find the right drivers.
    But what drivers XP are you looking for?

    Satellite P100 - 10 p is belongs to the PSPAGE series!
    I checked the page of the Toshiba driver and found all the necessary XP drivers!
    Then what? s the problem?

  • XBR65X800B digital audio out not working not

    Today, I received my new XBR65X800B and everything works fine. Except that when I want to use native applications, the audio output does not work. I can get audio through the TV speakers, but I want the audio to come through my bar of his home theater rather (Yamaha). The red/white audio cables come out of the OUTPUT port on the back of the TV and in the ports on the home theater and it is set to TV mode for entry. All my other devices are plugged into the home theater with HDMI and HDMI output that goes to the TV to carry their signals to it there. I tried changing the Audio settings to the Audio System and the headphone / Audio Out audio as well. I tried out digital and mono ports at the back of the TV.

    What else can I try to get this working?

    Instead, I bought an optical audio cable and that fixes the problem.

  • Some shortcuts to start not working not

    I'm running Mac OS X 10.9.5 on an old PowerMac 3.1 with 24 GB RAM. I have an external drive on FireWire with a Carbon Copy Cloner system disk bootable backup, and Apple's Bluetooth keyboard.

    I used the disk on the main system disk utility to check the Bootable backup is OK. I shut down the system and remove the power supply plug to reset the EMC. I restarted pressing Cmd-Opt-P-R to reset the PRAM.

    Hold down the Option key during the restart button does NOT units of disk Bootable: there is ignored and domestic boots on the system disk.

    Any ideas?

    Now hold the SHIFT key when you restart does NOT start in safe mode.

    Any ideas?

    If I start the internal system drive and it allows to change the startup disk disk external bootable, then the disc external hard boots. If I run the disk on the disk utility to repair the system internal, disk utility disk fails, saying that he cannot repair a live disk. She also can't remove.

    The only thing I can think is that some of the startup tasks are run from the internal disk drive.

    Any ideas?

    Fortunately, the disc seems to be OK.

    Have you tried to use a wired Apple keyboard at startup? It is possible that the problem with modifier keys not recognized restart of the system is that the wireless keyboard is not recognized at the beginning of the startup procedure.

    I keep an old Apple keyboard around this type of situation, because the keyboard connected via my KVM is not seen early in the boot process.

    FWIW, it seems that you do not have a PowerMac, but rather a Mac Pro.

  • Satellite A110-195 - some Fn + keys do not work as before

    Recently, I disabled autostart apps and from that moment, the Fn + keys shown in the topic do not work as it should. First the message window does not appear for all keys function, including F6 and F7 for example, but also they work properly - the brightness of the screen changes.

    The real problem is that I can not launch the WiFi connection with the Fn + F8 combination lock screen with Fn + F1 or cut his power with the Fn + Esc combination.

    What should I do?

    Hello guys

    Before you start looking for solutions, I'll try to explain how the whole work.

    As you know Toshiba has designed a lot of different tools and utilities to make it work with laptop easy and allows the optimal hardware configuration. All these tracks tools harmonic and for some of them is important to run along with other tools. On many models laptops that must be preinstalled utility called very important common modules. It's kind of utilitarian basis and without her other tools may not work properly.

    Use FN + x key combination executes different options and it will work if the tools and utilities are installed properly and also active.

    Dear Robert, you probably killed some of these processes and they do not start with WXP initially upwards. Please turn it on again.

    Krish I put t know you did and turn it off, but I recommend you to roll back OS to an earlier time using System Restore tool. I hope that on this path, you will have the laptop as before.

    Good bye

  • Satellite P855-BLS - some multitouch gestures do not work with Win 8

    I have problem with Toshiba Satellite P855-bls: some gestures multitouch as click with two or three fingers to open in a new window do not work, even if the parameters are available in the options of the synaptics driver.

    Other gestures work.
    Update the driver did not help.
    The installation of two-finger scroll utility might improve the situation, but it does not work with Windows 8.

    What are the possible solutions?

    As much as I know Win8 support is still not started.

    You have some problem with pre-installed Windows 7 Home Premium 64 bit and factory original settings?

  • Some Windows functions do not work

    Good time of day!
    After I removed some programs (I don't know which) I have following problems with Windows XP:
    (1) Windows help works - I push the button and nothing happens.
    (2) I can't edit user - empty window accounts.
    (3) IE8 does not work properly, and when I want to reinstall it there is an error: BAD POOL CALLER stop 0 x 00... C2 (0 x 0... 40, 0 x 0... 0, 0... 80 x 00, 0 x 0, 00)
    (4) it seems that other computer programs to run correctly.
    What can I do?
    Thank you in advance.

    Really there is not enough information here for you to see something else that speculate on things to try it may work sometimes maybe.

    You have now or have you ever used third-party applications on your system where the product description includes descriptive as sentences:

    cleaner, mechanic, detective, doctor, heal, optimize, Inspector, clean, tune up, speed up, fix up, compact, compress, faster, power, boost, boost, gum, muncher. one click fix, new, intuitive, errors, stop crashes, stop errors, improves, allows you to save money, risk free, guaranteed or any third-party program that has an icon that looks like a gear, pinion, belt holder, key, key, screwdriver or plunging arrows?  These things like break help and Support.

    It is usually a simple matter of reinstalling help and support, but I've seen ever of any committed Microsoft Support Engineer 'expert' to describe the process.  I have instructions to do so.

    Your account of just user page say "User accounts" in the title bar and have just the rear buttons, forward and home?

    Click Start, run, and in the box enter orders following one at a time.  Click the OK button to execute each command one at a time.

    regsvr32 jscript.dll
    regsvr32 vbscript.dll
    regsvr32 /i mshtml.dll (it's a look of slash)

    The last order for mshtml load the DLL but can also contain a harmless warning depending on your environment.

    View look now your user accounts.

  • my memory card for my digital camera does not work when I put it in the memory card slot

    I use vista and a emachine El 1200-07w. It worked last week I just stuck the memory card and a menu pops up saying what are the options I could do (for example, open the folder, etc.) now, when I put the memory card in nothing happens, but if the memory card is in when the computer is turned on, then he will say new hardware detected but it can't find a driver for it. Why is it does not work now, but was last week and how the hell can solve this problem. I have no software for my digital camera, I always just went out the memory card it stuck in the memory card slot and it was very good. It's just a less expensive memory card (Lexar) I have a 2 GB and 128 MB and will no longer work. Thanks for any help!

    Hi, I hope you can follow this. Remove the storage card from the computer, then go to control panel
    then
    Device Manager
    Expand portable devices
    the type of memory card slots should be listed if your type is a yellow triangle in it,
    Right-click on it and choose uninstall.
    It should reinstall it automatically or when you put the memory card in the slot.
    This type of fault is often caused by not using material on the taskbar does not safely remove request.

  • XPS 8900 Dell digital delivery does not work.

    I have this new computer and I'm trying to download the essencial Cyberlink software, but I can´t get the digital delivery to work. After some time of saw the logo of the tool, I received the message that he couldn t connect to the Internet and the tool stops.

    I tried with this suggestions, but it did not work:

    https://www.Dell.com/support/article/us/en/04/SLN85610/es

    https://www.Dell.com/support/article/us/en/04/SLN130099/en

    FRPORRAS

    Click on the link below to register and download the software to your computer. The site only works with Internet Explorer.

    My Dell downloads

Maybe you are looking for