Reference Dell 6248, 7048 or force S50N 10?

Hello

We want to improve our switches ISCSI 5424 to Dell Powerconnect 6248, 7048, or Force 10 S50N toggle. The switches will be devoted to traffic for 3 en berries Equallogic ISCSI must be able to support a few additional tables.

Any advice?

Thank you.

Ok thank you.

Tags: Dell Tech

Similar Questions

  • Reference Dell 6248: hot swapping and upgrade battery links

    I have a set of switches Dell 6248.  I have a few questions to explore:

    (1) can I add/remove the CX4 cables while the switch is working?  (I guess it's the same rules as a cable normal Ethernet...)

    (2) can I add/remove modules while the switch is working?

    First scenario I'm looking at: extend the stack on a stacked rack.

    I think the process here is, install a switch of spare with stacking module, run off battery cables to the battery, breaking and re-Assembly of the ring, then turn on the switch, confirm the ID stack and connectivity and migrate customers to it.  I can totally hot cables plug the CS4, right?

    Next scenario I'm curious: upgrade of 12G to 48G stack.

    Can I exchange the accumulated 12 GB card and swap the 48G card in when the switch is on, or do I have to turn it off?  Connectors on the 48G card the same?  (CX4..)  Can I / layout 48G and 12G cards in a pile during my upgrade?  Is the maximum length of cable the same (3 m) on a stack of 48G?

    Thank you!

    -danny

    Hey Danny,

    The stackable modules are not hot-swappable. The cables are, but for the modules to detect that it must present when the switch is started. A reboot is also required for stacking on these ports using Ethernet. Yes 48 GB stackable modules also have a 3 meter cable.

  • Reference Dell 6248 as default gateway - next hop router

    Hi all

    I guess it's a matter of very basic network design. Good practice / can I use Dell 6248 layer 3 switch as the gateway / next hop router, even if the correct entry door is directly connected to the same subnet / vlan?

    The problem is that we are making changes to our network, and have several routers on the edge of our network configured static routes so they can achieve our other subnets, local and remote. These static routes will need to be changed when we move from one circuit to another, but some border routers are managed provider, and it is inconvenient to reschedule. Also, sellers will have to do more than once, the road changes if we want to clean our ip addressing scheme after the move. Once the changes are made, the topology of the network likely will not change for a long time, so I would stick with static routing. Given that we can grasp and control the static routes in our Dell 6248, can we just say sellers use our Dell switch as the next hop router when they change their static routes?

    I know that ip redirects could try to "correct" this inefficient configuration, and that could cause problems, at least during the transition phase. On a small network with 10 servers, 100 computers and 80 phones, is it without further consequence of routing for the Dell 6248 layer 3 switch, or is this something configuration you should avoid (for other reasons)? Thanks for your understanding!

    Without seeing a topology, you may be a little difficult to give recommendations. Is the 6248 your switch? It connects to your firewall? All edge switches are like L3 switches that are basically their own broadcast domain? If so, then what you are wanting to do would work. All edge switches have a static route of coverage which directed traffic to the 6248. You then place a static route pointing to the firewall on the 6248.

    If all switches are in L2 and the 6248 mode is the only L3 switch on the network. Then the switches will not need static routes.

  • Reference Dell 6248 find IP address port

    Hi, I use a Dell 6248 switch and I want to spend the vlan of a particular device, but I do not know on which port the device is connected. How can I find this information without having to physically go to the switch.

    I don't know if it's serious or not, but the switch dell isn't the switch doing the routing.

    Hi, I left the company that had this switch in January 2013, so I wasn't able to test the last response before yours, but nothing before that worked.

  • Replace the battery. Reference Dell 6248

    Hello!

    We have a set of three Dell Powerconnect 6248 switches.

    One of the switches must be replaced with the new one (same model).

    the well known "pwcnt_stacking_switches.pdf" document does not say how to replace a member of the battery,

    just how to add additional, or to remove switch a.

    It is said in the documentation for the 3524 powerconnect switches:

    Exchange of stacking of members
    If a member of the stack with the same unit ID replaces an existing UnitID with the same ID of the unit, the
    the previous device configuration is applied to the inserted stack Member

    Even apply to 6248? This approach works?

    How a stand-alone switch can be prepared to be added to the stack as some number of particular unit (excluding implementation stack-port mode battery)?

    is it

    Renumber (conf) #switch

    ?

    Yes, guess I replace unit Number or number 2. (out of three)

    Once I have remove the old unit 2 and insert a new one, the new switch will get UnitID = 4.

    After I using renumber

    switch 4 renumber 2

    He will get all the previously attributed to the old switch 2 port configuration?

  • Reference Dell Force10 S50N time in the same newspaper

    Hello

    first of all, I hope that a good place to ask question re Force10 devices - if not please forgive & point me to the right place

    I have following two stacked devices:

    Type of system: S50N
    Reference Dell Force10 operating system Version: 1.0
    Reference Dell Force10 Application Software Version: 8.4.2.6

    Recently, I have configured a source of time using ntp. display the clock command returns good time & ntp config also seem ok.

    I want to have the switch which had the correct timestamp of the date unit % hour however when logging to show browsing results shows this:

    32w6d12h: STKUNIT1% m: % LACP CP...
    32w6d12h: STKUNIT1% m: % LACP CP...
    32w6d12h: % STKUNIT1-% M:CP CMEA...

    That I am, I lack to set up/set for the date & time stamped and posted in the event logs?

    (I'm beginner in world Force10 and switch)

    Appreciate any help

    Hello

    I found horodateurs service order before but I was so blind to enter config mode.

    That worked very well.

    Thank you very much

  • Reference Dell 1700 crashed and I have no backup

    Reference Dell 1700 crashed without backup whats a girl to do

    lost all programs can run does not help

    Reference Dell 1700 crashed without backup whats a girl to do

    lost all programs can run does not help

    Reinstall Wndows.

    Reinstall all your programs from the original media or downloaded files you have saved on an external drive.

    Reinstall all your data from the backups that you made on an external drive.

    If you have not, you're out of luck.

  • Reference Dell vostro 1520 with windows xp prof... Not reading CD/DVD

    Reference Dell vostro 1520 with windows xp prof... Unable to read & play any cd/dvd.tried mr.fixit content but no solution at the moment.

    Hello

    1 have. what fixit you tried?
    2. don't you make changes to the computer before the show?

    Your CD or DVD drive is missing or is not recognized by Windows or other programs
    http://support.Microsoft.com/kb/982116

    Important: To do: Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click on the number below to view the article in the Microsoft Knowledge Base: 322756 (http://support.microsoft.com/kb/322756/) how to back up and restore the registry in the window.

  • Cannot print. Reference Dell 944 communication usb port is not available. error check your firewall settings to ensure the printer communication is not blocked.

    Original title: unable to print. Reference Dell 944 communication usb port is not available.

    Message says 'check your firewall settings to ensure the printer communication is not blocked. Printer has worked faithfully until the problems started with the XP Home operating system. To cut a long story short ram upgraded to 2 GB, all unnecessary programs identified and technician Microsoft contacted to solve problems.  I was informed of problems caused by 3rd software party conflicts. Kaspersky was apparently the culpit. Dell Inspiron 32 now much faster but the printer will not work little matter what I do. I tried to reload with drivers & utility CD, drivers uninstalled & reinstalled on the site of all nothing is? Can someone help?

    DavidNicholsonXN,

    How to download and install drivers in the correct order

    also try to read...

    The owners of all-in-one printer Dell 944 thread (W7)

    Let the printer after Kaspersky

    Rick

  • Reference Dell pc with xp family. Restart to the logon screen

    Reference Dell pc with xp family. Restart to the logon screen. starts ok in safe mode. run msconfig and do that no change then do restart ok everything ok until the cold start, then hand it to restart?

    Peek into the registry to find clues.

    Disable the automatic restart in case of system error and see if you can capture a message of error checking bug (BSOD) with useful information.  Automatic restart in the event of system failure can be disabled in the F8 advanced boot menu, or you can turn it off in system properties.

    1. right click on my computer and select Properties.
    2 - Click on the Advanced tab, and then click on the Start button and recovery settings.
    3 clear the automatically restart box and OK your way out system properties.

    Start the computer in a Clean Boot State, if the computer starts successfully in a clean boot state, then one of your user programs most likely problems, look in the case of journal of indexes.

    How to configure Windows XP to start in a "clean boot" State
    John

  • Reference Dell M1000e + aggregator MI/O port mapping

    Hi all

    I intend to install a new chassis Dell M1000e with Dell M/o aggregator. During the time of solution, I have a few questions about correspondences between the physical uplink with NDC blade ports ports. A Please check the config below and specify my queries?

    My hardware:

    • 1 x Dell M1000e
    • 2 x M i/o aggregator (A1 & A2)
    • 16 x M630 Blade (Qlogic 57840 S ANC four ports card)

    Reference DELL M/o aggregator:

    (reserved for Future use) module QSFP + 2 ports (Port No1:33 - 36 & No2:37 Port-40)

    I want to use these two modules for my blades 4-port Quad and the confusion I had, how to associate these 16 ports (8 ports of each module) to the server blade and the amount of bandwidth I will get by blade with redundancy.

    Module 4-port SFP + 10 GbE (Flexi-O of the Bay) (Port No.: 41-48)

    Module 4-port 2/4/8 Gb FC FlexIO (Flexi Bay 1) (Port No.: 49-56)

    FYI - I would like to install ESXi 6.0 on all blades

    Thank you!!

    Vinay

    Oriented server ports are configured automatically as part of the aggregation of links groups if the server is configured for the LACP Protocol. Static GAL is not supported.

    You will use the segregation network VLAN. A VLAN for network traffic and the other for the CF. Here are the commands to configure interfaces for different VLANS.

    Unidentified:

    Dell (conf) # tengigabit interface 0/16

    Dell(conf-if-te-0/16) # vlan unidentified 4

    Output Dell(conf-if-te-0/16) #.

    Tag:

    Dell (conf) # tengigabit interface 0/16

    The tag vlan Dell(conf-if-te-0/16) # 4

    Output Dell(conf-if-te-0/16) #.

    Traffic from servers will follow the path of the VLAN. For example, if an internal server, facing the port is set to VLAN 4, that traffic will be transmitted on the uplink port which has also set to VLAN 4.

    By default, all external ports are placed in a single whole LAG. However, you can change the configuration to support several shifts of uplink. Page 159 of guys configuration takes you step by step on setting up several shifts of uplink.

    The aggregator automatically configures to match the FCoE parameters used in the switches to which it connects through its uplink ports. FIP snooping is automatically configured on an aggregator. Automatically configured port channel (LAG 128) works CWF port mode. See page 86 for more information and examples of config.

    For redundancy, you could stack the units together. 241 page details the process of stacking.

    Page 54 of 102 of the Guide blade IO has one other diagram that details more internal server port mapping for each blade.

  • Reference DELL T420 - battery on PERC H710 adapter controller

    Hello

    I received a yellow warning

    Reference DELL T420 'Battery on PERC H710 adapter controller'

    What it means?

    What should I do?

    Order the new battery?

    It is a simple replacement mission?

    Is it essential?

    Update:

    test URL

    http://www.Dell.com/support/article/us/en/04/SLN130018

    Have nothing, everything seems fine now...

    Thank you

    It is normal so he can make a full discharge of the battery as part of his learning cycle every 90 days. Make sure that this isn't that. If this isn't the case, the reason, give it 24 hours. If it is fully charged, update the system (including RAID firmware, driver first) firmware. If not fully charged yet or it reproduces quickly, then replace the battery - power down to replace.

  • Reference Dell 6248P - Guest Wifi VLAN config

    I am trying to retrieve all upward of a VLAN. The VLAN is comments wireless traffic going through our main switches and on an ADSL router but I'm running into some difficulties.

    We have 3 points of access for model AP - AC Unifi. Each access point has a connection of physical network of 1 of 4 Dell 6248 switches which are currently in a single stack managed as follows.

    AP 1-> Port of the Switch 1 40

    AP 2-> Port of the Switch 2 36

    AP 3-> Port of the Switch 3 17

    The managed pile and AP are currently using the 192.168.1.0/24 on VLAN 1 - default and I created a VLAN 10 - guest.

    The APs have two SSID WLAN, 'corporate', which is also on the 192.168.1.0/24 range and 'guest' that is located on 192.168.99.0/24. I put the "guest" to mark its traffic with VLAN 10 and no DHCP is defined.

    I put the 3 above general Mode ports, allowing all managers and VLAN - 1 that are not marked and VLAN - 10 they are labeled.

    I also put a Zyxell router with a static address of 192.168.99.254 in Switch 4 Port 24 and set the access mode for VLAN 10.

    The router is configured to provide DHCP for the beach of 192.168.99.0/24.

    Now when I connect a laptop to our 'coporate' WLAN, everything works fine. I get a DHCP address from our server and I can reach everything as usual.

    When I connect to the "guest" WLAN, I do not receive a DHCP address, in addition, I am able to ping on subnet 1 hardware VLAN I thought would not be possible.

    Can someone take a look at this config and I would like to know what is the problem with him?

    ! Current configuration:
    ! Description of the system «PowerConnect 6248P, 3.3.12.1, VxWorks 6.5»
    ! 3.3.12.1 system software version
    ! Passage mode is configured as disabled
    !
    Configure
    database of VLAN
    VLAN 10
    VLAN 10 1 routing
    subnet of VLAN association 192.168.99.0 255.255.255.0 10
    output
    unicast SNTP client enable
    192.168.1.18 SNTP server
    battery
    1 5 Member
    2 5 Member
    3-5 Member
    4-5 Member
    output
    switch priority 1 12
    IP 192.168.1.212 255.255.255.0
    default IP gateway - 192.168.1.227
    IP - my.domain domain name
    name of the IP-server 192.168.1.18
    name of the IP-server 192.168.1.19
    name of the IP-server 192.168.140.2
    IP routing
    IP route 192.168.99.0 255.255.255.0 192.168.99.254
    interface vlan 10
    name of the "Guest".
    Routing
    IP 192.168.99.212 255.255.255.0
    bandwidth 10000
    IP helper-address 192.168.99.254 dhcp
    IP mtu 1500
    output
    level of a8e64cdc85228f4c837da747958ffd74 user name 'admin' password encrypted 15
    l2relay DHCP
    DHCP l2relay vlan 2.10
    !
    interface ethernet 1/g7
    Auto mode channel-group 2
    output
    !
    interface ethernet 1/g8
    Auto mode channel-group 1
    output
    !
    interface ethernet 1/g40
    switchport mode general
    switchport general allowed vlan add 10 tag
    output
    !
    interface ethernet 2/g36
    switchport mode general
    switchport general allowed vlan add 10 tag
    output
    !
    interface ethernet 3/g2
    Auto mode channel-group 2
    output
    !
    interface ethernet 3/g17
    switchport mode general
    switchport general allowed vlan add 10 tag
    output
    !
    interface ethernet 3/g48
    Auto mode channel-group 1
    output
    !
    interface ethernet 4/g24
    switchport access vlan 10
    output
    output

    I was looking back through the configuration, and on the 24 port setting, I see there is a command to access in place, but the port is not set to enter the mode. Can you try to put the port in access mode?

    interface ethernet 4/g24
    switchport mode access

    During the test with the laptop plugged on the switch, we should test it first with a static IP address. This is to ensure that we have a connection established. Then you can move on to DHCP.

    The router will appear in the output of one of these two commands?

    console switch arp #show

    #show bridge console table address

  • Reference Dell 3110cn of Laserjet + os El Capitan

    My MacBook Pro (2009) stopped my Dell printer. News on this please.

    Hi deaconjo,

    as I had the same problem, I found a solution for my El Capitan MacPro 2008:

    Search for the following installation program:

    3130cn_Installer_And_Application_Dell_A04_MAC.dmg

    Inside this package you will find the driver for 10.7 and higher. After installing the package I could add an IP printer with this driver:

    Reference Dell 3130cn Color Laser v3017.104 PS

    With this driver installed, I can use my printer Dell 3110cn without problem.

    Perhaps it might help you too.

    Concerning

  • Reference Dell Sonicwall SRA

    Hey guys, more of a statement than a question. If you have a Dell Sonicwall and users do "found no appropriate group" of course the same user does not exist as a local user and a domain user. This will cause problems. Took me a while to understand that >.<>

    Good thought.

    Thank you
    Ben D
    Reference Dell SonicWall
    #Iwork4dell

Maybe you are looking for

  • Battery runs out quickly...

    Hello Since I've updated my Macbook Air to OS X El Capitan, I started noticing that my battery started to run out very quickly. He used for 10 hours without recharging and now with 100% charging, shows me only 4 hours of battery. Also, I noticed that

  • How to uninstall microsoft no product which has not been installed good product is intunemp3 (error windows cannot install acsess)

    I downloaded intunemp3 to get music, but it did not work properly so I tried to uninstall the product and all I get is (error windows cannot install acsess, this can happen if the installation program has not been installed correctly) and as it happe

  • Need help with gel and ringing

    Please help me I read and try stuff on the left and on the right it seems random freeze hum like an audio loop I can't do anything and I have to restart my computer manually I seem to have all the updated drivers and windows is updated my computer is

  • Movie maker live

    I change some of my vidios and them and said save as new name went to open and it says no file found and show a yellow coustion signs where + photos. are supposed to be and I took it from my disk hard ex and his is no longer there

  • Backward compatibility - migrating the members of 11.1.2.4 to 11.1.2.3 contour?

    Good snow shoveling day everyone!  I hope that you have found the right higher training!Our production ASO cube lies in 11.1.2.3Our test ASO cube lies in 11.1.2.4We want to migrate members in the outline of the ASO cube production ASO test.There is b