Satellite L850-138: drivers Win 7 - problems with keyboard shortcuts

Hi guys. I did a clean install of windows 7-64 bit on Toshiba L850-138.

I downloaded the 51 drivers here:
[Satellite drivers L850-138: http://www.toshiba.es/innovation/jsp/autoDetect.do?service=ES&ACTION=PROCESS_DETECTION& TYPE = FORWARD & SOURCE = SMP & COUNTRY = 217 & RQS = TRUE & MODEL = SATELLITE + L850-138 & SERIES = 5C205022R & service = ES & LOCAL = & OSBUILD = 76 00 & SUB_TYPE = SMP & OSBITSIZE = 64, & PANUMBER = PSKDLE-01S002CE & ERROR = 0]

Problem: Can not working keyboard shortcuts. The main ones are:

* Brightness + /-(F2, F3)
* Volume + /-(F9, F10)
* Select Wireless (F12)
* Toggle sound (F11)

Is there a driver or a specific driver package to enable this feature? What is it?

The complete list of drivers is the following

BIOS
Blue ray player
card reader
driver storage and technology of the utilityapid Chipset
display driver
Eco utility
Hardware configuration
Disk utility HARD SDD Alert
Intel management engine interface
LAN driver
Wireless lan driver
Wireless display
Bluetooth drivers (monitor bluetooh and battery bluetooth bluetooth driver filter)
USB driver
Touchpad driver
Webcam driver
Multimedia controller
Registry id perimeter network setting tool
Registry patch
Audio driver

Creator of disc
PC health monitor
Game PC ready TIME
Resolution + Plugin
Service station
Sleep utility
Supervisor password utility
Audio enhancement Toshiva
TEMPRO
Online product information
Toshiba places Utility icon
Toshiba Recovery Media Creator
Toshiba hardware configuration
Toshiba assist
Service of Toshiba (toshiba service place link)
Extra package:
-TOSHIBA components common driver
-TOSHIBA utilities
-Password TOSHIBA utility
-TOSHIBA Flash Cards
-TOSHIBA PC Diagnostic tool

So far, I have installed only the main engines. They are:

[q]
LAN driver
AMD display driver
Win 7 Sp1
Software Intel chipset device (Chip Set Utility)
Quick Storagee
Audio Realtek
Audio-ATI
Synaptics touchpad driver
atheros wireless driver.
driver USB Intel.
support controller y plugin
the files in the patch + network ide device net
Hardware configuration
play ready
resolution + MediaPlayer plugin.
driver webcam
Toshiba assist
Wireless display
Sleep utility
Alert HD utility
Audio Enhancer
Service station
[/ q]

I don't want to install everything. I want to just install the bases for my system works. What are the factors of the shortcut keys?

Thanks in advance.

In order to get the functionality of buttons FN, you must install the Toshiba Value added Package.

In addition, do not forget that the Fn buttons are enabled in the BIOS
BIOS-> Advanced-> system configuration-> function (activated) keys

Tags: Toshiba

Similar Questions

  • Problem with keyboard shortcuts in the filter dialog boxes - CS5 64-bit Windows 7

    While in the filter > sharpening > Unsharp Mask dialog box, I hit the < SPACEBAR > to get the hand in vain tool the screen cursor change cursor default 'box' so I tried again and still no change until I moved the mouse. then only the hand familiar tool icon appeared.  Good, so I then used hand tools, using the mouse to reposition my opinion and released the left mouse button, but the tool hand cursor remained on the screen until I moved the mouse again.  I have experienced the same problem (always in the filter > sharpening > dialogue emphasis) with the shortcuts of the Zoom tool using the ctl <>and < alt > key.  Not really a problem of killer but confused, not less.  Holder to try to solve the problem, I have known the exact symptoms same for each of the filter dialog boxes > blur filter > noise, filter > sharpness, filter > aesthetic and filter > other.  I also have Photoshop CS3 installed and all shortcuts work as expected.  Anyone else seeing this odd behavior?

    What you see is a bug.   We have an internal bug on this issue.

  • Problems with keyboard shortcut

    I've updated my Mac and everything was fine until I had to restart it. My Photoshop keyboard shortcut became just random like this:Screen Shot 2013-10-29 at 8.33.09 PM.png

    I tried to restart my computer again, but there are no changes. The weirdest part is that when I tried to change the shortcuts, it will not work even if I clicked on accept and 'ok '. Is there a way I can turn it back? It wasn't like that when I got this back in November.

    quote from:

    https://discussions.Apple.com/message/23471905#23471905

    (1) while in Photoshop, go to "Keyboard shortcuts" under the menu 'Edit' in the Mac menu bar. The Panel "keyboard shortcuts and Menus" is displayed.

    (2) with the "Keyboard shortcuts" tab is selected (as opposed to "Menus"), double click on 'File' (has a triangle next to him) under the 'Application Menu Command' and select/highlight the "open...". "command.

    (3) without having to edit the shortcut sort, click on the button "Accept" right. And then 'OK' to close the Panel. This successfully re-introduced the hotkey "open".

    (4) at this point, you're probably thinking, ' my God, I have to repeat this process for each unique keyboard shortcut... ". ». But no, just 'accept' the "Open" command seems properly restore each other hotkey too!

  • Incorrect processor drivers updated for Satellite L850 - 138 (PKSDLE)

    Today I am updating my drivers processor (2nd generation processor Intel i5, i5 - 2450 m), but updated for this model drivers are not CORRECT, they are for the processors of Intel 3rd generation with the Intel HD Graphics devices. It is impossible to update the drivers for this model!

    Repeat: Incorrect display for processor drivers intel with the Toshiba Satellite L850-138 model!

    It is very important to be resolved soon!

    According to specification for laptop, your laptop was supplied with preinstalled WIN7 64-BIT HOME PREMIUM.
    This recovery image contains drivers all tested and all the drivers of the recovery image are available for download from the Toshiba support page.

    Can you please post more info on the driver to install?
    What version is now pre-installed and one which you want to install?

  • How can I set up on my Satellite L850-138 HyperMemory?

    Hi, my L850-138 has a big problem: Toshiba decided to set up a 7670 wonderful with a single sh * tty GB DDR3 VIDEO memory. This makes 7670 m having only a more or less 26 Gbps bandwidth, when there usually needs around 50 GB/s bandwidth provided by 2 GB of DDR3 memory or 1 GB memory GDDR5. Basically all other brands put together one of the following options, but the Toshiba is "wonderful."

    That's it: I have to but a second 4 GB DDR3 1333 module to offer 3 GB of RAM as VRAM for the graphics card, but I don't know how I can configure HyperMemory.

    Can you explain to me how put perm than 3 GB of RAM as VRAM with HyperMemory?

    On this forum, you will find number of threads with the same question.
    Answer is: hyper memory can be controlled manually by the owner of the laptop. The graphics card driver affects the part of the RAM memory graph automatically, which means that its impossible to change this value manually.

  • Problems with the shortcut keys, suggestions?

    I have an Asus computer is a portable computer, N56VM. I have problems with my shortcut keys. I can use is no longer the fn + key that usually let me adjust the back of my bright keyboard commands, or my volume (mute, raise/lower the volume), however, my brightness on the monitor shortcuts keyboard still works, and so did my black screen key. Oh, and also, my toggle mouse shortcut is not no longer works. I was looking at the forums, and I upgraded my bios and also reinstalled my ATKPI files and still nothing. I think the problem might have to do with the mechanics of the system, but I am not sure. Any suggestions?

    Hello

    Welcome to the Microsoft community where you can find all the answers related to windows.

    According to the description provided, its looks that you are facing a problem with the system hotkeys, this problem could arise Hotkey readers or the parameters of the system.

    I suggest you day chipset drives and driver hotkey from the manufactures Web site and check if it helps.

    http://www.ASUS.com/notebooks/Multimedia_Entertainment/N56VM/#download

    Note: If the problem persists then I advise you to get in touch with the computer manufacture for further assistance and check if it helps.

    http://support.ASUS.com/ServiceHome.aspx?SLanguage=en

    If you need Windows guru, do not hesitate to post your questions and we will be happy to help you.

  • Re: Satellite L850 - Toshiba system settings utlity starts with error message

    Hello

    I had this problem for months and I'm sick and tired with her...
    Whenever I try to start the configuration utility, I get the following message: Please install Toshiba system driver first.

    I have all the drivers, and they are all to date. I use Windows 8 on my Toshiba Satellite L850 1kt. I also tried on Windows 8.1 and it has the same problem. In addition, it is impossible to uninstall the system configuration utility, it gives me the following message: Setup has intterupted.
    Andrew

    Stand by. According to specification for laptop, your laptop has been offered with Win8 pre-installed 64 bit. When used with the factory settings, everything should be OK.
    > I use Windows 8 on my Toshiba Satellite L850 1kt.
    Do you use original Win8 that you got with your laptop or your own version? Original version is tested and should work properly. Have you changed anything or removed from the system?

    Reinstall if possible original version of the OS (recovery image) and I m sure that everything will be OK.

  • Satellite L850 PSKACA: instal Win 8 AMD Catalyst Manager & Control Center

    Satellite L850 PSKACA - 03S 011

    Hello

    After installing Windows8 pro upgrade, I have the following problem and don't know how to solve this problem
    Was told I had to reinstall in windows 8
    AMD CATALYST INSTALL MANAGER & ATI CATALYST CONTROL CENTER
    I need info how to install these drivers AND LINK TO THE GOOD DRIVERS to DOWNLOAD

    Please if anyone can help

    TKS Gill

    Hello

    First you must choose your model of laptop on the Australian driver Toshiba page:
    http://www.MyToshiba.com.au/support/download

    the mentioned parts belongs to the ATI / AMD graphics driver
    So I recommend to install the display driver to win 8 :)

  • Satellite L850-138 cannot verify Win7 updates

    Since I bought this Toshiba L850-138, I get a notice that it is not possible for research on Windows Update. I had to change the laptop by a problem with the batteries and continues to give the same error.

    I applied a patch for Windows, but still have the problem if I'm scared, that it's something disk image used in this model.

    Can you help me please?

    What Windows Update settings on your laptop?
    You use option search updates automatically?

    Are you using the original preinstalled Win7 that you got with your laptop?

    Somehow the problem is strange to me.

  • Satellite A300-1MZ - Smart tool recognize problems with the drive

    Hi all...
    I have a * a300-1mz * I * a problem with the hard drive *.

    [This | http://img96.imageshack.us/i/diskinfoe.jpg/] is the _screen to a s.m.a.r.t. pens (* Disc 3.3.0 * Info) who acknowledge some problems with the disk.

    Can I send the laptop as collateral for a free replacement of the same disc?

    Among other things, sometimes * the computer freezes * no option to manually turn off the laptop (I think it always comes from the same disk):
    the screen stays fixed and 'Win Vista' does nothing comands.
    same "ctrl + alt + delete" Task Manager does not. The disc indicator light remains lit, but itself no longer believes it works

    Hello

    > Can I send the laptop as collateral for a free replacement of the same disc?
    If the authorized service provider can notice this problem too, you can get a new HARD drive for free. The ASP will order it and swap it out. It is a free procedure if your laptop is under warranty.

    > sometimes the computer crashes
    The HARD drive is perhaps the reason for this?
    Contact a service provider authorized giving them all the details and information. They can fix that also. :)

  • Satellite M40X-184: problem with keyboard - only writes a character in 1 second

    Hello

    There is an interesting problem with my laptop, it cams with Xp Home edition with 1 partition, I used partition magic to create another and then format C:, after installation of XP Pro. Install drivers one by one, now when I try to write something in anywhere like msn, notepad or Word, she wrote just a character in 1 second;

    Like when I write "trial" he write in 5 seconds... Why what happened and above all how can I work this?

    Hello

    have you tried to uninstall the pilot how you installed? Maybe you should do this, I think it's probably just a software problem and no hardware failure.
    So you can also try to set the rate of your keyboard type in Control Panel-> keyboard control-> (delay repeat, repeat rate) and maybe it s just there a setting that needs to be corrected.

    Welcome them

  • Problem with keyboard on the Satellite L50 - has

    Hello

    I have the model L50 - A Satellite and all typing today, whenever I type a letter on the /eyboard (of the previous word it should be easy to understand what letter it is!) it is replaced by / (slash).

    My computer is only a couple of months and is very well cared for (without food or liquids allowed near him!). I've heard many people having a problem with the letters being substituted by numbers, which I think is a num loc / problem. I've tried, even restored computer to factory settings, but still no luc /!

    I hope someone may be able to help out me?
    That / s :)

    > tried, even restored computer to factory settings, but still no luc /!
    I m there is a problem with the hardware of the keyboard, and I guess that everything would work correctly using external USB keyboard. If you do not have to test this in the past, I would advise you do this just to confirm that the use of the external keyboard wouldn t be a problem.

    I guess that there is no other way for you to replace the internal keyboard with a new one.
    I assume that the warranty is still valid, because the L50 - A is new to the market and therefore, you should contact the Toshiba authorized service provider to get it fixed for free.

  • Satellite L555 - 11 L - problem with keyboard

    Hello!

    I have a keyboard problem with my SATELLITE L555 - 11L. I noticed the first week after I bought it, so I think he's always been there.

    Description of the problem:

    It's as if some characters were swallowed, fairly regularly. It is not a specific key, it can happen on any character, about all 20 characters. Sometimes, on the contrary, some letters are doubled.
    It happens when I write fast. And this isn't always but: when I just plugged in my computer, it works fine. It seems that this happens after having been plugged in for a while. But I was not able to assess this 'time '. Sometimes, it is quite short (2 hours).
    If I keep a key pressed (all), the characters do not commonly appear on-screen. There are regular "jerks" (each 20 characters? I can't really measure).
    This is a very annoying problem, it annoys me when I write an email, that I often...

    What I tried:

    -It happens in every text field (Notepad, in a text box in IE, Firefox and Chrome, in MSN, etc...)
    -I am on WIndows 7. I tried on a CD bootable Linux (Ubuntu), the same problem appears
    -J' tried to write with an external USB keyboard: I do not reproduce the problem
    -with or without battery: same problem
    -J' I updated my BIOS with the update that is available on your site web (from 2010.03.12 if I remember correctly), but it changed nothing.

    I wrote my problem in a forum format hardware. Only one seems to have the same problem as mine. He returned to his PC to Toshiba, they changed the keyboard, but the problem is still there.

    I would like to know if this is a known issue and if you have suggestions of everything I could try before you contact Toshiba and let my precious computer for several weeks... (with the risk that it may return to the same State :().

    Thanks in advance!

    Helen.

    Hello

    I read in some forums on the same keyboard problem.
    Some characters were not displayed when you type faster
    I read that an update of the BIOS has helped a lot of guys has disabled the touchpad too and this has improved the performance of keyboard

    So I recommend you try it.

  • Satellite A500 / big problem with keyboard

    Hello everyone, first sorry for my English, I'm French!

    Anyway, since 2 days now my Satellite A500 has a big keyboard problem and I don't know how to fix it. I used it as usually, just cleaned each week arriving at work with a simple cloth and after starting my computer, when I started typing, I realized that the keyboard has disappeared as a "madman".

    Some keys are reversed, others like the space bar just doesn't work anymore, capslock button now unlock with the key has and another example, when I press D writes 'CD' and other stuff like that. It is simply impossible to type correctly. I'm running on Windows 7, I have the first test to look for any kinf of viruses, vain, so I formatted my hard drive, reinstalled Windows 7, then after I did the update to the Bios and now everything is clear and clean, but the keyboard problem is still there.

    The fact is that I have this laptop since August 2009 and my warranty no longer applies, so before I should send my computer to any computer repair store I want to know if it's really a problem of keyboard/equipment which can be fixed, "softwarely" or if there is always some kind of alternative for me.

    Thanks to all for your future responses.

    Hello

    Crazy keyboard?
    Hmm. Don t think that it s software or related bios looks more keyboard problem.
    You can try to plug an external USB keyboard to check if the problem would be also available
    If it s not available using the external USB keyboard, then it s internal problem of keyboard and the part needs to be replaced.

    Keyboard replacement is not difficult. The keyboard is secured by two or three screws that are hidden under the cover of thin plastic above the F1 - F12 buttons.
    Remove the plastic cover, remove the screws, lift the keyboard, disconnect the cable (notice, two tiny locks on the connector needs to be moved).
    Then, you would be able to remove the cable of the flat keyboard which is connected to the mobo.

    But if you have no experience, then you this replacement must be done by laptop computer technician.

    Welcome them

  • Problem with keyboard on Satellite L500-128

    Hi all

    I'm having some problems with the keyboard on my Satellite L500-128 - essentially; 8, 9, i, o, k, l and comma and period keys do not work.

    All other keys are working perfectly fine (I use an external keyboard if people wonder!)

    I'm technically minded but I was wondering if its worth disassemble the laptop and have one eye or if someone has had this problem with this laptop before - or if someone has any ideas with what he could fix.

    I tried to do a reset of the laptop (battery and pressing power button) I reinstalled the operating system, but the keyboard still has problems in the BIOS too.

    Hello

    In my opinion and as suggested by Liam, it looks like a simple keyboard malfunction and to solve this problem, the keyboard needs to be replaced.

    The Toshiba service in your country partner could replace the defective
    Otherwise, you could try to replace it yourself, but if you are a beginner and if you have no experience, ask a support technician.

Maybe you are looking for