A few specific characters appear only after the introduction to the keyboard key twice in Inspiron 15R 5520

Dear all,

I am facing a very strange problem in my Inspiron 15R 5520 I bought in August 2012. There are a few characters that only appear after typing the corresponding button on the keyboard twice.

for example if I want to type a tilde (~) character, I have to press the fear side of the number key 1. But, if I press it once, nothing appears on the screen. If I press this key twice, then I get two characters tilde (~). Same behavior occurs with four other characters. Below is a list of characters that do not show by pressing the button once, rather than twice.

~

`

^

'

"

Surprisingly, when I was typing shift + 6 in the field of the composition of this forum, then the sign of the (^) character appeared after press the key once. Whereas, if I try in Notepad or Word Pad or the Mozila FireFox address bar, I have to press the key two times so that character appears twice, and then delete the extra character.

Can you help me please?

Thank you

Gerard

Advertisement

The problem is with the keyboard language setting. You may have selected English (International) while setting up your laptop / desktop at the beginning.

Go to control panel of-> all items from Panel of control-> region and language-> Formats.

Change Format English (United States). It should solve your problem.

Tags: Dell Laptop

Similar Questions

  • GetAxisScalingMode is updated only after the graphic update

    Hello

    on a xy chart, I'm traced multiple xy plots and a few vertical lines (2 or 4) to indicate some areas of interest. For the development of these lines, I need to know the value of y minimum and maximum of the graph. That's why I thought using GetAxisScalingMode (autoscaling value), which returns the maximum value without the need to investigate individual data sets (large) of the xy plots ideally.

    In principle, this approach works.

    Now, to avoid flicker, I use the following sequence:

    (1) SetCtrlAttribute (Panel, graph_control, ATTR_REFRESH_GRAPH, FALSE);

    (2) plot new xy plots

    (3) obtain ymin, ymax, using GetAxisScalingMode

    (4) vertical lines using plot plot

    (5) SetCtrlAttribute (Panel, graph_control, ATTR_REFRESH_GRAPH, TRUE);

    Unfortunately, this does not work because the range of a chart axis is updated only after the display of the chart.

    First of all, this behavior seems a bit inconsistent for me because using for example. GetCtrlAttribute (Panel, graph_control, ATTR_NUM_PLOTS, & plot_handles) returns the correct number of plots before updating the chart.

    Second, you need a suggestion of how to achieve the goal of flicker free plot xy plots so many vertical lines, covering the range complete y?

    Thank you!!

    Wolfgang

    OK... Finally!

    Now, I can confirm that this behavior is weird (I would even call it a bug...)

    Here is a workaround:

    The fundamental discovery is that the axis interval is updated if a plot is set, even if the chart is not updated. The procedure is:

    (1) SetCtrlAttribute (Panel, graph_control, ATTR_REFRESH_GRAPH, FALSE);

    (2) plot new xy plots

    3) get ymin, ymax, using GetAxisScalingMode / / doesn't work here because of the CVI BUG

    (4) vertical lines using plot plot

    4A) GetCtrlAttribute (Panel, graph_control, ATTR_NUM_PLOTS, & plot_handles);

    4 (b) SetCtrlAttribute (Panel, graph_control, ATTR_PLOT_ZPLANE_POSITION, plot_handles - 1); These two lines are stupid here because the lines are subsequently demolished, but they update the chart axis range!

    4 c) get ymin, ymax, using GetAxisScalingMode / / now it works

    d 4) remove vertical lines

    4th) vertical plots using plot / / and now the lines have the right length

    (5) SetCtrlAttribute (Panel, graph_control, ATTR_REFRESH_GRAPH, TRUE);

    Wolfgang

  • Printer works only after the reboot or shutdown

    I use win xp sp3 computer. My only works only after the restart or shutdown. If I reinstall the printer driver, then it will work. I have reinstall win xp but similer happen again. I scanned my system with kaspersky. But no change. I need a permanent solution. Please help me...

    Hi Pierre,.

    1. what exactly happens when you try to use the printer?

    2. you receive messages or error codes?

    3. What is the brand and model of your printer?

    Method 1:

    You can try to start the fixit printer and check if it helps:

    Diagnose and automatically fix problems printing and printer

    Also see the article and check:

    Resources for the resolution of the printer in Windows XP problems

    Method 2:

    You can check the event viewer to learn more about the problem.

    Procedure to view and manage event logs in Event Viewer in Windows XP

  • Re-installing Windows XP (OEM - purchased version of njewspaper ad without mentioning it was OEM only) after the installation of the pirate Win Xp (full version). Can I retrieve pirate settings to not reinstall aps (have about 100). __

    Hello
    I'm trying to reinstall Windows XP (OEM - purchased version advertises in newspapers not to mention it was OEM only) after the installation of the pirate Win Xp (full version). Can I retrieve pirate settings to not reinstall aps (have about 100).
    (I guess I have to change registry to eventually replace OEM version with pirate version - it still would make it impossible to activate the automatic updates). Or I can just reinstall registry then replace edition OEM version? (Would still allow the applications to be installed without the re - install?) (A major pain).

    Visit the Genuine Microsoft software and click on Validate Windows.  After that validation fails, look for the Get Genuine button and click on it to find out how to acquire a Kit of WGA. Carey Frisch

  • My wallpaper appears only in the extended format. I want to display a .jpeg file into the center channel mode. I click on center and save the changes, but he remains in stretch mode...

    My wallpaper appears only in the extended format.  I want to display a .jpeg file into the center channel mode.  I click on center and save the changes, but he remains in stretch mode...

    HP technical support solves the problem for me with a patch: I'm sorry that I don't remember all the steps they walked me through but the patch was SP45575. EXE.   It was working fine.  Good luck

  • Why my colors appear dimmed after the recording through photoshop?

    Why my colors appear dimmed after the recording through photoshop? When you record directly from bridge they appear sharp and vibrant, but after taking a recorded image and open in Photoshop and resave after retouching, colors appear then faded and less saturated on this picture.

    Always convert to sRGB, whenever a file is needed to correctly display without color management.

  • How to remove only after the passage of the Tween is finished

    I want last removeChild (dropBall1); statement, in this script to be executed only after the move from Tween is completed. How do I do that? right now it is, it is removed immediately.

    function onClick10f1 (e: MouseEvent) {}

    addChild (dropBall1)

    removeChild (bigBall1)

    dropBall1.x = 356.10.

    dropBall1.y = 28;

    var bigBDrop1: Tween = new Tween (dropBall1, "y", Regular.easeIn, 28, 156, 1, true);

    removeChild (dropBall1);

    do not take local interpolation function.  they are likely to be gc had completion and import the tweenevent:

    var bigBDrop1: Tween

    function onClick10f1 (e: MouseEvent) {}

    addChild (dropBall1)

    removeChild (bigBall1)

    dropBall1.x = 356.10.

    dropBall1.y = 28;

    bigBDrop1 = new Tween (dropBall1, "y", Regular.easeIn, 28, 156, 1, true);

    bigBDrop1.addEventListener ( fl.transitions.TweenEvent.MOTION_FINISH , tweenFinishF);

    }

    function tweenFinishF(e:TweenEvent):void {}

    removeChild (dropBall1);

    }

  • Get a button to be visible only after the FLV has loaded?

    Hey everybody,

    Trying to find a solution to this issue, I found a lot of answers on the provision of a visible button after that a swf file is loaded, but not a flv. I preload an flv, although 20 sec, then it starts to play. But I have a button 'play' on the stage and he's sitting there, tempting people to hit while the bar preloader works its magic the preloading of the flv. I want the button to be visible only after the flv file has been loaded, or at least until it starts to play.
    I am a newbie to coding so please be forgiving and spell for me nice and clear. :-)


    Thank you.

    (BTW no components have been used)


    Here is my code;

    Stop();

    BTN control.
    btnPausePlay.onRelease = function() {}
    NS.pause ();
    }

    preload and play flv.

    var duration: number = 0;
    var ratio: Number = 0;
    var idTracking:Number = 0;
    var idLoading:Number = 0;

    var nc:NetConnection = new NetConnection();
    NC. Connect (null);
    var ns:NetStream = new NetStream (nc);
    my_video.attachVideo (NS);
    NS. Play ("presenter.flv");
    change this (20) to the amount of seconds to laod before playing th.
    ns.setBufferTime (15);

    ns.onMetaData = {function(evt:Object):Void}
    duration = evt.duration;
    ratio = track._width / duration;
    idTracking = setInterval (updateKnob, 50);
    idLoading = setInterval (updateLoader, 50);
    };

    ns.onStatus = {function(evt:Object):Void}
    If (this.time > 0 & & this.time > = (duration - 0.5)) {}
    gotoAndPlay (2)
    clearInterval (idTracking);
    delete this.onStatus;
    }
    };

    function updateKnob (): Void {}
    Knob._x = track._x + ns.time * ratio;
    }

    knob.onPress = function (): Void {}
    clearInterval (idTracking);
    NS.pause (true);
    this.onMouseMove = function (): Void {}
    If (track._xmouse > 0 & & track._xmouse < loader._width) {}
    This ._x = track._x + track._xmouse;
    }
    }
    }
    knob.onRelease = function (): Void {}
    delete this.onMouseMove;
    NS. Seek ((cette._x-track._x) / ratio);
    NS.pause (false);
    idTracking = setInterval (updateKnob, 50);
    }
    knob.onReleaseOutside = knob.onRelease;

    function updateLoader (): Void {}
    Loader._xscale = ns.bytesLoaded / ns.bytesTotal * 100;
    If (loader._xscale > = 98) {}
    Loader._xscale = 100;
    clearInterval (idLoading);
    }
    }

    track.onRelease = function (): Void {}
    If (this ._xmouse > 0 & & this ._xmouse < loader._width) {}
    clearInterval (idTracking);
    idTracking = setInterval (updateKnob, 50);
    NS. Seek (this ._xmouse/ratio);
    }
    }

    //////////////

    That is right.

    don't forget to initialize the _visible property is false.

  • How can I make sure that changes in a primary key (in the parent table) would also appear directly in the FOREIGN KEY in the child table?

    Forgive my question. I am very new to Oracle.

    How can I make sure that changes in the key primary supplier_id (concerning the supplier table) would also appear directly in the FOREIGN KEY (supplier_id) in the products table?

    Is that not all the primary key and FOREIGN KEY on?

    My paintings:

    I created 2 tables and connect to apply in the data base referential integrity, as I learned.

    CREATE TABLE - parent provider

    (the numeric (10) of supplier_id not null,)

    supplier_name varchar2 (50) not null,

    Contact_Name varchar2 (50).

    CONSTRAINT supplier_pk PRIMARY KEY (supplier_id)

    );

    CREATE TABLE - child products

    (the numeric (10) of product_id not null,)

    supplier_id numeric (10) not null,

    CONSTRAINT fk_supplier

    FOREIGN KEY (supplier_id)

    REFERENCES beg (supplier_id)

    );

    I inserted the following text:

    INSERT INTO provider

    (supplier_id, supplier_name, contact_name)

    VALUES

    (5000, 'Apple', 'first name');

    I expect that the supplier_id (5000) to the provider of the table also appears in the products table under key supplier_id having the same value which is 5000. But this does not happen.

    How to get there?

    Thanks in advance!

    Hello

    What is a foreign key in Oracle?

    A foreign key is a way to ensure referential integrity in your Oracle database. A foreign key means that the values of a table must appear also in another table.

    Ok!??

    What is now the right way to implement referential integrity in your Oracle database that the values of a table must also be included in another table?

    A foreign key referential integrity indeed enfore in ensuring that the value in the child table must have a corresponding parent key (otherwise you will encounter an error, as evidenced by "SomeoneElse"). However, it will never automatically insert a row in the other table.

    If you are looking for a solution that automatically inserts a record in the other table, maybe you should go for triggers:

    See:

  • TB 31.5.0 Win 7 after the TAB key for the automatic update no longer creates new address line "write" (enter the done key) but I want the TAB key! Why this keep happening after

    TB 31.5.0 Win 7 after the TAB key for the automatic update no longer creates new address line "write" (enter the done key) but I want the TAB key! Why is - this seems to happen after each automatic update? Cant we get 'option' to use the TAB key to navigate through the lines of address "write"?

    TAB through the fields that exist. It is the function of the TAB.

    Otherwise you could never use TAB to go out in a field for example: subject. It would create an indefinate number of fields and are unable to function as a TAB key.

    TAB does not back to THE fields,
    New crests to THE fields or donkey typing/selection enter/return address, you can use the selection of mouse click.

  • I can't scroll my podcasts more since the update to iTunes 12.4. I can only use the arrow keys to go through my podcasts, and then take it all down.

    I have a MacBook Pro and update to the latest iOS and iTunes. I can't scroll in my podcasts to choose which episodes to synchronize. I can only use the arrow keys to navigate, but then while he list of podcasts on the left, it moves also down from the bar on the list of episodes, so by the time I spend the first 7 or 8 I can't see the episodes more to choose which to add/remove.

    Same here, very frustrating.

    I found if you go in your library > Podcast, then control click on the podcast, you can select Add to the device, which works, but is in no way acceptable.

  • Inspiron 15R (5520)-"Defective keyboard" and "defect with the 1 GB AMD radeon graphics card".

    inspiron 15R(5520)
    
    Problem wid the 1gb AMD radeon(HD 7670 M) Graphic Card and some keyboard keys. Graphic card is not identified. shows in Device manager but dosen't work. I have problem wid some of ma keyboard keys. I have to tap it twice or thrice to write.. Called up da customer support many times but no good response... I'm really exausted, Plz help...
    

    Hi Jelena,

    Sorry for the delay. If the operating system was already reinstalled and the scan of the PC came with an error, the video card will be replaced. Please click on my username and add me as a friend. Please provide the number of service system, the owner's name and contact number by only private message. I check the details of the system warranty and help you with this question.

  • Only a few Chinese characters appear as a rectangular box

    Hi all

    I use Windows 7 Enterprise SP1. When I boot my system and first of all use the browser chrome and access Hotmail /asana websites, it's corrupt fonts and

    only a few Chinese fonts for some characters (not for all) are displayed as rectangular boxes and also sometimes only for "BOLD" fonts, it is coming as rectangles.

    If I copy the Chinese text into wordpad and choose a font as SimSun, Arial Unicode it may appear correctly, but for default windows 7 police segoe UI and other fonts like Microsoft without serif, it shows rectangles for a part only of the characters. It is very annoying and a serious problem for usage.  In this case whatever settings system locale.

    Could you let us know that Microsoft has already given solution to avoid this kind of corruption

    Rgds/prams

    If the problem is only apparent in Chrome, then it's probably to do with the browser, or a

    Add browser could be installed for the browser.

    -Try to disable recent Add ons, or by reinstalling the browser. Restart between uninstalling and

    Reinstall the browser.

    .

  • My Lightroom update serial number 5 appearing only on the my products page. unnecessary support chat

    I bought a license of Lightroom 5 upgrade July 25.  I got a confirmation e-mail but my serial number is displayed on the order summary page after purchase.  I tried to register the serial number several times through the page of my products, but for a reason that was not appear serial number, even if the registration process present a successful result.  In addition, the Adobe products purchased in the Adobe store must be automatically registered according to the Adobe web site.  Apparently it must have failed.  I need to reinstall Lightroom 5 but the serial number still does not show up on top of the page my products.  I just spent an very frustrating of an hour with the cat 'Live' Adobe, who has done nothing but send me in circles and repeat the same canned answers over and over again.

    I am currently on hold with "hotline", but I am not optimistic because I've been waiting for 28 minutes.  The only other option support was a link on this forum, where this post.  I hope someone from Adobe can retrieve my serial number and contact me.  Otherwise, my only other option will be to contact VISA and open a support ticket.

    My comical-if-it-weren't-so-sad conversation with Adobe support:

    Hi, there are 36 customers online in front of you. We will be with you as soon as possible. Thank you for your patience.

    Hi, there are 35 client (s) online in front of you. We will be with you as soon as possible. Thank you for your patience.

    Hi, there are 31 client (s) online in front of you. We will be with you as soon as possible. Thank you for your patience.

    You are now talking to Bhagawan.

    Fanny: Hello! Welcome to the Adobe Customer Service.

    Joel: Hello

    Bhagawan: Hi Joel.

    Joel: I have to reinstall Lightroom 5 but my serial number is not displayed remotely in my products and Services on the Web site

    Joel: I bought a Lightroom 5 upgrade in July

    Fanny: I'll be happy to check and help you with this question.

    Joel: For some reason any registration of the product does not appear under my account. I have my VISA transaction info if it helps you to find my purchase.

    Joel: thank you

    Fanny: I'll be right with you.

    Joel: Okay

    Bhagawan: Okay.

    Bhagawan: Can I know the e-mail address, please?

    Joel: *.

    Fanny: thank you.

    Bhagawan: Let me check on that.

    Stephanie: For security reasons, could verify your full name and address of billing on your account please?

    Joel: ensure that:

    Joel: Joel *.

    Joel: *.

    Fanny: Thank you Joel.

    Joel: Joel, I see that your serial number is registered under your adobe account, please sign out and sign in your adobe account click on my products and service information to retrieve the serial number.

    Joel: I see that Lightroom 4... No Lightroom 5.

    Joel: But I'll try

    Joel: Give me a sec

    Bhagawan: sure.

    Joel: Nope... still shows that Lightroom 4

    Joel: Products in use Version registration platform when Lightroom 4 Mul October 4, 2012 to register new products

    Bhagawan: Okay.

    Joel: Don't know why it is not show my driver's license, upgraded to Lightroom 5

    Bhagawan: Please give me a minute or two.

    Joel: Okay

    Bhagawan: sure.

    Fanny: Thank you to stay online.

    Joel: np

    Joel: Joel, in this case, I put you this cat to our team in order to check and help you with the serial number.

    Joel: Okay

    Bhagawan: Please stay on the line.

    Joel: Okay

    Please wait while I transfer the chat to the appropriate group.

    You are now chatting with Naveen R.

    Native r: sorry for the wait. Please stay online.

    Native r: Hello! Welcome to the Adobe Customer Service.

    Joel: Okay

    Joel: Hello

    Native r: Hi Joel.

    Native r: I understand that you are unable to locate the serial number.

    Joel: I bought Lightroom 5 on July 25, 2013, as an upgrade for Lightroom 4. I need to reinstall Lightroom 5, but my serial number does not appear in the page products and services.

    Joel: I looked through my e-mail receipts and could not find an order confirmation (or whatever it is Adobe on my recent purchase.) After purchasing the upgrade, the serial number is displayed and I thought that I had recorded using Adobe account portal

    Joel: Apparently, it did not work. I have my VISA if necessary transaction information.

    Native r: thanks for the information.

    R: Naveen, I'll be happy to check and help you with that.

    Joel: thank you

    Joel: As I said to the agent, when I entered my products on the portal of Adobe, I can see my Lightroom 4 info, but the Lightroom 5 upgrade info is not there.

    Joel: a = go

    Joel: sry

    Native r: thank you for waiting. A moment please.

    Joel: Okay

    Naveen a: I'll be right with you.

    Native r: sorry for the wait. Please stay online.

    Joel: Okay

    Native r: thank you for waiting. A moment please.

    Native r: sorry for the wait. Please stay online.

    Joel: It will take a lot more time?

    R: Naveen let me check on that.

    Joel: Are you living?

    Native r: I'm sorry due to the error of the application that I'm unable to check on that.

    Joel: Can I please get a phone number to call? My only other choice would be to open a claim with VISA for fraud since Adobe seems unwilling to help in this matter

    Native r: I'll give you the steps to find the serial number on your Adobe account.

    Joel: I already know how to look for a serial number. The problem is that it does not appear in the Adobe account portal.

    A: Naveen please log in under another browser.

    Joel: Ever tried. Used IE then Chrome

    Native r: remove the cookies your browser update.

    Joel: Same problem

    Joel: Please provide me with a number to call

    Native r * one time that you sign in to the Adobe account, click on "My products" under the "my products and services.

    Naveen a: *, You can locate the serial number that you have saved.

    Joel: I already have.

    Joel: It is NOT listed

    Joel: which I said in the last 40 minutes +.

    R: Naveen can I know the address of e-mail that you connected to Adobe account?

    Joel: *.

    R: Naveen thanks.

    Joel:...

    Native r: thank you for waiting. A moment please.

    Native r: I see that your serial number is registered under your account.

    Joel: Lightroom 5

    Native r: I will give you the serial number by email after the end of that conversation.

    Joel: Okay, but please make sure that this isn't Lightroom 4 but my serial number Lightroom 5

    Native r: Yes. Due to a technical error, you are unable to locate him.

    Joel: ok please send serial number

    Naveen a: sure.

    A: Naveen is another thing I can help you?

    Joel: No.

    From left to right: you're welcome.

    Native r: please contact Adobe. We are available 7 days a week, 24 hours a day. Good bye!

    This chat session is over.
    Please contact Adobe.

    OK, I was able to recover my previous system image and fortunately it seems that you can get the serial number of the help-> System Info.  I tried to save the serial number again through my products page and while he said that the registration was successful, we'll see.  At least I should be able to install LR5 on my new machine now.

    Edit:  I also just found out that the serial number is listed under my orders, but not under my products.  Weird.  In my defense, I never thought to check the history of my order because I never received a confirmation email and the order has not been listed after purchase even as late as mid-August (when I checked last.)  Very strange but it's all good now.

    Edit #2: OK now I feel stupid.  I just got an email from Naveen with a real support AND if the correct serial number.  So, I was wrong.  Live Chat process still feel incredibly long with a few responses apparently canned / automated, but, in fairness, he did get back to me.  Thank God I washed my feet today...

  • Why Tweets incorporated on news sites appear only in the empty boxes?

    Tweets incorporated on news sites appear only as empty boxes in Firefox, but not in Edge: it of a fairly new problem and can have coincided with the upgrade to Windows 10.

    Please try Firefox Safe Mode to see if the problem goes away. Firefox Safe mode is a troubleshooting mode that temporarily disables hardware acceleration, restores some settings and disables add-ons (extensions and themes).

    If Firefox is open, you can restart Firefox Safe mode in the Help menu:

    • Click the menu button

      click Help

      then select restart with disabled modules.

    If Firefox does not work, you can start Firefox in Mode safe as follows:

    • On Windows: Hold down the SHIFT key when you open the desktop Firefox or shortcut in the start menu.
    • On Mac: Hold the option key during the startup of Firefox.
    • On Linux: Exit Firefox, go to your Terminal and run firefox-safe-mode
      (you may need to specify the installation path of Firefox for example/usr/lib/firefox)

    When the Firefox Safe Mode window appears, select "start mode safe."

    If the problem is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme or hardware acceleration. Please follow the steps described in the section Troubleshooting extensions, themes and problems of hardware acceleration to resolve common Firefox problems to find the cause.

    To exit safe mode of Firefox, simply close Firefox and wait a few seconds before you open Firefox for normal use again.

    When find you what is causing your problems, please let us know. This might help others with the same problem.

Maybe you are looking for

  • Time machine on network not connection

    So, I just had to get a new cable from drive hard installed today after an update failed due Sierra said cable.  In any case, I got the MacBook comes with a new cable and a new installation of Sierra.  I plugged the time directly to her Machine and d

  • Good driver WLAN for Satellite M40X-112?

    Hello world I am the owner of aSatellite M40X-112and all in having moved my recovery CD I want to install XP anyway. Last thing I need is a network controller driver - probably the WLAN driver. If I want to download it, there are 4 options: + Intel®

  • My iMovie library is empty but huge!

    I am on an iMac 2010 running Yosemite 10.10.5, with 500 GB of memory and iMovie 10. I got a message saying that my hard drive was full.   The investigation that I was surprised to find that my iMovie library represents half of my hard drive use.  I'v

  • How to fix error 0 x 80092003

    How to fix error 0 x 80092003 in attempts to exploit fix in Windows Vista?

  • Automatic execution of the batch file at the connection of the USB drive

    I created a batch file that checks the drive e. the presence of a specific file, and if there, copy it to a location on the hard drive. (Drive E is where all USB drives see the place through my window of Windows Explorer.) I would like to set up my c