How can I disable the touchpad on my Satellite L500?

How can I disable the touchpad on my Satellite L500?
I think he touchpad is interfereing with the cursor and text lines as I type, so I want to disable the pad.

Advertisement

You can do this by using the FN + F9 key combination.

Check it out.

Tags: Toshiba

Similar Questions

Maybe you are looking for

  • Reactivate Skype credit does not

    Notice credit will expire. I logged in to keep the active credit, & sent a TEXT, at least I thought I did. But apparently not. Then the next mail from Skype - credit to reactivate. Your credit is not active. 1. open a session 2. click on reactivating

  • Why the Pages go through each file before opening one I clicked on that?

    When I click on a file I want in the Pages, the program passes through each file that I created before he gets to the one I want.  Is it possible to go directly to the file you want?

  • Why some of my desktop icons and taskbar are blurred

    some ondesktop and task bar icons are blurred

  • Volume control icon disappeared

    My office is running vista and a few days ago the icon in the notification area white volume control has disappeared. When I go into the properties of the taskbar to show once again, the volume option is grayed out. Can anyone suggest a way to recove

  • A long and winding road...

    I bring the attachments on the web server under the name encoded in base64 strings, stuff it in a database, and then display the list of attachments in a message. When the user clicks on the link, I get the base64 and decode to an object that is the