How to extend the range of my Airport Extreme Base Station (802. 11 a, c) using a relay of Airport Express (802.11n).  Airport Utility (V635.2) says that this version does not support the relay.  That is what it is?

How can I extend the range of my Airport Extreme (802. 11 a, c) using an Airport Express (802.11n) point.  Airport (V635.2) utility does not recognize the Express on its screen?  I have to buy equipment?  I'm on a MacPro OS X 10.10.5.  Thank you.

Advertisement

AirPort utility that ships with OS X 10.10.5 supports base stations as 802.11ac & 802.11n AirPort. It should be able to configure both of your base stations for a scope (wireless connected base stations) or roaming types (base station connected Ethernet) wireless networks.

When you initially configure the Wan, it helps to keep the two base stations in the same room. Once configured, you can move the base station that extend to the desired location. The important key is that the final positioning of the station that extends the base must be understood that it's to expand in order to maintain sufficient bandwidth to the station remotely for clients from network connected. Please check the following airport user tip for more details.

Tags: Wireless

Similar Questions

  • I get this pop up that says: fonts "Segoe UI" does not support the "Regular" style

    original title: I get this pop up that says: fonts "Segoe UI" does not support "Regular" style... what the * is and how I keep popping up?

    I got a new Dell and of course a MS problem starts to play with me?

    Hello

    (1) not the problem in safe mode?

    (2) have you tried the steps suggested on February 2, 2012?

  • Why lightroom 5.7.1 patch for the dvd version does not support the Elimination of fog and the internet the trial version only?

    Why lightroom 5.7.1 patch for the dvd version does not support the Elimination of fog and the internet the trial version only?

    I have the dvd of my camera samsung nx3000 and got version and upgrade to 5.7.1 (high-end) and it is not the removal of the trial version of lightroom download creative cloud fog. How to get this tool software mi?

    Hi nicoa,.

    Dehaze feature has been introduced in the version of Lightroom CC2015.1 and is not a part of 5.7.1 version which is the previous version.

    If you need the dehaze feature, you must subscribe to plan creative cloud so that you use the latest version of Lightroom.

    Kind regards

    Claes

  • I'm unable to install photoshop elements13 as a result of a mistake. It shows no error code but said - this installer does not support installation on a 64-bit Windows operating system. Please download the 64-bit version of Photoshop Elements.

    I'm unable to install photoshop elements13 as a result of a mistake. It shows no error code but said - this installer does not support installation on a 64-bit Windows operating system. Please download the 64-bit version of Photoshop Elements.

    Download the 64-bit Installer,

    Downloads available:

    Download and installation help links Adobe

    Help download and installation to Prodesigntools links can be found on the most linked pages.  They are essential; especially steps 1, 2 and 3.  If you click on a link that does not have these listed steps, open a second window by using the link to Lightroom 3 to see these "important Instructions".

  • Error "this Setup does not support the target platform.

    I need solve the problem 'this Setup does not support the target platform' Please help me :'(

    See these two sites:

    http://forums.Comodo.com/install-Setup-configuration-help-CIS/this-installation-does-not-support-the-target-platform-t59001.0.html

    http://forums.Comodo.com/install-Setup-configuration-help-CIS/firewall-wont-install-this-installation-does-not-support-the-target-platform-t61629.0.html;msg434058

    Comodo is apparently the problem.

  • ATTENTION: Target Version does not support the Option of role of subform

    Hello

    So I created a pdf file in which I defined fields called Total1, Total2 total 3...

    Now, ultimately as Grand Total, I am adding all those providing this command under calculate:

    this.rawValue = (Total1.rawValue + Total2.rawValue)

    while I do this, the Grand Total don't watch anything and warning message comes at the botton.

    Description: Target Version does not support the option of role of subform.

    Type: Target Version

    Supported by: Reader 7.0.5

    I would really appreciate if anyone can help on how to solve this problem

    You can send the form to [email protected] and I'll take a look?

    Please include a description of the problem in the email.

    Paul

  • I just bought a Nikon D750... Just went to upload my images in Lightroom 5 and he said: it does not support RAW NEF files. What am I supposed to do? Should I switch to Lightroom 6? If so, how much is an upgrade?

    I just bought a Nikon D750... Tried to download my images in Lightroom 5 and he said: it does not support RAW NEF files. What am I supposed to do? Should I switch to Lightroom 6? If so, how much is an upgrade? Help :)

    No fees. All the updates to version 5 are free of charge for owners of version 5.

    In Lightroom, click Help > updates

  • This host does not support VT *.

    I get the message: "this virtual computer is configured for.

    64-bit operating systems. However, 64-bit operation is not

    possible.  This host does not support VT continue with 64-bit support"?

    If I don't answer him then continues to try to start the virtual machine but cancel then with "the task was canceled by a user" even if I don't cancel anything. If Yes, well, after validation, and attempt to start the ISO XP it says "this processor is not compatible with x 64 mode. Please install a X 86 32-bit operating system. »

    That's what I get every time I turn on a virtual machine where I'm trying to start a 64-bit XP ISO file so that I can install XP 64 bit on it.

    I am running 4.1 on a 64-bit VM ESX (Redhat Linux 5 64-bit) of VMWare Workstation v7.  I tried Windows XP 64-bit and other flavors of

    Linux 64-bit but same problem with all of them.

    My physical pc consists of: CPU Q6600 (which supports VT).  The mobo is P5E - VM HDMI and VanderPool (VT) with XD bit set is enabled in the BIOS.  It is running

    to 3.60 GHz.

    So I can't install any 64 bit OS because it tells me that my pc ESX 4.1 VM does not support VT... I started in its virtual bios but there is no parameter VT it.  Yet, when I boot ESX with the preferred Mode of CPU Intel VT-x/EPT or AMD-V/IVR value I get a message bit on the right down saying: "this host does not support the EFA. For material aid to virtualization with MMU software. "So I don't know that he sees VT during startup of ESX, only virtual computers created in ESX do not seem to see it.

    I have already added the following in my vm ESX 4.1 .vmx file:

    guestOS = "vmkernel".

    monitor_control.vt32 = 'true '.

    monitor_control.restrict_backdoor = 'true '.

    I tried also to add the above in vmx file XP 64 bit VM as well.  Any ideas on how I can install a 64 bit OS in a virtualized 4.1 ESX? Or it is not possible?

    yorkman.

    you run nested ESX. In ESX ESX. You can install 32-bit operating systems in this type of environment. VMware has no VT support for nested VMS

  • SL500 "this program does not support this system.

    I have an SL500 with 64-bit windows system 7. He has a new system installed. I have correctly installed all necessary drivers. Now, I'm not able to install elements of followind with the system update utility:

    ThinkPad ultranav driver for windows 7

    ThinkPad hotkey features integration pilot

    ThinkPad Ultranav utility

    If I try to manually install, I get an error message "this program does not support this system.

    I had the same problem with Version 3.84.1500 of the driver Thinkpad hotkey features integration

    (and the latest version of 3.84.2000)

    This is a faulty installation.

    2 the missing files.

    Solution to what Lenovo fixes installation:

    Download and install the latest version.

    Download and install the 3.81.0100 version.

    Copy the files SWI32.sys and SWIX64.sys of the 3.81.0100 in the folder version corresponding to the most recent version.

    Run setup.exe from the most recent version.

    According to the properties file SWI32.sys and SWIX64.sys are used as 'System Information Detector'.

    No wonder we get the error message "this program does not support this system.

    Lenovo, please fix.

  • "This product does not support Windows NT

    I'm trying to install my Carmen Sandiego game on my Vista computer.  This drive worked fine on my XP computer.  Unfortunately, my XP is dead and I am now a Vista user.  I inserted the disc, started the installation, and then all of a sudden the installation stopped dead and the message "this product does not support Windows NT" jumped on my screen.  What I want to know is what does this mean mean and how do I get around it to install my perfectly good and entertaining game on my computer?

    Use the XP Compatibility Mode

  • Alert target Version does not support

    Form Error 8-23-2010 11-57-46 AM.png

    I have a form which should work with Acrobat Adobe Version 8 and higher.  My version of the target is set at 8.0 and later.

    I have two warning messages: target version does not support the validationState event and target version does not support the postSubmit event.

    When I first open the because I get the error message of the screenshot above.  When you look at events with scripts there not a script associated with both of these.  The error is associtaed with the 6 key, but I have a script for when you click to add instances.

    Is there anyway to remove these elements that give the error?  And is there a way to go to the line 9419?

    Thank you

    You can send the form to [email protected] and I'll have a look when I get the chance.

    Paul

  • This installer does not support installation on a Windows 64-bit operating system

    This installer does not support installation on a Windows 64-bit operating system

    Click on the below link and then expand area first elements 13

    Then download the 64-bit Installer Setup file

    https://helpx.Adobe.com/premiere-elements/KB/premiere-elements-downloads.html

    Name of the file:

    64 bit

    Download (1.8 GB)

  • Nexus10 version does not support pdf files in the web site.

    I have a new Nexus 10 and installed Firefox and the Epson Print software. When I go to the bath of Rockville and center of fitness, full screen, it will show me a button on the right side hourly. Click on that to start a download (it should just show me the contents of the file as does the true Firefox). If I go to the download section of Firefox, the download is listed, but when I try to do with the word app, it says that the file is not present. If I try to do with the Epson application, she argues that the application has stopped. If I go to epson print and look around, I can find the file and read it. But it's exceedingly complex.
    The same died of problem with crome, crome, but does not support full screen. This problem is not present on the ipad from apple with the web browser by default.

    in the original post, I am fearless "PDF viewer" as a name for a standalone application, and as I said in my reply, I installed this app. you suggested that what I needed was an Add on Firefox. I installed this add-on and could see page.
    I think you still have a bug in the download page, so that it appears not to pass the correct name to the app non-firefox that you want to use.

  • My camera is recording in MPEG-4, but it does not support Windows Movie Maker. What can I do?

    Original title: Windows Movie Maker

    I am running XP Pro 2002 SP2. I bought a Kodak video camera that shoots formant MPEG-4 and Windows Movie Maker does not support. What should I do?

    You may not have the right codecs installed for the type of video file that you are manipulating? One option is to search for and install a code pack, such as the k - lite codec pack.

  • By Verizon, told me that the 31.4.0 version does not support SSLv3 and that is why I can't send or receive messages. I'm totally confused.

    I am not really the answer that I received from Verizon on the SSLv3 Protocol and why it won't work with Thunderbird, but they insisted that I contact Mozilla. I do not use a verizon email, but one configured for my Web site.

    So far you have not even stated what your settings are.
    You can post your troubleshooting information?
    Help (Alt - H) - troubleshooting information

Maybe you are looking for

  • Create AAC version will not be value

    Attempts to convert the song in AAC version. I'll file, convert, but no tab is highlighted.

  • Microsoft points can be used after the cancellation of a product?

    I recently cancelled (2) accounts with X - Box 360, and now I just cancelled my Zune account.  I have a balance and I was wondering if they can be used?

  • Microsoft Security Update KB2518864 cannot install.

    I did a search and landed on this site... https://support.microsoft.com/oas/default.aspx?gprid=6527&st=1&wfxredirect=1&sd=gn.  From there on, I used the tool to 'Fix' and then met this erorr... "microsoft automated troubleshooting services bootstrapp

  • Problem with Server 2003 gpedit.msc changing wallpaper

    Hi, I have a small network of computers that I want to apply a group policy to modify their current context. However after following previous questions tips and sites etc I found no correct solution of some model policies not appearing as / administr

  • My computer have no sound

    Spoiler (Highlight to read) Spoiler (Highlight to read)   HP Pavilion g6-2311tx is my laptop model I don't know why the speaker and earplugs of my suddenlly computer have no sound. I bought my computer in Taiwan, but still under warranty.I want to kn