HP 2540 and HP530 compatibility issues

Hi, I recently bought a new printer to go with my laptop that runs Vista and is about 7 years old.  I can't get the two to talk to eachother, after trying to install wireless and with USB and uninstalled/reinstalled several times.  the laptop lists the printer but will not print to it.  the printer works very well with a Mac and my "wireless phone.  I checked the antivirus software and turned off the firewall (running AVG) and it doesn't seem to make a difference.  Any suggestions before I have to mothball the printer?

Thank you very much

Advertisement

Hello BristolPC,

Welcome to the HP Forums.

You do not specify that you receive error messages when you try to print.

I'll give you a document that addresses "Can't find printer" Error Message appears on the computer for a wireless network Installation that I think will help with the problem.

If troubleshooting doesn't help not solve your problem, then I would say call the HP Technical Support to see all the other possibilities for you. If you call in North America, the number is 1-800-474-6836 and for all other regions, please click here: click here.

Thank you for your time.

Tags: HP Printers

Similar Questions

  • Old ACDSee 5 Power Pack and Windows7 compatibility issues

    I'm a dentist.  Since 2003, I used a photo-gestion and photo-retouching called ACDSee 5 PowerPack with XP computers.  Works perfectly. Simple, easy changes are made to the clinical pictures.  Lately, said computer with Windows 7.   The ACDsee program crash at startup.  It worked the first time 6 or 7, and now he refuses to open.  Here is the error message.

    Signature of the problem:
    Problem event name: APPCRASH
    Application name: ACDSee5.exe
    Application version: 5.0.0.25
    Application timestamp: 3d8e8760
    Fault Module name: ACDSee5.exe
    Fault Module Version: 5.0.0.25
    Timestamp of Module error: 3d8e8760
    Exception code: c0000005
    Exception offset: 00197eff
    OS version: 6.1.7601.2.1.0.768.3
    Locale ID: 4105
    Additional information 1: 0a9e
    More information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional information 3: 0a9e
    Additional information 4: 0a9e372d3b4ad19135b953a78882e789

    I contacted ACDSeeSystems.  I've learned there is compatibility issue with W7.  Load to get their new program.  Yes, I did.  It is not a very important function as that I have absolute requires.  I asked more than ACDSeeSystems to solve the problem, for which I would be happy to pay a reasonable price to be negotiated.  No takers.

    Now, I have money, but I don't have time to spend trying to work around all of these changes.  I want to just keep doing the same thing, the same way, because it is fast and efficient.  Is it not what computers are for?  And I tried to run the program in XP mode as suggested on other sites and didn't work as others have reported who have tried the suggestion.

    Whenever programs such as XP to W7 are forced on us, it takes a lot of time to do what I've done before.

    It is Windows Media Player.  Verson, 11 years and less, worked fine on XP.  Will not work on W7.  Fine, load the new WMP. New version with W7 has a mind of its own.  Keep download albumart undesirable, even when the property functions are sent to NOT GET ALBUMART.  Supposed to MusicBee.  Took weeks to figure this out.

    Is there anyone out there in the Land of Microsoft, who can give advice on what to do.

    If so, how connect us, given notice at the top of this page suggest not to disclose an e-mail address.

    Hi Paul,.

    You can try the following steps and check if that helps.

    Method 1:

    If you have not tried to install the program in compatibility mode, try it and see if that helps.

    Make older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows/make-older-programs-run#1TC=Windows-7

    Method 2:

    You can put your system to boot and try to run the program.

    Clean boot allows you to troubleshoot error messages and other issues. You can start Windows by using a minimal set of drivers and startup programs. This type of boot is known as a "clean boot". A clean boot helps eliminate software conflicts. This article describes how to solve problems in Windows.

    How to troubleshoot a problem by performing a clean boot in Windows

    http://support.Microsoft.com/kb/929135

    Note: After troubleshooting, be sure to set the computer to start as usual as mentioned in step 3 of the above article.

    I hope this helps.

  • Lose a client of BC on models and mobile compatibility issues.

    I designed this site before BC had mobile compatible models. The customer is facing serious problems with the site due to the incompatibility of the submenus multi level and albums that do not work with mobile phone.  I was forced to create a separate CSS menu system and templates for the mobile version, but this means that menu systems are not dynamic or set to update automatically.   Previously, you were not able to replace the models by default BC with new ones, as you can do in WordPress.    Because of these problems, my client is thought to leave BC completely.    Do you have any recommendations?  I could design a site that meets from scratch as I do to sites non - bc, but wonder about the compatibility issues to replace the current models and how they will work with models of system and e-commerce of BC.  (The lightbox problem is with thumbnails in catalogs!)  When we started, we had only about 30% of mobile phones, but now we are up to 84%.  It is easier to trash the entire site and start from scratch than to try to make the former model compatible with mobile phone!

    When I started in BC, I was impressed at first, but more I worked with it, more frustrated that I became and ceased to recommend with the exception of the simplest e-commerce sites.   British Colombia is far behind the curve of development on mobility from the very beginning.

    This is false, since you only option menu CSS/HTML and layouts for this in menu v2, you can do any type of menu and menus adapted or separate layouts templates/mobile. BC does not limit you at all in the menu.

    With even more control of the liquid so there is nothing you can't do.

  • Client VPN and WinXP compatibility issue

    I have the Cisco VPN client installed on my WinXP SP2 for VPN access occasionally to our or networks to do. Suddenly I lost the ability to ping or against opening a TCP/UDP on my PC in LAN connection last week. All communications initiated FROM my PC worked fine. I did a lot of experiments and found that the issue is a Cisco VPN Windows service. As soon as the service, everything is OK. Some updates of Windows came last week and I thing that some of them is not interoperable with the Cisco VPN client. The client is 4.8.01.0300.

    Does anyone have the same experience or a solution without stopping the service manual?

    Have you tried to disable the Stateful Firewall VPN Client in the menu Options too?

  • EPM 11.1.2.3.500 and IE10 compatibility issues

    Maybe I missed something, but after I installed the 500PSU and using IE10, I found the following:

    I am able to connect in the workspace and HFM with no compatibility setting (native IE10)

    I am only able to connect to the FDM with IE10 in compatibility mode

    Is this normal or did I miss something on the side FDM, I thought all EMP 11.1.2.3.500 IE10 certified?

    We are using IIS and OSH on Win2k8r2

    Hello

    Did you follow the additional steps for FDM in the Readme for the 11.1.2.3.500 patch? I have them copied below:

    Additional steps for managing the quality of financial data

    If you plan to use Internet Explorer 10 with FDM, please add to IIS 7 and IIS 6 HTTP response header, by following the steps below:

    Adds a header of HTTP to IIS 7 response:

    1. Open IIS.
    2. Expand the server name in the left pane: expand Sites, and then expand default Web site, and select HyperionFDM.
    3. In the right pane, under IIS, double-click HTTP response headers.
    4. On the right, under Actions, click Add.
    5. Add new response HTTP X-UA-Compatible header name and the IE value = EmulateIE9.
    6. Save the changes.
    7. Recycle the AppPool HyperionFDMAppPool.

    Adds a for IIS 6 HTTP response header:

    1. Open IIS.
    2. Expand the server name in the left pane: expand Web Sites, and then expand default Web Site, and select HyperionFDM.
    3. Right-click on the HyperionFDM site and click Properties.
    4. Select the HTTP Headers tab.
    5. Under the custom HTTP headers, click Add.
    6. Add new response HTTP X-UA-Compatible header name and the IE value = EmulateIE9.
    7. Save the changes.
    8. Recycle the AppPool HyperionFDMAppPool.

    If you have not followed these steps that could well be your problem.

    -Dan

  • Help!  ILL10 and Windows7 compatibility issue

    I just upgraded my computer to run on W7 (64), and now my Ill10 does not open. I found a few posts on this and they have referred to a compatibility setting that I could change. many are State of a web page that I found somewhat vague b/c, he seemed to say I should change this setting "XP", "which is already on. It seems logical that he be chnaged 'Windows 7'. could someone clear this up for me and if it really works and make my open patient.

    Thank you

    tripturn,

    I managed to find this thread with replies, in particular see post by Andrea #2:

    http://forums.Adobe.com/message/2553356

  • CSS and IE8 compatibility issue / site check please

    When you use the IE8 Compatibility mode, the pages of the site are justified Center.  When not not compatibility mode, the page moves slightly to the left, but not on all pages.  Contact services, celebrations, and we seem to pass on the left.

    the site here is the style sheet is here as an attachment

    It's quite strange that all the pages are duplicates.   The length of the content of the div #centerbody seems to be the only difference. Did someone sees a mistake on my part, or a mistake in the css?  Thank you for taking the time to help.

    The jump you see is when you move from a short page to a long page (or vice versa)

    Add the following rule to your style or in the head of your documents:

    HTML {overflow - y: scroll ;}

    This will take care of the jump by forcing all pages have a 'gutter' where the vertical scroll bar would be, even if they do not need a vertical scroll bar.

    --

    Nadia

    Adobe® Expert community: Dreamweaver

    http://www.perrelink.com.au

    Unique templates CSS | Tutorials | SEO articles

    http://www.DreamweaverResources.com

    http://csstemplates.com.au/

    --------------------------------------------------

    http://Twitter.com/nadiap

  • Headphone and microphone compatibility issue

    I try to use the headphones supplied with my xbox 360 on my PC with voice recognition technology. I have my xbox controller connected with a kit of loading and the head game that well connected but I can't make it work. Is there a solution or I have to do another round of head / micro?

    Hello

    You can see the following articles on how to configure speech recognition on Xbox.

    http://support.Xbox.com/en-us/Kinect/speech-recognition/home

    http://support.Xbox.com/en-us/Kinect/more-topics/control-your-Xbox-360-with-your-voice

    You can also post your questions in the forums of Xbox support for assistance.

    Here is the link: http://support.xbox.com/en-US?xr=shellnav

  • IntelliType and Intellipoint compatibility issue with Windows 7

    I have an older version of Intellitype and Intellipoint (5.3).  When I try to install using Windows 7, I get a message that it is not compatible.  Have I not all options available to me to update so that I can continue to use these devices?

    Thank you!  Here is the address for the choice of products by download.

    http://www.Microsoft.com/hardware/en-us/downloads

    Since were neither Intellitype and IntelliPoint, I selected IntelliMouse, and Wireless Comfort Keyboard.  After you have selected by selecting the operating system and the download, everything seems to work well.  Thank you!

  • I'm unable to access webmail on TalkTalk (formerly Tiscali) using Firefox 5.0 and TalkTalk tell me there is a compatibility issue?

    I have not had any problems with my previous version of Firefox and I can access my Tiscali/TalkTalk webmail using the latest IE browser. I am connect but cannot access the contents of the mailbox. I asked TalkTalk on the problem they have stated that "If you are unable to access the mailbox using Firefox version 5, so I want to inform you that there is compatibility issue with Firefox version 5 and webmail of Talk Talk, thanks to which you found the error above. Alternatively, you can try to uninstall the latest version of firefox, and then reinstall the earlier version to settle the case. "Can I assume that these difficulties will be resolved between you? I would prefer to use Firefox and do not wish to go back to IE.

    Apparently, TalkTalk mail will work with Firefox 4 and 5 of Firefox If you set the browser are to TalkTalk mail saying that you always use version 3.6.

    You can find instructions for this in a post on the forums of TalkTalk: Firefox 4 & TalkTalk webmail - Forums.

    Note: when you open about: config the first time, it will display a warning message that you have to be careful with changes that you make. It's certainly good to keep in mind.

    It work?

  • CAN the c series modules and drivers XNET and Ethernet expansion chassis cRIO compatibility issues

    Hello

    I encountered a problem with my current setup which was not picked up by the tool advise cRIO or by the engineer of applications OR that we used to check our configuration before starting the project.  It turns out that the NI 9853 CAN modules require a XNET driver that is not compatible with the NI 9149 expansion chassis.

    We currently have a system with a cRIO NI 9068 with general IO and some CAN controller and CAN open modules in a carrycot and an Ethernet NI9149 with more general IO expansion chassis and more CAN and CAN open an another pod remote modules and all of this should work under water, so I can not move the modules of the expansion chassis to the chassis controller without a lot of overhaul of the system and equip and a team of angry engineers and technicians.

    I have developed the FPGA code for the 9068 OR and have CAN and CAN open networks works with happiness.  Then I tried to copy the same FPGA code on the expansion chassis and it compiles, but when I try to launch it I get the error-63184 code.  After long calls OR support, and tries to install the missing drivers on the expansion chassis, we discovered that XNET is not compatible with this chassis.

    Can anyone suggest the best course of action?  Is there an expansion chassis Ethernet that will support XNET?  I have here no information online about this compatibility issue that I can't find?

    I'll be communication with DIRECTLY, but from previous experience of the "odd" questions, I know the community often hold the key.  Any suggestions gratefully received.

    Thank you, Ed

    It's official.  CAN open modules are not compatible with the expansion chassis.  I have them moved to RIO and will get the upgraded pods.

    Thank you

    Ed

  • I have Windows Vista on My Toshiba Satellite Harman/Kardon and Diablo 2 has compatibility issues

    I bought diablo 2 and I installed it on my computer and now I can't play because he says that the game has compatibility issues and I have tried all the recommended solutions and I always feel the question

    Hey Joe,

    Thanks for posting your query in Microsoft Community!

    I understand from the description of the issue, that you have problems to play Diablo 2. I will definitely help you with this problem.

    (1) what are the troubleshooting steps you performed for this problem?

    (2) have you made changes on the computer before this problem?

    (3) do you get an error message when you play the game?

    Method 1: I suggest you try to install the game Diablo-2 in Windows XP compatibility mode and check if it helps.

    Make older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows-Vista/make-older-programs-run-in-this-version-of-Windows

    Method 2: If the problem persists, I suggest you to place the computer in clean boot mode and check if the problem persists.
    A clean boot to check if startup item or services to third-party application is causing this issue.
    You can read the following article to configure the computer to boot:
    http://support.Microsoft.com/kb/929135
    Note: After the troubleshooting steps, see step 3 of the link to clean boot the computer to a normal startup mode.

    I hope this helps. Try the above steps and get back to us for assistance with the requested information. We will be happy to help you.

  • I have the home and student office 2007 running under Vista 64. Can buy outlook 2010 and there will be a compatibility issue

    I currently use windows mail but it will not integrate with my ACT database, I don't want to blow a lot of money on something that may not work, and why is it so expensive?

    Tim

    I currently use windows mail but it will not integrate with my ACT database, I don't want to blow a lot of money on something that may not work, and why is it so expensive?

    Tim

    You should ask that question to the Microsoft Office Outlook 2010 forum.

    http://answers.Microsoft.com/en-us/Office/Forum/office_2010-Outlook?tab=unanswered

    In my opinion it should not be a compatibility problem for Home and Student 2007 is not included in any case Outlook.

    The last time that I have heard, it is a compatibility issue in previews of attachments between Outlook 2010 and Office 2007 applications.

    In any case, experts in MS Office forums should know the answer.

  • I am trying to download Media Player 9 and will have compatibility issues

    I have Windows Vista Home Premium i can't download Media Player 9 because of compatibility issues, I am tying to download movies from my local library and continue to receive error messages.

    You cannot download Windows Media 9 on Vista because it already has Windows Media Player 10. Can't do.

    What problems are you having with the downloaded movies? What are the EXACT error messages (Word for Word)?  Which version of Vista you are using.

    Thanks and good luck!

    Lorien - MCSA/MCSE/network + / has + - if this post solves your problem, please click the 'Mark as answer' or 'Useful' button at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • "This problem was caused by a compatibility issue between Away Mode your computer system and your 64-bit version of Windows."

    Original title: "hp pavillion needs of troubleshooting"

    Printers and file devices it says my computer needs troubleshooting and this is the message I get after a repair...

    "This problem was caused by a compatibility issue between Away Mode your computer system and your 64-bit version of Windows." The system in the Away Mode is only compatible with 32-bit versions of Windows. This problem is not critical, but you can avoid it again by turning off the system Away Mode in the BIOS of your computer. Refer to the instructions provided with your computer that explain how to access the BIOS and disable the Mode system Away. »

    Where can I find instructions on disabling the system Away Mode?

    http://welcome.HP.com/country/us/en/support_task.html

    Go to the above link > 'See support and troubleshooting information' > key in your model number >, read the instructions.

    Or contact HP direct:

    http://welcome.HP.com/country/us/en/contact_us.html

    See you soon.

    Mick Murphy - Microsoft partner

Maybe you are looking for