I tried to install a mandatory download: Version: 2.3.0.0, 2.0.0.0 and an error has prevented this

I tried to install a mandatory download: Version: 2.3.0.0, 2.0.0.0 and an error has prevented this

Advertisement

Ned,

Thanks for your help!

Here's what I see:

Version: Acrobat_com.app, the info under the icon says that it was created today.

Mandatory Upeate: there are 'Release Notes' at the bottom of the update notice, but it is empty.

Error message;  An error occurred during the installation of the mandatory update. The application stops now.

Thanks again,

Roy

[deleted private contact info]

Tags: Adobe

Similar Questions

Maybe you are looking for