Need help ACL SG300-52

Hello

I use the switch SG300-52, I need to know can I block some sites for specific IP / MAC through this switch?

Help me please if anyone can do it.

Hello Ramirez,

The first consideration is that the access list is inbound only, so if you want to block a Web site, the ACL should be applied on a port to connect to the host, not the uplink port.

A list of examples one block access of google.com IP address would be like this

«die google» extended IP access list

refuse any 74.125.21.139 the ip 0.0.0.0

allow an ip

The 0.0.0.0 represents a single host address. You must bind to an interface

interface gigabitethernet5

Service-acl input of "die google."

Everything that connects to my IG5 port will not be able to access the 74.125.21.139

If a port is set too much for you, you can also link the ACL of a VLAN.

-Tom
Please mark replied messages useful

Tags: Cisco Support

Similar Questions

  • Need help to set up voice VLAN in SG300

    Hello

    I spent too much time on it now and need help. I'm trying to set up a voice switch VLAN on a SG300 - 28 p. I need to charge a phone Cisco 7965 connected to a port on SG300 - 28 p to use VLAN 100, and a workstation connected to the phone to use Cisco 7965 on VLAN 101 by SG300 - 28 p. In the common Cisco IOS switches, this task is configured as follows:

    interface gi25

    switchport mode access

    switchport access vlan 101

    switchport voice vlan 100

    Trying to achieve this scenario with a Cisco SG300 switch turns into a nightmare. You will have to deal with a Dynamic of VLAN voice Auto Voice VLAN mode. Then, you must have a configured trigger and activated Automatic Smartport . I tried to do this in CLI nothing helps. Cisco 7965 receives an IP address of the access VLAN on Gi15 interface, which is 101 VLAN. I need to receive an address IP of the VLAN 100.

    The current configuration under Gi15 interface is as follows:

    interface gigabitethernet15

    activate the storm control

    broadcast storm control level kbit/s 10

    Storm-control include multicast

    port security throw trap 60

    maximum port security by 10 points

    port security mode max-addresses

    spanning tree portfast

    LLDP-med disable

    switchport mode access

    switchport access vlan 101

    ! next order is internal

    macro auto smartport dynamic_type unknown $native_vlan 101 $voice_vlan 100

    Now, I don't know how the macro auto smartport dynamic_type unknown $native_vlan 101 $voice_vlan 100 command in the config, and I do not know how to remove it.

    When I try to enter the command macro auto smartport type ip_phone_desktop under Gi15 interface, I get the following error message:

    The $voice_vlan macro setting is not configurable by the user

    It seems that the auto attendant smartport macro ip_phone_desktop can not apply the setting $voice_vlan with a value of 100. In fact, I explicitly does not use this parameter to everything in the order of macro auto smartport type ip_phone_desktop ; However, the SG300 switch knows that the voice VLAN VLAN 100, and he's trying to use this VLAN ID as the value of the $voice_vlan parameter, the macro fails.

    I tried statically configure the voice VLAN on the switch SG300 using the command id of the vlan 100 voice , but I couldn't get the ip_phone_desktop macro to configure interface Gi15 correctly. Then, I removed the command id of the vlan 100 voice and obtained SG300 to learn his voice VLAN ID of UC560 connected to the SG300 through a trunk port based on the port configuration (connected to SG300) for the trunk of the next UC560:

    switchport trunk vlan 101 native

    switchport mode trunk

    switchport voice vlan 100

    Cisco-switch macro description

    This is the command switchport voice vlan 100 who announces to SG300 via CDP VLAN 100 is a voice VLAN. When I run the command show vlan local VoIP on the SG300, I get the following result:

    VLAN ID - VPT DSCP Source MAC address Interface

    1                    5          46       default           ----                    ---

    * 100 CDP e0:5f:b9:xx:yy:zz gi28

    Thus, it is clear that the SG300 receives information from UC560 via CDP in port Gi28 VLAN 100 is the voice VLAN. However, I can not always apply the ip_phone_desktop macro to SG300 Gi15 interface.

    Also, I tried to set up vState ofoithis vlan auto-déclenché as well as the commands in global configuration State vlan automatic voice activated mode. Or setting changes anything view voice VLAN announced at Cisco 7965 where Cisco 7965 continues to use VLAN101 (access the VLAN assigned to the interface Gi15).

    Hello telecastle,

    The Macro just get in the way most of the time. A default state on the switch a user will set the id of the vlan voice with orders

    (config) #voice vlan id 100

    * This will create the vlan 100

    VLAN, VoIP? * You can use to change your defaults for dscp and cos a long with all the other settings.

    State of vlan (config) enabled automatic #voice

    (config) #interface rank fa1-24

    (config-if-range) #switchport trunk vlan 101 native

    trunk (config-if-range) #switchport allowed vlan add 100

    * This function will define the vlan native on the trunk to 101 for the data port and vlan tagged will be 101 for the voice.

    CDP is enabled automatically and should learn the features of the phone and get on the phone to the vlan 101 on this port.

    CDP of the UC should automatically fill in the switch of the SG. You may need to upgrade the switch to the latest firmware however. Also make sure that the DHCP server for the voice if the CPU must be configured accordingly.

    Let me know if this helps.

    Cisco Small Business Support Center

    Randy Manthey

    CCNA, CCNA - security

  • need help to understand the ACLs and security levels

    I use static NAT (nat (inside, outside) static interface) between a single host inside for the DHCP address used on the external interface. The inside interface has the security level of 100, and the outside has the security level of 0. My understanding is that for connections with State, I wouldn't need the ACL. However, nothing works unless I set up an ACL (for example, right now I have a global allow rule). What Miss me?

    Even if you 'dormant', but you still have the access list applied on the interface which, by default, will have the "deny ip any any" implicitly at the end of the access eventhough list you have existing line "inactive".

    To remove access from the inside of the interface completely list, you must remove the following line:

    inside_access_out access to the interface inside group

  • My computer says ACCESS DENIED when you try to put the values by defect of security + Itunes glitch thing? I need help?

    My computer is says ACCESS DENIED

    When I tried to do: http://support.microsoft.com/kb/313222/en-us

    This is the error I got! : (Sorry, really long).
    Monday, September 6, 2010 11:45:33
    -Configuration engine was initialized successfully.-

    -Model of reading Configuration information...

    -Rights of the user to configure...
    SeImpersonatePrivilege must be attributed to administrators. This setting is defined.
    SeImpersonatePrivilege must be assigned to the SERVICE. This setting is defined.
    Configure the S-1-5-19.
    Configure the S-1-5-20.
    Configure S-1-5-32-544.
    Configure S-1-5-32-551.
    Configure S-1-5-32-559.
    Configure S-1-5-32-545.
    Configure the S-1-1-0.
    Configure the S-1-5-6.
    Configure S-1-5-21-1141220282-763679081-1401190266-501.
    Configure S-1-5-32-555.

    User rights configuration was completed successfully.

    -Configure the group membership...
    Set up users.

    Group membership configuration was completed successfully.

    -Configure the 64-bit registry keys...
    Configure users\.default.
    Configure machine\software.
    Configure machine\software\classes.
    WARNING 5: Access is denied.
    Error security descriptor for machine\software\classes\.aa of construction.
    WARNING 5: Access is denied.
    Error security descriptor for machine\software\classes\.aax of construction.
    WARNING 5: Access is denied.
    Error security descriptor for machine\software\classes\ of construction. AMR.
    WARNING 5: Access is denied.
    Error security descriptor for machine\software\classes\.bwf of construction.
    WARNING 5: Access is denied.
    Error security descriptor for machine\software\classes\.cel of construction.
    achine\software\classes.
    WARNING 5: Access is denied.
    Error setting security on machine\software\classes.
    WARNING 5: Access is denied.
    Error setting security on machine\software\classes.
    WARNING 5: Access is denied.
    Error setting security on machine\software\classes.
    WARNING 5: Access is denied.
    Error setting security on machine\software\classes.
    WARNING 5: Access is denied.
    Error setting security on machine\software\classes.
    WARNING 5: Access is denied. (says this error ABOUT 1 000 times, I had to delete if it is not published on long!)
    Error setting security on machine\software\classes.
    WARNING 1336: Access control list (ACL) structure is not valid.
    Error setting security on machine\software\classes\Wow6432Node.

    Configuration of registry keys was completed by one or more errors.

    -Configure the 32-bit registry keys...
    Configure machine\software.
    WARNING 1336: Access control list (ACL) structure is not valid.
    Error setting security on machine\software\Licenses.

    Configuration of registry keys was completed by one or more errors.

    -Configure file security...
    Configure c:\program files\common files\speechengines\microsoft\tts.
    WARNING 2: The system cannot find the specified file.
    Error safe on c:\program files\common files\speechengines\microsoft\tts.
    Configure c:\programdata\microsoft\windows\drm.
    Configure c:\programdata\microsoft\windows\drm\cache.
    Configure c:\windows\repair\default.
    WARNING 3: The system does not have the specified path.
    Error setting security on c:\windows\repair\default.
    Configure c:\windows\repair\ntuser.dat.
    WARNING 3: The system does not have the specified path.
    Error setting security on c:\windows\repair\ntuser.dat.
    Configure c:\windows\repair\sam.
    WARNING 3: The system does not have the specified path.
    Error setting security on c:\windows\repair\sam.
    Configure c:\windows\repair\security.
    WARNING 3: The system does not have the specified path.
    Error setting security on c:\windows\repair\security.
    Configure c:\windows\repair\software.
    WARNING 3: The system does not have the specified path.
    Error setting security on c:\windows\repair\software.
    Configure c:\windows\repair\system.
    WARNING 3: The system does not have the specified path.
    Error setting security on c:\windows\repair\system.
    Configure c:\windows\system32\wbem\mof.
    Configure c:\windows\system32\windows media.
    WARNING 2: The system cannot find the specified file.
    Error on c:\windows\system32\windows media safe.
    Configure c:\windows\syswow64\export.
    WARNING 2: The system cannot find the specified file.
    Error setting security on c:\windows\syswow64\export.
    Configure c:\windows\syswow64\ias.
    Configure c:\windows\syswow64\wbem.

    File security configuration was completed successfully.

    -Set up the parameters of the General Service officer...
    Configure the sysmonlog.
    Error 1060: The specified service does not exist as an installed service.
    Error opening sysmonlog.
    Configure SamSs.
    Configure ntmssvc.
    Error 1060: The specified service does not exist as an installed service.
    Error opening ntmssvc.
    Configure netddedsdm.
    Error 1060: The specified service does not exist as an installed service.
    Error opening netddedsdm.
    Configure netdde.
    Error 1060: The specified service does not exist as an installed service.
    Error opening netdde.
    Configure dmserver.
    Error 1060: The specified service does not exist as an installed service.
    Error opening dmserver.
    Configure clipsrv.
    Error 1060: The specified service does not exist as an installed service.
    Error opening clipsrv.
    Configure the browser.

    Agent of General Service configuration was completed successfully.

    -Configure available attachment engines...

    Attachment engines configuration completed successfully.

    -Configure security policy...
    Configure password information.
    The administrator account is disabled.
    Guest account is disabled.

    Access configuration was completed successfully.
    Search anonymous LSA appoints setting: existing SD = D: (D; 0 X 800;) (A) (; xf1fff 0;) BA) (; 0 x 20801;) WD) (; 0 x 801;) (A) (a. 0x1000;) LS) (a. 0x1000;) NS) (a. 0x1000;) S-1-5-17).
    Configure the setting LSA anonymous search.
    Set up the nt\currentversion\setup\recoveryconsole\securitylevel machine.
    Set up the nt\currentversion\setup\recoveryconsole\setcommand machine.
    Set up the nt\currentversion\winlogon\cachedlogonscount machine.
    Set up the nt\currentversion\winlogon\forceunlocklogon machine.
    Set up the nt\currentversion\winlogon\passwordexpirywarning machine.
    Set up the nt\currentversion\winlogon\scremoveoption machine.
    Configure machine\software\microsoft\windows\currentversion\policies\system\dontdisplaylastusername.
    Configure machine\software\microsoft\windows\currentversion\policies\system\legalnoticecaption.
    Configure machine\software\microsoft\windows\currentversion\policies\system\legalnoticetext.
    Configure machine\software\microsoft\windows\currentversion\policies\system\scforceoption.
    Configure machine\software\microsoft\windows\currentversion\policies\system\shutdownwithoutlogon.
    Configure machine\software\microsoft\windows\currentversion\policies\system\undockwithoutlogon.
    Configure machine\software\policies\microsoft\windows\safer\codeidentifiers\authenticodeenabled.
    Configure machine\system\currentcontrolset\control\lsa\auditbaseobjects.
    Configure machine\system\currentcontrolset\control\lsa\crashonauditfail.
    Configure machine\system\currentcontrolset\control\lsa\disabledomaincreds.
    Configure machine\system\currentcontrolset\control\lsa\everyoneincludesanonymous.
    Configure machine\system\currentcontrolset\control\lsa\fipsalgorithmpolicy\enabled.
    Configure machine\system\currentcontrolset\control\lsa\forceguest.
    Configure machine\system\currentcontrolset\control\lsa\fullprivilegeauditing.
    Configure machine\system\currentcontrolset\control\lsa\limitblankpassworduse.
    Configure machine\system\currentcontrolset\control\lsa\lmcompatibilitylevel.
    Configure machine\system\currentcontrolset\control\lsa\msv1_0\ntlmminclientsec.
    Configure machine\system\currentcontrolset\control\lsa\msv1_0\ntlmminserversec.
    Configure machine\system\currentcontrolset\control\lsa\nolmhash.
    Configure machine\system\currentcontrolset\control\lsa\restrictanonymous.
    Configure machine\system\currentcontrolset\control\lsa\restrictanonymoussam.
    Configure machine\system\currentcontrolset\control\print\providers\lanman printing services\servers\addprinterdrivers.
    Configure machine\system\currentcontrolset\control\session manager\kernel\obcaseinsensitive.
    Configure machine\system\currentcontrolset\control\session manager\memory management\clearpagefileatshutdown.
    Configure machine\system\currentcontrolset\control\session manager\protectionmode.
    Configure machine\system\currentcontrolset\services\lanmanserver\parameters\autodisconnect.
    Configure machine\system\currentcontrolset\services\lanmanserver\parameters\enableforcedlogoff.
    Configure machine\system\currentcontrolset\services\lanmanserver\parameters\enablesecuritysignature.
    Configure machine\system\currentcontrolset\services\lanmanserver\parameters\nullsessionpipes.
    Configure machine\system\currentcontrolset\services\lanmanserver\parameters\requiresecuritysignature.
    Configure machine\system\currentcontrolset\services\lanmanserver\parameters\restrictnullsessaccess.
    Configure machine\system\currentcontrolset\services\lanmanworkstation\parameters\enableplaintextpassword.
    Configure machine\system\currentcontrolset\services\lanmanworkstation\parameters\enablesecuritysignature.
    Configure machine\system\currentcontrolset\services\lanmanworkstation\parameters\requiresecuritysignature.
    Configure machine\system\currentcontrolset\services\ldap\ldapclientintegrity.
    Configure machine\system\currentcontrolset\services\netlogon\parameters\disablepasswordchange.
    Configure machine\system\currentcontrolset\services\netlogon\parameters\maximumpasswordage.
    Configure machine\system\currentcontrolset\services\netlogon\parameters\requiresignorseal.
    Configure machine\system\currentcontrolset\services\netlogon\parameters\requirestrongkey.
    Configure machine\system\currentcontrolset\services\netlogon\parameters\sealsecurechannel.
    Configure machine\system\currentcontrolset\services\netlogon\parameters\signsecurechannel.

    Registry values configuration completed successfully.
    Configure the log settings.

    Configuration of the audit / log has been successfully completed.

    -Configure available attachment engines...

    Attachment engines configuration completed successfully.

    Engine - UN-initialize configuration...

    When I tried to solve this problem: http://social.answers.microsoft.com/Forums/en-US/vistasecurity/thread/9d71a399-d168-43ec-8083-673f5258d09c?ppud=4

    I can't back up my files anywhere that it says access denied :(

    Also, WHENEVER I open itunes windows must reconfigure and change all my default settings but my music is still there! It says itunes reconfiguration and it still load and say that is is to install itunes?

    I really need help please

    Hi mewlar101,

    You run the computer as an administrator?

    Step 1: Disable the security software; Follow the steps mentioned in the link below

    Disable antivirus software

    http://Windows.Microsoft.com/en-us/Windows-Vista/disable-antivirus-software

    Important: Activate security software once everything is done.

    Now, check if you can back up your files

    Step 2: Check with another profile for the Admin user

    If you do not have a different user account, you will need to create a (see link below). If everything works fine with a different user profile, you can infer that the user profile is damaged, click on the link to find out how to solve this problem.

    Create-a-user account

    http://Windows.Microsoft.com/en-us/Windows-Vista/create-a-user-account

    Difficulty of a corrupted user profile

    http://Windows.Microsoft.com/en-us/Windows-Vista/fix-a-corrupted-user-profile

    On your problem of ITunes, you can post your query on the discussion group by Apple for more specialized help

    http://discussions.Apple.com/category.jspa?categoryID=149

    Thank you, and in what concerns:

    Ajay K

    Microsoft Answers Support Engineer

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • Need help to understand political static with Nat No.

    Hi all

    I have a Pix 515e with 6 interfaces. 5 interfaces are considered as internal that we don't want any translation NAT occur between them. We want only NAT between the 5 and the external interface.

    I created a No_Nat ACL successfully to not manage any portion of nat.

    What I have trouble understanding is the static command to allow traffic between higher levels to lower levels and vice versa.

    I understand the

    public static inside_address outside_address (indoor, outdoor)

    for the part of NAT translation.

    What I do not understand, this is when the inside address and address outside are the same, what order are going. For example, my inner interface (192.168.1.0/24) (sec100) is where the live servers, and I have another interface named accounting (192.168.2.0/24) (sec75).

    If I don't want no nat occurs between these two, I have the following

    No_Nat of the 192.168.1.0/24 192.168.2.0/24 ip access list permit

    No_Nat of the 192.168.1.0/24 192.168.2.0/24 ip access list permit

    NAT (inside) 0-list of access No_Nat

    NAT (accounting) 0-list of access No_Nat

    Now how can I enter the static command?

    Maybe

    static (inside, accounting) 192.168.1.0 192.168.1.0 netmask 255.255.255.0

    or

    static (inside, accounting) 192.168.2.0 192.168.2.0 netmask 255.255.255.0

    or

    static (accounting, inside) 192.168.1.0 192.168.1.0 netmask 255.255.255.0

    or

    static (accounting, inside) 192.168.2.0 192.168.2.0 netmask 255.255.255.0

    I do not understand the prescription for it and why it would be used one verses the other way. Is the security level determines the order? Do I need two static command, one for each direction?

    Thank you

    Denny

    Hello denny

    static can be defined in any way... its only traffic that determines what it... for example, if accounting dmz is access to any server on your inside interface, you normally want the accounting servers see the original on its public IP server inside... so, you will end up as static

    static (inside, accounting) 192.168.1.0 192.168.1.0 netmask 255.255.255.0

    only the above static command is sufficient to establish connectivity between inside and dmz accounting. u don't need 2 static on any sense...

    Similarly, if you want to inside users to access a server on the dmz accounting, you can write a static type

    static (accounting, inside) 192.168.2.0 192.168.2.0 netmask 255.255.255.0

    hope you understand. Let us know if you need help... but normally a statement nat 0 is more than enough for the inside / dmz communication

    Kind regards

    REDA

  • Need help configuration IOS IPsec to enable communication between the VPN client

    Hi, I need help with the configuration of IPsec VPN router 2811. I want to allow communication between VPN clients, is that possible? I know that ASA, you can do this by using the command "permit same-security-traffic intra-interface".

    The fact is that each Client IP communicator installed, but when they tried to call each other, he failed. I guess that's because the connectivity between them is not permitted because of the VPN connection.

    Thanks in advance...

    Hello

    Try this: -.

    local pool IP 192.168.1.1 ippool 192.168.1.5

    access-list 1 permit host 192.168.1.2< vpn="" ip="" addr="" of="" client="">

    access-list 1 permit host 192.168.1.3< vpn="" ip="" addr="" of="" client="">

    access-list 1 permit 10.10.10.0 0.0.0.255

    < lan="" behind="" the="">

    ISAKMP crypto client configuration group vpnclient

    key cisco123

    ACL 1< binding="" the="" acl="">

    !

    --------Done-------------

    If you do NAT on the router then you might want to exempt your VPN traffic to be NAt had

    Assuming that the NAT of your router is

    overload of IP nat inside source list 111 interface FastEthernet1/0

    !

    ! - The access list is used to specify which traffic

    ! - must be translated to the outside Internet.

    access-list 111 deny ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255

    access-list 111 deny ip 192.168.1.0 0.0.0.255 192.168.1.0 0.0.0.255

    Above two statements are exempt from nat traffic.

    access-list 111 allow ip 10.10.10.0 0.0.0.255 any<, permits="">

    I would like to know if it worked for you.

    Concerning

    M

  • my iphone need help doesent work!

    my iphone need help doesent work! 5 minutes ago my iphone 4S felt on the ground and now it doesent start but I can still hear the sound of loading until I can do?

    PS: Sorry for my bad English, I'm from the Germany

    Try restarting it by maintaining deep-set buttons home and power together. It may take up to 20 seconds. If she does not return to life, better make an appointment at the genius bar to your Apple store.

  • Need help to reinstall itunes

    Recently had to withdraw Windows 10 votes against 7, on doing so, iTunes didn't work.  I tried to remove iTunes, but get an error not found the path iTunes6464.msi. So I can't uninstall.  I tried to download the latest version, but when it comes to uninstall the old version it fails because it cannot find this file.  Need help to remove and reinstall so it can connect again my devices.

    See this user of ASC. See the section on deleting and reinstalling iTunes.  Troubleshooting problems with iTunes for Windows updates

  • I NEED HELP Please im having a problem to forget my password and when I plug it it says its locked with a password he try to put the itunes thing but

    NEED HELP Please im having a problem to forget my password and when I plug it it says its locked with a password he tried to put the itunes thing but it says enter password I put in what I rember, then said lokced for five minutes help me pls

    Without knowing the password for your iPhone, there is no way to unlock it, bring even you to the Genius Bar. If you continue to enter the wrong password, you will be locked out of your iPhone, and your data will be unaccessable.

  • I need help to recover my iphone

    I got my iphone 6 for more than two years know I default to set up factory reset me gives error tha my sim card is not supported, but I've been with you even with the phone sim card before I reset it please need help.the phone imei-* please help me.

    < personal information under the direction of the host >

    It sounds as if your iPhone may have been hacked for use with the carrier that you used, and now that you have updated, it is locked to the original carrier.

  • Need help to install iTunes v12.4.3.1 Windows 10

    I've tried everything to make it work:

    1. I tried to disable my antivirus before installing

    2. I tried to install as administrator

    3. I have tried to uninstall all relevant applications of apple.inc, restart my pc and then install again

    4. I tried to update my Windows

    I had iTunes installed before on my Pc with Windows 10, but two days ago, I restored my pc and now I can't install it.

    Please I need help

    The message "an error occurred during the installation of assembly ' Microsoft.VC80.CRT, type ="win32", version ="8.0.50727.6195", publicKeyToken ="1fc8b3b9a1e18e3b", processorArchitecture is...» "may occur because a particular library file is not included in the supplied with iTunes distribution package or will not be installed because some unspecified reason. Install Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package MFC security update before you attempt to reinstall iTunes can help.

    There are three files to choose from if you need choose the one that matches the processor architecture of your system, which must be indicated in the error message.

    • Vcredist_x86. EXE - 32 bit systems
    • vcredist_IA64. EXE - Itanium processors
    • VCRedist_x64. EXE - other 64-bit systems

    When to reinstall iTunes, right-click on the Setup and run as administrator.

    See troubleshoot problems with iTunes for Windows updates for more information if necessary.

    TT2

  • photos were deleted from my phone? !!! need help urgent pls

    So I'll start from the beginning.

    So at the beginning I had 5200 pictures and everything was fine, except that I couldn't take any pictures on Snapchat. So I decided to delete some pictures. Except sometimes just deleted photos would return as 2 seconds. And sometimes I would say 5 photos selected, but I couldn't see anything selected? Or I have to press SELECT again and again.

    at least one forward a few hours and I received on my phone, except that now it says I have only 3600 pictures! I lost a few photos, especially those previously on my phone, then some of the pictures I deleted months ago as last year are back. And I have pictures on my recently removed, but not the ones I lost!

    I feel that my phone is somehow back in time or something.

    And I lost a few photos of a wedding and I regret totally stayed so much (((pls est de toute façon??))

    also, I need help using http://www.ipad-converters.org/recover-photos-from-iphone/ this type also.

    Hello

    When you recharge an iPhone / iPad, it will be saved up to iCloud on wifi you

    Restore the original configuration.

    When configuring back it will ask you if you want to use iCloud backup say yes

    Use the backup of a time where you had all your photos.

    See you soon

    Brian

  • After I updated my iPod wants a lock to activate I need help ASAP

    After I updated my iPod lack of activation I need help ASAP

    Help here > If you do not activate your iPad, iPhone or iPod touch after installing iOS 9.3 - Apple Support

  • Hey, need help. I get this in my iPhone that 'there is a problem of billing with a previous purchase. Please update your payment method"in any way I can remove my visa card from iTunes

    Hey, need help. I get this in my iPhone that 'there is a problem of billing with a previous purchase. Please update your payment method"anyway I can remove my visa card from iTunes?

    You must pay your debt first.

  • I need help I want to retrieve my mac pro book

    I need help I want to retrieve my mac pro book and now I can not bcz Yosimoto os is not avilabe what can do?

    < object edited by host >

    If you have installed Yosemite by downloading it from the App Store, it will be in your App Store purchases tab. If Yosemite is currently installed, when you start in the recovery Partition (command - R on a restart), you can reinstall Yosemite.  In the recovery Partition, you can also restore Time machine and disk utility is available.

Maybe you are looking for

  • I recently installed Thunderbird on a new computer Windows 8.1. While trying to change the storage location of my emails to another disk, the program will not o

    Thunderbird does not open and I get the following message "Thunderbird is already running, but does not." The former Thunderbird process must be closed to open a new window. » I tried to uninstall and reinstall Thunderbird, but this has not solved th

  • createElement does not support the inline style

    The createElement and call javascript call subsequent appendChild should accept the inline style attribute format. In the first example below five lines of code are necessary when the second example below create same uses of the element to the style

  • Problem of security in Croatia

    I bought the Toshiba Satellite A665-145 in Zagreb 20.06.2011 and for two days now I am recording my laptop for the standard warranty as well as for extended I can't do nothing about it. I get the message that I am already registered but I don't have

  • Container

    I use variable containers to dynamically discover the c series modules that are installed in the cRIO. I have a problem when I install only a single module. Even if there is only a single module installed in the children property node brings a module

  • Letters jumbled when entering

    When I type, my letters jump so sometimes in words previous, is very frustrating to do e-mail Moved from feedback Original title: letters jumbled