Passing values through the URL GO

I use GoURL passes the value of 'Name of the monitor' (P3) of Report1 to I2. The "monitor name has the following values.
Maximum availability
Cost of downtime

''||" Service Delivery ". "" Monitor the name ":""

The output looks like

http://simwebwts09.RSC.Humad.com/analytics/saw.dll?go & Path = / Shared/ASM/Service_Delivery_Trend_Graph_per_test & action = Navigate & P0 = 2 & P1 = EQ & P2 = '20% of Service. " "" Monitor % 20Name ' & P3 = Peak

The P3 value is truncated when the space is encountered in the value. For example "Peak availability" gives only "Peak" as stated in the above result.

Please can you suggest a way to get the full value in the URL.

First step:

The data format of properties/tab set column-> text HTML threat

Then write code like this:

'<--a href="../analytics/saw.dll?Go&path=/shared/ASM/Service_Delivery_Trend_Graph_per_test&Action=Navigate&P0=1&P1=eq&P2=" service%20delivery"."monitor%20name"&p3='||REPLACE("Service" delivery"."monitor="" name",="" ' =""="" ',="" '%20')||'="">'||" Service Delivery ". "Monitor the name ' | '. ' URL'. ' <-->'

Delete - a tag.

For more information, please visit:

Replacement requests for URL GO navigation and unicode
http://108obiee.blogspot.com/2009/08/go-URL-request-navigation-and-Unicode.html

Concerning
Goran
http://108obiee.blogspot.com

Tags: Business Intelligence

Similar Questions

  • Problem with comma when you pass values in the URL

    Hello

    I have two pages, the first page to the second page, I'm passing some values using the url parameter passing

    but certain values contains comma ex:-P1_NATION field contains INDIA, United States, United Kingdom

    but the apex treated that as these are distinct values and assign it to separate elements

    Suppose that my intention is like P2_NATION, P2_EMPLOYEE, P2_EMPID: USA, UK, INDIA, SAGAR, 123

    but the apex dealing with like P2_NATION = INDIA: P2_EMPLOYEE = USA: P2_EMPID = UK

    is there any solution for this

    Please help me about this

    I use apex4.1, db 11g, ie, chrome, ff

    Thank you

    SAGAR

    SAG says:

    I have two pages, the first page to the second page, I'm passing some values using the url parameter passing

    but certain values contains comma ex:-P1_NATION field contains INDIA, United States, United Kingdom

    but the apex treated that as these are distinct values and assign it to separate elements

    Suppose that my intention is like P2_NATION, P2_EMPLOYEE, P2_EMPID: USA, UK, INDIA, SAGAR, 123

    but the apex dealing with like P2_NATION = INDIA: P2_EMPLOYEE = USA: P2_EMPID = UK

    is there any solution for this

    The best practice is not to transfer the data in the URL, other than the minimum possible number of discrete ID. Values required in a target page can be recovered in the element source and properties by default, calculations or using these values of process ID, or by referencing the other page element values or application already in session state. Collections can be used to store multiple values in session state to use through one or more pages.

    In URL of the APEX, commas in the item values can be escaped by encapsulating values of the backslashes ('-'), while the settlers may not appear at all.

    P2_NATION,P2_EMPLOYEE,P2_EMPID :\INDIA,USA,UK\,SAGAR ,123 
    

    Also, do not use unescaped reserved characters in the URI.

  • Pass the product ID through the URL of the payment page for the 'reception - buy' landing page. is this possible?

    Pass the product ID through the URL of the payment page for the 'reception - buy' landing page. is this possible?

    You can just the module module_shoppingcartsummary and liquid, you can return the items in the basket to.

    The developer reference

  • Pass values of the item to the page with 'No URL Access'

    I have a request of "high security" where I try to limit the information passed around in the URL so I have several pages with branches of the 'branch to the page' where the target page access protection is set to "no access URL".

    However, I still need to set multiple values page element in the target page (the one I am connexiona step).

    Thinking about how to do what I thought of two ways to get this data to the target page.
    First way:
    (a) set up several calculations in the source page that calculates the values of the element in the target page and subordinate these calculations on a button application.
    (b) set up my 'on page' management on the source with the same request conditional button.

    Second way:
    (a) put in place target with a process of pl/sql page that defines the page elements
    APEX_UTIL. SET_SESSION_STATE('P31_SSN',:P40_SSN); -P31 is the target page
    do the same for all elements on the page. The process of subjecting to press the button.
    (b) implemented the same 'page' branch on the source with the same conditional key.

    Pro or con either of these approaches? Is there a different approach? I'm IMPOSSIBLE in any case implement a branch to URL with the item values in the URL as I don't want sensitive data columns in newspapers. I know that set_session_state can have interesting interactions with variable bind where they may not be, but I see no problem with my test pages...

    It doesn't matter what technique lets you define the session state - do what is easier. Call for apex_util.set_session_state is the same as make an assignment, for example,.

    APEX_UTIL. SET_SESSION_STATE('P31_SSN',:P40_SSN);

    .. .is equivalent to

    : P31_SSN: =: P40_SSN;

    Calculations are the same thing.

    Application parts are not broader than the elements on the page regarding the scope of application; any point in the session state can be referenced by any element of the request. Application parts are no rendering/display properties or association of specific page.

    Scott

  • Problem by passing the values in the url

    Hai...

    I have created a report region1, because I change the link to change the values, after clicking on the edit link region.2 will appear, im passing in the url of the region.2. My problem is that the values of a ': ' in that... so by passing the values in the url im not getting the onlu 'Region.2' for values that got ':' in it... How can I overcome the issue.

    im passing value contains ':' in this example:-"petroleum products: Europe.

    When I pass this URL im get like this

    http://nypploratest.Platts.McGraw-Hill.com:7777 / pls/dews/f? p = 100:105:1304192021604971:NO:P105_NEWS_CODE,
    P105_NEWS_DESCRIPTION, P105_NEWS_CODE_HIDDEN:PDD % 2COil % 20Products: % 20Europe, 2-1 colon is included in the url


    Please help me...

    Thank you

    David

    Yes, it's possible. Depends on what you are doing. Source value of the element can be a query, so if you have spent the value PK of a line in a table to the page, then the query source of this element could extract the line using this key and use the text value retrieved from another column to fill the text element.

    Scott

  • Passing values to the next page

    Hello

    I use Apex 4.2.5 in Oracle 11 g

    I've created a form that transmits its value to another page when a button is clicked.

    The field of employment in the page of the form has values like 'SELLER' in a folder,

    "ANALYST" in the next record...

    This page contains a button, and when it is selected, the values are passed to the page successfully as

    The problem is that some areas of employment are having values such as "PROGRAMMER, systems ANALYST.

    separated by commas in a record. When these values are passed to the next page, I get only the first job. and the rest is not.

    In the previous example, I get only PROGRAMMER and not the SYSTEM ANALYST.

    but when I change the field to be as "PROGRAMMER/ANALYST" then it works. Why not with commas?

    Thanks in advance

    KJ

    KJChellam wrote:

    I use Apex 4.2.5 in Oracle 11 g

    I've created a form that transmits its value to another page when a button is clicked.

    The field of employment in the page of the form has values like 'SELLER' in a folder,

    "ANALYST" in the next record...

    This page contains a button, and when it is selected, the values are passed to the page successfully as

    The problem is that some areas of employment are having values such as "PROGRAMMER, systems ANALYST.

    separated by commas in a record. When these values are passed to the next page, I get only the first job. and the rest is not.

    In the previous example, I get only PROGRAMMER and not the SYSTEM ANALYST.

    but when I change the field to be as "PROGRAMMER/ANALYST" then it works. Why not with commas?

    Commas are used to separate the values of each element.

    You should avoid passing string values that may contain any reserved characters in the URL in links. It is not to transfer data in the URL, other than the minimum possible number of discrete alphanumeric identifiers. Values required in a target page can be recovered in the element source and properties by default, calculations or using these values of process ID, or by referencing the other page element values or application already in session state.

    The values containing a colon cannot be passed through the URL. The values containing commas can be passed if the value is escaped with backslashes:

    &P10_ENAME.,\&P10_JOBS.\

  • Passing parameters to the URL - availability in the new process of request

    Hello

    I am able to pass parameters in the URL of the APEX that defined the points of the application as below

    : http://application-tier server: port/pls/apexdev/f? p = 1001:1:APP_CLIENT_NUMBER, APPLICATION_NUMBER:0001285, 0000051:

    I would like to get and set other items based on elements of application passed as parameters. I would like to only enter once application.

    I found the best place for this action in a process of application with Point on new Instance of Process.

    The problem seems to be that the value of point of application has not been set at this point, and therefore the values are null.

    If I change the application process process Point to something that runs to each page as On Load: after the header, then the values are available. It is not suitable as only wish to run once at startup of the application.

    I can't find discussion of this documentation.

    1. I would be able to access URL parameters in the application process with Point on a new Instance of the process?

    2. are there any other equivalent task for access to URL parameters at the start of the application?

    Thank you

    Hello

    APEX runs only on the new process Instance when a new session has been set up. As you discovered, URL items are not yet saved in session at this point State. You can use a level app process before header instead, with a condition that makes that make it run when certain elements that you want to initialize are null.

    Kind regards

    Christian

  • Unable to pass values to the OPA of tabouts in fields of Siebel

    Hi Experts

    We urgently need some advise.

    We are trying to call OPA for different trigger points in Siebel as button clicks, saves record and field tab outs.
    The button clicks and saves record, we are able to pass values to the OPA and obtain desired output back through the event Runtime - Workflow - mechanism of mapping of the OPA.

    However for field tabout trigger points, the handshake with OPA is not happening correctly by above mechanism.
    We have TIME event triggered on SetFieldValue to the desired field, calling the Workflow to call OPA.
    However the OPA response xml output doesn't have the values of the input attributes and the results identified in the mapping of the OPA.
    It seems that until the record is saved or committed, the mapping is unable to get the value of the field of Siebel and move to the OPA.

    Please suggest how this can be achieved.

    Thank you
    Swati

    Swati,

    For most of Siebel connector works on the data stored in the data. If you want to access the values until they are registered, you will need to use the Active Business Object patch.

    Have a look at "Installer le Patch object Active" in "Oracle policy Automation connector for Siebel Installation Guide" at http://www.oracle.com/technetwork/apps-tech/policy-automation/documentation/opa-con-siebel-10-4-2-inst-guide-1894142.pdf

    Active objects are supported only for the object mappings (APM)

    See you soon
    Frank

  • How to pass values to the page to the Page target?

    Hi all

    I want to pass values from the 10 column to a report page (page 1 of source) to a target page 2 HTML region and 10 fields.
    These 10 fields held values that are passing in the report.

    Please suggest a solution here!

    Thank you and best regards,
    Robette.

    source page IE 1, since I can navigate to page 3, and also on page 2, I can navigate to the target 3 page, when I click on the back button Go it will navigate page 1 only.
    That is why I want the Go back button must redirect the target page, hence it is called.

    Create an application called PREV_PAGE, item in the link of the page 3 col page 2 * 3 * as a parameter of the element PREV_PAGE.
    So when you're on page 2 you will know the previous page is the value of the point of application PREV_PAGE 3
    So would be the url in your Go Back button

    f?p=&APP_ID.:&PREV_PAGE.:&APP_SESSION.::NO::
    

    There is something really need it please send your comments to this requirement. It will be really useful.

  • Impossible to pass traffic through the VPN tunnel

    I have an ASA 5505 9.1 running.   I have the VPN tunnel connection, but I am not able to pass traffic. through the tunnel. Ping through the internet works fine.

    Here is my config

    LN-BLF-ASA5505 > en
    Password: *.
    ASA5505-BLF-LN # sho run
    : Saved
    :
    : Serial number: JMX1216Z0SM
    : Material: ASA5505, 256 MB RAM, 500 MHz Geode Processor
    :
    ASA 5,0000 Version 21
    !
    LN-BLF-ASA5505 hostname
    domain lopeznegrete.com
    activate the password
    volatile xlate deny tcp any4 any4
    volatile xlate deny tcp any4 any6
    volatile xlate deny tcp any6 any4
    volatile xlate deny tcp any6 any6
    volatile xlate deny udp any4 any4 eq field
    volatile xlate deny udp any4 any6 eq field
    volatile xlate deny udp any6 any4 eq field
    volatile xlate deny udp any6 any6 eq field
    passwd
    names of
    !
    interface Ethernet0/0
    switchport access vlan 2
    !
    interface Ethernet0/1
    !
    interface Ethernet0/2
    !
    interface Ethernet0/3
    !
    interface Ethernet0/4
    !
    interface Ethernet0/5
    !
    interface Ethernet0/6
    !
    interface Ethernet0/7
    !
    interface Vlan1
    nameif inside
    security-level 100
    IP 192.168.116.254 255.255.255.0
    OSPF cost 10
    !
    interface Vlan2
    nameif outside
    security-level 0
    IP 50.201.218.69 255.255.255.224
    OSPF cost 10
    !
    boot system Disk0: / asa915-21 - k8.bin
    passive FTP mode
    DNS server-group DefaultDNS
    domain lopeznegrete.com
    network obj_any object
    subnet 0.0.0.0 0.0.0.0
    the LNC_Local_TX_Nets object-group network
    Description of internal networks Negrete Lopez (Texas)
    object-network 192.168.1.0 255.255.255.0
    object-network 192.168.2.0 255.255.255.0
    object-network 192.168.3.0 255.255.255.0
    object-network 192.168.4.0 255.255.255.0
    object-network 192.168.5.0 255.255.255.0
    object-network 192.168.51.0 255.255.255.0
    object-network 192.168.55.0 255.255.255.0
    object-network 192.168.52.0 255.255.255.0
    object-network 192.168.20.0 255.255.255.0
    object-network 192.168.56.0 255.255.255.0
    object-network 192.168.59.0 255.255.255.0
    object-network 10.111.14.0 255.255.255.0
    object-network 10.111.19.0 255.255.255.0
    the LNC_Blueleaf_Nets object-group network
    object-network 192.168.116.0 255.255.255.0
    access outside the permitted scope icmp any4 any4 list
    extended outdoor access allowed icmp a whole list
    outside_1_cryptomap list extended access permitted ip object-group LNC_Blueleaf_Nets-group of objects LNC_Local_TX_Nets
    inside_nat0_outbound list extended access permitted ip object-group LNC_Blueleaf_Nets-group of objects LNC_Local_TX_Nets
    LNC_BLF_HOU_VPN list extended access permitted ip object-group LNC_Blueleaf_Nets-group of objects LNC_Local_TX_Nets
    pager lines 24
    Enable logging
    asdm of logging of information
    Within 1500 MTU
    Outside 1500 MTU
    no failover
    ICMP unreachable rate-limit 1 burst-size 1
    ASDM image disk0: / asdm - 741.bin
    don't allow no asdm history
    ARP timeout 14400
    no permit-nonconnected arp
    !
    network obj_any object
    NAT dynamic interface (indoor, outdoor)
    outside access-group in external interface
    !
    router ospf 1
    255.255.255.255 network 192.168.116.254 area 0
    Journal-adj-changes
    default-information originate always
    !
    Route outside 0.0.0.0 0.0.0.0 50.201.218.94 1
    Timeout xlate 03:00
    Pat-xlate timeout 0:00:30
    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00
    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00
    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    Floating conn timeout 0:00:00
    dynamic-access-policy-registration DfltAccessPolicy
    identity of the user by default-domain LOCAL
    the ssh LOCAL console AAA authentication
    AAA authentication enable LOCAL console
    Enable http server
    http 192.168.2.0 255.255.255.0 inside
    No snmp server location
    No snmp Server contact
    Server enable SNMP traps snmp authentication linkup, linkdown cold start
    Crypto ipsec transform-set ikev1 ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-DES-SHA esp - esp-sha-hmac
    Crypto ipsec transform-set ikev1 SHA-ESP-3DES esp-3des esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-128-SHA aes - esp esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-128-MD5-esp - aes esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-AES-128-SHA-TRANS-aes - esp esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-128-MD5-TRANS-aes - esp esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-3DES-MD5-esp-3des esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS mode transit
    Crypto ipsec transform-set ikev1 esp ESP-DES-MD5-esp-md5-hmac
    Crypto ipsec transform-set ikev1 ESP-DES-SHA-TRANS esp - esp-sha-hmac
    Crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS mode transit
    Crypto ipsec transform-set ikev1 ESP-DES-MD5-TRANS esp - esp-md5-hmac
    Crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS mode transit
    Crypto ipsec pmtu aging infinite - the security association
    card crypto outside_map 1 match address outside_1_cryptomap
    peer set card crypto outside_map 1 50.201.218.93
    card crypto outside_map 1 set transform-set ESP-3DES-SHA ikev1
    outside_map interface card crypto outside
    Crypto ca trustpoint _SmartCallHome_ServerCA
    no use of validation
    Configure CRL
    trustpool crypto ca policy
    Crypto ca certificate chain _SmartCallHome_ServerCA
    certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
    308204 4 a0030201 d 308205ec 0202106e cc7aa5a7 032009b 8 cebcf4e9 52d 49130
    010105 05003081 09060355 04061302 55533117 ca310b30 0d 864886f7 0d06092a
    30150603 55040 has 13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b
    13165665 72695369 676e2054 72757374 204e6574 776f726b 313 has 3038 06035504
    0b 133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72
    20617574 7a 656420 75736520 6f6e6c79 31453043 06035504 03133c 56 686f7269
    65726953 69676e20 436c 6173 73203320 5075626c 69632050 72696 72792043 61 d
    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31
    30303230 38303030 3030305a 170d 3230 30323037 32333539 35395a 30 81b5310b
    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20
    496e632e 311f301d 06035504 0b 131656 65726953 69676e20 54727573 74204e65
    74776f72 6b313b30 5465726d 20757365 20617420 73206f66 39060355 040b 1332
    68747470 7777772e 733a2f2f 76657269 7369676e 2e636f6d 2f727061 20286329
    302d 0603 55040313 26566572 69536967 61737320 33205365 6e20436c 3130312f
    63757265 20536572 76657220 20473330 82012230 0d06092a 864886f7 4341202d
    010101 05000382 010f0030 82010 0d has 02 b187841f 82010100 c20c45f5 bcab2597
    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10
    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 d188786c 83488174 0253f9bc
    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b
    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845
    1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8 63cd
    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced
    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f
    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 01 has 38201 02030100 df308201
    082b 0601 05050701 01042830 26302406 082 b 0601 db303406 05050730 01861868
    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1 d 130101
    ff040830 02010030 70060355 b 200469 30673065 060, 6086 480186f8 1 d 060101ff
    45010717 03305630 2806082b 06010505 07020116 1 c 687474 70733a2f 2f777777
    2e766572 69736967 6e2e636f 6d2f6370 73302 has 06 082 b 0601 05050702 02301e1a
    1 c 687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406
    03551d1f 042d302b 3029 has 027 a0258623 68747470 3a2f2f63 726c2e76 65726973
    69676e2e 636f6d2f 2d67352e 70636133 63726c 30 0e060355 1d0f0101 ff040403
    02010630 6d06082b 06010505 07010c 59305730 55160969 5da05b30 04 61305fa1
    6 d 616765 2f676966 3021301f 2b0e0302 30070605 1a04148f e5d31a86 ac8d8e6b
    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973
    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30
    1 b 311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301D 0603
    445 1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355 c 1604140d 551d0e04
    1 230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300 d 0609 d
    2a 864886 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80 f70d0101
    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e
    b2227055 d9203340 3307c 265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a
    99 c 71928 8705 404167d 1 273aeddc 866d 24f78526 a2bed877 7d494aca 6decd018
    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16
    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0
    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8
    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28
    6c2527b9 deb78458 c61f381e a4c4cb66
    quit smoking
    crypto isakmp identity address
    Crypto isakmp nat-traversal 1500
    Crypto ikev1 allow outside
    IKEv1 crypto policy 10
    preshared authentication
    aes-256 encryption
    sha hash
    Group 5
    life 86400
    IKEv1 crypto policy 65535
    preshared authentication
    3des encryption
    sha hash
    Group 2
    life 86400
    Telnet timeout 5
    SSH stricthostkeycheck
    SSH 0.0.0.0 0.0.0.0 inside
    SSH 0.0.0.0 0.0.0.0 outdoors
    SSH timeout 5
    SSH version 2
    SSH group dh-Group1-sha1 key exchange
    Console timeout 0
    management-access inside

    a basic threat threat detection
    Statistics-list of access threat detection
    no statistical threat detection tcp-interception
    attributes of Group Policy DfltGrpPolicy
    Ikev1 VPN-tunnel-Protocol l2tp ipsec without ssl-client
    username
    username
    tunnel-group 50.201.218.93 type ipsec-l2l
    IPSec-attributes tunnel-group 50.201.218.93
    IKEv1 pre-shared-key *.
    NOCHECK Peer-id-validate
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    type of policy-card inspect dns preset_dns_map
    parameters
    maximum message length automatic of customer
    message-length maximum 512
    Policy-map global_policy
    class inspection_default
    inspect the preset_dns_map dns
    inspect the ftp
    inspect h323 h225
    inspect the h323 ras
    inspect the netbios
    inspect the rsh
    inspect the rtsp
    inspect the skinny
    inspect esmtp
    inspect sqlnet
    inspect sunrpc
    inspect the tftp
    inspect the sip
    inspect xdmcp
    Review the ip options
    !
    global service-policy global_policy
    context of prompt hostname
    call-home service
    anonymous reporting remote call
    call-home
    contact-email-addr [email protected] / * /
    Profile of CiscoTAC-1
    http https://tools.cisco.com/its/service/oddce/services/DDCEService destination address
    email address of destination [email protected] / * /
    destination-mode http transport
    Subscribe to alert-group diagnosis
    Subscribe to alert-group environment
    Subscribe to alert-group monthly periodic inventory
    monthly periodicals to subscribe to alert-group configuration
    daily periodic subscribe to alert-group telemetry
    Cryptochecksum:e519f212867755f697101394f40d9ed7
    : end
    LN-BLF-ASA5505 #.

    Assuming that you have an active IPSEC security association (i.e. "show crypto ipsec his" shows the tunnel is up), please perform a packet trace to see why it's a failure:

     packet-tracer input inside tcp 192.168.116.1 1025 192.168.1.1 80 detail

    (simulating a hypothetical customer of blue LNC tries to navigate to a hypothetical LNC TX Local site server)

  • Passing values to the page via the URL line

    I use APEX5. I want to pass some values to the login page (Page 101) I need to refer to a process page "Before head" on this page (see LINK below). When the login page is displayed, the values of these items are empty. After I connection (ie. Press the login button) and go to my home page, I can see the values passed in the session state. How can I get in session state when he went from the URL line (so I use the process before header)?

    http://10.25.7.84/ords/f?p=100:1:P101_PSID, P101_CURRENT_SCHOOL_NAME, P101_CURRENT_YEAR_ID:1, 2, 3

    bobmagan wrote:

    I use APEX5. I want to pass some values to the login page (Page 101) I need to refer to a process page "Before head" on this page (see LINK below). When the login page is displayed, the values of these items are empty. After I connection (ie. Press the login button) and go to my home page, I can see the values passed in the session state. How can I get in session state when he went from the URL line (so I use the process before header)?

    http://10.25.7.84/ords/f?p=100:1:P101_PSID, P101_CURRENT_SCHOOL_NAME, P101_CURRENT_YEAR_ID:1, 2, 3

    Create the link to the login page:

    http://10.25.7.84/ords/f?p=100:101:0:P101_PSID, P101_CURRENT_SCHOOL_NAME, P101_CURRENT_YEAR_ID:1, 2, 3

    If the URL is a deep link to another page then APEX will redirect you to the page of connection in a new session, loss of status values of the initial session passed in the URL. Once authenticated, it redirects to the URL of the deep link, set the session state by using the values passed. If the first link is to the login page, there is no redirection and no new session created without the values passed.

  • Passing a value to the URL of a CFC

    Hello.

    I'm not very familiar with coldfusion CFCS but I could follow a few examples that allow me to perform selects related using cfc code.

    Recently, I came across a problem and do not find the answer using Google, so I thought I would ask here.

    I have a form and the URL of this form contains a variable that I need to go to the SWC but I don't know how.

    Here's the URL... myform.cfm? type = normal

    So on this page myform.cfm I a call to a cfc like this < cfselect multiple = "" name = 'test' bind = "SWC:test.test_func()" bindonload = "true" / > "

    In the CFC, I need to be able to modify the query in the test_func based on the variable named 'type' in the form page URL string.

    How can I pass this type = normal in the cfc with the link to the cfselect?

    Thank you

    OK, got it.  "In shape, I've added a hidden field named field_val with value =" ' #URL.type # ', then past this value form like this bind = "cfc:test.test_func({field_val}).

    Then in the cfc, I put an argument for find field_val and it works.

    Probably not the most elegant, but its working for now.

  • How to open a url in a new tab/page of answers by passing a value to the url in OBIEE10g

    Hi all

    I am trying to create a response, a "request id" column would have a url with the id of the application, attached at the end of the url to open a web page. I got response work, I need to open the Web page in a new page rather than in the same answer obiee. We are on OBIEE10g (10.1.2.3) under Windows 2003 R2.

    Can someone give me some information to achieve this?

    Thank you

    Vijay

    What has been suggested, just to open the link in a new page that's all.

    You might need to format the url, then

    -> Data Format column properties-> select 'hyperlink', then

    format your help url

    @[html]""@""

    in this case, you get the ID with hyplerlink and OnClick will open in a new window.

    Just in case where to check this http://www.cool-bi.com/Tweaks/PortaBI.php

    then take what you need.

    Check if help

  • Data transmission of form through the URL arguments

    Is it possible to pass the data as arguments to a URL link that will populate the fields of a particular form?

    Something along the lines of http://sample.com \form.pdf?txtField1="value 1", txtField2 = 'value 2' or something similar, even remotely.

    Yes, you do, it doesn't happen automatically. All features must be implemented in JavaScript, and the data must be encoded in the URL, using the quotation marks around of the field values is not kosher. Spaces must be encoded using the character '+' or ' % 20 ', for example.» Other characters must be encoded in the same way. Any reference that explains the URL encoding will have more information.

    The sample that I have which includes the necessary JavaScript code an acroform, not an XFA form, then it would be a help for you. You need to set up a script that runs when the document is opened (for an XFA document docReady event). The script should get the value of event.target.path (or event.target.URL), gets the query string (the part after the? characters in the URL) and analyzes the name pairs / value. It then uses this data to set field values.

    Edit: You may be able to implement the code using FormCalc, but I use it a lot, so I can't help with that part.

  • Passage of value in the URL

    I'm sure that it's something obvious and I will watch it and go 'Duh!', but can someone hit me with a stick of the idea anyway?

    I have a PL/SQL report that shows a summary output per employee. I would like to create a "drill-down" type of feel by allowing the user to click on an employee to see only THAT its production in a separate page. I already have the report, I just need to have the redirect URL to pass the value and I'm stuck. Here is the URL I'm moving:

    http://192.168.168.201:7777 / pls/htmldb/f? p = 102:1361: & APP_SESSION:P1361_EMP_ID:84854

    But the Apache comes back with an error message:
    Bad Request
    Your browser sent a request that this server could not understand.
    
    mod_plsql: /pls/htmldb/f HTTP-400 Missing '=' in query string or post form
    I am starting on page 1360 and trying to pass the ID of page 1361 for the report to use. Am I missing a colon or something?

    (and if you're wondering, here's the line of the PL/SQL that generates the field/link)
    htp.p('<tr><td><a href="http://192.168.168.201:7777/pls/htmldb/f?p=102:1361:&APP_SESSION::::P1361_EMP_ID:'||v_eid||'">');
            htp.p(v_enm ||' ('||v_eid||')'||'</a></td>');

    Hello:

    It's '&' in the URL that is the culprit. You need

    htp.p('');
            htp.p(v_enm ||' ('||v_eid||')'||'');
    

    CITY

Maybe you are looking for