Reference Dell SFP and SFP + transmitters suggested M8024-K

Which are issuers recommended Dell SFP and SFP + for the M8024-K blade pass?

In particular, I would like to know the numbers for the following:

1 integrated SFP

1.1 10GbE SFP + SR

1.2 FPS 1GbE

1.3 FPS 1GbE RJ45

 

2 10GbE SFP + plug-in

2.1 FPS + 10GbE SR

Your help is appreciated.

Advertisement

Here are the part numbers, that I have just listed. SFP transceivers are supported only in the fixed ports and will not work in the FlexIO module.

10GbE SFP + SR = RK0CX
SFP - 1 G - SX = 63GGJ
SFP - 1 G - LX = VYW04
SFP RJ45 1GbE = PF911

Tags: Dell Switches

Similar Questions

  • Reference Dell 6224 and 5448

    Hi team,

    I'm new dell switches - exposed to cisco switches. I am faced with new kinds of problems with these dell switches. Unable to provide a fix and fight for the last 5 days. Pls help me. Below is my script

    Two nw - 2.0 and 3.0 is required to be configured in VLAN, VLAN ID 2 and 3.

    VLAN 2 - 192.168.2.1

    VLAN 3 - 192.168.3.1

    N/W 2.0 and 3.0 N/W machinery will be shared 48-Port powerconnect switch 5448 DELL

    The routing part arrives at 6224 power connect - gateway for vlan 2 - 192.168.2.1 and bridge for VLANs 3 - 192.168.3.1

    The switch of two is ascending through fiber optic - spf port cable

    This is the configuration I did-

    5448 switch-

    database of VLAN

    VLAN 2, 3

    output

    interface vlan 2

    switchport access vlan 2

    GVRP enable

    Routing

    output

    interface vlan 3

    switchport access vlan 3

    GVRP enable

    Routing

    output

    interface ethernet 1/you/1

    switchport mode general

    VLAN allowed switchport General add 2.3

    GVRP enable

    output

    interface ethernet 1/g1

    switchport access vlan 2

    GVRP enable

    output

    interface ethernet 1/g2

    switchport access vlan 3

    GVRP enable

    output

    Uplink port is TE1 (Layer 2) to XG2 (Layer 3)

    Reference Dell 6224 can connect

    Configure the terminal

    interface vlan 2

    no downtime

    IP 192.168.2.1 255.255.255.0

    Routing

    output

    interface vlan 3

    no downtime

    address 192.168.3.1 IP 255.255.255.0

    Routing

    output

    interface ethernet 1/xg2

    switchport mode general

    VLAN allowed switchport General add 2.3

    GVRP enable

    Computer with 192.168.2.100 / 24 GW 192.168.2.1 connected to layer 2 switch g1 - vlan 2

    When I ping 192.168.2.1 - accessible United Nations host destination

    Even the wise

    Computer with 192.168.3.100 / 24 GW 192.168.3.1 connected to layer 2 switch g1 - vlan 3

    When I ping 192.168.3.1 - accessible United Nations host destination

    Any thing that has missed out in the configuration part / all bad entries. I'm not sure now how to treat this. Pls help me and it is an urgent task for me

    Thank you

    With multiple VLANs, you need to use the general/Trunk mode. With the help of the info we have I made a diagram to help show the location of the switches and parameters on them. Obviously things can be different, such as PVID, IP address, VLAN ID etc are all customizable to your needs. But the page layout modes and the port will remain the same.

    STP will not fill the VLAN on the other switches. It's probably the GVRP feature it refers. With such a short race, it is more practical to manually add the VLAN. At least for the initial Setup, then once everything works enable GVRP to accommodate future expansion of VLAN.

    Hope this helps some.

  • Reference Dell backup and restore is unable to create a DVD of recovery on Windows 8

    Dear Dell,

    I am creating recovery discs "Dell backup and Recovery application" but when I was asked to insert the second DVD, the optical drive keeps rejecting DVD. The application will not continue to burn the second DVD and seems to be frozen. I tyied with different DVD brands/manufacturers and also-/ + r unfortunately. The question remains. I could find this 593906 article published 21-01 - 2013 (http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&cs=19&docid=593906&doclang=en&l=en&s=dhs link). Although I did the updates, I'm still not able to create recovery discs!   File: after having inserted the Disc 3 application gives the message "Dbr.exe-" not found disk and stays there and rejects the DVD.  I spoke with the Greek team of Dell. I was told that warranty does not cover the support of sw even if my unit is less than a week. Furthermore, I learned that although "Dell backup and restore" application said THAT DELL is not actually a Dell product so they can't support. They my proposed to use the recovery of files from windows 7 place (which needs at least 8 DVD!). As you can understand it's a workaround and not a Solution.

    I hope that someone from Dell will consider the issue and to come back with a precise answer and a permanent solution.   (Model: inspiron 15 3521). Thank you

    Hi ylikonomos,

    You can try to uninstall and reinstall Dell Backup and Recovery Manager and Dell Support Center. Follow these steps:

    • Press the Windows key + 'X' on the keyboard.
    • Select "Programs and features" in the context menu that appears in the lower left corner.

    • In the list of applications, uninstall Dell Backup and Recovery Manager and Dell Support Center.

    Below, check the version of the BIOS installed on the laptop. Press Windows + "R" key, type msinfo32 and press ENTER.

    Identify the version of the BIOS. If A04, the update of the BIOS is not necessary. If this isn't the case, update the BIOS. Before flashing the BIOS please check this following:
    * No external device (printer, USB stick, SD card, DVD) must be connected.
    * All other programs should be closed and saved documents.
    * The power adapter and the battery must be connected during this process. The battery must be 10% or more than 10% of charge.

    Here is the link for the update to the BIOS: http://dell.to/VBwSAh. The laptop restarts after this update.

    Visit this link: http://dell.to/VBz1fr and click Dell Support Center. Download and install the application.
    Once done, visit this link: http://bit.ly/UUjIs0 and install Dell Backup and Recovery Manager. Restart the computer and check if you are able to create the recovery media.

    Please, try the following steps and share status.

  • Reference Dell backup and restore - "an error occurred during the creation of the backup of the system"

    I have a Dell XPS-8700 running Windows 7.  I bought the Dell Backup and Recovery Premium Edition.

    I was able to create a backup bootable (hot spare), and I can create a backup of data on my external hard drive.  However, whenever I try to create a backup on my external hard drive system, after about three seconds in the process, he returned: "an error occurred during the creation of the backup of the system.

    How can I create a backup of the system?  Why I get this error?

    Thanks for all the info. My situation sounds very similar to yours.

    I removed using Add/REMOVE programs in the control panel DBR and he removed cleanly.

    V1.7.1.2 downloaded and executed new facility.

    When I ran, it was my premium license key so he had yet to register and was not removed by uninstall.

    As before, Rescue Disk ran and installed the new partition (DBR_BOOT) on WD Passport.

    However, backup system immediately stopped with disconnected, missing target location or full. Tried several times...

    In any case, sounds like you have solved your problem, so you like OP should this brand this post/thread as answered. I will continue to post on my other thread.

  • Reference Dell backup and restore: "merge system backups?

    Hello...

    I have a problem with the Dell backup and backup (version1.8.1.70). Everything works fine except for the "merge system backups. When I click it, nothing happens. I would like to know what I can do to get it working again?  Thank you.

    My computer: Dell Inspiron all in one model 3048

    Problem solved!

    I have uninstall backup Dell and recovery version 1.8.1.70 and reinstall version 1.8.1.71.There no problem, now, all work great so far. I am happy!

  • Reference Dell backup and restore =?

    This software was preinstalled on my newly purchased Dell Inspiron 3646... can't make heads tails ov er it.

    Hi John Sellers,.

    Applying Dell backup and recovery seems to be corrupted. I advise you to reinstall the Dell backup application and system restore using the link below and check if you are able to restore the system.

    http://Dell.to/19QaFSu

    Please let me know if it helps.

  • Reference Dell backup and restore (Premium Edition) 1.7.5.63

    Since upgrading my software Dell backup and restore to version 1.7.5.63, I now have problems to make it past the "Dell backup and recovery Please Wait" screen.

    I'm not leaving this option to run for more than 8 hours, but found that this process is not always successful. The only way I could find to block this process to run is to click on the? at the top right of the screen, then select "activity log". At this time, I clicked on the home button to take back me to the Dell Backup and Recovery Premium Edition home page and close the application. However, when I tried to re - open the application again, it brings back me to the screen "Dell backup and recovery Please Wait".

    To solve this problem, I tried to restore from a previous backup I made of the Dell Backup and Recovery application but it failed miserably and corrupted my hard drive and operating system (Windows 8.1). So the only way I could get back to who had to go back to my backup bootable disks that I created when I arrived to my laptop Dell Latitude E6530.

    Then I had re-installed all the 100 + updates of Windows for upgrade to Windows Pro 8.1 by the Windows store. From there, I upgraded my software "Dell backup and restore (Premium Edition)" at 1.7.5.63 and had the same problem again.

    In any case to have a fix for this or tell me how I can raise an incident with Dell, because this is so ignorant and frustrating.

    If I uninstall my Dell Backup and recovery software (Premium Edition) and reinstall the version found in http://www.dellbackupandrecovery.com/en-us/Index.html , but the last time I did, it installed the basic edition and not the Premium edition.

    All right enough the last time I had problems with my Dell backup and recovery (Premium Edition) software, it seems to settle on the other updated after a few months, but I don't don't want really to go back to an earlier backup with an older version of the recovery (Premium Edition) software and backup Dell.

    Any help or advice, you would be extremely grateful.

    I'm shocked that Dell is detrimental to Windows backup in Windows 7 Professional.  Your comments here persuade me not to pay for the premium edition.  Various people on other internet research said Dell had a great program backup, 6 months ago, but weakened while it is able to sell a version Premium, also hobble the program backup Windows.  You might try a free backup software like Comodo as I suspect that you can not use the Windows backup which makes a backup with files image.  It was a very simple approach that Dell seems to have stuck in their new versions of Windows 7 Professional.  I restarted my computer because of this kind of game.  Since I bought it at Costco, I have 90 days to return it.  I also started watching a series of online backups.  Carbonite seems terribly clutter my computer, and while highly recommended, it is slow, slow, slow.  I am CrashPlan that seems to work much much much faster.  Both of these are paid services.  CrashPlan has a lot of versatility to accommodate beginners to evolve into something much more powerful.  They have free versions for recording to hard drives and other computers.  The online version has Unlimited storage, much versatility, without the limits other plans have, and it's only 4-6 dollars per month, depending on the current sales and payment terms.

  • Reference Dell backup and restore will not be updated

    I have just updated to Windows 8. 1.

    When I checked the notifications told me that Dell backup and restore was inconsistent and I needed to re - install. Before all else, I checked the Dell website and it is advisable to update the program by opening and clicking Update.

    Unfortunately, when I click on control upgrade tells me that my request is updated according to the picture below.

    Is there another way to update the application?

    Go to www.dellbackupandrecovery.com

    Uninstall the old version and install new then.

    Here's a direct link:

    www.dellbackupandrecovery.com/Dell_Backup_and_Recovery_1.7.5.64.exe

  • Reference Dell M620 and M820 ESXi 5.1 installation

    I'm relatively new to VMware on Dell hardware. The closest thing that I believe to a custom image is 'VMware ESXi 5.1 update 1 Image Recovery"(http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=RD5JN). I assumed it to be ESXi 5.1 update 1 with favorite Dell specifc driver packages. I had planned to use this new installs feeling that it would include the latest drivers for my Dell M620 and M820s and would be preferable to base VMware image.

    1. It is the support for the installation of these blades?
    2. The description says « Ce ISO image should only be used to restore/reinstall VMware ESXi on image for SD Card/USB Key on the supported Dell platforms. »
      • I am confused by the specification 'only' restore/reinstall and not install.
      • Also confused by the mention of the only card SD and USB to the apparent exclusion of standard hard drives.

    I installed with it as a test and it looks good, but I'm uncomfortable with the description. I would be grateful for any additional information or insight to those who support ESXi in Dell stores.

    Hi vmproteau,

    Here are my answers to your question based on my experience. I have no experience with the M620 or M820 I manages around 240 M610, 60 R710, the R720 10, so I am familiar with Dells ESXi 5.1 servers update 1.

    (1) Yes, I would recommend using the ISO provided Dell printer if you are not familiar with creating your own package with the necessary drivers and firmware.

    (2) this ISO standard will include all drivers for supported Dell servers and some customizations of Dell and can be used for new installations regardless of the storage (SD, USB or HD Local) option. I would like to look out for is mainly to make sure that you update the firmware on all of your blades with the most recent available by Dell that ESXi is very picky with the pilot and also incompatible firmware Dell CMC with thanks to a few mistakes from time to time.

    Kind regards

    CROD

  • updated reference dell dimension and have no sound what to do to restore the sound?

    I have no noise ran restore disc have everything clean and now I have no audio / suggestions?
    It is a dell dimension 4700 with windows xp home edition installed.

    Bill Smithers is OK... but my experience has been that the list of drivers on the Dell site for sound is confusing because they often have more than one driver.   Download you the driver from Dell and it does not work, and they have another one, try the other.

  • [Beginner] Reference Dell Audio and SD Realtek Audio Manager

    Hello world!

    A few days ago, I bought my first Dell: it's an Inspiron 15 3537. So far so good. Installed Windows 7 64 bit and some drivers, including ALC3223 Realtek High-Definition Audio Driver. Now, the sound is perfect when it's speakers, but all the times that no matter what sound plays on the helmet (the portable computer has a combo Jack), he is very strong and there is a unpleasant noise. If there is no sounds play, after a few seconds, the noise stops. (edit) The gentle sound remains the same regardless of the volume and does not grow stronger if the volume is turned up.

    I tried to adjust things in the sound menu, searched for solutions online and my best bet would have been accessing the Realtek audio Manager.

    But after installing the latest driver Realtek, I get only Audio from Dell, and it isn't much help. Looking for a Realtek in the control panel or in folders only leads to the Audio from Dell. Here, I discovered why the strange whistling sound in the headphones will stop when no sounds are played, but I can't find anything to make the noise go away:

    What the Dell? While I hoped something like this (taken from the internet):

    So, can someone tell me why my laptop is Dell Audio when I install Realtek driver? Can I "non-Dell' Realtek Audio Manager on my laptop? And suggestions to reduce the background noise in the headphones?

    Hello. Dell and Realtek replaced the DD Realtek Audio Manager with Dell's Audio Manager on Dell laptops. I don't know why. The DD Realtek Audio Manager can provide a separate headphone and speakers, volume control while the Dell version can not. Several people have reported that even when they download & install a driver directly from Realtek site, Dell Manager returns. I do not know how to defeat that (I don't have Realtek on my laptop and not the one who has it posted a method).

    You can use an online with the headphone volume control. My Latitude with IDT is not the problem of the headphone volume a lot of laptops from Realtek, but I use Koss control just because it's convenient. It's a short extension for headphones with a cursor of volume built in mitigation.

    Regarding the drivers, Dell has only one for your model out for Win7. The only other drivers Realtek would be on the Realtek site. You can also use the native Windows audio driver. To switch to it from the Realtek, follow these steps:

    1. open Device Manager (type devmgmt.msc in the start search box and press ENTER).
    2. develop the 'audio controllers, video & game' and right click on "Realtek High Definition Audio".
    3 Select this option to "Update driver software".
    4. click on "Browse my computer for driver software".
    5. click on "Let Me pick from a list of drivers on my computer".
    6. put the "Show compatible hardware" check box if not already checked.
    7. in the list of devices, click on 'High Definition Audio"(native driver).
    8. click on "next".
    9. in the update driver warning box, click 'Yes' (the driver).
    10 restart the portable computer if you are prompted. If not invited, so no need to restart.
    [To return to the Realtek driver, do it again but reverse the names in steps 1-6.]

    If you still get the hissing or background noise with the native driver, then it is almost certainly in the material. If the noises disappear when you use the native driver, then they are caused by the driver from Realtek.

  • Reference Dell MD3000i and degraded physical disk channel

    Nice day

    We have a Dell MD 3000i with an extra box storage. And today, there are two mistakes in the journal:

    1 physical disk channel set to gradient

    Date/time: 30.04.13 10:56:14
    Sequence number: 9783
    Type of event: 1209
    Description: Physical disk set to gradient channel
    Specific event codes: 0/0/0
    Event category: error
    Component type: channel
    Location of components: side physical disk: channel 1
    Recorded by: Module to slot 1 RAID controller

    2. each physical disk - gradient path

    Date/time: 30.04.13 10:56:14
    Sequence number: 9784
    Type of event: 1513
    Description: Individual physical disk - gradient path
    Specific event codes: 0/0/0
    Event category: error
    Component type: channel
    Location of components: side physical disk: channel 1
    Recorded by: Module to slot 1 RAID controller

    In this case recovery guru say "you must contact your technical support representative to correct this defect. Do NOT try to fix this problem yourself. So, how we can receive technical support recommendations and try to repair this failure?

    If you need more details, we can put any storage array profile output.

    Hello UtkinE,

    Yes, you will need to stop all iSCSI traffic so that you can update the NVSRAM.  With the timeout error you get all came from controller 1 & he had only discs 1 & 5.  The current version of NVSRAM you version 4 and the last one which is for the MD3000i is version 13.  With who have older firmware it was improvements to correct your problem in the latest versions of firmware.  I also had one of our analysts will confirm as well just to make sure that it is the best fix for your problem.

    Please let us know if you have any other questions.

  • Reference Dell backup and restore ends in error

    I just bought and set up a 3847 Inspiron with Windows 8.1 and I tried to create the backup of the plant and the DVD of restoration but the regime ended with a mistake twice.    It seems to happen at the end (ie. left 2 seconds) and then gives me an error indication.  It seems that he should try to check the DVD but it never does at this stage.  Does anyone know what gives?  The whole DVD is bad?

    In the case of only 1 system and no upgrade to the Premium edition, they are equivalent. The hot spare requires an external hard drive and backup of the plant requires a USB flash drive. I have not tried an SD card for a backup of the plant just a bootable USB for the backup of the plant.

    The hot spare is even as backup from the factory to the exception, you can use 1 external drive to factory settings for up to 10 systems Dell... If you use the Premium edition, you can get more advanced features like a custom backup and can set it to backup continuous data.

  • Reference Dell recycling and Asset Recovery Services

    How will I be able to participate in the recycling program Dell and Asset Recovery Service?

    Hi Palmetto-ITC,

    Thanks for posting.  Here is the information on the Dell recycling program:

    http://www.Dell.com/learn/us/en/ID/Dell-environment-recycling

    Kind regards
    Robert

  • Reference Dell backup and restore no longer works after upgrade

    After having recently upgraded to version 1.8.1.70 DBAR, my scheduled data backups have been crashing... error message: "a problem caused the program to stop working correctly." I uninstalled and reinstalled 3 times, even tried to restore a previous version. The problem persists. Any advice?

    Yes, when I check the last update, it showed me 1.8.1.70 version as well. However in Dell 'My downloads', it was another version - 1.8.1.71.You can upgrade your Dell downloads or click on the link:

    http://downloads.Dell.com/FOLDER02909509M/1/Backup-and-Recovery_Application_64M9D_WN32_1.8.1.71_A00.exe

Maybe you are looking for

  • No Dell Datasafe option

    I'm trying to restore the computer to factory conditions by following the instructions in dell, here: http://www.dell.com/support/troubleshooting/us/en/04/KCS/KcsArticles/ArticleView?docid=266287 However, when I get to step 4, there is no "Dell DataS

  • Javadoc:aggregate throws nullpointerexception

    Environment:Java doc 2.9 .1Java version: 1.7.0_51Maven 3.3.31,522 JenkinsOne of the projects build recently defeated the javadoc:aggregate step.Stack trace:org.apache.maven.lifecycle.LifecycleExecutionException: cannot run org.apache.maven.plugins:ma

  • I want to cancel my subscription, but I can only contact support via the forum

    Ive been to the link https://helpx.Adobe.com/contact.html ?, but it wont let me contact the support in any way other than the forum

  • I downloaded the Premier Pro and bridge, but can not download Illustrator.

    "The installation failed. Download error. Press Retry to try again, or contact customer support. -(10)' is the message I get. It's a mid-2009 MacBook Pro.  Any thoughts on what could be the cause of this?  Thank you

  • How to install PDF with XDB on APEX 4.2.2

    Hellodoes anyone know a 'how to install PDF exit' using XDB instead of Apache or APEX Listener on APEX 4.2.2 Please give me the link.I tried to install APEX earpiece but I've always had errors so I came back to XDB. If there is an easy way to install