Satellite L300D touchpad and keyboard doesn't work at all

Hello

This Satellite L300D laptop isn't even a year and it gives me a heck of a lot of questions.

About 3 times a week just touchpad will stop working (after around the crazy stuff & clicking its own)
When I plug in a mouse, it works.

Today the keyboard gave upward, after a re-start, it will allow me to type in my password, but after that its dead.

Help, please.

Advertisement

Hello

The laptop is not one that s good year because security must still be valid
For me, it sounds like a hardware problem (problem of keyboard).
But he s strange you can still type a password, however, that he sees as a hardware problem and therefore, you should get in touch with ASP in your country

If the warranty is valid, then everything should be done for free!

Tags: Toshiba

Similar Questions

  • Update problems - touchpad and keyboard do not work!

    After you install an update, the touch pad and the keyboard on my laptop won't work.  I was able to use a wireless mouse, after a few failed attempts.  Any suggestions?

    Hi jennkjohns,

    1. what happens when you connect the keyboard to the computer?

    2. what update has been installed on the computer?

    Method 1

    First of all, I would say you visit your laptop manufacturer's website to download and install the updated driver for the touchpad and check if it works.

    Check in the Device Manager, the State of the keyboard.

    Get help with Device Manager errors

    http://Windows.Microsoft.com/en-us/Windows-Vista/get-help-with-Device-Manager-errors

     

    Method 2

    Checking update was installed before that the problem occurred.

    (a) updates installed open by clicking the Start button, click Control Panel, click programs

    (b) and then, under programs and features, click view installed updates.

    Once you know the update's KB number then visit the Microsoft Download and put the number in the search box, download and install the update manually after placing the computer in a clean boot state.

    http://www.Microsoft.com/downloads/en/default.aspx

    To help resolve the error and other messages, you can start Windows Vista or Windows 7 by using a minimal set of drivers and startup programs. This type of boot is known as a "clean boot". A clean boot helps eliminate software conflicts.

    See the link below to learn more about how to clean boot.

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.Microsoft.com/kb/929135

    Reset the computer to start as usual

    When you are finished troubleshooting, follow these steps to reset the computer to start as usual:

    (a) click Start, type msconfig in the search box and press ENTER.

    (b) If you are prompted for an administrator password or for confirmation, type your password or click on continue.

    (c) under the general tab, click the Normal startup option, and then click OK.

    (d) when you are prompted to restart the computer, click on restart.

    See the link below to learn more about how to clean boot in Windows XP.

    How to configure Windows XP to start in a "clean boot" State

    http://support.Microsoft.com/kb/310353

    I hope this helps!

    Halima S - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • All USB ports not working doesn't no causing of mouse and keyboard doesn't work either (considered the source of the problem). Need help fixing without using the mouse or the keyboard.

    None of my usb ports work, and I can't get my mouse and keyboard to respond.  The computer will start, but none of the usb ports work, and I don't have the use of a mouse or a keyboard works through all the patches.  Help!

    I have PS/2 ports, but no mouse PS/2 or a keyboard... did not have those last few decades and don't know anyone who has these features more

    $6.36 (free delivery if you have Amazon Prime, otherwise on $11 including shipping): http://www.amazon.com/V7-Standard-PS-Keyboard-KC0A2-4N6P/dp/B007R9YV0C/ref=sr_1_1?ie=UTF8&qid=1372529682&sr=8-1&keywords=ps%2F2+keyboard

    during boot, or perhaps in Safe Mode

    Assuming that your keyboard works during boot (and it should; trying to tap F8 to access Advanced Boot Options Menu), probably the simplest method would be to make a Hiren Boot CD, boot from it and use one of the many included tools.  I have not experienced with your particular situation, so I can not tell you what tools will be or will work for you, but my guess is that USBDeView might work.

    Description: http://www.hiren.info/pages/bootcd

    Download and burn (copied from ElderL):

    Download the Hiren ISO here (download important enough but worth it).

    http://www.hirensbootcd.org/download/

    I like to use ImgBurn to create a bootable ISO CD:

    http://www.ImgBurn.com/

    When you install ImgBurn, DO NOT install the Ask Toolbar (ever).

    Here are some instructions for ImgBurn:

    http://Forum.ImgBurn.com/index.php?showtopic=61

    Thanks for all the help. Seems that there is no easy 'reset' for bad hardware configurations.

    However, I dug to the bottom of my Lac 'tech' and found a USB-to-PS/2 adapter, which allowed me to use the USB mouse into the PS/2 port and reactivate my USB ports.

    All is well now.

    Thank you all for your answers!

    Kind regards!

  • Have HP 1415 and eprint approx. was connected and now doesn't work at all. Help!

    We had 2 iphones to use the application on our 1415 HP eprint and everything worked very well.  Now, both do not work.  I've tried everything.  Note: our printer is always connected directly to the network and we do not use the wireless function.  Any help would be appreciated.  On our iphones, we see our home wireless network with the network HPCM1415.  We tried to connect the two, but still nothing.  Any help is appreciated more.

    Hi Dslandro,

    I guess you have an application that is HP ePrint home and Biz.

    I recommend to uninstall the application and then reinstall the application.

    Then try printing from the iPhone.

    We know the results.

  • just in the last update and it doesn't work at all.

    I got a notification of update and so I applied the update, but now if I try to seek or to load a url I get the message "Unable to connect Firefox can't establish a connection to the server" is BLAH every search or url I try

    Hello, normally these problems are caused by a security/firewall software which does not recognize and therefore blocks the new versions of firefox: solve connection problems to websites after Firefox update

  • Satellite L300D-11V - DVD player does not work

    Hello

    I am a Satellite L300D-11V and the driver on the CD does not work. I think is not the right driver and an update of Windows could have messed up.
    Anyone know where I can download the correct driver for the DVD player for Vista? Or solve this problem?

    Thank you

    Mounira.

    Hello!

    I put t understand why you need a CD/DVD driver or tell you the driver does not work.

    The CD/DVD driver for the reader is part of Windows. You don't need one and should not install a new or something else. When you have problems with the drive, it s not the driver, it s another issue.

    Now have yellow marks in the Device Manager and can use the drive? On the right, a right click on the drive and select uninstall. Restart your laptop, and the driver should be installed automatically.

    Good bye

  • Satellite A300D-126 the keyboard does not work

    I reinstalled the driver but it still does not. What could be the problem? Help please. Thank you

    Hello

    What s wrong exactly?
    You have reinstalled the drivers?
    What drivers do you mean?

    The keyboard driver is part of the Windows operating system and it cannot be reinstalled separately.

    If your keyboard doesn't work properly then either the software doesn't run as it should, or the material (keyboard) is defective.

    You could try reinstalling the operating system using the Toshiba HDD recovery to check whether the problem is related to the software.
    If the keyboard does not work after this procedure, then a hardware problem might be possible.

  • Trackpad and keyboard are not working windows 7

    I just installed windows 7 and I do the first set upward but my trackpad and keyboard do not work, I tried to use a keyboard usb and bot mouse still the same, any help?

    FC5 drivers are installed? You can find the drivers in the links on installing Windows 7 and previous versions on your Mac with Boot Camp - Apple Support .

  • When I try to install Firefox, I get an error "could not open the output file. I used Firefox before and it doesn't work anymore, so I uninstalled. Cannot re - install now.

    When I try to install Firefox, I get an error "could not open the output file. I used Firefox before and it doesn't work anymore, so I uninstalled. Cannot re - install now.

    This has happened

    Each time Firefox opened

    I tried to download firefox.

    User Agent

    Mozilla/4.0 (compatible; INTERNET EXPLORER 6.0; Windows NT 5.1; SV1; AntivirXP08; GTB6.3; .NET CLR 2.0.50727; MS - RTC LM 8)

    When you click on the download link on GetFirefox.com, you should be asked if you want to run or save the file. If this situation occurs when you try to run the download, try instead to record and put the file on your desktop or in a similar place, where you are certain that you can find.

    When the download is complete, try double-clicking on the downloaded file in the normal Windows Explorer (browse your way to the file from the desktop). This should start the installation.

    If, in the Explorer window, you notice that the file seems to be missing the Firefox icon orange/blue, right click the file and select Properties. The image should look like the attached picture (except that mine is in Danish, but that is irrelevant) if saved correctly - if it don't look like this, would you please describe the content or attach a screenshot of the box. Especially what it says under "File Type" - it must be 'program '. If this isn't the case, will have to focus on what could be the problem here.

    A bit off-topic, your Internet Explorer seems to be quite a bit outdated (IE 6, where the current version is IE 8), so I highly recommend that you try to run Windows Update to get your system up to date. Is it as a society (such as a thin client Terminal Server computer) system, this is not possible, and most likely, your system administrator will have to help you.

  • I have a big problem in my laptop, this damage, next to the mouse, I have a swelling of the inside of the manufacturing unit. And it doesn't work now! What to do!

    I have a big problem in my laptop, this damage, next to the mouse, I have a swelling of the inside of the manufacturing unit. And it doesn't work now! What to do!

    It's probably a battery issue.   Take it in your local store to apple for review.   It is still under warranty?

    By the way, fill out your profile before asking questions, it is impossible to identify which mobile version otherwise.

  • Trackpad and keyboard does not work after upgrade to Windows 10

    Trackpad and keyboard do not work after the upgrade to Windows 10 in Boot Camp on a MacBook Pro in early 2011. So, I'm unable to enter password. How to connect? Can I go back to Windows 8?

    1. you can turn off your Mac and your power it back up and hold the Alt/Option key.

    2. you can also run the following procedures to restore the OS default.

    3. If you use a Mac 2010 to run W10, officially Apple does not support the combination. Older than 2012 Mac is not supported for the W10.

    4. Please see also Boot Camp: the operating system default value .

  • USB mouse and keyboard suddenly stopped working

    My USB connected Microsoft USB Bluetooth mouse and keyboard suddenly stopped working today. After researching everything I could, I didall that I could find as a possible solution that has been:

    • Update of the chipsets
    • Uninstalling usb in Device Manager and reboot devices
    • Updated via Device Manager, usb devices
    • Reformatting and reinstalling Windows 7
    • Stop, unplug and allow the card mother "reset".
    • Try multiple ports
    • There is no 'connect' button on my mouse so I can not sure try this
    • Replace the batteries in my mouse
    • Obviously both devices have been connected
    • Updated the software for the mouse

    I have tried literally everything I could think of or read previously and I am out of options. Oddly enough however, after reformatting and reinstalling windows, my USB storage device is found and is working, but the keyboard and mouse are not. Please don't bother not suggest anything I listed above, I obviously already tried and found no chance.

    Update
    I have solved my problem. For later use, if anyone has this problem and no other solution seems not work; That's what I did.

    I bought a USB 2 ports PCI card and installed in my computer, then go back to Windows XP. While my original front and rear USB ports still recognize a flash drive, they do not recognize the keyboard or USB mouse, make ports PCI card. I had also updated ALL the updates of windows on the site, not the auto update available on the desktop. Although I don't know the cause, I am certain that somewhere, something was is altered by the hardware or software, and my default USB ports do not recognize mouse or keyboards.

    Another piece of knowledge in case anyone is interested; I use a card mother gigabyte s-series and my nvidia video card GeForce previously is no longer recognized in the port, it would cause my computer go into a State of hibernation and the monitor would go into "Analog Power Saving Mode". The only solution was to spend a friend with my video card. (Its graphics card is a GeForce 9800 GTX, mine was a GeForce 9800 GT. No reason why it should make a difference.) According to me, even if my computer is less than two years old, I was sold a bad mother. I read online cases in other forums for technical support of people having the same problem. Gigabyte motherboards stop random ports for no known reason.

  • subscription to adobe illustrator. With my money withdrawn credit card, but subscription does not work (and it doesn't work all day). What do I do?

    I made an annual subscription to adobe illustrator. With my money withdrawn credit card, but subscription does not work (and it doesn't work all day). What do I do?

    I read that it will take as much as 24 hours for a purchase to show your Adobe account

    Your subscription to cloud shows correctly on your account page?

    If you have more than one email, you will be sure that you use the right Adobe ID?

    https://www.adobe.com/account.html for subscriptions on your page from Adobe

    .

    If Yes

    Sign out of your account of cloud... Restart your computer... Connect to your paid account of cloud

    -Connect using http://helpx.adobe.com/x-productkb/policy-pricing/account-password-sign-faq.html

    -http://helpx.adobe.com/creative-cloud/kb/sign-in-out-creative-cloud-desktop-app.html

    -http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

    -http://helpx.adobe.com/creative-suite/kb/trial--1-launch.html

    -ID help https://helpx.adobe.com/contact.html?step=ZNA_id-signing_stillNeedHelp

    -http://helpx.adobe.com/creative-cloud/kb/license-this-software.html

    .

    If no

    This is an open forum, Adobe support... you need Adobe personnel to help

    Adobe contact information - http://helpx.adobe.com/contact.html

    Chat/phone: Mon - Fri 05:00-19:00 (US Pacific Time)<=== note="" days="" and="">

    -Select your product and what you need help with

    -Click on the blue box "still need help? Contact us. "

  • Mouse and keyboard no longer work after fixing drive dvd - Satellite A100-147

    My DVD Player wasn't working, so I fixed it with the help of some advice from a forum: go to regedit to remove the 'previous' and 'high' or something, I have a catalog specified.

    But then the keyboard and the touchpad is dead in Windows. Nor can I use an external keyboard and mouse.

    I tried to start it in safe mode and with the last settings that worked. None succeeded. Apart from the fact that the keyboard actually works to make choices, therefore, a question Ms.

    Ideas/fixes would be greatly appreciated.

    Computer: Equium a100-147
    OS: XP media center w/sp2 (I think)

    Maybe you deleted the upperfilters wrong or additional / lowerfilters?
    The correct key is {4D36E965-E325-11CE-BFC1-08002BE10318}

    Boot safe mode.
    Go to control panel-> Add/Remove Programs control
    Uninstall all software Mouse/touchpad/keyboard/logitech that can be installed
    Go to Device Manager
    go to view - > click on 'show hidden devices '.
    Delete all devices under "mice and other pointing devices" and "keyboards".
    Reset.
    XP should detect the mouse and keyboard and install the drivers.
    Download and install the driver for the touchpad to the A100 section drivers on the Toshiba site

  • LAN and WLan doesn't work on Satellite L40 - 18W

    Hi all

    I have TOSHIBA Satellite L40 - 18W and my 1 - wireless problem not knitting & wired lan does not work.
    I download driver and everything is ok, but it doesn't work (when I search by wireless I can't find any network.) My router works fine)

    Please help me

    Hello

    It is difficult to understand what you mean by not working do not.
    Does that mean exactly?
    You are not able to connect to the internet or what?

    Usually, if the wireless network card and LAN card have been properly recognized in Device Manager, then the drivers are working properly and the problem could be related to the router configuration bad or maybe some active firewall, etc.

    First I recommend that you check the router settings. Check if the router has been configured with the right data from ISP and if all other options have been properly set.

    The laptop supports the Realtek Wlan and LAN card.
    Check if the wireless card uses the same standard WLan as the WLan router and if the right encryption has been used too.

Maybe you are looking for

  • How to disable blocking of automatic redirect?

    This is the message- "Firefox prevented this page automatically redirecting to another page. This message appears at the top of the [top of page Web] browser when I visit this page. http://www.howdoyoustopspam.com/ How can I activate this annoying fe

  • Satellite 2450-114: DVD - RW no readable with the reader DVD DTS-6012

    Hello I bought some Verbatim DVD - RW (media code: MCC 01RW4X) but it cannot be read by the reader Toshiba SD - R6012 DVD to my laptop Satellite 2450-114. However, I have the latest official firmware, i.e. the number 1334.Is it possible to fix it?Tha

  • Beats the Audio EQUALIZER settings

    It works on laptop Hp 635

  • drive DVD-rom not working-code 19?

    I have a dvd - rom Matshita drive does not. In the front of the device, it says "Windows cannot start this hardware device because its information of configuration (in the registry) is incomplete or damaged. (Code 19) '. None fixes please? Thank you.

  • Where are the Windows Vista Gadgets

    Hello: Microsoft used to have a link with a lot of downloadable gadgets for Windows Vista. I'm not finding it more. Is there a link (internal or external to Microsoft) who has "trust worthy" gadgets for download? Thank you DaleB