Some keyboard keys do not work on my TE2100?

I lost the use of several keys on my keyboard, a few years ago, namely the LTRC, c, n, m, and perhaps others.
I have been using an external keyboard since then.

I have tried to fix this by first buying a new keyboard, which did not solve the problem, and more recently, I replaced the VGA card (that plugs into the keyboard), because I had lost some display features. The display works fine with the new VGA card but the same keys still does not work?

Sounds like a problem that can be solved otherwise?

Advertisement

> I guess that's the motherboard then?
Maybe it's a suggestion, I doubt anyone here would be able to tell what's exactly wrong.

The replacement of mainbaord is really a costly affair. I think that the new motherboard would cost more than the good old classic and in my opinion there s no need to replace the motherboard.
I m not very well how be a new motherboard, but I think that you would need 300Euros and in my opinion, you would get a great opportunity for laptop for the money.

Tags: Toshiba

Similar Questions

  • M6-1205dx: some keyboard keys do not work in windows or the bios

    I recently bought a HP Envy m6-1205dx laptop and I have noticed that some of the keys do not work on the keyboard. None of these special keys work under Windows or on the BIOS screen. I'm on my second replacement keyboard, and I'm having the same problem. The main keys that do not work are the 'asdf' and ' jkl: "in addition, the Enter key does not work." The fact that on the numeric keypad. Given that I have trie multiple keyboard with the same result, I have to assume that it is quite something else. Please help, it drives me crazy.

    Hey!

    I'm so glad that the solution I provided you with worked!

    Please mark my post who has worked for you as an acceptable Solution. This will allow others to find what works, if they fall into the same question. To say thank you, please click the thumbs up button!

    Thanks for letting me know that the suggestions worked.

    Have a wonderful day!

  • Some keyboard keys do not work on my Qosmio F60

    Hello

    I've had my laptop for 2 years now and never had any problems before but recently some of the keys on my laptop keyboard do not work as the fn key, i, e, r, t, y, u, i, o, = etc. Currently I use an external keyboard to overcome this problem. I did a complete reinstall but problem still persits.
    Can you please perhaps where the problem is. It's very confusing that some keys work well, but some are not.

    Kind regards
    Abhi89

    > Can you please suggest where the problem is maybe.
    In my opinion the problem is faulty keyboard. As you can see full OS reinstallation didn't change anything. It must be junk hardware.

    Sorry, but I think that the keyboard needs to be replaced.

  • Some keyboard keys do not work occasionally, some require hard urgent

    Sometimes my keys work well, as now. Other times, without having to reboot, some keys like R, Y, 5, 0, do not work when I press them. Sometimes if I press the R key and Y or press them hard, with more force, the R and the Y will appear. Other times, repeatedly tap the R and the is still not get as they appear.

    This problem has occurred, it seems, shortly after I disassembled my laptop. What could cause this problem? I think that maybe it's one of the wiring connectors that connect the keyboard to the main unit and not a problem with the individual keys. Should I restart my computer, disassemble the keyboard and attach, internal and 3 cables, it would affect?

    What should I try to fix this? Its very annoying having to use the on-screen keyboard to type the keys Y and R when they cease to work temporarily on the keyboard.

    It is not easy to give you the correct answer to your question.
    Initially we don t know what model of laptop you have and how old it was.
    In my opinion the keyboard connector has nothing to do if some keys must be desperate.

    To be honest, I think that you need a new keyboard.
    Only by using the new keyboard and test features, you will find answer to your question.

  • Some keyboard keys do not work on my Satellite L300D

    Hello

    I have the Satellite L300D-242, keyboard key 6-7-R-H-B left and right arrow not working not not on Win 7 32 Bit OS. his job very well if I try the keyboard external usb.
    My question is if I buy the new keyboard problem will be fix or it's something to do with the motherboard?

    Thank you

    Hello

    If everything is ok with the external keyboard, it seems that a few keys on the internal keyboard are faulty. I agree with Timox and swap the keyboard internal which is very cheap and can be done in 10 minutes.

    Do you know where you can order spare parts?
    You can do this if you contact an authorized service provider. You can find a list of the guys here:
    http://EU.computers.Toshiba-Europe.com > support & downloads > find an authorized service provider

  • Some keyboard keys do not work correctly on the Satellite P200-144

    Hello

    I have a problem with my P200-144, when I type very fast missing keystorkes, this does'nt be as other keyoards.
    Also, my arrow is very steep.

    For me this is nothing strange. I have older Tecra M1 and the buttons are flabby. The new A200 (similar keyboard like the P200) it is not the case. The pressure must be stronger than on Tecra and if I type very quickly some keys are missing.

    Maybe you must type a little more slowly.

  • Some keyboard keys do not work - error installing updated driver

    Separated from this thread.

    Hello Mr President

    I have solved the problem now, I just pulled on the keys ctrl shift alt (left and right) at the same time using the screen keyboard on...

    but there are some keys that don't work,

    I tried to update driver for the keyboard, but has encountered an error while installing it...

    I did also the hard reset but still the same,

    Try to go in Mode safe mode with network and retry installation

    Start > type MSconfig

    Select the secure boot

    Select Secure Boot

    Select network

    Click on apply, Ok

    Reset

    Then try to install the driver in safe mode

    Have you spent at the manufacturer's Web site and looked for the driver to install manually?  Download the driver and save it in your downloads folder.  Once the download is complete, close the window of IE.  Look for it in your download folder and double-click it to start the installation.

  • Some keyboard keys do not work properly

    I'll have to double press multiple keys to type. Does anyone know how to solve this problem. Only some of the keys do this. IE: SPACEBAR, @, 4, 1, 2, etc.

    Hello Edward,.

    Thanks for posting your question on the Microsoft community.

    I would like to know some information about the problem so that we can help you better.

    1. What is the model number of your PC Toshiba laptop?
    2. you made any hardware or software changes on your computer before the show?

    Thank you for details on the issue.

    This problem can occur because the parameters or corrupt device drivers. It is also possible that you may need to clean the keyboard.

    I would suggest trying the following methods and check if it helps.

    Method 1:
    Run the hardware and devices Troubleshooter and check. Please follow these steps:

    a. press Windows + W keys, type Troubleshooting in the search box and press ENTER.
    b. click on 'show all' and then click 'hardware and devices'.
    c. click 'Next' and follow the on-screen instructions.

    If this does not help, use method 2.

    Method 2:
    Uninstall and reinstall the keyboard from the Device Manager and check. Please follow these steps:

    a. press Windows + R keys, type devmgmt.msc in the run window and press ENTER.
    b. in Device Manager, expand keyboards, click with the right button on the keyboard and click on Uninstall.
    c. restart the computer and the keyboard will reinstall automatically after a reboot.

    Additional information:
    Troubleshooting of Windows 8: keyboards
    http://www.Microsoft.com/hardware/en-us/help/Windows-8/troubleshooting/keyboard/using-keys

    I hope this information helps.

    Please let us know if you need more help.

    Thank you

  • The water in some of the keyboard keys - does not work

    I recently spilled water on the keyboard and now only some keys do not work. Is it possible to dry out or if not is it possible to have a new mounted keyboard?

    Any help is greatly appreciated.

    Hello

    I don't know if it is possible to dry it and if it will help you to solve this problem, but you can replace the keyboard Mr. in this case, you should ask the ASP for the detailed information.
    ASP can also order the compatible keyboard for you.

    Good bye

  • Some keyboard keys do not bringing

    Hello! I have a problem with my keyboard in which some keys don't work at ALL. Include, G H Esc F5, up arrow key and the key to brands apostrophe/quote. I did the reset factory, keyboard remove and clean, and I can't understand how to solve this problem. Currently using AutoHotKey to connect the Esc, G and H, but when I want to play a game, these keys do not work.

    It would be more helpful if you included the model of your laptop, the operating system you use on it and how long you have owned it.

    Generic answer to your question is that the keyboard may need to be replaced, and so you can order the part at Lenovo directly to solve this problem.

    Without knowing more details about your computer of specific information has been retained.

    See you soon.

    CB

  • A few Macbook keyboard keys do not work

    Hello

    I have the Macbook with OSX El Captian 2012 model running. The keys f, g, h, j, k, l will not work. Initially, when I hit these keys several times, they used to work, but now they do not completely work. AHT test ran and it is said that there is no hardware problem. I hit the option 5 times, but it would not have helped either. I noticed when allegedly struck ' key and hold, f - l keys work. Please help me solve this problem. Replacement of keyboard looks expensive.

    Kind regards

    Cédric

    Hey John,

    Thank you for being a part of the communities of Apple Support.

    It appears from your message that a line of F to L keys do not work correctly on your MacBook Pro. What I would like to, it's please use the keyboard on your Mac Viewer to verify that the keys are not currently recognized on your Mac:

    OS X El Capitan: use the keyboard Viewer

    If the problem persists, please reset your memory NVRAM-How to reset the NVRAM on your Mac- and report with your findings.

    See you soon.

  • U940-11 x satellite: FN + keyboard keys do not work correctly

    Dear all,

    I have problems with my Toshiba Satellite recently bought U940-11 X, serial number 2D015354K.

    1. at each reboot the laptop my keyboard settings are not accurate and symbols and function keys do not work properly. So it is also not possible to enter the bios via F2 after reboot.
    I have to press CTRL + SHIFT to have my keyboard works correctly. I have to do this every time I use my laptop.

    2. the touchpad (Synaptics TouchPad SMBus) does not work after a few minutes. The only thing I can do is plug an external usb mouse. I have also tried using FN + F9 does not work.

    Please, can someone help me on this?

    Thank you!
    Jeroen Raymakers

    > So it is also not possible to enter the bios via F2 after reboot.

    I see that the laptop using Win 8.
    You need to perform a full stop down to access the BIOS.

    See this document. It provides information how to change the settings to access the BIOS:

    + Perform a complete shutdown in Windows 8 +.
    http://APS2.toshiba-tro.de/KB0/TSB2B03EY0002R01.htm

    > I have to press CTRL + SHIFT to have my keyboard works correctly.
    Have you checked the presentation of the keyboard settings?
    For me, it looks like you are using wrong keyboard layout settings. Using the key combination CTRL + SHIFT changes between keyboard layouts.

    How do I change this?
    Go to the Control Panel-> regional and Language Options
    A click on the "Keyboards and languages" tab then click on "change keyboards" button. Then in the tree "Installed services" list, select the keyboards you don't want and click 'remove.

  • WXP on L300D - 21 p - FN keyboard keys do not work

    Hello, installed Win XP Sp3 on Satellite L300D - 21 p - also all drivers available - everything is going well so far - only the keyboard FN keys do not work.
    Is anyone here who is able to help?

    Thank you very much

    Hello

    Keys FN on Windows XP, you need the tools of Toshiba. Have you installed them.

    Here is a short list of what you need, and it worked for me on my Satellite L300:
    TOSHIBA common modules
    TOSHIBA Hotkey Utility
    TOSHIBA Touchpad POWER
    TOSHIBA utilities

    You can follow this order of installation and then the FN keys should work.

    Good luck! :)

  • Satellite Pro L300 some FN keys do not work on XP

    I bought a L300-164 on Monday. However, there is no preinstalled opsys. I installed a Win XPSP2 (HUN) on it and downloaded the drivers from www.toshiba-europe.com.

    First I have installed chipset and video drivers, then I installed "common Modules". After you finished and restart I tried to install 'orders', but who says "common modules" are not installed.

    So I installed 'save energy' and tried to install it once more the 'controls '. Now, it has been installed normally. Finally, I put on "hotkey utility" and "touchpad utility power. So everything seems to be all right on the machine, but a few FN keys do not work: F6 and F7 doesn't control brightness, F2 is not change power mode and F9 switch touchpad power (of course in a hurry with the FN). However, volume knob works, ESC as the work of mute and Fx buttons also work elsewhere.

    Y at - it ideas to make these buttons work?

    Sat L300-164 seems to belong to the PSLBDE series, and you must download and use the drivers from the Toshiba European designed for the series Sat L300 PSLBDE page.

    Is the common Modules is a key driver that is important for the functionality of the FN button.

    I would recommend so reinstall the common modules again!

    Welcome them

  • Satellite L300-164: some FN keys do not work

    I have laptop Toshiba Satellite Pro L300-164 30 and I have problems with FN keys do not work: F6 and F7 doesn't control brightness, F2 is not change power mode and F9 switch touchpad power (of course I pressed FN) and I tried to download hotkey on your site but still does not.

    When installing the program, I see this window (TOSHIBA common Module not found! put an end to this installer)

    Please help me I have 30 laptop Satellite Pro L300-164.

    Hello

    He must choose the Satellite A300 PSLBDE show and install first the common Modules, then software like:
    Hotkey Utility
    Press the start/stop utility
    Energy-saving

    But the common Modules is the essential software that must be installed first!

Maybe you are looking for