Strange keyboard on my Satellite L40 problem

I have laptop Satellite L40 - 17u, and I had it again for about 2 months. My keyboard now seems to do its own thing. I'm going to the settings to correct this. It is ok for a while then goes haywire once again, so leave some letters on the key on board either entered numbers, some type at all, and not to tap the buttons I'm pressing.

I did a reforming and it always goes the same way.
Any ideas please?
Thank you

You have recently installed a keyboard related software like AllChars? Exactly what settings change to correct the missbehaviour on your keyboard? If activate you NumLock?

Tags: Toshiba

Similar Questions

  • Strange keyboard on my Satellite 2450 problem

    My Satellite 2450 system unit model ps245l-03H7YP made in the Philippines has problem. First 3 characters in my keyboards can operate (4.6 and space). After 1 week my Satellite cannot work, whenever I turn on the computer I have a Word? Check the system. Then press the [F1] key.

    This happens before the BIOS menu and I can't use my keyboard. But when I try with external keyboard I can get into the BIOS with push F1 Menu and I can't setting BIOS with all "N" key to the Toshiba keyboard & keyboard. With the external keyboard, I can enter my Windows XP.
    Please help me, my Toshiba...

    My Email [email protected]
    Thank you

    Hello

    For me, it's like something wrong with the internal keyboard or only with the keyboard controller.
    Maybe it's only one loses the keyboard cable but it's only a sugestion.
    Unfortunately, I don't think that you will be able to solve this problem without any help.
    I think you should ask the Toshiba service partner in your country for assistance and advice.

  • Strange keyboard on my Satellite L500 problem

    I have a Toshiba Satellite L500-11V and in recent months the keyboard was make it worse (some keys work only when they want too) and now it has stopped working completely. I bought another keyboard hoping it would be a simple difficulty however, this has not solved the problem.

    I did some research and updated the bios to v2.1, but it still does not work. The weird thing that I found which is good to use an external via USB keyboard when I press Caps and number on the external keyboard the two lights on the laptop keyboard lights?

    I am running out of ideas, and it's really bugging me now. Any ideas how to sort this?

    If the new keyboard didn t sole that there must be a serious hardware problem, keyboard controller, maybe.
    I think you need professional help with this then I recommend you contact the nearest Toshiba service provider and ask for help. They can check with diagnostic tools and tell you with certainty what the problem is here.

  • Strange keyboard on my Satellite M30 problem

    Hello

    I have a problem with the keyboard on my m30. He still thinks that the shift keys are pressed. The only way around this was to disable the two keys in the registry - using an external keyboard.

    External keyboard works perfectly.

    Thinking it was a problem with my keyboard, I replaced the keyboard m30 twice, but still have the same problem, even after a thorough cleaning of my OS.

    Do you think it could be a motherboard problem? It occurred after a year.

    Thank you

    TREV

    Hi trev

    In my opinion just detailed testing can clarify the situation. In my opinion, there is a hardware problem. I think that this keyboard controller is faulty. Maybe I'm wrong, but as far as I know internal and external keyboard don t use the same controller.

    Try to contact the Service partner and ask them what may be the problem. They know what the problem is here.

  • Sleep on my Satellite L40 problem

    Hi all

    I tried to post a more detailed version of this description of the problem, but was prevented by a caveat that my message contained profanity or that it was not appropriate. It didn't, of course, but here's the summary - if more details are required, I will be happy if possible poster.

    (1) satellite L40 equipped Windows Vista goes into sleep mode randomly while the user types. The hard drive spins down, the screen goes blank and the power LED flashes orange. It arrives a few seconds / minutes.

    (4) this does not happen in Mode safe mode of Windows, or when the computer starts from a Memtest86 CD or Ubuntu 9.04 Live CD.

    (5) I reinstalled Windows from the recovery CD Toshiba but the machine came into fashion 'sleep', as soon as he had painted the Office for the first time after installation.

    Any suggestion would be appreciated.

    Rob.

    Hello

    This strange s
    Have you checked the energy saving settings? I mean you can try to disable the mode 'sleep' (uncheck the brand)
    But to be honest the laptop should not go to the mode standby when the material is used
    This would mean that there is something wrong with a part on the motherboard

    I think that this issue doesn't happen in Safe Mode because that not all material resources are enabled and available in Mode safe and that's why this error would not be detected.

  • Keyboard on my Satellite M30 problem

    Hello

    (Sorry for my English, ja? m Italian: P)

    AI? ve installed Vista on my M30 742 but here? ve a lot of problem with the Shift and CTRL keys. (I can not install some programs, such as the common module).

    Now, when I press on and then release him, it remains only by pressing during several seconds.
    Can someone help me?

    Thank you

    StickyKeys is activated? Check the settings in the control panel-> Accessibility Options

    Otherwise the keyboard may have failed, perhaps caused by a spill of liquid or just a problem with the keyboard.

    He comes back as well? Test and CTRL on the BACK using a MSDOS boot disk, which you can download from www.bootdisk.com

  • Keyboard on laptop Satellite C problem

    Hello

    Can someone help, please (request!).

    Three keys: back & oblique and the key to the last letter of the alphabet have suddenly stopped working. I think I could do something simple to disable them but cannot work that we need to reverse the process. Any suggestions, queries!

    Bill

    Hello

    The key cannot be disabled.
    I guess that it s a malfunction simple keyboard.

    Have you already tried to connect an external keyboard?
    Isn't it? Check it out.

    In the case where the external keyboard would work properly, the internal keyboard is no doubt affected and needs to be replaced.

  • Satellite L40 - problem related to the cd/dvd driver (code 10)

    Hello

    My cd/dvd driver no longer works. Device Manager says: (translation) this device cannot start. Code 10.
    What should I do?

    Kind regards

    Marte
    (Netherlands)

    Hello

    Maybe this article can help http://aps2.toshiba-tro.de/kb0/FAQ8101LA0000R01.htm

    Check it out!

  • Problem with the keyboard and audio on Satellite L40

    Hello world
    I just installed XP SP2 on my Satellite L40 (BTW thanks to all of you who helped me overcome the problems during this operation with your son), but I have a problem with my keyboard. I have a QWERTY keyboard and after I installed xp, he worked as a qwerty, I fixed it, now all my letters are working very well, but I have some problems with certain symbols, such as @,., _, if you understand me.

    Could someone help me?

    I also have problems with my audio, in fact I have no sound at all, in the Panel, he said that there is no audio device found.
    I've seen a few threads which said that I should first install kb888111 and another thing is likely, but I can't find the other. I downloaded the audio driver from the toshiba Web site; Thank you for helping me in this area also.

    Good bye

    I have the same problem with the sound... I found hotfix kb888111 and I instaled this one... but when I tried to start installing driver sound a window popup say thet there is an error and cannot continue with the installation driver...
    I found hotfix kb888111 in this file that i have downloaded from the toshiba site: english\sound driver\mshdqfe\win2k_xp\us\kb888111xps2...
    I don't know what to do... Someone else knows...

  • Strange problem on my Satellite L40-139

    I've been strugling with a problem for a while now, and I don't have a lot of aid assistance. Its like my new Toshiba has a memory problem, but I don't know if its caused by Windows Vista or if its HW related.

    This is what happens:

    When I surfed with IE7 og have 7 tabs open at the same time, his similar windows runs out of memory, all of a sudden I can not open a new tab and do a right click on the touchpad does not react. If I can minimize IE7 and right-click on the desktop nothing product.
    If I then close some programs (his only Yahoo Messenger og coreTemp running (coreTemp shows how hot your cpu and min is constantly between og 56 64 degrees celsius)), then right click works again.

    Usually when that happens, I can't even upward Task Manager, but if I close Yahoo Messenger so that I can, and now I see that it is used about 47% memory, under process I can see that:

    Yahoo uses up to 50MB
    IEXPLORER 27-150MB
    og Dwm.exe takes up to 120 MB.

    The problem also happens if Yahoo is not started, so this isn't the cause.

    I disabled aero and minimal use of all things Vista comes with, then the I me maximum performance following most of the instructions of www.Vistaguide.dk but the problem persists whenever I use IE and use more than 7 tabs (this should not happen, and using more than 7 tabs is perfectly normal).

    In addition to surfing the net, I use it for video playback with VLC or GOM player and music from Winamp. I don't play games.
    Here he is never short of memory.

    His Danish Vista Home Premium and in general I think it runs worse than what Home Basic on 2 GB of ram.

    My laptop is a Toshiba satellite L40-139:

    Intel Celeron M 520 clocked at 1.6 Ghz, 2 GB DDR II 667 Mhz (which fits the model), Toshiba 120 GB HDD S - ata, Atheros Wi - fi, 943GML chipset.
    Comes with Norton Internet security pre-installed.

    I put auto tunning high heat: netsh int tcp set global autotuninglev = high

    It has not solved the problem.

    Basically its like Vista is simply out of memory, but I can see in taskmanager which is not the case since there are only 47% of 2 GB of Ram with a 4096 MB swap file.

    What I don't understand, is that there are other people who have a similair system and they do not have this problem.

    I scanned for viruses and other dirt with Dr Web Cure and it found nothing, neither Norton.

    The things that I think could be causing this is:
    1 Norton Internet Security 2007, which could have a flaw that makes this place.
    2. the CPU is has a 533 Mhz FSB and Ram a 667 Mhz FSB (should be only a problem if the Ram is slower than the CPU). Memtest says they are OK.
    3 Vista has an error which allows to not release the memory again, but it stacks up just up until the error occurs.
    4. the fact that there is a flaw in my CPU or chipset.

    If its 4, the Toshiba has a program so I can test it?

    The problem has been there since I bought one even with th initial Ram inserted.

    I love hearing from Toshiba, which may be the cause/solution for this, and if someone else knows it please let me know, I can't be the only one.

    With greetings

    Jan Johansson

    Hello Jan

    You are not alone with this. You won't believe me, but it happens on my two laptops. I use more Satellite M70 with WXP and Satellite P200D with Vista Home Premium. This strange issue with IE7 arrives on two laptops.

    I know with certainty that at the beginning M70 I didn t notice this problem. As you know anytime a Microsoft automatic update and maybe a few patches is responsible for this. Sorry, but I don't know what we can do. Only solution is to close IE7 and IE7 end process running in Task Manager.

    Just for example: I tested it with Opera browser and there is no problem at all. If you want you can test also.

  • Satellite L40 - strange problem with battery LED indicator

    Hello

    I have Satellite L40 - 18w and I have a problem. When the battery is low or that he is in charge of the led is orange, but when it is fully charged there is no led indicator. Even if I turn it on, there is no light and if I check the power connection options AC adapter is recognized. Operating system is Windows XP PRO SP2. I tried to find the Toshiba Power Saver, but it seems that he can't stand L40.

    Would it be a hardware or a software problem?
    Thank you in advance for your help!

    I had the same problem.
    Remove and install back the battery.

  • Re: Satellite L40 - 18Z - keyboard does not work properly

    I have Satellite L40 - 1BZ and only vowels will work when you try to open a session?

    I turn the laptop on and I tried to enter the password (using Vista home Premium) and it will just hit me the vowels and Caps lock?

    Help someone mention I could download the BIOS but I put t really know what I m doing.

    I imagine you have this L40 longer and it will be interesting to know since when you noticed this behavior strange keyboard.

  • Re: How to fix the keys on the keyboard on Satellite L40?

    Hello

    I wonder if you can help me... my friends cat sitting on my keyboard, the key 'b' stuck and fell. I have a series of Satellite L40. I have the blue and black hinge and press 'b '. I need my laptop for different assignments. Please help me! Any help will be greatly appreciated.

    Thanks in advance.

    It's that you can't fix a unique key. We can then remove the CAP and can visit his profile at the small plastic mechanism but I don t know if you can fix it.

    In general, when there is a problem with the nonworking keys the whole keyboard must be replaced.

  • Satellite L750D - issue strange keyboard/touchpad

    Hi guys, I'm new here and I hope you can help me.

    I have a Satellite L750D here who has a strange keyboard/touchpad issue.

    Recently, my screen was replaced and I toke the possibility of replacing the DD by a SDS.

    I used the OS restore cd that I created from the partition recovery and completely reinstalled Windows 7 64 - Bit ones.

    Everything seemed to work well after the last restart.

    Then my after reboot, the keyboard was not working and or the touchpad.
    I tried to restart / stop and start again, no change.

    I plugged a USB keyboard and mouse, both work perfectly.

    I reinstalled the drivers of touchpad on Toshiba site, still no change.

    Then, I closed the lid and leave Notepad go into sleepmode/setting standby extended and found that when I opened the lid/screen, the keyboard was working again, but not the touchpad.

    Fn + F9 made no difference.

    I then pressed the button above the touchpad, but the touchpad remained dead. But after pressing this button, the keyboard went dead too!
    The key for the touchpad power made no difference, the keyboard or the touchpad remained dead.

    Given zero made no difference either.

    Throw the drivers in safe mode led the pilots to be reinstalled, but both keyboard and the touchpad remained dead.

    The only thing to bring back the keyboard is the cover and goes sleepmode/setting to Hibernate and wake up to the laptop.

    But press the button above the keyboard and the touchpad is dead again.

    Started from a Windows 7-LIVE CD, both keyboard and the touchpad remained dead.
    Started from a live CD of Ubuntu Linux, keyboard works, no mather, you press the button for the touchpad, but the touchpad
    died.

    Is there anything else I can try, or what I have to assume there's something defect requiring hardware repair/replacement?

    Thanks in advance for your help.

    Kind regards
    Jan

    I plugged a USB keyboard and mouse, both work perfectly.

    It's really strange... from my point of view of the rare, the mouse and external keyboard works properly, then the controller should be OK, and this means that the anomaly must be linked to the defective keyboard / touchpad.

    But on the other hand, you said that the keyboard works correctly starting Linux Live CD.
    For me, it makes no sense and I'm confused...

    Anyway, given that the laptop has been disassembled to replace the screen and other parties, I think that something went wrong during this process and probably a part has been affected...

    In my opinion, it is advisable to replace the keyboard and to check if it will fix the problem.

  • Re: Tilda and Windows Vista (Satellite L40 - 17R) keyboard key

    Hello...

    I have a problem with my laptop Satellite L40 - 17R. I've updated from Windows XP to Vista Business. Almost everything works fine, but I noticed that the Tilda key (~) does not work! the key does nothing.

    I changed the keyboard layout to a lot of other layouts, but no solution.

    Did anyone have any suggestions? !!!

    Hello

    Tilda key (~) is placed as a third symbol - additional symbol on specific keyboard key?

Maybe you are looking for

  • ATI Catalyst Install Manager and Catalyst Control Center help

    I just run the Windows 7 upgrade report from the consultant and he said that I have to uninstall the ATI Catalyst Install Manager and Catalyst Control Center and then reinstall after upgrade... Could someone direct me to where I could t find these pr

  • RN102 stuck after starting

    My RN102 will not accomplish its restart, is here (+ 1 h at the time of writing) with albums light flashes at a constant rate and the disc two lights are constantly. Fine ran constantly for the past few months, don't you remember last reboot as works

  • How to shorten the part of the default value of doc addresses of doc files.

    I am applying for a job asking me to combine my 5 University and College transcribed into a single file/doc (which I shortened tp "TomsTranscripts.pdf" bu th employers site tool to enter this doc from my doc files allows only 50 characters.) Problem

  • Niether can send and receive in Outlook Express.

    My computer crashed about 2 years ago. After restoring the computer and reload the essential programs, I found that I could not send emails and receive only. This has been acceptable to date because I use my laptop 90% of the time (where my email add

  • Why does it say I have to install XP sp2 when I already have XP sp3?

    I have an aol active monitor which scans when I connect and it says I need to install sp2 when I already have sp3?