After update to 10.11.6, random keyboard weirdness

Pretty weird. I have updated my OS this morning and I had the same problem twice. My keyboard suddenly started acting like down option. So instead of '; I get «...» ', instead of 'w', I get '∑', etc.

When I look at the keyboard Viewer, the option buttons are down.

I have a fairly new Mattias USB keyboard and a Wacom tablet attached to my MacBook Pro. When I first encountered the problem, I unplugged the two, nothing helps. When I rebooted, it was fine.

Now, all this happens again. Restart to fix it. But I can't understand what is triggering. Any suggestions?

FYI, I don't have the automaintenues keys enabled.

This continues to be a problem. I raised three times today because the OS think that down option.

I have reset the memory NVRAM and MSC, nothing helps. I disconnected my wired keyboard and my Wacom tablet and swapped my original wireless keyboard and a wireless mouse. Still have the question.

I can't believe that it is a hardware problem. I mean, the portable computer keyboard could be the culprit, except (1) I do not use the internal keyboard when this happens, and (2) the problem goes away immediately with a restart.

I really want to reinstall the operating system, so if anyone has an ideas, please let me know. I guess my next step is to stop using all modules like textexpander, etc., to see if one of them is maybe in conflict with 10.11.6.

Tags: Mac OS & System Software

Similar Questions

  • T410 CTRL key does not work after update BIOS to 1.45 (German keyboard)

    Dear community,

    I updated the BIOS of my TP T410 (2522), German keyboard, to 1.45. After the update, both CTRL keys don't work anymore. Ditto for the AltGr key. When I switch to CTRL FN in the FN key BIOS - as supposed - works like the CTRL key. But when I turn off again the FN returns to his good funtion and CTRL does not work.

    When I connect an external keyboard via USB it works perfectly.

    Any suggestions how get the CTRL key works again?

    Best regards, Simon


    turns out be a hardware fault. Swapped keyboard and it works again.

  • Windows apps disappear after update 8.1 automatic windows and keyboard do not work on the internet

    I've had my Toshiba Satellite for 2 months, but after the automatic update of the Windows apps disappear and the keyboard does not work when I go online (I can type when I connect as a guest, but I can't type as an administrator).

    Can someone help me, in steps (I'm not a computer wizzard).

    Alexander of Amsterdam

    Hi Alexander,.

    Thanks for posting your query on the Microsoft Community.

    Thank you for details on the issue. That your applications Windows disappears, I suggest you follow the methods below:

    Method 1: Troubleshooting applications.

    The apps store can automatically detect and fix any incorrect settings or errors that could cause problems with applications.

    Refer to the article below and try the steps in it.

    If the issue still persist, then follow the method below.

    Method 2: I suggest you to check if the applications have been successfully updated. See the procedure to check the updates below:

    a. press Windows + C keys in the app store for Windows.

    b. click on settings and then click App updates.

    c. click Check for updates and install available updates.

    If the issue still persist, then follow the method below.

    Method 3: Follow the steps below to give permissions to All THE APPLICATION PACKAGES.

    a. go to Program Files (make sure that "hidden files and folders is on").

    b. right-click on WindowsApps and go to Properties > Security tab > Advanced.

    c. click on continue to display object permissions.

    d. for the owner, it will show TrustedInstaller, click on change.

    e. a new window will open to certain Types of objects > select groups , and then click Ok.

    f. in the text box below to type All THE APPLICATION PACKAGES.

    g. press Ok and restart your system.

    Hope this information is useful. Let us know if you need more help, we will be happy to help you.

    Thank you.

  • iPad ceased after updating ios 10 charging by USB keyboard


    Updated my devices mobile iOS 10 yesterday and the only weird thing I've noticed so far is that my Pro 9.7 "iPad is cooler through the USB port on my Apple keyboard. It will charge if I plug it directly into the back of my computer.

    Restarted both devices, same problem.

    Of course, this isn't just a gene or the death and life, but I thought that I post to see if anyone has faced the same question.

    I use a 27 ", end of 2012 iMac OS X Yosemite 10.10.5 (14F1912) running.

    I've seen other people reporting similar problems. It is possible that 10 changed the minimum power level of acceptable entry for the iPad.

    Frankly, as someone who has had one for years, ipads charge via USB are problamatic at best. Most iPads want at least 10W of power and, unless it is a USB high power, they put out only 5. That may work for a phone or ipod but not an iPad.

    Even though it says do not load it is possible that your ipad is always get a trickle charge, but I think using a different port is the best solution for you - beyond using the supplied adapter and it loads wall. That's how I charge mine. I used USB charge as a "oh fudge, I need power and have nothing to use" sort of thing. (Aka last resort)

  • iPad smart keyboard does not change the language after updating iOS 10

    Smart keyboard on the iPad (in English) does not change after updating to iOS 10, put in language. He's stuck in English. Pressing on the globe (change language button) displays the language menu, but after selecting the language, the keyboard is still in English.

    I have reset all settings. Erase all keyboards, adding them again.

    Any ideas? Does anyone have the same problem?

    Howdy, rapretzan! Thank you for using the Apple support community!

    Great work to solve your problem until now! Apparently to reset all the settings and erasing/re-adding keyboards for iPad Pro still isn't allowing you to change the language since the upgrade to iOS 10. I'll be happy to help you.

    How to back up your iPhone, iPad and iPod touch - in order to get your keyboard working properly, I'll have reinstall you the iOS. Please backup your personal data to keep it safe.

    Use iTunes on your Mac or PC to restore the iPhone, iPad or iPod to factory settings - you will need to use iTunes on a computer to clear completely your iPad you can install a new copy.

    The first time, select "Set up as new iPad" and ignore connecting them to iTunes and App Store and iCloud. See if you are able to get back with your Smart keyboard languages. If you are, go to the next step.

    Restore your iPhone, iPad or iPod touch from a backup - use this article to guide you through the steps to send your personal information to your iPad Pro.

    Have a great weekend!

  • Anyone Bitmoji keyboard stop working after updating iOs 10?

    Anyone Bitmoji keyboard stop working after updating iOs 10?

    jerseryjones4 wrote:

    Anyone Bitmoji keyboard stop working after updating iOs 10?

    Someone posted on another thread a tweet from Bitmoji they are currently declining, but working on the issue.

  • HP ENVY Notebook PC m6: after updating windows 10 touchpad freeze shortly after using the keyboard


    I've updated my laptop it has windows 8.1 to 10 and for a few days then my touchpad/pointer has been gel 4-5 seconds after I touch any key on the keyboard. for example. If I hit enter then I can't move the pointer for a few seconds... I can always use the left and right click while the pointer does not move.

    Everything worked perfectly until I upgraded to windows 10 and everything else outside the mouse freezing seems to work properly after the upgrade.

    Any help fixing this issue would be greatly appreciated, thanks!

    Hello @juibre,

    Welcome to the Forums of HP Support!

    I understand that you are having a problem with your TouchPad and wanted to help you!

    For starters, can you provide me with the product number of the laptop?  Here is a link, you can use that will help you find your model and product number: How can I find my model number or product number?

    In the meantime, please see the post by Member of the DanG82community.  In this post, you will find details of disputes with keys touch after installing Windows 10: Re: How do I solve the Post-Windows 10 questions about HP laptops Upgrade

    Please let me know if this information helps you solve the problem by marking this message as 'accept as Solution' , this will help others easily find the information they seek.  In addition, by clicking on the Thumbs up below is a great way to say thank you!

    Kind regards!

  • Satellite A80-135 PSA80: after updating Bios keyboard will not

    SATELLITE A80 - 135 MS (MS is for Spanish)?
    model PSA80E-04C00JSP

    Windows xp sp3 Spanish

    -> Update of the riginal 1.5_ bios (bios ID EAT10 / EAT20 bios version: v1.50)
    for _v 2.8_

    Downloaded bios - of the Spain of toshiba

    Unzipped the file and found an excutable "windows installation" and "AT10280a.rom".
    Double-click on the installer and...

    .... Now the keyboard is used for nothing (strange signs instead of letters)

    During the update (windows xp) I think I saw something on a master (original rom backup) in c:/windows/temp
    but now I can't find the backup rom.

    Can anyone help?
    Would it be possible to 'downgrade' to the bios (1.5) original and if so... where can I find it?

    Thank you


    I don t know why it happened after updating the BIOS, but I guess that the language of the keyboard settings are not correct.

    Go to Control Panel-> Regional Options & language-> language (second tab)-> Details

    Here, you must choose the right keyboard (Spanish) language?

    Good bye

  • Keyboard in an incorrect language after updating iPad

    My keyboard is no longer shows the Swedish keys, I need, after the update to iOS 9.1 my keyboard language is English - why? I checked the language and region settings and they all are set to Swedish/Sweden - what we can do? Missing my has and o...

    Hello. Try a few troubleshooting steps here to get help with the keyboard on your iPhone, iPad or iPod touch - Apple Support

  • My keyboard is missing after update screen.

    My keyboard is missing after update screen. It comes when I do the system restore, but disappears again when I turn on the computer and it will update again.

    11 updates have been installed. I couldn't find 10.

    Adobe Reader XI (11.0.10)
    Update for Microsoft Windows (KB3014406)
    Update of security for Microsoft Windows (KB3013126)
    Hotfix for Microsoft Windows (KB3009736)
    Update of security for Microsoft Windows (KB3008923)
    Update for Microsoft Windows (KB3014394)
    Update for Microsoft Windows (KB2952664)
    Update for Microsoft Windows (KB3006121)
    Update for Microsoft Windows (KB3006625)
    Update for Microsoft Windows (KB3013410)

    Notice that I get:

    How can I get the keyboard screen on back?

    Remove KB3004394 from Windows updates and reboot. It has caused many problems.
    Go to the updates of Windows. It should appear in the start menu. All programs, or you can find it in the control panel.
    Click view update history and installed updates. In the search bar type in KB3004394. When it shows the update, do a right click on it and uninstall it.
    Microsoft has released the update if you do not have to worry about coming back.
  • Physical keyboard on my Dell Latitude E6400 got off after my kid pressed some keys randomly. Windows 7

    Original title: keyboard disabled in windows 7

    Physical keyboard on my Dell Latitude E6400 got off after my kid pressed some keys randomly.
    It runs on Windows 7 OS. Same external keyboard does not work. only the touchpad and mouse work.
    Any help would be much appreciated.

    Thank you


    Run the Troubleshooter:

    Open the hardware and devices Troubleshooter

    Check if you are able to use the keyboard to the screen.
    On screen keyboard

    If this does not help, I suggest you to contact Dell support and see if they can help you start on the BIOS and check the settings for the keyboard. You can also check with them if you can run any hardware diagnostic tool.

    Link to contact Dell support:

  • cursor jump after update of the Sierra

    After update of last week to Sierra of MacOS, I noticed many times randomly my cursor will jump erratically. I noticed several times why in an application like Photoshop Adobe or Illustrator but today it happened so that in Safari. Its very rare that gives me trouble with troubleshooting myself. Maybe one, two times a day.

    Before Sierra, I have not noticed any issues with the trackpad when his flat on a desk. In the past maybe noticed a little problem here and there if on my lap or on an angle, but this small current problem seems to have started with Sierra.

    Clean your trackpad

    Cleaning of your Apple - Apple Support products

    and that you use a wacom tablet? If in order to verify that the drivers are compatible with your operating system.

  • My Macbook Pro does'nt connect after update to 10.11.6

    Hi all.

    After update from my Macbook Pro to 10.11.6 he starts, but after entering my password, then pressing enter shows the loading animation and it is.  I let him go lastnight believe he worked at something after the update, but this morning, nothing...

    An advise, please.

    Kind regards


    Please take each of these steps that you have not already tried it. Some of them are not applicable to your model or your situation. Stop when the problem is resolved.

    To restart a computer is not responding, press and hold the power button for a few seconds until the unit turns off, then release, wait a few seconds and press again briefly.

    Step 1

    The first step to respond to a startup failure is to secure data. If you want to keep the contents of the boot drive and you have not already at least a current backup, you should try to back up now, before we do anything else. It may or may not be possible. If you don't care the data changed since the last backup, you can skip this step.

    There are several ways to back up a Mac that is unable to boot. You need an external hard drive to store backup data.

    a. starting the partition recovery or an hour Local Machine backup volume (button option key at startup). When the OS X Utilities appears, launch disk utility and follow the instructions in this article to support. You'll be 'restoration' the boot on the backup volume volume.

    If you use 2 FileVault, you must first unlock the boot volume. Select its icon ("Macintosh HD", unless you have given it a different name.) It will be nested under another icon of the disc. Select open in the file menu. When you are prompted, enter your login password.

    (b) If step 1 fails due to disk errors, and no other Mac is available, then you may be able to save some of your files by copying them in the Finder. If you already have an external hard drive with OS X installed, the start of it. Otherwise, if you have access to the Internet, follow the instructions on this page to prepare the external hard drive and install OS X on it. You will use the installation program of recovery, rather than download it from the App Store.

    c. If you have access to a Mac, and it work and have both the non-working Mac FireWire ports or stroke, start the Mac non-working in target disk mode. Work Mac to copy the data to another drive. This technique will not work with USB, Ethernet, Wi - Fi or Bluetooth.

    d. If the internal drive of the non-working Mac is replaceable by the user, remove it and climb into a docking station that is pregnant or an external drive. Use another Mac to copy the data.

    Step 2

    If you have booted from an external drive, make sure that the internal boot volume is selected in the pane of the system preferences Startup disk.

    Start in safe mode. Note: If FileVault is enabled in OS X 10.9 or an earlier version, or if a firmware password is defined, or if the boot volume is a software RAID, you can not do this. If you do not see the words "Safe Boot" in the start screen, you did not start in safe mode. Ask for additional instructions.

    Safe mode is much slower to boot and run as normal, and some things don't work at all, including the networks without wire on some Macs.

    The login screen is displayed even if you normally connect automatically. You must know the password for the connection to connect. If you have forgotten the password, you will have to reset it before you begin.

    If the startup progress bar gets stuck for more than a few minutes, or the system stops automatically when the progress bar appears, the boot volume is corrupted and the player is probably defective. In this case, go to step 9. If you have another problem with the player, replace it immediately.

    If you can start and log in in safe mode, empty the trash and then open the window of info on the boot volume ("Macintosh HD", unless you have given it a different name.) Make sure you have at least 9 GB of space available, as shown in the window. If you do not, copy as many files as necessary on another volume (not another folder on the same volume) and delete the originals. Deletion is not complete until you empty the trash again. This, until the space is more than 9 GB. Then restart as usual (i.e., not in safe mode.)

    If the boot process hangs again, the problem is probably caused by third-party software you have installed. Ask for additional instructions.

    Step 3

    If the startup process stops at a gray screen together with a mobile cursor, then the logon dialog box may be active but not visible because of a bug. You may be able to connect by using the arrow keys or the cursor to select the password field and type your password as usual.

    Step 4

    Case of failure of step 3, the boot volume can be complete. If you saw previously implemented guard space drive is low, it is certainly the case. You might be able to start in safe mode , even if you cannot boot normally. Otherwise, boot from an external hard drive, or well technology for step 1b, 1 c or 1 d allows to mount the internal drive and delete some files. According to the documentation from Apple, you need at least 9 GB of free space on the boot (as shown in the Infolog) for normal operation volume.

    Step 5

    If a Mac desktop (without the built-in keyboard) crashes on a gray screen together with a mobile cursor, the keyboard may not be recognized. Hold down the button on the side of a wireless Apple keyboard to make it discoverable. If need be, replace or recharge the batteries. If you use a USB keyboard connected to a hub, connect it to a built-in port.

    Step 6

    Sometimes, a startup failure can be solved by resetting the NVRAM.

    Step 7

    If there is an integrated optical drive, a disk may be stuck in there. Follow these instructions to remove it.

    Step 8

    Press and hold the power button until the unit turns off. Disconnect all devices wired except those needed to start and remove all aftermarket expansion cards. Use another keyboard and/or mouse, if these devices are wired. If you can start now, one of the devices that you disconnected, or a combination of both, the origin of the problem. Discover that it is a process of elimination.

    Step 9

    Launch the utility disk in recovery mode (see step 1). Select the boot volume, and then run the repair disk. If problems are found, repeat until that clear. If disk utility reports that the volume is not repairable, the drive is defective and must be replaced. You can choose to tolerate such malfunction in the reader's life. In this case, delete the volume and restore it from a backup. If the same thing happens again, replace the drive immediately.

    It is one of the rare situations where you must also run repair permissions, ignoring the erroneous warnings, that it can produce. Look for the line "Permissions repair complete" at the end of the output. Then restart as usual.

    Step 10

    If the boot device is an aftermarket SSD, it may have an update and/or a forced "garbage collection". Instructions how to do this with a Crucial SSD of brand have been posted here. Some of these instructions may apply to other brands of SSDS, but you should check with the technical support of the provider.

    Step 11

    Reinstall the OS. If the Mac has upgraded an earlier version of Mac OS X, you need the Apple ID and password used to upgrade.

    Step 12

    Do as in step 11, but this time clear the disk utility boot volume before installing. The system should automatically restart in The Migration Wizard. Follow the prompts to transfer data from one Time Machine or another backup.

    Step 13

    This step applies only to models that have a battery logic-board ("PRAM"): all of the Mac Pro, MacBook with a removable main battery and a few others (models not updated). A flat battery logic-board may cause a boot failure. In general the failure will be preceded by the loss of the system and boot disk clock settings. Refer to the user manual for replacement instructions. You may need to take the machine to a provider of services to have to replace the battery.

    Step 14

    If you get this far, you probably deal a hardware failure. An appointment of 'Genius' to an Apple Store, or select another authorized service provider.

  • Mac pro hangs at startup after update to El Capitan

    TTITLE says it all.  Computer works only in start mode course now.  Was able to download and run EtreCheck in secure boot mode.  Results below.  Results of the last log less than kernel panic.  Can anyone help?

    EtreCheck version: 2.9.12 (265)

    Report generated 2016-06-29 12:38:32

    Download EtreCheck

    Time 02:08

    Performance: Excellent

    Click the [Support] links to help with non-Apple products.

    Click the [details] links for more information on this line.

    Problem: The computer is restarted


    Kernel panic causing the system to crash after update to El Capitan

    Hardware information: ⓘ

    Mac Pro (end 2013)

    [Technical details] - [User Guide] - [warranty & Service]

    Mac Pro - model: MacPro6, 1

    1 3.5 GHz 6-Core Intel Xeon CPU E5: 6 strands

    16 GB expandable RAM - [Instructions]


    ok 4 GB ECC DDR3 1866 MHz


    ok 4 GB ECC DDR3 1866 MHz


    ok 4 GB ECC DDR3 1866 MHz


    ok 4 GB ECC DDR3 1866 MHz

    Bluetooth: Good - transfer/Airdrop2 taken in charge

    Wireless: en2: 802.11 a/b/g/n/ac

    Video information: ⓘ

    AMD over-pants D500 - VRAM: 3072 MB

    AMD over-pants D500 - VRAM: 3072 MB

    PA271W 2560 x 1440 @ 60 Hz

    System software: ⓘ

    OS X El Capitan 10.11.5 (15F34) - since startup time: less than an hour

    Disk information: ⓘ

    APPLE SSD SM0512F Disk0: (500,28 GB) (Solid State - TRIM: Yes)

    EFI (disk0s1) < not mounted >: 210 MB

    Macintosh HD (disk0s2) /: 499,42 go-go (345,03 free)

    Recovery HD (disk0s3) < not mounted > [recovery]: 650 MB

    USB information: ⓘ

    Apple Inc. BRCM20702 hub.

    Apple Inc. Bluetooth USB host controller.

    Hub keyboard Apple, Inc.

    HP HP wireless KB and MS

    Apple Inc. Apple Keyboard

    FireWire information: ⓘ

    G-TECH G-DRIVE 400mbit - 800 max

    EFI (disk1s1) < not mounted >: 210 MB

    Backup of Volumes/NeonBunny NeonBunny Backup (disk1s2): 1.00 TB (187,87 GB free)

    Office backup HD (disk1s3) Volumes/Desktop HD backup: 999,72 go-go (406,82 free)

    G-TECH OEM ATA Device 00 800-800 max

    EFI (disk2s1) < not mounted >: 210 MB

    Time Machine (disk2s2) Volumes/Time Machine: 1,00 TB (562,63 GB free)

    Desktop Hard Drive (disk2s3) Volumes/Desktop Hard Drive: 999,52 go-go (406,55 free)

    Information crush: ⓘ

    Apple Inc. Thunderbolt_bus_2.

    Apple Inc. Thunderbolt_bus_1.

    Thunderbolt of Apple Inc. to FireWire adapter

    Apple Inc. Thunderbolt_bus_0.

    Configuration files: ⓘ

    / etc/hosts - Count: 22

    Goalkeeper: ⓘ

    Mac App Store and identified developers

    Kernel Extensions: ⓘ

    / Library/Extensions

    [no charge] - 900nexusAudio (1.4.0 - SDK 10.10 - 2016-06-25) [Support]

    [no charge] (1.0.0 - SDK 10.9-2016-06-25) [Support]

    / System/Library/Extensions

    com.nvidia.CUDA [no charge] (1.1.0 - 2016-06-25) [Support]

    com.paceap.kext.pacesupport.master [no charge] (5.9 - 10.6 SDK - 2016-06-25) [Support]


    com.paceap.kext.pacesupport.Leopard [no charge] (5.9 - 10.4 SDK - 2012-07-11) [Support]

    [no charge] com.paceap.kext.pacesupport.Panther (5.9 - SDK 10.-1-2012-07-11) [Support]

    com.paceap.kext.pacesupport.snowleopard [no charge] (5.9 - 10.6 SDK - 2012-07-11) [Support]

    com.paceap.kext.pacesupport.Tiger [no charge] (5.9 - 10.4 SDK - 2012-07-11) [Support]

    Launch system officers: ⓘ

    [loaded] 9 tasks Apple

    [loading] 163 tasks Apple

    [operation] 66 tasks Apple

    Demons of launch system: ⓘ

    com.Apple.watchdogd.plist [failure]

    [loaded] 44 tasks Apple

    [loading] 162 tasks Apple

    [operation] 84 tasks Apple

    Launch officers: ⓘ

    [no charge] com.adobe.AAM.Updater - 1.0.plist (2015-06-23) [Support]

    com.extensis.FMCore.plist [no charge] (2016-06-26) [Support]

    com.Fortinet.FortiClient.fssoagent_launchagent.plist [no charge] (2015-01-16) [Support]

    com.nvidia.CUDASoftwareUpdate.plist [no charge] (2016-06-29) [Support]

    [no charge] - Updater.plist (2014-12-05) [Support]

    com.RealVNC.vncserver.PerUser.plist [no charge] (2014-04-01) [Support]

    com.RealVNC.vncserver.prelogin.plist [no charge] (2014-04-01) [Support]

    Launch of the demons: ⓘ

    [no charge]    PACESupport.plist (2012-07-11) [Support]

    com.adobe.SwitchBoard.plist [no charge] (2014-05-29) [Support]

    com.Adobe.fpsaud.plist [no charge] (2016-06-13) [Support]

    com.barebones.BBEdit.plist [no charge] (2014-06-19) [Support]

    com.Bombich.ccchelper.plist [no charge] (2016-06-25) [Support]

    com.CrashPlan.engine.plist [no charge] (2016-05-17) [Support]

    com.GoPro.stereomodestatus.plist [no charge] (2014-01-29) [Support]

    com.Microsoft.Office.licensing.helper.plist [no charge] (2011-03-10) [Support]

    com.nvidia.Cuda.Launcher.plist [no charge] (2014-11-05) [Support]

    [no charge] - Tool.plist (2014-12-05) [Support]

    com.RealVNC.vncserver.plist [no charge] (2014-04-01) [Support]

    Other applications: ⓘ

    [ongoing] com.etresoft.EtreCheck.268512

    [ongoing] org.Mozilla.Firefox.251872

    [loading] 419 tasks Apple

    [operation] 158 tasks Apple

    Internet Plug-ins: ⓘ

    AdobeAAMDetect: AdobeAAMDetect - SDK 10.6 (2015-06-23) [Support]

    FlashPlayer - 10.6: - SDK 10.9 (2016-06-26) [Support]

    QuickTime Plugin: 7.7.3 (2016-05-04)

    AdobePDFViewerNPAPI: 11.0.04 - 10.6 SDK (07 / 07/2014) [Support]

    AdobePDFViewer: 11.0.04 - 10.6 SDK (07 / 07/2014) [Support]

    Flash Player: - SDK 10.9 (2016-06-26) [Support]

    Default browser: 601 - SDK 10.11 (2016-05-04)

    SharePointBrowserPlugin: 14.4.3 - 10.6 SDK (2014 / 07 / 08) [Support]

    Silverlight: 5.1.41212.0 - SDK 10.6 (2016-05-03) [Support]

    JavaAppletPlugin: Java 8 73 02 version Check build update (06-02-2016)

    3rd party preference panes: ⓘ

    Preferences CUDA (2014-08-21) [Support]

    Flash Player (2016-06-13) [Support]

    GoPro (2014-06-01) [Support]

    Java (2016-02-06) [Support]

    TR-8 (2013-12-05) [Support]

    Time Machine: ⓘ

    Automatic backup: YES

    Volumes to back up:

    Macintosh HD: Disc size: 499,42 GB disc used: 154,39 GB


    Time Machine [Local]

    Total size: 1.00 TB

    Total number of backups: 128

    An older backup: 29/05/14, 18:39

    Last backup: 29/06/16, 11:48

    Size of backup drive: adequate

    Backup size 1.00 TB > (disc 154,39 GB X 3)

    Top of page process CPU: ⓘ

    16% firefox

    2% WindowServer

    2% fontd

    0% kernel_task

    0% CVMCompiler (2)

    Top of the process of memory: ⓘ

    Kernel_task 755 MB

    Firefox 541 MB

    Softwareupdated 524 MB

    Sharingd 147 MB

    WindowServer 115 MB

    Information about virtual memory: ⓘ

    9,38 GB of free RAM

    6.61 GB used RAM (1.66 GB being cached)

    Used Swap 0 B

    Diagnostic information: ⓘ

    June 29, 2016, 12:33:17 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-123317_[redacted].panic [details]

    June 29, 2016, 12:32:38 self-test - spent

    June 29, 2016, 12:21:38 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-122138_[redacted].panic [details]

    June 29, 2016, 12:19:55 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-121955_[redacted].panic [details]

    June 29, 2016, 12:03:34 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-120334_[redacted].panic [details]

    June 29, 2016, 11:44:36 /Library/Logs/DiagnosticReports/backupd_2016-06-29-114436_[redacted].cpu_resour ce.diag [details]

    / System/Library/CoreServices/backupd. Bundle/happy/Resources/backupd

    June 29, 2016, 11:39:19 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-113919_[redacted].panic [details]

    June 29, 2016, 11:37:02 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-113702_[redacted].panic [details]

    June 29, 2016, 11:35:45 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-113545_[redacted].panic [details]

    June 29, 2016, 11:18:35 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-111835_[redacted].panic [details]

    June 29, 2016, 11:16:58 /Library/Logs/DiagnosticReports/Kernel_2016-06-29-111658_[redacted].panic [details]

    June 28, 2016, 23:20:06 /Library/Logs/DiagnosticReports/CrashPlanService_2016-06-28-232006_[redacted].c pu_resource.diag [details]


    June 28, 2016, 22:52:23 /Library/Logs/DiagnosticReports/Kernel_2016-06-28-225223_[redacted].panic [details]

    Anonymous UUID: D8BD978F-CE20-BC0E-9AE3-B2CAD98D978B

    Wed Jun 29 12:33:17 2016

    Panic report *.

    panic (cpu 0 0xffffff801ab04687 appellant): "hfs_swap_HFSPlusBTInternalNode: invalid key length catalogue #0 (3)\n"@/Library/Caches/ ian.c:544 ".

    Backtrace (CPU 0), frame: return address

    0xffffff921ffeae10: 0xffffff801a6dab12

    0xffffff921ffeae90: 0xffffff801ab04687

    0xffffff921ffeaed0: 0xffffff801ab03473

    0xffffff921ffeaf20: 0xffffff801aaf3be7

    0xffffff921ffeaf50: 0xffffff801a931e3a

    0xffffff921ffeb060: 0xffffff801a9311de

    0xffffff921ffeb100: 0xffffff801a92f4bb

    0xffffff921ffeb170: 0xffffff801ab3159c

    0xffffff921ffeb1c0: 0xffffff801ab36967

    0xffffff921ffeb260: 0xffffff801ab14459

    0xffffff921ffeb980: 0xffffff801a92723e

    0xffffff921ffeba10: 0xffffff801ab849db

    0xffffff921ffebf60: 0xffffff801ac286a1

    0xffffff921ffebfb0: 0xffffff801a7ecc66

    The process corresponding to the current thread BSD name: mds_stores

    Mac OS version:


    Kernel version:

    15.5.0 Darwin kernel version: kills Apr 19 18:36:36 PDT 2016; root:XNU-3248.50.21~8/RELEASE_X86_64

    Kernel UUID: 7E7B0822-D2DE-3B39-A7A5-77B40A668BC6

    Slide kernel: 0x000000001a400000

    Text of core base: 0xffffff801a600000

    Text __HIB base: 0xffffff801a500000

    Name of system model: MacPro6, 1 (Mac-F60DEB81FF30ACF6)

    Availability of the system in nanoseconds: 40936714424

    last load kext to 4709008356: com.nvidia.CUDA 1.1.0 (addr 0xffffff7f9c684000 size 12288)

    kexts responsible:

    com.nvidia.CUDA 1.1.0

    com.paceap.kext.pacesupport.snowleopard 5.9

    com Apple.filesystems.autofs 3.0 1.70 110.22.0 1.0.0 2.6.0d0 1


    com Apple.Driver.pmtelemetry 1 274,9 3.6.1 1.2.13 1.0.1 274,9 1.4.2 4.4.5f3 7.0.0 1.4.2 1.0.0 4.4.5f3 1 4.0.0 3.1 3.0.8 1.4.2

    3.12.8 107 4.1.0 3.7.7 4.4.5f3 3.7.1 3.7.1 3.7.1 3.7.1 3.7.1 3.7.1 3.0.1 1.0.0d1 1.0.0 38 5.5.4

    2.8.5 10.2.0 1040.1.1a6 1.0.1 3.1.8 4.0 4.0 2.0 1.8 2.1 1.7 218.0.0

    com Apple.NKE.applicationfirewall 163

    com Apple.Security.Quarantine 3 8 218.0.0

    com Apple.kext.Triggers 1.0 1.0.14d1 274,9 525 108.2.1 11 205,10 1 1.0.0 4.4.5f3 4.4.5f3 1.0.0 274,9 274,9 204.4 1.2.0 1.0.14d1 1.4.2


    3.12.8 1.1.0 2.4.1 2.4.1 1.0.0 3.1.9 6.0.0d7 2.2.6 4.1.1 4.1.3 181 3.7.7 1.0.1

    com Apple.Driver.USB.cdc 5.0.0

    com.Apple.Driver.USB.Networking 5.0.0 1.0.1 2.5.1 3.7.7 4.2.7 2.0.2 1.0.1 4.1.3 4.1.3 2.0.2

    4.6.1 3 4.0.4 6.0.2 1.0.1 1.0.1 900.4.1 1.0.3b3 1110.26 1.0.1b8 3.2

    com Apple.Driver.corecapture 1.0.4 1.0.1 2.8.1 900.4.1 1.0.1 1.0.1 2.0 1.1 2.0.0 2.0

    com Apple.Security.sandbox 300.0 1.0.0d1 2 1.0.5 1.0 417,4 2.1 31 28.30 4.0 2.9 1.4

    com Apple.KEC.pthread 1

    com Apple.KEC.corecrypto 1.0 1


    com.paceap.kext.pacesupport.master [no charge] (5.9 - 10.6 SDK - 2016-06-25) [Support]


    com.paceap.kext.pacesupport.Leopard [no charge] (5.9 - 10.4 SDK - 2012-07-11) [Support]

    [no charge] com.paceap.kext.pacesupport.Panther (5.9 - SDK 10.-1-2012-07-11) [Support]

    com.paceap.kext.pacesupport.snowleopard [no charge] (5.9 - 10.6 SDK - 2012-07-11) [Support]

    com.paceap.kext.pacesupport.Tiger [no charge] (5.9 - 10.4 SDK - 2012-07-11) [Support]

    Same here > kernel Panics extensions - part 3 - Uninstall...

  • not strong enough after updating iTunes


    After updating iTunes yesterday, itunes is not as strong as before; of course, I changed volume in the menu bar as well as in volume ('her') maximum system configuration. If I use VLC, the volume is OK; Therefore, I don't think it's a problem of speakers of the Mac and iTunes.

    Thank you very much for your help


    Hello Haperic!

    From what you have posted, the sound after update of Mac is not as strong through iTunes but is fine using VLC or other applications. We certainly have to check a few things with the volume.

    If you haven't done so already, we'll leave iTunes in the menu next to the  iTunes when iTunes is active. Then quit iTunes.  Or command + Q on the keyboard.  Open later and try to play a few things after.

    No change after that, then go ahead and restart the Mac and try again, please.

    If it's still the same after the restart, then we'll reset the NVRAM/PRAM memory.

    How to reset the NVRAM on your Mac - Apple Support

    Reset the NVRAM

    1. Stop your Mac.
    2. Look for the following keys on the keyboard: command (⌘), Option, P, and R.
    3. Turn on your Mac.
    4. Press and hold the Command-Option-P-R keys, immediately after hearing the startup sound.
    5. Hold down these keys until the computer restarts and you hear the tone of starting for a second time.
    6. Release the keys.

    After resetting the NVRAM, you may need to reconfigure the parameters of the speaker volume, screen resolution, selection of boot disk and zone information.

    I hope this helps.  See you soon!

Maybe you are looking for