Am not able to install add-ons in Firefox 11 as well as the fixes suggested here doesn't seem to work. Any suggestions?

Installed Firefox without add-on to display and 11. Tried to install Autofill Forms and I get the message "there was an error to install AutoFill Forms. Try Again"even for any other add-on. In addition, running Norton 360V6 and can't even see Norton Toolbar. Have uninstalled and reinstalled Firefox and 360 (the latter using Norton Removal Tool). Do not have this problem with Internet Explorer or Firefox 11 on my other computers. Just this one. An earlier version of Firefox plugins appears, but not no matter what Add-ons.

Advertisement

It is possible that there is a problem with the files that store the registry extensions.

Delete the files (extensions.sqlite, extensions.ini, extensions.cache) extensions.* and compatibility.ini in the profile folder of Firefox to reset the extensions registry.

New files will be created if necessary.

See "extension corrupted files:

If you see disabled extensions, is not compatible, in "tools > Modules > Extensions ' and then click the Tools button, on the left side of the search bar (or click on the"Find updates"button in older versions of Firefox) to do a check of compatibility or to see if there is an available update compatibility.

Tags: Firefox

Similar Questions

  • Cannot install add-ons in Firefox 4 "[Add on] could not be installed because Firefox failed to modify the necessary.".

    I tried to install add-ons for Firefox 4, but were unsuccessful.

    If I try to install inside the about: addons, the add-on will download, but then the installation bar will not change.
    If I try to install from addons.mozilla.org, the add-on download but then I get a message in the info box on site (at the side of the address bar) which reads, "[module] could not be installed because Firefox failed to modify the necessary."

    If I try to install any other modules after that, I get an error.

    I'm under Ubuntu 10.10 on a Toshiba Satellite U400.

    On config variables xpi: enabled = true.

    I'm having this problem. I am also under Ubuntu 10.10 and Firefox 4.0 (Canonical version 1.0) 32-bit.
    When I try to install the Greasemonkey addon (and other addons), it downloads, but the installation progress bar remains at 0%. I can not also cancel installation. If I try, I get the error:

    Error: Cannot cancel install of https://addons.mozilla.org/firefox/downloads/latest/748/addon-748-latest.xpi?src=addondetail of that State (5)
    Source file: resource://gre/modules/XPIProvider.jsm
    Line: 5168

    When you try to install, I get this error in the error console:

    Error: this.installLocation is not defined
    Source file: resource://gre/modules/XPIProvider.jsm
    Line: 5751

    I read on the troubleshooting page of Firefox that xpinstall.enabled should be set to true in the configuration: about, but there is not in my list of config, so I tried to add it, but it made no difference.

  • Cannot install add-ons for Firefox for Android

    I have some add-ons installed. However, lately, when I try to install an add-on for Firefox for Android, I get an error message indicating that I have to install Firefox first.

    Only, I use Firefox on my Samsung Galaxy S5 and would like to install more modules. Is there a setting that might make it appear the error message?

    Any suggestions would be greatly appreciated.

    Thank you
    Michael

    Looks like you may have tried to install desktop Firefox extensions in Firefox Android.

    allplayer

    You can change the section at the top where it says other Applications.

  • Not able to install update "Cumulative Windows Driver Framework version 1.11" the code of error 80041002.

    Original title: kb2761494 update failed

    Canning update fails with error code 80041002... help?

    Hi Rocky,

    Thanks for the reply. Unfortunately the steps did not work. Try these recommended steps and check if these steps solve the problem.

    Method 1:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click on the number below to view the article in the Microsoft Knowledge Base:

     

    How to back up and restore the registry in Windows

    How to reset the Windows Update components?

    http://support.Microsoft.com/kb/971058

    Method 2:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click on the number below to view the article in the Microsoft Knowledge Base:

    How to back up and restore the registry in Windows

    Cannot install updates in Windows Vista, Windows 7, Windows Server 2008 and Windows Server 2008 R2

    http://support.Microsoft.com/kb/2509997

    Important: When running chkdsk on the drive if bad sectors are found, chkdsk tries to repair this sector. If all the data available on this disk may be lost.

    Perform these steps and come back if you face any issues so that we can help you further.

  • My system is equipped with windows 7 Professional, that I am not able to install my "Hp LaserJet p1008" printor thereon.

    Dear,

    My system is equipped with windows 7 Professional, that I am not able to install my "Hp LaserJet p1008" printor thereon. Maybe the compitablity questions.

    Please notify. If I run the driver, but it fails.

    Concerning

    Khurshid

    Original title: program compatibility Application Applications App Apps game games Legacy Crash crashes Hang hangs

    You must go to the HP site & get a Windows7 compatible driver, when it exists.

    You can also try to make older in this version of Windows programs and see what the Windows 7 Compatibility Center says of this printer.

    Otherwise, you can try the search on the HP LaserJet p1008 in this forum & internet generally for all those who have found a workaround using the printer, despite the absence of a driver that is compatible with Win7.

  • Search for Windows 7 is not find, I know that the files are there and when I go into the control panel and select indexing options, it doesn't seem to work

    Windows 7 search is not finding I know that the files are there and when I go to the control panel and select the indexing options, it doesn't seem to work. I guess that's a place where the problem of index - what can I do?

    Microsoft has NO solution.

  • I do not install add-ons

    Please help me!

    I buy the add-in, but I can not install them.

    Files do not appear on the Isloud shop

    With Extension manager CC cannot install add-ons on Lightroom

    Help, please

    Dear Alexander

    Please tell us the name of the product you are trying to install Lightroom. Most Lightroom products install in the folder downloads to your computer. Please search for a ZIP file in the folder downloads to your computer.

    Have you checked the section "where to Find It' page of the product on the site of Adobe modules? This should give full instructions on installing your new product in Lightroom. If it's not, and you still have problems, please let us know.

    Kind regards

    Krystal

    -Adobe Exchange / modules team

  • Cannot install add-ons

    I can't install add-ons. When I click on 'Install now' I get a message that reads "Stumbleupon could not be installed because Firefox is unable to modify the file necessary.".

    I can not install additional modules.

    12 Firefox is not the reset button.

    You will need to upgrade to Firefox 13 if you want to use that button instead of the Terminal method to create a new profile to reset.

  • Firefox 4 is unable to install add-ons. After download the 'installation' bar stuck in the beginning and never ends.

    Firefox 4 is unable to install add-ons. After download the 'installation' bar stuck in the beginning and never ends.
    After that I updated to 3.6, FF4 to see any of my previous modules.
    When you try to install the new, I see no error dialog box or message, just install bar is not going anywhere.

    To anyone out there yet with this issue.
    The solution that worked for me was to create a new user profile.
    Give it a try, if it works you can just move your settings and other things more.
    Oli

  • Not able to install modules for FireFox

    Firefox Add-ons

    When I try to install add-ons, he says that Firefox can not install file. He said: unexpected Setup error. Check the Console log for more details. Nothing makes no sense. How can I fix it?

    Hi AngelP_25,

    Given that the issue is with Firefox, you can post your query on the Firefox forums or contact support.

    Firefox Support home page. Firefox help

    Firefox Support Forum | Firefox help

  • Unable to install add-ons

    When you try to install a new Add On I get message "You need Firefox to install add-ons." and add to the occult Firefox button. Frustrating, because it is already installed of course to access the page in the first place!

    You can enter Subject: config in the address bar, locate all preferences starting from general.useragent and ensure that they are in their default state (otherwise, a reset button will appear when you select them)?

  • Firefox ask me to install add ons evertime the opening... I disabled all of the updates.

    now I use the latest version of Firefox (10.0). AprΦs the dΘmarrage, I open the Firefox browser. He always asks me to install the Add-ons that is already, I added to the browser.

    Ex:

    I installed the firebug add-on. When I open a browser he asks me to install firebug again. After installing the browser must be restarted to activate firebug

       So please reply me for this problem
    

    My guess:

    You get a prompt to confirm what modules you have installed. There used to be a problem with other programs to install add-ons without your permission, and so many people knew they had these add-ons installed. Sometimes, these modules caused Firefox slow or unstable. However, there are some cases where people are aware of these modules being installed by third parties and they really want.

    So in a Firefox update has a few months ago, a single confirmation prompt was added to ensure that you are aware of all add-ons that are already installed and allow you to select those that you want to keep.

    Here is a blog about the feature: http://blog.mozilla.com/addons/2011/08/11/strengthening-user-control-of-add-ons/

    What do you see?

  • Not able to install firefox updates

    I downloaded the new firefox updates, but not able to install. I followed the steps.
    1. check if no instance of firefox is running in the Task Manager
    2 lunch Firefox as administrator.
    3. click on Yes
    4. it begins to install.
    5 throws an error as several instance of firefox running.
    6. tried this couple of times, but of no use. Every time error.
    7. no created dumps.

    Do a clean install (re)-:

    • Download a new copy of Firefox and save the file to the desktop.
    • http://www.Mozilla.com/Firefox/all.html
    • Uninstall your current version of Firefox and remove the Firefox program folder before installing this copy of the Firefox installer.
    • Do not erase personal data if you uninstall the current version.
    • It is important to remove the Firefox program folder to delete all the files and make sure that there is no problem with the files that were the remains after uninstallation.

    You don't need to create a new profile, which is not necessary for this issue

    Your bookmarks and other profile data is stored elsewhere (not in the Firefox program folder) and will not be affected by a relocation, but make sure that you do not select delete data of a personal nature if you uninstall Firefox.

  • Satellite C660 - not able to install the driver for chipset WXP

    Come on!

    I installed WIN XP on my Toshiba Satellite C660 laptop and downloaded the drivers for windows XP, but I'm not able to install the chipset and display drivers.

    It says "this computer does not meet the minimum requirment for the installation of this software.
    Setup will now close '.

    Can you help me, please?

    Hello

    What C660 (C660-xxx) do you have?
    Have you installed Windows XP Home Integrated SP2 or SP3?

  • Not able to install any other OS on Satellite M70

    I have a Toshiba M70-181 and my friend has a series of satellite Toshiba M70-189.

    (a) we both are not able to install any other OS outside one (Windows XP Home edition (German)) provided with the product. Is it not possible to install any other OS? Toshiba does not support any other OS?

    (b) we got a German OS with the product. Is it possible that we can get a recovery CD English replacement for the Germany that we have. If yes how?

    (c) is it possible to install Linux on the laptop 2 above?

    (d) if it is not possible to install any other OS is so their a workaround so that we can install another OS?

    [Edited by: admin on 12 February 06 15:33]

    Hello

    Normally there is no problem to install another OS. Just boot from the installation of the desired OS CD and it runs.

    But getting the system to operate with all functions is not so easy, as Toshiba only supports Windows XP for the M70. If you want to use another language or XP Pro, there is no problem, because the drivers and software are almost the same.

    But Linux or something else, to pick up on other places for drivers to work (if they already exist). I remember that I saw some people who got their system works with Linux on this forum.

    Replace the recovery CD is unfortunately not possible. If you want XP in English, you need a full version of XP in English from Microsoft.

    Good bye

Maybe you are looking for