Cannot assign comboBox terrible Trouble - label and data

Hi and thanks for looking...

I have a comboBox that I'm trying to fill via PHP/MySql.

the AS:

var result_lv:LoadVars = new LoadVars();
result_lv.load ("http://MyWebSite.com/flashData.php?ID=3" "");

result_lv. OnLoad = {function (success:Boolean)}

var tstVar:String = String (_root.result_lv.allCountrysVar);
var my_array:Array = tstVar.split ("splitHere");
for (var i = 0; i < my_array.length; i ++) {}
var bob: Array = my_array [i].split(",")

_root.ComboBox.AddItem (Bob);
}

I have no problem to get and manipulate the table from PHP:

("allCountrysVar = data: 2, label: Andora splitHere data: 3, label: Austria splitHere data: 4, splitHere label: Denmark")

but when I look at the comboBox it shows:

label: Andora, data: 2
label: Austria, given: 3
label: Denmark, data: 4

as labels

and not only:

Andora
Austria
Denmark

and I'm really at a loss to see what I did wrong. Your help will be really appreciated

Better compliance

Dave

Part of the problem is waiting for information from the string to be treated as a variable assignments (label:... data:...).  If the data as you show in the file, then I think that what you show as a display in the combocox is back, because the data element must be the first.

When you get to the stage where you are trying to add bob to the combobox control, you have an array of two items...

Bob [0] corresponds to the string of data... "data: etc...".   and

Bob [1] is the string of the label... "label: etc...".

But you add bob, which essentially puts the entire table of strings as the label element

If you were to do something more like...

_root.ComboBox.AddItem ({label: bob [1], data: bob [0]});

You'd be a little more closely to get what you want, except at this point, each of these elements has always the ' data: ' and ' label: "part of the string text in each element of the array of bob.  So what you really want to do, it's not the string data include everything first, or strip off the ropes as part of treatment.

I don't know if you can use eval() to make the string "data: etc" be interpreted in the context of an object... at least I can't think of a way on top of my head.

Tags: Adobe Animate

Similar Questions

  • Need help ComboBox and data

    How I do the selected label and the data in my combobox appears in a dynamic text box in macromedia flash 8? Help me please thank you.

    I don't know where you are with things, but what version of Flash you're using, and what version of Actionscript, your file is configured to use, to search the ComboBox in the help documents and go through the propertties and methods that support it.  You are likely to find examples that you can experiment with and make it work for you.  That what I did before I responded to your ad.

  • Cannot attach email word documents get the message 'enable documents and data '.

    Cannot attach a word document to an email. I get the message 'Enable documents and data' and it says that it is disabled. Don't enter iCloud setting there is no Document and data parameter. Is it because I use a free version of work?

    Whether the app is the word document?

    You can view the document word on the iPad?

  • The data including labels and descriptions added to a photo in the photo library remains with photo

    original title: data including labels and descriptions added to a photo in the photo library remains with the picture even if I switch to a new computer without photo gallery

    I have some family photos and historical photos for my family genealogy. I am tagging these and adding descriptions such as when and where they were taken and that the opportunity was, etc. This information will always be with digital photography when I send to someone or see it on another computer?

    I have some family photos and historical photos for my family genealogy. I am tagging these and adding descriptions such as when and where they were taken and that the opportunity was, etc. This information will always be with digital photography when I send to someone or see it on another computer?

    ============================================
    Some metadata is stored in a database exclusive and is
    not written back to the photo files.

    If you right click on a photo and go to... Properties Summary / tab.
    Tip... you can see the data included.

  • If you have any with the itemrender have a control label and onther a gri data

    Hi friends,

    If you have any with the itemrender have a control label and onther a data grid control.

    In my application, I used list control. The list control's item converter. In my case if I click on the name list control, releated data corresponding to the data grid need to view and control the list as label.

    < mx:List width = "750" id = "Lst_userlist" verticalScrollPolicy = "off" horizontalScrollPolicy = "off" rowCount = "20".
    labelField = "sec_user_first_name + sec_user_last_name" labelFunction = "BindUserName" buttonMode = "true" itemClick = "Click_UserList (event)" > "

    < mx:itemRenderer >

    < fx:Component >

    < mx:VBox horizontalScrollPolicy = "off" verticalScrollPolicy = "off" >

    < s:Label id = name = "{data .sec_user_first_name + data .sec_user_last_name 'lbl_userhead'} ' buttonMode ="true"color =" #000000 "/ >" "

    < mx:DataGrid height = "100%" id = "membershipGrid" alternatingItemColors = "[#DCDCDC, F8F8FF #]" "5" paddingLeft = horizontalScrollPolicy = "off" color = 'black '.
    horizontalGridLines = "false" verticalScrollPolicy = 'auto' verticalGridLines = rowCount = "{membershipArrColl.length 'false'}" rowHeight = "25" "
    borderSkin = "{null}" showHeaders = 'true' borderVisible = "false" dataProvider = "{membershipArrColl}" width = "750" visible = "false" includeInLayout = "false" >

    < mx:columns >
    < mx:DataGridColumn width = "180" headerText = "Name" minWidth = "150" sortable = "true" wordWrap = "true" >
    < mx:itemRenderer >
    < fx:Component >
    < mx:HBox horizontalScrollPolicy = "off" >
    < fx:Script >
    <! [CDATA]
    override public function set data(value:Object):void {}
    Super.Data = value;

    if(Data.home_sec_organization_id==Data.sec_organization_id)
    {
    FileImg.Load ("/ist_shared/ist_images/ist_icons/Modern/gif/16/hot/user_favorites_16_hot.gi f");
    }
    on the other
    {
    FileImg.Load("/ist_shared/ist_images/ist_icons/Modern/gif/16/dis/user_remove_16_dis.gif");
    }
    lbl_Gridcloumn_name. Text = Data + .sec_user_first_name""+ data.sec_user_last_name;
    }

    []] >

    < / fx:Script >
    < mx:Image id = "fileimg" buttonMode = "true" toolTip = "This is organization at the home page of the user" / >
    < s:Label id = "lbl_Gridcloumn_name" width = "200" buttonMode = "true" textDecoration = "underline" toolTip = "User Menu [{data.sec_user_name}]" click = "outerDocument.Click_Name (event); »    / >

    < / mx:HBox >
    < / fx:Component >
    < / mx:itemRenderer >
    < / mx:DataGridColumn >
    < mx:DataGridColumn width = "120" minWidth = "110" headerText = "Username" sortable = "true" dataField = "sec_user_name" / >

    < mx:DataGridColumn width = "100" minWidth = "80" headerText = "OrgName" dataField = "sec_org_name" >

    < / mx:columns >

    < / mx:DataGrid >



    < / mx:VBox >
    < / fx:Component >

    < / mx:itemRenderer >
    < / mx:List >

    Please help a whole for me...

    Thank you

    Mamoudou R.

    If I understand correctly, you want to display a different set of data in a DataGrid control for each selected item in a list?

    I would just use link:

    
    
    

    This assumes that this list is filled with the data elements in a format similar to this:

    {

    label: "Label 1 list."

    data:]

    {col1: "col1", col2: "col2"},

    {col1: "col1", col2: "col2"},

    {col1: "col1", col2: "col2"}

    ]

    }

  • Cannot delete items in documents and data for each application

    I want to delete unnecessary files in several applications under general > use storage and iCloud > manage storage, but the section documents and data for the respective applications will not operate.

    I have it several times but it doesn't work.

    Can someone help me?

    Thanks in advance

    Omari says:

    I want to delete unnecessary files in several applications under general > use storage and iCloud > manage storage, but the section documents and data for the respective applications will not operate.

    I have it several times but it doesn't work.

    Explain what you do and what happens when you try to delete the data.

  • Trouble with the voice and data Vlan vlan translate between CT3905 and SF300 - 24 p

    Hey actually, we have the solution to monitoring of implementation with CT3905 phone, SF300 - switches 24 p cameras and AIR-AP1041N Access Points

    We have the problem with the vlan tag in SF300 switch ports - 24 p we can´t tag vlan of the voice and data VLANs on the same port on SF300 - 24 p it is Possible or we must dedicate a port for each VLAN or ussing the same data segment of VLANs and vlan voice?

    Someone has an answer or technical documentation that can help us

    Best regards

    First of all,

    Please disable lldp transmit in SF 300 switch.

    The command is "no lldp transmitted."

    After you disable check the following steps.

    https://supportforums.Cisco.com/docs/doc-27005

    facing the same problem with cisco SG 300 and 3905 ip phone switch.

    And nested thing was my 7945 and 6941 phones use to work properly, without above configuration.

    Cisco 3905 became not vlan Ip address votes and even if I put static, it did not work.

    After a long struggle, I was able to solve the problem. Now both phone and system work fine in the same port.

    Samantha

  • Cannot display label and percentage together for camembert

    Hello

    When you use the chart to sectors dvtm MAF element, we have the ability to 'Slice Label' to pieDataItem.

    If we do not give the Label "Slice" then % values are displayed as shown in the attachment Slice_label_NOT_given.png

    If we give the Label 'Slice' then the given label is coming but not the values of % as indicated in the attachment Slice_label_given.png

    We do not want to display the caption separately and we want to display the value of the label and set %

    with the value % under the label of each slice, as indicated in the attachment Expected_behavior.png

    Please suggest a way to implement this without manually calculating the values of %

    Thank you

    Suresh.

    Hello

    Thanks for the details describing your problem. Please check the details below. Therefore, use LD_TEXT_PERCENT. Please check the details below. Please do not hesitate to score useful or correct if you find it for other purposes.

    Pie charts to calculate and display the default percentage values. An application has the ability to have the pie chart to display percentage values and / or numbers used to calculate percentages. To configure what is displayed in the slice of the pie label, textType attribute can be defined and accepts the following values (LD_VALUE, LD_PERCENT, LD_TEXT, LD_TEXT_PERCENT).

    Thank you
    Amey

  • What programs are getting extract comments and keywords and put them in the labels and captions in Picasa?

    What free programs I would like to extract comments and key words and put them into computer-based labels and legends Picasa? Is this possible with MSVB 2008 or 2010 Express? I'm not a real programmer, but I can hack a bit (in the old sense of the 1980s the word hack). I tried searching internet but no combination of the words comment, tag, keyword, and legend get something usable. Too common words, everything matches. BTW, I use XP, cannot afford to Windows Vista SE (that's my name for 7)

    What I want to do is to add tags and comments to the photos that I am scanning. It is a long-term project to archive all the family of the peaks. Some dating back to 1900 photo of great great grandparents. The key here is long-term. I thought that the properties/summary/comments (and keywords) would be likely to be on board for many years (legacy stuff). Jac I can't find any program that uses or leans on them today! And I just saw a pic of the Win7 properties and guess what? No summary! Picassa is quite widely used but who knows. Nothing is stable for a long time. Can not even get to diskettes and CDs and cassettes now become more difficult to find. And DVDs are on the side too. How can I put the photos on the long term and accessible storage?

    My plan is to use Picassa and .jpg. I'll put a copy of Picassa on every DVD that I use (in data mode). I'll do a mode DVD video slide show as a backup. The disks are pretty cheap even for me. I will not use double layer, but too unreliable. And I intend to check them every few years for readability. I have a few CD that can be read even with 12 years older data recovery programs.

    So if anyone has any comments, suggestions or additions, let it go. I think that it is indeed an important subject, keeping old data accessible.

    Hello

    You can post the issue here for more information:

    https://groups.Google.com/a/googleproductforums.com/Forum/#! categories/picasa/picasa-for-windows

  • R12: Copy a group of companies with configurations, metadata and data in the same instance of OA

    The idea was born to a very common condition between the companies IT. pre-sales and pro-ventes groups do various tasks, including the response of the RPF/RFI, PoC, building, Solution architecture, customer demo etc. Ususally they do not have the dedicated application instances, or rather they do not find a sufficient number of cases of applications dedicated to deep study of the road. Every other day a group cries out for an Apps instance and the same gets lift for senior management in short time. It gives a lot of pain to the infrastructure/DBA groups because they fail to meet people like them, due to the limited availability of free nodes, resources, networks and space etc.

    I have a Vision of the R12.1.3 (tell SID = VIS1213) installed on a Linux machine. The box is quite busy with his hearts limited, showing little free memory and the attached SAN has insufficient free space remaining. A group of Oracle Apps pre-sales consultants, says "Group 1", is the use of this.»

    Now the 3 other groups are asking for a R12.1.3 Vision instance separately for different reasons below. Each of them wants the instance again and do not share with others.

    Group 2 for deep study of the road against a critical response to RFP
    Group-3 for the development of a point of contact for a customer demo
    Group 4 for the manufacture of PUK media on some business processes

    In this scenario, I should install 3 distinct Vision of R12.1.3 (using CDs or downloaded zip) or clone VIS1213 in 3 different places with different SIDS, possibly on one or more separated nodes (as above Linux node has insufficient free resources). In this case, the need for available server resources and disk space multiplied by 3, so that DBA maintenance for these 3 new instances is added.

    Hope that I have clear air up to this point.

    Then I was thinking if we have "virtual instances" within an existing instance of Apps, by copying from a vertain org level. First I thought I'd take THE level, but it will not work if an instance of group to work with HRMS claims. We must therefore take business group level. After that we will create the appropriate role and responsibility, user profile options so that the new user can see and work on the new BG and data area down only. It will be like a separate instance to use.
    Benefits of my desired task will be

    -no separate server resource, the required network
    -no additional DBA not involved maintenance
    -no separate required backup plan

    So here it is to create 3 new "virtual instances" right within the same instance of VIS1213. New groups will have same URL, same existing TNS details but 3 credentials different existing access. Each of them would be limited in a way so that they can not see each and other data and can not hurt each and other changes.

    This can be achieved if we can copy an existing group of its activities with org structures, metadata and data, within the same instance. Oralce planning cannot be copied within the same instance configurations.

    What I've done so far was I manually created a new BG, attached an existing sobbing (CoA, Agenda / currency), created a new, copied and modified accounting structure flexfields before fixing, created the new ORGANIZATIONAL unit, and then a new InvOrg of master and a new InvOrg clild, defined the profile MO some GL and HR profiles. Then I extracted finished master and data assignment article category Masters against a master/child existing InvOrg, updated the data for newly created InvOrgs, inserted into tables insterface and ran seeded import conc program element. Except for a few, all data have been loaded into base against new InvOrgs tables.

    Then I tried with master provider (with sites and contacts). A few AP configurations are required, and then data provider (+ contact + site) have been loaded against OR newly created (under new BG) base tables.

    I do not proceed after that. I'm currently looking for ideas from the experts on how to go further.

    Planning is able to create this kind of 'virtual instance' within the same instance of OSTEOARTHRITIS?

    PL nowadays return.

    Thank you and best regards,
    Castelbajac Dhara
    E-mail: [email protected]

    PL don't post duplicate topics - R12: copy a group of companies with org, configurations, metadata & data structures

  • ASBL voice and data simultaneously

    Anyone know why we can not make a phone call and use data at the same time on the VZW network? I am able to do that with my 1st gen Moto X, so it seems just stupid my 2nd generation cannot do.

    I discovered this last week I was on the phone with my daughter and I tried searching movie times while talking to him. I thought there was something wrong with my phone until I did some quick research and noticed that it is the same for all the 2nd generation Moto x on VZW. I don't know if there is a problem with other providers.

    all this is part of the improved A.s.b.l. appeal have VOLTE 'coming soon'... a giant step in the wrong direction from what I hear the bike X 2014 is not the only phone to suffer from this "feature". The droid turbo also can not do. I heard a rumour nasty that even the Nexus 6 cannot, but that sounds not just because all the specs show the antennas in the unit.

    The X must wait for VZW to flip the switch and hope that it works as expected.

    The other weird thing is when I talked to a technician at bike he said that X was supposed to have simultaneous voice and data.

  • blue screen (setup), saying: Setup cannot find the files temporary installation and press f3, it is that I get

    Original title: unerase my hard drive

    I had a work beautifully computer (Dell INSP 6000) until I decided to add Media Center to my Xp - sp3. I bought the drive from a seller on ebay with numbers of coa who did not work. The drive has been formatted by attempts of constant relocation. Using XP and Media Center disks, I can get as much blue screen (setup) saying that Setup cannot find the temporary installation files and press f3. It's that I get. I also have a blue screen telling me to insert the diskette labeled 'Windows Automated System Recovery disk' in on the floppy drive. That's all. I am doomed.

    E-mail address is removed from the privacy *.

    How to request backup discs Dell

  • Alignment of label and SimpleTextField

    Hi all

    Is there a built-in method to align all labels and values as the ObjectList control done automatically on 4.6? In other words, the label is left justified, but the field is right justified.  I find that given the difference between the field and its entry - while poor design of a full application size, it gives a much more aerodynamic look on a small screen.

    This is the default alignment:

    First Label: FirstFieldSecond Label: SecondFieldThird Label: ThirdField
    

    This is the alignment that I'd like to see

    First Label:               FirstField
    Second Label:             SecondField
    Third Label:               ThirdField
    

    The label is left-aligned, while the field is right-aligned and right-justified.

    I tried a simple solution by a LabelField (FIELD_LEFT) and a SimpleTextField (FIELD_RIGHT) to a HorizontalFieldManager, but the two fields are always to the left without the space between the two. My other thought is to extend FieldManager to explicitly place the fields - giving etiquette, the minimum size and maximum width SimpleTextField possible - but I still need to justify the text in this area which I was not able to make the right successfully.

    Alternatively and perhaps better to give a consistent experience across devices with larger screens, would be the alignment as

               First Label: FirstField          Second Label: SecondField           Third Label: ThirdField
    

    It's the label fields are right justified in the field wider label. and value fields are justified to the left in the same field.

    Ideas/suggestions? I'd appreciate also your comments on whether it's worth the practice - is acceptable default alignment for you?  Your users seems acceptable/usable without any major problems?  As to the incompatibility between the alignment of text and labels, vs objectlistfields fields (this is what bothers me the most..)?

    Thank you

    Marc

    Take a look at the UserListScreen in the example below.

    How to-backup and restore of small amounts of data using SyncItem
    Article number: DB-00092

    http://www.BlackBerry.com/knowledgecenterpublic/livelink.exe/fetch/2000/348583/800332/800625/How_To _...

    Out of the box, she will achieve the results that match your third example.  For ages in the right-aligned sample, add the "LabelField.USE_ALL_WIDTH". Style DrawStyle.RIGHT"age LabelFields.  This is the alignment you want (your second example).

  • Lack of voice and data at the same time kills me

    After using a treo 750 (WM 6.1) on att for the past three years, I guess I did not realize the advantage of ATT and gsm in general.  There are many drawbacks... mainly pricing for simple accounts (However their family plan was directly comparable to those of sprint).  I constantly try to use data applications while talking on the phone without success.  I started thinking that I could do without, but a week later, I still really really miss.  My wife did too... because she's I usually give directions or any other web information while on the phone.  There is nothing like view google satellite map to help someone make sure they are in the right place... "see a big tree on your right with a large Brown building behind it, Yes, it's that one" does anyone else have this feeling?  WiFi is not an option for me most of the time.

    Voice and data at the same time is not available when using any CDMA network due to network constraints. This is true for all types of phones, not only Palm or not only the Pre. Your example of electronic control or by using google maps, the gps data that can be stored before you activate the call. try to browse the web while making a call and try to go to a web page, you have never visited before, so that you know, that he cannot be a version collected page.

  • How can I get voice and data to work with the ASA 5505?

    Here's the issue I'm having.   Can I get a Cisco 7940 to work behind one site to another configured ASA 5505 and I can also get data to work behind it.  However, when I try to create a separate Vlan for voice and data, it does not work.  Our voice VLANs on our remote sites are 172.30 and data are 172.31, when I put the inside interface with 172.31 data will work and when I on it 172.30 voice will work.  I upgraded to a security more license and tried vlan3 created as voice.  I have the data to the top and work but I can't get vlan3 to work.   Any help would be greatly appreciated.  Thank you

    Here is my current config:

    hostname TESTvpn
    activate the password xxxxx

    passwd xxxxx

    username admin password xxxxx privilege 15

    name Corp_LAN 10.0.0.0
    name 192.168.64.0 Corp_Voice
    name 172.31.155.0 TESTvpn

    object-group network SunVoyager
    host of the object-Network 64.70.8.160
    host of the object-Network 64.70.8.242

    the Corp_Networks object-group network
    network-object Corp_LAN 255.0.0.0
    object-network Corp_Voice 255.255.255.0

    interface vlan2
    nameif outside
    security-level 0
    IP address dhcp setroute
    No tap

    interface vlan1
    nameif inside
    security-level 100
    IP 172.31.155.1 255.255.255.0
    No tap

    interface vlan3
    nameif Corp_Voice
    security-level 100
    IP 172.30.155.1 255.255.255.0
    No tap

    output
    interface Ethernet0/0
    switchport access vlan 2
    No tap

    interface Ethernet0/7
    switchport access vlan 3
    No tap

    output

    dhcpd allow inside
    dhcpd address 172.31.155.10 - 172.31.155.30 inside
    dhcpd dns 10.10.10.7 10.10.10.44 interface inside
    dhcpd sun.ins area inside interface
    dhcpd allow inside

    enable Corp_Voice dhcpd
    dhcpd address 172.30.155.10 - 172.30.155.30 Corp_Voice
    dhcpd dns 10.10.10.7 10.10.10.44 interface Corp_Voice
    dhcpd interface of sun.ins of the Corp_Voice domain
    enable Corp_Voice dhcpd
    dhcpd option 150 ip 192.168.64.4 192.168.64.3

    Enable logging
    exploitation forest buffer-size 10000
    monitor debug logging
    logging buffered information
    asdm of logging of information

    outside_access_in list extended access allow all unreachable icmp
    outside_access_in list extended access permit icmp any any echo response
    outside_access_in list extended access permit icmp any one time exceed
    access extensive list ip 172.31.155.0 inside_access_in allow 255.255.255.0 any
    inside_access_in list extended access allow icmp 172.31.155.0 255.255.255.0 any
    Access extensive list ip 172.30.155.0 Corp_Voice_access_in allow 255.255.255.0 any
    Corp_Voice_access_in list extended access allow icmp 172.30.155.0 255.255.255.0 any

    VPN access list extended deny ip 172.31.155.0 255.255.255.0 object-group SunVoyager
    extended VPN ip 172.31.155.0 access list allow 255.255.255.0 any

    inside_access_in access to the interface inside group
    Access-group outside_access_in in interface outside
    Access-group Corp_Voice_access_in in the Corp_Voice interface

    Global 1 interface (outside)
    NAT (inside) 0-list of access VPN
    NAT (inside) 1 172.31.155.0 255.255.255.0

    Enable http server
    http 172.31.155.0 255.255.255.0 inside
    http 172.30.155.0 255.255.255.0 Corp_Voice
    http 192.168.64.0 255.255.255.0 Corp_Voice
    http 10.0.0.0 255.0.0.0 inside
    http 65.170.136.64 255.255.255.224 outside
    SSH 10.0.0.0 255.0.0.0 inside
    SSH 172.31.155.0 255.255.255.0 inside
    SSH 65.170.136.64 255.255.255.224 outside
    SSH timeout 20

    management-access inside

    dhcpd outside auto_config

    Crypto ipsec transform-set esp-3des esp-md5-hmac VPN
    crypto map outside_map 1 is the VPN address
    peer set card crypto outside_map 1 66.170.136.65
    card crypto outside_map 1 the value transform-set VPN
    outside_map interface card crypto outside
    crypto isakmp identity address
    crypto ISAKMP allow outside
    crypto ISAKMP policy 1
    preshared authentication
    3des encryption
    md5 hash
    Group 2
    lifetime 28800

    tunnel-group 66.170.136.65 type ipsec-l2l
    IPSec-attributes tunnel-group 66.170.136.65
    pre-shared-key xxxxx

    output
    int eth 0/1
    close
    No tap
    int eth 0/2
    close
    No tap
    int eth 0/3
    close
    No tap
    int eth 0/4
    close
    No tap
    int eth 0/5
    close
    No tap
    int eth 0/6
    close
    No tap
    int eth 0/7
    close
    No tap

    Peter,

    Note that access list names are case-sensitive, so you've actually done something different from what I proposed.

    Please do:

    no nat (Corp_Voice) 0-list of access vpn

    No list of vpn access extended permitted ip TESTvpn 255.255.255.0 everything
    IP 172.30.155.0 255.255.255.0 extended vpn access do not allow any list all

    extended VPN ip 172.30.155.0 access list allow 255.255.255.0 any

    NAT (Corp_Voice) 0-list of access VPN

    In the case where you did deliberately, for example to separate the 2 acl: note that acl VPN (upper case) is also used in the encryption card, where you cannot add a second LCD.

    So if you want to separate you, you will need 3 access lists:

    list of access data-vpn ip TESTvpn 255.255.255.0 allow one

    voice-vpn ip 172.30.155.0 access list allow 255.255.255.0 any

    access-list all - vpn ip TESTvpn 255.255.255.0 allow one

    access-list all - vpn ip 172.30.155.0 allow 255.255.255.0 any

    NAT (inside) 0-list of access vpn data

    NAT (Corp_Voice) - access list 0 voice-vpn

    outside_map 1 match address all vpn crypto card

    Don't know if this was also clearly to my previous message, I recommend you to replace the "all" (in each of the ACL lines) to something more specific (i.e. a remote network, or group of objects that contain the remote networks).

    HTH

    Herbert

Maybe you are looking for

  • Satellite P200 - all browsers crashes after 5-20 minutes

    I'm losing the will to live with this laptop.Satellite P200-13z with Vista 32 bit The question is this... no matter what browser I use, it will freeze and hang. Opera, IE and Firefox. Sometimes, it will be good and knitting for 20 minutes, sometimes

  • Uninstallation of Halo and try to reinstall

    I tried to uninstall Halo Combat Evolved for PC and there is I can't delete items delete or copy (when I try to reinstall) and I'd love to play the game and install it properly on my computer, but cannot me.

  • HP Deskjet 1510 - Wont print in XP

    Hello I'm trying to set up a printer on an XP machine 1510. I tried again and again to get it going, but nothing works. In the current attempt, I installed base from the HP Web site drivers, the drivers are installed correctly and XP can see the prin

  • Vertical line on U2713HM

    Am having exactly the same problem that the topic starter with the only difference is that the vertical line is red. And the SUBMISSION form where it is not visible is a red screen. Looks like it is also eligible for the exchange of monitor. At what

  • Why are my bing tiles do not update every day

    When I go to Bing, the tiles that show the nine popular now features used to update every day. They were the same for the last seven days. Does anyone know how to solve this problem. I also did my updates, so I really don't understand. Help