How can I get attachments and other parts info to read in English rather than the computer crypt?

whenever I have open attachments by email or visit a Web site to open an attaachment online, a kind of computer jargon opens instead of the attachment.

Advertisement

  1. What is the extension of file attachments?
  2. What program they open with right now?
 
 

Tags: Windows

Similar Questions

  • How can I reinstall Windows and Office without discs when they came pre-installed on the computer?

    Hello

    We have recently purchased 2 new computers with Windows 7 and Office installed 2013. The company that has provided computers and software feed no CD - key for the software saying that Microsoft supplies more CD-Keys.

    There is a recovery on the hard drive partition, but if this hard drive breaks down how we reinstall the software?

    Concerning

    Edward

    Original title: Windows and Office CD Keys

    Here are four utilities, which can display your product keys if they are still there:
    Belarc Advisor: http://www.belarc.com/free_download.html

    (He did a good job of providing a wealth of information.)

    Also: http://www.magicaljellybean.com/keyfinder.shtml
    and: http://www.nirsoft.net/utils/product_cd_key_viewer.html
    and RockXP: http://www.majorgeeks.com/download4138.html which has additional features

    NirSoft, in particular, is the product key for modern versions of Windows and Office.

    http://www.NirSoft.NET/utils/product_cd_key_viewer.html

    I recommend that you create a system image of each computer by backing up the installations of Windows 7 on an external hard drive. This will allow you to save the penalty to restore in the future in case of failure:

    http://www.notebooks.com/2009/10/24/how-to-backup-your-installation-of-Windows-7/

  • I bought a laptop and did not receive a CD or DVD with the product key. How can I get one and install?

    I bought a laptop from HP 2000 but did not receive a CD/DVD with product key.  How can I get one and install?

    Where did you buy it? Had it already installed Windows? It was used? New?

  • Hello! I am a member of the creative cloud. I installed Photoshop 6 in my computer 2 years ago. I need now Adobe Creative Suite. How can I get? And how it would be a month?

    Hello! I am a member of the creative cloud. I installed Photoshop 6 in my computer 2 years ago. I need now Adobe Creative Suite. How can I get? And how it would be a month?

    Please see this document

    Update or change your plan of creative cloud

    or contact support to see what your options are:

    FAQ: How to contact Adobe for support?

  • How can I get contentWidth and contentHeight ContainerController

    In flex4, DisplayObjectContainerController was replaced by ContainerController, there is no contentWidth and contentHeight in the new ContainerController. So, how can I get contentWidth and contentHeight which i used to automatically size my sprite.

    Use ContainerController.getContentBounds)

    Richard

  • How can I get Windows 7 Pro 32 bit automatically connect to drives mapped to the startup?

    How can I get Windows 7 Pro 32 bit automatically connect to drives mapped to the startup?

    Hello

    It should connect as much as the other computers with their car are on the account users are properly configured, security passwords are defined and firewall do not block.

    If the system is only yours and there is no need of local network security, enable the guest account on all computers, give them all the permissions and there will be less to worry about connection mapped, but local drive without security.

    PS Ce preceding is based on cable connections. If the connections are wireless, it's another story.

    Due to the maturity of the wireless adapter and their support through the OS, automatic connection could not occur.

    Wireless is great, but most of us try to sneak out of it the uses it was not designed for.

    -------------------------------
    My posts reflect my understanding and experience. It does not necessarily reflect the opinion or the vision of Microsoft, or anyone else.

  • How can I get Premiere and After Effects on my new Mac book?

    I have already an account and a workstation with installed relevant applications. Try to use the creative cloud on a new MAC book, I had to work. It allows me to download the software of management, but when I download first or sequelae it gives me only the start of a trial of 30 days or buy options. My account is linked to a license group for my work, and on my first computer, I already have access to these applications, no trial necessary. How can I get the apps that I need for my new MAC book?

    The book Mac is a MacBook Pro with OS X Yosemite 10.10.4.

    Since this is an open forum, not Adobe support... you must contact Adobe personnel to help

    Chat/phone: Mon - Fri 05:00-19:00 (US Pacific Time)<=== note="" days="" and="">

    Don't forget to stay signed with your Adobe ID before accessing the link below

    Creative cloud support (all creative cloud customer service problems)

    http://helpx.Adobe.com/x-productkb/global/service-CCM.html

  • How can I get Lightoom 6 as part of my creative cloud membership.

    I have membership package creative cloud. He told me that the last update is 5.7.  How can I get lightroom 6. I thought that's available now.

    PAM,

    Since Lightroom 2015 CC (Lightroom 6) is a new product, it will not show as an update. Instead, press the button install next to Lightroom in the creative Application of cloud Manager. If you do not see 'install' by Lightroom in the application manager, please first try to log out and return to: connect and disconnect from the creative cloud desktop application

    Please do not forget to check that your system meets the system requirements

    Kind regards

    Guinot

  • How can I get Plugin-container via my firewall after I have x'd in the message?

    When my computer was asked if I wanted to allow Firefox Plugin-container through my firewall, I x'd out accidentally. How can I get it through my firewall now?

    It depends on your security software. Usually, there will be a panel that lists the programs that you have allowed and blocked and let remove you it from the list if the program will ask you again. You will find something like that?

    Note: this Panel would be in your security software and not in Firefox.

  • Envy 15 laptop t: How can I get rid of messages from triangle yellow if I don't want the update?

    I get messages in the form of a yellow triangle with an exclamation point, and when I click on it I found supposed updates. How can I get rid of these so I do not understand all the time reminders?

    Hello @nininger,

    Thanks for the quick response!

    In your original post, it was not indicated if you receive updates via the HP Support Assistant, or the update of Windows.  If you receive messages via the HP Support Assistant, you should be able to go into the tool and change the way you receive notifications.  You can consult the following document to help you, if necessary:

    HP computers - using HP Support Assistant (Windows 10, 8, 7)

    Kind regards!

  • How can I get my laptop Dell Latitude D830 to read my HHB Professional Minidisc recorder CDM 500?

    Original title: my computer does not read my minidisc recorder

    How can I get my laptop Dell Latitude D830 running Microsoft Windows XP to read my HHB Professional Minidisc recorder CDM 500?

    Hi EnverBrowne,

    Thanks for posting in the Microsoft Community.

    I'm sorry to know that you are facing a problem to use HHB Professional Minidisc recorder CDM 500.

    It would be useful that you can answer these questions to help you further.

    1. what exactly happens when you try to use the recorder? You receive messages or error codes?

    2. using the recorder for the first time?

    3. have you made a recent software or hardware changes to the system?

    You can try to start the computer and peripheral equipment Fixit from link and check if it helps:

    Hardware devices do not work or are not detected in Windows

    If you need further assistance, please answer and we will be happy to help you.

  • How can I get my player card vostro 1710 to read my card?

    How can I get my Vostro 1710 to read the memory card, once inserted into the available slot?

    Most often when a device does not work, it is because the driver has been corrupted.  Re-install a new copy should help

    http://Windows.Microsoft.com/en-us/Windows7/update-a-driver-for-hardware-that-isn ' t-work correctly? SignedIn = 1

  • I have files on my compputer I do not, how can I get rid and how do I know if I won't have this file again?

    My computer is running very slowly and I need to get rid of some files, especially those that I don't use. How can I start I am 70 years old and computer iliterate

    The best thing to do is to do nothing.

    Deleting the files from your pc won't have a significant effect on improving the performance.

    If the computer is running slowly, there could be a variety of reasons for this.

    You should also be more specific about what, exactly, is running slowly, arguably, for example, that it took WORD 20 seconds to open: that way, we know that it is the WORD that is slow and not something else.

    Take a look at these articles that can provide you with more insight on performance issues that you are experiencing: -.

    http://www.ComputerActive.co.UK/CA/PC-help/2038187/solving-PCs-speed

    http://www.ComputerActive.co.UK/CA/download-review/2070725/improve-hard-disk-performance-Defraggler

    http://www.ComputerActive.co.UK/CA/PC-help/2079496/tips-help-PC-original-speed

    ATTENTION: If you make any changes do the easy ones first, make sure that they work and that there are no problems after having made the changes that you could make: perhaps wait a week and then continue on the next amendment.

    If you are computer illiterate, as you say you are, then proceed with caution.

  • I've been using Foxit reader and uninstalled, how can I get firefox to use Adobe now? (He keeps trying to use the deleted program)

    I tried Foxit reader to see if I liked it better than Adobe decided to remove it. But now he keeps trying to use the deleted program and I can't get firefox using Adobe. I've uninstalled and reinstalled firefox and Adobe reader and the problem is still there.

    http://support.Mozilla.com/en-us/KB/managing+file+types

  • How can I get voice and data to work with the ASA 5505?

    Here's the issue I'm having.   Can I get a Cisco 7940 to work behind one site to another configured ASA 5505 and I can also get data to work behind it.  However, when I try to create a separate Vlan for voice and data, it does not work.  Our voice VLANs on our remote sites are 172.30 and data are 172.31, when I put the inside interface with 172.31 data will work and when I on it 172.30 voice will work.  I upgraded to a security more license and tried vlan3 created as voice.  I have the data to the top and work but I can't get vlan3 to work.   Any help would be greatly appreciated.  Thank you

    Here is my current config:

    hostname TESTvpn
    activate the password xxxxx

    passwd xxxxx

    username admin password xxxxx privilege 15

    name Corp_LAN 10.0.0.0
    name 192.168.64.0 Corp_Voice
    name 172.31.155.0 TESTvpn

    object-group network SunVoyager
    host of the object-Network 64.70.8.160
    host of the object-Network 64.70.8.242

    the Corp_Networks object-group network
    network-object Corp_LAN 255.0.0.0
    object-network Corp_Voice 255.255.255.0

    interface vlan2
    nameif outside
    security-level 0
    IP address dhcp setroute
    No tap

    interface vlan1
    nameif inside
    security-level 100
    IP 172.31.155.1 255.255.255.0
    No tap

    interface vlan3
    nameif Corp_Voice
    security-level 100
    IP 172.30.155.1 255.255.255.0
    No tap

    output
    interface Ethernet0/0
    switchport access vlan 2
    No tap

    interface Ethernet0/7
    switchport access vlan 3
    No tap

    output

    dhcpd allow inside
    dhcpd address 172.31.155.10 - 172.31.155.30 inside
    dhcpd dns 10.10.10.7 10.10.10.44 interface inside
    dhcpd sun.ins area inside interface
    dhcpd allow inside

    enable Corp_Voice dhcpd
    dhcpd address 172.30.155.10 - 172.30.155.30 Corp_Voice
    dhcpd dns 10.10.10.7 10.10.10.44 interface Corp_Voice
    dhcpd interface of sun.ins of the Corp_Voice domain
    enable Corp_Voice dhcpd
    dhcpd option 150 ip 192.168.64.4 192.168.64.3

    Enable logging
    exploitation forest buffer-size 10000
    monitor debug logging
    logging buffered information
    asdm of logging of information

    outside_access_in list extended access allow all unreachable icmp
    outside_access_in list extended access permit icmp any any echo response
    outside_access_in list extended access permit icmp any one time exceed
    access extensive list ip 172.31.155.0 inside_access_in allow 255.255.255.0 any
    inside_access_in list extended access allow icmp 172.31.155.0 255.255.255.0 any
    Access extensive list ip 172.30.155.0 Corp_Voice_access_in allow 255.255.255.0 any
    Corp_Voice_access_in list extended access allow icmp 172.30.155.0 255.255.255.0 any

    VPN access list extended deny ip 172.31.155.0 255.255.255.0 object-group SunVoyager
    extended VPN ip 172.31.155.0 access list allow 255.255.255.0 any

    inside_access_in access to the interface inside group
    Access-group outside_access_in in interface outside
    Access-group Corp_Voice_access_in in the Corp_Voice interface

    Global 1 interface (outside)
    NAT (inside) 0-list of access VPN
    NAT (inside) 1 172.31.155.0 255.255.255.0

    Enable http server
    http 172.31.155.0 255.255.255.0 inside
    http 172.30.155.0 255.255.255.0 Corp_Voice
    http 192.168.64.0 255.255.255.0 Corp_Voice
    http 10.0.0.0 255.0.0.0 inside
    http 65.170.136.64 255.255.255.224 outside
    SSH 10.0.0.0 255.0.0.0 inside
    SSH 172.31.155.0 255.255.255.0 inside
    SSH 65.170.136.64 255.255.255.224 outside
    SSH timeout 20

    management-access inside

    dhcpd outside auto_config

    Crypto ipsec transform-set esp-3des esp-md5-hmac VPN
    crypto map outside_map 1 is the VPN address
    peer set card crypto outside_map 1 66.170.136.65
    card crypto outside_map 1 the value transform-set VPN
    outside_map interface card crypto outside
    crypto isakmp identity address
    crypto ISAKMP allow outside
    crypto ISAKMP policy 1
    preshared authentication
    3des encryption
    md5 hash
    Group 2
    lifetime 28800

    tunnel-group 66.170.136.65 type ipsec-l2l
    IPSec-attributes tunnel-group 66.170.136.65
    pre-shared-key xxxxx

    output
    int eth 0/1
    close
    No tap
    int eth 0/2
    close
    No tap
    int eth 0/3
    close
    No tap
    int eth 0/4
    close
    No tap
    int eth 0/5
    close
    No tap
    int eth 0/6
    close
    No tap
    int eth 0/7
    close
    No tap

    Peter,

    Note that access list names are case-sensitive, so you've actually done something different from what I proposed.

    Please do:

    no nat (Corp_Voice) 0-list of access vpn

    No list of vpn access extended permitted ip TESTvpn 255.255.255.0 everything
    IP 172.30.155.0 255.255.255.0 extended vpn access do not allow any list all

    extended VPN ip 172.30.155.0 access list allow 255.255.255.0 any

    NAT (Corp_Voice) 0-list of access VPN

    In the case where you did deliberately, for example to separate the 2 acl: note that acl VPN (upper case) is also used in the encryption card, where you cannot add a second LCD.

    So if you want to separate you, you will need 3 access lists:

    list of access data-vpn ip TESTvpn 255.255.255.0 allow one

    voice-vpn ip 172.30.155.0 access list allow 255.255.255.0 any

    access-list all - vpn ip TESTvpn 255.255.255.0 allow one

    access-list all - vpn ip 172.30.155.0 allow 255.255.255.0 any

    NAT (inside) 0-list of access vpn data

    NAT (Corp_Voice) - access list 0 voice-vpn

    outside_map 1 match address all vpn crypto card

    Don't know if this was also clearly to my previous message, I recommend you to replace the "all" (in each of the ACL lines) to something more specific (i.e. a remote network, or group of objects that contain the remote networks).

    HTH

    Herbert

Maybe you are looking for

  • Why my review has been deleted?

    I am at a complete loss to know why my review of button emptying the Cache has been removed. I can't ask the editor who removed that apparently I can not respond to the email informing me as well. I can't reproduce the review here because I don't see

  • Keyboard does not work on my Pro Satellite R50-B-155

    Keyboard does not work on my Pro Satellite R50-B-155

  • How to replace the screen-Portege 3500

    Hello Please could you give me some advice or instructions on how to remove and replace the screen on my laptop? The external glass is intact, but the actual screen itself is damaged. It would also be a great help if someone knew the product number o

  • Simulator running under Linux

    Hello. I have the "BlackBerry10Simulator-BB10_0_04" on OpenSuse Linux 11.4 My computer is not very new (and is not Open GL 2) I installed vmplayer (4.0.3) and it seems to work fine. When I start vmplayer I can "open a machine to viurtual" and choose

  • BlackBerry Z30 Z30 automatic of/off voltage time

    The old blackberry had a place to set the time, that he died and I can't find that on the Z30 How to remove old phone numbers on the phone