HSRP with GRE ipsec problems

I have the following scenario to connect my main HQ with other directorates:

Two routers HQ and work by their internal Giga HSRP interface and use WAN connections by serial interfaces to create VPN site-to-site with other branches using GRE over ipsec.

I need to know is - right configuration or there is another way to do.

the following sample configuration on both active and standby routers and router for branch

Active router

ISAKMP crypto key password address 172.18.x.x

Crypto ipsec transform-set aes aes - esp esp-sha-hmac

Crypto card secure ipsec-isakmp 13
the value of 172.18.x.x peer
Set transform-set aes
match address 101

interface Tunnel3
Description branch01
IP 10.100.30.1 255.255.255.0
KeepAlive 10 3
source 10.100.0.x tunnel
destination 172.18.x.x tunnel
secure cryptographic card

interface GigabitEthernet0/0
IP 10.100.0.y 255.255.255.0
automatic duplex
automatic speed
Watch 1 ip 10.100.0.x
1 standby preempt

point-to-point interface Serial0/0/0.16
IP address 172.20.x.x 255.255.255.252

secure cryptographic card

access-list 101 permit will host 10.100.0.x host 172.18.x.x

Standby router

ISAKMP crypto key password address 172.18.x.x

Crypto ipsec transform-set aes aes - esp esp-sha-hmac

Crypto card secure ipsec-isakmp 13
the value of 172.18.x.x peer
Set transform-set aes
match address 101

interface Tunnel3
Description branch01
IP 10.100.30.3 255.255.255.0
KeepAlive 10 3
source 10.100.0.x tunnel
destination 172.18.x.x tunnel
secure cryptographic card

interface GigabitEthernet0/0
IP 10.100.0.z 255.255.255.0
automatic duplex
automatic speed
Watch 1 ip 10.100.0.x
1 standby preempt

point-to-point interface Serial0/0/0.16

IP address 172.19.x.x 255.255.255.252

secure cryptographic card

access-list 101 permit will host 10.100.0.x host 172.18.x.x

Branch router

ISAKMP crypto key password address 172.20.x.x
ISAKMP crypto key password address 172.19.x.x
ISAKMP crypto key password address 10.100.0.x

Crypto ipsec transform-set aes aes - esp esp-sha-hmac

Crypto card secure ipsec-isakmp 13
the value of 172.19.x.x peer
the value of 172.20.x.x peer
Set transform-set aes
match address 101

interface Tunnel3
Description branch01
IP 10.100.30.3 255.255.255.0
KeepAlive 10 3
tunnel source 172.18.x.x
destination of the 10.100.0.x tunnel
secure cryptographic card

point-to-point interface Serial0/0/0.16
IP address 172.18.x.x 255.255.255.252
secure cryptographic card

access-list 101 permit will host 172.18.x.x host 10.100.0.x

I had lots of massages of error with active or standby router and all the VPN settings are correct to the routers of the AC and branches

% CRYPTO-6-IKMP_MODE_FAILURE: the mode of information processing failed with the peer to 172.18.x.x

In your current design, I can see HSRP used to provide evacuation route VPN HA outwards.  IPSec plan HA, HSRP is usually deployed when the Wan is attached Ethernet.  In this case, we can build the tunnel using the virtual address HSRP giving a permanent IP address.  The problem with your design, is that to reach the HSRP virtual IP address, you must cross a single hosted serial interface. If this interface is unsuccessful or if there is a problem in the path routed between cryptographic peer, you will never be able to reach the HSRP virtual IP address so the resulting solution will fail.

If it is the topology we work with, so the only recommendations I can do is to incorporate IP SLAS and followed in your design.  For example, you may track the status of the interface the main router series.  If the interface fails, you could decrement the HSRP interface boot priority in order to force traffic to converge on the backup router path.  With star-ISAKMP KeepAlive configured on the routers in topology, routers should be able to recognize the failure and the timeout of the old SAs.  Because the RADIUS is configured with two counterparts, the router can negotiae new SAs with the backup router.  When the serial interface comes back online, you can have the main router anticipate waking after a delay.  To detect indirect failures on the transit route, you could use ICMP IP SLA and monitoring instead.  This design, however, will be properly tested for stability during the failover process.

Tags: Cisco Security

Similar Questions

  • Isse NAT with Gre over Ipsec

    Hi guys!

    I have a little problem with my setup.

    I would like to join the Y in X host through a VPN tunnel.

    My setup works fine, until I have add this static nat entry:

    -ip nat inside source static 10.20.20.1 198.41.10.1

    In this case, the tunnel endpoints cannot reach each other (172.16.13.1 <->172.16.13.2).

    The Ext_Router made the Nat translation and the tunnel is located between Ext_Router and R7.

    What is the problem?

    The configuration files are attached.

    Hello

    First, I would like to say that my relationship with GRE + IPsec have been pretty slim.

    But what seems to me looking at the configurations and NAT, is that you must following configurations with respect to NAT on R5/Ext_Router

    • Configuration of PAT translation for LAN 2 networking using the IP address of Serial 0/0 as a PAT address
    • A static NAT for a single host LAN that uses ALSO address IP Serial0/0 for the translation.

    If the NAT router operation is something like the Cisco PIX or ASA. The static NAT completely replaces PAT (overload) configuration and therefore no user belonging to networks source ACL 1 wont be able to use the NAT and therefore traffic will not work for them but should probably work for the host of the 10.20.20.1 Static NAT?

    Could be the problem? Pourrait 198.41.10.x another IP, be used for the static NAT?

    -Jouni

  • IOS IPSEC VPN with NAT - translation problem

    I'm having a problem with IOS IPSEC VPN configuration.

    /*

    crypto ISAKMP policy 10

    BA 3des

    preshared authentication

    Group 2

    ISAKMP crypto keys TEST123 address 205.xx.1.4

    !

    !

    Crypto ipsec transform-set esp-3des esp-sha-hmac CHAIN

    !

    !

    Map 10 CRYPTO map ipsec-isakmp crypto

    the value of 205.xx.1.4 peer

    transformation-CHAIN game

    match address 115

    !

    interface FastEthernet0/0

    Description FOR the EDGE ROUTER

    IP address 208.xx.xx.33 255.255.255.252

    NAT outside IP

    card crypto CRYPTO-map

    !

    interface FastEthernet0/1

    INTERNAL NETWORK description

    IP 10.15.2.4 255.255.255.0

    IP nat inside

    access-list 115 permit 192.xx.xx.128 0.0.0.3 ip 172.xx.1.0 0.0.0.3

    */

    (This configuration is incomplete / NAT configuration needed)

    Here is the solution that I'm looking for:

    When a session is initiated from the "internal network" to the "distance IPSEC - 172.xx.1.0/30 ' network I want the address scheme '10.15.0.0/16' NAT translation deals with '192.xx.xx.128/30' before forwarding via the IPSEC VPN Tunnel.

    For more information, see "SCHEMA ATTACHED".

    Any help is greatly appreciated!

    Thank you

    Clint Simmons

    Network engineer

    You can try the following NAT + route map approach (method 2 in this link)

    http://www.Cisco.com/en/us/Tech/tk648/tk361/technologies_tech_note09186a0080093fca.shtml

    Thank you

    Raja K

  • Problem on the establishment of a GRE/IPsec tunnel between 2 cisco routers

    Hello world

    I am trying to establish a GRE IPsec tunnel between two cisco routers (2620XM and a 836).

    I created a tunnel interfaces on both routers as follows.

    2620XM

    interface Tunnel0

    IP 10.1.5.2 255.255.255.252

    tunnel source x.x.x.x

    tunnel destination y.y.y.y

    end

    836

    interface Tunnel0

    IP 10.1.5.1 255.255.255.252

    tunnel source y.y.y.y

    tunnel destination x.x.x.x

    end

    and configuration of isakmp/ipsec as follows,

    2620XM

    crypto ISAKMP policy 10

    md5 hash

    preshared authentication

    ISAKMP crypto key {keys} address y.y.y.y no.-xauth

    !

    !

    Crypto ipsec transform-set esp - esp-md5-hmac to_melissia

    !

    myvpn 9 ipsec-isakmp crypto map

    defined peer y.y.y.y

    Set transform-set to_melissia

    match address 101

    2620XM-router #sh ip access list 101

    Expand the access IP 101 list

    10 permit host x.x.x.x y.y.y.y host will

    836

    crypto ISAKMP policy 10

    md5 hash

    preshared authentication

    ISAKMP crypto key {keys} address x.x.x.x No.-xauth

    !

    !

    Crypto ipsec transform-set esp - esp-md5-hmac to_metamorfosi

    !

    myvpn 10 ipsec-isakmp crypto map

    defined peer x.x.x.x

    Set transform-set to_metamorfosi

    match address 101

    836-router #sh access list 101

    Expand the access IP 101 list

    10 licences will host host x.x.x.x y.y.y.y

    Unfortunately I had no isakmp security associations at all and when I enter the debugging to this output.

    CRYPTO: IPSEC (crypto_map_check_encrypt_core): CRYPTO: removed package as currently being created cryptomap.

    Any ideas why I get this result? Any help will be a great help

    Thank you!!!

    I think it's possible. It seems to me that you are assuming that the address of the interface where goes the card encryption is peering address. While this is the default action, it is possible to configure it differently.

    As you have discovered the card encryption must be on the physical output interface. If you want the peering address to have a different value of the physical interface address outgoing, then you can add this command to your crypto card:

    card crypto-address

    so if you put loopback0 as the id_interface then he would use loopback0 as peering address even if the card encryption may be affected on serial0/0 or another physical interface.

    HTH

    Rick

  • Routing IPSec problem?

    Hi all. I have a problem with an IPSec tunnel that I am trying to create between two sites. Transformations and pre-shared keys have been configured, and the tunnel came briefly last night. The problem is that I can't ping across the tunnel's private network. I send a ping and it shuts the public rather than be encrypted in the tunnel. Both sides are using rfc1918 address... but those different spaces therefore routing should not be a problem in this regard. I specify interesting traffic for IPSec using one as follows:

    IPSEC extended access list

    IP 172.16.86.0 allow 0.0.0.255 192.168.0.0 0.0.255.255

    refuse an entire ip

    and the card encryption uses "corresponds to the address IPSEC."

    The ACL IPSEC shows no match. Someone at - it ideas? Thank you.

    It seems that the order of the two lines in the access list 111 is back. Because the first line is more general than the second, the other will never get used and you'll always have NAT traffic to your 172.16.86.0 hosts, even if the traffic is destined for an 192.168 address through the VPN. Swap the two lines, and I bet it'll start working.

    Note that you must be careful when you make changes to an ACL used for NAT and VPN, since the withdrawal of such a list is equivalent to "license ip any any" cause by you be disconnected and locked out of the router, if you are remotely. It is safer to remove NAT and/or the card encryption interface in question before making changes to a remote router.

    HTH - good luck!

  • Tecra S10 - e-SATA with WD MyBook problem

    I have Tecra S10-10 loaded with win 7/32 final. From the beginning, there is fixation e-sata WD MyBook problem - most of the time cannot be reached
    and Device Manager hangs up refreshing devices. Only restart after sometimes he can be attached, but only those by boot allows. All other devices works fine. Before win 7
    I worked with XP no problem also.

    I tried to update the drivers for the chipset for win 7 - but it failed with the message that this computer does not meet the minimum requirements.
    The BIOS is 2.0. Trying to upgrade the BIOS to 3.0, he replied that Intel TXT must be disabled, but it is set in the BIOS, option cannot be selected.

    No idea how to fix e-sata?

    Hi Damir

    As I see that you do have a general problem with e-SATA, but just when you want to use this device to some so I think that the solution is not so easy.
    This device is not known to me, but I suppose you guessed it with USB cable. You can use it with any other standard USB port?

  • My sister has problems on his laptop, how can I connect to the laptop with my labtop to help him with his computer problems? Thank you.

    My sister has problems on his laptop, how can I connect to laptop with my labtop to help her with her computer problems when I live several States away? Please help me if you know how to do this thank you.

    Suggest you use Team Viewer, free version.
    It is used here every day for several hours.

    Please see the links below for more details...
    http://www.TeamViewer.com/en/index.aspx
    http://www.TeamViewer.com/en/products/remotecontrol.aspx
    http://www.TeamViewer.com/en/help/cat15-remote-control.aspx

  • Can I run the Microsoft Windows Malicious Software Removal Tool w / Kaspersky AntiVirus with/without any problems?

    Can I run the Microsoft Windows Malicious Software Removal Tool w / Kaspersky AntiVirus with/without any problems?

    Can I run the Microsoft Windows Malicious Software Removal Tool w / Kaspersky AntiVirus with/without any problems?

    Yes.  It is a tool on demand and not in real time thus creates no problems or conflicts with the other application in real time, including Kaspersky Antivirus.

  • S271HL - demand guarantee, she needed no repair - I'm back with the same problem

    Earlier, I sent a S271HL monitor for repair under warranty.  The issue was that the screen would not activate and the only thing that happened was an orange power flashing instead of a constant blue button button.  The problem is that I got, with the same problem that I sent him.

    I am the home monitor today.  The first two pages of order of service, under the description of the problem, I see:

    said c:CX dsnt unit turn on, only a power light flashes

    a: do you have a self test, no go, so informed the cs repair, cx agreed

    r: at the request of the unit for repair

    On the second page, I see this:

    Computer data. Accessories
    No accessories (No. Box)

    Software & other remarks:
    surface scratches, no power

    (Note to this poster: surface scratches?)  Where?  I treated this monitor as it was made of Crystal.)

    Diagnosis / repair:

    Reported problem not noted.  Monitor power towards the top with good screen, stable.  Monitor adopted system intensive burnin test over the weekend, more than 63 hours, without any problem.  At the end of the extensive, intensive, powered burnin test monitor then turn it several times; always under tension with a display of good and stable, no problems noted.  In the course of trials, powered monitor then turn it several times; always constantly lit with a good and stable display.

    ===============

    So, my friend has a supply for his Acer monitor (a smaller one) that has 19v and 2. 1 has, just like mine.  So I borrowed her power to test my monitor and I had the same problem: an orange power button flashing.

    So the question is: has anyone ever encountered this with Acer?  I'll call them, but I wanted to see if there was any opinions here at the same time.

    It seems that this has not worked for the first tester and launched up to more away for another tech fix, but when that tech he walks, it worked fine. I have been a mechanic my whole life, in many areas, and I saw this scenario several times. There is also the possibility that someone got lazy, but you can not prove it so just contact warranty service again and tell them that they must resume and attach it.

  • Windows Media Player version 11.0.6001.7010 with Vista. Problems with the automatic synchronization of music backup

    Windows Media Player version 11.0.6001.7010 with Vista. Problems with the automatic synchronization of music backup.

    Backup not working in all of these songs/albums that appear also in personal playlists. Does not account for all of the media/music in Windows Media Player. It is also not known where there are additional tracks from the same album, appearing in a personal reading list, these additional tracks (that is, it will take 2 album, but ignore the other 10). Has only begun to occur in 2-3 weeks.

    Previously, when I set up the sync partnership, there are options in playlists 'Sync' discovers the device Set Up, such as 'All music' 'All images' "5 * appreciation of music" etc. None of them showing now also available. Offered only my personal Playlists. All solutions?

    Hi Phil,

    Thanks for posting your question in the Microsoft Community forum. I understand that you can't auto sync in Windows Media Player. I'll help you with this problem.

    Before troubleshooting, provide us with information.

    1. don't you make changes to the computer before this problem?

    2. have you updated to Service Pack 2 installed?

    3. don't you make changes to the computer before this problem?

    This problem may occur if there is an inconsistency in the system files related to Windows Media Player. Follow these methods:

    Method 1.

    Solve problems in Windows Media Player: http://windows.microsoft.com/en-us/windows-vista/troubleshoot-problems-in-windows-media-player

    Method 2.

    Open the troubleshooting Windows Media Player settings Troubleshooter by clicking the Start button, then Control Panel. In the search box, type troubleshooting, and then click Troubleshooting. Click View all, and then click the Windows Media Player settings.

    Method 3.

    You can try to disable and enable the Media Player Control Panel.

    Steps to disable Media Player.

    (a) click the Start button, select Control Panel, click programs and then click turn on turn Windows features on or off. If you are prompted for an administrator password or a confirmation, type the password or provide confirmation.

    (b) to develop media features and uncheck the box next to Windows Media player. Click on ok and wait a few minutes to complete. Once this is done, restart the computer.

    Steps to activate the Media Player.

    (a) click the Start button, select Control Panel, click programs and then click turn on turn Windows features on or off. If you are prompted for an administrator password or a confirmation, type the password or provide confirmation.

    (b) to develop media features and check the box next to Windows Media player. Click on ok and wait a few minutes to complete. Once this is done, restart the computer.

    Method 4.

    You can run the Microsoft Safety Scanner to make sure that the computer is virus-free.

    Microsoft Safety Scanner: http://www.microsoft.com/security/scanner/en-us/default.aspx

    Security Scanner warning: there will be a loss of data through an analysis using the Microsoft safety scanner to remove any viruses found.

    Additional information.

    Set up a device to sync in Windows Media Player: http://windows.microsoft.com/en-US/windows-vista/Set-up-a-device-to-sync-in-Windows-Media-Player

    Windows Media Player sync: Frequently asked questions: http://windows.microsoft.com/en-us/windows-vista/windows-media-player-sync-frequently-asked-questions

    If you need help on this particular issue or any other related Windows issue, let know us and we will be happy to help you.

  • launch of checkers problems: error: trying to re-launch your game. If the problem persists, it may be network with the server problems or a problem with the configuration of your firewall.

    Windows Vista can not launch problem of checkers: try to re-launch your game. If the problem persists, it may be network with the server problems or a problem with the configuration of your firewall. Please check your firewall settings by visiting the Open Ports FAQ.

    Original title: launch of the problems of checkers:

    Hello

    If you have not yet tried to disable the antivirus/firewall software, then try the following steps to disable them.

    Disable the anti-virus software: http://windows.microsoft.com/en-US/windows-vista/Disable-antivirus-software

    Enable or disable Windows Firewall: http://windows.microsoft.com/en-US/windows-vista/Turn-Windows-Firewall-on-or-off

    IMPORTANT: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you should not disable your antivirus software. If you do not disable temporarily to install other software, you must reactivate as soon as you are finished. If you are connected to the Internet or a network during the time that your antivirus software is disabled, your computer is vulnerable to attacks

  • TV LCD W2607C with the same problem of power W2600

    My Dell W2607C LCD TV has even no power problem. I had less than 3 years and have had very good care of it. I stop it after watching some tv to go with dinner. Two hours later I tried to turn it on and I have nothing. Not even a blink on the LCD. Power LED turned blue, then blinked orange.

    A week ago, I finally called Dell customer service. Of course, I've been waiting for about 20 minutes. After giving all pertinent information about my Dell 26 '' LCD/TV, the operator (in English very hilly, I might add) guided me through all the troubleshooting steps I had done. None worked troubleshooting.

    She tried pulling the line 'contact your cable operator' old, but I told her that the cable is fine cause it is also plugged into a second TV. She then tried to explain since it was out of warranty he could not replace. I did not stay in there and started to explain how Dell sold me a defective product and that I have LCD screens and televisions last more than 2 years and how it was unfair for a loyal customer to treat them that way. She then tried to send me to another service of technical support, but the only difference is they were going to charge me. I said 'No' and then asked his supervisor.

    He tried to give the same line on 'out of warranty' and I told him that this is not an uncommon problem and if you google "Dell 26 '' TV does not turn on", he would see that there are a large number of consumers out there with the same problem as me.

    He then said, "Oh but the problem you have raised is the 2600 series model not yours, yours is the 2607C.» I answered, without hesitation, "but it is still part of the same series, is - not? And it seems that the same problem was overlooked when they made the one I bought. »

    I was told someone to a "higher authority" would contact me, but their calls have been rather erratic and I can't return their calls only leave voicemails. I get emails telling me how they just tried to call and when they say they would call between some time next, I end up wasting time to wait for a call that never comes.

    As a last resort, I post here in the hope that I get response and are not facing customers by service script.

    I ordered from Dell recently, his good faith. If I'm stuck with a very expensive paperweight, I might as well made my recent purchases and cut all ties with Dell completely.


  • WiFi WPA2 Enterprise with RADIUS - connection problem

    Hello

    I have here a new ISA 570w with the latest firmware (1.2.17).

    Anyway, I can't get wifi to work in mode WPA2 Enterprise with RADIUS authentication.

    Mode WPA2 PSK are not a problem.

    I have configured the BEAM properly and I can connect directly to him via NTRadPing without any problem. Also the test in the web interface works without any problem (see Figure 2, 3).

    The RADIUS server is a server Synology RADIUS on a Synology NAS, which is a FreeRADIUS server under the hood.

    In the settings of the ISA wireless, I put this RADIUS server for authentication (see screenshot 1, 4).

    However, I can not connect to connect to the network:

    On the iPhone (iOS 6.1.3) I get a prompt for a user name and password, but when I click on connect, it says 'connect to 'cisco3'... ". "and stays there.

    In ISA 570w newspaper, he said:

    Information

    Wireless

    MSG = add MAC station in the list of the ATU. VID = 5; MAC = 5 C: 59:48:02:78:3E;

    Information

    Wireless

    MSG = Wireless mode is a 802.11 mixed b_g_n

    When I cancel the connection attempt, he said:

    Information

    Wireless

    MSG = the Client has dissociated;

    On my Thinkpad with Windows 7 Professional I have everything configured as usual (see screenshots 5,6,7,8) but when I try to connect I do not get a command prompt where I wonder username and password, and finally the connection cannot be established (see Figure 9). Also tried with the same configuration on an another Windows 7 Pro installed costs for laptop with the same problem.

    I can't see any attempt of 570w ISA to authenticate anything in the logs of the RADIUS.

    Also the capture of network traffic on the LAN to the Synology NAS port does not show the RADIUS datagrams.

    I already disabled COP because I read that it can cause problems, but it did not help.

    Can you please suggest something else I can try?

    Thanks in advance!

    Kind regards

    Dominik

    I saw these screenshots, but that screen settings just select the button set up next to the authentication method in the section user authentication, under users.  In each of your screenshots, the RADIUS server identification number is 1, so I would also ensure that I configured the server ID RADIUS 1 that can be configured by going to users-> RADIUS servers.

    All that said, I have seen that your tests have passed and I also do not understand the point of having the RADIUS settings on other screens and then to have info ID RADIUS.  My thought is that you'd be able to pre-set RADIUS users of-> screen RADIUS servers and then select the RADIUS server ID in all other screens without having to enter the RADIUS news over and over again.  He also thinks that you could ignore the users-> screen RADIUS server and enter RADIUS information over and over again and it should work... as you set up initially.  However, based on the past experience of programming errors, I recommend configuring the ID from RADIUS server 1 under user-> RADIUS servers if you have not already... just in case where.

    Shawn Eftink
    CCNA/CCDA

    Please note all useful messages and mark the correct answers to help others looking for solutions in the community.

  • Using Loopback Interface as Source GRE/IPSec tunnel

    Hi all:

    I need one to spend a working router to router VPN tunnel using an IP WAN IP interface loopback as a source.  I am able to ping the loopback from the other router.  As soon as I change the source of tunnel to use the loopback IP address, change the encryption ACL map, and move the cryptographic card of the WAN interface to the loopback interface, the tunnel will not come to the top.  If I remove all the crypto config, the tunnel comes up fine as just a GRE tunnel.  On the other router, I see the message that says that's not encrypting the traffic below.

    * 00:10:33.515 Mar 1: % CRYPTO-4-RECVD_PKT_NOT_IPSEC: Rec'd package not an IPSEC packet. (ip) vrf/adr_dest = 192.168.0.1, src_addr = 192.168.1.2, prot = 47

    What Miss me?  Is there something else that needs to be done to use the closure of a GRE/IPSec tunnel?

    I have install below config in the laboratory to see if I can get it even work in a non-production environment.

    R1 WAN IP: 192.168.0.1

    R2 WAN IP: 192.168.0.2

    R2 Closure: 192.168.1.2

    hostname R2

    !

    crypto ISAKMP policy 1

    BA 3des

    md5 hash

    preshared authentication

    Group 2

    ISAKMP crypto key abc123 address 192.168.0.1

    !

    Crypto ipsec transform-set esp-3des esp-md5-hmac T1

    transport mode

    !

    crypto map 1 VPN ipsec-isakmp

    Description remote control

    defined peer 192.168.0.1

    game of transformation-T1

    match address VPN1

    !

    interface Loopback0

    IP 192.168.1.2 255.255.255.255

    VPN crypto card

    !

    Tunnel1 interface

    IP 172.30.240.2 255.255.255.252

    IP mtu 1440

    KeepAlive 10 3

    tunnel source 192.168.1.2

    tunnel destination 192.168.0.1

    VPN crypto card

    !

    interface FastEthernet0

    IP 192.168.0.2 255.255.255.0

    !

    VPN1 extended IP access list

    allow ACCORD 192.168.1.2 host 192.168.0.1

    you have tried to add "card crypto VPN 1 - address Loopback0".

  • BlackBerry Smartphones Synching with Yahoo - password problems

    Hello

    I'm looking for help with a synchronization problem. I use an 8310. Windows Vista. Desktop Manager v 4.2.2.14.

    I'm going to synchronize. Get to a point where the connection fails, and he asks my Yahoo password. I enter, but he is not happy. The password is deifintely ok. I tried uninstalling & reinstalling different versions of Desktop Manager, but nothing helps. In the past, I had the problem, but it seemed to solve with uninstalling and reinstalling. However, who now does not work?

    What should do?

    What I have to do a complete uninstall - I see that it mentioned elsewhere?

    This is a very frustrating problem! Drives me crazy and preventing the use of my BB.

    I see also said elsewhere that a single don't use Media Manager - why is - this? Is there a good alternative out there to use for my BB as an MP3 player?

    Martin

    mgkelly wrote:

    I see also said elsewhere that a single don't use Media Manager - why is - this? Is there a good alternative out there to use for my BB as an MP3 player?

    HOWTO: use your blackberry as a USB device
    http://supportforums.BlackBerry.com/Rim/Board/message?board.ID=BlackBerryDesktopSoftware&thread.ID=3...

Maybe you are looking for