I cannot create new user accounts and have tried all the steps listed in all of the current discussions, does not

Good people you've heard of this one before:

I can connect to my basic admin account, but not others.  I tried to create new user accounts after you delete the old user accounts but system would not apparently carry out process.  I get the following warning:

Service user profile Service failed to connect
User profile cannot be loaded.

I tried all of the recommended patches (see list below)

1 ran all appropriate steps as stated in the article: http://support.microsoft.com/kb/947215 - no joy
There is not other profiles listed in the register except the administrator account on the basis and since I couldn't connect successfully to a user apparently newly created accounts, the profile has not completed the process of generation.

2. I have not ran the SFC system - no joy.  He replied with the following: Windows Resource Protection did not find any breach of integrity.

Then... of other big ideas?

Oh
Running Win 7 with all latest updates (login problem is not a new problem according to my children - I just got back from the extended learning this persistent problem)
I am on an Intel machine running dual quad core which is only 6 months old.
I run MS Office 2010

Hello

I suggest you to consult the steps mentioned in the link and check if it helps.

http://answers.Microsoft.com/en-us/Windows/Forum/Windows_7-security/i-cannot-create-a-new-user-account-Windows-7-the/dee340f7-5da9-402b-9e99-293dbd249a53

Hope this information is useful.

Tags: Windows

Similar Questions

  • Is impossible to turn on the guest account. Cannot create new user account. "The service user profile Service has no logon. User profile cannot be loaded. »

    Is impossible to turn on the guest account.  Cannot create new user account.  After to try one of those and reboot, the icons of account appear, but when you try to use, the following instructions of error present when you try to log in with the new account or comments: "the user profile Service service has no logon.  User profile cannot be loaded. "I looked at the answers to all the previous ones (including the KB947215) and no not to address specifically.  For the most part, they seem to assume that there is a guest or a new profile in the first place...

    The system is Win 7 Pro 64-bit with all available updates.  I can't say when the last time that the guest account has worked (rarely used) and just found out I can't do new additional user, accounts trying to solve the problem of account of comments... so I have not tried to enter Safe Mode and do a system restore , because I can't yet identify a useful restore point...

    There are no entries in the registry for a guest or a new standard user account.  The registry entries for the three accounts normal-quickly (2 x admin, 1 x level) seem to be appropriate.  Watch register computer/HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

    S-1-5-18 = system profile

    19 = local service,

    20 = network service,

    21 long numbers + 1004 plus User1 (admin),

    22 long + 1005 plus 2 user (admin),

    23 plus long + 1006 is user3 (standard,

    and no comments or additional profiles appear.

    C:\Users includes

    All users,

    User1,

    User3,

    By default,.

    Default user (which is inaccessible for me, even as an administrator),

    Public,

    User2,

    No guest or additional profile appear.

    All except the default user (I can't open) seem to have the appropriate, NTUser.DAT files although I don't know how to check for corruption.  Having both a default value

    and a default user folder seems hokey.

    I think I understand instructions how to fix or remove a corrupted profile, but that does not apply to the guest account or profiles that do not exist.

    Help?  Ideas?

    This message contains the strange solution.

    [Plan B - I found one thread where one user said that the same symptoms of the problem that you experience this problem solved]

    - - - - - - - - - - -

    Plan h - while another user said that it was caused by a file Windows Live problem

    This is the thread I can not create a new user account (Windows 7): the user profile service service doesn't have the logon

    You find it difficult to follow the thread as it's long and reported problem by different people to confuse it and there is also a bit of bickering [long filaments often end up being quite incomprehensible].

    ..., See references to the event viewer in the middle of page 4 and Windows Live we [at the bottom of page 2 more on page 3].

    I see not the logic of the any of those things, but if one of them do things long enough that you are trying to create new accounts that works, you will know how in the future until a proper solution is found.

    This is the useful part where this user has tested the solutions proposed in this thread linked above: -.

    This has proved to contain leads to a difficulty.  Have to admit, when I read everything the first time, several days, I did indeed find it confusing and even the parts that I "heard" (sorta) does not appear to be related to my symptoms.

    It turns out that the answer of JDMICHAL May 17, 2011 contained this:

    (1) C:\Users\Default\AppData\Local\Microsoft\Windows open live
    (2) this directory has two subdirectories with a single file of each. Go into each directory and apply the following:
    (a) make a right click on the file, open the properties.
    (b) click the Security tab.
    (c) it will issue a message: "to continue, you must be an administrative user with permission to view this object's security properties. Would continue you? ». Click on the button continue.
    (d) click on the Add button...
    (e) ' everyone' type in the box at the bottom of the dialog box. Click on "check names"; It should be emphasized the "everyone". Click OK.
    (f) ensure that the new "Everyone" entry "read" and "read & run" check under the column "allow".

    After doing this for two files, attempt to connect to the account. He must undergo.

    The procedure (bascially) worked... Although the different answers on my system differed slightly along the way (perhaps due to the slightly different versions of Win 7?, because I was already logged in as an administrator?).

    In any case, "Everyone" with the read and read/execute permissions adding to these two files seems to have done the trick:

    C:\Users\Default\AppData\Local\Microsoft\Windows Live\Bici\Bici1_00.sqm

    and

    C:\Users\Default\AppData\Local\Microsoft\Windows Live\SqmApi\SqmData720896_00.sqm

    Thank you for leading me to this!

  • I created a new user account and now I can't find my documents, photos and music

    I created a new user account and made computer administrater and now all my documents, music, photos have gone what to do to get back to my old account

    Hello

    1. did you remove the old account?

    If you have not deleted the old user account, and then follow the steps in this link to copy files to the new user account and check if it helps:

    http://Windows.Microsoft.com/en-us/Windows-Vista/fix-a-corrupted-user-profile

    Check if that helps.

  • I have already uninstall the program but does not control panal icon

    I have already uninstall the program but does not control panal icon

    Hello

    Thanks for posting the request in the Microsoft community!
    Before troubleshooting, provide us with information.

    1 are. what program you referring?
    2. you receive an error message on the computer?

    You can try the solutions and check if the icons are removed from the control panel.

    Method 1:

    Run the fix it and check.
    http://support.Microsoft.com/mats/program_install_and_uninstall/

    Method 2:
    This could also be a problem with the virus. You can run a Microsoft security scanner to make sure that the computer is free from virus infection:
    http://www.Microsoft.com/security/scanner/en-us/default.aspx
    WARNING:
    If you run the antivirus program that is infected by the virus scan will get deleted. Therefore, reinstall the program. Also if the files and folders are affected by the virus, while they might even get deleted

    Method 3:

    If the previous step fails, check if it has all the facilities waiting on the computer using the registry.

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, see the link below.

    Back up the registry

    http://Windows.Microsoft.com/en-us/Windows7/back-up-the-registry

    Empty registry key "InProgress".

    Check the following registry key:

    HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress

    Empty/rename "PendingFileRenameOperations" registry key

    Check the following registry key:

    HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

    Just reply with the results. I'd be happy to help you more

  • j ' have an asus x93s it does not read my dell AIO 926 photo printer all-in-one. I HAVE BEAUTIFUL DOWNLOAD THE DRIVER.CA DOES NOT WORK!

    j ' have an asus x93s it does not read my dell AIO 926 photo printer all-in-one. I HAVE BEAUTIFUL DOWNLOAD THE DRIVER.CA DOES NOT WORK!

    Microsoft answers site provides support in English. The following Uniform Resource Locator (URL) will be low - you receive information appropriate for your set up support. Open the link and get your region from the drop-down list, and then click the arrow to continue.

    http://answers.Microsoft.com/fr-FR

  • I am trying to create a button print in my form, but the Action tab does not appear

    I am trying to create a button print in my form, but the Action tab does not appear

    I thought about it. When I tried to create a new form, I chose the "this form needs the signatures '. This option does not allow to add action buttons. If I create the form without checking the signature box, it works.

  • Windows media player will show it's extraction and burning, but then the burned cd does not play?

    Windows media player will show it's extraction and burning, but then the burned cd does not play? Used to work properly, then a few days ago decided not to make a playable copy.

    Your setting got changed if you don't burn it as audio. This is the setting you need to change...

    Click the dropdown arrow in the "burn" pane and select "audio disc" and you should be ok again. R

    (You will need to start over with a fresh blank disc).

  • Cannot create a user account

    I can no longer create a user account on my computer without a following error message is displayed. It is said that my account name cannot contain characters other than letters and numbers. the name in which I entered did not include one of these special characters, so I don't know what I did wrong. I can also change an existing account name, or what I can change my account picture. Help, please!

    Hello

    If you logged in as ADMINISTRATOR, then this account is probably corrupted.

    Try these to erase corruption and missing/damaged file system repair or replacement.

    1. run DiskCleanup - start - all programs - Accessories - System Tools - Disk Cleanup

    2. start - type in the search - box COMMAND find top - RIGHT CLICK – RUN AS ADMIN

    sfc/scannow

    How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program
    generates in Windows Vista cbs.log
    http://support.Microsoft.com/kb/928228

    3. then run checkdisk - schedule it to run at next boot, then apply OK your way out, then restart.

    How to run the check disk at startup in Vista
    http://www.Vistax64.com/tutorials/67612-check-disk-Chkdsk.html

    -----------------------------------------------

    After the foregoing:

    Try to use the ADMIN which is accessible from Safe Mode - repeatedly tap F8 as you start - ADMIN
    has no password by default (unless someone has changed). Use this ADMIN to perform the functions
    suggested below (use of the hidden ADMIN account) If you are unable to access the mode without failure.

    Then do-, use the hidden administrator account to lower your user account (to the lowest level) APPLY/OK
    then go back and reset it to the Admin APPLY/OK - this clearly allows corruption. Do this several times. Do the
    same for other accounts that may be difficult. Then if necessary you can also reset your password
    in the accounts. Do not forget to leave your Admin account and the other to the desired level.

    Make another Admin account with your password and use it to fix the others if necessary. (just for
    repair, don't use regular account, not a safety valve) always keep a spare ADMIN account.

    DO NOT LEAVE THE ENABLED LSA OR USE DAILY. If it corrupts you are toast!

    How to enable or disable the real built-in Administrator account in Vista
    http://www.Vistax64.com/tutorials/67567-administrator-account.html

    You can run the Admin account hidden from the prompt by if necessary.

    This tells you how to access the System Recovery Options and/or a Vista DVD
    http://windowshelp.Microsoft.com/Windows/en-us/help/326b756b-1601-435e-99D0-1585439470351033.mspx

    If you cannot use old account properly then you can always use an Admin to migrate to a new
    (remember to always leave an Admin who is not used except for testing and difficulty account).

    Difficulty of a corrupted user profile
    http://windowshelp.Microsoft.com/Windows/en-AU/help/769495bf-035C-4764-A538-c9b05c22001e1033.mspx

    I hope this helps.

    Rob Brown - MS MVP - Windows Desktop Experience: Bike - Mark Twain said it right.

  • When I click on user accounts on my computer with Windows 7, I can't access it. It does not open. What should I do?

    I clicked on user accounts in my app Windows 7 to change a password in one of my user accounts and remove another account. But when I clicked on the link to the user account, nothing happened. I clicked on the evolution of your image or add or delete the account, I get an error message that Windows can not find and retyping the name correctly. It never happened. What should I do?

    I do not know what causes this problem on your machine - perhaps a file corruption. Here's how to the administrator to perform these tasks:

    1. open a session under an administrator account, and then click the start planet.
    2. type the three letters cmd in the search box.
    3. press on Ctrl + Shift + Enter
    4. click on "run as Administrator".
    5. type the following commands and press ENTER after each:
    net users
    (to see a list of current user accounts)
    NET user 'Jack' 1234
    (to set his password 1234)
    net use/delete ' Jack'
    (to remove the user Jack)
    NET user 'Jill' 5678 / add
    (I'm sure you guessed)
    net localgroup administrators/add ' Jill'
    (This will encourage Jill at administrator level)
  • quickly create with filter-date and initialize it with the current date

    Oracle BI 11 g

    Hello!

    I need to create guest of dashboard with filter-date and initialize it with the current date. How can I do?

    I tried to create the repository initialization block and add a variable. But I don't know what should I write to DataSource? I tried using the Current_Date, Now(), sysdate functions (for example, SELECT Now() FROM tbl_Calendar) but without results - when I pressed the button "Test"... "I have errors - something like 'Now() is unknown function' or 'incorrect syntax near keyword Current_Date.

    After that, I made to use presentation Variable in the command prompt, but also without success (())

    Please, help me.

    Use "Server Variable.

  • I have reinstalled the OS on my computer and Firefox wouldn't let sign me in sync, I created a new account and have lost all my info previous synched - help!

    I just reinstall the operating system on my computer. I downloaded the latest version of Firefox and tried to connect to synch - I have no other devices connected outside of the computer, I just cleaned so I was unable to pair. I tried using the recovery key, but it would not allow me to continue. I tried to log in again, and then he said that my email didn't have an account. I created a new account with the same email that I used before and now none of my info (bookmarks / prefs / plugins) are here! Please help me to recover my previous Info!

    Sorry, but the action to create a new synchronization with the same account caused e-mail address your data from the server. In addition, 'coupling' and the 'Sync' button has not been used in over a year, with 28 Firefox being the last version to use the old version of Sync. Then it uses Sync on a device as a backup, something that Sync was not intended to do service

    Any chance that you have an old Time Machine backup?

  • Created the new user account, and now the settings are gone.

    Accidentally, I created a new user in my previous account admin account, and now all of my settings are gone, as well as all the files on the first account. Is there a way I can return to my old account, or restore the files and settings? Either way, I run Windows XP. Help, please.

    You might be able to try a system restore to before you created the user account.
    Track information to restore the system in the KB article below:

    Article number: 2534454 - how to restore Windows XP to a previous state
     
    I hope this helps.
  • Have icons of way too many shortcut on the desktop, but the problem is that I need them all. How can I create multiple user accounts with access to all the full program info/files/programs?

    I would like to create the following user accounts:

    1 DeadBoneHunter responsible of genealogy research with full access to all ACCOUNTS/FILES/PROGRAMS.

    2 FLAGGER INSTRUCTOR ACCOUNT with full access to all files, etc.

    3 user of the account of the traffic control with full access to all files etc etc.

    4 Traffic Control Supervisor account with access full etc. etc.

    5 medical accounts Cathy / Warren

    6 EXPAND THE ICON FOR EACH USER... VERY LARGE... THAN WHAT IT IS NOW. WHEN THE WINDOW OF THE SCREEN WITH ALL THE INDICATED THEREON USER ACCOUNTS, I WOULD LIKE TO MAKE ALL THE MORE GREAT.

    >

    > USE WINDOWS 7 ULTIMATE 64

    LAPTOP CONNECTED TO 52 '' MORE LARGE LED DISPLAY AND HAVE A SIZE OF KEYBOARD DUE TO ARTHRITIS IN THE FINGERS CAUGHT TIME TO FIND KEY WITH ENLARGED BUTTONS AND FORMAT PANEL. I HAVE TO JUST GET BIGGER THE ICONS ON THE DESKTOP OF THE USER.

    YOUR HELP WILL BE MUCH APPRECIATED. Thank you

    Here is a close-up.

  • BlackBerry smartphones cannot create new email address and the password are correct

    Just transferred one of my domains hosting that I use for my other domain. Went to create an e-mail account for the 3 email addresses I had the BB under prior host. Removed the old accounts. Click Setup mail accounts, then other then entered the correct address and the correct password. Received message 'invalid address or password '. Not possible I installed these accounts on my PC and my IPad with no problems. It seems that BB won't accept any new domain name account that I transferred 10 days ago, can someone help me please? Thank you!

    TCC - I THANK YOU first to respond to my situation and the second to be ON - it appears that you are an expert on the RIM! That was the problem - integration. Apparently my Blackberry account 'forgotten' about my domain name and had to be reinstated. I discovered by obtaining technical support for my carrier, AT & T and when they could not understand why the e-mail accounts could not be created, they transferred me to RIM. The first level of technology was also confused, but Nick and then of the immediately higher level of tech told me exactly what you have written here - same problem, same solution. CptS, thank you!

  • OBIEE, cannot create new users or groups

    Hello

    With the help of OBIEE 11g, everytime I try and create a new user or group in the administration Console, it allows me to type the name and description, but when I click 'Ok' to save, the console heading to an error page that says:

    In Firefox:

    Problem loading page

    Server not found

    Firefox can't find the server at [2002.


    In IE, it just says: the address is not valid

    The URL is : http://[2002:7001/console/console.portal? SecurityUsersCreateUserPortlet_actionOverride = com/bea/console/stock/security/users/createuser/finishing /

    I checked the logs, but have not seen everything about it.

    Can I change an existing user or group very well.

    I also tried to restart the server, but it always does.

    Any ideas?

    Thank you

    Open the Console - servers--> server - general Admin check the listen address and Machine name how it is configured

    Listen Address says (Weblogic guide):

    IP address or DNS name this server uses to listen for incoming connections.

    The servers are accessible through the following URL:
    Protocol://listen-address:listen - port

    Any channel network that you set up for this server may substitute this listening address.

    If listening address of a server is not defined, guests can reach the server through an IP address of the computer that hosts the server, a DNS name that corresponds to the host or localhost string. The localhost string can be used only for applications for clients running on the same computer as the server.

    If you want to limit the valid addresses for a server instance, specify one of the following:

    • If you provide an IP address, clients can specify the IP address or a DNS name that corresponds to the IP address. Clients that specify an IP address and try to connect via a SSL port must disable host name checking.
    • If you provide a DNS name, customers can specify the DNS name or the corresponding IP address.

    Don't let the address listen not defined on a computer that uses several IP (a multihomed computer) address. On such a computer, the server binds to all available IP addresses.

    Thank you

    Angelique

Maybe you are looking for

  • Random error of panic

    Hi a little new to this. But I just bought this mac from a friend. And a bit confused as to why it reboots randomly with a panic error. It's not very often, however. I wiped and installed fresh 10.11.4, with no time restored machine in the it. I've h

  • Can remove photos of an Air iPad

    I transferred several photos of iTunes albums for my iPad long (~ 25GB).  I did some clean up and decided to remove it from the iPad.   When I run iTunes, look to the iPad, click on the photos, it is said that no pictures are synchronized. Looking fo

  • Of the Bard's story and Windows 7

    I'm playing "of the Bard's tale" on Windows 7. I have the problem where I can not install it or do anything. Help, please.

  • Windows 7 does not

    To installed the Windows 7 upgrade. Program worked fine yesterday. Today, I was prompted to install critical updates. To do and restarting, I got the blue screen. System is not started, went in Mode without failure, then tried to start. EXTREMELY slo

  • The adapter wireless HP 802.11 b/g do to start

    Hello I had my HP Pavilion m7667c take a big jump from Windows XP to Windows 8 yesterday, and the wireless card will not start at all!  I tried rolling back the drivers and found a few that I thought would be useful on the Microsoft Update (http://ca