Mivue Navman is not compatible with the el captain

I got a new GPS unit with built in front in front of the camera for Christmas - the NavMan MIVUEDRIVE LM

In the box, it says it's compatible with osx 10.6 and higher - NavDesk (it is for the software needed to access the features and download maps, etc.),

in order to have a new macbook pro with El Captain 10.11.2 installed, I thought it's above 10.6 - but no!  When I called I was told it is not compatible with the El captain and they are working on software that will be available before the end of February or March but would not guarantee, this would be the case and could take more time.

In addition to being furious that the development of a mac to work with their products interface was obviously not high on their radar, but surely they would have been given access to coding etc needed well before El captain had even published us - passionate Mac users.

This is the case, or is an international company, the size of the NavMan have play still catch up six months after the release of a new osx?

BTW, thanks for letting me than get off my chest ;-)

Mike

Advertisement

Apple makes updates available to developers months before publication so that the developers can work to make their products compatible with the new OS. Some developers are more Rapids and/or care more than others - it is totally up to them.

Tags: Mac OS & System Software

Similar Questions

  • Old favorites are not compatible with the version 20 + Firefox

    General information:
    I use the old client version 3.6 given that an old utility addon author stopped update and will not work with the new revisions. Despite disabling the update featured on: config and in preferences, the browser refreshes still finished (initially I was using 3.4 and would prefer to use that, but no matter how I try I can is no longer cancel 3.6 to 3.4 even if I reinstall using an Installer 3.4). Accordingly, I had the habit of keeping a copy of my directory of firefox where it updates again without asking, she has. This could help the guy out to meet countless people who have lost their favorites because of the upgrade released this year and I hope that someone to investigate and release a patch/utility to fix the problem.

    Question:
    I checked that the most recent customer since at least version 20 and leave, are not compatible with the old bookmark JSON files. Those who have been upgraded to the latest revision not only lose their favorites, but cannot restore them either, as Firefox only returns the error message: "unable to process the Backup File.

    I confirmed that the files themselves are perfectly intact with no sign of corruption and are as expected. Restore ok old revisions of browser (in my case specifically 3.6), they will not restore the most recent customer reviews. This isn't a fault with bookmark backups, but with new clients (I guess they changed the way they store information in the JSONs at some point. I note in the code for the JSONs GUID has never been used in old revisions, but it is in the most recent revision. Maybe it's causing an incompatibility problem? You just need to adjust the client so that it looks for the GUID and if none can be found to ignore it rather than decide that the file is corrupted.

    Old JSON Code snippet: {"title":"","id":1,"dateAdded":1306666129870000,"lastModified":1306670152435000,"type":"text/x-moz-place-container","root":"placesRoot","children":[{"title":"Bookmarks Menu","id":2,"parent":1,"dateAdded":1306666129870000,"lastModified":1381254048121000,"type":"text/x-moz-place-container","root":"bookmarksMenuFolder","children":[{"title":"Recently Bookmarked","id":6,"parent":2,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4,"mimeType":null,"type":3,"value":"RecentlyBookmarked"}],"type":"text/x-moz-place","uri":"place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&sort=12&excludeQueries=1&excludeItemIfParentHasAnnotation=livemark%2FfeedURI& maxResults = 10 & queryType = 1 "}, {'index': 1,"title":"Recent Tags", 'id': 7, 'parent': 2,"annos": [{'name':" places/SmartBookmark', 'flags': 0, 'expires': 4, 'mimeType': null, 'type': 3, 'value': 'RecentTags'}], 'type': ' text/x-moz-place', 'uri' ":" place: sort = 14 & type = 6 & maxResults = 10 & queryType = 1 ""}, {'index': 2, 'title': id '',' ': 8, 'parent': 2, 'dateAdded': 1294868015246000, 'lastModified': 1294868015246000, 'type': "text/x-moz-place-separator"}

    New JSON Code Snippet: {"title":"","guid":"5rkFafJ6AnRZ","id":1,"index":0,"dateAdded":1396387525168000,"lastModified":1396387525168000,"type":"text/x-moz-place-container","root":"placesRoot","children":[{"title":"Bookmarks Menu","guid":"m7vLM41-lzQi","id":2,"index":0,"parent":1,"dateAdded":1396387525168000,"lastModified":1396387526173000,"type":"text/x-moz-place-container","root":"bookmarksMenuFolder","children":[{"title":"Recently Bookmarked","guid":"BEffyw6xva93","id":13,"index":0,"parent":2,"dateAdded":1396387526172000,"lastModified":1396387526172000,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4 ,"value":"RecentlyBookmarked"}],"type":"text/x-moz-place","uri":"place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&queryType=1&sort=12&maxResults=10&excludeQueries=1"},{"title":"Recent Tags","guid":"WmnlbVv38Bjv","id":14,"index":1,"parent":2,"dateAdded":1396387526172000,"lastModified":1396387526172000,"annos":[{"name":"Places/SmartBookmark","flags":0,"expires":4,"value":"RecentTags"}],"type":"text/x-moz-place","uri":"place:type=6&sort=14&maxResults=10"}

    Solution?
    In my case, I had a copy backup of the old directory for review. To restore I opened the copy and export bookmarks as an HTML, that I restored in the most recent client. If you don't have a copy of the former client, the best thing would be to try and re-install an older revision of the customer and either make a copy of the program folder and use another copy of that you can use the new and old customers and you worry about the loss of an older revision, since you'll always have 2 copies of the former client (the one you use the one that you use to restore in the case of at level). Or export bookmarks to an HTML element, and then upgrade the client to the newest and import the HTML instead of JSON files.

    Please review and create a more simple solution to a problem of stupid incompatibility. ^_^

    There are a number of operations in the file places.sqlite which are obsolete.
    For example,.

    setItemGUID (aItemId, aGUID) obsolete since Gecko 14.0 - returns a unique global identifier for the element. This is mainly for use by extensions that synchronize data between different profiles bookmark.



    Former id snippit:
    "title": "','id': 1,"dateAdded": 1306666129870000,"
    New snippit
    {"title": "","guid": "5rkFafJ6AnRZ",""id ": 1, 'index': 0, 'dateAdded': 1396387525168000"}

    There are other identifier here has changed, I think in version 14
    «Note: the importHTMLFromFileToFolder() method has been removed in Gecko 14.0 (14.0 Firefox / Thunderbird 14.0 / SeaMonkey 2.11).»

    But more likely the former is Netscape format: http://msdn.microsoft.com/en-us/libra.../aa753582%28VS.85%29.aspx

    I tried this however: I installed the old version (3.5) and updated to the current version. All my favorites were there. I had to check the updates and could not skip certain steps of 3.5 to 3.6 for example. He then went from 3.6 to 12, then with todays update went straight to 30. They're all here. However nothing is perfect, backup is recommended as well.

    Back to your question, makes it easier for backward compatibility, my hypothesis is that they changed with the updates and ignored some versions. Saved profiles or places.sqlite files may be missing this change because the format changes in the update?

    My suggestion would be filing a bug at this request, providing a few cases where this would be necessary. Currently only the current version of Firefox is supported, which can leave us to the work around that you are currently using.

    Reference documentation for the developer of the places :

  • My Itunes does not save my iPhone saying that the backup is damaged or is not compatible with the iPhone.

    I / m trying to backup my iPhone 5, but the iTunes says it is not possible because the backup is damaged or is not compatible with the iPhone... What should I do?

    What version of iTunes you have? The most recent is 12.4.1. Try downloading this version and controlled again.

  • Not compatible with the version26.* Add-on

    LightBeam add-on not compatible with the latest version of android firefox. What should do?

    Hello BudIsland, add-on (currently?) is available for firefox on desktop, not the android version: https://addons.mozilla.org/en-US/firefox/addon/lightbeam/

  • Firefox worked, today has not started with the error the version of this file is not compatible with the version of windows you are using.

    Computer is Windows 7 Ultimate 64 bit. Firefox has work fine for over a year on this computer. Nothing has been changed or updated updated except Windows update indicates that it installed updates on August 19. I had computer week before because only out of town, back entrance and began August 18, but Firefox has worked that day. Does not use FF again until today. Today August 22, firefox does not start, shortcut icon changed program not there. Exe in the folder when you click Poster error message says the version of this file is not compatible with the version of Windows, I am running. Exe of Firefox shows created on 20 August. I suspect the update, Windows or FF but lean towards windows, which was spent, who broke things. I noticed that IE 10 updates, updates of .NET framework and the malicious software removal tool have been installed. I tried to restart the computer, has not set. Tried to run as administrator, did not work. I don't want to uninstall FF, at least have to because of all the things I have here, bookmarks, last past passwords, etc..

    Hello

    Some Firefox problems can be solved by performing a clean reinstall. This means that you remove Firefox program files (not the profile folder, where the bookmarks are stored) and then reinstall Firefox. Please follow these steps:

    Note: You can print these steps or consult them in another browser.

    1. Download the latest version of Firefox from http://www.mozilla.org office and save the installer to your computer.
    2. Once the download is complete, close all Firefox Windows (click on quit in the file menu or Firefox).
    3. Remove the Firefox installation folder, which is located in one of these locations, by default:
      • Windows:

        • C:\Program Files\Mozilla Firefox
        • C:\Program Files (x 86) \Mozilla Firefox
      • Mac: Delete Firefox in the Applications folder.
      • Linux: If you have installed Firefox with the distribution-based package manager, you must use the same way to uninstall: see Install Firefox on Linux. If you have downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
    4. Now, go ahead and reinstall Firefox:
      1. Double-click on the downloaded Setup file and go through the steps in the installation wizard.
      2. Once the wizard is completed, click to open Firefox directly after clicking the Finish button.

    Please report back to see if this helped you!

    Thank you.

  • 16.0.2 Firefox is not compatible with the zone alarm Forcefield AGAIN. Please, help users with that. No current positions

    Before I updated to the current version, I checked for "reserves" and found nothing to indicate that the Zone Alarm Extreme Security, ForceField was not compatible with the Version 16.0.2. If I had known that I would not have updated. Y at - it no use for those of us who have this problem. ? The only post I noticed on this problem is 'closed' and dated about 8 months ago.

    Thanks for the reply, the old Fox!

    I agree with you 100%. This occurred without fault to each new update of Firefox.

    I wish that Firefox had warned users of the incompatibility issues with ZA ForceField, as they have done with other problems before users downloading the latest version of Firefox.

    Thank you also for the link to the "release notes", which I didn't have before. It is a help in the future.

    Warm greetings,

        Boudica
    
  • Why use my original USB cable charger for more than a year now is startig to show a sign that it is not compatible with the device? o

    I used without problem my USB cable for over a year, it is original Apple and yesterday began to show a sign that it is not compatible with the device. How can not be supported if it's Apple.

    This can occur if the cable is damaged in any way. See: recharge your iPhone, iPad and iPod touch - Apple Support for more information.

  • I uninstalled Firefox 7 because it was not compatible with the Yahoo toolbar. They will never fix this? I need my Yahoo.

    I've upgraded to Firefox 7, but it is not compatible with the Yahoo toolbar. I uninstalled my previous Firefox back. They will never fix the Yahoo toolbar addon?

    Why not ask Yahoo? It's their toolbar.

  • I have Webroot Security and Firefox is not compatible with the malicious URL part of the program? How can I protect myself?

    When I downloaded Firefox and checked my extensions, I've been informed that Firefox is not compatible with the prevention of malware from my Webroot security package. I use it successfully with Windows and just renewed for another year. What do you do to protect myself? I'm not a computer expert, so if you can answer in plain language that would be appreciated. In addition, we stream video much and I noticed that DivX is also not compatible. What should I do about it? Thank you.

    Firefox has had its own fake Web / since 2008 malware protection.

    http://www.Mozilla.com/en-us/Firefox/phishing-protection/

    Firefox Add-ons developers are responsible for these add-ons up to date as new versions of Firefox are available. Check with Webroot & DivX on updates for their Firefox extensions.

    That said, the modules that are hosted on the official website of the AddonsMozilla.Org are tested and 'hit' by compatibility automatically, if these modules are considered to be compatible with a new version of Firefox that is about to be released. For modules that are not "compatible", the developer of the add-on Gets an email telling them basically what needs to be fixed. AMO extensions hosted are automatically updated as required by Firefox. The 'check' available updates each time is that Firefox is open.

    For modules that are not hosted on AMO, there is a 'updateURL' function that allows to have Firefox check for an update across the internet, the a particular extension developer said. Unfortunately, too many developers take advantage of this feature and needlessly let their users to search an update themselves. who then need to manually install the hotfix or update version.

    It's like a bunch of clowns of circus without master ring to 'bring in the clowns' at the right time in the show.

  • Why wireless keyboards are not compatible with the Apple TV (4th generation)?

    Why wireless keyboards are not compatible with the Apple TV (4th generation)?  Similarly, why didn't the App compatible with Apple TV Remote (4th generation)?  They will be in the future?

    No one here knows why Apple have so far decided not to support Bluetooth keyboards, or if they are likely to do so in the future. The iOS app is compatible with the 4 ATV in its latest version (4.2.3) - https://itunes.apple.com/gb/app/remote/id284417350?mt=8

  • Not compatible with the selected drive - Satellite A300D firmware update

    Hi, I have a problem with the update of the firmware. When I try it says "the Firmware is not compatible with the selected driver.

    And another problem is that my dvd drive does not DVD - R and DvD + R is running very slow and big trouble, it must try several times to succeed.

    Please help me.

    Hello

    Maybe you should tell us what CD/DVD drive you have and where you have downloaded the update of the firmware.
    In my opinion firmware update is not normally necessary.

    Have you ever tried to remove upper and lower filters in the registry? This often solves problems with ODD.

  • I'm told my iPod classic is not compatible with the latest version of iTunes and I need to buy a new iPod

    I have an iPod classic, 160GB, 2009 (I think that I bought in 2011, but they say it's a 2009 version).  I took good care of her, and it worked wonderfully for me.  Recently, with the latest updates of my OS, iTunes, etc. on my MacBook, I got the iPod synchronization problems.  This last time I tried, the iPod has not been recognized by iTunes, or it would be recognized and switch between connected and synchronization, but never go further.  Finally, if I left it long enough that, it would eventually be sync, but then he would go back and forth between sync synchronization, connected and finishing.  After leaving he did that for a while, he would finally come with an error message saying that the iPod could not be synchronized.  Then my iPod was erased at all to this subject (everything is always on my iTunes at least library).  I tried to restore my iPod, which she did, and then synchronize everything again.  He went through the process of synchronization, only to say in the end could not be synchronized.  Sometimes my iPod not even be recognized by iTunes.

    So I called Apple Support and they told me that my iPod software is not compatible with the iTunes software.  Both were up to date, so I think I 2.0.4 on my iPod and 12.3.2.35 on my iTunes.  Apple told me that I can't go back to an earlier version of the iPod software because I have no iPod backups on my iTunes.  Therefore they told me the only solution is to spend $ 400 on a new iPod, which I can't afford to do it, nor have you I feel it's a reasonable solution, since my iPod is perfectly good and I was very careful care of her.

    Is there anything that can be done to make the two compatible?  Can I download an older version of iTunes?  I'll be able to get my most recent iTunes library on the older iTunes?  Should not continue making it compatible, the iPod classic and iTunes since so many people use iPod classic, and they are the only thing like him around?

    I looked in the other forums on the topic, but nothing seems to talk about this compatibility problem and provide a solution.  Someone at - it ideas?  Can you manually manage your music on your iPod, even if the two are not "compatible"?

    Thank you!

    So I called Apple Support and they told me that my iPod software is not compatible with the iTunes software.

    Seriously...?  My 'classic' 3rd gen iPod in 2003 still works fine with the latest version of iTunes and the latest OS X.  Even the original iPod should still work (assuming the iPod itself still works).  Your iPod classic 2009 is certainly consistent.  That support the needs of the person coming back through training...

    When you connect it now, it seems in iTunes?  Are you able to select in iTunes, go to the settings screen, where you see the iPod photo and name in the upper left corner of the window and a box below that?

  • Running game - this version of the file is not compatible with the version of Windows you are using. Check your computer's system information to see whether you need a x 86 (32 bit) or an x 64 (64-bit) version of the program

    I'm having the same problem that is described in this topic: http://social.answers.microsoft.com/Forums/en-US/vistagaming/thread/f15edea1-f88f-492e-bb42-4db2b06fdf05

    My error message is: "this version of the file is not compatible with the version of Windows you are using. Check your computer's system information to see whether you need a x 86 (32 bit) or an x 64 (64-bit) version of the program and then contact the software publisher. »

    I tried to run the program in question (Castle of the winds) in each mode of compatibility that is on the list and it is giving me this error message every time. Other people have managed to get the program to work, so I don't know, it does not work on Windows 7, but I can't make it work for me.

    Help?

    Hi autohaptic,

    (a) on the computer what Edition\Version of Windows 7 operating system do you use? What type of system? 32-bit or 64-bit

    If you are running Windows 7 64-bit operating system, you can install the 64-bit computer game program.

    (b) on the computer which the castle of the winds game version are you running?

    I want to clarify, if you try to install the program or trying to run.

    Step 1: Put the computer in a clean boot, and then try to run the game

    Follow step 1 in the link below,

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.Microsoft.com/kb/929135

    Important: n ' forget not the computer to start normal follow step 7 in the link.

    You can consider the right version of the game for your computer relocation program.

    Make older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows7/make-older-programs-run-in-this-version-of-Windows

    Thank you, and in what concerns:

    Ajay K

    Microsoft Answers Support Engineer

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • bad display wddm is not compatible with the vga adapter

    transparcency is horrible, wddm is not compatible with the vga adapter

    Hello

    1. who is the operating system installed on the system?

    2. do you get an error message?

    Method 1:

    Follow the link and check if the VGA card is compatible. Check if it helps.

    Windows 7 Compatibility Center
    http://www.Microsoft.com/Windows/compatibility/Windows-7/en-us/

    Method 2:

    Follow the link below and install the drivers in compatibility mode. Check if it helps.

    Make older programs in this version of Windows

    http://Windows.Microsoft.com/en-us/Windows7/make-older-programs-run-in-this-version-of-Windows

    For more reference: http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/problem-with-windows-display-driver-model/a98ccf9a-da4a-465d-bc69-4d0e88470057

    Let us know if it helps.

  • During the installation of Microsoft Flight Simulator 2004, the following error occurs: the version of this file is not compatible with the version of Windows you are using.

    Former title: Microsoft Flight Simulator will not install on Windows 7

    I have Windows 7 Home Premium 64-bit.  I try to install MFS 2004.  The first 3 discs work fine, but when I insert disk 4 to complete the installation, I get the following error message:

    "The version of this file is not compatible with the version of Windows you are using.  Check your computer's system information to see if yo need a x 86 (32 bit) or x 64 (64-bit) version of the program and then contact the software publisher. »

    I have a Dell Studio 1558

    Intel i5 - 520 M

    ATI Mobility Radeon HD 5470 graphics card

    8 GB RAM DDR3

    What can I do?

    Hello

    1. which edition of Windows are you using? Is - this edition is 32-bit or 64-bit?
     
     
    Given that the game is compatible with Windows 7, I suspect that the conflict can be 32-bit or 64-bit architecture.
    The link below shows the compatibility of this game with Windows 7.
     
     
    Method 1.
    We must ensure that the edition of the game must correspond with the operating system.
    If you use 64-bit in this game, you need the 64-bit Windows to install it.
    Method 2.
    If the above information matching I you recommend to start the computer in clean condition and then try to install the game.
    See the article below for instructions on how to start your computer in a clean boot state.
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.Microsoft.com/kb/929135
    Note: When the diagnosis is complete, don't forget to reset your computer to normal startup. Follow step 7 in the above article.
     
    I hope this helps.

    Thank you, and in what concerns:
    Shekhar S - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.
    If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

Maybe you are looking for

  • Update disk on Satellite C660D

    Hi all I'm new to this forum,I would like to upgrade my hard drive but I don't know what to choose.Nothing too fancy, I would like to know how to find the right one.Is there a way that tells you that compatible, as it is for the RAM? Help, pleaseThan

  • How to display the list of never installed or connected storage devices

    Original title: list of installed storage devices Is there a way to get the list of already installed or connected storage devices?I know that I can use USB and USBSTOR branches registry for these purposes. Is there something like that for CD/DVD, HA

  • Cannot run Premiere Pro CS4

    I also had problems with the Adobe programs. Adobe has contributed with PS, Dreamweaver & Flash, but can't Premiere Pro to work (or reader). Error message: Adobe Premiere Pro was unable to communicate with the process "ImporterProcessServer." Restart

  • Remote Desktop from Win7 not passing is not by the cisco pix firewall, but xp can.

    our company lan remote office work like this: Win7 for win7 ok Win7 for xp ok XP and win7 ok XP to xp ok Which leads me to believe that all the parameters and features of firewall and rdp pc work fine. our remote users connect via the cisco through o

  • HP Mini 110 3100 replace hard drive

    Hi all The hard drive in my 3100CA HP Mini 110 is dead. Well, die anyway. There is an intermittent squealing coming from him. I did the Test drive via menu HP diagnostics and it said that faulty hard drives SHRT DST (passed test SMART). I'm looking t