Problem with the removal of the double quotes in my channel

Hi all

I am trying to replace two double quotes in my thong in double apostrophe.

< v21:ID schemeAgencyID = "" NGCRM"" >


I need to convert it to < v21:ID schemeAgencyID = "NGCRM" >


For that, I use my code as below.

Input=input.replace("\"\"","\" ");

but there is no change in the output.

Kindly tell me the error in the present.



Thank you
Sabarisri. N

Published by: N Sabarisri August 1, 2011 12:20

Sabarisri N wrote:
Hi all

I am trying to replace two double quotes in my thong in double apostrophe.

I need to convert it to

For that, I use my code as below.

Input=input.replace("\"\"","\" ");

but there is no change in the output.

Kindly tell me the error in the present.

Thank you
Sabarisri. N

Published by: N Sabarisri August 1, 2011 12:20

It'll work. Here is the test program

class StringReplaceTest
{
     public static void main(String st[])
     {
          String st1 = "";
          System.out.println(" The st1 : "+st1);
          System.out.println(" The out put is : "+st1.replace("\"\"","\""));

     }
}

replace the text makes the sequence checking and replaceAll of character against the regex mill.

Tags: Java

Similar Questions

  • replace a single quote with the double quotes with the function replace

    I work with one apex page, which contains a text as a filter box. If I put a single quote and find then I get the error message saying that parse error.

    For this, I want to replace one single quotation mark with double quotes, so this should be perfect. and apex should show the result.

    A allow the query to the same which will replace the single quote with double quotes.

    Published by: Santhosh Kumar T 15 Sep 2008 05:13

    If it was confusing... Try the less confusion (according to you)! ...

    Select Replace ("ab" | ") "|' it," ',' "') twice;"

  • remove the double quotes in a value

    DB version: 10g / 11g

    Table customer_address
    column: adresse_rue
    data in the example: 'MLK 1234 drive '.
    'dr North 150, st #600'
    'o Henry 15678 dr.

    Update: reader of MLK 1234
    150 north dr, st #600
    Dr. Henry o 15678

    I'm looking to remove the double quotes (""), if this is the first and the last character.

    It would be nice to get these lines with values begins and ends with double-quotes


    Thank you for your time

    Published by: nydba on March 22, 2012 09:02

    One way:

    with a as (select '"1234 MLK drive"' x from dual
               union select '5678 JFK drive' from dual)
    select a.*,substr(x,2,length(x)-2) from a
    where x like '"%"';
    
    X                SUBSTR(X,2,LENGTH(X)-2)
    ---------------- -----------------------
    "1234 MLK drive" 1234 MLK drive        
    

    There is probably a more efficient way with regular expressions.

  • Problems with the removal of password for stsrting upward

    problems with the removal of password

    Hello

    We can not help you with passwords in BIOS.

    You will need to contact the manufacturer.

    @@@@@@@@@@@@@@@@@@@@

    If it is the password of the user account, read this:

    "How to delete or change a password for a user account in Vista"

    http://www.Vistax64.com/tutorials/101986-user-account-remove-password.html

    See you soon.

  • Removal of security icon to remove a mounted cd/dvd drive that can not be delete. also the problem with the apple driver.

    Vista Home premium

    64 bit

    HP pavilion dv4-1220us

    It happens when I went to open I tunes and he indicated a problem with the cd/dvd and then I noticed security remove the icon at the bottom of the screen, attended safe remove and it delete my CD-ROM drive mounted cd/dvd look no further and I notice this driver is part of apple who was a pilot of speed indicating this driver will remove your drive of cd/dvd rom IS NOT WORKING WITH some programs installed.  I contacted apple, we have deleted the driver and complete the process with the driver of the machine. Now, this does not take care of the security delete icon then tech apple tried to help and communicate with Microsoft or hp.

    RESTORE MY COMPUTER SEVERAL TIMES, THIS ICON IS STILL THERE.

    DOWN MY BIOS AND THE ICON IS STILL THERE.

    THIS SCANNER DRIVER AND THE ICON IS STILL THERE.

    Security delete icon States: remove TSST CORP CD/DVD TS-L633L ATA DEVICE READERS of CD-ROM/DVD-ROM if I hit remove it will remove my CD/DVD-ROM DRIVE.

    I went on my computer and click on my cd/dvd rom drive and went to properties and that's what I found below.

    1. FUJITSU MHZ2250BH G2 ATA HARD DRIVE: WENT INTO PROPERTIES TO DISPLAY DRIVERS, IT HAS A HPDSKLFT. SYS DID NOT SIGN THE OTHER TWO DRIVERS ARE THE SIGN. ENTERED DRIVERS FILE AND INSTALLED THE SIGN AND IT IS SHOWING NO SIGN, ALSO WITH HP ASSIST THIS HARD DRIVE IS DISPLAYED AS 0 FAILURE AND DISK.

    2 TSST CORP CD/DVD TS - L633L ATA DEVICE DVD/CD-ROM: ENTERED VIEW PROPERTIES PILOTS AND THIS ONE HAS THE DRIVER OF THE VEHICLE AND A DRIVER.

    At the moment I'd hide so I does not uninstall my cd/dvd drive.

    Do I need another hard drive?

    Is this something with the Bios?

    Apple has tried to help with this driver of train that I'm not sure that this problem is still with this gear or what?  This is the site about the problem to apple and the site of heavy plant driver.

    http://www.GearSoftware.com/support/drivers.php

    http://www.GearSoftware.com/wiki/index.php?title=CD/DVD_drives_disappear_after_installing_iTunes

    http://support.Apple.com/kb/TS2308

    http://www.GearSoftware.com/wiki/index.php?title=drivers:_Windows_ - _Updating, _etc, _64_bit_versions, _removing

    Hi Mamalasting,

    I'd say Hewlett-Packard to visit support website and check if they have the latest drivers for the DVD player.

    Reference:

    http://www.HP.com/#support

    Thank you, and in what concerns:
    I. Suuresh Kumar - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • Problems with the help of web camera, it shows it programs and on the desktop. But when I double click on it. It will go to the program do not know what to do. Help, please. Thank you.

    Having problems with the help of web camera program does not work when I click it. don't know what to do. Please help thanks.

    Hello

    Right click on the shortcut tab icon - properties - look on the target line to see where and what type of program
    is supposed to work.

    You will probably need to reload the drivers of the device and any camera control software.

    Login as an administrator.

    Double-click Control Panel / Device Manager - Imaging - writing down of the brand and model of camera.
    on this subject and on the tab of the driver is version. Now, click on update drivers (who are unable to do anything as MS
    is far behind the pilots of certification). RIGHT click on the camera - UNINSTALL - REBOOT - it
    will update the driver stack.

    Now, go to the system manufacturer's website and download the latest driver for the camera and the other related camera
    software (if not more recent get the same).

    Download - SAVE - go to them and RIGHT CLICK - RUN AS ADMIN - reboot after each driver.

    Look at the sites of the manufacturer for drivers - and the manufacturer of the device manually.
    http://pcsupport.about.com/od/driverssupport/HT/driverdlmfgr.htm

    How to install a device driver in Vista Device Manager
    http://www.Vistax64.com/tutorials/193584-Device-Manager-install-driver.html

    Then let windows updates on however prevent loading of drivers who are often older than the
    those that you have installed. If updates suggests a pilot and then HIDE it and watch manually to see if their
    really is a more recent version (at the time system manufacturer and the sites of the manufacturer of the device).

    How to disable automatic driver Installation in Windows Vista - drivers
    http://www.AddictiveTips.com/Windows-Tips/how-to-disable-automatic-driver-installation-in-Windows-Vista/
    http://TechNet.Microsoft.com/en-us/library/cc730606 (WS.10) .aspx

    I hope this helps.
    Rob - bicycle - Mark Twain said it is good.

  • router in 1921 with the double nat ADSL problem

    I have problems with the implementation of a router in 1921 with double lines ADSL for failover. For some reason any internet traffic keeps using Dialer 1 as internet main connection, while 2 Dialer should be primary. Also, when I finish my NAT with allowed a full acl, it translates the public ip address of the 2-to-1 Dialer the Dialer before she sends in the internet.

    This is my config:

    !
    interface GigabitEthernet0/0
    Voice netwerk description
    IP 192.168.77.254 255.255.255.0
    IP helper 192.168.177.1
    IP helper 192.168.177.254
    IP nat inside
    IP virtual-reassembly in
    IP tcp adjust-mss 1400
    automatic duplex
    automatic speed
    !
    interface GigabitEthernet0/1
    Inside the interface description
    IP 192.168.177.254 255.255.255.0
    IP mtu 1492
    IP nat inside
    IP virtual-reassembly in
    IP tcp adjust-mss 1400
    automatic duplex
    automatic speed
    !
    ATM0/0/0 interface
    Description 1/10 Mb Tele2 ADSL
    no ip address
    No atm ilmi-keepalive
    PVC 0/35
    aal5mux encapsulation ppp Dialer
    Dialer pool-member 1
    !
    !
    interface Ethernet0/0/0
    no ip address
    Shutdown
    !
    ATM0/1/0 interface
    no ip address
    No atm ilmi-keepalive
    !
    interface Ethernet0/1/0
    VDSL 5/50 Mb KPN description
    no ip address
    !
    interface Ethernet0/1/0.6
    KPN VDSL description
    encapsulation dot1Q 6
    PPPoE enable global group
    PPPoE-client dial-pool-number 2
    service-policy output parent policy
    !
    interface Dialer1
    Tele2 ADSL description
    the negotiated IP address
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    IP mtu 1492
    NAT outside IP
    IP virtual-reassembly in
    encapsulation ppp
    IP tcp adjust-mss 1400
    Dialer pool 1
    Authentication callin PPP chap Protocol
    PPP pap sent-username *.
    No cdp enable
    card crypto SAL_map
    !
    interface Dialer2
    VDSL KPN description
    the negotiated IP address
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    IP mtu 1492
    NAT outside IP
    IP virtual-reassembly in
    encapsulation ppp
    IP tcp adjust-mss 1400
    load-interval 30
    Dialer pool 2
    PPP authentication pap callin
    PPP pap sent-username *.
    No cdp enable
    card crypto SAL_map_VDSL

    !

    IP nat inside source overload map route sheep interface Dialer1
    IP nat inside source overload map route nonat2 interface Dialer2
    IP route 0.0.0.0 0.0.0.0 Dialer2 Track1
    IP route 0.0.0.0 0.0.0.0 Dialer1 254
    !

    auto discovering IP sla
    ALS IP 10
    echo ICMP - 62.69.174.75 source-interface Dialer2
    Timeout 30000
    frequency 30
    Annex IP SLA 10 life never start-time now
    !

    access-list 102 deny ip 192.168.177.0 0.0.0.255 host 192.168.1.249
    access-list 102 deny ip 192.168.178.0 0.0.0.255 host 192.168.1.249
    access-list 102 deny ip 192.168.179.0 0.0.0.255 host 192.168.1.249
    access-list 102 deny ip 192.168.177.0 0.0.0.255 172.28.1.0 0.0.0.255
    access-list 102 deny ip any 192.168.255.0 0.0.0.255
    access-list 102 deny ip any 192.168.254.0 0.0.0.255
    access-list 102 deny ip 192.168.177.0 0.0.0.255 192.168.179.0 0.0.0.255
    access-list 102 deny ip 192.168.177.0 0.0.0.255 192.168.178.0 0.0.0.255
    access-list 102 deny ip 192.168.177.0 0.0.0.255 192.168.79.0 0.0.0.255
    access-list 102 deny ip 192.168.177.0 0.0.0.255 192.168.78.0 0.0.0.255
    access-list 102 deny ip 192.168.77.0 0.0.0.255 192.168.179.0 0.0.0.255
    access-list 102 deny ip 192.168.77.0 0.0.0.255 192.168.178.0 0.0.0.255
    access-list 102 deny ip 192.168.77.0 0.0.0.255 192.168.79.0 0.0.0.255
    access-list 102 deny ip 192.168.77.0 0.0.0.255 192.168.78.0 0.0.0.255
    access-list 102 permit ip 192.168.177.0 0.0.0.255 any
    access-list 102 permit ip 192.168.77.0 0.0.0.255 any
    !

    Dialer-list 1 ip protocol allow
    Dialer-list 2 ip protocol allow
    !
    nonat2 allowed 10 route map
    corresponds to the IP 102
    Set the interface Dialer2
    !
    sheep allowed 10 route map
    corresponds to the IP 102
    Set the interface Dialer1

    the ACL is built to exclude some ips private for ipsec VPN destinations.

    Any suggestions on what I'm missing? It must use dialer 2 as primary internet connection and failover of Dialer 1 if IP SLA fails. The SLA config seems to work properly:

    SH ip route

    S * 0.0.0.0/0 is directly connected, Dialer2
    84.0.0.0/32 is divided into subnets, subnets 1
    C 84.246.25.231 is directly connected, Dialer1
    145.131.0.0/32 is divided into subnets, subnets 1
    C 145.131.131.112 is directly connected, Dialer2
    192.168.77.0/24 is variably divided into subnets, 2 subnets, 2 masks
    C 192.168.77.0/24 is directly connected, GigabitEthernet0/0
    The 192.168.77.254/32 is directly connected, GigabitEthernet0/0
    192.168.177.0/24 is variably divided into subnets, 2 subnets, 2 masks
    C 192.168.177.0/24 is directly connected, GigabitEthernet0/1
    The 192.168.177.254/32 is directly connected, GigabitEthernet0/1
    192.168.254.0/24 is variably divided into subnets, 2 subnets, 2 masks
    S 192.168.254.0/24 is directly connected, Dialer2
    192.168.254.37/32 S [1/0] via 77.241.229.241
    S 192.168.255.0/24 is directly connected, Dialer1
    212.121.121.0/32 is divided into subnets, subnets 1
    C 212.121.121.183 is directly connected, Dialer2
    213.144.228.0/32 is divided into subnets, subnets 1
    C 213.144.228.72 is directly connected, Dialer1

    http://docwiki.Cisco.com/wiki/category:NAT

    Above document indicates "Beware of the use of the ACL for the NAT with" ip allow a whole ' you can get unpredictable results. " I suggest using the "road-map sheep/nonat2 permit 20" instead of "allow a whole."

    For others, change the config as follows-

    !

    ALS IP 10
    Dialer2 interface source ICMP echo 8.8.8.8
    Timeout 30000
    frequency 30
    Annex IP SLA 10 life never start-time now

    !

    IP route 8.8.8.8 255.255.255.255 permanent dialer2

    !

    !
    nonat2 allowed 10 route map
    corresponds to the IP 102
    match interface Dialer2
    !
    sheep allowed 10 route map
    corresponds to the IP 102
    match interface Dialer1

    !

    IP nat inside source overload map route sheep interface Dialer1
    IP nat inside source overload map route nonat2 interface Dialer2

    !

    NAT-TRACK event manager applet

    track event 1 show all

    order cli action 0.1 'enable '.

    action 0.2 wait 2

    action command 0.3 cli "clear ip nat translations forced."

    action 0.4 syslog msg "Translation NAT cleared after state change of track"

    !

    -Ginette

  • Problem with the Spot Removal Tool

    The last several times I tried to use the removal tool the place, he did not "heal" the area that I asked for it to heal.  He heals an area adjacent to the area I want to heal.

    Any thoughts on the opportunity, it's a LR bug or something is happening with my Macbook?  I would like to address...

    Note that I ALSO encounter this problem with the adjustment Brush tool.

    (I know I can do this sort of editing in PSCC but for simple stuff like this, I usually use LRCC)

    Thanks for your help! LJB.

    IMAGE: miniature horse headshot for a friend

    screenshot 1: weird grass, I would like to change.

    Screen Shot 2016-07-25 at 12.36.14 PM.png

    screenshot 2: the area I have hi-limited with spot Healing Brush (it's messy but the best I could do while also doing a screen shot and not to release the spot removal tool)

    Screen Shot 2016-07-25 at 12.36.21 PM.png

    Screenshot 3: the pin code of the area of selection is completely in the wrong place and my strange blade of grass is still there.

    Screen Shot 2016-07-25 at 12.36.26 PM.png

    Change the Clone in the Heal and vice versa does not move existing pine. You will have to redo the brush stroke after changing between Clone and Heal.

  • Problem with the cmdlet Remove-Snapshot

    Hello everyone,

    I have a problem with the cmdlet Remove-Snapshot: it fails to remove the snapshot when I made a copy of file (Copy-Item) between calls to New-Snapshot and Remove-Snapshot if (and only if) I put - confirm option to $false. If - confirm is $true everything works, but it does not allow me to run the non-interactive script. The error that is returned is "vim.fault.InvalidVmConfig".

    Anyone know if there is a problem on my side, on the side of ESX Server or a bug in the VI Toolkit? Any possible workaround?

    I have attached the PowerShell script, I used to reproduce the error and the script log file that contains the error message.

    The versions I used are:

    VMware.Vim.dll (1.5.0.1299, "VI API 1.5.0 build.Net 142961")

    VMware ESX Server 3i, 3.5.0 110271

    I'm not able to reproduce this on my environment but I am sure that the issue is not with the - confirm: $false parameter. After you copy the file there is a timeout that is set to 10 seconds. Can you increase it (even if I do not at all see a reason of this time-out) and see what happens?

    \Yavor

  • Problem with the display resolution double

    I connect to my laptop to a TV with a VGA cable. The TV has the ability to display up to 1920 x 1080. Normally, my laptop display mode is 1280 x 800. When I connect to the TV as duplicate display my laptop switches to 1024 x 768 and won't let me come back to 1280 x 800. How can I fix this. I need dual extended display or tv only is not an option. I need a way to have my normal screen (1280 x 800) resolution when you are connected to the tv (external monitor).  I know that this is not a problem with the VGA cable because I get a resolution of 1920 x 1080, if I select external display (tv). Thanks for your help! Someone else has a solution for me?

    Hello

    I suggest you to update the video card driver and check if it helps.

    Follow the link below and check if that helps.

    Updated a hardware driver that is not working properly

    http://Windows.Microsoft.com/en-us/Windows7/update-a-driver-for-hardware-that-isn ' t-work correctly

    Note: If the drivers are not updated, I suggest you to download the drivers from the Manufacturer Web site'w and install it then.

  • Problem with the movieclip by double loop

    Hello, this is more a problem of logic programming that actually a problem with the code.

    I'm building a schedule where each month are built on the fly with the movieclip duplicate for each day (with an empty textfield). I am building the calendar according to the number of days of the month has, he begins to what day of the week, etc, etc..

    Then I load an external xml with the new arrivals. Subsequently, I need to check the days of this month were new. At the moment I have 2 parts in stock in my xml stream ( http://s50699.gridserver.com/xml/news_en.xml). It all works very well.

    However, I only manage to highlight a day of this month, the last news item-, which means that the loop runs twice, but he recorded only the last number, so the day highlighted that shows on the calendar, is, therefore, of this last point news.

    I attached the code below and will be really grateful for any help or general advice.

    _root ['dot' + s] does not know he has a report any with the number i after the advances of your loop. in particular, by releasing _root ['dot' + s] I'll be the last value of your loop.

    to remedy this, use a variable that stores the value of i when _root ['dot' + s] is created:

    .Ivar _root ['dot' + s] = i;

    and use this.ivar rather than I in your onRelease handler.

  • Problem with the links in my emails outlook express

    I have an OS XP service pack 2, with outlook express.  My mail is in outlook express, but my wife gets his mail through yahoo.  We both receipt of emails from sereral from a friend with links to the url included in the e-mail.  When she clicks on these emails in his yahoo account link comes right up.  However, as a week ago, all the links that are in the mails that I opened in outlook express, they do more nothing when I click on them - no error message nothing.  Anyone has an idea why links open if I opened an email in yahoo but not if I open an email in outlook express?  And what could be the fix for this?  I never had this problem until about a week ago. Thank you.

    This is common and can happen at any time. Often, the last point mentioned here is the fix.

    Hyperlinks do not work in Outlook Express or in Word (revised 29-Apr-09)
    http://support.Microsoft.com/kb/823301

    Hyperlinks do not work in Outlook Express after you put upgraded to IE7 [or IE8] (revised 29-Apr-09)
    http://support.Microsoft.com/kb/929867

    If still no joy:

    With the permission of MVP Frank Saunders. [RIP]

    If nothing happens when you click on a link:
    Open Windows Explorer or on the control panel.
    Go to tools | Folder options | Types of files.
    Scroll to [NONE] URL: Protocol HyperText Transfer (shortened NOTURL:Internet) and select it.
    Click Edit or advanced, depending on your version of Windows.
    Choose 'open '.
    Click on change.

    "Application used to perform action" should read:

    "C:\PROGRAM may EXPLORER\iexplore.exe" - nohome (check the path to)
    Iexplore.exe to ensure that it is correct and use the double quotes).

    DDE should be checked and in the boxes below, you should have:

    #1:
    « %1 »,,-1,0,,,
    #2
    IExplore
    #3 (white)

    #4
    WWW_OpenURL

    Protocol URL: HyperText Transfer with Privacy should be the same.

    If the foregoing is correct, uncheck the box: use DDE.

    Bruce Hagen
    MS - MVP October 1, 2004 ~ September 30, 2010
    Imperial Beach, CA

  • Problems with the Windows 7 updates

    I have problems with the updates of Windows 7.

    The show just download but stay at 0%, even after a number of hours of updates.

    Looks like I have had the problem for a while as I click on the button to download when he says that they are available, but they were not the installation. Since April - the highest numbered download was KBS3149090.

    I tried a couple things from these forums, but they do not work or do not install it.

    I downloaded wu10.diagcab but it does not return an error of 0 x 80070002

    You are looking for takes this mistake me https://support.microsoft.com/en-us/kb/910336 that says stop the update, remove a certain number of files and turn it back to the.      

    He says then try the System Update Readiness tool so I download and install this KB947821 , which seems to settle.

    I try to install the updates but nothings happening - don't know what else to try.

    Peter

    Windows Update process: July 2016

    I've seen this many lately.  This is what works for me and I did it on a large number of computers in the last 2 weeks.

    1. Change Windows Update settings to NEVER.

    2. Type services in the text box that appears when you click on the globe to start

    3. Select and open the services window

    4. Find and right-click on Windows Update (service), choose stop

    5. Close the Windows Update window.   If she will not close, start the Task Manager (right click on the taskbar) and end of the task.

    6. Now go to: http://wu.krelay.de/en/2016-07.htm

    7. Download 5 all updates are listed in a folder on your desktop.  Choose the correct column for your computer.

    8. Double-click on and start each one, one at a time.  Don't be surprised if one or more respond with already installed.  It may take a while to process.  This is probably one or more of them will install.

    9. You should not restart after each one ends, if there is more than one installed.

    10. Restart and wait for the Windows Update process to complete and automatically reboot your computer.

    11. Open Manager tasks again and wait until you see the percentage within the reach of the bottom and stay below 10%

    12. Now start Windows Update

      The Windows Update process happens much faster that it would otherwise have.

  • Problem with the network connection Wireless since installation of win 7.

    I ve just installed Windows 7 last week and no problems until yesterday when all of a sudden my laptop can´t to connect to my wireless network... Strange because my Iphone can't, so it seems like there is no problem with the network.
    And the funny part is that when it detects one network different, other than mine, it connects and works very well!

    I ve tried unplugging the laptop and Wi - Fi connection, but it just says that it can´t to connect to the network... He finds it, but when I click on connect it says only: No..

    What to do?

    Hi KlinzmannFussballspielerin,

    Welcome to the Microsoft Answers community.

    Before you try the procedure below, change the security settings for the firewall at various levels and check if the problem persists.

    I suggest you to update the network drivers.

    Steps to update of network driver:

    1. click on the Start button.

    2. in the search box type devmgmt.msc, and then press ENTER.

    3. Select the network device and right click on it

    4. now, select Properties.

    5. in the Properties window, on the driver tab, click Update driver.

    6. After installing the updates, restart the computer.

    For more information visit http://windows.microsoft.com/en-US/windows-vista/Finding-drivers-What-to-do-when-your-hardware-wont-work-with-Windows-Vista

    To solve your problem, try to turn on network discovery. To do this follow the steps below:

    1. Open advanced sharing settings by clicking the Start button, then Control Panel. In the search box, type network, click Network and sharing Center, and then, in the navigation pane, click on change settings for sharing advanced.

    2. click on the chevron to expand the current network profile.

    3. click turn on network discovery and then click on save changes. If you are prompted for an administrator password or a confirmation, type the password or provide confirmation.

    To learn more about this feature, please visit the below mentioned link:

    http://Windows.Microsoft.com/en-us/Windows7/what-is-network-discovery

    If the problem persists then I suggest you to reset the network adapter settings. Then follow the steps below

    To reset the stack TCP/IP go to this article and either click on "Fix it for me" or follow the instructions to fix it yourself:

    http://support.Microsoft.com/kb/299357

    Disable the IP helpdesk:

    1 hold the Windows key and type R, type "services.msc" (without the quotes) and press enter

    2. scroll down to the IP assistance service, right-click on it and select Properties

    3. in the drop-down list box that says "Automatic" or "Manual", set it to disabled and then click 'apply '.

    4. then click on "Stop" to stop the service from running in the current session

    5. click on OK to exit the dialog box

    Disable IPv6:

    Try to uninstall IPv6 on all interfaces, the removal of virtual cards of IPv6 and reset the TCP/IP stack. To remove the IPv6, go to the properties for each network adapter, and deselect the check box next to the Protocol "Internet Protocol version 6 (TCP/IPv6), which will turn off, or select it and click on uninstall, which withdraw power off the computer.» Then go into Device Manager and remove any 4to6 adapters, adapters miniport WUN or tunnel adapters.

    NOTE: You should do this for each network connection.

    Disable the DHCP broadcast flag: link: http://support.microsoft.com/default.aspx/kb/928233

    Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click on the number below to view the article in the Microsoft Knowledge Base:

    http://support.Microsoft.com/kb/322756

    (How to back up and restore the registry in Windows)

    Windows Vista cannot obtain an IP address from certain routers or some non-Microsoft DHCP servers

    To resolve this issue, disable the DHCP BROADCAST flag in Windows Vista. To do this, follow these steps:

    1. Click Start, type regedit in the search box, and then click regedit in the list programs.

    If you are prompted for an administrator password or for confirmation, type your password, or click on continue.

    2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\ {GUID}

    3. in this registry path, click the (GUID) subkey that corresponds to the network adapter that is connected to the network.

    4. on the Edit menu, point to new, and then click DWORD (32-bit) value.

    5. in the new area #1, type DhcpConnEnableBcastFlagToggle and press ENTER.

    6 right-click DhcpConnEnableBcastFlagToggle, then click on modify.

    7. in the value data box, type 1 and then click OK.

    8. close the registry editor.

    By setting this registry key to 1, Windows Vista's trying to get an IP address using the BROADCAST flag in DHCP Discover packets. If that fails, he will try to obtain an IP address without using the BROADCAST flag in DHCP Discover packets.

    Hope this information is useful.

    Let me know if it worked.

    Thank you, and in what concerns:

    Umesh P - Microsoft Support

    Visit our http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/ Microsoft answers feedback Forum and let us know what you think.

  • Problem with the simple query.

    Hi all

    I am facing problem with the query below

    Select A.COL1, A.COL2

    B.COL1, B.COL2

    FROM TABLE1 A

    TABLE 1 B

    WHERE A.header = '123'

    AND B.header = '123'

    AND nvl (A.COL6, 'ABC') = 'ABC '.

    AND NVL (B.COL6, 'DEF') = 'DEF '.

    Basically, my requiremenyt is: I have only one table, TABLE1 here, which has a line two lines (for the same header) as "ABC" and another is "DEF". Table 1 has two columns (col1, col2) that should be displayed for both lines.

    When the header has two records in table1 top query works. and but if I do not have a record for any header example there are a record for "abc" in col6 only. so my query above does not work because there is no record for 'DEF' in col6. But I want to again request to fecth the output (for b.col1 and b.col2 should have null values)

    could you pls suggest me how to get the 4 columns.

    Thanks in advance

    Kind regards

    UVA.

    Try to place the status of outer join on column: analytical_criterion_code as

    and nvl (AUDIT.analytical_criterion_code, 'AUDIT2') = 'verification2. '

    .

    .

    and nvl (TRANS.analytical_criterion_code, 'TRANS2') = 'TRANS2.

    In the sub query based on the opinions that you have given in post # 1, although there is no value "DEF * ' for col6 due to the condition of outer join on b.col6 (+) line is extracted with b.col [1,2,3] as NULL values. Try to remove the (+) sign b.col6 and test.

    with t as)

    Select 111 col1, col2 'aaa', 'ABC' col6 123 header of all the double union

    Select 222 'bbb', 'DEF' col6, 123 double header

    )

    q as (select 123 double header)

    Select A.COL1, A.COL2, A.COL6

    B.COL1, B.COL2, b.COL6

    q.header

    T a

    t b

    q

    where a.col6 (+) = 'ABC '.

    and b.col6 (+) = "DEF."

    and q.header = a.header (+)

    and q.header = b.header (+)

Maybe you are looking for