dual display will not work with the interactive whiteboard

I am a teacher with my Pavilion entertainment pc with vista to connect to an interactive whiteboard in the classroom. It has stopped working for no apparent reason and the Whiteboard does not recognize laptop. I used the customization - to connect to the external display, but without success. I'm sure it has something to do with the resolution but don't know how to fix it and go back to how it was. Why just change one day himself?

Hi Dobbo64,

Try the following steps.

This could be a problem with the display drivers. You update the display drivers and check if the problem persists.

Download and install the latest drivers to display on the computer:

http://Windows.Microsoft.com/en-us/Windows-Vista/update-a-driver-for-hardware-that-isn ' t-work correctly

If updating the drivers does not help then, try the system restore on your computer.

Previous post: the result.

Bindu S -Microsoft Support
[If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message.] [Marking a post as answer, or relatively useful, you help others find the answer more quickly.]

Tags: Windows

Similar Questions

  • Microsoft LifeChat LX-3000 will not work with the yahoo chat

    Microsoft LifeChat LX-3000 will not work with the chat of yahoo, but works very well for the team talk and evacuate the systems of conversation, but for some reason he saus that's compatible with windows Word 7 and he rejects as a microphone?

    Microsoft LifeChat LX-3000 will not work with the chat of yahoo, but works very well for the team talk and evacuate the systems of conversation, but for some reason he saus that's compatible with windows Word 7 and he rejects as a microphone?

    The LX-3000 is compatible Windows 7... get the driver from the website of Microsoft Hardware...
    When you have installed the drivers, open Yahoo Messenger, go to help > configure video and voice...

    Mike Hall MVP - Windows Desktop Experience http://msmvps.com/blogs/mikehall/

  • 13 elements will not work with the new camera, it will not be updated raw 8.7.1

    13 elements will not work with the new camera, it will not be updated raw 8.7.1. I downloaded the patch, installed, but the old version is it in elements. Thank you, esther

    Try again a little later. Sometimes the Adobe servers are busy. If you get the same answer, you may need to uninstall and reinstall. Try an alternative link, then confirm with your 24-digit serial number - click here to download PES

  • New version will not work with the yahoo toolbar. How can I solve this problem?

    I downloaded the new version of Firefox, and it will not work with my yahoo toolbar more. It worked fine until I updated to the new version. I went back to the old version 16.0 and now he repeats to me my version is obsolete. How can I solve this problem and get the new version to work with my yahoo toolbar?

    To start, make sure you have the latest Yahoo toolbar.
    http://help.Yahoo.com/kb/index?page=content & y = PROD_TOOL & local = en_CA & ID = SLN5044 & print = false

  • Latitude E6410 internal display will not work unless the driver is disabled, regardless of the OS

    Hi all

    I had done research on google without end, dell community support research, etc. and cannot find the solution. The internal computer screen does not work on my Latitude E6410, except if the display driver is disabled. I tried all the drivers on the Dell Web site (including previous versions). The laptop has the card Nvidia nvs 3100 m. I've updated to the latest version of the driver available from Nvidia, and it still doesn't work. However, I can use an external monitor using a VGA connection.

    Tried with Windows 7 x 86 and x 64. X 86 and x 64 Windows 8. Windows XP x 86 same results.

    The strange thing is that if I leave the compatible driver, I can see the screen flash Dell OEM and the beginning of the GUI of Windows boot, but once the driver is started, the screen goes black.

    Ran the Dell diag and video passages. I think the problem is driver/software related like the screen works, but once the driver is loading with Windows, the screen stops video production.

    BIOS is updated. All the other drivers installed.

    Any suggestions?

    Laptop is still under warranty, so if I have to I can get a mobo replaced, but want to exclude all other possibilities first.

    Thanks for all comments and suggestions.

    OK, so I finally found the fix (literally, this morning).

    After browsing the internet, I found another site where this driver was the recommended fix and it worked:


    Now, my e6410 is not the nvidia driver and intel, only nvidia card.

    If your e6410 Intel and Nvidia, you may need to play with the pilots to see what will work the Nvidia driver (I'm guessing the driver Dell A08 works well).

    As a couple of my co-workers have the same e6410 and did not have this problem, it seems that the material appears to be the culprit, but only in the sense that a particular version of the Nvidia NVS 3100 m driver works with the Dell driver A08 and some will work with the driver Nvidia 302,80 ( (which is installed by Windows as well). My Dell was purchases / delivered late 2010. My co-workers that Dell was purchase / shipped in early 2011. I don't know if the short time makes all the difference in what provided Dell (or correctly, what Nvidia to Dell Dell installed), but there is a difference.

    I also tried to upgrade the driver A08 (which is the version of the driver dated dated: 31/07/2010) to the (as of: 11/06/2012) and it did not work. I had to go back to the to get the video to work again.

    My Nvidia NVS 3100 m firmware/bios version is:

    I hope this helps anyone with this issue, but for now, it seems that the A08 driver is necessary for users of this issue.

    Good luck to all with this question, but I will now consider this matter resolved.

  • easy passage will not work with the new fire fox - it works with google. Why

    passage not easy auto fill ID of user or password after the upgrade to the new version of F.F. It works very well on the google browser.
    Also can I get easy to work in the new safe area browser?
    OS = Vista

    Yes easypass does not work with 22 for now go back to the previous version

  • My 5s iPhone camera will not work with the new color

    I don't know if it's me, but my camera iPhone 5s doesn't seem to work with the new color.  Click on the Photo and it shows a white screen. Upstairs, he says Live - Photo - and an icon of a camera.  The screen is black and at the bottom is an X and the circle for the camera.  Nothing.  Someone else?

    Can ensure you that you have authorized access to the camera of the app? on iOS, go to: settings > privacy (make sure color is on).  If this does not work, can you please send the OS version you are using?

  • OfficeJet 4630:4630 will not work with the USB on my Mac air

    I connect my printer to my Mac with a USB cable and the printer is displayed with a yellow mark and "strive" on my computer. When I try to scan something, the printer says I'm not connected to the internet. So I opened the printer Web page and there was nothing I could do, except for the page just telling me there was a mistake with an internet connection.

    Hi @jiabeixi987

    I don't know what causes this yellow exclamation or has no analysis, but I would be happy to help you.

    We will reset the printing system, repair disk permissions, add the printer using the driver and try to start a new search.

    Reset the printing system

    1. Click on the Apple icon ( ), then click on System Preferences.
  • Stereo Bluetooth blackBerry Smartphones Plantronics Voyager 855 will not work with the curve 8330


    Finally got a blackberry case, it's the only thing sprint has that synchronizes with my mac.  I already love this phone in every way except one.

    My plantronics headset travel stereo bluetooth (with a2dp and avrcp profiles that correspond to the phone) does not work when you listen to the music/tv/video. He worked very well with my motorola and samsung phones, so I don't want to give it up.  Plantronics tells me that the device should work with this phone model. The whole is described on crackberry as compatible.  I can have conversations on the headset in stereo, but no matter what settings I have change / disconnect the battery / re-pair of headphones I still can't make it work. Is there a setting I can change in the phone other than encryption that will solve this problem? Sprint could not help me.   I hope you can, so I do not get this phone.

    I appreciate any instructions

    Thank you

    far ahead... a soon!

    Well, I love my blackberry even more now... In more recent versions of Pandora, Slacker, Radio Companion, etc., you can go into the options and select bluetooth or turn on bluetooth in the context menu.  This did not work very well in previous versions or did not even exist in Pandora.  I continued to try newer versions and now all three programs I tried to work reliable with bluetooth stereo.  So I left my blackberry on the other side of the gym until I realize he had disappeared and he has not yet cut.  Hoping soon too SprinTV updated!  Thank you for we hear on RIM HERE! AND still much faster than the iphone. Cheers!

  • HP probook 4530 s will not work with the battery installed with the battery installed.

    When the battery is in my hp probook 4530 s he will not come, but when I take the battery from the computer works fine.  I need to know what can cause that I got a hp replacement battery it works for about 30-45 minutes and then it does the same thing again.  Can someone tell me what is happening with my computer is 2 bad batteries or what?

    Hey ctbookkeeping,

    I would say that your laptop is going to need a maintenance. It is a symptom of the failure of the AC/DC converter Board. You can contact technical support at the 800-474-6836. If you do not live in the United States / Canada region please click the link below to get help from your region number.


    Take care


  • A few arcade games will not work with the latest version of Flash Player

    I played a lot of arcade games to my hobby

    site and some games display the sign, I did not

    have the latest version installed and a link to some games here.and

    appears with black screen and with the humble mouse click

    text "movie not loaded" on the flash about text of player.

    It makes me very frustrated. I need help! Please, I beg you!

    Thank you, doctor, if you mark your thread as answered, this will help other people who might have the same problem

    a much easier solution. They are unable to play arcade games, but many play other games on the internet.

    Thanks again,


  • Workstation XW4300: xw4300 will not work with the recommended graphics card (Nvidia Quadro FX 3400)

    I installed a graphics card hoping to update my computer.  The Nvidia Quadro FX 3400 was the highest assigned

    graphics card recommended for the workstation xw4300 system HP specifications page.  My system

    has a 460W power supply and I connected the cable 6-pin on the map and the map pins in the PCIe x 16 slot where

    the old card was.

    When I turned on the machine, I don't have even get a bios message or welcome screen.  All black.  But on all 10

    seconds, the power would cycle off and then come back.  HP says that this map is supposed to work with my machine!

    This card appears, making it non-functional.

    Any ideas?

    I ended up going with the Nvidia Quadro FX 1400 card.  He is listed as 75W and the map of 'medium' recommended for this xw4300 system.  I paid 10 dollars for it on eBay and it works great.  Do not use the Quadro FX 3400 map even if it is recommended by HP for this machine.  Food can't support.

    A witch hunt.  Equipment old and new software don't always play nice.  My machine has a new installation of Windows 7 Pro 64 bit on it, and running Windows Experience Index gives me the blue screen of death.  I put a meter on the power during the test problems... No..  It's a kind of driver incompatibility.  Win 7 says that the driver is the last, but he chokes on the

    test the index.  Funny irony is that I ran other tests which include benchmarking 3D rendering and nothing, but the Microsoft Windows Experience Index test stifles this card.  How about you do not run the Microsoft test to improve my Windows experience.  :/  Go figure.

    This card is older hardware, and because of that I don't have hope than Nvidia or Microsoft to make Windows experience test runs correctly with win7 64 OS.  Sounds like HP.

    Here's the kudo: the guy on eBay who I bought the card quickly refunded my money when he learned about the Blue error screen of death in Windows performance index test, so I did a free card.  I'll send her money

    Back to him.  I've never met anyone so accommodating.  These companies could take a lesson from that on what customer service means.  That's how you get regular customers.

  • SideWinder pro force back will not work with the adapter.

    I recently bought a Nexxtech usb adapter for my Sidewinder force feedback pro joystick, but it does not work. It appears on the page of game controllers, but when I try to calibrate the joystick does not work correctly. For example whenever I press any button, it is said that I am pressing button 4 even if I push the throttle forward, or press any other button,

    Hi Con_30,

    1. what operating system is installed on your computer?
    2. What are the games you have installed on your computer?
    3. on which game you are facing this problem?

    Method 1:

    First of all I would say you are trying to connect the sidewinder force feedback pro joystick directly and search for the issue.

    After having tried with direct connection try with Nexxtech Usb Adapter and check again for the question.

    Method 2:

    Try a different USB jack

    Method 3:

    Try to uninstall all Usb drivers and try to update the drivers and see if the problem still occurs.

    a. open the Device Manager by clicking the Start button, click on the Control Panel, clicking system and Maintenance, and then clicking Device Manager. If you are prompted for an administrator password or a confirmation, type the password or provide confirmation.
    (b) in Device Manager, look for the device and then double-click the device name.
    c. click on the driver tab, then click on uninstall the driver and follow the instructions.

    Try to follow the link provided to update a hardware driver that is not working properly and check the question below.
    http://Windows.Microsoft.com/en-us/Windows7/update-a-driver-for-hardware-that-isn ' t-work correctly

    To get the latest drivers, you must contact your manufacturers Web site.

    Thank you, and in what concerns:
    I. Suuresh Kumar - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • I am running Windows XP. My Media Player will not work with the .flv extensions. I downloaded many of them and would like to play them.

    Someone suggest a solution (i.e. Download Media Player update, patch,... etc.)?

    My recommendation is to download/install the free 'VLC Media Player"software.  My experience is that it will play everything will not be Windows Media Player and much more.  It manages files .flv without problem and there is no file to mess with.

    VLC Media Player: <> http://www.videolan.org/ >


  • Windows activation - new hard drive and reinstalled Windows, but will not work with the product key

    Hi all

    My hard drive died so I put a new in and installed Windows on a drive, but when I have just activated and put my product key does not work. In fact, I get this day by putting in and then it says character not aloud.

    Please can someone help? All I've done is put a new hard drive in but guess that Windows detects that the product key has been used on the old, which explains why it won't work on the new. What should I do to activate the key?

    Thank you


    Thanks a lot for your useful replies. I've got in contact with Microsoft and they gave me a key and it worked!

    Thank you


Maybe you are looking for

  • Satellite Pro P100 - Application error remote control Toshiba

    I regularly see the pop-up poster titled 'Toshiba Remote Application Error' whenever I start my Satellite Pro P100. I am running Windows XP Media Center Edition SP3. My question is - is - does anyone know what can be done to stop this error appear?

  • BSOD every 2 hours on Satellite L300D-19F

    I bought a L300D-19F yesterday and have since had about 5 BSOD and many freezes. I disabled all the services that I didn't need, but the problem persists. I have also reinstalled the Realtek Wireless Driver, since that seems to lead to a slow network

  • IdeaPad Y460 question

    Can change the IdeaPad Y460 battery with battery IdeaPad Z460? Just plug in and now? This number of different part of battery, I saw on the web

  • Cannot sync to portable devices

    I can't synchronize any mp3 player using my Media Player.

  • External USB hard drives lose its connection and work stoppages. __

    External USB hard drives lose its connection and work stoppages.      History   Windows 7 Ultimate - 64-bitI installed it on a HP Pavilion, OS, 64-bit, and I have this problem.People report that it does not occur with Windows 7 32 bit OS. Problem:Any