error code: err.avg.pop3 proxy server cannot connect to the mail server. port110, secure (ssl): no.server error0x800ccc90, 0x800ccc90 error number

Get this error when you try to send mails. Outlook express

AVG is the cause of this error message. Try to disable mail scan in AVG and see if that helps. (Tip: AVG is causing more headaches with each update.) You may want to consider another AV program is more compatible with Outlook Express). Bruce Hagen
MS - MVP October 1, 2004 ~ September 30, 2010
Imperial Beach, CA

Tags: Windows

Similar Questions

  • Cannot connect to the mail server

    I had to change the password on my Outlook account. Now Thunderbird refuses to recognize the password. When I put the password, it comes up with the error in the attachment.

    Bruce A Johnson: Thank YOU! Me but what a pain in the $% # ^ &! Is there a more easily work around / difficulty for this or is Microsoft being an asshat because we will not use their program to get our email?

  • Outlook Express: Unable to connect to the mail server! (error 0x800CCC90)

    original title: Outlook Express: unable to connect to the mail server!

    Im trying to get my outlook express to receive and send messages from my live.com account but it comes back with: the server responded with an error. Account: "Live.com', Protocol: POP3, server response:'-ERR AVG POP3 Proxy Server: cannot connect to the mail server!', Port: 110, secure (SSL): no, Server error: 0x800CCC90, error number: 0x800CCC90."

    Someone knows how to fix this? I tried to remove and add the account again using IMAP instead of POP3, but still get an error message, the e-mail address and the password are all correct and I think that ive got the right to Server (live.com?) Im not exactly computer so any help would be greatly appreciated.

    You will find the right settings for an account on this page live.com: send and receive Hotmail from an e-mail application. To change your settings, select Tools > accounts > {account} > properties and make right onto the tabs of servers and Advanced entries.

    [I moved your question on the forum just for Outlook Express issues.] You should not notice a difference].

    Noel

  • Error downloading emails - error number: 0x800CCC90 - "unable to connect to the mail server!...» »

    De : Regina_Miami

    Good evening
    Today, I tried to download my emails in Windows Mail. I got the following error message:

    Account: 'pop.ig.com.br', server: 'pop.ig.com.br', Protocol: POP3, server response: '-ERR AVG POP3 Proxy Server: cannot connect to the mail server!', Port: 110, secure (SSL): no, Server error: 0x800CCC90, error number: 0x800CCC90

    Could someone help?

    Thanks, Regina

    De : Gary van

    The problem is that you allow your antivirus to mess with your email. Which is not recommended for the reasons explained here:
    http://thundercloud.NET/infoave/tutorials/email-scanning/index.htm

    Chances are, AVG antivirus was installed with the default installation option. If so, uninstall, then reinstall, but select 'custom' install, which then allows you to deselect install his embarrassing module scan to email.

    While AVG is uninstalled, then try Windows Mail, just to check that the culprit has been found.
    --
    Gary van, MS - MVP (Mail)

    Another response of the community of Windows Vista discussion groups

  • Media Player cannot connect to the server - Original COOD2EE7 error code

    Tried media player - tools - options-network. Cannot configure the Protocol / the proxy settings. Streaming proxy settings area is empty.

    Hello Adelek,

    Thank you for posting.  It seems that you may have a firewall problem.  I that you would suggest to check your firewall settings to see if it's to allow access of media player.  I've also included some basic information about this error.

    Please let me know if this helps you.

    You got the C00D1198 error message when you use Windows Media Player. The following information can help you resolve the problem.

    Unable to connect to the server

    Windows Media Player cannot connect to the server that hosts the content you want to listen to. You may encounter this error message for the following reasons:

    • The name of the server that hosts the content is not valid. If you typed an address Uniform Resource Locator (URL) in the open URL dialog box, verify that the file name is spelled correctly and that the path to the file is correct, and then try again. If you clicked a link on a Web page, the link isn't valid.

    • The server is not available (for example, the server is busy or not online). Try again later.

    • For Windows Media Player proxy server settings are not configured correctly. Verify that your proxy server settings are correct.

      To check your proxy server settings

      1. Click the arrow below the now playing tab, and then click More Options.

      2. Click the network tab.

      3. Check your settings in the Streaming proxy settings area.

        Note

        • If you don't know what your proxy server settings should be, on the network tab, select a Protocol, click on configure, then select Autodetect proxy settings or use the the proxy settings of the browser (available for HTTP protocol only).

    Zack
    Engineer Microsoft Support answers visit our Microsoft answers feedback Forum and let us know what you think.

  • Media Player all of a sudden will not play the dvd. Error message: Windows Media Player cannot connect to the server

    Original title: Media Player all of a sudden will not play the dvd.

    Suddenly, I can't play DVDs on my laptop. The error message is: Windows Media Player cannot connect to the server. The name of the server are may not be not correct, ther server name maybe isn't available, or your proxy settings are may not be not correct. Any suggestions on troubleshooting of Microsofts page appear to be relevant.

    Hi mcraigQY

     

    1. when exactly you get the error message?

    2. you try to listen to music from any remote location or try to play a DVD?

    3 have you tried to play a different CD or DVD?
    4. what happens when you play the same DVD on another computer?

    5. for how long have you been faced with this problem?

    6. the DVD folder that you are trying to play supported by the windows media player is it?
    7. What is the type of DVD that you try to play?

    Let us know the answers to help you best.

  • vWorkspace 8 - VDI Windows 7 "Error cannot connect to the server '.

    Hello

    We are soon about to begin the deployment of our vWorkspace VDI solution. We have Windows 7 Client s connection to Win 7 Pro 32 Bit VM on Hyper-V.

    Sometimes when the user intiates a connection to the desktop of Windows 7 VDI published the vWorkspace Client launch and are trying to connect, and then an error will be presented "Error cannot connect to the server. We do not understand all the time and it is random.

    Go it is addressed urgently as it's going to cause some major headaches with our users.

    Someone at - it ideas?

    Cool, thanks Dan.

    I'll find the case of Mike and send the info from there.

  • I can't create a new site of catalyst for business with Dreamweaver CC 2014. The error message states that Dreamweaver cannot connect with the server, try again later. How can I solve this problem?

    I can't create a new site of Business Catalyst with Dreamweaver CC 2014 (Mac). The error message states that Dreamweaver cannot connect with the server, try again later. In addition, I am also unable to load remote site Business Catalyst created previously as it says that there is something wrong with my user name or password. However when I put my password and press to test the connection, he said that it has connected successfully. What is wrong and how can I solve this problem?

    Thank you

    Thanks for the reply, however it seems to work again after I removed some unused Dreamweaver sites in the section "manage sites" in Dreamweaver.  It may have been a conflict of name or something.

    Concerning

    Adrian

  • My laptop cannot connect to the internet with the error (code 31) Qualcomm Atheros AR9485WB-EG Wireless Network Adapter

    Hi, my laptop have this problem cannot connect to the internet, but the bar shows that I am connected to the network, but without access to the internet.

    I tried someone's guide to uninstall the network adapter in Device Manager and then reinstall it again, but now I'm stuck with the laptop cannot even detect the wireless network and the "Qualcomm Atheros AR9485WB-EG Wireless Network Adapter ' on Device Manager displays this message"the device is not working properly because Windows cannot load the drivers required for this device. (Code 31)"

    I forgot since when this problem persists.

    Please help me with this problem of internet connection,

    List of maybe / don't may not be the problem:

    1. I had mcafee antivirus 3 weeks around which has already expired for about 50 days and I uninstalled to turn into kaspersky anti-virus

    2. my windows is still 8.0

    3 ASUS N56V

    4. browser chrome incognito window

    Thank you Mr President, I found a solution for this problem

    I just turn on the download via connections counters my PC-> devices config->download via connections counters

    and then I tried to enter the following command at the command prompt run as administrator

    netsh int ip reset c:\resetlog.txt

    I hope this helps anyone else having the same problem as mine

    Thank you again Sir

  • Help! Safari cannot connect to the server

    I really need help! I tried to forget the network and turning it back on, I have disabled the firewall and remove all extensions of safari. I seems that nothing works.

    I get the message 'Safari cannot connect to the server' on almost every site except this and facebook. I can't enter same Urbanoutfitters.com or ASOS. I just got the message "Safari could not connect to Server" I'm not a computer genius so hopefully someone here can help me...

    You may have installed one or more variants of the malware "VSearch' ad-injection. Please back up all data, and then take the steps below to disable it.

    Do not use any type of product, "anti-virus" or "anti-malware" on a Mac. It is never necessary for her, and relying on it for protection makes you more vulnerable to attacks, not less.

    Malware is constantly evolving to work around defenses against it. This procedure works now, I know. It will not work in the future. Anyone finding this comment a couple of days or more after it was published should look for a more recent discussion, or start a new one.

    Step 1

    VSearch malware tries to hide by varying names of the files it installs. It regenerates itself also if you try to remove it when it is run. To remove it, you must first start in safe mode temporarily disable the malware.

    Note: If FileVault is enabled in OS X 10.9 or an earlier version, or if a firmware password is defined, or if the boot volume is a software RAID, you can not do this. Ask for other instructions.

    Step 2

    When running in safe mode, load the web page and then triple - click on the line below to select. Copy the text to the Clipboard by pressing Control-C key combination:

    /Library/LaunchDaemons

    In the Finder, select

    Go ▹ go to the folder...

    from the menu bar and paste it into the box that opens by pressing command + V. You won't see what you pasted a newline being included. Press return.

    A folder named "LaunchDaemons" can open. If this is the case, press the combination of keys command-2 to select the display of the list, if it is not already selected.

    There should be a column in the update Finder window. Click this title two times to sort the content by date with the most recent at the top. Please don't skip this step. Files that belong to an instance of VSearch will have the same date of change for a few minutes, then they will be grouped together when you sort the folder this way, which makes them easy to identify.

    Step 3

    In the LaunchDaemons folder, there may be one or more files with the name of this form:

    com Apple.something.plist

    When something is a random string, without the letters, different in each case.

    Note that the name consists of four words separated by dots. Typical examples are:

    com Apple.builins.plist

    com Apple.cereng.plist

    com Apple.nysgar.plist

    There may be one or more items with a name of the form:

    com.something.plist

    Yet once something is a random string, without meaning - not necessarily the same as that which appears in one of the other file names.

    These names consist of three words separated by dots. Typical examples are:

    com.semifasciaUpd.plist

    com.ubuiling.plist

    Sometimes there are items (usually not more than one) with the name of this form:

    com.something .net - preferences.plist

    This name consists of four words (the third hyphen) separated by periods. Typical example:

    com.jangly .net - preferences.plist

    Drag all items in the basket. You may be prompted for administrator login password.

    Restart the computer and empty the trash.

    Examples of legitimate files located in the same folder:

    com.apple.FinalCutServer.fcsvr_ldsd.plist

    com Apple.Installer.osmessagetracing.plist

    com Apple.Qmaster.qmasterd.plist

    com Apple.aelwriter.plist

    com Apple.SERVERD.plist

    com Tether.plist

    The first three are clearly not VSearch files because the names do not match the above models. The last three are not easy to distinguish by the name alone, but the modification date will be earlier than the date at which VSearch has been installed, perhaps several years. None of these files will be present in most installations of Mac OS X.

    Do not delete the folder 'LaunchDaemons' or anything else inside, unless you know you have another type of unwanted software and more VSearch. The file is a normal part of Mac OS X. The "demon" refers to a program that starts automatically. This is not inherently bad, but the mechanism is sometimes exploited by hackers for malicious software.

    If you are not sure whether a file is part of the malware, order the contents of the folder by date modified I wrote in step 2, no name. Malicious files will be grouped together. There could be more than one such group, if you attacked more than once. A file dated far in the past is not part of the malware. A folder in date dated Middle an obviously malicious cluster is almost certainly too malicious.

    If the files come back after you remove the, they are replaced by others with similar names, then either you didn't start in safe mode or you do not have all the. Return to step 1 and try again.

    Step 4

    Reset the home page in each of your browsers, if it has been modified. In Safari, first load the desired home page, then select

    ▹ Safari preferences... ▹ General

    and click on

    Set on the current Page

    If you use Firefox or Chrome web browser, remove the extensions or add-ons that you don't know that you need. When in doubt, remove all of them.

    The malware is now permanently inactivated, as long as you reinstall it never. A few small files will be left behind, but they have no effect, and trying to find all them is more trouble that it's worth.

    Step 5

    The malware lets the web proxy discovery in the network settings. If you know that the setting was already enabled for a reason, skip this step. Otherwise, you should undo the change.

    Open the network pane in system preferences. If there is a padlock icon in the lower left corner of the window, click it and authenticate to unlock the settings. Click the Advanced button, and then select Proxies in the sheet that drops down. Uncheck that Auto Discovery Proxy if it is checked. Click OK, and then apply.

    Step 6

    This step is optional. Open the users and groups in the system preferences and click on the lock icon to unlock the settings. In the list of users, there may be some with random names that have been added by the malware. You can remove these users. If you are not sure whether a user is legitimate, do not delete it.

  • Some Web pages do not allow (safari cannot connect to the server)

    I can't access some Web pages like the movie online, eBay, Amazon, etc. sites, when I try, I got the note as 'safari cannot connect to the server' and my chrome also got error like massage "this webpage is not available" more my App Store unable to work properly can not download updates»» I tried to delete all the data of the website... and uninstall extensions, but there was not work //I got a MacBook Pro 2014 middle with OS X EL capitan 10.11.2//some on help me please

    Please remove the 'ESET' product (if you have it installed) by following these instructions. If you have a different version of the product, the steps may be different.

    Back up all data before making any changes. Never install any product "anti-virus" or "anti-malware" again.

  • Windows cannot connect to the printer. The name of the printer has been correctly entered, or the specified printer has lost its connection to the server.

    A Windows Server 2003 Standard Edition SP2 32-bit computer is a field, the file and print server.

    A computer on the domain is a machine of Windows 7 Ultimate 64 - bit with HP DesignJet 500 24 printer connected via USB.  The printer is running the latest firmware.  The PC is running the latest 64-bit drivers with no problems to the host machine printing.  The host also has the latest drivers 32-bit (x 86) installed by downloading by other computers on the network.  The printer is configured to share with the share name of HPDJ500.

    Now, on a machine Windows XP Pro SP3 32 bit on the field, I'm trying to connect to the shared printer.  Add a printer > click Next in the wizard of > check "a network printer or a printer attached to another computer" and then click Next > click on "Find a printer in the directory", then click Next > click Find now > HPDJ500 in the list below (the XP machine can see the shared printer on the Windows 7 computer!) and click OK.  At this point, I get an error that says: "Windows cannot connect to the printer.  The name of the printer has been correctly entered, or the specified printer has lost its connection to the server.  For more information, click Help. »

    Alternatively, if I right-click on the HPDJ500 printer listed, then click on connect, I get the same error message but I also see a separate window that says "Connecting to HPDJ500 on H2.ws.net" with the lively projector.  This window also disappears as soon as I clear the error message.

    Please note that this printer worked perfectly as a printer shared, hosted on a machine XP 32 bit on the field.  It works perfectly for the new Windows 7 64-bit machine, but we cannot connect from anywhere else on the network (including the server which translates the same exact error message).  On the server, I also preinstalled drivers thinking there was a problem with a 32-bit computer, trying to grasp the correct drivers from the host 64-bit Windows 7, but that doesn't change anything.

    How connect to this printer?

    Try using the path UNC path of the printer in the Add Printer Wizard.

    Add a printer > network printer > connection to this printer ((deuxieme point)

    Click next to browse (leave blank, the name field) or type the UNC path of the printer (i.e. \\Computername\Printername) path

  • Problem adding network printers; received this message error «Windows cannot connect to the printer or the name of the printer...» »

    Hello

    I have a Windows XP pro (Lenovo) that I recently ran the recovery and returned to certain configurations of 1.5 years. Now I can't add a network printer and get always the message error «Windows cannot connect to the printer or the name of the printer...» ». I ping the printer and all on my network can add these printers, it's just that a machine that fails to add network printers.

    I disabled the firewall, but were still unable to add the printer. Then I found some difficulties to register for a similar problem, but they were not useful... It really becomes a big headache, especially Windows restore does not work...

    I strongly suspect that 1.5 years, someone has renamed the printer.  Use Windows Explorer to navigate to the print server through My Network Places and see what it's callednow .  Otherwise, you could ask your network/system administrator.  You should know... Please vote if this has been helpful!  Please, click on Brand or propose as answer if that answered your question!

  • Windows cannot connect to the updates server. & Rise of Legends

    When I try to update the game by clicking on "check online updates" I get the "Rise of Legends cannot connect to the Internet.  A firewall is probably blocking it.  to continue, network access, and then click OK. "error.

    Game has been installed on the clean Windows 7 install Service Pack 1 on a Compaq Pressario CQ5814.
    System AMD E-350 a / 1.6GHz processor
    8 GB Ram
    64-bit operating system installed.

    Rise of Legends has been installed fresh
    Version: 0.0704.1001.0000.13.0

    Checked the settings of Internet Explorer and the proxy is set to automatically detect settings.

    Trend Micro Titanium Security - legends on the exceptions list.

    Without checking all the settings for all programs associated with access to the internet for upgrades.  No restrictions occur with other programs.

    The program is on the Windows Firewall exceptions list.

    Troubleshooting of Windows Firewall detects no problem.

    System File Checker detects any missing or damaged file.

    Any help would be appreciated.

    Hello

    Run the Internet connectivity evaluation tool and check the status.

    http://www.Microsoft.com/Windows/using/tools/IGD/default.mspx

    In addition, if you connect to the Internet using a router, it can be a problem with the configuration settings, which requires that the updated settings. To determine if a network connectivity problem is caused by a bad configuration or a problem affecting the router, try bypassing the router by connecting your computer directly to the modem.

  • established - VPN connection, but cannot connect to the server?

    vpn connection AnyConnect is implemented - but cannot connect to the server? The server IP is 192.168.0.4

    Thank you

    ASA Version 8.2 (1)

    !

    hostname ciscoasa5505

    names of

    !

    interface Vlan1

    nameif inside

    security-level 100

    IP 192.168.0.3 255.255.255.0

    !

    interface Vlan2

    nameif outside

    security-level 0

    IP 208.0.0.162 255.255.255.248

    !

    interface Vlan5

    Shutdown

    prior to interface Vlan1

    nameif dmz

    security-level 50

    IP address dhcp setroute

    !

    interface Ethernet0/0

    switchport access vlan 2

    !

    interface Ethernet0/1

    !

    interface Ethernet0/2

    !

    interface Ethernet0/3

    !

    interface Ethernet0/4

    !

    interface Ethernet0/5

    !

    interface Ethernet0/6

    !

    interface Ethernet0/7

    !

    passive FTP mode

    clock timezone PST - 8

    clock summer-time recurring PDT

    DNS lookup field inside

    DNS server-group DefaultDNS

    192.168.0.4 server name

    Server name 208.0.0.11

    permit same-security-traffic intra-interface

    object-group Protocol TCPUDP

    object-protocol udp

    object-tcp protocol

    object-group service TS-780-tcp - udp

    port-object eq 780

    object-group service Graphon tcp - udp

    port-object eq 491

    Allworx-2088 udp service object-group

    port-object eq 2088

    object-group service allworx-15000 udp

    15000 15511 object-port Beach

    object-group service udp allworx-2088

    port-object eq 2088

    object-group service allworx-5060 udp

    port-object eq sip

    object-group service allworx-8081 tcp

    EQ port 8081 object

    object-group service web-allworx tcp

    EQ object of port 8080

    allworx udp service object-group

    16001 16010 object-port Beach

    object-group service allworx-udp

    object-port range 16384-16393

    object-group service remote tcp - udp

    port-object eq 779

    object-group service billing1 tcp - udp

    EQ object of port 8080

    object-group service billing-1521 tcp - udp

    port-object eq 1521

    object-group service billing-6233 tcp - udp

    6233 6234 object-port Beach

    object-group service billing2-3389 tcp - udp

    EQ port 3389 object

    object-group service olivia-3389 tcp - udp

    EQ port 3389 object

    object-group service olivia-777-tcp - udp

    port-object eq 777

    netgroup group of objects

    network-object host 192.168.0.15

    network-object host 192.168.0.4

    object-group service allworx1 tcp - udp

    8080 description

    EQ object of port 8080

    allworx_15000 udp service object-group

    15000 15511 object-port Beach

    allworx_16384 udp service object-group

    object-port range 16384-16393

    DM_INLINE_UDP_1 udp service object-group

    purpose of group allworx_16384

    object-port range 16384 16403

    object-group service allworx-5061 udp

    range of object-port 5061 5062

    object-group service ananit tcp - udp

    port-object eq 880

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing-6233

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing-1521

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing2-3389

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq https

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq www

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq ftp

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing1

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 EQ field

    outside_access_in list extended access permit tcp any host 208.0.0.162 eq www

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 remote object-group

    outside_access_in list extended access permit tcp any host 208.0.0.162 eq smtp

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 object-group olivia-777

    outside_access_in list extended access permit udp any host 208.0.0.162 - group Allworx-2088 idle object

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-5060

    outside_access_in list extended access permit tcp any host 208.0.0.162 object-group web-allworx inactive

    outside_access_in list extended access permit tcp any host 208.0.0.162 object-group inactive allworx-8081

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-15000

    outside_access_in list extended access permit udp any host 208.0.0.162 DM_INLINE_UDP_1 idle object-group

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-5061

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 inactive ananit object-group

    outside_access_in list extended access deny ip host 151.1.68.194 208.0.0.164

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 172.16.0.0 255.255.0.0

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.1.0 255.255.255.0

    permit access ip 192.168.0.0 scope list outside_20_cryptomap 255.255.255.0 172.16.0.0 255.255.0.0

    Ping list extended access permit icmp any any echo response

    inside_access_in of access allowed any ip an extended list

    permit access ip 192.168.0.0 scope list outside_cryptomap 255.255.255.0 192.168.1.0 255.255.255.0

    access-list 1 standard allow 192.168.0.0 255.255.255.0

    pager lines 24

    Enable logging

    logging buffered stored notifications

    asdm of logging of information

    Within 1500 MTU

    Outside 1500 MTU

    MTU 1500 dmz

    IP local pool 192.168.100.30 - 192.168.100.60 mask 255.255.255.0 remote_pool

    192.168.0.20 mask - distance local pool 255.255.255.0 IP 192.168.0.50

    ICMP unreachable rate-limit 1 burst-size 1

    don't allow no asdm history

    ARP timeout 14400

    Global 1 interface (outside)

    NAT (inside) 0-list of access inside_nat0_outbound

    NAT (inside) 1 0.0.0.0 0.0.0.0

    NAT (outside) 1 192.168.0.0 255.255.255.0

    alias (inside) 192.168.0.4 99.63.129.65 255.255.255.255

    public static tcp (indoor, outdoor) interface 192.168.0.4 smtp smtp netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface field 192.168.0.4 netmask 255.255.255.255 area

    public static tcp (indoor, outdoor) interface 192.168.0.4 www www netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 777 192.168.0.15 777 netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 779 192.168.0.4 779 netmask 255.255.255.255

    public static (inside, outside) udp interface field 192.168.0.4 netmask 255.255.255.255 area

    public static tcp (indoor, outdoor) interface 880 192.168.0.16 880 netmask 255.255.255.255

    static (inside, outside) 208.0.0.164 tcp 3389 192.168.0.185 3389 netmask 255.255.255.255

    inside_access_in access to the interface inside group

    Access-group outside_access_in in interface outside

    Route outside 0.0.0.0 0.0.0.0 208.0.0.161 1

    Route inside 192.168.50.0 255.255.255.0 192.168.0.1 1

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    Enable http server

    http 192.168.0.0 255.255.255.0 inside

    http 192.168.0.3 255.255.255.255 inside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Sysopt noproxyarp inside

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    card crypto outside_map 1 match address outside_cryptomap

    card crypto outside_map 1 set pfs

    peer set card crypto outside_map 1 108.0.0.97

    card crypto outside_map 1 set of transformation-ESP-3DES-SHA

    card crypto outside_map 20 match address outside_20_cryptomap

    card crypto outside_map 20 set pfs

    peer set card crypto outside_map 20 69.0.0.54

    outside_map crypto 20 card value transform-set ESP-3DES-SHA

    outside_map interface card crypto outside

    crypto ISAKMP allow outside

    crypto ISAKMP policy 5

    preshared authentication

    3des encryption

    sha hash

    Group 2

    life no

    crypto ISAKMP policy 30

    preshared authentication

    3des encryption

    sha hash

    Group 1

    life no

    Telnet timeout 5

    SSH timeout 5

    Console timeout 0

    identifying client DHCP-client interface dmz

    dhcpd outside auto_config

    !

    dhcpd address 192.168.0.20 - 192.168.0.50 inside

    dhcpd dns 192.168.0.4 208.0.0.11 interface inside

    dhcpd allow inside

    !

    a basic threat threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    allow outside

    SVC disk0:/anyconnect-win-2.5.2014-k9.pkg 1 image

    enable SVC

    tunnel-group-list activate

    attributes of Group Policy DfltGrpPolicy

    internal group anyconnect strategy

    attributes of the strategy group anyconnect

    VPN-tunnel-Protocol svc webvpn

    WebVPN

    list of URLS no

    SVC request enable

    encrypted olivia Zta1M8bCsJst9NAs password username

    username of graciela CdnZ0hm9o72q6Ddj encrypted password

    tunnel-group 69.0.0.54 type ipsec-l2l

    IPSec-attributes tunnel-group 69.0.0.54

    pre-shared-key *.

    tunnel-group 108.0.0.97 type ipsec-l2l

    IPSec-attributes tunnel-group 108.0.0.97

    pre-shared-key *.

    tunnel-group anyconnect type remote access

    tunnel-group anyconnect General attributes

    remote address pool

    strategy-group-by default anyconnect

    tunnel-group anyconnect webvpn-attributes

    Group-alias anyconnect enable

    !

    Global class-card class

    match default-inspection-traffic

    !

    !

    World-Policy policy-map

    Global category

    inspect the icmp

    !

    service-policy-international policy global

    : end

    ASDM location 208.0.0.164 255.255.255.255 inside

    ASDM location 192.168.0.15 255.255.255.255 inside

    ASDM location 192.168.50.0 255.255.255.0 inside

    ASDM location 192.168.1.0 255.255.255.0 inside

    don't allow no asdm history

    Right now your nat 0 (NAT exemption) follows the access list:

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 172.16.0.0 255.255.0.0

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.1.0 255.255.255.0

    Traffic back from your server to 192.168.0.4 in the pool of VPN (192.168.0.20 - 50) not correspond to this access list and thus be NATted. The TCP connection will not develop due to the failure of the Reverse Path Forwarding (RPF) - traffic is asymmetric NATted.

    Then try to add an entry to the list of access as:

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.0.0 255.255.255.0

    It's a bit paradoxical but necessary that your VPN pool is cut out in your interior space network. You could also do like André offers below and use a separate network, but you would still have to add an access list entry to exempt outgoing NAT traffic.

Maybe you are looking for

  • Why should I allow Adobe Flash Player run all of a sudden almost every other minute?

    I'm not updating I do not add plug-ins I have nothing, but browse the sites SAFE and all of a sudden, Adobe Flash Player does from time to time, and Mozilla asks me if I want to allow it to work?

  • Satellite Pro S500 - cursor jumps randomly

    I have a Satellite Pro S500. There is a problem with the keyboard. When I type (no matter if I use Word, a web browser or any other application, even if the problem seems to have been particularly serious when you type this particular message) the cu

  • Toshiba 500 GB external hard drive is no longer recognized

    I have a Toshiba 500 GB USB 3.5 "external hard drive of office which was working perfectly until what a few days, but now it is no longer recognized by my computer (the device does not appear on"my computer"as it used to). Help, please!

  • Bug: Cannot update

    So I upgraded to 1.0.2 when I was in the store the day of the launch. Messing around since then I went to update program to manually check and he always said that it was impossible to connect. I just assumed that he knew that I had not updated. I jus

  • where panoramas Panel clip

    Please tell me where is the clip board located\