Firefox always opens at 120%. How can I change this permanently?

When I open Firefox, the zoom is still at 120%. How can I change this permanently?

Hi, try to change the zoom level (Ctrl and + key, or Ctrl and - key). - The font size and zoom - increase the size of the web pages.

Note: It is possible that your NoSquint extension is changing the default operation, if so, either turn it off, or look at settings - modules Manager Ctrl + Shift + A.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Tags: Firefox

Similar Questions

Maybe you are looking for

  • Satellite P750 - after update BIOS CPU fan runs faster

    Hi all On my Satellite P750 (PSAY3A - 02L 001) Since I've updated my BIOS to version 2.40, I noticed that the CPU fan runs much faster then normal. Even more, when I go in options inside BIOS configuration, saving it comes up with "an invalid entry.

  • For T180 BIOS

    should I update to 2008 I 2007

  • failure of keyboard/touchpad HP pavilion 11-n008tu

    I recently bought a hp pavilion 11-n008tu and already I can't use the keyboard and the touchpad, I can use the software of touch screen and keyboard to the screen but not the touchpad (mouse) and the real keyboard. Did I say something wrong or someth

  • QuickTime cannot be removed

    In order to update quicktime 7, previous version should be deleted. He is unable to remove with windows install.

  • A WRT160N V3 can be used as wireless access point.

    I have an AT & T's broadband router.  A WRT160N is connected, so I now have Wireless N capabilities.  I have a second WRT160N I want to put in my living room as a point of access, so I can connect my BluRay player and video stream.  How can I configu