Forbidden - you don't have permission to access on this server

Recently, I cloned git a customer Web site and I need to work on that, but when I try to open it via mamp or ampps a message appears:

Forbidden you don't have permission to access the 'websitename"/application/index.html on this server.

I did extensive research and everyone says to change the permissions on httpd.conf , but nothing happened. I tried to reinstall and nothing more. If I navigate through the terminal in the folder of the Web site, I have all the permissions.

Does anyone have a solution?


It is difficult to understand your configuration, but you try to run the web site locally? If so, the url is localhost/websitename/application/index.html or whatever the path to the root of your document...

Tags: Notebooks

Similar Questions

  • Sometimes when I try to connect, I get a forbidden, you don't have permission to access on this server login

    Sometimes, not all the time, I get a message that says:
    you are not allowed to access on this server connection information

    It happens all the time, but it happened today about 5 times. I finally had to use Safari to get online and return to Firefox.

    I never know when I stopped if it's going to happen when I reboot and try to connect again. This morning was especially painful, since it used to happen once and then I exit and restart Firefox and it worked. Today, it has not worked. What can I do to fix this? Thank you

    You can reload webpages and ignore the cache to refresh potentially stale or corrupt.

    • Hold down the SHIFT key and click the Reload button
    • Press 'Ctrl + F5' or 'Ctrl + Shift + R' (Windows, Linux)
    • Press 'Command + shift + R' (Mac)

    Clear the cache and cookies only from Web sites that are causing problems.

    "Clear the Cache":

    • Firefox > Preferences > advanced > network > content caching Web: 'clear now '.

    'Delete Cookies' sites causing problems:

    • Firefox > Preferences > privacy > "Use the custom settings for history" > Cookies: "show the Cookies".
  • Receive the "403 Forbidden" error code on a Web site, I've been accessing years. It is written "forbidden you don't have permission to access the/_cqr/login on that server." I can access this site (AOL) on other browsers. Help!

    Receive the "403 Forbidden" error code on a Web site, I've been accessing years. It is written "forbidden you don't have permission to access the/_cqr/login on that server." I can access this site (AOL) on other browsers.

    I emptied my cache.  I rebooted Firefox.  This is my email website - never had a problem before.  I am able to access it on Safari.  I even tried the simple address (rather then my bookmarked login address) - still got the same error message!

    I have the same problem: it is written ' forbidden you don't have permission to access the/_cqr/login on that server. " I can access this site (AOL) on other browsers. After that I connected to AOL, I get this message. then I go to the address line and delete everything after than the and her and then press ENTER. then, I'm registered and can read my emails. How can we solve this problem?

  • Error: doesn't have permission to access on this server apex... service name?


    I've successfully installed Apex before you see the database I had chosen was not the right one. So I changed the name of the service in the dads.conf file. And since then, I can't access Apex anymore, I got the error:

    You don't have permission to access/pls/apex/f on this server.
    Server Oracle - HTTP - Server at jouandin03.private.local Port 7777 Oracle-Application-Server-10g/

    I tried to make a parallel between and to find a difference between the names of these 2 services officers in the tnsnames.ora, but I have not found anything.
    The database, I'm interested in is "TECHNIQUE. PRIVATE. LOCAL ".

    Thank you!

    Hi Fanny,.

    APEX is installed in the database that you are trying to access?



  • Access denied you don't have permission to access the Apple Forum

    This is the second time what is happening:

    I connect and if

    I'm changing the avatar in the communities of Apple Support,

    suddenly, I get this message

    Access denied

    You don't have permission to access the '' on this server.

    Reference #...

    and I can't access the forum apple more, each page get access denied.

    Then I clean the caches, history and wait a while, and then I can go back in

    No idea what I'm doing wrong!

    You can't make an avatar custom, until you reach level 3

  • System error message -"windows cannot access the specified device path or file. You don't have permission to access it.


    Can help you. Had problem with safety messages and now I can't open any programs, get message "windows cannot access the specified device path or file. you don't have permission to access"how to restore the system to clear the message

    No sound as I wrote it. But I've sorted it by running Paretologic Data Recovery

    Thanks for your response

  • Error: "you don't have permission to access this folder. ' Click on continue having access to this folder continuously ".

    Original title: cannot access files on a folder on the drive hard usb after you have turned off sharing on a network.

    About a week and a half, I have set up my external hard drive usb to share on my network domestic as well as my brother could access some files on his laptop computer.  I've been playing with the security of some of the files on the hard drive and made sure that he could not access some of them.  I don't remember exactly what I did unfortunately.  After I had changed the security access, I was still able to access all files and my brother could not access it.  He got the files on the hard drive and I turned off my computer.  A few days later, I tried to access the files that I had limited and I was stuck.  When I went back in the drive to recover some files, I received an error "you don't have permission to access this folder.  Click on continue to have access to this folder permanently. "When I click on continue that another dialogue box comes up saying"you refused permission to access this folder.  To access this file you will need to use the Security tab. "I click on the link to Security tab and another dialog box appears asking"to continue, you must be an administrative user with permission to view this object's security properties.  Do you want to continue? "I'm obviously the administrator because I have this computer and I'm the only account on it.  From this point, I don't know what I do or what I'm supposed to do to recover my files.  I played a bit with a couple of things and I was able to get into certain folders, but its an extremely long process that I don't have the time for.  A side effect of which in fact so I can see the files, is that for any movie file, I try to access it, I get an error.  When I try to open it with Windows Media Player, I get the error "Windows Media Player cannot access the file.  The file may be in use (which is not the case), you won't have access to the computer where the file is stored (which is not supposed to because the computer on which it is stored my personal computer), or your proxy settings are may not be not correct (what?). "If I try to use another program like VLC media player, I get a similar problem where an error comes up saying that it was impossible to access the file.  I can see the file and see the properties but I am unable to actually see the film.  I can't move the file anywhere because I don't have administrative rights.  I'm under Windows 7 Ultimate, and if someone could help me please, that would be greatly appreciated.

    Hi Ridley,

    I see that this problem is old enough but you (or others) may have problems with it. Here's what I did:
    -Got to your hard drive and right click on the folder that is causing all the trouble.
    -Click on properties.
    -Click on the Security tab
    -Then click on advanced
    -You will see a window with a few user names. Now click on owner in the tabs above.
    -Click on edit, then select the user name you want to open the folder and don't forget to tick the box that says "Replace the owner of subcontainers and objects", then click on apply.
    A pop will come which says something like "You have replaced the property for the selected records" or something in this way. It worked for me and I hope this post is helpful for some people.
  • "You don't have permission to access to" a computer - Windows 7

    Now, I have 3 laptops in my house.  We're on Windows 7 (let's call it W7) and two are on Vista (we'll call V1 and V2).  On my Windows 7, I can connect (via the network - all PC use the same Linksys wireless router) v1 without problem and see shared files, but I can't connect to V2.  I get the message "you don't have permission to access \\PCName."  Now if I put in place a different id user on W7, I can access the V1 and V2.  I need to stick with my original if possible user id, because this is where I've already implemented a large number of programs that I need for work.

    Any ideas on what could be going on with my original user id?  He worked two weeks ago, although I added a few programs as I finally tried access V2.  Thank you!

    You can 'stick with your original user "; just add it to the machine of V2. See point c below for more details:

    Problems sharing files between computers on a network are usually caused by 1) a misconfigured firewall or a firewall neglected (including a dynamic firewall in a virtual private network); or (2) inadvertently run two firewalls such as the firewall of Windows and a third-party firewall. and/or (3) do not have accounts to the same users and passwords on all computers in the workgroup. (4) tries to create actions where the operating system does not.

    In Windows 7, go to control panel > everything in Control Panel > network and sharing Center. Click on "change the advanced sharing settings. You don't want to use the residential group unless you have all Windows 7 machines. If you do and you want to use the homegroup, see Windows 7 Help & Support. Otherwise, in sharing advanced:

    Discovery of plug in the network
    Open the files and printers sharing
    Turn on the sharing section Public folder sharing
    Plug the password protected sharing

    A. configure the firewall on all machines to allow traffic to local area network (LAN) as being approved. With the Windows Firewall, turning on window file sharing and printer as the above will take care of that for you. If you are not running a third-party firewall or you have an antivirus/security with its own firewall component program, then you're fine.  With a third-party firewall, I usually set up the allocation of LAN with an IP address range. E.g. would be - Obviously you would substitute your correct subnet. Refer to the safety of any third party program or the user forums for how to correctly configure its firewall. Do not run more than one firewall. DON'T STOP FIREWALLS; CONFIGURE THEM CORRECTLY.

    (B) to facilitate the Organization, put all computers in the same workgroup. This is done from the System applet in Control Panel, the computer name tab.

    C. create the counterpart of the user accounts and passwords on all machines. You do not need to be logged into the same account on all machines and assigned to each user account passwords can be different; accounts/passwords just need to exist and to match on all machines. DO NOT NEGLECT TO CREATE PASSWORDS, EVEN IF ONLY OF SIMPLE. If you want a machine to boot directly to the desktop (a particular user account) for convenience, you can do this:

    Start > Search box > type: netplwiz [Enter]
    Click continue (or provide an administrator password) when you are prompted by UAC

    Uncheck "users must enter a user name and password to use this computer". Select a user account to connect automatically by clicking on the account you want to highlight and press OK. Enter the password for this user account (when it exists) when you are prompted. Leave blank if there is no password (null). MS - MVP - Elephant Boy computers - don't panic!

  • Access to the file is denied. You don't have permission to access the file C:\PROGRA~1\Office14


    I created a new e-mail account and fails my.  Running Microsoft Office 2010.

    When you open outlook, I get the error:

    Access to the file is denied.  You don't have permission to access the file Email C:\PROGRA~1\Office14\*** address is removed from the privacy * address email is removed from the privacy *.

    Cannot open your default e-mail folders

    Click Help and I get the following message:

    This error can occur if you attempt to run Outlook in a Terminal Services session when the Outlook offline (.ost) data file is used by the console session.

    To access this instance of Outlook, exit the current Terminal Server session, and then start a new session using the following run command in Microsoft Windows:

    mstsc.exe/console you must be an administrator on the computer that accesses the console session. You can not access a console session of a computer that is running Microsoft Windows XP Home edition. But you can do this from a computer that is running Microsoft Windows Server 2003, Windows XP Professional, Windows Vista, or Windows 7.

    For more information, see article 826488 in the Microsoft Knowledge Base.

    You must make sure that your e-mail records are kept in a place outside system such as C:\Program Files folders. It is a restriction of the UAC.

  • Connection error - "you don't have permission to access to the DPS.


    Tell me why I can't access dashboard DPS 2015? Get the error 'You don't have permission to access the DPS'... I can access the old version of the table edge DPS but thought I would go to a new Hey Presto I can't access it with my personal adobe ID or my very frustrating work, adobe ID!

    It looks like that your ID Adobe is not one attached to the master account in your DPS license. I suggest to call the business support, they should be able to figure this out for you.


  • Error message: "you don't have permission to save in this location. Contact the administrator for approval. "restore quickbooks file

    Original title: restore quickbooks file

    I'm trying to restore a quickbooks on a new computer file.  I get the message, "you don't have permission to save in this location.  Contact the administrator for approval. "what should I do?

    Hi KimNaegele,

    1. where are the files located?

    You can read the following article and see if help.

    You receive an error message when you try to save a file on a hard disk drive or a flash device in Windows Vista

    Note: This also applies to Windows 7.

    You can also refer to the Quickbooks, bandages and see if it helps:

    Error - 6000,-83: an error occurred when you open or restore your company data file

    The problems of restoring backups

    Hope this information is useful.

  • "The iTunes folder is located on a locked disk or you don't have permission to write to this folder.

    original title: permissions problems

    I try to install 3rd party software (iTunes). When I run it says "the iTunes folder is located on a locked disk or you don't have permission to write to this folder. I use Vista and we have 4 accounts of user of the device. I think part of the problem might be that we have recently changed the administrator. I lived like most of iTunes and modified permissions files, but do not know if I get all the. Anyone have advice on how to completely reset the default administrator rights?
    Thank you!

    Open your itunes folder usually in C:\user\[your username] \music\itunes, select all the items and select share with the Group residential read/write you must do for all files in the folder iTunes and the folder iTunes itself

  • Try to restore the data file, get error 'you don't have permission to save in this location"in Vista

    I am new to Windows Vista, but relatively competent in older versions. I installed the software on my new desktop computer. I am the only user on this computer and I have administrative rights. I installed the software in the Program Files directory. In the software, there is a folder for the working data file. I now try to 'restore' my data on this new computer file so that I can start working. I get an error message that says "you don't have permission to save in this location. Contact an administrator. "I have considered similar questions on this site and followed the advice to take possession of the file without success. I also created a new folder on the D drive, thinking maybe Vista I just wanted to keep C clean, but it gives me the same message. I can't save to the folder I created. Any advice?

    Program Files is a protected directory. If possible you create the working folder for the data in your user account instead. Is it possible in the options of the program the program in a directory of your user account? Or, if you think that any other user you may need to use this program, you could create the directory Public. MS - MVP - Elephant Boy computers - don't panic!

  • In Windows 7 RC, try to get a local domain, error ' you don't have permission to save in this location. Contact the administrator for approval. »

    I installed Windows 7 RC today and trying the route of a local domain in C:/Windows/System32/drivers/etc/hosts, but get an error when you try to save it with Notepad:

    "You don't have permission to save in this location. Contact the administrator for approval. »

    If I try to save it to my documents and then copy the file over I have another error:

    "You need give the administrator permission to copy to this folder."

    My account is the only account is already an administrator.

    How can I do this?

    See you soon.

    Right click on Notepad, and choose Run as administrator. Click on file, then open, then navigate to


    In the menu drop-down edit files text (*.txt) to all files (*. *)

    Open the hosts file and change now :-)

  • You don't have permission to save in this location.

    You don't have permission to save in this location.
    Contact the administrator for approval.

    You want to save in the My Documents folder instead.

    I AM the administrator and signed as such. What's up with that?

    try to change the permissions for the directory/drive to take ownership.
    Look at what are the permissions from the link here--->
    Microsoft Windows 7 user.

Maybe you are looking for