I try to down load El Cap to my iMac (mid 2007) and I get this message saying that I must have OS 10.11 to perform this task.  Where can I find 10.11?  Apple store has only 10.11.2 or later...

I try to down load El Cap to my iMac (mid 2007) and I get this message saying that I must have OS 10.11 to perform this task.  Where can I find 10.11?  Apple store has only 10.11.2 or later...

Advertisement

What you are trying to download is an update to El Capitan, which requires that El Capitan already installed.

You should find the correct Installer for El Capitan in the Apple store under the purchased tab.

Tags: Mac OS & System Software

Similar Questions

Maybe you are looking for