Integrating Wordpress in need of Muse dynamic height with cross domain content-based

Given that Muse does currently not support articles and Wordpress integration I decided to use an iFrame.

My goal is to have the height of the iframe dynamic change based on the content of my Wordpress blog. I understand that this is a common problem with frames that are hosted on different domains.

I'm running by having more to compensate with a bunch of deadspace to leave enough room. You can also get the horrible scrolling to the search bar.

I tried using cross-site scripting, JQuery, and postMessage but can't find out how to put the right code in Muse and Wordpress for them to communicate in either sense.

Please, any help on this would be greatly appreciated.

Apparently, you try to insert the iframe to another area and because of the "Same origin" security policy, you are not authorized to access the document property of the iframe object. This will not happen if the inserted iframe is on the same domain.

Check it for more on this, http://javascript.info/tutorial/same-origin-security-policy

- Abhishek Maurya

Tags: Adobe Muse

Similar Questions

  • Help: Using Adobe Muse & Business Catalyst with Google domains: URL without mapping

    Hello

    I had some problems to publish my site on the internet with the help of Adobe Muse (CC 2014 version) and the publication of Adobe Business Catalyst.

    I am currently using Google domains to host my domain name (www.mattandsangeeta.com) and have tried repeatedly to get the domain name to map correctly using nameservers Adobe Business Catalyst.

    I checked with Google domains that their process is configured correctly for map on my site, it says the question on how I configured my side Adobe Muse/Business Catalyst of things.

    So far, every attempt to publish the site via Adobe Muse worked with its extension to http://mattandsangeeta.BusinessCatalyst.com/index.html , and I am able to login to my Admin of Adobe Muse page immediately after publication. However, when I try to connect directly to the Adobe Business Catalyst page, need me an admin for www.mattandsangeeta.com link that is broken.

    To summarize: my domain published is not mapped correctly and I hit a dead end, whenever I try to log into the Web Business Catalyst site.

    Thank you for your comments and support in advance,

    Matt

    Hello

    I checked the site to load very well with Matt and Sangeeta field. I tried to get to the site managing the area using the Connection of Directors and according to me, it works fine as well. I suggest you to please try to clear cookies and cache of the browser and check if that helps.

  • Dynamic report with LOV SelectLists

    I like to create a dynamic report with Select-Lists(LOV based).

    My Source (according to PL/SQL returning SQL query) region:
    declare
      q varchar2(4000);
    begin
     
      q := 'SELECT R_ID, R_TSO_NO';
    
      For i in (SELECT * FROM USER_TAB_COLUMNS
      WHERE table_name = 'TAB_REPORTS'
      AND column_name like '2%')
      loop
        q := q || ', ';
        q := q || 'HTMLDB_ITEM.SELECT_LIST(1, ';
        q := q || i.column_name;
        q := q || ', ';
        q := q || chr(39);
        q := q || 'LOV_QER';
        q := q || chr(39);
        q := q || ', null, ';
        q := q || chr(39);
        q := q || 'Y';
        q := q || chr(39);
        q := q || ') "';
        q := q || i.column_name;
        q := q || '"';
      end loop;
       
      q := q || ' FROM TAB_REPORTS ';
    
      return q;
    
    END;
    This is the return value, which seems to be OK:
    SELECT R_ID, 
    R_TSO_NO, 
    HTMLDB_ITEM.SELECT_LIST(1, 2008_05, 'LOV_QER', null, 'Y') "2008_05", 
    HTMLDB_ITEM.SELECT_LIST(1, 2008_03, 'LOV_QER', null, 'Y') "2008_03", 
    HTMLDB_ITEM.SELECT_LIST(1, 2008_08, 'LOV_QER', null, 'Y') "2008_08", 
    HTMLDB_ITEM.SELECT_LIST(1, 2008_11, 'LOV_QER', null, 'Y') "2008_11", 
    HTMLDB_ITEM.SELECT_LIST(1, 2009_02, 'LOV_QER', null, 'Y') "2009_02", 
    HTMLDB_ITEM.SELECT_LIST(1, 2009_05, 'LOV_QER', null, 'Y') "2009_05", 
    HTMLDB_ITEM.SELECT_LIST(1, 2009_08, 'LOV_QER', null, 'Y') "2009_08", 
    HTMLDB_ITEM.SELECT_LIST(1, 2009_11, 'LOV_QER', null, 'Y') "2009_11", 
    HTMLDB_ITEM.SELECT_LIST(1, 2010_02, 'LOV_QER', null, 'Y') "2010_02", 
    HTMLDB_ITEM.SELECT_LIST(1, 2010_05, 'LOV_QER', null, 'Y') "2010_05", 
    HTMLDB_ITEM.SELECT_LIST(1, 2010_08, 'LOV_QER', null, 'Y') "2010_08", 
    HTMLDB_ITEM.SELECT_LIST(1, 2010_11, 'LOV_QER', null, 'Y') "2010_11" 
    FROM TAB_REPORTS
    And this is my error msg, I do not understand:

    * Failed to parse the SQL query:
    ORA-00911: invalid character *.

    Where is this invalid character, please?

    THX 4 help,
    Chris

    Hello

    As part of HTMLDB_ITEM. This is a parameter of function - it should be a tank. In addition, if you use a recent version of the APEX, you should use the synonym APEX_ITEM reference HTMLDB_ITEM.

    Here is the statement of HTMLDB_ITEM parameter. SELECT_LIST...

        p_idx         in number,
        p_value       in varchar2 default null,
        p_list_values in varchar2 default null,
        p_attributes  in varchar2 default null,
        p_show_null   in varchar2 default 'NO',
        p_null_value  in varchar2 default '%null%',
        p_null_text   in varchar2 default '%',
        p_item_id     in varchar2 default null,
        p_item_label  in varchar2 default null,
        p_show_extra  in varchar2 default 'YES'
    

    You will see that it is a VARCHAR2 parameter.

    See you soon

    Ben

  • Lines dynamic height Blackberry

    Hello. I work with RichTextField inside TableRowManager Blackberry. I've just stuck with something. I want to get variable height for each line, but I just got height for each line.

    I've tried "setRowHeight (int arg0, int arg1)", but it gives an error because it is just valid for 'setRowHeight (int arg0).

    Is there an alternative to use a method like setRowHeight undocumented?

    Please give me help. Thank you

    Here is my code:

    public class ImageListField extends ListField implements ListFieldCallback {
        Vector rows;
        Vector satu;
        Vector dua;
        Vector tiga;
        Font font1;
        int totalHeight = 0;
        int fontHeight;
        TableRowManager row;
    
        public ImageListField(int indeks, Vector ayat) {
            rows = new Vector();
            satu = new Vector();
            dua = new Vector();
            tiga = new Vector();
    
            for(int i=0; i			 

    Two recommendations:

    (1) stop to develop using this level of JDE.  Any device released with that OS level can and should have been upgraded to OS 5.0.  You will find much better to work with OS 5.0.

    (2) stop using the JDE, develop using Eclipse.  You can import projects JDE.

    Back to your question, from memory, that some people have reported success limited using lines of variable height by using the method that you found undocumented, but there have been more than people who noted that it makes the ListField react badly especially scrolling.  So if you really need lines of variable height, then I recommend you plan to create a line with a HorizontalFieldManager.

    ListField is a great control to manage hundreds of rows of data, but that, to compromise, in this case with the line height.  If you have only a few rows to display, then you should get an adequate return with managers.

  • I bought the package of creative cloud a few years ago - I don't really need adobe muse so how can I just this product added on?

    I bought the package of creative cloud a few years ago - I don't really need adobe muse so, how I can add on this product? I don't want to put an end to my old subscription, it is subscriptions one-time-payment than adobe used to have.

    There is no distinction between a subscription payment of time and it has never been.  Either you bought a perpetual license, you subscribe and make payments on a monthly or annual basis.  You should be able to check your Adobe account online to see what you have bought.  Because it looks like you bought a perpetual license, there is no option to add more products.

    If you have purchased a complete package creative cloud then you already have Muse available.  Here is a link to all of the programs included in the full package...

    Explorer Adobe desktop applications | Adobe Creative Cloud

  • Adobe Muse will work with Business Catalyst?

    Adobe Muse will work with Business Catalyst?  In other words, if we build a website using Adobe Muse, Business Catalyst will work with our Muse site when creating forms and pages of e-commerce?

    I was reading Business Catalyst and watched the video from Adobe on it.  Nothing has been said on integration of Business Catalyst with Muse.  I am not able to create new web pages with HTML and CSS.  Although I can, it will take long.  Any thoughts there?

    I should add that to keep in mind that you will need at least a little comfortable with HTML and CSS.

  • Dynamic table with random records

    What I'm trying to do is to select random records from a table and display them in a dynamic table with columns maximum equal to 3 and the 4th record to be on a new line. Here is what I have at the moment and he strives to select random records, but has no function to define the columns of a table. If there is a easier way feel free to let me know. I tried different ways to do it, but none seem not to work.

    < CFQUERY NAME = "getItems" DATASOURCE = "absi" >
    SELECT catfit.*, modcats.*, prodmat.*, prod.* FROM catfit, modcats,.
    prodmat, prod WHERE prodmat.prodid = catfit.prodid and catfit.catid is modcats.catid
    ORDER BY ASC modl < / cfquery >

    < cfif getItems.recordCount >
    < cfset showNum = 3 >
    < cfif showNum gt getItems.recordCount >
    < cfset showNum = getItems.recordCount >
    < / cfif >
    < cfset itemList = "" > "".
    < cfloop to = "#getItems.recordCount # '1' = ' index 'i' = >"
    < cfset itemList = ListAppend (itemList, i) >
    < / cfloop >
    < cfset randomItems = "" > "".
    < cfset itemCount = ListLen (itemList) >
    < cfloop from = "1" = "" #itemCount # "index 'i' = >"
    < cfset random = ListGetAt (itemList, plageAleatoire (1, itemCount)) >
    < cfset randomItems = ListAppend (randomItems, random) >
    < cfset itemList = ListDeleteAt (itemList ListFind (itemList, randomly)) >
    < cfset itemCount = ListLen (itemList) >
    < / cfloop >
    < cfloop from = "1" = "" #showNum # "index 'i' = >"
    < cfoutput >
    < table width = "205" border = "0" align = "left" cellpadding = "0" cellspacing = "0" >
    < b >
    ' (< td largeur = «235» height = «116» >< div align = «center» >< img src =»... /Products/ProductPictures/#GetItems.pic[ListGetAt(randomItems, i)] # "width ="100"> < / div > < table >
    < /tr >
    < b >
    < class td = "ProdTitle" > #getitems.brand [ListGetAt (randomItems,
    (i)] # #getitems.modl [ListGetAt (randomItems, i)] # < table >
    < /tr >
    < b >
    < class td 'paragraph' = > $# getitems.prc [ListGetAt (randomItems,
    (i)] # < table >
    < /tr >
    < b >
    "< td > < A href =".. /Products/details.cfm? ' ProdID = #GetItems.ProdID [ListGetAt (randomItems, i)] # "class ="linkcontact"> more
    Info < /a > < table >
    < /tr >
    < b >
    < td > < table >
    < /tr >
    < /table >
    < / cfoutput >
    < / cfloop >
    < / cfif >

    To start a new line after 3 disks, do something like this.







    #data #.

    You should also know that your approach is very inefficient in what you bring to cold fusion more data that you need. First you select all fields from 3 tables when you don't seem to use all the. Then, you select all the records and you only want to use 3. There are better ways out there, but they are specific db and you didn't say what you use.

  • Need help with the configuration of the Site with crossed on Cisco ASA5510 8.2 IPSec VPN Client (1)

    Need urgent help in the configuration of the Client VPN IPSec Site with crossed on Cisco ASA5510 - 8.2 (1).

    Here is the presentation:

    There are two leased lines for Internet access - a route 1.1.1.1 and 2.2.2.2, the latter being the default Standard, old East for backup.

    I was able to configure the Client VPN IPSec Site

    (1) with access to the outside so that the internal network (172.16.0.0/24) behind the asa

    (2) with Split tunnel with simultaneous assess internal LAN and Internet on the outside.

    But I was not able to make the tradiotional model Hairpinng to work in this scenario.

    I followed every possible suggestions made on this subject in many topics of Discussion but still no luck. Can someone help me here please?

    Here is the race-Conf with Normal Client to Site IPSec VPN configured with no access boarding:

    LIMITATION: Cannot boot into any other image ios for unavoidable reasons, must use 8.2 (1)

    race-conf - Site VPN Customer normal work without internet access/split tunnel

    :

    ASA Version 8.2 (1)

    !

    ciscoasa hostname

    domain cisco.campus.com

    enable the encrypted password xxxxxxxxxxxxxx

    XXXXXXXXXXXXXX encrypted passwd

    names of

    !

    interface GigabitEthernet0/0

    nameif outside internet1

    security-level 0

    IP 1.1.1.1 255.255.255.240

    !

    interface GigabitEthernet0/1

    nameif outside internet2

    security-level 0

    IP address 2.2.2.2 255.255.255.224

    !

    interface GigabitEthernet0/2

    nameif dmz interface

    security-level 0

    IP 10.0.1.1 255.255.255.0

    !

    interface GigabitEthernet0/3

    nameif campus-lan

    security-level 0

    IP 172.16.0.1 255.255.0.0

    !

    interface Management0/0

    nameif CSC-MGMT

    security-level 100

    the IP 10.0.0.4 address 255.255.255.0

    !

    boot system Disk0: / asa821 - k8.bin

    boot system Disk0: / asa843 - k8.bin

    passive FTP mode

    DNS server-group DefaultDNS

    domain cisco.campus.com

    permit same-security-traffic inter-interface

    permit same-security-traffic intra-interface

    object-group network cmps-lan

    the object-group CSC - ip network

    object-group network www-Interior

    object-group network www-outside

    object-group service tcp-80

    object-group service udp-53

    object-group service https

    object-group service pop3

    object-group service smtp

    object-group service tcp80

    object-group service http-s

    object-group service pop3-110

    object-group service smtp25

    object-group service udp53

    object-group service ssh

    object-group service tcp-port

    port udp-object-group service

    object-group service ftp

    object-group service ftp - data

    object-group network csc1-ip

    object-group service all-tcp-udp

    access list INTERNET1-IN extended permit ip host 1.2.2.2 2.2.2.3

    access-list extended SCC-OUT permit ip host 10.0.0.5 everything

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq www

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any https eq

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq ssh

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 no matter what eq ftp

    list of access CAMPUS-LAN extended permitted udp 172.16.0.0 255.255.0.0 no matter what eq field

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq smtp

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq pop3

    access CAMPUS-wide LAN ip allowed list a whole

    access-list CSC - acl note scan web and mail traffic

    access-list CSC - acl extended permit tcp any any eq smtp

    access-list CSC - acl extended permit tcp any any eq pop3

    access-list CSC - acl note scan web and mail traffic

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq 993

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq imap4

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq 465

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq www

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq https

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq smtp

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq pop3

    access-list extended INTERNET2-IN permit ip any host 1.1.1.2

    access-list sheep extended ip 172.16.0.0 allow 255.255.0.0 172.16.0.0 255.255.0.0

    access list DNS-inspect extended permit tcp any any eq field

    access list DNS-inspect extended permit udp any any eq field

    access-list extended capin permit ip host 172.16.1.234 all

    access-list extended capin permit ip host 172.16.1.52 all

    access-list extended capin permit ip any host 172.16.1.52

    Capin list extended access permit ip host 172.16.0.82 172.16.0.61

    Capin list extended access permit ip host 172.16.0.61 172.16.0.82

    access-list extended capout permit ip host 2.2.2.2 everything

    access-list extended capout permit ip any host 2.2.2.2

    Access campus-lan_nat0_outbound extended ip 172.16.0.0 list allow 255.255.0.0 192.168.150.0 255.255.255.0

    pager lines 24

    Enable logging

    debug logging in buffered memory

    asdm of logging of information

    Internet1-outside of MTU 1500

    Internet2-outside of MTU 1500

    interface-dmz MTU 1500

    Campus-lan of MTU 1500

    MTU 1500 CSC-MGMT

    IP local pool 192.168.150.2 - 192.168.150.250 mask 255.255.255.0 vpnpool1

    IP check path reverse interface internet2-outside

    IP check path reverse interface interface-dmz

    IP check path opposite campus-lan interface

    IP check path reverse interface CSC-MGMT

    no failover

    ICMP unreachable rate-limit 1 burst-size 1

    ASDM image disk0: / asdm - 621.bin

    don't allow no asdm history

    ARP timeout 14400

    interface of global (internet1-outside) 1

    interface of global (internet2-outside) 1

    NAT (campus-lan) 0-campus-lan_nat0_outbound access list

    NAT (campus-lan) 1 0.0.0.0 0.0.0.0

    NAT (CSC-MGMT) 1 10.0.0.5 255.255.255.255

    static (CSC-MGMT, internet2-outside) 2.2.2.3 10.0.0.5 netmask 255.255.255.255

    Access-group INTERNET2-IN interface internet1-outside

    group-access INTERNET1-IN interface internet2-outside

    group-access CAMPUS-LAN in campus-lan interface

    CSC-OUT access-group in SCC-MGMT interface

    Internet2-outside route 0.0.0.0 0.0.0.0 2.2.2.5 1

    Route internet1-outside 0.0.0.0 0.0.0.0 1.1.1.5 2

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    the ssh LOCAL console AAA authentication

    AAA authentication enable LOCAL console

    Enable http server

    http 10.0.0.2 255.255.255.255 CSC-MGMT

    http 10.0.0.8 255.255.255.255 CSC-MGMT

    HTTP 1.2.2.2 255.255.255.255 internet2-outside

    HTTP 1.2.2.2 255.255.255.255 internet1-outside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 pfs set group5

    Crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 value transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA MD5-ESP-3DES ESP-DES-SHA ESP-DES-MD5

    Crypto map internet2-outside_map 65535-isakmp dynamic ipsec SYSTEM_DEFAULT_CRYPTO_MAP

    crypto internet2-outside_map outside internet2 network interface card

    Crypto ca trustpoint _SmartCallHome_ServerCA

    Configure CRL

    Crypto ca certificate chain _SmartCallHome_ServerCA

    certificate ca xyzxyzxyzyxzxyzxyzxyzxxyzyxzyxzy

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as

    quit smoking

    ISAKMP crypto enable internet2-outside

    crypto ISAKMP policy 10

    preshared authentication

    aes encryption

    md5 hash

    Group 2

    life 86400

    Telnet 10.0.0.2 255.255.255.255 CSC-MGMT

    Telnet 10.0.0.8 255.255.255.255 CSC-MGMT

    Telnet timeout 5

    SSH 1.2.3.3 255.255.255.240 internet1-outside

    SSH 1.2.2.2 255.255.255.255 internet1-outside

    SSH 1.2.2.2 255.255.255.255 internet2-outside

    SSH timeout 5

    Console timeout 0

    a basic threat threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    internal VPN_TG_1 group policy

    VPN_TG_1 group policy attributes

    Protocol-tunnel-VPN IPSec

    username ssochelpdesk encrypted password privilege 15 xxxxxxxxxxxxxx

    privilege of encrypted password username administrator 15 xxxxxxxxxxxxxx

    username vpnuser1 encrypted password privilege 0 xxxxxxxxxxxxxx

    username vpnuser1 attributes

    VPN-group-policy VPN_TG_1

    type tunnel-group VPN_TG_1 remote access

    attributes global-tunnel-group VPN_TG_1

    address vpnpool1 pool

    Group Policy - by default-VPN_TG_1

    IPSec-attributes tunnel-group VPN_TG_1

    pre-shared-key *.

    !

    class-map cmap-DNS

    matches the access list DNS-inspect

    CCS-class class-map

    corresponds to the CSC - acl access list

    !

    !

    type of policy-card inspect dns preset_dns_map

    parameters

    message-length maximum 512

    Policy-map global_policy

    CCS category

    CSC help

    cmap-DNS class

    inspect the preset_dns_map dns

    !

    global service-policy global_policy

    context of prompt hostname

    Cryptochecksum: y0y0y0y0y0y0y0y0y0y0y0y0y0y

    : end

    Adding dynamic NAT for 192.168.150.0/24 on the external interface works, or works the sysopt connection permit VPN

    Please tell what to do here, to pin all of the traffic Internet from VPN Clients.

    That is, that I need clients connected via VPN tunnel, when connected to the internet, should have their addresses IP NAT'ted against the address of outside internet2 network 2.2.2.2 interface, as it happens for the customers of Campus (172.16.0.0/16)

    I am well aware of all involved in here, so please be elaborative in your answers. Please let me know if you need more information about this configuration to respond to my request.

    Thank you & best regards

    MAXS


    Hello

    If possible, I'd like to see that a TCP connection attempt (e.g. http://www.google.com) in the ASDM logging of the VPN Client when you set up the dynamic NAT for the VPN Pool also.

    I'll try also the command "packet - trace" on the SAA, while the VPN Client is connected to the ASA.

    The command format is

    packet-tracer intput tcp

    That should tell what the SAA for this kind of package entering its "input" interface

    Still can not see something wrong with the configuration (other than the statement of "nat" missing Dynamics PAT)

    -Jouni

  • I installed Muse (no testversion) with the creative application of cloud, but this isn't the latest version

    I installed Muse (no testversion) with the creative application of cloud, but this isn't the latest version (it's v7.4). I already uninstalled and installed from Muse and creative cloud App, but it is not always the latest version. Anyone know what to do?

    Hello Larnoa,

    You are on a 32-bit system?

    Latest version of muse needs a 64-bit computer. Please see the system requirements, the link described.

    https://helpx.Adobe.com/Muse/system-requirements.html

    7.4 muse's version the most recent can be installed on a 32-bit computer.

    Kind regards

    Vivek

  • The page you are looking for is not available. You may need to contact your administrator with this error: 404 Page not found.

    I am at a loss.  I've set up a root certification authority to sign all servers in my workspace of Horizon, SAML is in the Green and after a lot of reading when troubleshooting also synchronized on all my ESXi hosts and guests.

    Basically, what I did is the following:

    Set up the connection to the Server VMware View Horizon 5.2 - created different pools and can connect via the customer different platform. (a few times to eliminate any possible configuration errors along the way)

    Configuration of VMware View Horizon Workspace 1.0 (a few times now) with self-signed and CA signed certs.  My workspace appears fine, the synchronization of files, apps work, and view pools appear.  When I try to launch your desktop from inside the Horizon workspace I get this error:

    The page you are looking for is not available. You may need to contact your administrator with this error: 404 Page not found.

    Now I think that I followed it down to something to do with SAML connection - which, to my understanding, archery chips between workspace and view.  On the login server, I see it in the Windows event log:

    BROKER_USER_AUTHFAILED_SAML_ACCESS_REQUIRED

    SAML access required but not tempted by customer

    Attributes:

    Source = com. VMware.VDI.Broker.filters.SamlAuthFilter

    Time = MON may 20 16:06:41 MDT 2013

    Gravity = AUDIT_FAIL

    Node = ViewConnection.access360.ca

    Module = broker

    Recognized = true

    Something is not crossing to allow me to access my office view since the workspace of Horizon.  If I remove the requirement of SAML on the login server see, when I try to connect to a desktop computer from the view connection server I get a promotion for and can I get my IDs & field and have full access with reviews, as well as blast HTML - just cannot get there with Horizon Workspace.  There must be something that I am missing with SAML...

    As I said, I'm at a loss here on what does not work between the Horizon workspace and the connection of SAML for display to connect to the server.  There is no server security, server transfer, and firewalls is all off, so I don't think it's a network problem.  Simple as possible.  The Windows Journal event displays the login displays server error is: access required but not attempted by client SAML.  I have all my servers synchronized after a few seconds - so I don't think that documented the TIME Horizon workspace synchronization time sensitivity is responsible here.  I am Pack overnight, but will do exactly the same thing with a client of tomorrow - hopefully without the same result!

    Any ideas?

    A

    So I re-deployed the VAPP (again!) very attentive as I went.  As usual, the initial database installation failed because I entered my domain FULL of the gateway name, so it does not match.  After useful messages already there for this (Workspace install fails with error creating the user admin) I used the wizardssl.hzn of connfigurator - going to recreate a rootca to the environment based on my FULL domain instead of the bridge - going and then let it grow all for the other vApps.  I then connected to each and pulled down my private rootca and ran c_rehash, etc. (another useful message!- adding MS signed Certs to Horizon Workspace & laquo;) Carlos & #039; Corner) I actually use my background to UNIX and openssl to be my own private CA and sign all of my certificates.  I created the SAN cert and added to the SSL configuration on the Configurator - going and connector - going.  Oddly enough, both of these server do not appear to be accepting SAN cert that includes their ENTIRE domain, but that's for another day... My Horizon Workspace FQDN does show as being approved by installed RootCA private (which does not have other DNS names for the service - going, the Configurator - goes, the data - will and the connector - will, but as I have already said--a battle for another day) so it's a good thing.  I joined my workspace to my domain name - well!  Activated would be pools seen in the Configurator - goes - sync - good.  CRT for the my display login server has accepted and implemented the SAML trust.  Still good.  Sync in my opinion users group who already had a couple of linked clone pools allowed to do.  Good.  Connected to the FQDN of my workspace and clicked on computers - seen my 3 pools.  Clicked on one and after a few seconds, launched in a new window of the explosion.  Success!  I disconnected and connected on a different machine, and something that I saw before, but doesn't have a lot of attention to was the connector - will put 'use windows authentication', I couldn't understand why every time I sailed on my Horizon workspace a no vmware window opens asking access my FQDN:443 with a user and pass.  It is this setting - duh.  I'm not sure yet that gives me, so it's off for now.

    Thanks for all the input: it's good to know that there are others with some of the same questions.  It's still v1.0, it is related to some of these pitfalls.  It is capricious with derived from same time less than 10 seconds seems to have a negative impact.  Had to ensure my ESXi servers were strong (never worried a lot in the past with MS AD being quite tolerant with small derivatives) I tired my vApps affecting a NTP, but they seemed like being left to the default of synchronization to the ESXi host.  See how than pans.  CERT is somewhat capricious depending on your deployment.  Of course the connector - will and the Configurator - must be signed by a CA that they are internal, but always be nice to then have signed internal...

    Now, I'm on ThinApps for desktops as well as the web interface integration.

    I bumped my head against the wall with my first configuration of Citrix XA and XD (before having VDI in a box!) and it was the best way to learn.

    I don't know that I grave along that I finished my PoC, but I'm very happy with today's results.  I still plan on the comparison of my logs successful with the logs I have pulled my former deployment TIME and see what it was that it was broken.  I think it was that wanted me a PTR record to my domain FULL DNS MS. name  I think I just had the direct search for the original bridge - will and FULL, but only a setback for the gateway domain - name.  Would explain why I was never able to connect to the gateway to access your desktop.  Oops.

    A

  • Dynamic link with AE, increment and save?

    Hi all

    I am super frustrated.  I have a project of creation that is dynamically linked to a composition of AE.  I need to make the management of versions, and I prefer to use the method 'increment and save' in AE.  When I do, first refresh NOT the newest of the project folder.  I read online that there is a parameter "Dynamic Link with after effects uses project file name with as many ' in 'General', but I'm absolutely not that.  Can someone help me please?  I'm tearing my hair out here...

    This preference is in After Effects, first not Pro.

    See you soon,.

    The f

  • How to save a form that was created in a dynamic form with expandable files?

    I created a dynamic PDF form with expandable fields, etc. As is to be accessible to clients to complete, how can they save a copy duly completed on their own PC?

    I tried it myself and I get an error msg stating that I can only record a copy of this form: data entered in this form will not be saved. Adobe Reader can only save a copy of the form.

    How can I create a dynamic form (with a provision repeating fields/fluid etc.) which allows the applicant to not only complete the form but also to save a completed copy?

    Hello

    you need to add save rights to your form with Acrobat.

    Free you can form in Acrobat and then record it using file > save as other > Reader Extended PDF > activate tools more.

  • Make the iframe automatically adjust the height according to the content without using the scroll bar?

    Hello

    I develop the site (www.meninasreais.com.br) and have a doubt. I created the basic html - menu, header - in Adobe Muse. I'm trying to insert an iframe that automatically adjust the height according to the content of the blog.

    I tried with different codes, the framework is installed on the same domain as the site and none of them worked. What can I do it wrong? Thank you.

    The code that was inserted below:

    < script language='JavaScript'>

    <!--

    Function autoResize (id) {}

    var newheight;

    var NewWidth;

    if (document.getElementById) {}

    newHeight = document.getElementById (id). contentWindow.document. body.scrollHeight;

    NewWidth = document.getElementById (id). contentWindow.document. body.scrollWidth;

    }

    document.getElementById (id) .height = (newheight) + 'px';

    document.getElementById (id) .width = (newwidth) + 'px';

    }

    ->

    < /script >

    < IFRAME SRC='www.meninasreais.com.br' width='600px' height='200px' id='iframe1' marginheight='0' frameborder='0'onLoad="autoResize ("iframe1");" > < / iframe >

    Hi, I successfully did this for my blogging engine.

    I use jquery.autoheight.js

    In the property of my page:

    In my html box:

    This work in Adobe muse. My iframe it set itself with the content of my blog.

    Example: http://www.solutionsip.ca/blog.html

  • Discoloration/output dynamic textfield with AS3

    Hi all

    As the title, how do I exit/fade dynamic textfield with the mere knowledge of AS3? I have 3 textfields on stage, instance names: txt_1, txt_2, txt_3

    Every 10 seconds, I'm going in the new channel to all 3 textfields. I would like to improve the Visual for them, thinking that it would be better by adding in fading in and out effect when new channels are passed in.

    passTimer = new Timer(10000);
    passTimer .addEventListener(TimerEvent.TIMER, passTimerFn);
    function passTimerFn(e:TimerEvent)
                   {
         getNewString();
         txt_1.text = myStringArray[0];
         txt_2.text = myStringArray[1];
         txt_3.text = myStringArray[2];
    }
    
    
    

    Thank you

    Zainuu

    You can use tweener or the tween class flash or any other class of part 3.  I (and many others) prefer tweenlite by greensocks.

    and Yes, you need to integrate your fonts no matter what you use.  You can view a textifled with a less than 1 alpha, unless the police is incorporated.  There is no exception.

  • List of dynamic values with more than 2 columns

    I have a dynamic LOV with a UNION. I am selecting a display and return value, but I need to order the records by a 3rd field which is different in each of the selects. Unfortunately the LOV yells at me if I try to do. Is this in any way about this?

    Select C.name d, C.pk_id r, C.order x
    of ' #OWNER # '. " STU_BASE' C, #OWNER # .student_list B, #OWNER # .student_list_det A
    UNION
    Select B.name d, B.pk_id r, A.seq_id x
    of ' #OWNER # '. " STU_BASE' B, apex_collections A
    where A.collection_name = 'STUDENT_LIST' and
    B.pk_id = A.c001
    order by 3

    Try

    select d,r from
    (
    select C.name d, C.pk_id r, C.order x
    from "#OWNER#"."STU_BASE" C, #OWNER#.student_list B, #OWNER#.student_list_det A
    UNION
    select B.name d, B.pk_id r, A.seq_id x
    from "#OWNER#"."STU_BASE" B, apex_collections A
    where A.collection_name = 'STUDENT_LIST' and
    B.pk_id = A.c001
    order by 3
    ) 
    

    CITY

Maybe you are looking for

  • missing buttons

    After upgrading my FF for the latest version 30.0, these (minimize, restore and close) button in the upper left conner was gone, when I maximized FF Windows. and black space will not respond to all actions. I use a Windows 7 ult + sp1 with all update

  • Do not see the video card

    NVIDIA 840 m 2 GB video card does not appear

  • HP Compaq dx2300 format microtour CPU Upgrade requires the bios update

    Hey, my Hp compaq dx2300 format microtour came with a core2duo E4400 processor, I had an E8400 CPU because they share the same socket LGA compatible on the motherboard and it fits perfectly, only the pc does not start, then read around some sites say

  • 2 questions about Y510P

    Hi.2 Questions on Y510P: (1) my charger adapter is P1121-16 P / N:36200403 and 120Watts,. Can I 170Watts for best performance and the best cooling power? (I have no extra Graphics Card.My Tower a DVD-Rom) (2) does anyone know of a software or hardwar

  • Backflip: Where should I set notification tones?

    I have a few tones I want to use as ringtones for text, but they don't seem to appear when I consult the list of ringtones available notification. I have them currently under "SDCard > ringtones" with my real tones. They are all of 64 kbit/s, 10 seco