Pass on the question

Hey people,

So I have this program to you drag an object (in this case "circle2") on a predefined location, it will change to another object ("square"). If it works, but ambitious or crazy I would have what if I spend more than a second objection it will change into something else. Now my problem is that I've set a region using an if/else statement. So I can't add a second, or nothing happens. Is it possible to change the fi region exposed to the object (circle2) fi going on another another mc? So, if the circle passes over the target 1 he will become a square, if it passes on target 2, that will change in a triangle. Here is my code below, any help would be appreciated.

backbutton.addEventListener (MouseEvent.CLICK, Precedentcliquez);

helpbutton.addEventListener (MouseEvent.CLICK, helpclick);

answerbutton.addEventListener (MouseEvent.CLICK, answerclick);

Circle2.addEventListener (MouseEvent.MOUSE_DOWN, grabMe);

circle.addEventListener (MouseEvent.MOUSE_DOWN, grabMe);

Import fl.transitions.Tween;

Fl.transitions.easing import. *;

Import fl.transitions.TweenEvent;

import flash.display.Sprite;

import flash.events.Event;

Import caurina.transitions.Tweener;

import com.greensock;

import flash.media.Sound;

var I: Object;

function grabMe(e:MouseEvent):void {}

= me e.currentTarget;

me.removeEventListener (MouseEvent.MOUSE_DOWN, grabMe);

me.startDrag ();

addChild (e.currentTarget as DisplayObject);

stage.addEventListener (MouseEvent.MOUSE_MOVE, Drachma);

stage.addEventListener (MouseEvent.MOUSE_UP, dropMe);

}

function dropMe(e:MouseEvent):void {}

stage.removeEventListener (MouseEvent.MOUSE_UP, dropMe);

stage.removeEventListener (MouseEvent.MOUSE_MOVE, Drachma);

me.stopDrag ();

me.addEventListener (MouseEvent.MOUSE_DOWN, grabMe);

}

function dragMe(e:MouseEvent):void {}

e.updateAfterEvent ();

If (me.x > = 291 & & me.x < = 633 & & me.y > = 311 & & me.y < = 690)

{

me.gotoAndStop ("Square")

}

on the other

{

me.gotoAndStop ("Circle")

}

}

function backclick(event:MouseEvent):void {}

testmenu. Visible = false;

}

function helpclick(event:MouseEvent):void {}

}

function answerclick(event:MouseEvent):void {}

}

You can either string along a series if conditional statements, as in...

If (in this area) {}

place

} ElseIf (in this region) {}

something else

} else {}

circle

}

Or you can use the hitTestObject() method if you create these areas as movieclips.

{if (me.hitTestObject (this_area_MC))}

place

} else {if ((me.hitTestObject (this_other_area_MC)

something else

} else {}

circle

}

Tags: Adobe Animate

Similar Questions

  • Difficulty to tear the question with all adobe products using mercury pass?

    Hello.

    I am running the latest version of the Adobe Suite CC (applications are up to date). My computer is an AMD FX 8150 with 390 R9 graphics (whose driver is also up-to-date) running newer versions of Windows 10 retail. The question that I have is a kind of 'tearing' effects on all monitors using mercury pass, any, I choose rather made hardware or software. "Tear", as long as I can describe it appear in all the images loaded in all adobe, same programs still images that are exhausted after through. It's almost like my graphics card seeks to restore the 1/4 of the screen horizontally at different times, and this translates into 4 or 5 "break points" along the sequence of the preview. This is not bad, until you have a shot that makes a horizontal pan, then it's like 4 or 5 different 'zones' of the screen trying to return at different times... Given that it is clearly not a problem with the original files (how could it be?), and it does not appear when the sequence is rendered, what it might be? There must be a problem purely with mercury pass, given that the tear does NOT appear on the workspace to preview the video in the any adobe applications... Appearing rather than on the monitors that are designated as "external" using mercury emissions. My images of viewport seems perfectly functional and free ' tear'.

    I don't see it to be a rate issue, because it is, it does not matter what film is loaded in... Even a still image with a pan of the camera it will show after effects.

    So to summarize, there seems to be a problem with mercury pass that I can't solve. No matter what I do, the tear will not disappear when you view the images on a monitor 'external', which has been designated as such in the preferences "previews". All the drivers and software are updated, and it does little matter images by selecting the software hardware rendering vs makes no difference either.

    Does anyone know of a solution to this? Someone else has the same problem? It's very annoying and almost enough to make me want to give up using Adobe products all together, it's that bad.

    My main graphics card is the I/O device.

    Ahhh.  This is probably the question on this one.  You must run a dedicated unit of I/O for companies like AJA or Blackmagic.

  • The question after having passed the VCP 4 months after class

    Yesterday, 12/23, I spent my VCP-310 on the first attempt after taking the class Fast Track V3.5 back in August ' 08. Big shout out to Mark Fei and David Johnston, who were the instructors for this category - thanks guys!

    The review was almost at the same level as the level of difficulty, I waited - some of the questions that came I was not waited, but made more educated guess efforts... Still managed to achieve a score of 85%, which I am more than satisfied.

    A few questions...

    1. my VCP number seems to be an incremental number. Which does not indicate the number of candidates for the exam, or the number of people who have passed, or is it a somewhat random number?

    2. What's included with the welcome kit? I was a little disappointed to learn that it takes 6-8 weeks to get here. I was hoping to at least get some kind of recognition of VMware - as account information secure Channel being sent to me. Instead I asked him by e-mail.

    3. can I I consider myself as a secure Channel now, or I have to wait for the welcome kit to make it official?

    Thank you and Happy holidays everyone!

    All first off the coast of congratulations for joining the world ever-increasing VCPs!

    1. my VCP number seems to be an incremental number. Which does not indicate the number of candidates for the exam, or the number of people who have passed, or is it a somewhat random number?

    Yes it is progressive but over the years, that VMware has ju, ped in the sequence is not good indication of County VCP - last article I saw said 20000 + VCPs worldwide

    2. What's included with the welcome kit? I was a little disappointed to learn that it takes 6-8 weeks to get here. I was hoping to at least get some kind of recognition of VMware - as account information secure Channel being sent to me. Instead I asked him by e-mail.

    I know it's disappointing, but you said approaching the right way - they will provide this information for you.

    3. can I I consider myself as a secure Channel now, or I have to wait for the welcome kit to make it official?

    Yes you can-

    If you find this or any other answer useful please consider awarding points marking the answer correct or useful

  • VPN site2site &amp; VPN client dailin on the question of a single interface

    Hello dear colleagues,

    First of all, the question of information subsequently:

    Setup

    C2801 race

    (C2801-ADVENTERPRISEK9-M), Version 12.4 (25f)

    ----------                                                    ----------

    | Central | Di1 IP:80.153.xxx.xxx | DISTANCE | IP: 91.218.xxx.xxx

    | Router | <----------------------------------------->     | Router |

    -IPsec via GRE Tu1 - works | Debian |

    ^                                                   |          |

    |                                                     ----------

    |    does not work

    |---------------------------------------->-------------------

    | Cisco VPN | Intellectual property: all

    | Customer |

    -------------------

    !

    AAA authentication login default local activate

    AAA authentication login local VPN_Users

    RADIUS group AAA authorization network default authenticated if

    AAA authorization VPN_Users LAN

    !

    AAA - the id of the joint session

    iomem 20 memory size

    clock timezone THIS 1

    clock summer-time EST recurring last Sun Mar 02:00 last Sun Oct 03:00

    IP cef

    !

    username myVPN secret 5

    !

    !

    crypto ISAKMP policy 1

    BA 3des

    preshared authentication

    Group 2

    life 3600

    address key crypto isakmp xauth No. 91.218.xxx.xxx

    ISAKMP crypto nat keepalive 20

    !

    Configuration group customer isakmp crypto VPN_dialin

    key

    DNS 192.168.198.4

    domain example.com

    pool VPN

    ACL VPN

    Crypto isakmp VPNclient profile

    match of group identity VPN_dialin

    client authentication list VPN_Users

    ISAKMP authorization list VPN_Users

    client configuration address respond

    !

    Crypto ipsec security association idle time 3600

    !

    Crypto ipsec transform-set esp-3des esp-sha-hmac hostb-transform

    transport mode

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-SHA-LZS, hmac-sha-esp esp - aes comp-lzs

    !

    !

    crypto dynamic-map vpn-dynamic-map 10

    game of transformation-ESP ESP-AES-128-SHA-AES-128-SHA-LZS

    Define VPNclient isakmp-profile

    !

    !

    !

    HostB-cryptomap 1 ipsec-isakmp crypto map

    the value of 91.218.xxx.xxx peer

    the transform-set hostb-transform value

    PFS group2 Set

    corresponds to hostb-address list

    !

    dynamic map crypto hostb-crytomap 65535-isakmp ipsec vpn-dynamic-map

    !

    !

    !

    !

    !

    !

    Tunnel1 interface

    bandwidth 100000

    IP vrf forwarding vl199

    IP 10.0.201.2 255.255.255.0

    IP 1400 MTU

    IP nat inside

    IP virtual-reassembly

    IP ospf network point

    source of Dialer1 tunnel

    destination 91.218.xxx.xxx tunnel

    bandwidth tunnel pass 10000

    bandwidth tunnel receive 50000

    !

    interface Dialer1

    Description # PPPoE T-Online.

    MTU 1492

    bandwidth 50000

    IP ddns update hostname it-s - dd.dyndns.org

    IP ddns update it-s-dd_dyndns_org

    the negotiated IP address

    NAT outside IP

    IP virtual-reassembly max-pumping 512

    encapsulation ppp

    IP tcp adjust-mss 1452

    no ip mroute-cache

    Dialer pool 1

    Dialer idle-timeout 0

    persistent Dialer

    KeepAlive 20

    No cdp enable

    Authentication callin PPP chap Protocol

    PPP chap hostname

    PPP chap password 7

    PPP pap sent-username password 7

    PPP ipcp dns request

    card crypto hostb-cryptomap

    Crypto ipsec fragmentation after encryption

    !

    !

    local pool IP VPN 192.168.196.30 192.168.196.60

    IP forward-Protocol ND

    IP route 0.0.0.0 0.0.0.0 Dialer1 track 1

    IP route 0.0.0.0 0.0.0.0 Tunnel1 20 Track3

    IP route 0.0.0.0 0.0.0.0 Dialer1 254

    IP route vrf vl199 0.0.0.0 0.0.0.0 192.168.1.251

    IP route vrf vl99 0.0.0.0 0.0.0.0 192.168.3.1

    !

    The dns server IP

    !

    no ip address of the http server

    no ip http secure server

    TCP-time translation nat IP 3600

    translation of nat IP udp-timeout 600

    IP nat Pat_for_192.168.198.4 192.168.198.4 pool 192.168.198.4 netmask 255.255.255.0 type

    IP nat Pat_for_192.168.200.50 192.168.200.50 pool 192.168.200.50 netmask 255.255.255.0 type

    IP nat inside source static 5060 udp interface 192.168.200.50 Dialer1 5060

    IP nat inside source static tcp 192.168.200.51 3389 3389 Dialer1 interface

    IP nat inside source static tcp 192.168.198.4 3389 interface Dialer1 3390

    IP nat inside source static tcp 192.168.198.9 interface 5000 Dialer1 5000

    IP nat inside source overload map route dialer1 interface Dialer1

    IP nat inside interface 13001 static udp 192.168.199.3 source Dialer1 13001

    IP nat inside interface 32768 static udp 192.168.179.2 source Dialer1 32768

    IP nat inside source static udp 192.168.179.2 Dialer1 49152 49152 interface

    IP nat inside interface 64206 static udp 192.168.179.2 source Dialer1 64206

    IP nat inside source static udp 192.168.179.2 interface 7597 Dialer1 7597

    IP nat inside source static tcp 192.168.179.2 9998 interface Dialer1 9998

    IP nat inside source static tcp 192.168.179.2 7597 interface Dialer1 7597

    IP nat inside source static tcp 192.168.179.2 64206 interface Dialer1 64206

    IP nat inside source static tcp 192.168.179.2 Dialer1 49152 49152 interface

    IP nat inside source static tcp 192.168.179.2 Dialer1 32768 32768 interface

    IP nat inside source static tcp 192.168.198.4 interface 443 443 Dialer1

    IP nat inside destination list Pat_for_192.168.198.4 pool Pat_for_192.168.198.4

    IP nat inside destination list Pat_for_192.168.200.50 pool Pat_for_192.168.200.50

    !

    Pat_for_192.168.198.4 extended IP access list

    Note = Pat_for_192.168.198.4 =-

    permit tcp any any eq www

    permit tcp any any eq 987

    permit tcp any any eq 143

    permit tcp any any eq 993

    permit tcp any any eq pop3

    permit tcp any any eq 995

    permit tcp any any eq 587

    permit tcp any any eq ftp

    permit tcp any any eq ftp - data

    permit tcp any any eq smtp

    Pat_for_192.168.200.50 extended IP access list

    Note = Pat_for_192.168.200.50 =-

    allow udp everything any 10000 20000 Beach

    permit tcp everything any 5222 5223 Beach

    allow udp any any eq 4569

    permit any any eq 5060 udp

    list of IP - VPN access scope

    IP 192.168.198.0 allow 0.0.0.255 192.168.196.0 0.0.0.255

    permit ip host 80.153.xxx.xxx 192.168.196.0 0.0.0.255

    list hostb extended IP access list

    permit ip host 91.218.xxx.xxx host 80.153.xxx.xxx

    permit ip host 80.153.xxx.xxx host 91.218.xxx.xxx

    permit ip host 10.0.201.2 10.0.201.1

    !

    !

    access-list 10 permit 192.168.200.6

    access-list 100 permit ip 192.168.0.0 0.0.255.255 everything

    access-list 100 permit ip 10.1.0.0 0.0.255.255 everything

    access-list 100 permit ip 10.0.0.0 0.0.255.255 everything

    access-list 101 permit ip 192.168.199.3 host everything

    access-list 101 permit ip 192.168.199.4 host everything

    access-list 101 permit ip 192.168.199.13 host everything

    access-list 101 permit ip 192.168.199.14 host everything

    access list 101 ip allow any host 204.13.162.123

    access-list 103 allow ip 10.0.1.0 0.0.0.255 any

    !

    dialer1 allowed 10 route map

    corresponds to the IP 100

    match interface Dialer1

    !

    !

    ####################################################################################################

    SH crypto isakmp his:

    status of DST CBC State conn-id slot

    91.218.xxx.xxx 80.153.xxx.xxx QM_IDLE 7 0 ACTIVE

    80.153.248.167 QM_IDLE 12 0 ASSETS

    ######################################################################################

    SH encryption session

    Current state of the session crypto

    Interface: Virtual-Access5

    The session state: down

    Peer: port of 91.218.xxx.xxx 500

    FLOW IPSEC: allowed ip host 10.0.201.2 10.0.201.1

    Active sAs: 0, origin: card crypto

    FLOW IPSEC: allowed ip host 80.153.xxx.xxx host 91.218.xxx.xxx

    Active sAs: 0, origin: card crypto

    FLOW IPSEC: allowed ip host 91.218.xxx.xxx host 80.153.xxx.xxx

    Active sAs: 0, origin: card crypto

    Interface: Dialer1

    The session state: UP-NO-IKE

    Peer: port of 91.218.xxx.xxx 500

    IKE SA: local 80.153.xxx.xxx/500 remote 91.218.xxx.xxx/500 inactive

    FLOW IPSEC: allowed ip host 10.0.201.2 10.0.201.1

    Active sAs: 0, origin: card crypto

    FLOW IPSEC: allowed ip host 80.153.xxx.xxx host 91.218.xxx.xxx

    Active sAs: 4, origin: card crypto

    FLOW IPSEC: allowed ip host 91.218.xxx.xxx host 80.153.xxx.xxx

    Active sAs: 0, origin: card crypto

    Interface: Dialer1

    The session state: IDLE-UP

    Peer: port of 55033

    ITS IKE: local 80.153.xxx.xxx/4500 distance 55033 Active

    ################################################################################################################################

    Error message:

    020932: 2 Oct 21:55:14.459 CEST: IPSEC (validate_transform_proposal): No IPSEC cryptomap is to address local 80.153.xxx.xxx

    020933: 2 Oct 21:55:14.459 CEST: IPSEC (validate_proposal_request): part #1 of the proposal

    (Eng. msg key.) Local INCOMING = 80.153.xxx.xxx, distance =,.

    local_proxy = 0.0.0.0/0.0.0.0/0/0 (type = 4),

    remote_proxy = 192.168.196.32/255.255.255.255/0/0 (type = 1),

    Protocol = ESP, transform = esp - esp-md5-hmac (Tunnel-UDP).

    lifedur = 0 and 0kb in

    SPI = 0 x 0 (0), id_conn = 0, keysize = 0, flags = 0 x 400

    020934: 2 Oct 21:55:14.459 CEST: IPSEC (validate_transform_proposal): No IPSEC cryptomap is to address local 80.153.xxx.xxx

    020935: 2 Oct 21:55:14.459 CEST: IPSEC (validate_proposal_request): part #1 of the proposal

    (Eng. msg key.) Local INCOMING = 80.153.xxx.xxx, distance = ,.

    local_proxy = 0.0.0.0/0.0.0.0/0/0 (type = 4),

    remote_proxy = 192.168.196.32/255.255.255.255/0/0 (type = 1),

    Protocol = ESP, transform = null esp esp-md5-hmac (Tunnel-UDP).

    lifedur = 0 and 0kb in

    SPI = 0 x 0 (0), id_conn = 0, keysize = 0, flags = 0 x 400

    #################################################################################################

    I tried to understand where is my mistake, can someone help me find it?

    Thank you very much

    concerning

    crypto map hostb-crytomap 65535 ipsec-isakmp dynamic vpn-dynamic-map

    is the fault of typing in the name as in your original config?

    --
    Don't stop once you have upgraded your network! Improve the world by lending money to low-income workers:
    http://www.Kiva.org/invitedBy/karsteni

  • Ianyone of other ridiculous notice how the questions are about the certification exams?

    I just took and failed the test of 11g upgrade.  I tried to upgrade my certification from 10g to 11g.  I did not test certification since 2005 so maybe I'm a bit out of touch, but a lot of questions they were absurd.  I studied for about two or three months for this test, which is a test upgrade, always had to cover a very wide range of knowledge.  Now, I understand that they do not want to make it easy on us, but some questions were right out of left field.  There are maybe 10 or 15 questions that were up as "If you have this parameter is set to true, then, what is the advantage?  I can manage completely questions like that and that's what I studied for, but when they ask questions where you need not only to know all the parameters and then also what that all total possible outcomes could be and then they ask you those more obscure, he just drives me crazy.  It also seemed that some answers were incorrect on a few. I know I'm ventilation here because I didn't, and I'm going to hit the books again and it resume (another $245, Ouch!), but be warned, if you have not taken a test in a certain time, you can not only take more time to study, but also to study what the results might be.  I had already purchased the study books, but I also buy the oracle practice test.  The press review of oracle that I bought had some practical issues on a cd, but they were not the same as what was in the actual trial.  Now I have to wait 14 days before I can take it again.  Well, back to the study.

    John:

    It has no State specifically, but based on his post, guess (with all the dangers it) it's a 10 g OCP.  If so, the topics on 1Z0 - 034 are much broader than those that will encounter it on 1Z0 - 050.  This review would require the OP basically start over on his preparatory review process and to focus on a broader set of information. In many ways - this isn't a bad thing from the point of view of becoming a more experienced DBA.  However, after failing an examination, I wouldn't feel comfortable not him pointing to a second review which would have the same gross effect than the first, but who is bigger, longer and probably more difficult to pass.  He doesn't also know its results until sometime in March at best.

    Questions give - they are the only aspect of the series that I cannot agree with enthusiasm. Certainly, the questions and the answers may not be identical to what is real, but similar review is not prohibited. The Q & A in each book certification give I used don't have anything like the "feel" even for them than those of the real exam.  That's what reviews STS/transcend do much better.  Their questions and their responses are formatted looks a lot like the real thing and have a similar difficulty level.  You said before (I think on OraFAQ) that you write the questions on automatic test for your books.  I suspect that the person who does never took Oracle exams.

  • Address the content slide; back to the question; then continue on--using Captivate 8

    Using Captivate 8, I'm trying to fix a question slide to a slide content, then back to the issue of KC to check for retry and then continue from there.  On my trial, it works very well.  However, the problems began on the second instance and continue on each instance, subsequently. Settings on the issue of KC slides are all the same except that drag each jumps for sanitation.  I don't understand why it works the first time, but does not work after that. On the second instance, the issue returns to the content slide, but then passes any subsequent slide.   Someone at - he had a similar experience?  Know of a workaround or solution could I hurt?

    FYI, I have he delivers E-Learning discovered Adobe Captivate 8 Elkins, Pinder and Slade uses as a reference, and it describes clearly how to page 183, "sanitation back to content slides - if student gets a question wrong, you can branch to one or several slides, where the content has been taught and then return them to the quiz to try the question again.»  To add connections to sanitation: 1) in the last field of attempt on the issue, put a jump from slide to slide first with content.  (2) on the last slide with the content, add a return to the Quiz competition on the next slide button.  On slide content, the button next, with the return to competition of Quiz performs an action continues in normal circumstances, but returns for the quiz students if it is from whence they came. »

    Please see the map content below:

    Content
    Mapping:

    Slide 1-content

    Slide 2 - content

    Slide 3 - content

    Slide 4 - content

    Slide 5 - content

    Slide 6 - content

    Slide 7 - content

    Slide 8-content

    Slide 9 - Question to check knowledge - converts back to slide 5 If the user forgets two attempts to answer; slide 5 returns the user to slide 9 for one last try in question, then move on to slide 10 (works perfectly)

    Slide 11 - content (Here's the first problem; on click, slide 11 jumps to the Question to check knowledge on slide 13, jumping slide 12)

    Slide 12 - content

    Slide 13 - Question to check knowledge that converts the back to slide 11 if the user forgets about 2 attempts to answer. slide 11 should return user here for one last try in question, then switch to Slide 14

    Slide14 - content

    Slide 15 - content (Here's the second problem; on click, slide 15 jumps to the Question to check knowledge on slide 19, jumping sliding 16, 17 and 18)

    Slide 16 - content

    Slide 17 - content

    Slide 18 - content

    Erik, sanitation is integrated since version 6. The next button can have a double feature: coming from a normal slide acts as then, when they come from a question slide she come back on this question with the mentioned order slide.  It's been a while since I tested this out, but it worked. I don't know what's not in your project.

  • What is the best way to break the questions quiz thanks to a project?

    I have a project with 3 distinct branches, with 2 questions at the end of each branch. I can't seem to find a way to allow to learner their mini-quizzes to review, and then return to the menu to select the next branch (and repeat). Even though I kept the review quiz at the end of each pair of questions, the project passes the exam and immediately jumps to the next slide in the project, which is the next branch. I thought I could include the option to jump to the slide from the menu at the exit of the slide, but it is grayed out. Any thoughts?

    If you use the default question slides, it is almost impossible. You report the results of an LMS? It is a requirement of SCORM that each file can have only a quiz, transfer the only quiz results. That is why the design of questionnaires in Captivate has focus: mode of consultation is available only after all the question slides, and it will be both in view mode will not allow any new attempt. Maybe that's what's causing your experience.

    Leaving the event isn't available for the actions of the slide in Question/Score. The actions specified at the level of the question (for questions) or quiz (to score) level will be performed instead.

    Events / Actions (Advanced) - Captivate blog

    Only if you do not report to an LMS and create custom question slides you get total control.

  • Siebel field values are not passed to the OPA: error on WD Smoke Test

    Hello

    I installed OPA siebel connector locally and deployed determination determination of web and server to tomcat server. The 'DS smoke Test' button works well, but the 'WD Smoke Test' does not work correctly. After the installation by clicking on the button opens a pop-up window with "page cannot be displayed".

    I changed the symbolic for 'Employee' as URL:

    http://localhost: 8085/siebel-web-determinations/startsession/AdminSmokeTest

    (from the original one: http://localhost:8085 / siebel-web-determinations/startsession/AdminSmokeTest/en-US? user = [UserID] & caseID =, [UserID], [ObjectID], AdminSmokeTest)

    This show opens the popup window and and it asks the question ' what is the text of valid user?' by clicking on it application "which is a Siebel Admin user's first name?" then the subsequesnt questions and after the last questions it shows if it is valid Siebel Admin record ot not. If the rule works correctly.

    Now my questions are:
    1. how the Siebel field values will be passed to the determination of the Web? Ideally result response (if that's a record valid sadmin) should have been displayed in the window pop up directly by clicking on the button 'WD Smoke Test' with the employee field values passed, instead he asks for input.

    2. the field mappings are definde in the automation of the Admin-Policy-> show mappings. The field values are passed correctly to the server of determination, but how to pass for determination of the Web? The same mapping works for the determination of the Web as well?

    3. If I use the old url for employee (http://localhost: 8085/siebel-web-determinations/startsession/AdminSmokeTest/en-us? user = [username] & caseID =, [UserID], [ObjectID], AdminSmokeTest) the user id is passed correctly but it is throwing an error.

    4. in the Administration - policy Automation-> Web determinations it gives the following error.

    [An error occurred when loading the case ID "8SIA-82CJP, SADMIN, AdminSmokeTest".
    This error has been recorded and is available in the application logs.

    Support and assistance please contact [email protected]].

    If I change the url as before, then he asks the same questions. What is this point of view?

    Thanks in advance!

    Kind regards
    ALIOU

    ALIOU,

    One of the key things to note about the OPA Web determinations for Siebel is which is needs component EAI run on the Siebel server for it to work. There is an article on this in the installation guide where there you preform a test to verify that EAI_ANON_ENU is running on the Siebel server (located on pages 12-13 on the installation guide).

    1. for determinations of Web works properly, you must leave the URL token exactly as indicated in the installation guide. In addition, determinations Web use EAI (mentioned above) to pass information to the Web of Siebel determinations.

    2. same as number 1.

    3. again once it goes back to check that the EAI runs.

    4. make sure that the user you are logged in as has the responsibility to use this point of view.

    In addition to all this... once EAI works you need to check the incoming Web Service URL and point them to the location of the IAE but also change the path to the IAE in the file data-siebe - adapt .properties. Also, be sure to match the user name and password in this file for what you use to connect to Siebel with.

    -Adam Starr

  • After a quiz can show you the questions and answers of the user to review of test

    After taking a quiz, is there a way to show the questions and answers of the user to review of passing the test.

    And those who failed the quiz would go to the first slide again to retake the test.

    Thank you

    Add an interactive object received, such as a button or slide 1 clickbox. Then the review will begin from there because Captivate counts of any object marked as belonging to the scope of Quiz.

  • XML by passing in the URL

    I'm still new to flash however convinced my boss that CS4 was the way for us to go.

    I have a slide show flash, use of XML. I'm passing in the following items through XML
    Title
    -Title of the Slide (Image)
    Copy
    -It's some story to a text field on the Slide (Image)
    Link
    -C' is the actual location of the slide (image)
    NewPage
    -C' is the URL I want the user to have access to when they click anywhere on the image.

    I have two questions.


    1 I need help to create an an invisible button to capture the event when the user clicks anywhere on the image. I tried to put this invisible button on the main timeline and also on the support of the clip of the image and I'm not able to get the feature to work.

    2. once the invisible button works, I guess I would need to pass the value of the NewPage click event...

    Here is the XML-

    Thanks for the help.

  • Error in passing in the RECORD type in the API

    Gurus,

    Get the following error when I try and change from one type of RECORD in an API. I am in passage correctly?

    Any help is appreciated.

    Thank you
    -Scott



    Here is my error:

    fnd_descr_flex_col_usage_pkg.load_row
    *
    ERROR at line 21:
    ORA-06550: line 21, column 4:
    PLS-00306: wrong number or types of arguments in the call to 'LOAD_ROW '.
    ORA-06550: line 21, column 4:
    PL/SQL: Statement ignored



    Here is my anon block:

    declare
    Who_type RECORD TYPE IS
    (
    created_by NUMBER,
    CREATION_DATE DATE,
    last_updated_by NUMBER,
    last_update_date DATE,
    last_update_login NUMBER
    );
    v_who_type who_type;
    date of v_sysdate;
    Start
    Select sysdate
    in v_sysdate
    Double;
    v_who_type.created_by: = 0;
    v_who_type. CREATION_DATE: = v_sysdate;
    v_who_type.last_updated_by: = 0;
    v_who_type.last_update_date: = v_sysdate;
    v_who_type.last_update_login: = 0;
    fnd_descr_flex_col_usage_pkg.load_row
    (x_application_short_name = > 'SPL',)
    x_descriptive_flexfield_name = > 'HR_LOCATIONS ',.
    x_descriptive_flex_context_cod = > '441',.
    x_application_column_name = > 'ATTRIBUTE5 ',.
    x_who = > v_who_type,
    x_end_user_column_name = > "District."
    x_column_seq_num = > 10,
    x_enabled_flag = > 'Y ',.
    x_required_flag = > 'n',.
    x_security_enabled_flag = > 'n',.
    x_display_flag = > 'Y ',.
    x_display_size = > 50,
    x_maximum_description_len = > 50,
    x_concatenation_description_le = > 25,
    x_flex_value_set_name = > 50 characters,
    x_range_code = > ",
    x_default_type = > ",
    x_default_value = > ",
    x_runtime_property_function = > ",
    x_srw_param = > ",
    x_form_left_prompt = > "District."
    x_form_above_prompt = > "District."
    x_description = > ");

    ...

    sreese wrote:
    Tubby,

    Im not asking for your help with this error. I want to define my own FILE type that mimics the call package so I can spend in my own variables.

    Pretty sure I've described previously, there was a specific question with the answer that you do not understand?

    >

    The problem with this type of recording is that it contains all the 'who' columns that the application requires. When it is called from a package within the schema, the package has no difficulty arising from these data. When you call the package from an anon block, I have to pull my own values.

    You did before declaring a LOCAL record type, then you need to reference to the PACKAGE of type folder, as I showed you... it makes you EF values even as you were in your first post.

    I want to define the RECORD type of the manner in which it has been set to 'fnd_flex_loader_apis.who_type', but using my own variable and passing in the parameter. Make sense?

    Thank you
    Scott

    Hope that helps.

  • Number of arguments passed to the count function

    There are built-in functions that can count the number of arguments passed to a function? Obviously (arguments) StructCount doesn't work here because "the scope always contains an entry 'slot' for each argument declared, even if you do not pass the argument to the function.»

    Copy the following code always returns "Count = 3 '. I want to output 'Count = 1' because the only argument has been passed to the function. The functions of any integrated to do this or am I stuck do manually: a loop + structKeyExists?

    < cfset comp = createObject ("component", "MyComp") >
    < cfset comp.showArgs (id = 1) / >

    <! - MyComp - >
    < cfproperty >
    < cffunction name = returntype "showArgs" = "Sub" output = "true" >
    < name cfargument = "id" type = "numeric" required = "true" / >
    < name cfargument = "FirstName" type = "string" required = "false" / >
    < name cfargument = "name" type = "string" required = "false" / >
    Count = < cfoutput > #StructCount (arguments) # < / cfoutput > < br >
    < / cffunction >
    < / cfproperty >

    Thanks for the replies.

    My question was not so much about how it works. I understand that CF always adds a slot in the structure of optional arguments. Maybe its just me, but it seems a bit logically inconsistent to return different results of StructCount (etc.) and StructKeyExists? If StructCount "counts the number of keys in a structure" then StructKeyExists should behave in accordance with the StructCount, but it doesn't. I understand why its done in this way, but it still seems a bit inconsistent.

    In any case, because there isn't a built-in method to return only the arguments provided, I ended up doing manually as I've described before.

  • If you ask the question and then choose a solution, the thread will be closed or still can you ask more details?

    If you ask the question and then choose a solution, the thread will be closed or still can you ask more details?
    (sometimes, someone answers my question, and I want to mark it as the solution and am not yet quite ready for the thread be closed...)

    If you still experience this issue, you can return to this thread.
    But, you must clear the flag solved .

  • How can I FIND the question I asked before to see if there is an answer

    Where is that I should go to locate the question I posed and answers available, as appropriate.

    I've seen this question asked in a generally similar manner and the author of the question was directed to go to the location of their question to show all responses that might have been given - but there's nothing telling us how they came to this place. How do you get there?

    Suggestion: A user having to log-in to ask a question, then once a user logs in, it would be great if they could see a list of the questions they asked, and maybe a link that will lead to the location of this question and the answers that could have been provided by the community.

    A friend showed me how to locate my question (s). Thank you.

  • My external hard drive will not go up and I'm not sure what the question is

    My external hard drive will show up in disk utility, but not of viewfinder. I tried to hit "repair disk" and he says it will take 4 hours, but after a while, that he's finally going to say that it is impossible to repair the disk and I need to make a backup.

    Help?

    Almost always, the question is quite simple: the hard drive is faulty or has failed. So I hope that you have a backup of everything that is on, it is absolutely essential.

Maybe you are looking for