Scope Descrepancy between the tag and the query script

I'm fairly certain I've found a bug in scope. I use CF11 and FW/1 and I have the following query - the work of the tag, cfscript equivalent raises an exception "Table named rc.qSignerLinks is not found in the memory":

/ * Works * /.

"< name ="cfquery local.qResultSet"result =" local.qResult "dbtype ="query">

SELECT

*

Of

rc.qRSRecipient

where

[email] = < cfqueryparam value = "#session.user.getEmail ()" # "cfsqltype ="CF_SQL_VARCHAR"maxlength ="50"/ >"

< / cfquery >

/ * exception * /.

< cfscript >

local.qObj = new query();

local.qObj.setDBType ("query");

local.qObj.setSQL(")

SELECT

*

Of

rc.qRSRecipient

where

[email] =: email

");

local.qObj.addParam (name = "email", value = "" #session.user.getEmail () # ", cfsqltype =" CF_SQL_VARCHAR", maxlength ="50");

local.qObjResult = local.qObj.execute ();

local.qResultSet = local.qObjResult.getResult () .recordCount NEQ 0;

< / cfscript >

Yes, Steve, this is a known issue for some years now. The usual solution is to add the result set using setAttributes(), like this:

local.qObj.setAttributes(tbl = rc.qRSRecipient);

local.qObj.setSQL ("SELECT * FROM tbl WHERE [email] =: email");

Tags: ColdFusion

Similar Questions

  • Confusion between the query

    Hi friends


    I use oracle 8i and I will try the following


    Logically in my software day starts at 04:00 and ends at 03:59 the next day


    so need a query that returns the hours passed since today morning 4 AM until now. I'm only using sysdate at the moment, but there is a twist since date starts at 04:00 and not at 12 AM @ 12 h I have hours including hours of the previous day until 03:59

    at 12:20 hours
    at 1:21 hours

    I mentioned the following queries but without success
    select (to_date(trunc(sysdate) || ' 04:00:00','dd-mon-yy hh24:mi:ss') -  to_date(trunc(sysdate),'dd-mon-yy hh24:mi:ss'))*24 from dual
    select (sysdate+4/24 - sysdate) * 24 from dual;
    Any help would be appreciated

    Concerning
    Park

    Published by: Park February 11, 2011 01:56

    The difference between the time so you have to current system and last time from 04:00.

    The time difference in days is:

    (SYSDATE-(TRUNC(SYSDATE-4/24)+4/24))
    

    Within hours, it is:

    24*(SYSDATE-(TRUNC(SYSDATE-4/24)+4/24))
    
  • Difference between the operator NOT EXISTS and NOT IN

    Hi experts,

    I understand that this question has been asked several times, but I would like to have a clear understanding of the following:

    SELECT MEANING FROM FND_LOOKUPS WHERE LOOKUP_TYPE='WIS_WORK_DEFINITION_NAME';
    

    The results are:

    Spare

    Main working definition

    Rework

    Test

    User_Defined_WD

    Check

    I have run this query:

    select work_definition_name from  WIS_WORK_DEFINITIONS WSD WHERE WSD.ORGANIZATION_ID=207 AND WSD.INVENTORY_ITEM_ID=2686;;

    The query gives output below:

    MAIN

    REWORK

    When I run the sub query, I expect no result because the inner query in the NOT IN operator returns a NULL value.

    Query -1: the query is:

    SELECT fl.meaning FROM fnd_lookups fl WHERE fl.lookup_type='WIS_WORK_DEFINITION_NAME' AND fl.lookup_code NOT in
    (SELECT NULL FROM wis_work_Definitions wsd WHERE wsd.organization_id=207 AND wsd.inventory_item_id=2686
    AND  fl.lookup_code=wsd.work_Definition_name);
    

    If the inner query returns null, the query gives the result:

    Spare

    Test

    User_Defined_WD

    Check

    I was under the assumption that if the inner query returns null, then the global query would return no data. Example:

    Query-2:

    SELECT fl.meaning fl fnd_lookups WHERE fl.lookup_type = 'WIS_WORK_DEFINITION_NAME' fl.lookup_code AND NOT IN (SELECT NULL FROM dual);

    The query above pulled out no data as the inner query returned NULL. What I failed to understand was the difference between the query-1 and query-2.

    While Query1 returns data, query-2 not return all the data.

    There is no apparent difference between these two queries, because of the last sentence of your NOT IN query:

    AND fl.lookup_code = wsd.work_Definition_name

    Consider the row where lookup_code = HAND. The NOT IN query is a single line in wis_work_definitions where wsd.organization_id = 207 AND wsd.inventory_item_id = 2686 AND 'MAIN' = wsd.work_Definition_name. If your queries are actually like that for this line:

    SELECT fl.meaning fl fnd_lookups WHERE fl.lookup_type = 'WIS_WORK_DEFINITION_NAME' AND fl.lookup_code = 'MAIN' fl.lookup_code AND NOT in ('HAND')

    SELECT fl.meaning fl fnd_lookups WHERE fl.lookup_type = 'WIS_WORK_DEFINITION_NAME' AND fl.lookup_code = 'MAIN' fl.lookup_code AND NOT in (NULL)

    No one who will return a line, for reasons that are obvious, hopefully.

    Now consider the row where lookup_code = TEST. The NOT IN query finds a no line in wis_work_definitions where wsd.organization_id = 207 AND wsd.inventory_item_id = 2686 AND 'TEST' = wsd.work_Definition_name. A list NOT IN containing no words can be ignored, so the two queries become like this:

    SELECT fl.meaning fl fnd_lookups WHERE fl.lookup_type = 'WIS_WORK_DEFINITION_NAME' AND fl.lookup_code = 'TEST'

    Which returns a line.

    So the effect of these two queries is to return all values except those that appear in that particular (set of) definition (s) of work.

  • Hi I am new to Oracle forms and reports I want to know the differences between the Enter query mode and Normal mode?

    Hi I am new to Oracle forms and reports I want to know the differences between the Enter query mode and Normal mode?

    Welcome to Oracle Forms!  Out of curiosity, what do you mean by 'new '?  You are a student or new to an organization that uses Oracle Forms?  Or just play with Oracle Forms to learn something new?

    Let me start by saying that many of your questions designtime can answer by searching in the help of the constructor of the form library.  It's accessible, like most of the other products in the Builder menu > help.

    Regarding your question, ENTER QUERY mode, as the term implies, is when it is in a State where it is accept input for the execution of a query.  When in this mode, there are various restrictions.  Yet once, it will find more details in the Builder Help.  In this case, search help for these two subjects, "SYSTEM." MODE'and "built-ins comments that are not allowed in the input query Mode".  There are many other pages that contain information about the ENTER_QUERY method, but these two should help you get started.

    Normal mode, as its name implies, is when it is in a State of 'normal '.  Basically to do nothing in particular, but also not in ENTER QUERY mode.  In this State, you can move the shape, INSERT, UPDATE, DELETE, documents, etc..

    You will find additional information, as well as a lot of documentation on the product page of forms of OTN:

    http://www.Oracle.com/technetwork/developer-tools/forms

  • Hierarchical Oracle query help needed - path between the crux of two brothers and sisters

    I want to find the path between two nodes of oracle hierarchical Table.

    Consider the following case-
    NodeId - ParentId
    =============
    1 > > > > > > 0
    2 > > > > > > 1
    3 > > > > > > 2
    4 > > > > > > 3
    5 > > > > > > 0
    6 > > > > > > 5
    Here I want to query the database table that if there is a path between nodes 3 and 5?
    The previous query you provided work upwards to the root node.

    Here is my expected result, 3-> 2-> 1-> 0-> 5

    Yet once if I have a query in the table to get the path between 1 and 3, I want to get out of the way - next
    1-> 2-> 3

    Therefore, the query works in both cases. Where ADI root can act as an intermediate or no node.

    Can you please guide me how I can get it?

    Thank you.

    Hello

    user13276471 wrote:
    I want to find the path between two nodes of oracle hierarchical Table.

    Consider the following case-
    NodeId - ParentId
    =============
    1 >>>>>> 0
    2 >>>>>> 1
    3 >>>>>> 2
    4 >>>>>> 3
    5 >>>>>> 0
    6 >>>>>> 5
    Here I want to query the database table that if there is a path between nodes 3 and 5?
    The previous query

    What application is this? If you're referering to another thread, then post a link, such as {message identifier: = 10769125}

    you provided work upwards to the root node.

    Here is my expected result, 3--> 2--> 1--> 0--> 5

    Yet once if I have a query in the table to get the path between 1 and 3, I want to get out of the way - next
    1--> 2--> 3

    Therefore, the query works in both cases. Where ADI root can act as an intermediate or no node.

    Can you please guide me how I can get it?

    I think you want something like this:

    WITH     bottom_up_from_src    AS
    (
         SELECT     nodeid
         ,     parentid
         FROM     table_x
         START WITH     nodeid      = :src_nodeid
         CONNECT BY     nodeid   = PRIOR parentid
    )
    ,     bottom_up_from_dst     AS
    (
         SELECT     *
         FROM     bottom_up_from_src
        UNION ALL
         SELECT     parentid     AS nodeid
         ,     nodeid          AS parentid
         FROM     table_x
         WHERE     nodeid     NOT IN (
                                          SELECT  nodeid
                                   FROM    bottom_up_from_src
                                      )
         START WITH     nodeid        = :dst_nodeid
         CONNECT BY     nodeid        = PRIOR parentid
    )
    SELECT      :src_nodeid || SYS_CONNECT_BY_PATH (parentid, '-->')     AS display_path
    FROM       bottom_up_from_dst
    WHERE       parentid     = :dst_nodeid
    START WITH  nodeid     = :src_nodeid
    CONNECT BY  nodeid     = PRIOR parentid
    ;
    

    This will show how you can get it from: src_nodeid at dst_nodeid, moving to the top or to the bottom of a hierarchy at a time step. This will work regardless of the fact that


    • : src_nodeid is the ancestor of the: dst_nodeid, or
    • : src_nodeid is a descendant of: dst_nodeid, or
    • both: src_nodeid and: dst_nodeid are the descendants of another node (e.g. 0).

    I hope that answers your question.
    If not, post a small example data (CREATE TABLE and only relevant columns, INSERT statements) and also publish outcomes from these data.
    Explain, using specific examples, how you get these results from these data.
    Always say what version of Oracle you are using (for example, 11.2.0.2.0). It is always important, but particularly so with CONNECT BY queries, because each version since Oracle 7 had significant improvements in this area.
    See the FAQ forum {message identifier: = 9360002}

  • Any difference between the separate function and aggregation in sql query cost?

    Hello
    I've run many models sql stmts - such as:
    one) using a single table
    (b) using the two tables, using simple joins or outer joins

    but I didn't notice a difference in sql stmts in cost and implementation plan...
    In any case, my colleague insists on only using the aggregate function is less expensive compared to
    separate... (something I've not confirmed, that is why I believe that they are exactly the same...)

    For the situation described above under 1 sql... We could for example use
    select distinct deptno
    from emp
    select count(*), deptno
    from emp
    group by deptno
    select distinct owner, object_type from all_objects
    select count(*), owner, object_type from all_objects
    group by owner, object_type
    Have you ever found no difference between the two...?

    Note: I use Ora DB 10g v2.

    Thank you
    SIM

    Alexandre Gelin says:
    function separate and aggregation are for different uses and can give the same result, but if you use the aggregate function to get the separate records, it will be expensive...

    really? I find them almost identical to 11g. Actually GROUP BY is almost always more fast for me in the old days.

    article about this askTom Re: any difference between the separate function and aggregation in sql query cost?
    This applies mainly to the older oracle versions http://www.oracle.com/technology/products/rdb/pdf/distinct_derivedtables_groupby_sort_tech_article.pdf

  • Mucow put the code between the &lt; / body &gt; tag and &lt; / html &gt;

    How can I put jquery inbetween the end body tag and put an end to the html in a mucow tag, not sure if im able to do this muse as pleaae help thanks

    It would be useful:

    http://Adobe-Muse.github.IO/MuCowDocs/#husing-jQuery

    Thank you

    Sanjit

  • I keep getting "the trust relationship between this workstation and the primary domain failed" error windows 2008R2

    Hi all

    I appreciate your help. And I hope that this issue has been addressed previously, although I couldn't find any solution there.

    I manage a domain windows 2008 with 3 domain controllers. Recently my workstations continue to fall out of the field. I get "the trust relationship between this workstation and the primary domain failed" to many workstations.

    I know how to fix properly, use netdom.exe. But the mistakes keep coming back. I don't know where to look for the source of this error. A possible problem might be the time in any field is out of sync. But all my workstations synchronize with the domain controller with the primary domain controller role and seems to work correctly.

    Are there other sources, that I need to check? This is getting frustrating.

    Thank you much for the help.

    Sincerely,

    Hello

    Post your question in the TechNet Server Forums, as your question kindly is beyond the scope of these Forums.

    http://social.technet.Microsoft.com/forums/WindowsServer/en-us/home?category=WindowsServer

    See you soon.

  • When I try to use a MS fingerprint reader I get the message "no mapping between account names and security IDS was done."

    Original title: fingerprint digital mapping

    When I try to use a MS fingerprint reader I get the message "no mapping between account names and security IDS was done."

    I tried the fix (http://support.microsoft.com/kb/890737?wa=wsignin1.0) without success.

    Any ideas?

    Hello

    Have you tried to reinstall the fingerprint reader, as mentioned in the previous post article?

    If your computer is on a domain, the question you posted would be better suited for the IT Pro TechNet public. I would recommend posting your query in the TechNet Forums to get help:
     
    For more information, see the articles:
     

    Hope the helps of information.

    Let us know if you need help with Windows related issues. We will be happy to help you.

  • Difference between the Extreme III of Sandisk Extreme video HD 30 MB/s and Extreme 30 MB/s

    Hello

    Thus, there are 3 types of cards on the website really. What are the differences between the Extreme HD Video and extreme, both having the tag of 30 MB/s?

    Also, what kind of NAND use, SLC or MLC? Is that why they do better.

    And finally in terms of performance of o (for use as embedded player) who is the best?

    Thank you!

    both are basically the same card. Once they released the extreme SDHC Pro they renamed extreme HD video to the extreme. extreme HD video also are UHS1 instead of class 10 as extreme 30 MB/s.

  • Creation of the VLAN between Powerconnect 5548 and F10 s4810...

    In the coming months we will replace our network equipment.  I was able to get their hands on the new gear at the beginning, and if I'm not traditionally a guy from the network, the project has been given to me and I started playing.  The first thing that I wanted to work on was implemented VLANs.  I have configured the switches like the picture below:

    When I have IP every PC connected to the same subnet and apply VLAN10 to their respective ports, they aren't to pings within the same stack or between cells.  My basic understanding is that they are, do they not?  Did I miss something in my understanding of VLANS or is there a problem with my configs?  I posted the configs below.

    RTTMOACCESS01 config:

    database of VLAN
    VLAN 10,20,30,40,50
    output
    Add a voice vlan Yes-table Nortel___ 000181
    Add a voice vlan Yes-table 0001e3 Siemens_AG_phone___
    Add a voice vlan Yes-table 00036 b Cisco_phone___
    Add a voice vlan Yes-table 00096e Avaya___
    Add a voice vlan Yes-table 000fe2 H3C_Aolynk___
    Add a voice vlan Yes-table Shoretel___ 001049
    Add a voice vlan Yes-table 0060 b 9 Philips_and_NEC_AG_phone
    VLAN voice Yes-table add 00907 Polycom/Veritel_phone___
    Add a voice vlan Yes-table 00e0bb 3Com_phone___
    860 port address 0.0.0.0 iSCSI target
    port 3260 address 0.0.0.0 iSCSI target
    port 9876 address 0.0.0.0 iSCSI target
    port 20002 address 0.0.0.0 iSCSI target
    20003 port address 0.0.0.0 iSCSI target
    port 25555 address 0.0.0.0 iSCSI target
    hostname rttmoaccess01
    no console logging
    privilege 15
    !
    interface vlan 10
    Name IT
    !
    interface vlan 20
    name UserPCs
    !
    interface vlan 30
    name UserTCs
    !
    interface vlan 40
    the voice name
    !
    interface vlan 50
    Name printers
    !
    gigabitethernet1/0/1 interface
    switchport access vlan 10
    !
    tengigabitethernet1/0/1 interface
    switchport mode general
    switchport general allowed vlan add 10 tag
    switchport general allowed vlan add 20 tag
    switchport general allowed vlan add 30 tag
    switchport general allowed vlan add 40 tag
    switchport general allowed vlan add 50 tag
    !
    gigabitethernet2/0/1 interface
    switchport access vlan 10
    !
    tengigabitethernet2/0/1 interface
    switchport mode general
    switchport general allowed vlan add 10 tag
    switchport general allowed vlan add 20 tag
    switchport general allowed vlan add 30 tag
    switchport general allowed vlan add 40 tag
    switchport general allowed vlan add 50 tag

    !
    Default settings:
    Service etiquette: 76BYTS1
     
    SW version 4.1.0.8 (28 August 2012 time 11:17:36)
     
    Gigabit Ethernet ports
    =============================
    Speed 1000
    full duplex
    negotiation
    flow control
    Auto MDIX
    no back pressure
     
    interface vlan 1
    interface port-channel 1-32
     
    spanning tree
    spanning tree mode RSTP
     
    basis of QoS
    QoS trust cos
    Enable IAS

    RTTMOACCESS02 config:

    database of VLAN
    VLAN 10,20,30,40,50
    output
    Add a voice vlan Yes-table Nortel___ 000181
    Add a voice vlan Yes-table 0001e3 Siemens_AG_phone___
    Add a voice vlan Yes-table 00036 b Cisco_phone___
    Add a voice vlan Yes-table 00096e Avaya___
    Add a voice vlan Yes-table 000fe2 H3C_Aolynk___
    Add a voice vlan Yes-table Shoretel___ 001049
    Add a voice vlan Yes-table 0060 b 9 Philips_and_NEC_AG_phone
    VLAN voice Yes-table add 00907 Polycom/Veritel_phone___
    Add a voice vlan Yes-table 00e0bb 3Com_phone___
    860 port address 0.0.0.0 iSCSI target
    port 3260 address 0.0.0.0 iSCSI target
    port 9876 address 0.0.0.0 iSCSI target
    port 20002 address 0.0.0.0 iSCSI target
    20003 port address 0.0.0.0 iSCSI target
    port 25555 address 0.0.0.0 iSCSI target
    hostname rttmoaccess01
    no console logging
    privilege 15
    !
    interface vlan 10
    Name IT
    !
    interface vlan 20
    name UserPCs
    !
    interface vlan 30
    name UserTCs
    !
    interface vlan 40
    the voice name
    !
    interface vlan 50
    Name printers
    !
    gigabitethernet1/0/1 interface
    switchport access vlan 10
    !
    tengigabitethernet1/0/1 interface
    switchport mode general
    switchport general allowed vlan add 10 tag
    switchport general allowed vlan add 20 tag
    switchport general allowed vlan add 30 tag
    switchport general allowed vlan add 40 tag
    switchport general allowed vlan add 50 tag
    !
    gigabitethernet2/0/1 interface
    switchport access vlan 10
    !
    tengigabitethernet2/0/1 interface
    switchport mode general
    switchport general allowed vlan add 10 tag
    switchport general allowed vlan add 20 tag
    switchport general allowed vlan add 30 tag
    switchport general allowed vlan add 40 tag
    switchport general allowed vlan add 50 tag
    !
    Default settings:
    Service etiquette: 76BYTS1
     
    SW version 4.1.0.8 (28 August 2012 time 11:17:36)
     
    Gigabit Ethernet ports
    =============================
    Speed 1000
    full duplex
    negotiation
    flow control
    Auto MDIX
    no back pressure
     
    interface vlan 1
    interface port-channel 1-32
     
    spanning tree
    spanning tree mode RSTP
     
    basis of QoS
    QoS trust cos
    Enable IAS

    Config RTTMOCORE

    ! Version 8.3.12.0
    ! Last modification of the configuration to Fri Jun 14 13:31:58 2013 default
    ! Startup-config updated Fri Jun 14 13:32:40 2013 default
    !
    start the primary system battery-unit 0: A:
    start a system secondary battery-unit 0: B:
    start the system stack-unit 0 default: A:
    start the primary system battery-unit 1: A:
    start a system secondary battery-unit 1: B:
    start the system default stack-unit 1: A:
    !
    redundancy full automatic synchronization
    !
    Hardware watchdog
    !
    no console logging
    !
    hostname rttmocore
    !
    disposal of battery-unit 0 S4810
    !
    stack-unit 0 battery-group 14
    !
    stack-unit 0 battery-group 15
    !
    interface TenGigabitEthernet 0/46
    no ip address
    switchport
    FlowControl rx tx off
    no downtime
    !
    interface TenGigabitEthernet 0/47
    no ip address
    switchport
    FlowControl rx tx off
    no downtime

    disposal of battery-unit 1 S4810
    !
    stack stack-unit 1-group 14
    !
    stack stack-unit 1-group 15
    !
    interface TenGigabitEthernet 1/46
    no ip address
    switchport
    FlowControl rx tx off
    no downtime
    !
    interface TenGigabitEthernet 1/47
    no ip address
    switchport
    FlowControl rx tx off
    no downtime
    !
    !
    interface Vlan 1
    !
    interface Vlan 10
    Description IT
    Name IT
    no ip address
    Tagged TenGigabitEthernet 0/46-47
    Tagged TenGigabitEthernet 1/46-47
    Shutdown
    !
    interface Vlan 20
    Description UserPCs
    name UserPCs
    no ip address
    Shutdown
    !
    interface Vlan 30
    Description UserTCs
    name UserTCs
    no ip address
    Shutdown
    !
    interface Vlan 40
    Speech description
    the voice name
    no ip address
    Shutdown
    !
    interface Vlan 50
    Printers description
    Name printers
    no ip address
    Shutdown
    !
    Lldp Protocol
    !
    0 line console
    line vty 0
    line vty 1
    line vty 2
    line vty 3
    line vty 4
    line vty 5
    line vty 6
    line vty 7
    line vty 8
    line vty 9
    !
    end

    I would say lets start with one side and obtain communication of work between the two computers on the same stack at RTTMOACCESS01. The port settings for the 1/01 and 2/01 look great both in access mode for VLAN 10. Which IP addresses and subnets you assign to computers?

    5548 to battery power battery connection 10 also appear to not be in a LAG, then we run two connections like that and they aren't in a SHIFT, we create a loop and a single connection will enter a blocking state.

    For the connections between the 5548 and force 10, I suggest to turn them into a GAP. The command should look like this.

    Console > activate

    Console # configure

    Console (config) # (config) # interface tengigabitethernet 1/0/1

    Console (config) # port - 1 automatic mode group

    output console #.

    Console (config) #.

    Do the same for Te2/0/1

    Then we set up this OFFSET to set it up, and I would try to use the trunk instead of general mode mode.

    Console (config) # interface port-channel 1

    console switchport mode trunk #.

    console # permit trunk switchport vlan add 10,20,30,40,50 tag

    The same should be done for the Force switch 10.

    Te0/46.1/46 in a SHIFT

    Te0/47.1/47 in another SHIFT

    Put in the trunk and let the VLANS on the trunk.

    Allows to study these settings and see if we can make any progress.

    Thank you

  • What is the difference between NET USE and MOUNT? Why do they work differently?

    What is the difference between NET USE and MOUNT?  Why do they work differently?

    Hello

    Thanks for posting your query on the Microsoft Community.

    According to the description, I understand that you have a query.

    I suggest you re-post your query on The TechNet Forums because we have experts working on this type of questions and for you help the better.

    Check out the link:

    https://social.technet.Microsoft.com/forums/Windows/en-us/home?category=w7itpro

    You may consult:

    https://TechNet.Microsoft.com/en-us/library/bb490717.aspx?f=255&MSPPError=-2147217396

    Hope this information helps. Please let us know if you need any other help with Windows in the future. We will be happy to help you.

  • Connection between the computer and the external hard drive stopped during the backup

    The connection between my PC and my external hard drive has been accidentally cut while I perform a backup. Since then I reconnected my external hard drive to my computer and come back again.

    Windows continue my back up where it left off, or he adds a new point backup on my external hard drive?

    Hi Brandon,.

    Thanks for posting your query in Microsoft Community.

    I would like to inform you that, if the backup is interrupted and it is asking to start the backup. Then, you will need to perform a new backup.

    Reference: back up and restore: frequently asked questions

    http://Windows.Microsoft.com/en-us/Windows/back-up-restore-FAQ#1TC=Windows-7

    It will be useful.

    Let us know the status, we are happy to help you further.

  • Win7 has exchanged information on the material between the integrated video card and add on video card - need to share in return. Registry hack?

    A remote desktop client from one office to another from 10 feet.  Now Win7 has become confused about the video card.  When you use the add on the map with two monitors on DVI cables, Windows thinks that he uses the onboard video (vga on motherboard).  When you use the onboard vga video, Win7 think he's using the add on video card.
    Windows has exchanged information on video cards.  Is there a way to hack the registry and exchange their return?  Or clear the entries and have windows discover video cards again?
    So far, I pulled the add on the map but Win7 still thought he used it.  I checked the BIOS settings and display settings.  Desktop is a Dell OptiPlex 980.  Using Win7 enterprise.
    Customer does not do without office while it would be re-created, I was looking for a solution.

    They would extend the desktop between the two monitors, but now it reflects only the monitors because he thinks that it's using the vga output (when he really uses the add on the map).  Discovered this when you look at the description of the graphics cards and monitors trying each installer.

    Hello Matt,

    Thanks for posting your query on the Microsoft Community.

    I would like to inform you that, the question you have posted in the community is more on the management of the computer hardware rather than the Windows operating system. So, I recommend you contact the manufacturer of the computer hardware, which gives you a better opportunity to get rid of the problem.

    Dell Community

    Hope this information is useful. Let us know if you need help with Windows, we will be happy to help you.

  • My tags and labels will remain with the images when I move them to a new computer?

    I want to assure you that if I take the time to enter the tags and labels for my images, these data will move with the images of my next computer.

    Hello

    I would ask you to view the query in the forum of photo gallery for more assistance.

    Reference:

    http://answers.Microsoft.com/en-us/windowslive/Forum/Gallery

    Thank you.

Maybe you are looking for