The gateway configuration GemFire 7.0.1 via Java APIs is unable to successfully deploy

I followed the instructions here: (WAN) multi-site Configuration.

I have been unable to deploy a gateway and according to me, Miss me him a little bit of configuration, but I can't identify what it is.

# loc1.properties
jmx-manager-port=1899
mcast-port=0
remote-locators=localhost[11045]



distributed-system-id=1

gfsh start locator - name = loc1 - port = 11044 - properties-file = loc1.properties

# loc2.properties
jmx-manager-port=1999
mcast-port=0
remote-locators=localhost[11044]



distributed-system-id=2

gfsh start locator - name = loc2 - port = 11045 - properties-file = loc2.properties

String license = "== omitted valid WAN enabled key ==";
String serverName = "node1";

CacheFactory cacheFactory = new CacheFactory();
cacheFactory.set("name", serverName);
cacheFactory.set("mcast-port", "0");
String workingDir = String.format("c:/software/ssw/%s", serverName);
cacheFactory.set("license-working-dir", workingDir);
cacheFactory.set("deploy-working-dir", workingDir);
cacheFactory.set("locators", "localhost[11044]");
cacheFactory.set("license-data-management", license);
cacheFactory.set("distributed-system-id", "1");
Cache cache = cacheFactory.create();
cache.setIsServer(true);

CacheServer cacheServer = cache.addCacheServer();
cacheServer.setPort(30303);

String gatewayName = String.format("%sSender", serverName);
RegionFactory replicatedRegionFactory = cache.createRegionFactory(RegionShortcut.REPLICATE_PERSISTENT_OVERFLOW);
replicatedRegionFactory.addGatewaySenderId(gatewayName);
replicatedRegionFactory.create("TestRegion");

cache.createGatewaySenderFactory().setParallel(false).create(gatewayName, 2);
cache.createGatewayReceiverFactory().setStartPort(12000).setEndPort(12009).create().start();

cacheServer.start();





Each member starts and runs but when inspecting via "list gfsh gateways" I have the following message:

[warning 2013/11/15 13:56:50.148 CST loc1 <RMI TCP Connection(3)-172.20.121.109> tid=0x56] (tid=11 msgId=11) Errorjava.lang.Exception: node1 is an invalid member name or Id
  at com.gemstone.gemfire.management.internal.beans.DistributedSystemBridge.validateMember(DistributedSystemBridge.java:694)
  at com.gemstone.gemfire.management.internal.beans.DistributedSystemBridge.listGatewaySenderObjectNames(DistributedSystemBridge.java:1218)
  at com.gemstone.gemfire.management.internal.beans.DistributedSystemMBean.listGatewaySenderObjectNames(DistributedSystemMBean.java:344)
  at com.gemstone.gemfire.management.internal.cli.commands.WanCommands.listGateway(WanCommands.java:603)




This message is incongruous with ' gfsh describe config - Member = node1':

gfsh>describe config --member=node1
Configuration of member : "node1"

JVM command line arguments
-------------------------------------------------
-Didea.launcher.port=7542
-Didea.launcher.bin.path=C:\software\ide\IntelliJ
IDEA
12.1.4\bin
-Dfile.encoding=UTF-8


GemFire properties defined using the API
.................................................................................................................................
deploy-working-dir                       : c:\software\ssw\node1
distributed-system-id                    : 1
license-data-management                  : === omitted ===
license-working-dir                      : c:\software\ssw\node1
locators                                 : localhost[11044]
mcast-port                               : 0
name                                     : node1


Cache attributes
.................................................................................................................................
is-server        : true


Cache-server attributes
. port                 : 30303




Has anyone tried to get a bridge linking purely Java API?

Thank you

Jeff

Jeff,

I appreciate you are trying to help.  I expect to have a setting that I forgot.  Your suggestions were valid and I have test again each of these this morning.  I think I've identified the problem and it isn't really a problem code, setting issue or a question of GemFire. I think that our network of local offices has a particular configuration that affects GemFire in a unique way.

In my test, I used localhost as the address for locators and remote control-locators.  I changed to be my explicit hostname and I do not see the error longer.  I am able to inspect bridges via gfsh and start them.  FYI: I witnessed a different symptom with the new product of the pulse.  When you try to deploy the war impulse locally I be watching only partial functionality.  The application of impulse load but could not inspect the data nodes, but I could see the locators.  I played with each of the possible combinations (ip address, host name, localhost, qualified domain host name) and the only way I could solve the problem of the impulse was to use the host name.  It smells the same number of local network.

I'm working on a Windows desktop computer and use an active Windows with DHCP domain controller.  Production deployment is on RHEL and should not encounter these problems.

Thank you

Jeff

Tags: VMware

Similar Questions

  • How to get the attributes of node when you query the TQL via java API

    Hello

    I'm trying to pick up a hierarchy of IC using a TQL. I created a TQL on uCMDB and am now questioning him through the uCMDB java API. The TQL is simple and queires a hierarchy containing a Node (Server) containing the disks, file systems, interfaces and IP addresses.

    My code snippet is:

        UcmdbService ucmdbService = CMDBConnection.createCMDBService();
        TopologyQueryService queryService = ucmdbService.getTopologyQueryService();
        Topology topology = queryService.executeNamedQuery("BasicTopologyView");
        Collection allCIs = topology.getAllCIs();

        for (TopologyCI node : allCIs) {
                 System.out.println("Node is " + node.getPropertyValue("display_label") + "(" +node.getId().getAsString() + ") ... " + node.getPropertyValue("display_label")
                         + " ... " + node.getPropertyValue("TenantOwner")+ " ... " + node.getPropertyValue("discovered_os_name"));
             }

    The output I get is

    The node is/usr (18de9fd759680f10b4f1d3567fb0f5e5)... / usr... null null
    The node is/tmp (18eaac5d8ec14e45874029f25011a13c)... / tmp... null null

    Whatever properties I question are coming as null. Is there a way I can say uCMDB what I expect from each node to the execution of the attributes.

    Thanks in advance.

    Peyrot

    This problem is now resolved. The correct way to proceed, queryProperties method is used when querying of the node.

    node.queryProperties(props);
    

    When the accessories is a string containing all of the appropriate properties you want to take to uCMDB.

  • Citing RM via Java API for events

    Hello!


    When the audit function is enabled, LiveCycle Rights Management ES2 allows to control certain types of events, such as open doc or printed. We can see this information in the administration console of the LiveCycle.

    Is it possible to get these events using Java API in LiveCycle? Or I have to create a process of Workbench to obtain this information?

    Thanks in advance!

    Yes, you can use the API to get the events.  Here is a link to a part of literature around this...

    http://help.Adobe.com/en_US/LiveCycle/9.0/programLC/Javadoc/com/Adobe/LiveCycle/rightsmana gement/client/infomodel/Event.html

    Concerning

    Steve

  • RV042G bridge at the gateway configuration

    I have install a gateway-to-gateway using a RV042G. Routers connect, I can access the remote router, but cannot access any server (SBS w2000) share on the remote network. Should I change the firewall of the server, etc.?

    Hello Steve,.

    The problem may be with your router firewall settings. Here's an article that might help you if you need.

    General RV016, RV042, RV042G and RV082 VPN routers firewall settings

    I hope this helps!

    Alex

  • Error Passlogix add Credential in the gateway configuration test

    HII everyone, I am newbie

    When I test gateway provisioning to eSSO using the connector of the IOM. I have problem,

    This is the problem:

    Error Passlogix add credentials:

    "ADP ClassLoader load failure: com.passlogix.integration.provision.OIM.OIMInterface ' does not match a known response Code. With the help of 'UNKNOWN '.

    Answer: ADP ClassLoader load failure: com.passlogix.integration.provision.OIM.OIMInterface
    Description of the response: an unknown response was received

    stage i did:

    1. create user
    2. enter all the attributes of the user, as shown below, enter the password as "Password1", then click on create a user:
    3. implement this user in Active Directory, which is the repository of eSSO user credentials. Select the ad as «employee HR» server
    Database "and password as"Password1"

    and here are the results

    1. validation of the system: full
    2. create user: full
    3. get object GUID created: full
    4 Passlogix add credentials: rejected
    5. account export date updated: rejected



    Thank you

    Hi darvesth,
    1 will you please try to add credentials for an application using the console of v - GO PM, not not using IOM, by grace to add a new user SSO?
    2. If you are able to create the user using the console, then check your PMClientConfiguration.properties file.
    3. check your pot correctly in the java task. If it contains an OIMInterface.class OIMConnector6.0.jar\com\passlogix\integration\provision\OIM
    4 check your third party
    PMCLI.jar, activation.jar, axis.jar dom.jar, jaxp - api .jar, jaxrpc.jar, log4j - 1.2.9.jar, mail.jar, opensaml - 1.0.1.jar saaj.jar, sax.jarincompatible, wsdl4j - 1.5.1.jar, wss4j.jar, xalan.jar, xercesImpl.jar, xmlsec - 1.3.0.jar
    4. If you still have problem, do something to create a procurement process.
    Create a task say to addSSOCredential, to integrate and to map the variable with the adapter for further identification information
    Manufacturer:-public com.passlogix.integration.provision.OIM.OIMInterface)
    Method : - public java.lang.String com.passlogix.integration.provision.OIM.OIMInterface.addPasslogixCredential(java.lang.String,java.lang.String,java.lang.String,java.lang.String,java.lang.String,java.lang.String,java.lang.String,java.lang.String,java.lang.String,java.lang.String)
    Try calling this task after provisioning AD.
    Hope this will help you

  • AnyConnect 4.1 - cannot get the secure gateway configuration

    So I AnyConnect working on one SAA however, ASA another located in another country, I get the following error:

    "Unable to get the secure gateway configuration.

    I get a prompt for the username and password seems to be authentication very well however in step 'check' the profile updates this error.

    I was comparing my two setups and they look identical.

    Working ASA model: 5512 worm 9.1 (4)

    Does not not ASA: 5510 worm 9.1 (4)

    Client version: 4.1.02011

    Any ideas?

    Thank you

    Hello, Kevin.

    I know, if there is no customer profile configured on ASA, the software Anyconnect client will use the client profile by default, which is placed on the local computer (C:\ProgramData\Cisco\Cisco AnyConnect Secure Mobility Client\Profile) when installing Anyconnect software.

  • Windows Server configured as the gateway crashes with referee interface

    I'm running the Active Directory to Windows 2008 R2 servers multiple infrastructure test lab. One of the functions as a gateway server, configured with routing and remote access. Each time, after a few hours, the network to public internet traffic stops. One way to solve is, is to restart the gateway server. When network stops, same gateway itself cannot connect to the public network, the DNS servers of the ISP ping with the IP addresses is answer. Ipconfig/release and / renew buy do a thing and disabling WAN network interface freezes. After that, try to stop and restart the server will be fallow with blue screen and cold reboot.

    WAN interface uses the pilot VMNET3 and Intel LAN interface 1000 (something like that). VMtools has been installed from the console of the last version of ESXi.

    Familiar with this problem to anyone?

    Try to change the external NETWORK adapter to E1000.

    ---

    MCITP: SA, MCTS Hyper-V, VMware vExpert, VCP 3/4

    http://blog.vadmin.ru

  • E3000 to work with the modem configuration cable of Verizon FIOS actiontec / router

    Hi all, I read knowledgebase Article ID: 3733, which seems to me on the right track, but the menu router screens listed do not correspond to the screens of the E3000.

    I have a FIOS cable modem / router in the basement I should keep since she animates all FIOS guide and on the characteristics of the application. I have a NAS drive in the basement and all hard wiring runs to the basement as well.

    I tried n wireless and a better location for the wireless access point, so I bought the E3000 and put it in the kitchen on the main floor

    When I wired a LAN port numbered on the E3000 to LAN ports numbered on the ActionTec and introduced the router everything worked well, but quickly found that wireless clients could not see the NAS.  I suspect that it is because the E3000 uses a different address of range (192.168.0.1) as the actiontec (http://192.168.1.1/).  I finally move the NAS on the floor to temporarily solve this problem, but my wife keeps me out of his kitchen ASAP :-)

    I tried almost every imaginable parameters (IP of E3000 actiontec adjustment range, disabling NAT, disable DHCP, enable/disable RIP) to get the E3000 to simply become a gateway switch wired and wireless and let the routing actiontec, but never been able to make it work.

    Could someone post a version of the Article ID: 3733 who works for the E3000?

    Press and hold the reset button on the E3000 router for 30 seconds. Release the reset button and wait 30 seconds. Power cycle router E3000.

    Now connect a computer to the Ethernet port on the Router 2 (do not connect the cable between the modem and E3000)

    Open the E3000 configuration page. Change the settings of the E3000 router wireless.

    Go to the Configuration tab and change the IP address of the E3000 router to 192.168.1.2.

    Disable the DHCP server on the router and save the settings.

    Do NOT change any other settings (NAT firewall).

    Connect the modem cable to port Ethernet router 1 E3000. cycle power to the router.

    Now try to access the Internet via E3000 router.

  • Problems of networking with the new configuration

    I install a new system and have a few questions that have been bothering me and can not find answers to.

    ESX Server #1 has a Service Console to 172.25.10.1 and this is the IP address of the area of physics.

    I have a box on its own subnet/switch (vSwitch1) iSCSI using 192.168.x.x address and it is connected via a switch to two ports on each ESX box.

    What I don't know, it's what to use and where to put the gateway on this vSwitch1.

    Sorry if this question seems basic, but this is my first kick in the implementation of a system.

    Thank you

    Rob

    Hello

    Are you talking about the default gateway? In this case, the default gateway remains with the first port of SC. You don't need to configure any 'bridge' for anything on vSwtich1. Your vmkernel gateway remains with VMotion.

    You should be able to ping and vmkping your iSCSI host, it's everything you need to make this work.

    Best regards

    Edward L. Haletky

    VMware communities user moderator

    ====

    Author of the book "VMWare ESX Server in the enterprise: planning and securing virtualization servers, Copyright 2008 Pearson Education.»

    SearchVMware Blog: http://itknowledgeexchange.techtarget.com/virtualization-pro/

    Articles of blue Gears - http://www.itworld.com/ and http://www.networkworld.com/community/haletky

    As well as virtualization at http://www.astroarch.com/wiki/index.php/Virtualization Wiki

  • Avoid the AQ on a copied database to connect to the gateway of messages

    We regularly make a copy of our production database to our test and development environments.

    Our production database has installed QA. When you copy the production database, the copy will of course also be AQ installed with the same configuration as the production database. When you start the copy, QA on the copy to connect to the gateway for message with the same configuration as the production and therefore start to send messages to the production environment. This is not good!

    A possible solution is to close the gateway messages until the database copy process is done, the new copy of the database is started and it's AQ configration modyfied. However this is not a good solution because it affects the production environment (judgment of the entry door).

    We use file copy to copy the databases.

    Does anyone have a good solution on how to copy a database and do not have QA on the copy of connect to the gateway of message?

    Our environment is Oracle 9iR2 running on 64-bit Linux.

    Hello

    It is available via Metalink. I assume that you have access?

    417806.1 is the id of the doc.

    Thank you
    Peter

  • ProDesk 600 G1 BIOS configuration of the TPM secure through the BIOS Configuration utility

    We have a range of devices, computers HP desktop and laptops in our environment.  Devices are all running Windows 7 64 bit and should have Bitlocker enabled, but we found that some were not encrypted.  So I am trying to set up a remote BIOS and Bitlocker config activate software that we can get out via SCCM and then embed in a task sequence image for new machines.

    I use the Bios HP Configuration utility to check a BIOS password is set and then activate the TPM chip.  I took a BIOS config output of each of our models and created a settings file that has all of the TPM associated parameters of all models.

    At the moment I run Setup BIOS utility manually for testing.  On all models I tried that works very well, except for the 600 ProDesk G1 SFF.

    When I run the utility on the ProDesk 600 G1 MFS, it says that I have managed to update the settings, and when I check the BIOS, the TPM secure has been unhidden and the TPM Management was given to the operating system (two settings I change), but the TPM itself remains hidden.

    It's the release of the BIOS configuration utility (it uses the 2.60.13.1 version, which uses plaintext passwords.  I also tried with the 3.0.13.1 later version that uses password files - same result)

    C:\ > BiosConfigUtility64.exe /cspwd: "password" set: "TPM_Config.REPSET"
    < BIOSCONFIG Version = "2.60.13.1" Computername = 'HP600G1' Date = "24/07/2014" Time = "13:01:37 ' UTC '1' = >"
    < SETTING changeStatus = "pass" name = "Embedded Security Device" reason = "' returnCode '0' = >"
    < OLDVALUE > <! [CDATA [hidden device]] > < / OLDVALUE >
    < NEWVALUE > <! [CDATA [device]] > < / NEWVALUE >
    < / SETTING >
    < SETTING changeStatus = "pass" name = "Enable security on the next boot" reason = "' returnCode '0' = >"
    < OLDVALUE > <! [CDATA [disable]] > < / OLDVALUE >
    < NEWVALUE > <! [CDATA [enable]] > < / NEWVALUE >
    < / SETTING >
    < SETTING changeStatus = "pass" name = "The BONES of on-board safety management" reason = "' returnCode '0' = >"
    < OLDVALUE > <! [CDATA [disable]] > < / OLDVALUE >
    < NEWVALUE > <! [CDATA [enable]] > < / NEWVALUE >
    < / SETTING >
    < SUCCESS msg = "Successfully set BIOS config." / >
    < information msg = 'BCU return the value' real '0' = translated = '0' / >
    < / BIOSCONFIG >
    C:\ >

    And after a reboot (where it should activate the TPM), BIOS shows as disabled built-in safety device (see attachment for the image).

    I have tried everything I can think of to get this to activate, including:

    • Different versions of the BIOS configuration utility

    • Remove the password from the BIOS and the application in the same order as the parameters

    • Different passwords

    • Reboot and allowing the machine to start completely to Windows before checking if the setting took effect

    I also tried to add the utility and the commands for an SCCM package and it works directly and as part of a sequence of tasks to see if that makes a difference, but nothing I've done has activated the TPM module.

    I know that the TPM module works, as you can turn it on manually and then Bitlocker can be applied to the machine, but with thousands of devices in our environment, I need to get this job without the need for manual intervention.

    Has anyone else had this problem and found a solution?  Or has someone at - he managed to activate the TPM on the SFF of 600 ProDesk G1 using the BIOS Setup utility?  Any ideas / suggestions would be very appreciated!

    P.S. This thread was moved from the company PC - Compaq, Elite, Pro for HP PC Client management. -Hp moderator of the Forum

    This problem has now been resolved by HP.

    They provided a replacement motherboard for the test machine I was using that solved this problem. I don't know what kind of motherboard failure could prevent the activation via the script TMP chip but not prevent activation through the BIOS menu, but as a replacement solved the problem, then it must be a hardware failure.

  • The gateway cached channel?

    Hello

    Configuration: VeriStand 2011 SP1

    I'm working on a .NET application which collects the values of channels using the gateway VeriStand. The data collection is cyclical with a period that can be changed by the operator. On my system (PC running .NET app + gateway connected to a target RT PXI) it seems that when the scan period if the value 15 ms, bridges returns me 4 times the same value (i.e. watch the channel of "System Time").

    It is not a problem for me, because my doing only requires a maximum sweep frequency of 20 Hz. But I have to explain the limits of the method 'GetMultipleChannelValues' (is there mechanisms in cache or something like that?). In any case can I assume that the gateway provides a no more than 40 ms of data?

    Thanks for the clarification, best looks.

    By default the target will send the latest channel data bridge 15 times per second, which is around a 60-ms period. It's data that the gateway returns when you call GetMultpileChannelValues. This is done to save the processor on the target and strip use network bandwidth.

    You can configure a target to send data more often than 15 Hz, but you must change the definition of system manually to do this.

  • Relative paths of the gateway requirements

    So I am using requirements gateway for a little while now and I are one of several developers to use, or one of the many people now the documents it contains.  We keep the Gateway project control requirements of source code with the documents and the project code in that respect.

    We met one of the problems was that this gateway requirements is configured as an absolute path if the path is not under the gateway requirements project path.

    Let's say I have a directory like this structure.

    \Requirements Gateway\ Q:\Project\Project [x]

    [X] Q:\Project\Project [x] \Project Documentation\

    Q:\Project\Project [x] Code\ [x] \Project

    When you add documents to the gateway requirements project it will add them however travel.  So if another developer gets the source on the V:\ drive control then it can not find documents or code.  We found that you can manually change the path of the documents to have a relative path by editing the .rqtf file manually in a text editor.

    Finally the problem.  This solution does not work for code TestStand or paths of LabVIEW code... why?  If I replace "[x] [x] Code\ \Project Q:\Project\Project"with"[, \Project[x] Code\ ' in the .rqtf project file and then open the project, it will say file not found.  The file may have been moved or deleted.  But all the documents that are configured to have relative paths work fine.

    Can someone tell me how to get access roads-related work for LabVIEW and TestStand code in Gateway requirements?  Thank you.

    Hooovahh-

    It is currently a lack of functionality for our types of TestStand and LabVIEW OR gateway 1.1 requirements. This is something that will probably fix us in the next version or Gateway requirements.

    Thank you for that bring to our attention.

  • HP LaserJet M425dn MFP 400: Evolution of internal fonts in the printer configuration causes sporadic "error 49:0699".

    Hello, we had the following problem since we have put some of these models into production (3 in total and it happens to all 3 printers)

    We have an old program that sends print jobs to printers directly. It uses the internal settings of the printer to its police. Police 84 is the same font used on the old printers, so we have set up the default font for printers to 84 (they come with 23 configured by default on the page of Print, PCL5 parameters, policy number, in the web configuration of the printer).

    What we found is that if the police is 84, the printers will be sporadically throughout the day with the error error code 49.0699 and restart the computer, and then work fine for a while.  The strange thing is this isn't just error on printing, it will do this by making a copy or a fax or even try to print a report of service.

    When we initially troubleshoot-carried out the problem, we followed all the normal stages:

    Before each of these steps, we ensure no print jobs are waiting or begin to be sent to the printer.

    1:clear NVRAM

    2: Firmware update

    3: update driver

    4: change IP address

    5: remove from the network and connect via USB directly to the workstation

    6: replace formatter Board

    7:repeat steps 1-6.

    It wasn't until we changed the printer entirely with a brand new and have experienced the same problem that we understood it was change the internal fonts that seem to cause the problem. If we let the police as 23, printers have no error throughout the day, or on the print or fax or transcription.

    Any ideas on how to solve this problem?

    Just in case someone runs into this post with the same problem, the latest firmware available for this printer (09/12/2015 when the post) has solved our problem.

  • 881w - lost in the wireless configuration. -need help

    Hello

    I'm new with this kind of wifi router.

    I am quite lost in the configuration, I try to read the documentation, etc... but still he lost.

    Currently, if I have a notebook wired to 192.168.0.10 I ping my gateway 192.168.0.1

    With wifi, I have an IP address from the dhcp pool and I ping my gateway 192.168.0.1, but I can't ping 192.168.0.10.

    I see that since both office, with arp - a 192.168.0.1 is another mac.  I understand catches, but cannot figure out how the AP network can talk to the wired network. I don't understand the notion of vlan / concept on the network. If anyone can tell me where I'm wrong in my config,

    I wish I had a 192.168.0.x network (wired / wireless) and everyone can talk to everyone.

    Router config

    !
    !
    Bridge IRB
    !
    !
    !
    !
    interface FastEthernet0
    switchport access vlan 100
    security of the inside members area
    !
    interface FastEthernet1
    switchport access vlan 100
    security of the inside members area
    !
    interface FastEthernet2
    switchport access vlan 100
    security of the inside members area
    !
    interface FastEthernet3
    switchport access vlan 100
    security of the inside members area

    wlan-ap0 interface
    Description * AP Management *.
    IP unnumbered Vlan100
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    penetration of the IP stream
    security of the inside members area
    ARP timeout 0
    !
    interface GigabitEthernet0 Wlan
    Description * interface to switch internal connecting to the embedded AP *.
    switchport mode trunk
    !
    interface Vlan1
    IP 172.25.1.1 255.255.0.0
    security of the inside members area
    !
    !
    interface Vlan100
    Description * inside *.
    the IP 192.168.0.1 255.255.0.0
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    Check IP unicast reverse path
    penetration of the IP stream
    IP nat inside
    IP virtual-reassembly
    security of the inside members area
    !
    interface BVI1
    Description * Wireless Interface *.
    no ip address
    ==================================================
    The AP COnfig

    dot11 syslog
    !
    dot11 ssid MY_SSID
    VLAN 1
    open authentication
    authentication wpa key management
    Comments-mode
    WPA - psk ascii 0 PASSWORD
    !
    !
    !
    username privilege 15 secret 5 xxxxx xx
    !
    !
    Bridge IRB
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route cache
    !
    the cipher mode vlan 100 encryption tkip aes - ccm
    !
    the cipher mode vlan 1 encryption tkip aes - ccm
    !
    key distribution change vlan 100 30
    !
    key distribution change vlan 1 30
    !
    !
    SSID MY_SSID
    !
    gain of antenna 0
    root of station-role
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route cache
    Bridge-Group 1
    Bridge-group subscriber-loop-control 1
    Bridge-Group 1 block-unknown-source
    No source of bridge-Group 1-learning
    unicast bridge-Group 1-floods
    Bridge-Group 1 covering-disabled people
    !
    interface Dot11Radio0.100
    encapsulation dot1Q 100
    no ip route cache
    Bridge-Group 2
    the bridge-group subscriber-loop-control 2
    Bridge-Group 2 block-unknown-source
    No source of bridge-Group 2-learning
    No extinction unicast by bridge-Group 2
    Bridge-Group 2 covering-disabled people
    !
    interface GigabitEthernet0
    Description the GigabitEthernet incorporated AP 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route cache
    Bridge-Group 1
    No source of bridge-Group 1-learning
    Bridge-Group 1 covering-disabled people
    !
    interface GigabitEthernet0.100
    encapsulation dot1Q 100
    no ip route cache
    Bridge-Group 2
    No source of bridge-Group 2-learning
    Bridge-Group 2 covering-disabled people
    !
    interface BVI1
    the IP 192.168.0.1 255.255.0.0
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    no ip route cache
    !

    Hi Philippe,.

    It must be because the SSID is mapped to the vlan 1.

    Please try the following configuration on the AP:

    The AP COnfig

    dot11 syslog
    !
    dot11 ssid MY_SSID
    VLAN 100
    open authentication
    authentication wpa key management
    Comments-mode
    WPA - psk ascii 0 PASSWORD
    !
    !
    !
    username privilege 15 secret 5 xxxxx xx
    !
    !
    Bridge IRB
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route cache
    !
    the cipher mode vlan 100 encryption tkip aes - ccm
    !
    key distribution change vlan 100 30
    !
    SSID MY_SSID
    !
    gain of antenna 0
    root of station-role
    !
    interface Dot11Radio0.100
    100 native encapsulation dot1Q
    no ip route cache
    Bridge-Group 1
    Bridge-group subscriber-loop-control 1
    Bridge-Group 1 block-unknown-source
    No source of bridge-Group 1-learning
    unicast bridge-Group 1-floods
    Bridge-Group 1 covering-disabled people
    !
    interface GigabitEthernet0
    Description the GigabitEthernet incorporated AP 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route cache
    !
    interface GigabitEthernet0.100
    100 native encapsulation dot1Q
    no ip route cache
    Bridge-Group 1
    No source of bridge-Group 1-learning
    Bridge-Group 1 covering-disabled people
    !
    interface BVI1
    IP 192.168.0.2 255.255.0.0
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    no ip route cache
    !

    Also, on the interface on the router wlan-GigabitEthernet 0, please add the command "switchport trunk vlan 100 native" as shown below:

    interface GigabitEthernet0 Wlan
    Description * interface to switch internal connecting to the embedded AP *.
    switchport mode trunk

    switchport trunk vlan 100 native
    !

    Please let me know if it helps

Maybe you are looking for

  • Cannot restore backup because there is not enough free space

    Try to restore from the latest backup and get an error message that there is not enough free space. How can be greater than the capacity of the backup phone? What the user should do?

  • Is Tinyword compatible with Windows Vista? error 0 x 0000005

    Does anyone have information about this error, or what to do next? This error appears when I try to start the program. Reintalled program 3 times comes up with the same error. Program is that a program small text in word with more offers Windows Note

  • Windows 7: Windows Fax and Scan - can't get it to automatic backup to a network

    We use Windows Fax and Scan (Version 6.1 Build 7601: Service Pack 1)-this is the version included with our client for 32-bit Windows 7 Enterprise OS I just installed a scanner in a sleep laboratory, scanner works perfectly. There are several sleep te

  • SHA digest

    Greetings I am doing a Sha1 Digest on a file and compare it to what I'm doing a "Digest" SHAi in php. However, my SHA results are different between php and Blackberry competely Blackberry, I do SHA1Digest digest = new SHA1Digest(); ubyte [] bytes = F

  • Test message

    Trying to figure out how to set up my signature with links to my apps.