Model of HP laptop 15 15-d038dx: some keyboard does not - model 15-d038dx

I spilled coffee with coffee (a sugar) dye on my computer laptop keyboard the other day and now some of the keys (t and y for example) no longer work.

I tried to disassemble my laptop and clean the keys if possible, but I can't understand how to access the keyboard. Is their a video or written instructions on how to do it?

If cleaning does not work, I want to just replace the keyboard, but I'll still need to know how to access the keyboard. Help, please.

Thank you!

Hello @DaMiEd,

Thank you for visiting the HP Forums! A place where you can find solutions for your problems, with the help of the community!

I read your post about the problem of keyboard and wanted to help you!

You can consult the following guide to help you with the removal or replacement of the keyboard:

HP Notebook 15 PC Maintenance and Service Guide (Chapter 4, 62-68).

Please let me know if this information helps you solve the problem by marking this message as 'accept as Solution' , this will help others easily find the information they seek.  In addition, by clicking on the Thumbs up below is a great way to say thank you!

Have a great day!

Tags: Notebooks

Similar Questions

  • Hello.. I have laptop (hp probook 4520 s), keyboardis does not.

    Hello.. I have laptop (hp probook 4520 s), keyboardis does not. only the letters 'B' and 'n' How do I reactivate? because when I use a keyboard external usb it works? Help, please

    Helder salvation,

    Did you of recent changes made to your computer?

    We will reinstall the internal keyboard drivers and check.

    a. click Start, type Control Panel in the search box, press enter, click System, click Device Manager, click on keyboard.
    b. you should find the internal keyboard part as well as any external keyboard used.
    c. right-click on the keyboard integrated in the list, click on uninstall.
    d. unplug the external keyboard.
    e. restart the computer and check if the keyboard internal works.

    Since the external USB keyboard works, if drivers did not fix the internal keyboard problem, I suggest you to contact the manufacturer to check if there is a hardware problem.

    Hope the above information helps.

  • Computer laptop Toshiba Satellite A200, Vista, microphone does not work! Any help please!

    Computer laptop Toshiba Satellite A200, Vista, microphone does not work! Any help please!

    Hello

    Check with Toshiba support, online documentation and drivers (update or reinstall), and
    ask in their forums.

    Toshiba - Forums
    http://laptopforums.Toshiba.com/

    Toshiba - Contacts
    http://www.CSD.Toshiba.com/cgi-bin/TAIS/support/JSP/navShell.jsp?CF=su_contact

    Toshiba - drivers - access your model
    http://www.CSD.Toshiba.com/cgi-bin/TAIS/support/JSP/home.jsp?NAV=download

    Toshiba - Support
    http://www.CSD.Toshiba.com/cgi-bin/TAIS/support/JSP/home.jsp

    ========================================

    How to activate Audio devices hidden in Vista and Windows 7
    http://www.Vistax64.com/tutorials/143447-audio-device-enable-hidden-devices.html

    Connect one microphone, music player or other audio device to your computer (you want to be sure
    the mic input is enabled)
    http://Windows.Microsoft.com/en-us/Windows-Vista/connect-a-microphone-music-player-or-other-audio-device-to-your-computer

    -----------------------------------------------------------------------------------------------------------------

    Pilots may also need to be updated:

    Control Panel - device - SOUNDS - look for HD Audio Manager - Mine said RealTek high definition
    Audio (this is an example and you can have an other name/maker).

    Make sure you write down the description and model double click top - tab drivers - write version. Now
    Click on update drivers who cannot do anything like MS is far behind the certification of drivers. Then RIGHT
    CLICK above and UNINSTALL - REBOOT - this will rebuild the driver stack.

    If your driver shows 06 you have the default windows and part of the question.

    Go to the system manufacturer's website and get the latest Audio/Sound drivers - download - SAVE - go to the place where you
    Put them - right click on Reboot - RUN AS ADMIN -.

    Check the Version tab of the driver in the Device Manager as the restoration of the sound card drivers often
    and then install the latest version. Restart and check after each test, not
    rare to have to run the pilot of 1 to 4 times or more. Just the version make sure you
    installed shows upward on the tab of the driver.

    Then navigate to the site of the manufacturer of the device and search for the drivers more recent and repeat the installation procedure.

    Look at the sites of the manufacturer for drivers - and the manufacturer of the device manually.
    http://pcsupport.about.com/od/driverssupport/HT/driverdlmfgr.htm

    How to install a device driver in Vista Device Manager
    http://www.Vistax64.com/tutorials/193584-Device-Manager-install-driver.html

    ---------------------------------------------------------

    After the updated driver.

    Click with the right button on the speaker near clock - recorders - right click in the box - check see the
    Disconnected devices and show disabled devices - check your micro - highlight
    then on lower right properties. Make sure that the appropriate injector is selected and check
    other parameters - levels tab make sure that MUTE is disabled and APPLY / OK to change
    .

    Also in the search for some Audio Manager Panel (perhaps named after the manufacturer of the sound driver). Mine
    is the RealTek Audio Manager, yours can be quite different name if you have one.

    How to activate Audio devices hidden in Vista
    http://www.Vistax64.com/tutorials/143447-audio-device-enable-hidden-devices.html

    Connect one microphone, music player or other audio device to your computer
    http://windowshelp.Microsoft.com/Windows/en-us/help/b0e3d7fb-1b4a-4926-8254-65da289209261033.mspx

    Problems with sound and audio or no sound - a Mr Fixit
    http://support.Microsoft.com/GP/NO_SOUND

    I hope this helps.

  • Some websites does not open or does not more open sites under xp pro

    Having a problem with the laptop, some websites does not open or does not open to other sites.   Other sites open fine but cannot link more.  Using xp pro.

    Thanks in advance,

    Hi ScottReineking,

    1. what browser do you use?

    2 have you made any hardware changes or software on the computer before this problem?

    3. you receive an error message or code?

    If you use Internet Explorer, you can follow this link:

    Can't access some Web sites in Internet Explorer

    Reference: You cannot connect to or connect to Web sites secured in Internet Explorer

    Hope the helps of information.
    Please post back and we do know.

  • How is it, my original keyboard does not work on my desktop, but works on my laptop? And my keyboard works for both laptop and desktop?

    Hello

    I have a desktop computer Windows 7 Home Premium 64-bit with an ASUS M4A87TD EVO motherboard. Recently, I have a problem with my Wired Saitek Eclipse PZ30AU keyboard: when I type, the typical button does not appear on the screen. In other words, the keys are unresponsive. The keyboard is turned on, if the office is enabled/disabled. Even if, at the time, while he was working, the light is always disabled whenever the office is off. I don't know why it is informed, even if the office is off.

    My wired mouse usb works fine. I even tried my USB adapter for wireless network in two USB ports, and I still have the signal, so I guess it works very well too. The on-screen keyboard works.
    However, I tried to connect the keyboard desktop on my laptop and for some reason, what works. I also tried to use a different keyboard on my desk, and it actually works.
    I downloaded the chipset, the driver M4A87TD EVO BIOS 2001 driver and a driver of NEC Electronics Corporation USB 3.0 controller. But first, I had to install the Akamai NetSession Interface. After that I downloaded all three files, I installed the chipset driver and USB driver in uncompressing them, by clicking on each file, by clicking on Setup. For some reason, the BIO 2001 pilot had only a ROM file, so I just deleted total. After installing and restarting the computer, the keyboard does not.
    I want to emphasize that, before even manually, download the drivers, I tried using WIndows Update to install all important and recommended updates. After the computer restarts, the guarded keyboard lights flashing on and outside.
    So, I ask two things:
    1.) how does my original keyboard does not work on my desktop, but works on my laptop? And my keyboard works for both laptop and desktop?
    2.) can I keep I have installed the drivers or uninstall them?
    Thank you.
     
    Original title: keyboard problem

    Hello

    This problem can occur because of incorrect keyboard layout settings.

    Please follow the instructions from the link and check that it works very well.

    Check out the link:

    Mouse, touchpad and keyboard with Windows problems

    http://Windows.Microsoft.com/en-us/Windows/help/Mouse-touchpad-keyboard-problems-in-Windows#V1H=tab05

    For all windows questions do not hesitate to contact us and we will be happy to help you.

  • To run all the applications of the laptop or install download applications works does not error message indicating that the application is not valid "win32.exe or win32.application.

    To run all the applications of the laptop or install download applications works does not error message indicating that the application is not valid "win32.exe or win32.application.

    Hello m.velentino,

    Not sure if you are still having the error message isn't valid win32.applicaiton.

    Get the error: not a valid 32-bit application can have several origins:
    I have listed some of them below.

    The file is corrupted, bad or missing.
    -If the hard disk is damaged or hurt it cause work programs to fail, either because not all data can be read from the hard drive the program is damaged on the drive. Run scandisk and defrag on the hard disk to check for potential errors.
    -If you run the program from a shortcut on the computer, verify that the program is still on the computer. In some cases if the program is no longer installed on the computer, you can get this error.

    File is not designed for your version of Windows:
    -If you try to run a program that is not designed for your version of Windows, you can get this error.
    -Although many old programs designed to work in older versions of Windows will work with new versions of Windows, unfortunately, not all programs will not work.
    -If the program is an MS-DOS program more former start program or Windows, you can get this error.
    -If the program is designed for a 64-bit version of Windows and you are running in a 32-bit version of Windows, it will not work and generate this error.

    File is a virus, worm or other malicious program file.
    -
    This error can be generated by a file that is a virus, worm, Trojan horse or other type of malware file. Often, this will result because the antivirus installed on the computer will not allow the file to install or run. Try to analyze the file to check, it is not a virus or infected.
    -If the file has been checked and is clean, it is always possible that the virus protection program or a another program installed on the computer is at the origin of questions during installation or execution of the program. Start the computer in Mode safe and try to run the program. start the computer in Mode safe will be that nothing is running in the background that could cause this problem.

    Hardware incompatibility.

    -If you get this error during the installation of a program, it is also possible that the CD-ROM drive or the drive that you are installing the program from is not compatible with Windows or has drivers that are not compatible with Windows.
    -Download the latest drivers for your CD player or other of the manufacturer of the computer or the manufacturer of the equipment. (Microsoft does not pilot for other materials)

    Let us know if these suggestions help you.

    Marilyn

  • using firefox 24, yahoo toolbar disappears and the keyboard does not work on some websites

    We have installed firefox 24, yahoo toolbar sometimes disappears. On some web site when trying to enter a password, the keyboard does not work until you double click of the mouse on the registration form. This on two different systems of windows 7. Each thin seemed to work fine before the update prior to the installation of 24.

    Hello

    Try Firefox Safe mode to see if the problem goes away. Safe mode is a troubleshooting mode, which disables most of the modules.

    (If you use it, switch to the default theme).

    • Under Windows, you can open Firefox 4.0 + in Safe Mode holding the key SHIFT key when you open the desktop Firefox or shortcut in the start menu.
    • On Mac, you can open Firefox 4.0 + in Safe Mode holding the key option key when starting Firefox.
    • Under Linux, you can open Firefox 4.0 + with leaving Firefox then go to your Terminal and running Safe Mode: firefox-safe-mode (you may need to specify the installation path of Firefox for example/usr/lib/firefox)
    • Or open the Help menu and click on the restart with the disabled... modules menu item while Firefox is running.

    Once you get the pop-up, simply select "" boot mode safe. "

    If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to understand that one. To do this, please follow article Troubleshooting extensions, themes and problems of hardware acceleration to resolve common Firefox problems .

    To exit safe mode of Firefox, simply close Firefox and wait a few seconds before you open Firefox for normal use again.

    When find you what is causing your problems, please let us know. It might help others who have the same problem.

    I hope this helps!

    Curtis

  • My laptop is plugged in, but it does not load

    My laptop is plugged in, but it does not load... I bought a new battery and a new charger... can it be?

    Try this:

    Disconnect the AC

    Shutdown

    Remove the battery

    Connect AC

    Startup

    Open the Device Manager

    Click plus the sign (+) next to the category Batteries, all ads in 'Microsoft ACPI Control method battery compatible', then right-click and select uninstall in the dialog "Confirm device uninstall", click OK. (it's ok if you only have 1 of them).

    Click the plus (+) sign next to system devices.
    The "ACPI fixed features button ' right-click and choose uninstall. In the "Confirm device uninstall" dialog, click OK.

    Shutdown

    Disconnect the AC

    Insert the battery

  • Laptop HP OMEN - 15-5010nr: Omen HP 15: backlit keyboard does not not after BIOS update

    This morning my HP omen arrived by mail, fully functional with everything in tact. After I left my laptop to install the updates from HP Support Assistant (one of these being an update of the BIOS updates), I returned to find my computer restarted and my enlightened retro keyboard does not. After trying to use HP OMEN control to fix the keyboard, I found the keyboard flashes when I click "Apply to all Zones", but then immediately turns off again. Is it possible to fix this keyboard backlit ir question can we see an update in the near future that resolves this problem?

    Found a solution! Apparently, the keyboard stops after the update of the BIOS, so to reactivate just push F5.

  • Update of Firefox 4. Realize some websites does not yet work with FF4. How/where can I download the older version of FF?

    Update of Firefox 4. Realize some websites does not yet work with FF4. How/where can I download the older version of FF?

    ^ Why post if you don't have the answer to the question?

    You can get Firefox here 3.6.16.

    http://www.Mozilla.com/en-us/Firefox/all-older.html

  • Keyboard does not not on Lenovo laptop.

    Hello. I have problems with a Lenovo laptop. I can't connect to Windows because the keyboard does not work normally. The 'H' button works as a return back, for example, and I don't see what I'm typing in the password bar, I don't know what keys are what. Only a few keys to produce characters and when entering keys other system sounds right. I had this problem yesterday and I fixed by holding button FN and F4 or F7, I think it was F7, but now the same combination does not work. If you could help me that would be great. See you soon.

    I've identified the problem.

    Lenovo machine think that is pressed the CTRL key for an unknown reason. I googled and it seems someone else has the same problem with their Lenovo machine and they have an external mouse Logitech installed, I have so it would be a huge coincedence so those not bound.

    Is there a way to use the features of the arrow by pressing CTRL? Y at - there combinations like CTRL, ALT and 8 = arrow down for example?

    If so I can at least start mode without failure.

    See you soon.

  • HP 1287c Windows 7: windows 7, try to use the model of hp 1287c hp 5302 keyboard does not

    have a hp 1287c windows 7 tries to use the model of hp 5302 keyboard does not respond

    try to use the old Hp keyboard model 5302 was for windows 2000 did not know if could use when I plug computor does not recognize he wonding if possible to work?

    45fmj

    Hello

    Well, the keyboard is now very cheap, the converter may not work correctly. After 16 years of him please give a rest.

    Kind regards.

  • HP laptop running windows vista family premium does not recognize my HTC Fuze smartphone when I connect it wil a usb connection.

    HP laptop running windows vista family premium does not recognize my HTC Fuze smartphone when I connect it wil a usb connection. I don't quite know what I changed. It allows to work so that I could sync to pc for outlook, etc. Also when I go to the link on the computer to display the drives and devices it does not show the connection. I use window mobile device centery. It says not connected. Thanks for your help.

    When I connect the HTC Fuze phone to the computer, it comes up with a window of synchronization and the phone starts to load.

    Sync Center says not connected and nothing is happening on the computer.

    When I bring mobile glass Center thing it doesn't say not connected to the smartphone.

    I don't see the phone of the link computer to which is connected to the hp laptop.

    the USB port works with my printer.

    What should I try next?   Thanks for your help.

    Hi Bill,

    You can try the following steps and check:

    Method 1:

    Connect the HTC Fuze to the computer, and then run the fixit and see if that makes a difference.

    Automatically, he diagnoses and fixes problems with the hardware. (USB) Keyboard and mouse are not detected by the Manager of devices or when they do not work.

    Method 2:

    If method 1 may not then try the following:

    If you are running Windows Vista 32 - bit, then Uninstall and reinstall the same.

    Microsoft Windows Mobile Device Center 6.1 for Windows Vista (32-bit)

    http://www.Microsoft.com/en-in/Download/details.aspx?ID=14

    If the problem persists, please contact HTC.

    Please post with the State of the question.

  • I had a computer repair man replace my hard drive and restore my laptop and now my orginal key does not work with the copy of vista it has installed and it won't validate.

    I had a computer repair man replace my hard drive and restore my laptop and now my orginal key does not work with the copy of vista it has installed and it won't validate how can I solve this
    I have an acer

    Diagnostic report (1.9.0027.0):
    -----------------------------------------
    Validation of Windows data-->
    Validation status: invalid license
    Validation code: 50
    Validation caching Code online: n/a, hr = 0xc004f012
    Windows product key: *-* - XY9X3 - JDXYP-6CJ97
    The Windows Product Key hash: xFQJU8srKsovk6p1Lk1yW93in4E =
    Windows product ID: 89583-OEM-7332157-00211
    Windows product ID type: 2
    Windows license Type: OEM SLP
    The Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {F20B4B72-1308-45BE-8F90-95E91A3F0AAF} (1)
    Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/a, hr = 0 x 80070002
    Signed by: n/a, hr = 0 x 80070002
    Product name: Windows Vista (TM) Home Premium
    Architecture: 0 x 00000009
    Build lab: 6002.vistasp2_gdr.110617 - 0336
    TTS error:
    Validation of diagnosis:
    Resolution state: n/a

    Given Vista WgaER-->
    ThreatID (s): n/a, hr = 0 x 80070002
    Version: N/a, hr = 0 x 80070002

    Windows XP Notifications data-->
    Cached result: n/a, hr = 0 x 80070002
    File: No.
    Version: N/a, hr = 0 x 80070002
    WgaTray.exe signed by: n/a, hr = 0 x 80070002
    WgaLogon.dll signed by: n/a, hr = 0 x 80070002

    OGA Notifications data-->
    Cached result: n/a, hr = 0 x 80070002
    Version: N/a, hr = 0 x 80070002
    OGAExec.exe signed by: n/a, hr = 0 x 80070002
    OGAAddin.dll signed by: n/a, hr = 0 x 80070002

    OGA data-->
    Office status: 109 n/a
    OGA Version: N/a, 0 x 80070002
    Signed by: n/a, hr = 0 x 80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Data browser-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default browser: C:\Program Files (x 86) \Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: fast
    Download unsigned ActiveX controls: disabled
    Run ActiveX controls and plug-ins: allowed
    Initialize and script ActiveX controls not marked as safe: disabled
    Allow the Internet Explorer Webbrowser control scripts: disabled
    Active scripting: allowed
    Recognized ActiveX controls safe for scripting: allowed

    Analysis of file data-->

    Other data-->
    Office details: {F20B4B72-1308-45BE-8F90-95E91A3F0AAF}1.9.0027.06.0.6002.2.00010300.2.0.003x 64*-*-*-*-6CJ9789583-OEM-7332157-002112S-1-5-21-923204104-223683984-168055983Acer Extensa 5630 Phoenix Technologies LTD.V1.30 20090319000000.000000 + 00070333507018400FA04090409US Mountain Standard Time(GMT-07:00)03ACRSYSACRPRDCT109

    Content Spsys.log: 0 x 80070002

    License data-->
    The software licensing service version: 6.0.6002.18005
    Name: Windows Vista, HomePremium edition
    Description: operating system Windows - Vista, channel OEM_SLP
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    ID of the application: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89583-00146-321-500211-02-1033-6002.0000-0042012
    Installation ID: 004511331255365043724851364501374781338933223323713385
    Processor certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    The machine certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use license URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product key certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial product key: 6CJ97
    License status: Notification
    Notification reason: 0xC004F063.

    Windows Activation Technologies-->
    N/A

    --> HWID data
    Current HWID of Hash: OgAAAAEAAgABAAIAAwACAAAAAwABAAEAeqjWy6pVxGJ6f0DXhgfkNoBBsJzy9ErM1F/eG4QdrFYqhQ is

    Activation 1.0 data OEM-->
    N/A

    Activation 2.0 data OEM-->
    BIOS valid for OA 2.0: Yes
    Windows marker version: 0 x 20000
    OEMID and OEMTableID consistent: Yes
    BIOS information:
    ACPI Table name OEMID value OEMTableID value
    APIC APIC PTLTD
    FACP INTEL CRESTLNE
    HPET INTEL CRESTLNE
    START PTLTD $SBFTBL$
    MCFG INTEL CRESTLNE
    SLIC ACRSYS ACRPRDCT
    ASF!            OEMID OEMTBL
    SSDT BrtRef DD01BRT
    SSDT BrtRef DD01BRT

    Ah! -in this case, it is not necessary.

    I see from my records that a similar case has been solved by uninstalling and reinstalling the update WAT - KB971033

    Open the Windows Update - click the link view updates installed on the left of the page

    in the list, find the WAT update KB971033, and then uninstall it.

    Then restart and reinstall the update from here - http://support.microsoft.com/kb/971033

    redemarrer restart again, then try to change your product key to the one on the sticker - what is happening this time?

  • Laptop mouse and the keyboard does not

    I have touchoad laptop hp laptop and the keyboard does not

    Follow the steps from the link
    http://answers.Yahoo.com/question/index?QID=20071226003704AAtR5vL

Maybe you are looking for

  • I can't scroll my podcasts more since the update to iTunes 12.4. I can only use the arrow keys to go through my podcasts, and then take it all down.

    I have a MacBook Pro and update to the latest iOS and iTunes. I can't scroll in my podcasts to choose which episodes to synchronize. I can only use the arrow keys to navigate, but then while he list of podcasts on the left, it moves also down from th

  • Satellite U500 - 1-8 - a few questions

    Hello everyone. I have a Toshiba U500 - 1 8. I bought it in Poland.I have a few questions on this model. 1. why not have this model: http://eu.computers.toshiba-europe.com/innovation/generic/product-support? 2. is it possible to do an internal 3 G mo

  • Satellite L755 - 10 k died in running system rating

    Hey Yesterday, I bought a new laptop L755 - 10 k. And as usual, I wanted to note my computer using the rating system that is built in Win7. But whenever the coast is 25% completion, the laptop is a few graphs, tests, suddenly power off. Any difficult

  • lost volume icon

    Active control panel, says no audio device.  My grandson removed program sigma telmundo (?) don't know if it's relevant.  Help, I am a computer dummy

  • The DELL MEM upgrade

    Hello I seem to have a problem. I improved our environment vSphere 5.1 to 5.5, so I also wanted to upgrade the DELL MEM. I have already installed bundle dell-eql-mem-esx5 - 1.1.2.292203 and now I installed dell-eql-mem-esx5 - 1.2.0.365964 I installed